FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Dark Side of the Force.
Your IP: 54.224.117.125

kde4-kig 4fe7f1ae-9003-4dc7-8a6b-46b70811887f

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/kde4-kig,4fe7f1ae-9003-4dc7-8a6b-46b70811887f.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/01/14 22:07:06

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 4
  • poldek: error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 5
  • poldek: error: Qt3Support-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 6
  • poldek: error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 7
  • poldek: error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 8
  • poldek: error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 9
  • poldek: error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 10
  • poldek: error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 11
  • poldek: error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 12
  • poldek: error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 13
  • poldek: error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 14
  • poldek: error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 15
  • poldek: error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 16
  • poldek: error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 17
  • poldek: error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 18
  • poldek: error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 19
  • poldek: error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 20
  • poldek: error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 21
  • poldek: error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 22
  • poldek: error: Qt3Support-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 23
  • poldek: error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 24
  • poldek: error: QtSql-4.8.7-37: req libQtCore.so.4 not found
  • error 25
  • poldek: error: Qt3Support-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 26
  • poldek: error: Qt3Support-4.8.7-37: req libQtCore.so.4 not found
  • error 27
  • poldek: error: Qt3Support-4.8.7-37: req libQtGui.so.4 not found
  • error 28
  • poldek: error: Qt3Support-4.8.7-37: req libQtNetwork.so.4 not found
  • error 29
  • poldek: error: Qt3Support-4.8.7-37: req libQtSql.so.4 not found
  • error 30
  • poldek: error: Qt3Support-4.8.7-37: req libQtXml.so.4 not found
  • error 31
  • poldek: error: QtCore-devel-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 32
  • poldek: error: QtGui-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 33
  • poldek: error: QtGui-devel-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 34
  • poldek: error: QtGui-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 35
  • poldek: error: QtNetwork-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 36
  • poldek: error: QtNetwork-devel-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 37
  • poldek: error: QtNetwork-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 38
  • poldek: error: QtSql-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 39
  • poldek: error: QtSql-devel-4.8.7-37: req QtSql = 4.8.7-37 not found
  • error 40
  • poldek: error: QtSql-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 41
  • poldek: error: Qt3Support-devel-4.8.7-37: req libQt3Support.so.4 not found
  • error 42
  • poldek: error: Qt3Support-devel-4.8.7-37: req libQtCore.so.4 not found
  • error 43
  • poldek: error: Qt3Support-devel-4.8.7-37: req libQtGui.so.4 not found
  • error 44
  • poldek: error: Qt3Support-devel-4.8.7-37: req libQtNetwork.so.4 not found
  • error 45
  • poldek: error: Qt3Support-devel-4.8.7-37: req libQtSql.so.4 not found
  • error 46
  • poldek: error: Qt3Support-devel-4.8.7-37: req libQtXml.so.4 not found
  • error 47
  • poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 48
  • poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 49
  • poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtNetwork) not found
  • error 50
  • poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtSql) not found
  • error 51
  • poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtCore-devel >= 4.8.5 not found
  • error 52
  • poldek: error: QtDBus-devel-4.8.7-37: req QtDBus = 4.8.7-37 not found
  • error 53
  • poldek: error: QtXml-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 54
  • poldek: error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 55
  • poldek: error: QtXml-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 56
  • poldek: error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found
  • error 57
  • poldek: error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found
  • error 58
  • poldek: error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found
  • error 59
  • poldek: error: QtDBus-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 60
  • poldek: error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 61
  • poldek: error: QtDeclarative-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 62
  • poldek: error: QtDeclarative-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 63
  • poldek: error: QtDeclarative-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 64
  • poldek: error: QtOpenGL-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 65
  • poldek: error: QtOpenGL-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 66
  • poldek: error: QtOpenGL-4.8.7-37: req libQtCore.so.4 not found
  • error 67
  • poldek: error: QtOpenGL-4.8.7-37: req libQtGui.so.4 not found
  • error 68
  • poldek: error: QtDeclarative-4.8.7-37: req QtScript = 4.8.7-37 not found
  • error 69
  • poldek: error: QtDeclarative-4.8.7-37: req QtSql = 4.8.7-37 not found
  • error 70
  • poldek: error: QtSvg-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 71
  • poldek: error: QtSvg-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 72
  • poldek: error: QtSvg-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 73
  • poldek: error: QtSvg-4.8.7-37: req libQtCore.so.4 not found
  • error 74
  • poldek: error: QtSvg-4.8.7-37: req libQtGui.so.4 not found
  • error 75
  • poldek: error: QtSvg-4.8.7-37: req libQtXml.so.4 not found
  • error 76
  • poldek: error: QtWebKit-4.8.7-37: req QtDBus = 4.8.7-37 not found
  • error 77
  • poldek: error: QtWebKit-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 78
  • poldek: error: QtWebKit-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 79
  • poldek: error: QtWebKit-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 80
  • poldek: error: QtWebKit-4.8.7-37: req libQtCore.so.4 not found
  • error 81
  • poldek: error: QtWebKit-4.8.7-37: req libQtGui.so.4 not found
  • error 82
  • poldek: error: QtWebKit-4.8.7-37: req libQtNetwork.so.4 not found
  • error 83
  • poldek: error: QtXmlPatterns-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 84
  • poldek: error: QtXmlPatterns-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 85
  • poldek: error: QtXmlPatterns-4.8.7-37: req libQtCore.so.4 not found
  • error 86
  • poldek: error: QtXmlPatterns-4.8.7-37: req libQtNetwork.so.4 not found
  • error 87
  • poldek: error: QtDeclarative-4.8.7-37: req libQtCore.so.4 not found
  • error 88
  • poldek: error: QtDeclarative-4.8.7-37: req libQtGui.so.4 not found
  • error 89
  • poldek: error: QtDeclarative-4.8.7-37: req libQtNetwork.so.4 not found
  • error 90
  • poldek: error: QtDeclarative-4.8.7-37: req libQtOpenGL.so.4 not found
  • error 91
  • poldek: error: QtDeclarative-4.8.7-37: req libQtScript.so.4 not found
  • error 92
  • poldek: error: QtDeclarative-4.8.7-37: req libQtSql.so.4 not found
  • error 93
  • poldek: error: QtDeclarative-4.8.7-37: req libQtSvg.so.4 not found
  • error 94
  • poldek: error: QtDeclarative-4.8.7-37: req libQtWebKit.so.4 not found
  • error 95
  • poldek: error: QtDeclarative-4.8.7-37: req libQtXmlPatterns.so.4 not found
  • error 96
  • poldek: error: QtDeclarative-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 97
  • poldek: error: QtDeclarative-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found
  • error 98
  • poldek: error: QtScript-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 99
  • poldek: error: QtScript-devel-4.8.7-37: req QtScript = 4.8.7-37 not found
  • error 100
  • poldek: error: QtScript-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 101
  • poldek: error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 102
  • poldek: error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 103
  • poldek: error: QtDesigner-4.8.7-37: req Qt3Support = 4.8.7-37 not found
  • error 104
  • poldek: error: QtDesigner-4.8.7-37: req QtDBus = 4.8.7-37 not found
  • error 105
  • poldek: error: QtDesigner-4.8.7-37: req QtDeclarative = 4.8.7-37 not found
  • error 106
  • poldek: error: QtDesigner-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 107
  • poldek: error: QtDesigner-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 108
  • poldek: error: QtDesigner-4.8.7-37: req QtOpenGL = 4.8.7-37 not found
  • error 109
  • poldek: error: QtDesigner-4.8.7-37: req QtScript = 4.8.7-37 not found
  • error 110
  • poldek: error: QtDesigner-4.8.7-37: req QtSql = 4.8.7-37 not found
  • error 111
  • poldek: error: QtDesigner-4.8.7-37: req QtSvg = 4.8.7-37 not found
  • error 112
  • poldek: error: QtDesigner-4.8.7-37: req QtWebKit = 4.8.7-37 not found
  • error 113
  • poldek: error: QtDesigner-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 114
  • poldek: error: QtDesigner-4.8.7-37: req QtXmlPatterns = 4.8.7-37 not found
  • error 115
  • poldek: error: QtDesigner-4.8.7-37: req libQt3Support.so.4 not found
  • error 116
  • poldek: error: QtDesigner-4.8.7-37: req libQtCore.so.4 not found
  • error 117
  • poldek: error: QtDesigner-4.8.7-37: req libQtDeclarative.so.4 not found
  • error 118
  • poldek: error: QtDesigner-4.8.7-37: req libQtGui.so.4 not found
  • error 119
  • poldek: error: QtDesigner-4.8.7-37: req libQtNetwork.so.4 not found
  • error 120
  • poldek: error: QtDesigner-4.8.7-37: req libQtOpenGL.so.4 not found
  • error 121
  • poldek: error: QtDesigner-4.8.7-37: req libQtScript.so.4 not found
  • error 122
  • poldek: error: QtDesigner-4.8.7-37: req libQtSql.so.4 not found
  • error 123
  • poldek: error: QtDesigner-4.8.7-37: req libQtSvg.so.4 not found
  • error 124
  • poldek: error: QtDesigner-4.8.7-37: req libQtWebKit.so.4 not found
  • error 125
  • poldek: error: QtDesigner-4.8.7-37: req libQtXml.so.4 not found
  • error 126
  • poldek: error: QtDesigner-4.8.7-37: req libQtXmlPatterns.so.4 not found
  • error 127
  • poldek: error: QtDesigner-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 128
  • poldek: error: QtDesigner-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found
  • error 129
  • poldek: error: QtDesigner-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found
  • error 130
  • poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 131
  • poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 132
  • poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtScript) not found
  • error 133
  • poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 134
  • poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtGui-devel >= 4.8.5 not found
  • error 135
  • poldek: error: QtOpenGL-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 136
  • poldek: error: QtOpenGL-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 137
  • poldek: error: QtOpenGL-devel-4.8.7-37: req QtOpenGL = 4.8.7-37 not found
  • error 138
  • poldek: error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 139
  • poldek: error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 140
  • poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtScript-devel >= 4.8.5 not found
  • error 141
  • poldek: error: QtSvg-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 142
  • poldek: error: QtSvg-devel-4.8.7-37: req QtSvg = 4.8.7-37 not found
  • error 143
  • poldek: error: QtSvg-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 144
  • poldek: error: QtSvg-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 145
  • poldek: error: QtTest-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 146
  • poldek: error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 147
  • poldek: error: QtTest-4.8.7-37: req libQtCore.so.4 not found
  • error 148
  • poldek: error: QtUiTools-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 149
  • poldek: error: QtUiTools-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 150
  • poldek: error: QtUiTools-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 151
  • poldek: error: QtUiTools-4.8.7-37: req libQtCore.so.4 not found
  • error 152
  • poldek: error: QtUiTools-4.8.7-37: req libQtGui.so.4 not found
  • error 153
  • poldek: error: QtUiTools-4.8.7-37: req libQtXml.so.4 not found
  • error 154
  • poldek: error: QtUiTools-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found
  • error 155
  • poldek: error: QtUiTools-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 156
  • poldek: error: QtWebKit-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 157
  • poldek: error: QtWebKit-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found
  • error 158
  • poldek: error: QtWebKit-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found
  • error 159
  • poldek: error: QtWebKit-devel-4.8.7-37: req QtWebKit = 4.8.7-37 not found
  • error 160
  • poldek: error: phonon-devel-4.10.3-1: req QtCore-devel >= 4.8.1 not found
  • error 161
  • poldek: error: phonon-devel-4.10.3-1: req QtDBus-devel >= 4.8.1 not found
  • error 162
  • poldek: error: phonon-devel-4.10.3-1: req QtGui-devel >= 4.8.1 not found
  • error 163
  • poldek: error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found
  • error 164
  • poldek: error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found
  • error 165
  • poldek: error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found
  • error 166
  • poldek: error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found
  • error 167
  • poldek: error: phonon-4.10.3-1: req libQtCore.so.4 not found
  • error 168
  • poldek: error: phonon-4.10.3-1: req libQtDBus.so.4 not found
  • error 169
  • poldek: error: phonon-4.10.3-1: req libQtGui.so.4 not found
  • error 170
  • poldek: error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found
  • error 171
  • poldek: error: libqzeitgeist-0.8.0-5: req QtCore >= 4.7.0 not found
  • error 172
  • poldek: error: libqzeitgeist-0.8.0-5: req QtDBus >= 4.7.0 not found
  • error 173
  • poldek: error: libqzeitgeist-0.8.0-5: req QtGui >= 4.7.0 not found
  • error 174
  • poldek: error: libqzeitgeist-0.8.0-5: req libQtCore.so.4 not found
  • error 175
  • poldek: error: libqzeitgeist-0.8.0-5: req libQtDBus.so.4 not found
  • error 176
  • poldek: error: libqzeitgeist-0.8.0-5: req libQtGui.so.4 not found
  • error 177
  • poldek: error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found
  • error 178
  • poldek: error: phonon-backend-gstreamer-4.8.2-5: req libQtCore.so.4 not found
  • error 179
  • poldek: error: phonon-backend-gstreamer-4.8.2-5: req libQtGui.so.4 not found
  • error 180
  • poldek: error: phonon-backend-gstreamer-4.8.2-5: req libQtOpenGL.so.4 not found
  • error 181
  • poldek: error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found
  • error 182
  • poldek: error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found
  • error 183
  • poldek: error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found
  • error 184
  • poldek: error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found
  • error 185
  • poldek: error: phonon-4.10.3-1: req libQtCore.so.4 not found
  • error 186
  • poldek: error: phonon-4.10.3-1: req libQtDBus.so.4 not found
  • error 187
  • poldek: error: phonon-4.10.3-1: req libQtGui.so.4 not found
  • error 188
  • poldek: error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found
  • error 189
  • poldek: error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found
  • error 190
  • poldek: error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found
  • error 191
  • poldek: error: phonon-backend-mplayer-0.git.20100908-2: req libQtCore.so.4 not found
  • error 192
  • poldek: error: phonon-backend-mplayer-0.git.20100908-2: req libQtGui.so.4 not found
  • error 193
  • poldek: error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found
  • error 194
  • poldek: error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found
  • error 195
  • poldek: error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found
  • error 196
  • poldek: error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found
  • error 197
  • poldek: error: phonon-4.10.3-1: req libQtCore.so.4 not found
  • error 198
  • poldek: error: phonon-4.10.3-1: req libQtDBus.so.4 not found
  • error 199
  • poldek: error: phonon-4.10.3-1: req libQtGui.so.4 not found
  • error 200
  • poldek: error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found
  • error 201
  • poldek: error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found
  • error 202
  • poldek: error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found
  • error 203
  • poldek: error: phonon-backend-vlc-0.9.1-2: req libQtCore.so.4 not found
  • error 204
  • poldek: error: phonon-backend-vlc-0.9.1-2: req libQtGui.so.4 not found
  • error 205
  • poldek: error: samba-libs-4.15.2-3: req libicui18n.so.69 not found
  • error 206
  • poldek: error: samba-libs-4.15.2-3: req libicuuc.so.69 not found
  • error 207
  • poldek: error: libsmbclient-4.15.2-3: req libcli-smb-common-samba4.so(SAMBA_4.15.2) not found
  • error 208
  • poldek: error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so not found
  • error 209
  • poldek: error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so(SAMBA_4.15.2) not found
  • error 210
  • poldek: error: libsmbclient-4.15.2-3: req libgse-samba4.so not found
  • error 211
  • poldek: error: libsmbclient-4.15.2-3: req libgse-samba4.so(SAMBA_4.15.2) not found
  • error 212
  • poldek: error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so not found
  • error 213
  • poldek: error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so(SAMBA_4.15.2) not found
  • error 214
  • poldek: error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so not found
  • error 215
  • poldek: error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so(SAMBA_4.15.2) not found
  • error 216
  • poldek: error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so not found
  • error 217
  • poldek: error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so(SAMBA_4.15.2) not found
  • error 218
  • poldek: error: libsmbclient-4.15.2-3: req libndr-standard.so.0 not found
  • error 219
  • poldek: error: libsmbclient-4.15.2-3: req libndr-standard.so.0(NDR_STANDARD_0.0.1) not found
  • error 220
  • poldek: error: libsmbclient-4.15.2-3: req libndr.so.2 not found
  • error 221
  • poldek: error: libsmbclient-4.15.2-3: req libndr.so.2(NDR_0.0.1) not found
  • error 222
  • poldek: error: libsmbclient-4.15.2-3: req libreplace-samba4.so not found
  • error 223
  • poldek: error: libsmbclient-4.15.2-3: req libreplace-samba4.so(SAMBA_4.15.2) not found
  • error 224
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1 not found
  • error 225
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1(SAMBA_CREDENTIALS_1.0.0) not found
  • error 226
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so not found
  • error 227
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so(SAMBA_4.15.2) not found
  • error 228
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-errors.so.1 not found
  • error 229
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-errors.so.1(SAMBA_ERRORS_1) not found
  • error 230
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0 not found
  • error 231
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1) not found
  • error 232
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so not found
  • error 233
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so(SAMBA_4.15.2) not found
  • error 234
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-util.so.0 not found
  • error 235
  • poldek: error: libsmbclient-4.15.2-3: req libsamba-util.so.0(SAMBA_UTIL_0.0.1) not found
  • error 236
  • poldek: error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so not found
  • error 237
  • poldek: error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so(SAMBA_4.15.2) not found
  • error 238
  • poldek: error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so not found
  • error 239
  • poldek: error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so(SAMBA_4.15.2) not found
  • error 240
  • poldek: error: libsmbclient-4.15.2-3: req libsmbconf.so.0 not found
  • error 241
  • poldek: error: libsmbclient-4.15.2-3: req libsmbconf.so.0(SMBCONF_0) not found
  • error 242
  • poldek: error: libsmbclient-4.15.2-3: req libtevent-util.so.0 not found
  • error 243
  • poldek: error: libsmbclient-4.15.2-3: req libtevent-util.so.0(TEVENT_UTIL_0.0.1) not found
  • error 244
  • poldek: error: libsmbclient-4.15.2-3: req samba-libs = 1:4.15.2-3 not found
  • error 245
  • poldek: error: vlc-3.0.16-1: req libsmbclient.so.0(SMBCLIENT_0.1.0) not found
  • error 246
  • poldek: error: phonon-backend-vlc-0.9.1-2: req libvlccore.so.9 not found
  • error 247
  • poldek: error: phonon-backend-vlc-0.9.1-2: req vlc >= 2.0.1 not found
  • error 248
  • poldek: error: phonon-devel-4.10.3-1: req pkgconfig(QtCore) not found
  • error 249
  • poldek: error: phonon-devel-4.10.3-1: req pkgconfig(QtDBus) not found
  • error 250
  • poldek: error: phonon-devel-4.10.3-1: req pkgconfig(QtGui) not found
  • error 251
  • poldek: error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 252
  • poldek: error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 253
  • poldek: error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtNetwork) not found
  • error 254
  • poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtXml-devel >= 4.8.5 not found
  • error 255
  • poldek: error: kde4-kdelibs-4.14.38-6: req QtCore >= 4.8.5 not found
  • error 256
  • poldek: error: attica-0.4.2-5: req libQtCore.so.4 not found
  • error 257
  • poldek: error: attica-0.4.2-5: req libQtNetwork.so.4 not found
  • error 258
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQt3Support.so.4 not found
  • error 259
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtCore.so.4 not found
  • error 260
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtDBus.so.4 not found
  • error 261
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtDeclarative.so.4 not found
  • error 262
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtGui.so.4 not found
  • error 263
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtNetwork.so.4 not found
  • error 264
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtOpenGL.so.4 not found
  • error 265
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtScript.so.4 not found
  • error 266
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtSql.so.4 not found
  • error 267
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtSvg.so.4 not found
  • error 268
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtUiTools.so.4 not found
  • error 269
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtWebKit.so.4 not found
  • error 270
  • poldek: error: kde4-kdelibs-4.14.38-6: req libQtXml.so.4 not found
  • error 271
  • poldek: error: kde4-kdelibs-4.14.38-6: req libattica.so.0.4 not found
  • error 272
  • poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtCore.so.4 not found
  • error 273
  • poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtDBus.so.4 not found
  • error 274
  • poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtGui.so.4 not found
  • error 275
  • poldek: error: kde4-kdelibs-4.14.38-6: req libphonon.so.4 not found
  • error 276
  • poldek: error: polkit-qt-1-0.112.0-3: req QtCore >= 4.7.4 not found
  • error 277
  • poldek: error: polkit-qt-1-0.112.0-3: req QtDBus >= 4.7.4 not found
  • error 278
  • poldek: error: polkit-qt-1-0.112.0-3: req libQtCore.so.4 not found
  • error 279
  • poldek: error: polkit-qt-1-0.112.0-3: req libQtDBus.so.4 not found
  • error 280
  • poldek: error: qca-2.2.1-2: req libQtCore.so.4 not found
  • error 281
  • poldek: error: soprano-2.9.4-8: req libQtCore.so.4 not found
  • error 282
  • poldek: error: soprano-2.9.4-8: req libQtDBus.so.4 not found
  • error 283
  • poldek: error: soprano-2.9.4-8: req libQtNetwork.so.4 not found
  • error 284
  • poldek: error: soprano-2.9.4-8: req libQtXml.so.4 not found
  • error 285
  • poldek: error: strigi-0.7.8-13: req QtDBus >= 4.6.3 not found
  • error 286
  • poldek: error: strigi-0.7.8-13: req QtGui >= 4.6.3 not found
  • error 287
  • poldek: error: strigi-0.7.8-13: req libQtCore.so.4 not found
  • error 288
  • poldek: error: strigi-0.7.8-13: req libQtDBus.so.4 not found
  • error 289
  • poldek: error: strigi-0.7.8-13: req libQtGui.so.4 not found
  • error 290
  • poldek: error: kde4-kdelibs-4.14.38-6: req phonon >= 4.6.0 not found
  • error 291
  • poldek: error: kde4-kdelibs-4.14.38-6: req soprano >= 2.9.0 not found
  • error 292
  • poldek: error: kde4-kdelibs-devel-4.14.38-6: req libQtCore.so.4 not found
  • error 293
  • poldek: error: kde4-kdelibs-devel-4.14.38-6: req libQtXml.so.4 not found
  • error 294
  • poldek: error: kde4-kdelibs-devel-4.14.38-6: req phonon-devel not found
  • error 295
  • poldek: error: soprano-devel-2.9.4-8: req pkgconfig(QtCore) not found
  • error 296
  • poldek: error: soprano-devel-2.9.4-8: req soprano = 2.9.4-8 not found
  • error 297
  • poldek: error: qt4-build-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 298
  • poldek: error: qt4-build-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 299
  • poldek: error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 300
  • poldek: error: qt4-build-4.8.7-37: req libQtCore.so.4 not found
  • error 301
  • poldek: error: qt4-build-4.8.7-37: req libQtGui.so.4 not found
  • error 302
  • poldek: error: qt4-build-4.8.7-37: req libQtXml.so.4 not found
  • error 303
  • poldek: error: 295 unresolved dependencies
  • error 304
  • poldek: error: Failed dependencies:
  • error 305
  • error: QtCore: no such package
  • error 306
  • error: samba-libs: no such package
  • error 307
  • rpm: error: Failed build dependencies:
  • error 308
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 309
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 310
  • error: 2 unresolved dependencies
  • error 311
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 312
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 313
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 314
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 315
  • error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 316
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 317
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 318
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 319
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 320
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 321
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 322
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 323
  • error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 324
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 325
  • error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 326
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 327
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 328
  • error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 329
  • error: Qt3Support-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 330
  • error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 331
  • error: QtSql-4.8.7-37: req libQtCore.so.4 not found
  • error 332
  • error: Qt3Support-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 333
  • error: Qt3Support-4.8.7-37: req libQtCore.so.4 not found
  • error 334
  • error: Qt3Support-4.8.7-37: req libQtGui.so.4 not found
  • error 335
  • error: Qt3Support-4.8.7-37: req libQtNetwork.so.4 not found
  • error 336
  • error: Qt3Support-4.8.7-37: req libQtSql.so.4 not found
  • error 337
  • error: Qt3Support-4.8.7-37: req libQtXml.so.4 not found
  • error 338
  • error: QtCore-devel-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 339
  • error: QtGui-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 340
  • error: QtGui-devel-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 341
  • error: QtGui-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 342
  • error: QtNetwork-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 343
  • error: QtNetwork-devel-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 344
  • error: QtNetwork-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 345
  • error: QtSql-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 346
  • error: QtSql-devel-4.8.7-37: req QtSql = 4.8.7-37 not found
  • error 347
  • error: QtSql-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 348
  • error: Qt3Support-devel-4.8.7-37: req libQt3Support.so.4 not found
  • error 349
  • error: Qt3Support-devel-4.8.7-37: req libQtCore.so.4 not found
  • error 350
  • error: Qt3Support-devel-4.8.7-37: req libQtGui.so.4 not found
  • error 351
  • error: Qt3Support-devel-4.8.7-37: req libQtNetwork.so.4 not found
  • error 352
  • error: Qt3Support-devel-4.8.7-37: req libQtSql.so.4 not found
  • error 353
  • error: Qt3Support-devel-4.8.7-37: req libQtXml.so.4 not found
  • error 354
  • error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 355
  • error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 356
  • error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtNetwork) not found
  • error 357
  • error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtSql) not found
  • error 358
  • error: kde4-kdelibs-devel-4.14.38-6: req QtCore-devel >= 4.8.5 not found
  • error 359
  • error: QtDBus-devel-4.8.7-37: req QtDBus = 4.8.7-37 not found
  • error 360
  • error: QtXml-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 361
  • error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 362
  • error: QtXml-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 363
  • error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found
  • error 364
  • error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found
  • error 365
  • error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found
  • error 366
  • error: QtDBus-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 367
  • error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 368
  • error: QtDeclarative-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 369
  • error: QtDeclarative-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 370
  • error: QtDeclarative-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 371
  • error: QtOpenGL-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 372
  • error: QtOpenGL-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 373
  • error: QtOpenGL-4.8.7-37: req libQtCore.so.4 not found
  • error 374
  • error: QtOpenGL-4.8.7-37: req libQtGui.so.4 not found
  • error 375
  • error: QtDeclarative-4.8.7-37: req QtScript = 4.8.7-37 not found
  • error 376
  • error: QtDeclarative-4.8.7-37: req QtSql = 4.8.7-37 not found
  • error 377
  • error: QtSvg-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 378
  • error: QtSvg-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 379
  • error: QtSvg-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 380
  • error: QtSvg-4.8.7-37: req libQtCore.so.4 not found
  • error 381
  • error: QtSvg-4.8.7-37: req libQtGui.so.4 not found
  • error 382
  • error: QtSvg-4.8.7-37: req libQtXml.so.4 not found
  • error 383
  • error: QtWebKit-4.8.7-37: req QtDBus = 4.8.7-37 not found
  • error 384
  • error: QtWebKit-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 385
  • error: QtWebKit-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 386
  • error: QtWebKit-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 387
  • error: QtWebKit-4.8.7-37: req libQtCore.so.4 not found
  • error 388
  • error: QtWebKit-4.8.7-37: req libQtGui.so.4 not found
  • error 389
  • error: QtWebKit-4.8.7-37: req libQtNetwork.so.4 not found
  • error 390
  • error: QtXmlPatterns-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 391
  • error: QtXmlPatterns-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 392
  • error: QtXmlPatterns-4.8.7-37: req libQtCore.so.4 not found
  • error 393
  • error: QtXmlPatterns-4.8.7-37: req libQtNetwork.so.4 not found
  • error 394
  • error: QtDeclarative-4.8.7-37: req libQtCore.so.4 not found
  • error 395
  • error: QtDeclarative-4.8.7-37: req libQtGui.so.4 not found
  • error 396
  • error: QtDeclarative-4.8.7-37: req libQtNetwork.so.4 not found
  • error 397
  • error: QtDeclarative-4.8.7-37: req libQtOpenGL.so.4 not found
  • error 398
  • error: QtDeclarative-4.8.7-37: req libQtScript.so.4 not found
  • error 399
  • error: QtDeclarative-4.8.7-37: req libQtSql.so.4 not found
  • error 400
  • error: QtDeclarative-4.8.7-37: req libQtSvg.so.4 not found
  • error 401
  • error: QtDeclarative-4.8.7-37: req libQtWebKit.so.4 not found
  • error 402
  • error: QtDeclarative-4.8.7-37: req libQtXmlPatterns.so.4 not found
  • error 403
  • error: QtDeclarative-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 404
  • error: QtDeclarative-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found
  • error 405
  • error: QtScript-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 406
  • error: QtScript-devel-4.8.7-37: req QtScript = 4.8.7-37 not found
  • error 407
  • error: QtScript-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 408
  • error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 409
  • error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 410
  • error: QtDesigner-4.8.7-37: req Qt3Support = 4.8.7-37 not found
  • error 411
  • error: QtDesigner-4.8.7-37: req QtDBus = 4.8.7-37 not found
  • error 412
  • error: QtDesigner-4.8.7-37: req QtDeclarative = 4.8.7-37 not found
  • error 413
  • error: QtDesigner-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 414
  • error: QtDesigner-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 415
  • error: QtDesigner-4.8.7-37: req QtOpenGL = 4.8.7-37 not found
  • error 416
  • error: QtDesigner-4.8.7-37: req QtScript = 4.8.7-37 not found
  • error 417
  • error: QtDesigner-4.8.7-37: req QtSql = 4.8.7-37 not found
  • error 418
  • error: QtDesigner-4.8.7-37: req QtSvg = 4.8.7-37 not found
  • error 419
  • error: QtDesigner-4.8.7-37: req QtWebKit = 4.8.7-37 not found
  • error 420
  • error: QtDesigner-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 421
  • error: QtDesigner-4.8.7-37: req QtXmlPatterns = 4.8.7-37 not found
  • error 422
  • error: QtDesigner-4.8.7-37: req libQt3Support.so.4 not found
  • error 423
  • error: QtDesigner-4.8.7-37: req libQtCore.so.4 not found
  • error 424
  • error: QtDesigner-4.8.7-37: req libQtDeclarative.so.4 not found
  • error 425
  • error: QtDesigner-4.8.7-37: req libQtGui.so.4 not found
  • error 426
  • error: QtDesigner-4.8.7-37: req libQtNetwork.so.4 not found
  • error 427
  • error: QtDesigner-4.8.7-37: req libQtOpenGL.so.4 not found
  • error 428
  • error: QtDesigner-4.8.7-37: req libQtScript.so.4 not found
  • error 429
  • error: QtDesigner-4.8.7-37: req libQtSql.so.4 not found
  • error 430
  • error: QtDesigner-4.8.7-37: req libQtSvg.so.4 not found
  • error 431
  • error: QtDesigner-4.8.7-37: req libQtWebKit.so.4 not found
  • error 432
  • error: QtDesigner-4.8.7-37: req libQtXml.so.4 not found
  • error 433
  • error: QtDesigner-4.8.7-37: req libQtXmlPatterns.so.4 not found
  • error 434
  • error: QtDesigner-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 435
  • error: QtDesigner-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found
  • error 436
  • error: QtDesigner-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found
  • error 437
  • error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 438
  • error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 439
  • error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtScript) not found
  • error 440
  • error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 441
  • error: kde4-kdelibs-devel-4.14.38-6: req QtGui-devel >= 4.8.5 not found
  • error 442
  • error: QtOpenGL-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 443
  • error: QtOpenGL-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 444
  • error: QtOpenGL-devel-4.8.7-37: req QtOpenGL = 4.8.7-37 not found
  • error 445
  • error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 446
  • error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 447
  • error: kde4-kdelibs-devel-4.14.38-6: req QtScript-devel >= 4.8.5 not found
  • error 448
  • error: QtSvg-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 449
  • error: QtSvg-devel-4.8.7-37: req QtSvg = 4.8.7-37 not found
  • error 450
  • error: QtSvg-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 451
  • error: QtSvg-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 452
  • error: QtTest-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found
  • error 453
  • error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 454
  • error: QtTest-4.8.7-37: req libQtCore.so.4 not found
  • error 455
  • error: QtUiTools-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 456
  • error: QtUiTools-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 457
  • error: QtUiTools-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 458
  • error: QtUiTools-4.8.7-37: req libQtCore.so.4 not found
  • error 459
  • error: QtUiTools-4.8.7-37: req libQtGui.so.4 not found
  • error 460
  • error: QtUiTools-4.8.7-37: req libQtXml.so.4 not found
  • error 461
  • error: QtUiTools-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found
  • error 462
  • error: QtUiTools-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 463
  • error: QtWebKit-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found
  • error 464
  • error: QtWebKit-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found
  • error 465
  • error: QtWebKit-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found
  • error 466
  • error: QtWebKit-devel-4.8.7-37: req QtWebKit = 4.8.7-37 not found
  • error 467
  • error: phonon-devel-4.10.3-1: req QtCore-devel >= 4.8.1 not found
  • error 468
  • error: phonon-devel-4.10.3-1: req QtDBus-devel >= 4.8.1 not found
  • error 469
  • error: phonon-devel-4.10.3-1: req QtGui-devel >= 4.8.1 not found
  • error 470
  • error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found
  • error 471
  • error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found
  • error 472
  • error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found
  • error 473
  • error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found
  • error 474
  • error: phonon-4.10.3-1: req libQtCore.so.4 not found
  • error 475
  • error: phonon-4.10.3-1: req libQtDBus.so.4 not found
  • error 476
  • error: phonon-4.10.3-1: req libQtGui.so.4 not found
  • error 477
  • error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found
  • error 478
  • error: libqzeitgeist-0.8.0-5: req QtCore >= 4.7.0 not found
  • error 479
  • error: libqzeitgeist-0.8.0-5: req QtDBus >= 4.7.0 not found
  • error 480
  • error: libqzeitgeist-0.8.0-5: req QtGui >= 4.7.0 not found
  • error 481
  • error: libqzeitgeist-0.8.0-5: req libQtCore.so.4 not found
  • error 482
  • error: libqzeitgeist-0.8.0-5: req libQtDBus.so.4 not found
  • error 483
  • error: libqzeitgeist-0.8.0-5: req libQtGui.so.4 not found
  • error 484
  • error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found
  • error 485
  • error: phonon-backend-gstreamer-4.8.2-5: req libQtCore.so.4 not found
  • error 486
  • error: phonon-backend-gstreamer-4.8.2-5: req libQtGui.so.4 not found
  • error 487
  • error: phonon-backend-gstreamer-4.8.2-5: req libQtOpenGL.so.4 not found
  • error 488
  • error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found
  • error 489
  • error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found
  • error 490
  • error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found
  • error 491
  • error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found
  • error 492
  • error: phonon-4.10.3-1: req libQtCore.so.4 not found
  • error 493
  • error: phonon-4.10.3-1: req libQtDBus.so.4 not found
  • error 494
  • error: phonon-4.10.3-1: req libQtGui.so.4 not found
  • error 495
  • error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found
  • error 496
  • error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found
  • error 497
  • error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found
  • error 498
  • error: phonon-backend-mplayer-0.git.20100908-2: req libQtCore.so.4 not found
  • error 499
  • error: phonon-backend-mplayer-0.git.20100908-2: req libQtGui.so.4 not found
  • error 500
  • error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found
  • error 501
  • error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found
  • error 502
  • error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found
  • error 503
  • error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found
  • error 504
  • error: phonon-4.10.3-1: req libQtCore.so.4 not found
  • error 505
  • error: phonon-4.10.3-1: req libQtDBus.so.4 not found
  • error 506
  • error: phonon-4.10.3-1: req libQtGui.so.4 not found
  • error 507
  • error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found
  • error 508
  • error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found
  • error 509
  • error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found
  • error 510
  • error: phonon-backend-vlc-0.9.1-2: req libQtCore.so.4 not found
  • error 511
  • error: phonon-backend-vlc-0.9.1-2: req libQtGui.so.4 not found
  • error 512
  • error: samba-libs-4.15.2-3: req libicui18n.so.69 not found
  • error 513
  • error: samba-libs-4.15.2-3: req libicuuc.so.69 not found
  • error 514
  • error: libsmbclient-4.15.2-3: req libcli-smb-common-samba4.so(SAMBA_4.15.2) not found
  • error 515
  • error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so not found
  • error 516
  • error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so(SAMBA_4.15.2) not found
  • error 517
  • error: libsmbclient-4.15.2-3: req libgse-samba4.so not found
  • error 518
  • error: libsmbclient-4.15.2-3: req libgse-samba4.so(SAMBA_4.15.2) not found
  • error 519
  • error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so not found
  • error 520
  • error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so(SAMBA_4.15.2) not found
  • error 521
  • error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so not found
  • error 522
  • error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so(SAMBA_4.15.2) not found
  • error 523
  • error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so not found
  • error 524
  • error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so(SAMBA_4.15.2) not found
  • error 525
  • error: libsmbclient-4.15.2-3: req libndr-standard.so.0 not found
  • error 526
  • error: libsmbclient-4.15.2-3: req libndr-standard.so.0(NDR_STANDARD_0.0.1) not found
  • error 527
  • error: libsmbclient-4.15.2-3: req libndr.so.2 not found
  • error 528
  • error: libsmbclient-4.15.2-3: req libndr.so.2(NDR_0.0.1) not found
  • error 529
  • error: libsmbclient-4.15.2-3: req libreplace-samba4.so not found
  • error 530
  • error: libsmbclient-4.15.2-3: req libreplace-samba4.so(SAMBA_4.15.2) not found
  • error 531
  • error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1 not found
  • error 532
  • error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1(SAMBA_CREDENTIALS_1.0.0) not found
  • error 533
  • error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so not found
  • error 534
  • error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so(SAMBA_4.15.2) not found
  • error 535
  • error: libsmbclient-4.15.2-3: req libsamba-errors.so.1 not found
  • error 536
  • error: libsmbclient-4.15.2-3: req libsamba-errors.so.1(SAMBA_ERRORS_1) not found
  • error 537
  • error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0 not found
  • error 538
  • error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1) not found
  • error 539
  • error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so not found
  • error 540
  • error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so(SAMBA_4.15.2) not found
  • error 541
  • error: libsmbclient-4.15.2-3: req libsamba-util.so.0 not found
  • error 542
  • error: libsmbclient-4.15.2-3: req libsamba-util.so.0(SAMBA_UTIL_0.0.1) not found
  • error 543
  • error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so not found
  • error 544
  • error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so(SAMBA_4.15.2) not found
  • error 545
  • error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so not found
  • error 546
  • error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so(SAMBA_4.15.2) not found
  • error 547
  • error: libsmbclient-4.15.2-3: req libsmbconf.so.0 not found
  • error 548
  • error: libsmbclient-4.15.2-3: req libsmbconf.so.0(SMBCONF_0) not found
  • error 549
  • error: libsmbclient-4.15.2-3: req libtevent-util.so.0 not found
  • error 550
  • error: libsmbclient-4.15.2-3: req libtevent-util.so.0(TEVENT_UTIL_0.0.1) not found
  • error 551
  • error: libsmbclient-4.15.2-3: req samba-libs = 1:4.15.2-3 not found
  • error 552
  • error: vlc-3.0.16-1: req libsmbclient.so.0(SMBCLIENT_0.1.0) not found
  • error 553
  • error: phonon-backend-vlc-0.9.1-2: req libvlccore.so.9 not found
  • error 554
  • error: phonon-backend-vlc-0.9.1-2: req vlc >= 2.0.1 not found
  • error 555
  • error: phonon-devel-4.10.3-1: req pkgconfig(QtCore) not found
  • error 556
  • error: phonon-devel-4.10.3-1: req pkgconfig(QtDBus) not found
  • error 557
  • error: phonon-devel-4.10.3-1: req pkgconfig(QtGui) not found
  • error 558
  • error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 559
  • error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtGui) not found
  • error 560
  • error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtNetwork) not found
  • error 561
  • error: kde4-kdelibs-devel-4.14.38-6: req QtXml-devel >= 4.8.5 not found
  • error 562
  • error: kde4-kdelibs-4.14.38-6: req QtCore >= 4.8.5 not found
  • error 563
  • error: attica-0.4.2-5: req libQtCore.so.4 not found
  • error 564
  • error: attica-0.4.2-5: req libQtNetwork.so.4 not found
  • error 565
  • error: kde4-kdelibs-4.14.38-6: req libQt3Support.so.4 not found
  • error 566
  • error: kde4-kdelibs-4.14.38-6: req libQtCore.so.4 not found
  • error 567
  • error: kde4-kdelibs-4.14.38-6: req libQtDBus.so.4 not found
  • error 568
  • error: kde4-kdelibs-4.14.38-6: req libQtDeclarative.so.4 not found
  • error 569
  • error: kde4-kdelibs-4.14.38-6: req libQtGui.so.4 not found
  • error 570
  • error: kde4-kdelibs-4.14.38-6: req libQtNetwork.so.4 not found
  • error 571
  • error: kde4-kdelibs-4.14.38-6: req libQtOpenGL.so.4 not found
  • error 572
  • error: kde4-kdelibs-4.14.38-6: req libQtScript.so.4 not found
  • error 573
  • error: kde4-kdelibs-4.14.38-6: req libQtSql.so.4 not found
  • error 574
  • error: kde4-kdelibs-4.14.38-6: req libQtSvg.so.4 not found
  • error 575
  • error: kde4-kdelibs-4.14.38-6: req libQtUiTools.so.4 not found
  • error 576
  • error: kde4-kdelibs-4.14.38-6: req libQtWebKit.so.4 not found
  • error 577
  • error: kde4-kdelibs-4.14.38-6: req libQtXml.so.4 not found
  • error 578
  • error: kde4-kdelibs-4.14.38-6: req libattica.so.0.4 not found
  • error 579
  • error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtCore.so.4 not found
  • error 580
  • error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtDBus.so.4 not found
  • error 581
  • error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtGui.so.4 not found
  • error 582
  • error: kde4-kdelibs-4.14.38-6: req libphonon.so.4 not found
  • error 583
  • error: polkit-qt-1-0.112.0-3: req QtCore >= 4.7.4 not found
  • error 584
  • error: polkit-qt-1-0.112.0-3: req QtDBus >= 4.7.4 not found
  • error 585
  • error: polkit-qt-1-0.112.0-3: req libQtCore.so.4 not found
  • error 586
  • error: polkit-qt-1-0.112.0-3: req libQtDBus.so.4 not found
  • error 587
  • error: qca-2.2.1-2: req libQtCore.so.4 not found
  • error 588
  • error: soprano-2.9.4-8: req libQtCore.so.4 not found
  • error 589
  • error: soprano-2.9.4-8: req libQtDBus.so.4 not found
  • error 590
  • error: soprano-2.9.4-8: req libQtNetwork.so.4 not found
  • error 591
  • error: soprano-2.9.4-8: req libQtXml.so.4 not found
  • error 592
  • error: strigi-0.7.8-13: req QtDBus >= 4.6.3 not found
  • error 593
  • error: strigi-0.7.8-13: req QtGui >= 4.6.3 not found
  • error 594
  • error: strigi-0.7.8-13: req libQtCore.so.4 not found
  • error 595
  • error: strigi-0.7.8-13: req libQtDBus.so.4 not found
  • error 596
  • error: strigi-0.7.8-13: req libQtGui.so.4 not found
  • error 597
  • error: kde4-kdelibs-4.14.38-6: req phonon >= 4.6.0 not found
  • error 598
  • error: kde4-kdelibs-4.14.38-6: req soprano >= 2.9.0 not found
  • error 599
  • error: kde4-kdelibs-devel-4.14.38-6: req libQtCore.so.4 not found
  • error 600
  • error: kde4-kdelibs-devel-4.14.38-6: req libQtXml.so.4 not found
  • error 601
  • error: kde4-kdelibs-devel-4.14.38-6: req phonon-devel not found
  • error 602
  • error: soprano-devel-2.9.4-8: req pkgconfig(QtCore) not found
  • error 603
  • error: soprano-devel-2.9.4-8: req soprano = 2.9.4-8 not found
  • error 604
  • error: 288 unresolved dependencies
  • error 605
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 606
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 607
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 608
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 609
  • error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 610
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 611
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 612
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 613
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 614
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 615
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 616
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 617
  • error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 618
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 619
  • error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 620
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 621
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 622
  • error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 623
  • error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 624
  • error: qt4-build-4.8.7-37: req libQtCore.so.4 not found
  • error 625
  • error: qt4-build-4.8.7-37: req libQtGui.so.4 not found
  • error 626
  • error: qt4-build-4.8.7-37: req libQtXml.so.4 not found
  • error 627
  • error: 22 unresolved dependencies
  • error 628
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Fri Jan 14 22:06:51 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/4fe7f1ae-9003-4dc7-8a6b-46b70811887f/kde4-kig-4.14.3-11.src.rpm
fetched 1518510 bytes, 2846.1 K/s
installing srpm: kde4-kig-4.14.3-11.src.rpm
+ install -d /tmp/B.ktufzdsi/BUILD /tmp/B.ktufzdsi/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-kig-4.14.3-11.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-kig.git;a=log;h=master
* Sat Aug 28 2021 Jan Rękorajski <baggins@pld-linux.org> c9b5ee4
- Release 11 (by relup.sh) * Sat Aug 01 2020 Jan Rękorajski <baggins@pld-linux.org> e6468d8
- release 10 (by relup.sh) * Thu Oct 10 2019 Jan Rękorajski <baggins@pld-linux.org> d8b92ff
- rebuild with boost 1.71 and icu 65.1 - release 9 (by relup.sh) * Wed Oct 02 2019 Jan Rękorajski <baggins@pld-linux.org> 45ceb2e
- rebuild for g++ ABI changes - release 8 (by relup.sh) * Fri Apr 26 2019 Jakub Bogusz <qboosh@pld-linux.org> dfeaa53
- help cmake to find python-versioned boost-python library; release 7 * Sun Apr 09 2017 Jan Rękorajski <baggins@pld-linux.org> 8043578
- rebuild with boost 1.63.0 - release 6 (by relup.sh) * Mon May 16 2016 Elan Ruusamäe <glen@delfi.ee> e221396
- boost rebuild - release 5 (by relup.sh) * Sat Nov 14 2015 Jan Rękorajski <baggins@pld-linux.org> 1340c4e
- release 4 (by relup.sh) * Sun Jun 07 2015 Jan Rękorajski <baggins@pld-linux.org> 5f2f138
- release 3 (by relup.sh) * Thu Feb 19 2015 Jan Rękorajski <baggins@pld-linux.org> fb87aba
- rebuild with boost 1.57.0 - release 2 (by relup.sh) * Sat Nov 15 2014 Jan Rękorajski <baggins@pld-linux.org> 530629f
- updated to 4.14.3 (by update-kde4.sh) * Tue Oct 28 2014 Jan Rękorajski <baggins@pld-linux.org> f03df1e
- release 2 (by relup.sh) * Sun Aug 24 2014 Witold Filipczyk <witekfl@poczta.onet.pl> 178b2df
- updated to 4.14.0 - packages appdata file * Tue Jun 10 2014 Witold Filipczyk <witekfl@poczta.onet.pl> 3e25c40
- updated to 4.13.2 (by update-kde4.sh) * Wed May 14 2014 Witold Filipczyk <witekfl@poczta.onet.pl> d2c91d9
- updated to 4.13.1 (by update-kde4.sh) * Sun May 11 2014 Witold Filipczyk <witekfl@poczta.onet.pl> dbb05df
- up to 4.13.0 * Thu Apr 10 2014 Witold Filipczyk <witekfl@poczta.onet.pl> a11521f
- updated to 4.12.4 (by update-kde4.sh) * Sat Mar 15 2014 Jan Rękorajski <baggins@pld-linux.org> f7c9021
- 4.12.3 * Sat Feb 08 2014 Jan Rękorajski <baggins@pld-linux.org> 08526e1
- 4.12.2 * Sun Feb 02 2014 Jan Rękorajski <baggins@pld-linux.org> 02c0b9f
- - rebuild with boost 1.55.0 - release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.ktufzdsi' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-kig-4.14.3-11.src.rpm Updating / installing... kde4-kig-4.14.3-11 ######################################## + rm -f kde4-kig-4.14.3-11.src.rpm + install -m 700 -d /tmp/B.ktufzdsi/BUILD/tmp + TMPDIR=/tmp/B.ktufzdsi/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ktufzdsi' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.ktufzdsi/kde4-kig.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: automoc4 is needed by kde4-kig-4.14.3-11.i686 rpm: kde4-kdelibs-devel >= 4 is needed by kde4-kig-4.14.3-11.i686 rpm: qt4-build >= 4 is needed by kde4-kig-4.14.3-11.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: automoc4 is needed by kde4-kig-4.14.3-11.i686 rpm: kde4-kdelibs-devel >= 4 is needed by kde4-kig-4.14.3-11.i686 rpm: qt4-build >= 4 is needed by kde4-kig-4.14.3-11.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31246 packages read poldek: Removed 1192 duplicate packages from available set poldek: Processing dependencies... poldek: automoc4-0.9.88-3 marks QtCore-4.8.7-37 (cap libQtCore.so.4) poldek: error: QtCore-4.8.7-37: req libicu = 69.1 not found poldek: error: QtCore-4.8.7-37: req libicui18n.so.69 not found poldek: kde4-kdelibs-devel-4.14.38-6 marks Qt3Support-devel-4.8.7-37 (cap Qt3Support-devel >= 4.8.5) poldek: Qt3Support-devel-4.8.7-37 marks Qt3Support-4.8.7-37 (cap Qt3Support = 4.8.7-37) poldek: error: Qt3Support-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: Qt3Support-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) poldek: error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) poldek: error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) poldek: error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) poldek: error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtScript-4.8.7-37: req libQtCore.so.4 not found poldek: QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) poldek: error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtXml-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtScript.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found poldek: error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtGui-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found poldek: error: Qt3Support-4.8.7-37: req QtNetwork = 4.8.7-37 not found poldek: Qt3Support-4.8.7-37 marks QtSql-4.8.7-37 (cap QtSql = 4.8.7-37) poldek: error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtSql-4.8.7-37: req libQtCore.so.4 not found poldek: error: Qt3Support-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: Qt3Support-4.8.7-37: req libQtCore.so.4 not found poldek: error: Qt3Support-4.8.7-37: req libQtGui.so.4 not found poldek: error: Qt3Support-4.8.7-37: req libQtNetwork.so.4 not found poldek: error: Qt3Support-4.8.7-37: req libQtSql.so.4 not found poldek: error: Qt3Support-4.8.7-37: req libQtXml.so.4 not found poldek: Qt3Support-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) poldek: error: QtCore-devel-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: Qt3Support-devel-4.8.7-37 marks QtGui-devel-4.8.7-37 (cap QtGui-devel = 4.8.7-37) poldek: error: QtGui-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found poldek: error: QtGui-devel-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: QtGui-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: Qt3Support-devel-4.8.7-37 marks QtNetwork-devel-4.8.7-37 (cap QtNetwork-devel = 4.8.7-37) poldek: error: QtNetwork-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found poldek: error: QtNetwork-devel-4.8.7-37: req QtNetwork = 4.8.7-37 not found poldek: error: QtNetwork-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: Qt3Support-devel-4.8.7-37 marks QtSql-devel-4.8.7-37 (cap QtSql-devel = 4.8.7-37) poldek: error: QtSql-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found poldek: error: QtSql-devel-4.8.7-37: req QtSql = 4.8.7-37 not found poldek: error: QtSql-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: Qt3Support-devel-4.8.7-37: req libQt3Support.so.4 not found poldek: error: Qt3Support-devel-4.8.7-37: req libQtCore.so.4 not found poldek: error: Qt3Support-devel-4.8.7-37: req libQtGui.so.4 not found poldek: error: Qt3Support-devel-4.8.7-37: req libQtNetwork.so.4 not found poldek: error: Qt3Support-devel-4.8.7-37: req libQtSql.so.4 not found poldek: error: Qt3Support-devel-4.8.7-37: req libQtXml.so.4 not found poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtGui) not found poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtNetwork) not found poldek: error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtSql) not found poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtCore-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtDBus-devel-4.8.7-37 (cap QtDBus-devel >= 4.8.5) poldek: error: QtDBus-devel-4.8.7-37: req QtDBus = 4.8.7-37 not found poldek: QtDBus-devel-4.8.7-37 marks QtXml-devel-4.8.7-37 (cap QtXml-devel = 4.8.7-37) poldek: error: QtXml-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found poldek: error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtXml-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found poldek: error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtDBus-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtDeclarative-devel-4.8.7-37 (cap QtDeclarative-devel >= 4.8.5) poldek: QtDeclarative-devel-4.8.7-37 marks QtDeclarative-4.8.7-37 (cap QtDeclarative = 4.8.7-37) poldek: error: QtDeclarative-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtDeclarative-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: QtDeclarative-4.8.7-37: req QtNetwork = 4.8.7-37 not found poldek: QtDeclarative-4.8.7-37 marks QtOpenGL-4.8.7-37 (cap QtOpenGL = 4.8.7-37) poldek: error: QtOpenGL-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtOpenGL-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: QtOpenGL-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtOpenGL-4.8.7-37: req libQtGui.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req QtScript = 4.8.7-37 not found poldek: error: QtDeclarative-4.8.7-37: req QtSql = 4.8.7-37 not found poldek: QtDeclarative-4.8.7-37 marks QtSvg-4.8.7-37 (cap QtSvg = 4.8.7-37) poldek: error: QtSvg-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtSvg-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: QtSvg-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtSvg-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtSvg-4.8.7-37: req libQtGui.so.4 not found poldek: error: QtSvg-4.8.7-37: req libQtXml.so.4 not found poldek: QtDeclarative-4.8.7-37 marks QtWebKit-4.8.7-37 (cap QtWebKit = 4.8.7-37) poldek: error: QtWebKit-4.8.7-37: req QtDBus = 4.8.7-37 not found poldek: error: QtWebKit-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: QtWebKit-4.8.7-37: req QtNetwork = 4.8.7-37 not found poldek: error: QtWebKit-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtWebKit-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtWebKit-4.8.7-37: req libQtGui.so.4 not found poldek: error: QtWebKit-4.8.7-37: req libQtNetwork.so.4 not found poldek: QtDeclarative-4.8.7-37 marks QtXmlPatterns-4.8.7-37 (cap QtXmlPatterns = 4.8.7-37) poldek: error: QtXmlPatterns-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtXmlPatterns-4.8.7-37: req QtNetwork = 4.8.7-37 not found poldek: error: QtXmlPatterns-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtXmlPatterns-4.8.7-37: req libQtNetwork.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtGui.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtNetwork.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtOpenGL.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtScript.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtSql.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtSvg.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtWebKit.so.4 not found poldek: error: QtDeclarative-4.8.7-37: req libQtXmlPatterns.so.4 not found poldek: error: QtDeclarative-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found poldek: error: QtDeclarative-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found poldek: QtDeclarative-devel-4.8.7-37 marks QtScript-devel-4.8.7-37 (cap QtScript-devel = 4.8.7-37) poldek: error: QtScript-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found poldek: error: QtScript-devel-4.8.7-37: req QtScript = 4.8.7-37 not found poldek: error: QtScript-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtGui) not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtDesigner-devel-4.8.7-37 (cap QtDesigner-devel >= 4.8.5) poldek: QtDesigner-devel-4.8.7-37 marks QtDesigner-4.8.7-37 (cap QtDesigner = 4.8.7-37) poldek: error: QtDesigner-4.8.7-37: req Qt3Support = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtDBus = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtDeclarative = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtNetwork = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtOpenGL = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtScript = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtSql = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtSvg = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtWebKit = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req QtXmlPatterns = 4.8.7-37 not found poldek: error: QtDesigner-4.8.7-37: req libQt3Support.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtDeclarative.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtGui.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtNetwork.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtOpenGL.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtScript.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtSql.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtSvg.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtWebKit.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtDesigner-4.8.7-37: req libQtXmlPatterns.so.4 not found poldek: error: QtDesigner-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found poldek: error: QtDesigner-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found poldek: error: QtDesigner-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtGui) not found poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtScript) not found poldek: error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtXml) not found poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtGui-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtOpenGL-devel-4.8.7-37 (cap QtOpenGL-devel >= 4.8.5) poldek: error: QtOpenGL-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found poldek: error: QtOpenGL-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found poldek: error: QtOpenGL-devel-4.8.7-37: req QtOpenGL = 4.8.7-37 not found poldek: error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtGui) not found poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtScript-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtSvg-devel-4.8.7-37 (cap QtSvg-devel >= 4.8.5) poldek: error: QtSvg-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found poldek: error: QtSvg-devel-4.8.7-37: req QtSvg = 4.8.7-37 not found poldek: error: QtSvg-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtSvg-devel-4.8.7-37: req pkgconfig(QtGui) not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtTest-devel-4.8.7-37 (cap QtTest-devel >= 4.8.5) poldek: error: QtTest-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found poldek: QtTest-devel-4.8.7-37 marks QtTest-4.8.7-37 (cap QtTest = 4.8.7-37) poldek: error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtTest-4.8.7-37: req libQtCore.so.4 not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtUiTools-devel-4.8.7-37 (cap QtUiTools-devel >= 4.8.5) poldek: error: QtUiTools-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found poldek: QtUiTools-devel-4.8.7-37 marks QtUiTools-4.8.7-37 (cap QtUiTools = 4.8.7-37) poldek: error: QtUiTools-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: QtUiTools-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtUiTools-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtUiTools-4.8.7-37: req libQtGui.so.4 not found poldek: error: QtUiTools-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtUiTools-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found poldek: error: QtUiTools-devel-4.8.7-37: req pkgconfig(QtXml) not found poldek: kde4-kdelibs-devel-4.14.38-6 marks QtWebKit-devel-4.8.7-37 (cap QtWebKit-devel >= 4.8.5) poldek: error: QtWebKit-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found poldek: error: QtWebKit-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found poldek: error: QtWebKit-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found poldek: error: QtWebKit-devel-4.8.7-37: req QtWebKit = 4.8.7-37 not found poldek: QtWebKit-devel-4.8.7-37 marks phonon-devel-4.10.3-1 (cap phonon-devel) poldek: error: phonon-devel-4.10.3-1: req QtCore-devel >= 4.8.1 not found poldek: error: phonon-devel-4.10.3-1: req QtDBus-devel >= 4.8.1 not found poldek: error: phonon-devel-4.10.3-1: req QtGui-devel >= 4.8.1 not found poldek: phonon-devel-4.10.3-1 marks phonon-4.10.3-1 (cap phonon = 4.10.3-1) poldek: error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req libQtCore.so.4 not found poldek: error: phonon-4.10.3-1: req libQtDBus.so.4 not found poldek: error: phonon-4.10.3-1: req libQtGui.so.4 not found poldek: error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found poldek: phonon-4.10.3-1 marks libqzeitgeist-0.8.0-5 (cap libqzeitgeist >= 0.8) poldek: error: libqzeitgeist-0.8.0-5: req QtCore >= 4.7.0 not found poldek: error: libqzeitgeist-0.8.0-5: req QtDBus >= 4.7.0 not found poldek: error: libqzeitgeist-0.8.0-5: req QtGui >= 4.7.0 not found poldek: error: libqzeitgeist-0.8.0-5: req libQtCore.so.4 not found poldek: error: libqzeitgeist-0.8.0-5: req libQtDBus.so.4 not found poldek: error: libqzeitgeist-0.8.0-5: req libQtGui.so.4 not found poldek: error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found poldek: phonon-4.10.3-1 marks phonon-backend-gstreamer-4.8.2-5 (cap qt4-phonon-backend) poldek: error: phonon-backend-gstreamer-4.8.2-5: req libQtCore.so.4 not found poldek: error: phonon-backend-gstreamer-4.8.2-5: req libQtGui.so.4 not found poldek: error: phonon-backend-gstreamer-4.8.2-5: req libQtOpenGL.so.4 not found poldek: notice: Retrying to process phonon-4.10.3-1 poldek: error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req libQtCore.so.4 not found poldek: error: phonon-4.10.3-1: req libQtDBus.so.4 not found poldek: error: phonon-4.10.3-1: req libQtGui.so.4 not found poldek: error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found poldek: error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found poldek: error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found poldek: phonon-4.10.3-1 marks phonon-backend-mplayer-0.git.20100908-2 (cap qt4-phonon-backend) poldek: error: phonon-backend-mplayer-0.git.20100908-2: req libQtCore.so.4 not found poldek: error: phonon-backend-mplayer-0.git.20100908-2: req libQtGui.so.4 not found poldek: notice: Retrying to process phonon-4.10.3-1 poldek: error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found poldek: error: phonon-4.10.3-1: req libQtCore.so.4 not found poldek: error: phonon-4.10.3-1: req libQtDBus.so.4 not found poldek: error: phonon-4.10.3-1: req libQtGui.so.4 not found poldek: error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found poldek: error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found poldek: error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found poldek: phonon-4.10.3-1 marks phonon-backend-vlc-0.9.1-2 (cap qt4-phonon-backend) poldek: error: phonon-backend-vlc-0.9.1-2: req libQtCore.so.4 not found poldek: error: phonon-backend-vlc-0.9.1-2: req libQtGui.so.4 not found poldek: phonon-backend-vlc-0.9.1-2 marks vlc-3.0.16-1 (cap libvlc.so.5) poldek: vlc-3.0.16-1 marks libsmbclient-4.15.2-3 (cap libsmbclient.so.0) poldek: libsmbclient-4.15.2-3 marks samba-libs-4.15.2-3 (cap libcli-smb-common-samba4.so) poldek: error: samba-libs-4.15.2-3: req libicui18n.so.69 not found poldek: error: samba-libs-4.15.2-3: req libicuuc.so.69 not found poldek: error: libsmbclient-4.15.2-3: req libcli-smb-common-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libgse-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libgse-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libndr-standard.so.0 not found poldek: error: libsmbclient-4.15.2-3: req libndr-standard.so.0(NDR_STANDARD_0.0.1) not found poldek: error: libsmbclient-4.15.2-3: req libndr.so.2 not found poldek: error: libsmbclient-4.15.2-3: req libndr.so.2(NDR_0.0.1) not found poldek: error: libsmbclient-4.15.2-3: req libreplace-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libreplace-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1 not found poldek: error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1(SAMBA_CREDENTIALS_1.0.0) not found poldek: error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libsamba-errors.so.1 not found poldek: error: libsmbclient-4.15.2-3: req libsamba-errors.so.1(SAMBA_ERRORS_1) not found poldek: error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0 not found poldek: error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1) not found poldek: error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libsamba-util.so.0 not found poldek: error: libsmbclient-4.15.2-3: req libsamba-util.so.0(SAMBA_UTIL_0.0.1) not found poldek: error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so not found poldek: error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so(SAMBA_4.15.2) not found poldek: error: libsmbclient-4.15.2-3: req libsmbconf.so.0 not found poldek: error: libsmbclient-4.15.2-3: req libsmbconf.so.0(SMBCONF_0) not found poldek: error: libsmbclient-4.15.2-3: req libtevent-util.so.0 not found poldek: error: libsmbclient-4.15.2-3: req libtevent-util.so.0(TEVENT_UTIL_0.0.1) not found poldek: error: libsmbclient-4.15.2-3: req samba-libs = 1:4.15.2-3 not found poldek: error: vlc-3.0.16-1: req libsmbclient.so.0(SMBCLIENT_0.1.0) not found poldek: vlc-3.0.16-1 marks vsxu-libs-0.6.3-2 (cap libvsx_common.so) poldek: error: phonon-backend-vlc-0.9.1-2: req libvlccore.so.9 not found poldek: error: phonon-backend-vlc-0.9.1-2: req vlc >= 2.0.1 not found poldek: error: phonon-devel-4.10.3-1: req pkgconfig(QtCore) not found poldek: error: phonon-devel-4.10.3-1: req pkgconfig(QtDBus) not found poldek: error: phonon-devel-4.10.3-1: req pkgconfig(QtGui) not found poldek: error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtCore) not found poldek: error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtGui) not found poldek: error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtNetwork) not found poldek: error: kde4-kdelibs-devel-4.14.38-6: req QtXml-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.38-6 marks kde4-kdelibs-4.14.38-6 (cap kde4-kdelibs = 4.14.38-6) poldek: error: kde4-kdelibs-4.14.38-6: req QtCore >= 4.8.5 not found poldek: kde4-kdelibs-4.14.38-6 marks attica-0.4.2-5 (cap attica >= 0.4.2) poldek: error: attica-0.4.2-5: req libQtCore.so.4 not found poldek: error: attica-0.4.2-5: req libQtNetwork.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQt3Support.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtCore.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtDBus.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtDeclarative.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtGui.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtNetwork.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtOpenGL.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtScript.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtSql.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtSvg.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtUiTools.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtWebKit.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libQtXml.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libattica.so.0.4 not found poldek: kde4-kdelibs-4.14.38-6 marks libdbusmenu-qt-0.9.3-0.20150604.2 (cap libdbusmenu-qt.so.2) poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtCore.so.4 not found poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtDBus.so.4 not found poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtGui.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req libphonon.so.4 not found poldek: kde4-kdelibs-4.14.38-6 marks polkit-qt-1-0.112.0-3 (cap libpolkit-qt-core-1.so.1) poldek: error: polkit-qt-1-0.112.0-3: req QtCore >= 4.7.4 not found poldek: error: polkit-qt-1-0.112.0-3: req QtDBus >= 4.7.4 not found poldek: error: polkit-qt-1-0.112.0-3: req libQtCore.so.4 not found poldek: error: polkit-qt-1-0.112.0-3: req libQtDBus.so.4 not found poldek: kde4-kdelibs-4.14.38-6 marks qca-2.2.1-2 (cap libqca.so.2) poldek: error: qca-2.2.1-2: req libQtCore.so.4 not found poldek: kde4-kdelibs-4.14.38-6 marks soprano-2.9.4-8 (cap libsoprano.so.4) poldek: error: soprano-2.9.4-8: req libQtCore.so.4 not found poldek: error: soprano-2.9.4-8: req libQtDBus.so.4 not found poldek: error: soprano-2.9.4-8: req libQtNetwork.so.4 not found poldek: error: soprano-2.9.4-8: req libQtXml.so.4 not found poldek: kde4-kdelibs-4.14.38-6 marks strigi-0.7.8-13 (cap libstreamanalyzer.so.0) poldek: error: strigi-0.7.8-13: req QtDBus >= 4.6.3 not found poldek: error: strigi-0.7.8-13: req QtGui >= 4.6.3 not found poldek: error: strigi-0.7.8-13: req libQtCore.so.4 not found poldek: error: strigi-0.7.8-13: req libQtDBus.so.4 not found poldek: error: strigi-0.7.8-13: req libQtGui.so.4 not found poldek: error: kde4-kdelibs-4.14.38-6: req phonon >= 4.6.0 not found poldek: error: kde4-kdelibs-4.14.38-6: req soprano >= 2.9.0 not found poldek: error: kde4-kdelibs-devel-4.14.38-6: req libQtCore.so.4 not found poldek: error: kde4-kdelibs-devel-4.14.38-6: req libQtXml.so.4 not found poldek: error: kde4-kdelibs-devel-4.14.38-6: req phonon-devel not found poldek: kde4-kdelibs-devel-4.14.38-6 marks soprano-devel-2.9.4-8 (cap soprano-devel >= 2.9.0) poldek: error: soprano-devel-2.9.4-8: req pkgconfig(QtCore) not found poldek: error: soprano-devel-2.9.4-8: req soprano = 2.9.4-8 not found poldek: error: qt4-build-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: qt4-build-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: qt4-build-4.8.7-37: req libQtCore.so.4 not found poldek: error: qt4-build-4.8.7-37: req libQtGui.so.4 not found poldek: error: qt4-build-4.8.7-37: req libQtXml.so.4 not found poldek: There are 50 packages to install (47 marked by dependencies): poldek: A Qt3Support-4.8.7-37 Qt3Support-devel-4.8.7-37 QtCore-4.8.7-37 poldek: A QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 QtDBus-devel-4.8.7-37 poldek: A QtDeclarative-4.8.7-37 QtDeclarative-devel-4.8.7-37 poldek: A QtDesigner-4.8.7-37 QtDesigner-devel-4.8.7-37 QtGui-4.8.7-37 poldek: A QtGui-devel-4.8.7-37 QtNetwork-4.8.7-37 QtNetwork-devel-4.8.7-37 poldek: A QtOpenGL-4.8.7-37 QtOpenGL-devel-4.8.7-37 QtScript-4.8.7-37 poldek: A QtScript-devel-4.8.7-37 QtSql-4.8.7-37 QtSql-devel-4.8.7-37 poldek: A QtSvg-4.8.7-37 QtSvg-devel-4.8.7-37 QtTest-4.8.7-37 poldek: A QtTest-devel-4.8.7-37 QtUiTools-4.8.7-37 QtUiTools-devel-4.8.7-37 poldek: A QtWebKit-4.8.7-37 QtWebKit-devel-4.8.7-37 QtXml-4.8.7-37 poldek: A QtXml-devel-4.8.7-37 QtXmlPatterns-4.8.7-37 attica-0.4.2-5 poldek: A automoc4-0.9.88-3 kde4-kdelibs-4.14.38-6 kde4-kdelibs-devel-4.14.38-6 poldek: A libdbusmenu-qt-0.9.3-0.20150604.2 libqzeitgeist-0.8.0-5 poldek: A libsmbclient-4.15.2-3 phonon-4.10.3-1 phonon-backend-vlc-0.9.1-2 poldek: A phonon-devel-4.10.3-1 polkit-qt-1-0.112.0-3 qca-2.2.1-2 poldek: A qt4-build-4.8.7-37 samba-libs-4.15.2-3 soprano-2.9.4-8 poldek: A soprano-devel-2.9.4-8 strigi-0.7.8-13 vlc-3.0.16-1 vsxu-libs-0.6.3-2 poldek: This operation will use 216.7MB of disk space. poldek: Qt3Support-4.8.7-37.i686.rpm: digests OK poldek: Qt3Support-devel-4.8.7-37.i686.rpm: digests OK poldek: QtCore-4.8.7-37.i686.rpm: digests OK poldek: QtCore-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDeclarative-4.8.7-37.i686.rpm: digests OK poldek: QtDeclarative-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDesigner-4.8.7-37.i686.rpm: digests OK poldek: QtDesigner-devel-4.8.7-37.i686.rpm: digests OK poldek: QtGui-4.8.7-37.i686.rpm: digests OK poldek: QtGui-devel-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-devel-4.8.7-37.i686.rpm: digests OK poldek: QtOpenGL-4.8.7-37.i686.rpm: digests OK poldek: QtOpenGL-devel-4.8.7-37.i686.rpm: digests OK poldek: QtScript-4.8.7-37.i686.rpm: digests OK poldek: QtScript-devel-4.8.7-37.i686.rpm: digests OK poldek: QtSql-4.8.7-37.i686.rpm: digests OK poldek: QtSql-devel-4.8.7-37.i686.rpm: digests OK poldek: QtSvg-4.8.7-37.i686.rpm: digests OK poldek: QtSvg-devel-4.8.7-37.i686.rpm: digests OK poldek: QtTest-4.8.7-37.i686.rpm: digests OK poldek: QtTest-devel-4.8.7-37.i686.rpm: digests OK poldek: QtUiTools-4.8.7-37.i686.rpm: digests OK poldek: QtUiTools-devel-4.8.7-37.i686.rpm: digests OK poldek: QtWebKit-4.8.7-37.i686.rpm: digests OK poldek: QtWebKit-devel-4.8.7-37.i686.rpm: digests OK poldek: QtXml-4.8.7-37.i686.rpm: digests OK poldek: QtXml-devel-4.8.7-37.i686.rpm: digests OK poldek: QtXmlPatterns-4.8.7-37.i686.rpm: digests OK poldek: automoc4-0.9.88-3.i686.rpm: digests OK poldek: kde4-kdelibs-devel-4.14.38-6.i686.rpm: digests OK poldek: libqzeitgeist-0.8.0-5.i686.rpm: digests OK poldek: phonon-4.10.3-1.i686.rpm: digests OK poldek: phonon-devel-4.10.3-1.i686.rpm: digests OK poldek: qt4-build-4.8.7-37.i686.rpm: digests OK poldek: phonon-backend-vlc-0.9.1-2.i686.rpm: digests OK poldek: vlc-3.0.16-1.i686.rpm: digests OK poldek: libsmbclient-4.15.2-3.i686.rpm: digests OK poldek: samba-libs-4.15.2-3.i686.rpm: digests OK poldek: vsxu-libs-0.6.3-2.i686.rpm: digests OK poldek: kde4-kdelibs-4.14.38-6.i686.rpm: digests OK poldek: attica-0.4.2-5.i686.rpm: digests OK poldek: libdbusmenu-qt-0.9.3-0.20150604.2.i686.rpm: digests OK poldek: polkit-qt-1-0.112.0-3.i686.rpm: digests OK poldek: qca-2.2.1-2.i686.rpm: digests OK poldek: soprano-2.9.4-8.i686.rpm: digests OK poldek: strigi-0.7.8-13.i686.rpm: digests OK poldek: soprano-devel-2.9.4-8.i686.rpm: digests OK poldek: Need to get 53.3MB of archives. poldek: error: 295 unresolved dependencies poldek: QtCore-4.8.7-37.i686.rpm: digests OK poldek: QtScript-4.8.7-37.i686.rpm: digests OK poldek: QtXml-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-4.8.7-37.i686.rpm: digests OK poldek: QtGui-4.8.7-37.i686.rpm: digests OK poldek: QtSql-4.8.7-37.i686.rpm: digests OK poldek: Qt3Support-4.8.7-37.i686.rpm: digests OK poldek: QtCore-devel-4.8.7-37.i686.rpm: digests OK poldek: QtGui-devel-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-devel-4.8.7-37.i686.rpm: digests OK poldek: QtSql-devel-4.8.7-37.i686.rpm: digests OK poldek: Qt3Support-devel-4.8.7-37.i686.rpm: digests OK poldek: QtXml-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-devel-4.8.7-37.i686.rpm: digests OK poldek: QtOpenGL-4.8.7-37.i686.rpm: digests OK poldek: QtSvg-4.8.7-37.i686.rpm: digests OK poldek: QtWebKit-4.8.7-37.i686.rpm: digests OK poldek: QtXmlPatterns-4.8.7-37.i686.rpm: digests OK poldek: QtDeclarative-4.8.7-37.i686.rpm: digests OK poldek: QtScript-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDeclarative-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDesigner-4.8.7-37.i686.rpm: digests OK poldek: QtDesigner-devel-4.8.7-37.i686.rpm: digests OK poldek: QtOpenGL-devel-4.8.7-37.i686.rpm: digests OK poldek: QtSvg-devel-4.8.7-37.i686.rpm: digests OK poldek: QtTest-4.8.7-37.i686.rpm: digests OK poldek: QtTest-devel-4.8.7-37.i686.rpm: digests OK poldek: QtUiTools-4.8.7-37.i686.rpm: digests OK poldek: QtUiTools-devel-4.8.7-37.i686.rpm: digests OK poldek: libqzeitgeist-0.8.0-5.i686.rpm: digests OK poldek: samba-libs-4.15.2-3.i686.rpm: digests OK poldek: libsmbclient-4.15.2-3.i686.rpm: digests OK poldek: vsxu-libs-0.6.3-2.i686.rpm: digests OK poldek: vlc-3.0.16-1.i686.rpm: digests OK poldek: phonon-backend-vlc-0.9.1-2.i686.rpm: digests OK poldek: phonon-4.10.3-1.i686.rpm: digests OK poldek: phonon-devel-4.10.3-1.i686.rpm: digests OK poldek: QtWebKit-devel-4.8.7-37.i686.rpm: digests OK poldek: attica-0.4.2-5.i686.rpm: digests OK poldek: automoc4-0.9.88-3.i686.rpm: digests OK poldek: libdbusmenu-qt-0.9.3-0.20150604.2.i686.rpm: digests OK poldek: polkit-qt-1-0.112.0-3.i686.rpm: digests OK poldek: qca-2.2.1-2.i686.rpm: digests OK poldek: soprano-2.9.4-8.i686.rpm: digests OK poldek: strigi-0.7.8-13.i686.rpm: digests OK poldek: kde4-kdelibs-4.14.38-6.i686.rpm: digests OK poldek: soprano-devel-2.9.4-8.i686.rpm: digests OK poldek: kde4-kdelibs-devel-4.14.38-6.i686.rpm: digests OK poldek: qt4-build-4.8.7-37.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/QtCore-4.8.7-37.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libicu = 69.1 is needed by QtCore-4.8.7-37.i686 poldek: libicui18n.so.69 is needed by QtCore-4.8.7-37.i686 poldek: libicui18n.so.69 is needed by samba-libs-1:4.15.2-3.i686 poldek: libicuuc.so.69 is needed by samba-libs-1:4.15.2-3.i686 uninstalling conflicting packages removing QtCore error: QtCore: no such package package QtCore removal failed removing samba-libs error: samba-libs: no such package package samba-libs removal failed checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: automoc4 is needed by kde4-kig-4.14.3-11.i686 rpm: kde4-kdelibs-devel >= 4 is needed by kde4-kig-4.14.3-11.i686 rpm: qt4-build >= 4 is needed by kde4-kig-4.14.3-11.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: automoc4 kde4\-kdelibs\-devel qt4\-build + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade automoc4 kde4-kdelibs-devel qt4-build Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31246 packages read Removed 1192 duplicate packages from available set Processing dependencies... automoc4-0.9.88-3 marks QtCore-4.8.7-37 (cap libQtCore.so.4) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found There are 2 packages to install (1 marked by dependencies): A QtCore-4.8.7-37 automoc4-0.9.88-3 This operation will use 8.1MB of disk space. automoc4-0.9.88-3.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK Need to get 1.8MB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... kde4-kdelibs-devel-4.14.38-6 marks Qt3Support-devel-4.8.7-37 (cap Qt3Support-devel >= 4.8.5) Qt3Support-devel-4.8.7-37 marks Qt3Support-4.8.7-37 (cap Qt3Support = 4.8.7-37) Qt3Support-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found Qt3Support-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found error: Qt3Support-4.8.7-37: req QtNetwork = 4.8.7-37 not found Qt3Support-4.8.7-37 marks QtSql-4.8.7-37 (cap QtSql = 4.8.7-37) error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtSql-4.8.7-37: req libQtCore.so.4 not found error: Qt3Support-4.8.7-37: req QtXml = 4.8.7-37 not found error: Qt3Support-4.8.7-37: req libQtCore.so.4 not found error: Qt3Support-4.8.7-37: req libQtGui.so.4 not found error: Qt3Support-4.8.7-37: req libQtNetwork.so.4 not found error: Qt3Support-4.8.7-37: req libQtSql.so.4 not found error: Qt3Support-4.8.7-37: req libQtXml.so.4 not found Qt3Support-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) error: QtCore-devel-4.8.7-37: req QtCore = 4.8.7-37 not found Qt3Support-devel-4.8.7-37 marks QtGui-devel-4.8.7-37 (cap QtGui-devel = 4.8.7-37) error: QtGui-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found error: QtGui-devel-4.8.7-37: req QtGui = 4.8.7-37 not found error: QtGui-devel-4.8.7-37: req pkgconfig(QtCore) not found Qt3Support-devel-4.8.7-37 marks QtNetwork-devel-4.8.7-37 (cap QtNetwork-devel = 4.8.7-37) error: QtNetwork-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found error: QtNetwork-devel-4.8.7-37: req QtNetwork = 4.8.7-37 not found error: QtNetwork-devel-4.8.7-37: req pkgconfig(QtCore) not found Qt3Support-devel-4.8.7-37 marks QtSql-devel-4.8.7-37 (cap QtSql-devel = 4.8.7-37) error: QtSql-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found error: QtSql-devel-4.8.7-37: req QtSql = 4.8.7-37 not found error: QtSql-devel-4.8.7-37: req pkgconfig(QtCore) not found error: Qt3Support-devel-4.8.7-37: req libQt3Support.so.4 not found error: Qt3Support-devel-4.8.7-37: req libQtCore.so.4 not found error: Qt3Support-devel-4.8.7-37: req libQtGui.so.4 not found error: Qt3Support-devel-4.8.7-37: req libQtNetwork.so.4 not found error: Qt3Support-devel-4.8.7-37: req libQtSql.so.4 not found error: Qt3Support-devel-4.8.7-37: req libQtXml.so.4 not found error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtCore) not found error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtGui) not found error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtNetwork) not found error: Qt3Support-devel-4.8.7-37: req pkgconfig(QtSql) not found error: kde4-kdelibs-devel-4.14.38-6: req QtCore-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.38-6 marks QtDBus-devel-4.8.7-37 (cap QtDBus-devel >= 4.8.5) error: QtDBus-devel-4.8.7-37: req QtDBus = 4.8.7-37 not found QtDBus-devel-4.8.7-37 marks QtXml-devel-4.8.7-37 (cap QtXml-devel = 4.8.7-37) error: QtXml-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtXml-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found error: QtDBus-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found kde4-kdelibs-devel-4.14.38-6 marks QtDeclarative-devel-4.8.7-37 (cap QtDeclarative-devel >= 4.8.5) QtDeclarative-devel-4.8.7-37 marks QtDeclarative-4.8.7-37 (cap QtDeclarative = 4.8.7-37) error: QtDeclarative-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtDeclarative-4.8.7-37: req QtGui = 4.8.7-37 not found error: QtDeclarative-4.8.7-37: req QtNetwork = 4.8.7-37 not found QtDeclarative-4.8.7-37 marks QtOpenGL-4.8.7-37 (cap QtOpenGL = 4.8.7-37) error: QtOpenGL-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtOpenGL-4.8.7-37: req QtGui = 4.8.7-37 not found error: QtOpenGL-4.8.7-37: req libQtCore.so.4 not found error: QtOpenGL-4.8.7-37: req libQtGui.so.4 not found error: QtDeclarative-4.8.7-37: req QtScript = 4.8.7-37 not found error: QtDeclarative-4.8.7-37: req QtSql = 4.8.7-37 not found QtDeclarative-4.8.7-37 marks QtSvg-4.8.7-37 (cap QtSvg = 4.8.7-37) error: QtSvg-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtSvg-4.8.7-37: req QtGui = 4.8.7-37 not found error: QtSvg-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtSvg-4.8.7-37: req libQtCore.so.4 not found error: QtSvg-4.8.7-37: req libQtGui.so.4 not found error: QtSvg-4.8.7-37: req libQtXml.so.4 not found QtDeclarative-4.8.7-37 marks QtWebKit-4.8.7-37 (cap QtWebKit = 4.8.7-37) error: QtWebKit-4.8.7-37: req QtDBus = 4.8.7-37 not found error: QtWebKit-4.8.7-37: req QtGui = 4.8.7-37 not found error: QtWebKit-4.8.7-37: req QtNetwork = 4.8.7-37 not found error: QtWebKit-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtWebKit-4.8.7-37: req libQtCore.so.4 not found error: QtWebKit-4.8.7-37: req libQtGui.so.4 not found error: QtWebKit-4.8.7-37: req libQtNetwork.so.4 not found QtDeclarative-4.8.7-37 marks QtXmlPatterns-4.8.7-37 (cap QtXmlPatterns = 4.8.7-37) error: QtXmlPatterns-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXmlPatterns-4.8.7-37: req QtNetwork = 4.8.7-37 not found error: QtXmlPatterns-4.8.7-37: req libQtCore.so.4 not found error: QtXmlPatterns-4.8.7-37: req libQtNetwork.so.4 not found error: QtDeclarative-4.8.7-37: req libQtCore.so.4 not found error: QtDeclarative-4.8.7-37: req libQtGui.so.4 not found error: QtDeclarative-4.8.7-37: req libQtNetwork.so.4 not found error: QtDeclarative-4.8.7-37: req libQtOpenGL.so.4 not found error: QtDeclarative-4.8.7-37: req libQtScript.so.4 not found error: QtDeclarative-4.8.7-37: req libQtSql.so.4 not found error: QtDeclarative-4.8.7-37: req libQtSvg.so.4 not found error: QtDeclarative-4.8.7-37: req libQtWebKit.so.4 not found error: QtDeclarative-4.8.7-37: req libQtXmlPatterns.so.4 not found error: QtDeclarative-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found error: QtDeclarative-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found QtDeclarative-devel-4.8.7-37 marks QtScript-devel-4.8.7-37 (cap QtScript-devel = 4.8.7-37) error: QtScript-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found error: QtScript-devel-4.8.7-37: req QtScript = 4.8.7-37 not found error: QtScript-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtDeclarative-devel-4.8.7-37: req pkgconfig(QtGui) not found kde4-kdelibs-devel-4.14.38-6 marks QtDesigner-devel-4.8.7-37 (cap QtDesigner-devel >= 4.8.5) QtDesigner-devel-4.8.7-37 marks QtDesigner-4.8.7-37 (cap QtDesigner = 4.8.7-37) error: QtDesigner-4.8.7-37: req Qt3Support = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtDBus = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtDeclarative = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtGui = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtNetwork = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtOpenGL = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtScript = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtSql = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtSvg = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtWebKit = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req QtXmlPatterns = 4.8.7-37 not found error: QtDesigner-4.8.7-37: req libQt3Support.so.4 not found error: QtDesigner-4.8.7-37: req libQtCore.so.4 not found error: QtDesigner-4.8.7-37: req libQtDeclarative.so.4 not found error: QtDesigner-4.8.7-37: req libQtGui.so.4 not found error: QtDesigner-4.8.7-37: req libQtNetwork.so.4 not found error: QtDesigner-4.8.7-37: req libQtOpenGL.so.4 not found error: QtDesigner-4.8.7-37: req libQtScript.so.4 not found error: QtDesigner-4.8.7-37: req libQtSql.so.4 not found error: QtDesigner-4.8.7-37: req libQtSvg.so.4 not found error: QtDesigner-4.8.7-37: req libQtWebKit.so.4 not found error: QtDesigner-4.8.7-37: req libQtXml.so.4 not found error: QtDesigner-4.8.7-37: req libQtXmlPatterns.so.4 not found error: QtDesigner-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found error: QtDesigner-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found error: QtDesigner-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtGui) not found error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtScript) not found error: QtDesigner-devel-4.8.7-37: req pkgconfig(QtXml) not found error: kde4-kdelibs-devel-4.14.38-6: req QtGui-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.38-6 marks QtOpenGL-devel-4.8.7-37 (cap QtOpenGL-devel >= 4.8.5) error: QtOpenGL-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found error: QtOpenGL-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found error: QtOpenGL-devel-4.8.7-37: req QtOpenGL = 4.8.7-37 not found error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtOpenGL-devel-4.8.7-37: req pkgconfig(QtGui) not found error: kde4-kdelibs-devel-4.14.38-6: req QtScript-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.38-6 marks QtSvg-devel-4.8.7-37 (cap QtSvg-devel >= 4.8.5) error: QtSvg-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found error: QtSvg-devel-4.8.7-37: req QtSvg = 4.8.7-37 not found error: QtSvg-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtSvg-devel-4.8.7-37: req pkgconfig(QtGui) not found kde4-kdelibs-devel-4.14.38-6 marks QtTest-devel-4.8.7-37 (cap QtTest-devel >= 4.8.5) error: QtTest-devel-4.8.7-37: req QtCore-devel = 4.8.7-37 not found QtTest-devel-4.8.7-37 marks QtTest-4.8.7-37 (cap QtTest = 4.8.7-37) error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtTest-4.8.7-37: req libQtCore.so.4 not found kde4-kdelibs-devel-4.14.38-6 marks QtUiTools-devel-4.8.7-37 (cap QtUiTools-devel >= 4.8.5) error: QtUiTools-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found QtUiTools-devel-4.8.7-37 marks QtUiTools-4.8.7-37 (cap QtUiTools = 4.8.7-37) error: QtUiTools-4.8.7-37: req QtGui = 4.8.7-37 not found error: QtUiTools-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtUiTools-4.8.7-37: req libQtCore.so.4 not found error: QtUiTools-4.8.7-37: req libQtGui.so.4 not found error: QtUiTools-4.8.7-37: req libQtXml.so.4 not found error: QtUiTools-devel-4.8.7-37: req QtXml-devel = 4.8.7-37 not found error: QtUiTools-devel-4.8.7-37: req pkgconfig(QtXml) not found kde4-kdelibs-devel-4.14.38-6 marks QtWebKit-devel-4.8.7-37 (cap QtWebKit-devel >= 4.8.5) error: QtWebKit-devel-4.8.7-37: req QtGui-devel = 4.8.7-37 not found error: QtWebKit-devel-4.8.7-37: req QtNetwork-devel = 4.8.7-37 not found error: QtWebKit-devel-4.8.7-37: req QtScript-devel = 4.8.7-37 not found error: QtWebKit-devel-4.8.7-37: req QtWebKit = 4.8.7-37 not found QtWebKit-devel-4.8.7-37 marks phonon-devel-4.10.3-1 (cap phonon-devel) error: phonon-devel-4.10.3-1: req QtCore-devel >= 4.8.1 not found error: phonon-devel-4.10.3-1: req QtDBus-devel >= 4.8.1 not found error: phonon-devel-4.10.3-1: req QtGui-devel >= 4.8.1 not found phonon-devel-4.10.3-1 marks phonon-4.10.3-1 (cap phonon = 4.10.3-1) error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found error: phonon-4.10.3-1: req libQtCore.so.4 not found error: phonon-4.10.3-1: req libQtDBus.so.4 not found error: phonon-4.10.3-1: req libQtGui.so.4 not found error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found phonon-4.10.3-1 marks libqzeitgeist-0.8.0-5 (cap libqzeitgeist >= 0.8) error: libqzeitgeist-0.8.0-5: req QtCore >= 4.7.0 not found error: libqzeitgeist-0.8.0-5: req QtDBus >= 4.7.0 not found error: libqzeitgeist-0.8.0-5: req QtGui >= 4.7.0 not found error: libqzeitgeist-0.8.0-5: req libQtCore.so.4 not found error: libqzeitgeist-0.8.0-5: req libQtDBus.so.4 not found error: libqzeitgeist-0.8.0-5: req libQtGui.so.4 not found error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found phonon-4.10.3-1 marks phonon-backend-gstreamer-4.8.2-5 (cap qt4-phonon-backend) error: phonon-backend-gstreamer-4.8.2-5: req libQtCore.so.4 not found error: phonon-backend-gstreamer-4.8.2-5: req libQtGui.so.4 not found error: phonon-backend-gstreamer-4.8.2-5: req libQtOpenGL.so.4 not found notice: Retrying to process phonon-4.10.3-1 error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found error: phonon-4.10.3-1: req libQtCore.so.4 not found error: phonon-4.10.3-1: req libQtDBus.so.4 not found error: phonon-4.10.3-1: req libQtGui.so.4 not found error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found phonon-4.10.3-1 marks phonon-backend-mplayer-0.git.20100908-2 (cap qt4-phonon-backend) error: phonon-backend-mplayer-0.git.20100908-2: req libQtCore.so.4 not found error: phonon-backend-mplayer-0.git.20100908-2: req libQtGui.so.4 not found notice: Retrying to process phonon-4.10.3-1 error: phonon-4.10.3-1: req QtCore >= 4.8.1 not found error: phonon-4.10.3-1: req QtDBus >= 4.8.1 not found error: phonon-4.10.3-1: req QtGui >= 4.8.1 not found error: phonon-4.10.3-1: req QtOpenGL >= 4.8.1 not found error: phonon-4.10.3-1: req libQtCore.so.4 not found error: phonon-4.10.3-1: req libQtDBus.so.4 not found error: phonon-4.10.3-1: req libQtGui.so.4 not found error: phonon-4.10.3-1: req libQtOpenGL.so.4 not found error: phonon-4.10.3-1: req libqzeitgeist >= 0.8 not found error: phonon-4.10.3-1: req libqzeitgeist.so.1 not found phonon-4.10.3-1 marks phonon-backend-vlc-0.9.1-2 (cap qt4-phonon-backend) error: phonon-backend-vlc-0.9.1-2: req libQtCore.so.4 not found error: phonon-backend-vlc-0.9.1-2: req libQtGui.so.4 not found phonon-backend-vlc-0.9.1-2 marks vlc-3.0.16-1 (cap libvlc.so.5) vlc-3.0.16-1 marks libsmbclient-4.15.2-3 (cap libsmbclient.so.0) libsmbclient-4.15.2-3 marks samba-libs-4.15.2-3 (cap libcli-smb-common-samba4.so) error: samba-libs-4.15.2-3: req libicui18n.so.69 not found error: samba-libs-4.15.2-3: req libicuuc.so.69 not found error: libsmbclient-4.15.2-3: req libcli-smb-common-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so not found error: libsmbclient-4.15.2-3: req libdcerpc-samba-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libgse-samba4.so not found error: libsmbclient-4.15.2-3: req libgse-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so not found error: libsmbclient-4.15.2-3: req liblibcli-lsa3-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so not found error: libsmbclient-4.15.2-3: req liblibsmb-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so not found error: libsmbclient-4.15.2-3: req libmsrpc3-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libndr-standard.so.0 not found error: libsmbclient-4.15.2-3: req libndr-standard.so.0(NDR_STANDARD_0.0.1) not found error: libsmbclient-4.15.2-3: req libndr.so.2 not found error: libsmbclient-4.15.2-3: req libndr.so.2(NDR_0.0.1) not found error: libsmbclient-4.15.2-3: req libreplace-samba4.so not found error: libsmbclient-4.15.2-3: req libreplace-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1 not found error: libsmbclient-4.15.2-3: req libsamba-credentials.so.1(SAMBA_CREDENTIALS_1.0.0) not found error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so not found error: libsmbclient-4.15.2-3: req libsamba-debug-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libsamba-errors.so.1 not found error: libsmbclient-4.15.2-3: req libsamba-errors.so.1(SAMBA_ERRORS_1) not found error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0 not found error: libsmbclient-4.15.2-3: req libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1) not found error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so not found error: libsmbclient-4.15.2-3: req libsamba-security-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libsamba-util.so.0 not found error: libsmbclient-4.15.2-3: req libsamba-util.so.0(SAMBA_UTIL_0.0.1) not found error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so not found error: libsmbclient-4.15.2-3: req libsamba3-util-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so not found error: libsmbclient-4.15.2-3: req libsecrets3-samba4.so(SAMBA_4.15.2) not found error: libsmbclient-4.15.2-3: req libsmbconf.so.0 not found error: libsmbclient-4.15.2-3: req libsmbconf.so.0(SMBCONF_0) not found error: libsmbclient-4.15.2-3: req libtevent-util.so.0 not found error: libsmbclient-4.15.2-3: req libtevent-util.so.0(TEVENT_UTIL_0.0.1) not found error: libsmbclient-4.15.2-3: req samba-libs = 1:4.15.2-3 not found error: vlc-3.0.16-1: req libsmbclient.so.0(SMBCLIENT_0.1.0) not found vlc-3.0.16-1 marks vsxu-libs-0.6.3-2 (cap libvsx_common.so) error: phonon-backend-vlc-0.9.1-2: req libvlccore.so.9 not found error: phonon-backend-vlc-0.9.1-2: req vlc >= 2.0.1 not found error: phonon-devel-4.10.3-1: req pkgconfig(QtCore) not found error: phonon-devel-4.10.3-1: req pkgconfig(QtDBus) not found error: phonon-devel-4.10.3-1: req pkgconfig(QtGui) not found error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtGui) not found error: QtWebKit-devel-4.8.7-37: req pkgconfig(QtNetwork) not found error: kde4-kdelibs-devel-4.14.38-6: req QtXml-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.38-6 marks kde4-kdelibs-4.14.38-6 (cap kde4-kdelibs = 4.14.38-6) error: kde4-kdelibs-4.14.38-6: req QtCore >= 4.8.5 not found kde4-kdelibs-4.14.38-6 marks attica-0.4.2-5 (cap attica >= 0.4.2) error: attica-0.4.2-5: req libQtCore.so.4 not found error: attica-0.4.2-5: req libQtNetwork.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQt3Support.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtCore.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtDBus.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtDeclarative.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtGui.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtNetwork.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtOpenGL.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtScript.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtSql.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtSvg.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtUiTools.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtWebKit.so.4 not found error: kde4-kdelibs-4.14.38-6: req libQtXml.so.4 not found error: kde4-kdelibs-4.14.38-6: req libattica.so.0.4 not found kde4-kdelibs-4.14.38-6 marks libdbusmenu-qt-0.9.3-0.20150604.2 (cap libdbusmenu-qt.so.2) error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtCore.so.4 not found error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtDBus.so.4 not found error: libdbusmenu-qt-0.9.3-0.20150604.2: req libQtGui.so.4 not found error: kde4-kdelibs-4.14.38-6: req libphonon.so.4 not found kde4-kdelibs-4.14.38-6 marks polkit-qt-1-0.112.0-3 (cap libpolkit-qt-core-1.so.1) error: polkit-qt-1-0.112.0-3: req QtCore >= 4.7.4 not found error: polkit-qt-1-0.112.0-3: req QtDBus >= 4.7.4 not found error: polkit-qt-1-0.112.0-3: req libQtCore.so.4 not found error: polkit-qt-1-0.112.0-3: req libQtDBus.so.4 not found kde4-kdelibs-4.14.38-6 marks qca-2.2.1-2 (cap libqca.so.2) error: qca-2.2.1-2: req libQtCore.so.4 not found kde4-kdelibs-4.14.38-6 marks soprano-2.9.4-8 (cap libsoprano.so.4) error: soprano-2.9.4-8: req libQtCore.so.4 not found error: soprano-2.9.4-8: req libQtDBus.so.4 not found error: soprano-2.9.4-8: req libQtNetwork.so.4 not found error: soprano-2.9.4-8: req libQtXml.so.4 not found kde4-kdelibs-4.14.38-6 marks strigi-0.7.8-13 (cap libstreamanalyzer.so.0) error: strigi-0.7.8-13: req QtDBus >= 4.6.3 not found error: strigi-0.7.8-13: req QtGui >= 4.6.3 not found error: strigi-0.7.8-13: req libQtCore.so.4 not found error: strigi-0.7.8-13: req libQtDBus.so.4 not found error: strigi-0.7.8-13: req libQtGui.so.4 not found error: kde4-kdelibs-4.14.38-6: req phonon >= 4.6.0 not found error: kde4-kdelibs-4.14.38-6: req soprano >= 2.9.0 not found error: kde4-kdelibs-devel-4.14.38-6: req libQtCore.so.4 not found error: kde4-kdelibs-devel-4.14.38-6: req libQtXml.so.4 not found error: kde4-kdelibs-devel-4.14.38-6: req phonon-devel not found kde4-kdelibs-devel-4.14.38-6 marks soprano-devel-2.9.4-8 (cap soprano-devel >= 2.9.0) error: soprano-devel-2.9.4-8: req pkgconfig(QtCore) not found error: soprano-devel-2.9.4-8: req soprano = 2.9.4-8 not found There are 48 packages to install (47 marked by dependencies): A Qt3Support-4.8.7-37 Qt3Support-devel-4.8.7-37 QtCore-4.8.7-37 A QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 QtDBus-devel-4.8.7-37 A QtDeclarative-4.8.7-37 QtDeclarative-devel-4.8.7-37 A QtDesigner-4.8.7-37 QtDesigner-devel-4.8.7-37 QtGui-4.8.7-37 A QtGui-devel-4.8.7-37 QtNetwork-4.8.7-37 QtNetwork-devel-4.8.7-37 A QtOpenGL-4.8.7-37 QtOpenGL-devel-4.8.7-37 QtScript-4.8.7-37 A QtScript-devel-4.8.7-37 QtSql-4.8.7-37 QtSql-devel-4.8.7-37 A QtSvg-4.8.7-37 QtSvg-devel-4.8.7-37 QtTest-4.8.7-37 A QtTest-devel-4.8.7-37 QtUiTools-4.8.7-37 QtUiTools-devel-4.8.7-37 A QtWebKit-4.8.7-37 QtWebKit-devel-4.8.7-37 QtXml-4.8.7-37 A QtXml-devel-4.8.7-37 QtXmlPatterns-4.8.7-37 attica-0.4.2-5 A kde4-kdelibs-4.14.38-6 kde4-kdelibs-devel-4.14.38-6 A libdbusmenu-qt-0.9.3-0.20150604.2 libqzeitgeist-0.8.0-5 A libsmbclient-4.15.2-3 phonon-4.10.3-1 phonon-backend-vlc-0.9.1-2 A phonon-devel-4.10.3-1 polkit-qt-1-0.112.0-3 qca-2.2.1-2 A samba-libs-4.15.2-3 soprano-2.9.4-8 soprano-devel-2.9.4-8 A strigi-0.7.8-13 vlc-3.0.16-1 vsxu-libs-0.6.3-2 This operation will use 209.8MB of disk space. Qt3Support-4.8.7-37.i686.rpm: digests OK Qt3Support-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtDBus-devel-4.8.7-37.i686.rpm: digests OK QtDeclarative-4.8.7-37.i686.rpm: digests OK QtDeclarative-devel-4.8.7-37.i686.rpm: digests OK QtDesigner-4.8.7-37.i686.rpm: digests OK QtDesigner-devel-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtGui-devel-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtNetwork-devel-4.8.7-37.i686.rpm: digests OK QtOpenGL-4.8.7-37.i686.rpm: digests OK QtOpenGL-devel-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK QtScript-devel-4.8.7-37.i686.rpm: digests OK QtSql-4.8.7-37.i686.rpm: digests OK QtSql-devel-4.8.7-37.i686.rpm: digests OK QtSvg-4.8.7-37.i686.rpm: digests OK QtSvg-devel-4.8.7-37.i686.rpm: digests OK QtTest-4.8.7-37.i686.rpm: digests OK QtTest-devel-4.8.7-37.i686.rpm: digests OK QtUiTools-4.8.7-37.i686.rpm: digests OK QtUiTools-devel-4.8.7-37.i686.rpm: digests OK QtWebKit-4.8.7-37.i686.rpm: digests OK QtWebKit-devel-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK QtXml-devel-4.8.7-37.i686.rpm: digests OK QtXmlPatterns-4.8.7-37.i686.rpm: digests OK kde4-kdelibs-devel-4.14.38-6.i686.rpm: digests OK libqzeitgeist-0.8.0-5.i686.rpm: digests OK phonon-4.10.3-1.i686.rpm: digests OK phonon-devel-4.10.3-1.i686.rpm: digests OK phonon-backend-vlc-0.9.1-2.i686.rpm: digests OK vlc-3.0.16-1.i686.rpm: digests OK libsmbclient-4.15.2-3.i686.rpm: digests OK samba-libs-4.15.2-3.i686.rpm: digests OK vsxu-libs-0.6.3-2.i686.rpm: digests OK kde4-kdelibs-4.14.38-6.i686.rpm: digests OK attica-0.4.2-5.i686.rpm: digests OK libdbusmenu-qt-0.9.3-0.20150604.2.i686.rpm: digests OK polkit-qt-1-0.112.0-3.i686.rpm: digests OK qca-2.2.1-2.i686.rpm: digests OK soprano-2.9.4-8.i686.rpm: digests OK strigi-0.7.8-13.i686.rpm: digests OK soprano-devel-2.9.4-8.i686.rpm: digests OK Need to get 51.5MB of archives. error: 288 unresolved dependencies Installing set #3 Processing dependencies... qt4-build-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found qt4-build-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found error: qt4-build-4.8.7-37: req libQtCore.so.4 not found error: qt4-build-4.8.7-37: req libQtGui.so.4 not found error: qt4-build-4.8.7-37: req libQtXml.so.4 not found There are 7 packages to install (6 marked by dependencies): A QtCore-4.8.7-37 QtDBus-4.8.7-37 QtGui-4.8.7-37 QtNetwork-4.8.7-37 A QtScript-4.8.7-37 QtXml-4.8.7-37 qt4-build-4.8.7-37 This operation will use 31.4MB of disk space. qt4-build-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK Need to get 8.9MB of archives. error: 22 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.ktufzdsi/BUILD + rm -rf /tmp/B.ktufzdsi/tmp /tmp/B.ktufzdsi/BUILD + rm -rf /tmp/B.ktufzdsi Begin-PLD-Builder-Info Build-Time: user:9.50s sys:2.88s real:15.39s (faults io:59 non-io:551316) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]