FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by ITS.
Your IP: 3.237.31.191

kp5-plasma-workspace 2c25049c-6a5f-4c75-b95f-5570676f347a

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/kp5-plasma-workspace,2c25049c-6a5f-4c75-b95f-5570676f347a.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2023/05/11 21:01:12
Runtime:0:00:00.292155

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

request from: mrozowik
checking if we should skip the build
started at: Thu May 11 21:00:31 2023
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/2c25049c-6a5f-4c75-b95f-5570676f347a/kp5-plasma-workspace-5.27.5-1.src.rpm
fetched 19458004 bytes, 13405.3 K/s
installing srpm: kp5-plasma-workspace-5.27.5-1.src.rpm
+ install -d /tmp/B.9ewm8k54/BUILD /tmp/B.9ewm8k54/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kp5-plasma-workspace-5.27.5-1.src.rpm
* Thu May 11 2023 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kp5-plasma-workspace.git;a=log;h=master
* Wed May 10 2023 Witold Filipczyk <witekfl@poczta.onet.pl> b7951c2
- updated to 5.27.5 * Mon Apr 10 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 884f6a6
- relup * Sun Apr 09 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> cd4a4b2
- rebuild against QT 5.15.9 * Wed Apr 05 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 02284f6
- relup * Tue Apr 04 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 5f80781
- updated to 5.27.4 * Wed Mar 15 2023 Witold Filipczyk <witekfl@poczta.onet.pl> a25e786
- updated to 5.27.3 * Wed Mar 01 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 810c8bb
- updated to 5.27.2 * Wed Feb 22 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 6d9d16d
- updated to 5.27.1 * Sun Feb 19 2023 Jan Palus <atler@pld-linux.org> 5cf0116
- icu rebuild * Sun Feb 19 2023 Jan Palus <atler@pld-linux.org> fb5b480
- updated build deps * Thu Feb 16 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> a1c0532
- missing dirs * Tue Feb 14 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 4713b4e
- updated to 5.27.0 * Wed Feb 01 2023 Arkadiusz Miƛkiewicz <arekm@maven.pl> e4016fb
- Release 2 (by relup.sh) * Wed Jan 04 2023 Witold Filipczyk <witekfl@poczta.onet.pl> b4e9f32
- updated to 5.26.5 * Wed Nov 30 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> ff1b095
- removing unsupported locale: tok * Wed Nov 30 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 6c541d5
- relup * Tue Nov 29 2022 Witold Filipczyk <witekfl@poczta.onet.pl> c3c2679
- updated to 5.26.4 * Wed Nov 09 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 58810e1
- updated to 5.26.3 * Thu Oct 27 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 08fc96c
- updated to 5.26.2 * Thu Oct 20 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 14e3095
- relup + rpm -Uhv --nodeps --define '_topdir /tmp/B.9ewm8k54' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kp5-plasma-workspace-5.27.5-1.src.rpm Updating / installing... kp5-plasma-workspace-5.27.5-1 ######################################## + rm -f kp5-plasma-workspace-5.27.5-1.src.rpm + install -m 700 -d /tmp/B.9ewm8k54/BUILD/tmp + TMPDIR=/tmp/B.9ewm8k54/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.9ewm8k54' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.9ewm8k54/kp5-plasma-workspace.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-kio-extras-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: ka5-libkexiv2-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-baloo-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kactivities-stats-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kholidays-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kpeople-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kquickcharts-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-ktexteditor-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-networkmanager-qt-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-prison-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-kpipewire-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-kwin-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-libksysguard-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-kio-extras-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: ka5-libkexiv2-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-baloo-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kactivities-stats-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kholidays-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kpeople-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kquickcharts-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-ktexteditor-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-networkmanager-qt-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-prison-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-kpipewire-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-kwin-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-libksysguard-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2023.05.11-18.47.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2023.05.11-18.47.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2023.05.11-18.43.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2023.05.11-18.43.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32824 packages read poldek: Removed 2313 duplicate packages from available set poldek: Processing dependencies... poldek: ka5-kio-extras-devel-23.04.0-1 marks ka5-kio-extras-23.04.0-1 (cap ka5-kio-extras = 23.04.0-1) poldek: ka5-kio-extras-23.04.0-1 marks kf5-kactivities-stats-5.105.0-1 (cap libKF5ActivitiesStats.so.1) poldek: ka5-kio-extras-23.04.0-1 marks kf5-kdnssd-5.105.0-1 (cap libKF5DNSSD.so.5) poldek: ka5-kio-extras-23.04.0-1 marks ka5-libkexiv2-23.04.0-1 (cap libKF5KExiv2.so.15.0.0) poldek: kf5-baloo-devel-5.105.0-3 marks kf5-baloo-5.105.0-3 (cap kf5-baloo = 5.105.0-3) poldek: kf5-kholidays-devel-5.105.0-1 marks kf5-kholidays-5.105.0-1 (cap kf5-kholidays = 5.105.0-1) poldek: kf5-kpeople-devel-5.105.0-1 marks kf5-kpeople-5.105.0-1 (cap kf5-kpeople = 5.105.0-1) poldek: kf5-kquickcharts-devel-5.105.0-1 marks kf5-kquickcharts-5.105.0-1 (cap kf5-kquickcharts = 5.105.0-1) poldek: kf5-ktexteditor-devel-5.105.0-1 marks kf5-ktexteditor-5.105.0-1 (cap kf5-ktexteditor = 5.105.0-1) poldek: kf5-networkmanager-qt-devel-5.105.0-1 marks kf5-networkmanager-qt-5.105.0-1 (cap kf5-networkmanager-qt = 5.105.0-1) poldek: kp5-kpipewire-devel-5.27.4-4 marks kp5-kpipewire-5.27.4-4 (cap kp5-kpipewire = 5.27.4-4) poldek: kp5-kwin-devel-5.27.5-1 marks kp5-kwin-5.27.5-1 (cap kp5-kwin = 5.27.5-1) poldek: kp5-libksysguard-devel-5.27.5-1 marks kp5-libksysguard-5.27.5-1 (cap kp5-libksysguard = 5.27.5-1) poldek: There are 26 packages to install (13 marked by dependencies): poldek: A ka5-kio-extras-23.04.0-1 ka5-kio-extras-devel-23.04.0-1 poldek: A ka5-libkexiv2-23.04.0-1 ka5-libkexiv2-devel-23.04.0-1 poldek: A kf5-baloo-5.105.0-3 kf5-baloo-devel-5.105.0-3 poldek: A kf5-kactivities-stats-5.105.0-1 kf5-kactivities-stats-devel-5.105.0-1 poldek: A kf5-kdnssd-5.105.0-1 kf5-kholidays-5.105.0-1 poldek: A kf5-kholidays-devel-5.105.0-1 kf5-kpeople-5.105.0-1 poldek: A kf5-kpeople-devel-5.105.0-1 kf5-kquickcharts-5.105.0-1 poldek: A kf5-kquickcharts-devel-5.105.0-1 kf5-ktexteditor-5.105.0-1 poldek: A kf5-ktexteditor-devel-5.105.0-1 kf5-networkmanager-qt-5.105.0-1 poldek: A kf5-networkmanager-qt-devel-5.105.0-1 kf5-prison-devel-5.105.0-1 poldek: A kp5-kpipewire-5.27.4-4 kp5-kpipewire-devel-5.27.4-4 kp5-kwin-5.27.5-1 poldek: A kp5-kwin-devel-5.27.5-1 kp5-libksysguard-5.27.5-1 poldek: A kp5-libksysguard-devel-5.27.5-1 poldek: This operation will use 45.8MB of disk space. poldek: Need to get 10.0MB of archives (5.8MB to download). poldek: poldek: kp5-kwin-5.27.5-1.i686.rpm: digests OK poldek: kp5-kwin-devel-5.27.5-1.i686.rpm: digests OK poldek: kp5-libksysguard-5.27.5-1.i686.rpm: digests OK poldek: kp5-libksysguard-devel-5.27.5-1.i686.rpm: digests OK poldek: Retrieving [1/22] th-test::ka5-libkexiv2-23.04.0-1.i686.rpm................................done poldek: Retrieving [2/22] th-test::ka5-kio-extras-23.04.0-1.i686.rpm...............................done poldek: Retrieving [3/22] th-test::ka5-kio-extras-devel-23.04.0-1.i686.rpm..............................done poldek: Retrieving [4/22] th-test::ka5-libkexiv2-devel-23.04.0-1.i686.rpm..............................done poldek: ka5-libkexiv2-23.04.0-1.i686.rpm: digests OK poldek: ka5-kio-extras-23.04.0-1.i686.rpm: digests OK poldek: ka5-kio-extras-devel-23.04.0-1.i686.rpm: digests OK poldek: ka5-libkexiv2-devel-23.04.0-1.i686.rpm: digests OK poldek: Retrieving [5/22] th::kf5-kactivities-stats-5.105.0-1.i686.rpm..............................done poldek: Retrieving [6/22] th::kf5-kdnssd-5.105.0-1.i686.rpm........................................done poldek: Retrieving [7/22] th::kf5-baloo-5.105.0-3.i686.rpm.........................................done poldek: Retrieving [8/22] th::kf5-baloo-devel-5.105.0-3.i686.rpm...................................done poldek: Retrieving [9/22] th::kf5-kactivities-stats-devel-5.105.0-1.i686.rpm..............................done poldek: Retrieving [10/22] th::kf5-kholidays-5.105.0-1.i686.rpm....................................done poldek: Retrieving [11/22] th::kf5-kholidays-devel-5.105.0-1.i686.rpm..............................done poldek: Retrieving [12/22] th::kf5-kpeople-5.105.0-1.i686.rpm......................................done poldek: Retrieving [13/22] th::kf5-kpeople-devel-5.105.0-1.i686.rpm................................done poldek: Retrieving [14/22] th::kf5-kquickcharts-5.105.0-1.i686.rpm.................................done poldek: Retrieving [15/22] th::kf5-kquickcharts-devel-5.105.0-1.i686.rpm..............................done poldek: Retrieving [16/22] th::kf5-ktexteditor-5.105.0-1.i686.rpm..................................done poldek: Retrieving [17/22] th::kf5-ktexteditor-devel-5.105.0-1.i686.rpm..............................done poldek: Retrieving [18/22] th::kf5-networkmanager-qt-5.105.0-1.i686.rpm..............................done poldek: Retrieving [19/22] th::kf5-networkmanager-qt-devel-5.105.0-1.i686.rpm..............................done poldek: Retrieving [20/22] th::kf5-prison-devel-5.105.0-1.i686.rpm.................................done poldek: Retrieving [21/22] th::kp5-kpipewire-5.27.4-4.i686.rpm.....................................done poldek: Retrieving [22/22] th::kp5-kpipewire-devel-5.27.4-4.i686.rpm...............................done poldek: kf5-kactivities-stats-5.105.0-1.i686.rpm: digests OK poldek: kf5-kdnssd-5.105.0-1.i686.rpm: digests OK poldek: kf5-baloo-5.105.0-3.i686.rpm: digests OK poldek: kf5-baloo-devel-5.105.0-3.i686.rpm: digests OK poldek: kf5-kactivities-stats-devel-5.105.0-1.i686.rpm: digests OK poldek: kf5-kholidays-5.105.0-1.i686.rpm: digests OK poldek: kf5-kholidays-devel-5.105.0-1.i686.rpm: digests OK poldek: kf5-kpeople-5.105.0-1.i686.rpm: digests OK poldek: kf5-kpeople-devel-5.105.0-1.i686.rpm: digests OK poldek: kf5-kquickcharts-5.105.0-1.i686.rpm: digests OK poldek: kf5-kquickcharts-devel-5.105.0-1.i686.rpm: digests OK poldek: kf5-ktexteditor-5.105.0-1.i686.rpm: digests OK poldek: kf5-ktexteditor-devel-5.105.0-1.i686.rpm: digests OK poldek: kf5-networkmanager-qt-5.105.0-1.i686.rpm: digests OK poldek: kf5-networkmanager-qt-devel-5.105.0-1.i686.rpm: digests OK poldek: kf5-prison-devel-5.105.0-1.i686.rpm: digests OK poldek: kp5-kpipewire-5.27.4-4.i686.rpm: digests OK poldek: kp5-kpipewire-devel-5.27.4-4.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/kf5-kactivities-stats-5.105.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-kio-extras-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: ka5-libkexiv2-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-baloo-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kactivities-stats-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kholidays-devel is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kpeople-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-kquickcharts-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-ktexteditor-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-networkmanager-qt-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kf5-prison-devel >= 5.102.0 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-kpipewire-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-kwin-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: kp5-libksysguard-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid installing BR: ka5\-kio\-extras\-devel ka5\-libkexiv2\-devel kf5\-baloo\-devel kf5\-kactivities\-stats\-devel kf5\-kholidays\-devel kf5\-kpeople\-devel kf5\-kquickcharts\-devel kf5\-ktexteditor\-devel kf5\-networkmanager\-qt\-devel kf5\-prison\-devel kp5\-kpipewire\-devel kp5\-kwin\-devel kp5\-libksysguard\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade ka5-kio-extras-devel ka5-libkexiv2-devel kf5-baloo-devel kf5-kactivities-stats-devel kf5-kholidays-devel kf5-kpeople-devel kf5-kquickcharts-devel kf5-ktexteditor-devel kf5-networkmanager-qt-devel kf5-prison-devel kp5-kpipewire-devel kp5-kwin-devel kp5-libksysguard-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32824 packages read Removed 2313 duplicate packages from available set Processing dependencies... ka5-kio-extras-devel-23.04.0-1 marks ka5-kio-extras-23.04.0-1 (cap ka5-kio-extras = 23.04.0-1) ka5-kio-extras-23.04.0-1 marks kf5-kactivities-stats-5.105.0-1 (cap libKF5ActivitiesStats.so.1) ka5-kio-extras-23.04.0-1 marks kf5-kdnssd-5.105.0-1 (cap libKF5DNSSD.so.5) ka5-kio-extras-23.04.0-1 marks ka5-libkexiv2-23.04.0-1 (cap libKF5KExiv2.so.15.0.0) There are 6 packages to install (4 marked by dependencies): A ka5-kio-extras-23.04.0-1 ka5-kio-extras-devel-23.04.0-1 A ka5-libkexiv2-23.04.0-1 ka5-libkexiv2-devel-23.04.0-1 A kf5-kactivities-stats-5.105.0-1 kf5-kdnssd-5.105.0-1 This operation will use 5.7MB of disk space. ka5-kio-extras-devel-23.04.0-1.i686.rpm: digests OK ka5-libkexiv2-devel-23.04.0-1.i686.rpm: digests OK ka5-kio-extras-23.04.0-1.i686.rpm: digests OK kf5-kactivities-stats-5.105.0-1.i686.rpm: digests OK kf5-kdnssd-5.105.0-1.i686.rpm: digests OK ka5-libkexiv2-23.04.0-1.i686.rpm: digests OK Need to get 1.8MB of archives. ka5-libkexiv2-23.04.0-1.i686.rpm: digests OK kf5-kactivities-stats-5.105.0-1.i686.rpm: digests OK kf5-kdnssd-5.105.0-1.i686.rpm: digests OK ka5-kio-extras-23.04.0-1.i686.rpm: digests OK ka5-kio-extras-devel-23.04.0-1.i686.rpm: digests OK ka5-libkexiv2-devel-23.04.0-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/kf5-kactivities-stats-5.105.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-libkexiv2-23.04.0-1 ######################################## kf5-kactivities-stats-5.105.0-1 ######################################## kf5-kdnssd-5.105.0-1 ######################################## ka5-libkexiv2-devel-23.04.0-1 ######################################## ka5-kio-extras-23.04.0-1 ######################################## ka5-kio-extras-devel-23.04.0-1 ######################################## Installing set #2 Processing dependencies... kf5-baloo-devel-5.105.0-3 marks kf5-baloo-5.105.0-3 (cap kf5-baloo = 5.105.0-3) kf5-kholidays-devel-5.105.0-1 marks kf5-kholidays-5.105.0-1 (cap kf5-kholidays = 5.105.0-1) kf5-kpeople-devel-5.105.0-1 marks kf5-kpeople-5.105.0-1 (cap kf5-kpeople = 5.105.0-1) kf5-kquickcharts-devel-5.105.0-1 marks kf5-kquickcharts-5.105.0-1 (cap kf5-kquickcharts = 5.105.0-1) kf5-ktexteditor-devel-5.105.0-1 marks kf5-ktexteditor-5.105.0-1 (cap kf5-ktexteditor = 5.105.0-1) kf5-networkmanager-qt-devel-5.105.0-1 marks kf5-networkmanager-qt-5.105.0-1 (cap kf5-networkmanager-qt = 5.105.0-1) There are 14 packages to install (6 marked by dependencies): A kf5-baloo-5.105.0-3 kf5-baloo-devel-5.105.0-3 A kf5-kactivities-stats-devel-5.105.0-1 kf5-kholidays-5.105.0-1 A kf5-kholidays-devel-5.105.0-1 kf5-kpeople-5.105.0-1 A kf5-kpeople-devel-5.105.0-1 kf5-kquickcharts-5.105.0-1 A kf5-kquickcharts-devel-5.105.0-1 kf5-ktexteditor-5.105.0-1 A kf5-ktexteditor-devel-5.105.0-1 kf5-networkmanager-qt-5.105.0-1 A kf5-networkmanager-qt-devel-5.105.0-1 kf5-prison-devel-5.105.0-1 This operation will use 18.2MB of disk space. kf5-baloo-devel-5.105.0-3.i686.rpm: digests OK kf5-kactivities-stats-devel-5.105.0-1.i686.rpm: digests OK kf5-kholidays-devel-5.105.0-1.i686.rpm: digests OK kf5-kpeople-devel-5.105.0-1.i686.rpm: digests OK kf5-kquickcharts-devel-5.105.0-1.i686.rpm: digests OK kf5-ktexteditor-devel-5.105.0-1.i686.rpm: digests OK kf5-networkmanager-qt-devel-5.105.0-1.i686.rpm: digests OK kf5-prison-devel-5.105.0-1.i686.rpm: digests OK kf5-baloo-5.105.0-3.i686.rpm: digests OK kf5-kholidays-5.105.0-1.i686.rpm: digests OK kf5-kpeople-5.105.0-1.i686.rpm: digests OK kf5-kquickcharts-5.105.0-1.i686.rpm: digests OK kf5-ktexteditor-5.105.0-1.i686.rpm: digests OK kf5-networkmanager-qt-5.105.0-1.i686.rpm: digests OK Need to get 3.9MB of archives. kf5-baloo-5.105.0-3.i686.rpm: digests OK kf5-baloo-devel-5.105.0-3.i686.rpm: digests OK kf5-kactivities-stats-devel-5.105.0-1.i686.rpm: digests OK kf5-kholidays-5.105.0-1.i686.rpm: digests OK kf5-kholidays-devel-5.105.0-1.i686.rpm: digests OK kf5-kpeople-5.105.0-1.i686.rpm: digests OK kf5-kpeople-devel-5.105.0-1.i686.rpm: digests OK kf5-kquickcharts-5.105.0-1.i686.rpm: digests OK kf5-kquickcharts-devel-5.105.0-1.i686.rpm: digests OK kf5-ktexteditor-5.105.0-1.i686.rpm: digests OK kf5-ktexteditor-devel-5.105.0-1.i686.rpm: digests OK kf5-networkmanager-qt-5.105.0-1.i686.rpm: digests OK kf5-networkmanager-qt-devel-5.105.0-1.i686.rpm: digests OK kf5-prison-devel-5.105.0-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/kf5-baloo-5.105.0-3.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... kf5-kholidays-5.105.0-1 ######################################## kf5-networkmanager-qt-5.105.0-1 ######################################## kf5-ktexteditor-5.105.0-1 ######################################## kf5-kquickcharts-5.105.0-1 ######################################## kf5-kpeople-5.105.0-1 ######################################## kf5-baloo-5.105.0-3 ######################################## kf5-baloo-devel-5.105.0-3 ######################################## kf5-kpeople-devel-5.105.0-1 ######################################## kf5-kquickcharts-devel-5.105.0-1 ######################################## kf5-ktexteditor-devel-5.105.0-1 ######################################## kf5-networkmanager-qt-devel-5.105.0-1 ######################################## kf5-kholidays-devel-5.105.0-1 ######################################## kf5-prison-devel-5.105.0-1 ######################################## kf5-kactivities-stats-devel-5.105.0-1 ######################################## Installing set #3 Processing dependencies... kp5-kpipewire-devel-5.27.4-4 marks kp5-kpipewire-5.27.4-4 (cap kp5-kpipewire = 5.27.4-4) kp5-kwin-devel-5.27.5-1 marks kp5-kwin-5.27.5-1 (cap kp5-kwin = 5.27.5-1) kp5-libksysguard-devel-5.27.5-1 marks kp5-libksysguard-5.27.5-1 (cap kp5-libksysguard = 5.27.5-1) There are 6 packages to install (3 marked by dependencies): A kp5-kpipewire-5.27.4-4 kp5-kpipewire-devel-5.27.4-4 kp5-kwin-5.27.5-1 A kp5-kwin-devel-5.27.5-1 kp5-libksysguard-5.27.5-1 A kp5-libksysguard-devel-5.27.5-1 This operation will use 21.9MB of disk space. kp5-kpipewire-devel-5.27.4-4.i686.rpm: digests OK kp5-kpipewire-5.27.4-4.i686.rpm: digests OK Need to get 4.3MB of archives. kp5-kpipewire-5.27.4-4.i686.rpm: digests OK kp5-kpipewire-devel-5.27.4-4.i686.rpm: digests OK kp5-kwin-5.27.5-1.i686.rpm: digests OK kp5-kwin-devel-5.27.5-1.i686.rpm: digests OK kp5-libksysguard-5.27.5-1.i686.rpm: digests OK kp5-libksysguard-devel-5.27.5-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/kp5-kpipewire-5.27.4-4.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... kp5-kpipewire-5.27.4-4 ######################################## kp5-libksysguard-5.27.5-1 ######################################## kp5-kwin-5.27.5-1 ######################################## kp5-kwin-devel-5.27.5-1 ######################################## kp5-libksysguard-devel-5.27.5-1 ######################################## kp5-kpipewire-devel-5.27.4-4 ######################################## building RPM using: set -ex; : build-id: 2c25049c-6a5f-4c75-b95f-5570676f347a; TMPDIR=/tmp/B.9ewm8k54/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.9ewm8k54' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.9ewm8k54/kp5-plasma-workspace.spec + : build-id: 2c25049c-6a5f-4c75-b95f-5570676f347a + TMPDIR=/tmp/B.9ewm8k54/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.9ewm8k54' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.9ewm8k54/kp5-plasma-workspace.spec warning: Could not canonicalize hostname: nereid error: Failed build dependencies: kp5-kpipewire-devel >= 5.27.5 is needed by kp5-plasma-workspace-5.27.5-1.i686 Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Could not canonicalize hostname: nereid ended at: Thu May 11 21:01:12 2023, done in 0:00:00.292155 error: No files produced. + chmod -R u+rwX /tmp/B.9ewm8k54/BUILD + rm -rf /tmp/B.9ewm8k54/tmp /tmp/B.9ewm8k54/BUILD + rm -rf /tmp/B.9ewm8k54 Begin-PLD-Builder-Info Build-Time: user:18.39s sys:4.78s real:40.81s (faults io:87 non-io:473744) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]