FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by nasi tu byli.
Your IP: 3.238.235.248

kp5-powerdevil 9b8c3f4b-4023-4d6e-97d4-545d06c626c3

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/kp5-powerdevil,9b8c3f4b-4023-4d6e-97d4-545d06c626c3.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/01/27 23:12:37
Runtime:0:00:02.531326

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.ekvx7o1o/BUILD/tmp/rpm-tmp.LxePoA
  • build
  • Executing(%build): /bin/sh -e /tmp/B.ekvx7o1o/BUILD/tmp/rpm-tmp.QplAoa
  • error 4
  • error: Bad exit status from /tmp/B.ekvx7o1o/BUILD/tmp/rpm-tmp.QplAoa (%build)
  • error 5
  • RPM build errors:
  • error 6
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jan 27 23:11:56 2024
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/9b8c3f4b-4023-4d6e-97d4-545d06c626c3/kp5-powerdevil-5.27.10-1.src.rpm
fetched 800016 bytes, 1973.4 K/s
installing srpm: kp5-powerdevil-5.27.10-1.src.rpm
+ install -d /tmp/B.ekvx7o1o/BUILD /tmp/B.ekvx7o1o/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kp5-powerdevil-5.27.10-1.src.rpm
* Sat Jan 27 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kp5-powerdevil.git;a=log;h=master
* Wed Dec 06 2023 Witold Filipczyk <witekfl@poczta.onet.pl> ac2b1e4
- updated to 5.27.10 * Wed Oct 25 2023 Witold Filipczyk <witekfl@poczta.onet.pl> a720d7c
- updated to 5.27.9 * Wed Sep 13 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 4630238
- updated to 5.27.8 * Wed Aug 02 2023 Witold Filipczyk <witekfl@poczta.onet.pl> fa54e9e
- updated to 5.27.7; cmake -B build * Wed Jun 21 2023 Witold Filipczyk <witekfl@poczta.onet.pl> cc491ea
- updated to 5.27.6 * Mon Jun 19 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> b529c35
- rebuild against QT 5.15.10 * Fri May 12 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 9b862a0
- relup * Wed May 10 2023 Witold Filipczyk <witekfl@poczta.onet.pl> ebbdc00
- updated to 5.27.5 * Mon Apr 10 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 94a3c60
- relup * Sun Apr 09 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> c243eaa
- rebuild against QT 5.15.9 * Wed Apr 05 2023 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 68e7854
- relup * Tue Apr 04 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 3148b39
- updated to 5.27.4 * Wed Mar 15 2023 Witold Filipczyk <witekfl@poczta.onet.pl> b7bc54c
- updated to 5.27.3 * Wed Mar 01 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 2eea3c2
- updated to 5.27.2 * Wed Feb 22 2023 Witold Filipczyk <witekfl@poczta.onet.pl> e966e6e
- updated to 5.27.1 * Tue Feb 14 2023 Witold Filipczyk <witekfl@poczta.onet.pl> 275f14c
- updated to 5.27.0 * Wed Jan 04 2023 Witold Filipczyk <witekfl@poczta.onet.pl> e1a5a6c
- updated to 5.26.5 * Wed Nov 30 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> b8c7b10
- relup * Tue Nov 29 2022 Witold Filipczyk <witekfl@poczta.onet.pl> ac4dc15
- updated to 5.26.4 * Wed Nov 09 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b4895dc
- updated to 5.26.3 + rpm -Uhv --nodeps --define '_topdir /tmp/B.ekvx7o1o' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kp5-powerdevil-5.27.10-1.src.rpm Updating / installing... kp5-powerdevil-5.27.10-1 ######################################## + rm -f kp5-powerdevil-5.27.10-1.src.rpm + install -m 700 -d /tmp/B.ekvx7o1o/BUILD/tmp + TMPDIR=/tmp/B.ekvx7o1o/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ekvx7o1o' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.ekvx7o1o/kp5-powerdevil.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: kf5-bluez-qt-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kdbusaddons-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kglobalaccel-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kidletime-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-knotifyconfig-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kwayland-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kp5-libkscreen-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kp5-plasma-workspace-devel >= 5.27.10 is needed by kp5-powerdevil-5.27.10-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: kf5-bluez-qt-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kdbusaddons-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kglobalaccel-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kidletime-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-knotifyconfig-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kwayland-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kp5-libkscreen-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kp5-plasma-workspace-devel >= 5.27.10 is needed by kp5-powerdevil-5.27.10-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33363 packages read poldek: Removed 2490 duplicate packages from available set poldek: Processing dependencies... poldek: kp5-plasma-workspace-devel-5.27.10-1 marks kp5-plasma-workspace-5.27.10-1 (cap kp5-plasma-workspace = 5.27.10-1) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-kactivities-stats-5.113.0-1 (cap libKF5ActivitiesStats.so.1) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-kholidays-5.113.0-1 (cap libKF5Holidays.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-kcmutils-5.113.0-1 (cap libKF5KCMUtils.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-knewstuff-5.113.0-1 (cap libKF5NewStuff.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-knotifyconfig-5.113.0-1 (cap libKF5NotifyConfig.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-kpeople-5.113.0-1 (cap libKF5People.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-prison-5.113.0-1 (cap libKF5Prison.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-krunner-5.113.0-1 (cap libKF5Runner.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kp5-libkscreen-5.27.10-1 (cap libKF5Screen.so.8) poldek: kp5-plasma-workspace-5.27.10-1 marks kf5-ktexteditor-5.113.0-1 (cap libKF5TextEditor.so.5) poldek: kf5-ktexteditor-5.113.0-1 marks kf5-syntax-highlighting-5.113.0-1 (cap libKF5SyntaxHighlighting.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kp5-kpipewire-5.27.10-1 (cap libKPipeWire.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kp5-kscreenlocker-5.27.10-1 (cap libKScreenLocker.so.5) poldek: kp5-kscreenlocker-5.27.10-1 marks kp5-layer-shell-qt-5.27.10-1 (cap libLayerShellQtInterface.so.5) poldek: kp5-plasma-workspace-5.27.10-1 marks kp5-libksysguard-5.27.10-1 (cap libKSysGuardSensorFaces.so.1) poldek: kp5-plasma-workspace-5.27.10-1 marks kuserfeedback-1.2.0-2 (cap libKUserFeedbackCore.so.1) poldek: kf5-bluez-qt-devel-5.113.0-1 marks kf5-bluez-qt-5.113.0-1 (cap kf5-bluez-qt = 5.113.0-1) poldek: There are 26 packages to install (18 marked by dependencies): poldek: A kf5-bluez-qt-5.113.0-1 kf5-bluez-qt-devel-5.113.0-1 poldek: A kf5-kactivities-stats-5.113.0-1 kf5-kcmutils-5.113.0-1 poldek: A kf5-kdbusaddons-devel-5.113.0-1 kf5-kglobalaccel-devel-5.113.0-1 poldek: A kf5-kholidays-5.113.0-1 kf5-kidletime-devel-5.113.0-1 poldek: A kf5-knewstuff-5.113.0-1 kf5-knotifyconfig-5.113.0-1 poldek: A kf5-knotifyconfig-devel-5.113.0-1 kf5-kpeople-5.113.0-1 poldek: A kf5-krunner-5.113.0-1 kf5-ktexteditor-5.113.0-1 poldek: A kf5-kwayland-devel-5.113.0-1 kf5-prison-5.113.0-1 poldek: A kf5-syntax-highlighting-5.113.0-1 kp5-kpipewire-5.27.10-1 poldek: A kp5-kscreenlocker-5.27.10-1 kp5-layer-shell-qt-5.27.10-1 poldek: A kp5-libkscreen-5.27.10-1 kp5-libkscreen-devel-5.27.10-1 poldek: A kp5-libksysguard-5.27.10-1 kp5-plasma-workspace-5.27.10-1 poldek: A kp5-plasma-workspace-devel-5.27.10-1 kuserfeedback-1.2.0-2 poldek: This operation will use 49.1MB of disk space. poldek: Need to get 11.2MB of archives (11.2MB to download). poldek: poldek: Retrieving [1/26] th::kf5-bluez-qt-5.113.0-1.i686.rpm......................................done poldek: Retrieving [2/26] th::kf5-bluez-qt-devel-5.113.0-1.i686.rpm................................done poldek: Retrieving [3/26] th::kf5-kactivities-stats-5.113.0-1.i686.rpm..............................done poldek: Retrieving [4/26] th::kf5-kcmutils-5.113.0-1.i686.rpm......................................done poldek: Retrieving [5/26] th::kf5-kdbusaddons-devel-5.113.0-1.i686.rpm..............................done poldek: Retrieving [6/26] th::kf5-kglobalaccel-devel-5.113.0-1.i686.rpm..............................done poldek: Retrieving [7/26] th::kf5-kholidays-5.113.0-1.i686.rpm.....................................done poldek: Retrieving [8/26] th::kf5-kidletime-devel-5.113.0-1.i686.rpm...............................done poldek: Retrieving [9/26] th::kf5-knewstuff-5.113.0-1.i686.rpm.....................................done poldek: Retrieving [10/26] th::kf5-knotifyconfig-5.113.0-1.i686.rpm................................done poldek: Retrieving [11/26] th::kf5-knotifyconfig-devel-5.113.0-1.i686.rpm..............................done poldek: Retrieving [12/26] th::kf5-kpeople-5.113.0-1.i686.rpm......................................done poldek: Retrieving [13/26] th::kf5-krunner-5.113.0-1.i686.rpm......................................done poldek: Retrieving [14/26] th::kf5-syntax-highlighting-5.113.0-1.i686.rpm..............................done poldek: Retrieving [15/26] th::kf5-ktexteditor-5.113.0-1.i686.rpm..................................done poldek: Retrieving [16/26] th::kf5-kwayland-devel-5.113.0-1.i686.rpm...............................done poldek: Retrieving [17/26] th::kf5-prison-5.113.0-1.i686.rpm.......................................done poldek: Retrieving [18/26] th::kp5-kpipewire-5.27.10-1.i686.rpm....................................done poldek: Retrieving [19/26] th::kp5-layer-shell-qt-5.27.10-1.i686.rpm...............................done poldek: Retrieving [20/26] th::kp5-libkscreen-5.27.10-1.i686.rpm...................................done poldek: Retrieving [21/26] th::kp5-kscreenlocker-5.27.10-1.i686.rpm................................done poldek: Retrieving [22/26] th::kp5-libkscreen-devel-5.27.10-1.i686.rpm..............................done poldek: Retrieving [23/26] th::kp5-libksysguard-5.27.10-1.i686.rpm.................................done poldek: Retrieving [24/26] th::kp5-plasma-workspace-devel-5.27.10-1.i686.rpm..............................done poldek: Retrieving [25/26] th::kuserfeedback-1.2.0-2.i686.rpm......................................done poldek: Retrieving [26/26] th::kp5-plasma-workspace-5.27.10-1.i686.rpm..............................done poldek: kf5-bluez-qt-5.113.0-1.i686.rpm: digests OK poldek: kf5-bluez-qt-devel-5.113.0-1.i686.rpm: digests OK poldek: kf5-kactivities-stats-5.113.0-1.i686.rpm: digests OK poldek: kf5-kcmutils-5.113.0-1.i686.rpm: digests OK poldek: kf5-kdbusaddons-devel-5.113.0-1.i686.rpm: digests OK poldek: kf5-kglobalaccel-devel-5.113.0-1.i686.rpm: digests OK poldek: kf5-kholidays-5.113.0-1.i686.rpm: digests OK poldek: kf5-kidletime-devel-5.113.0-1.i686.rpm: digests OK poldek: kf5-knewstuff-5.113.0-1.i686.rpm: digests OK poldek: kf5-knotifyconfig-5.113.0-1.i686.rpm: digests OK poldek: kf5-knotifyconfig-devel-5.113.0-1.i686.rpm: digests OK poldek: kf5-kpeople-5.113.0-1.i686.rpm: digests OK poldek: kf5-krunner-5.113.0-1.i686.rpm: digests OK poldek: kf5-syntax-highlighting-5.113.0-1.i686.rpm: digests OK poldek: kf5-ktexteditor-5.113.0-1.i686.rpm: digests OK poldek: kf5-kwayland-devel-5.113.0-1.i686.rpm: digests OK poldek: kf5-prison-5.113.0-1.i686.rpm: digests OK poldek: kp5-kpipewire-5.27.10-1.i686.rpm: digests OK poldek: kp5-layer-shell-qt-5.27.10-1.i686.rpm: digests OK poldek: kp5-libkscreen-5.27.10-1.i686.rpm: digests OK poldek: kp5-kscreenlocker-5.27.10-1.i686.rpm: digests OK poldek: kp5-libkscreen-devel-5.27.10-1.i686.rpm: digests OK poldek: kp5-libksysguard-5.27.10-1.i686.rpm: digests OK poldek: kp5-plasma-workspace-devel-5.27.10-1.i686.rpm: digests OK poldek: kuserfeedback-1.2.0-2.i686.rpm: digests OK poldek: kp5-plasma-workspace-5.27.10-1.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/kf5-bluez-qt-5.113.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: kf5-bluez-qt-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kdbusaddons-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kglobalaccel-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kidletime-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-knotifyconfig-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kf5-kwayland-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kp5-libkscreen-devel is needed by kp5-powerdevil-5.27.10-1.i686 rpm: kp5-plasma-workspace-devel >= 5.27.10 is needed by kp5-powerdevil-5.27.10-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid installing BR: kf5\-bluez\-qt\-devel kf5\-kdbusaddons\-devel kf5\-kglobalaccel\-devel kf5\-kidletime\-devel kf5\-knotifyconfig\-devel kf5\-kwayland\-devel kp5\-libkscreen\-devel kp5\-plasma\-workspace\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade kf5-bluez-qt-devel kf5-kdbusaddons-devel kf5-kglobalaccel-devel kf5-kidletime-devel kf5-knotifyconfig-devel kf5-kwayland-devel kp5-libkscreen-devel kp5-plasma-workspace-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33363 packages read Removed 2490 duplicate packages from available set Processing dependencies... kp5-plasma-workspace-devel-5.27.10-1 marks kp5-plasma-workspace-5.27.10-1 (cap kp5-plasma-workspace = 5.27.10-1) kp5-plasma-workspace-5.27.10-1 marks kf5-kactivities-stats-5.113.0-1 (cap libKF5ActivitiesStats.so.1) kp5-plasma-workspace-5.27.10-1 marks kf5-kholidays-5.113.0-1 (cap libKF5Holidays.so.5) kp5-plasma-workspace-5.27.10-1 marks kf5-kcmutils-5.113.0-1 (cap libKF5KCMUtils.so.5) kp5-plasma-workspace-5.27.10-1 marks kf5-knewstuff-5.113.0-1 (cap libKF5NewStuff.so.5) kp5-plasma-workspace-5.27.10-1 marks kf5-knotifyconfig-5.113.0-1 (cap libKF5NotifyConfig.so.5) kp5-plasma-workspace-5.27.10-1 marks kf5-kpeople-5.113.0-1 (cap libKF5People.so.5) kp5-plasma-workspace-5.27.10-1 marks kf5-prison-5.113.0-1 (cap libKF5Prison.so.5) kp5-plasma-workspace-5.27.10-1 marks kf5-krunner-5.113.0-1 (cap libKF5Runner.so.5) kp5-plasma-workspace-5.27.10-1 marks kp5-libkscreen-5.27.10-1 (cap libKF5Screen.so.8) kp5-plasma-workspace-5.27.10-1 marks kf5-ktexteditor-5.113.0-1 (cap libKF5TextEditor.so.5) kf5-ktexteditor-5.113.0-1 marks kf5-syntax-highlighting-5.113.0-1 (cap libKF5SyntaxHighlighting.so.5) kp5-plasma-workspace-5.27.10-1 marks kp5-kpipewire-5.27.10-1 (cap libKPipeWire.so.5) kp5-plasma-workspace-5.27.10-1 marks kp5-kscreenlocker-5.27.10-1 (cap libKScreenLocker.so.5) kp5-kscreenlocker-5.27.10-1 marks kp5-layer-shell-qt-5.27.10-1 (cap libLayerShellQtInterface.so.5) kp5-plasma-workspace-5.27.10-1 marks kp5-libksysguard-5.27.10-1 (cap libKSysGuardSensorFaces.so.1) kp5-plasma-workspace-5.27.10-1 marks kuserfeedback-1.2.0-2 (cap libKUserFeedbackCore.so.1) There are 19 packages to install (17 marked by dependencies): A kf5-kactivities-stats-5.113.0-1 kf5-kcmutils-5.113.0-1 A kf5-kholidays-5.113.0-1 kf5-knewstuff-5.113.0-1 A kf5-knotifyconfig-5.113.0-1 kf5-kpeople-5.113.0-1 A kf5-krunner-5.113.0-1 kf5-ktexteditor-5.113.0-1 kf5-prison-5.113.0-1 A kf5-syntax-highlighting-5.113.0-1 kp5-kpipewire-5.27.10-1 A kp5-kscreenlocker-5.27.10-1 kp5-layer-shell-qt-5.27.10-1 A kp5-libkscreen-5.27.10-1 kp5-libkscreen-devel-5.27.10-1 A kp5-libksysguard-5.27.10-1 kp5-plasma-workspace-5.27.10-1 A kp5-plasma-workspace-devel-5.27.10-1 kuserfeedback-1.2.0-2 This operation will use 47.3MB of disk space. kp5-plasma-workspace-devel-5.27.10-1.i686.rpm: digests OK kp5-libkscreen-devel-5.27.10-1.i686.rpm: digests OK kp5-plasma-workspace-5.27.10-1.i686.rpm: digests OK kf5-kactivities-stats-5.113.0-1.i686.rpm: digests OK kf5-kholidays-5.113.0-1.i686.rpm: digests OK kf5-kcmutils-5.113.0-1.i686.rpm: digests OK kf5-knewstuff-5.113.0-1.i686.rpm: digests OK kf5-knotifyconfig-5.113.0-1.i686.rpm: digests OK kf5-kpeople-5.113.0-1.i686.rpm: digests OK kf5-prison-5.113.0-1.i686.rpm: digests OK kf5-krunner-5.113.0-1.i686.rpm: digests OK kp5-libkscreen-5.27.10-1.i686.rpm: digests OK kf5-ktexteditor-5.113.0-1.i686.rpm: digests OK kf5-syntax-highlighting-5.113.0-1.i686.rpm: digests OK kp5-kpipewire-5.27.10-1.i686.rpm: digests OK kp5-kscreenlocker-5.27.10-1.i686.rpm: digests OK kp5-layer-shell-qt-5.27.10-1.i686.rpm: digests OK kp5-libksysguard-5.27.10-1.i686.rpm: digests OK kuserfeedback-1.2.0-2.i686.rpm: digests OK Need to get 10.8MB of archives. kf5-kactivities-stats-5.113.0-1.i686.rpm: digests OK kf5-kcmutils-5.113.0-1.i686.rpm: digests OK kf5-kholidays-5.113.0-1.i686.rpm: digests OK kf5-knewstuff-5.113.0-1.i686.rpm: digests OK kf5-knotifyconfig-5.113.0-1.i686.rpm: digests OK kf5-kpeople-5.113.0-1.i686.rpm: digests OK kf5-krunner-5.113.0-1.i686.rpm: digests OK kf5-syntax-highlighting-5.113.0-1.i686.rpm: digests OK kf5-ktexteditor-5.113.0-1.i686.rpm: digests OK kf5-prison-5.113.0-1.i686.rpm: digests OK kp5-kpipewire-5.27.10-1.i686.rpm: digests OK kp5-layer-shell-qt-5.27.10-1.i686.rpm: digests OK kp5-libkscreen-5.27.10-1.i686.rpm: digests OK kp5-kscreenlocker-5.27.10-1.i686.rpm: digests OK kp5-libkscreen-devel-5.27.10-1.i686.rpm: digests OK kp5-libksysguard-5.27.10-1.i686.rpm: digests OK kp5-plasma-workspace-devel-5.27.10-1.i686.rpm: digests OK kuserfeedback-1.2.0-2.i686.rpm: digests OK kp5-plasma-workspace-5.27.10-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/kf5-kactivities-stats-5.113.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... kuserfeedback-1.2.0-2 ######################################## kp5-kpipewire-5.27.10-1 ######################################## kf5-prison-5.113.0-1 ######################################## kf5-kholidays-5.113.0-1 ######################################## kf5-kactivities-stats-5.113.0-1 ######################################## kp5-libkscreen-5.27.10-1 ######################################## kp5-layer-shell-qt-5.27.10-1 ######################################## kf5-kcmutils-5.113.0-1 ######################################## kp5-kscreenlocker-5.27.10-1 ######################################## kp5-libksysguard-5.27.10-1 ######################################## kf5-syntax-highlighting-5.113.0-1 ######################################## kf5-ktexteditor-5.113.0-1 ######################################## kf5-krunner-5.113.0-1 ######################################## kf5-kpeople-5.113.0-1 ######################################## kf5-knotifyconfig-5.113.0-1 ######################################## kf5-knewstuff-5.113.0-1 ######################################## kp5-libkscreen-devel-5.27.10-1 ######################################## kp5-plasma-workspace-devel-5.27.10-1 ######################################## kp5-plasma-workspace-5.27.10-1 ######################################## Installing set #2 Processing dependencies... kf5-bluez-qt-devel-5.113.0-1 marks kf5-bluez-qt-5.113.0-1 (cap kf5-bluez-qt = 5.113.0-1) There are 7 packages to install (1 marked by dependencies): A kf5-bluez-qt-5.113.0-1 kf5-bluez-qt-devel-5.113.0-1 A kf5-kdbusaddons-devel-5.113.0-1 kf5-kglobalaccel-devel-5.113.0-1 A kf5-kidletime-devel-5.113.0-1 kf5-knotifyconfig-devel-5.113.0-1 A kf5-kwayland-devel-5.113.0-1 This operation will use 1.8MB of disk space. kf5-bluez-qt-devel-5.113.0-1.i686.rpm: digests OK kf5-kdbusaddons-devel-5.113.0-1.i686.rpm: digests OK kf5-kglobalaccel-devel-5.113.0-1.i686.rpm: digests OK kf5-kidletime-devel-5.113.0-1.i686.rpm: digests OK kf5-knotifyconfig-devel-5.113.0-1.i686.rpm: digests OK kf5-kwayland-devel-5.113.0-1.i686.rpm: digests OK kf5-bluez-qt-5.113.0-1.i686.rpm: digests OK Need to get 452.5KB of archives. kf5-bluez-qt-5.113.0-1.i686.rpm: digests OK kf5-bluez-qt-devel-5.113.0-1.i686.rpm: digests OK kf5-kdbusaddons-devel-5.113.0-1.i686.rpm: digests OK kf5-kglobalaccel-devel-5.113.0-1.i686.rpm: digests OK kf5-kidletime-devel-5.113.0-1.i686.rpm: digests OK kf5-knotifyconfig-devel-5.113.0-1.i686.rpm: digests OK kf5-kwayland-devel-5.113.0-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/kf5-bluez-qt-5.113.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... kf5-bluez-qt-5.113.0-1 ######################################## kf5-bluez-qt-devel-5.113.0-1 ######################################## kf5-kwayland-devel-5.113.0-1 ######################################## kf5-knotifyconfig-devel-5.113.0-1 ######################################## kf5-kidletime-devel-5.113.0-1 ######################################## kf5-kglobalaccel-devel-5.113.0-1 ######################################## kf5-kdbusaddons-devel-5.113.0-1 ######################################## building RPM using: set -ex; : build-id: 9b8c3f4b-4023-4d6e-97d4-545d06c626c3; TMPDIR=/tmp/B.ekvx7o1o/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ekvx7o1o' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.ekvx7o1o/kp5-powerdevil.spec + : build-id: 9b8c3f4b-4023-4d6e-97d4-545d06c626c3 + TMPDIR=/tmp/B.ekvx7o1o/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ekvx7o1o' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.ekvx7o1o/kp5-powerdevil.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.ekvx7o1o/BUILD/tmp/rpm-tmp.LxePoA + umask 022 + cd /tmp/B.ekvx7o1o/BUILD + cd /tmp/B.ekvx7o1o/BUILD + rm -rf powerdevil-5.27.10 + /usr/bin/xz -dc /tmp/B.ekvx7o1o/powerdevil-5.27.10.tar.xz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd powerdevil-5.27.10 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + RPM_EC=0 + jobs -p + exit 0 Executing(%build): /bin/sh -e /tmp/B.ekvx7o1o/BUILD/tmp/rpm-tmp.QplAoa TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.ekvx7o1o/BUILD/tmp + umask 022 + cd /tmp/B.ekvx7o1o/BUILD + cd powerdevil-5.27.10 + CC=i686-pld-linux-gcc CXX=i686-pld-linux-g++ CPPFLAGS='' /usr/bin/cmake '-DCMAKE_VERBOSE_MAKEFILE:BOOL=ON' '-DCMAKE_BUILD_TYPE=PLD' '-DCMAKE_SYSTEM_NAME=Linux' '-DCMAKE_SYSTEM_VERSION=6.6.12-1' '-DCMAKE_CROSSCOMPILING:BOOL=FALSE' '-DCMAKE_SYSTEM_PROCESSOR=i686' '-DCMAKE_INSTALL_BINDIR:PATH=/usr/bin' '-DCMAKE_INSTALL_SBINDIR:PATH=/usr/sbin' '-DCMAKE_INSTALL_LIBEXECDIR:PATH=/usr/libexec' '-DCMAKE_INSTALL_SYSCONFDIR:PATH=/etc' '-DCMAKE_INSTALL_SHAREDSTATEDIRPATH:PATH=/var/lib' '-DCMAKE_INSTALL_LOCALSTATEDIRPATH:PATH=/var' '-DCMAKE_INSTALL_LIBDIR:PATH=/usr/lib' '-DCMAKE_INSTALL_INCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_OLDINCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_DATAROOTDIR:PATH=/usr/share' '-DCMAKE_INSTALL_DATADIR:PATH=/usr/share' '-DCMAKE_INSTALL_INFODIR:PATH=/usr/share/info' '-DCMAKE_INSTALL_LOCALEDIR:PATH=/usr/share/locale' '-DCMAKE_INSTALL_MANDIR:PATH=/usr/share/man' '-DCMAKE_INSTALL_DOCDIR:PATH=/usr/share/doc' '-DCMAKE_INSTALL_PREFIX:PATH=/usr' '-DSYSCONF_INSTALL_DIR:PATH=/etc' '-DCMAKE_CXX_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_C_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_Fortran_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_EXE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_SHARED_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_MODULE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DBUILD_SHARED_LIBS:BOOL=ON' -B build -G Ninja '-DBUILD_TESTING=OFF' '-DKDE_INSTALL_USE_QT_SYS_PATHS=ON' '-DHTML_INSTALL_DIR=/usr/share/doc/kde/HTML' -- The C compiler identification is GNU 13.2.0 -- The CXX compiler identification is GNU 13.2.0 -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Check for working C compiler: /usr/bin/i686-pld-linux-gcc - skipped -- Detecting C compile features -- Detecting C compile features - done -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Check for working CXX compiler: /usr/bin/i686-pld-linux-g++ - skipped -- Detecting CXX compile features -- Detecting CXX compile features - done CMake Deprecation Warning at /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:135 (message): HTML_INSTALL_DIR is deprecated, use KDE_INSTALL_DOCBUNDLEDIR instead. Call Stack (most recent call first): /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:285 (_define_relative) /usr/share/ECM/kde-modules/KDEInstallDirs5.cmake:229 (include) /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:15 (include) CMakeLists.txt:21 (include) CMake Deprecation Warning at /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:135 (message): SYSCONF_INSTALL_DIR is deprecated, use KDE_INSTALL_SYSCONFDIR instead. Call Stack (most recent call first): /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:200 (_define_relative) /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:363 (_define_absolute) /usr/share/ECM/kde-modules/KDEInstallDirs5.cmake:229 (include) /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:15 (include) CMakeLists.txt:21 (include) -- Looking for __GLIBC__ -- Looking for __GLIBC__ - found -- Performing Test _OFFT_IS_64BIT -- Performing Test _OFFT_IS_64BIT - Failed -- Performing Test HAVE_DATE_TIME -- Performing Test HAVE_DATE_TIME - Success -- Found KF5Activities: /usr/lib/cmake/KF5Activities/KF5ActivitiesConfig.cmake (found version "5.113.0") -- Found KF5Auth: /usr/lib/cmake/KF5Auth/KF5AuthConfig.cmake (found version "5.113.0") -- Found KF5IdleTime: /usr/lib/cmake/KF5IdleTime/KF5IdleTimeConfig.cmake (found version "5.113.0") -- Found KF5Config: /usr/lib/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.113.0") -- Found KF5DBusAddons: /usr/lib/cmake/KF5DBusAddons/KF5DBusAddonsConfig.cmake (found version "5.113.0") -- Found KF5Solid: /usr/lib/cmake/KF5Solid/KF5SolidConfig.cmake (found version "5.113.0") -- Found Gettext: /usr/bin/msgmerge (found version "0.22.4") -- Found KF5I18n: /usr/lib/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.113.0") -- Found KF5GlobalAccel: /usr/lib/cmake/KF5GlobalAccel/KF5GlobalAccelConfig.cmake (found version "5.113.0") -- Found X11: /usr/include -- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so -- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so - found -- Looking for gethostbyname -- Looking for gethostbyname - found -- Looking for connect -- Looking for connect - found -- Looking for remove -- Looking for remove - found -- Looking for shmat -- Looking for shmat - found -- Looking for IceConnectionNumber in ICE -- Looking for IceConnectionNumber in ICE - found -- Found KF5KIO: /usr/lib/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.113.0") -- Found KF5NotifyConfig: /usr/lib/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.113.0") -- Found KF5DocTools: /usr/lib/cmake/KF5DocTools/KF5DocToolsConfig.cmake (found version "5.113.0") -- Found KF5Crash: /usr/lib/cmake/KF5Crash/KF5CrashConfig.cmake (found version "5.113.0") -- Could NOT find KF5Notifications (missing: KF5Notifications_DIR) -- Could NOT find KF5Notifications: found neither KF5NotificationsConfig.cmake nor kf5notifications-config.cmake -- Could NOT find KF5Kirigami2 (missing: KF5Kirigami2_DIR) -- Could NOT find KF5Kirigami2: found neither KF5Kirigami2Config.cmake nor kf5kirigami2-config.cmake -- Could NOT find KF5KCMUtils (missing: KF5KCMUtils_DIR) -- Could NOT find KF5KCMUtils: found neither KF5KCMUtilsConfig.cmake nor kf5kcmutils-config.cmake CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:230 (message): Could NOT find KF5 (missing: Notifications Kirigami2 KCMUtils) (found suitable version "5.113.0", minimum required is "5.102.0") Call Stack (most recent call first): /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:600 (_FPHSA_FAILURE_MESSAGE) /usr/share/ECM/find-modules/FindKF5.cmake:93 (find_package_handle_standard_args) CMakeLists.txt:31 (find_package) -- Configuring incomplete, errors occurred! error: Bad exit status from /tmp/B.ekvx7o1o/BUILD/tmp/rpm-tmp.QplAoa (%build) RPM build warnings: Could not canonicalize hostname: nereid RPM build errors: Bad exit status from /tmp/B.ekvx7o1o/BUILD/tmp/rpm-tmp.QplAoa (%build) ended at: Sat Jan 27 23:12:36 2024, done in 0:00:02.531326 error: No files produced. + chmod -R u+rwX /tmp/B.ekvx7o1o/BUILD + rm -rf /tmp/B.ekvx7o1o/tmp /tmp/B.ekvx7o1o/BUILD + rm -rf /tmp/B.ekvx7o1o Begin-PLD-Builder-Info Build-Time: user:19.14s sys:5.35s real:40.81s (faults io:21 non-io:631987) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]