FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Real Computer.
Your IP: 34.229.119.176

openssh b4d82ae5-850c-4c9c-b765-b34609abab8d

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/openssh,b4d82ae5-850c-4c9c-b765-b34609abab8d.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/11/01 23:21:34

Toc:

  • error 1
  • error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 2
  • error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 3
  • rpm: error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 4
  • rpm: error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 5
  • rpm: error: Failed build dependencies:
  • error 6
  • rpm: error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 7
  • rpm: error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • poldek: error: openssh-server-9.1p1-1: req openssl = 3.0.6 not found
  • error 10
  • poldek: error: 1 unresolved dependency
  • error 11
  • poldek: error: Failed dependencies:
  • error 12
  • error: openssh-server: no such package
  • error 13
  • rpm: error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 14
  • rpm: error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 15
  • rpm: error: Failed build dependencies:
  • error 16
  • error: openssh-server-9.1p1-1: req openssl = 3.0.6 not found
  • error 17
  • error: 1 unresolved dependency
  • error 18
  • error: BR installation failed

Content:

request from: arekm2
checking if we should skip the build
started at: Tue Nov  1 23:21:16 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/b4d82ae5-850c-4c9c-b765-b34609abab8d/openssh-9.1p1-2.src.rpm
fetched 1956041 bytes, 3648.3 K/s
installing srpm: openssh-9.1p1-2.src.rpm
+ install -d /tmp/B.jrv47qbl/BUILD /tmp/B.jrv47qbl/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog openssh-9.1p1-2.src.rpm
* Tue Nov 01 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/openssh.git;a=log;h=master
* Tue Nov 01 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> 95f9edb
- Release 2 (by relup.sh) * Tue Oct 04 2022 Adam Gołębiowski <adamg@pld-linux.org> 52f772a
- updated to 9.1p1 * Thu Sep 15 2022 Jan Palus <atler@pld-linux.org> b474177
- R: filesystem, pam and S: xorg-app-xauth belong to -server * Wed Aug 17 2022 Jan Palus <atler@pld-linux.org> e129ff5
- switch default man page type to doc * Tue Jul 05 2022 Jan Palus <atler@pld-linux.org> 81f995c
- openssl rebuild * Tue Jun 21 2022 Jan Palus <atler@pld-linux.org> e88cd01
- openssl rebuild * Wed May 04 2022 Jan Palus <atler@pld-linux.org> 367402e
- openssl rebuild * Wed May 04 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> e179aa7
- Fix md5. * Tue Apr 19 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> ea05590
- Git patch is back as there are upstream fixes * Fri Apr 08 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> 9805e73
- Up to 9.0p1. * Wed Mar 16 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> 931da84
- md5 * Wed Mar 16 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> fdf9e34
- Rel 5; add upstream official fixes for stable release (https://lists.mindrot.org/pipermail/openssh-unix-dev/2022-March/040086.html) * Wed Mar 16 2022 Jan Rękorajski <baggins@pld-linux.org> 309c76a
- fix building test suite with openssl 3.0 * Wed Mar 16 2022 Jan Rękorajski <baggins@pld-linux.org> 3f9057d
- Release 4 (by relup.sh) * Tue Mar 15 2022 Jan Rękorajski <baggins@pld-linux.org> 1949f9c
- Release 3 (by relup.sh) * Tue Mar 15 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> 83f0940
- Release 2 (by relup.sh) * Tue Mar 01 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> 8ecc35d
- Up to 8.9p1. * Wed Dec 15 2021 Jan Palus <atler@pld-linux.org> 75d4c93
- openssl rebuild * Thu Dec 09 2021 Arkadiusz Miśkiewicz <arekm@maven.pl> 730d649
- Keep AllowTcpForwarding default with upstream. It's better default for most of services and services like in advisory can enable it on their own. * Tue Nov 16 2021 Arkadiusz Miśkiewicz <arekm@maven.pl> e24ec36
- Rel 2; upstream 'Don't trust closefrom() on Linux.'. Should fix problems with closefrom in chroot. + rpm -Uhv --nodeps --define '_topdir /tmp/B.jrv47qbl' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' openssh-9.1p1-2.src.rpm Updating / installing... openssh-2:9.1p1-2 ######################################## + rm -f openssh-9.1p1-2.src.rpm + install -m 700 -d /tmp/B.jrv47qbl/BUILD/tmp + TMPDIR=/tmp/B.jrv47qbl/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.jrv47qbl' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.jrv47qbl/openssh.spec warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh warning: line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients warning: line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass warning: line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk warning: Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* warning: Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* warning: Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign warning: Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: warning: line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: warning: line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: warning: line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 rpm: rpm: error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk rpm: rpm: warning: Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* rpm: rpm: warning: Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: warning: Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign rpm: rpm: warning: Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-2:9.1p1-2.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* rpm: rpm: Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign rpm: rpm: Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: warning: line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: warning: line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: warning: line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 rpm: rpm: error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk rpm: rpm: warning: Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* rpm: rpm: warning: Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: warning: Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign rpm: rpm: warning: Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-2:9.1p1-2.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* rpm: rpm: Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign rpm: rpm: Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: Could not canonicalize hostname: nereid updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date Retrieving diff::packages.ndir.2022.11.01-18.36.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.11.01-18.36.01.gz... Applying packages.ndir.2022.11.01-18.47.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34758 packages read poldek: Removed 4377 duplicate packages from available set poldek: Processing dependencies... poldek: error: openssh-server-9.1p1-1: req openssl = 3.0.6 not found poldek: There are 1 package to install: poldek: A openssh-server-9.1p1-1 poldek: This operation will use 2.6MB of disk space. poldek: Need to get 499.6KB of archives (499.6KB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving th-ready::openssh-server-9.1p1-1.i686.rpm.......................................done poldek: openssh-server-9.1p1-1.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.ready.i686.RPMS/openssh-server-9.1p1-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: openssl = 3.0.6 is needed by openssh-server-2:9.1p1-1.i686 uninstalling conflicting packages removing openssh-server error: openssh-server: no such package package openssh-server removal failed checking BR rpm: warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: warning: line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: warning: line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: warning: line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: error: line 758: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 rpm: rpm: error: line 788: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk rpm: rpm: warning: Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* rpm: rpm: warning: Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: warning: Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign rpm: rpm: warning: Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-2:9.1p1-2.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: line 266: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: line 480: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: line 481: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: Macro expanded in comment on line 802: %{_bindir}/ssh-vulnkey* rpm: rpm: Macro expanded in comment on line 804: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: Macro expanded in comment on line 831: %{_libexecdir}/ssh-keysign rpm: rpm: Macro expanded in comment on line 832: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: Could not canonicalize hostname: nereid installing BR: openssh\-server + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade openssh-server Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34758 packages read Removed 4377 duplicate packages from available set Processing dependencies... error: openssh-server-9.1p1-1: req openssl = 3.0.6 not found There are 1 package to install: A openssh-server-9.1p1-1 This operation will use 2.6MB of disk space. openssh-server-9.1p1-1.i686.rpm: digests OK Need to get 499.6KB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.jrv47qbl/BUILD + rm -rf /tmp/B.jrv47qbl/tmp /tmp/B.jrv47qbl/BUILD + rm -rf /tmp/B.jrv47qbl Begin-PLD-Builder-Info Build-Time: user:8.98s sys:3.00s real:17.83s (faults io:6 non-io:536606) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]