FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 54.80.252.84

performous 66dc2808-f46d-4480-8a32-0ea75f80b50c

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/performous,66dc2808-f46d-4480-8a32-0ea75f80b50c.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/01/14 22:35:24

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: xerces-c-3.2.3-2: req libicuuc.so.69 not found
  • error 4
  • poldek: error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found
  • error 5
  • poldek: error: 2 unresolved dependencies
  • error 6
  • poldek: error: Failed dependencies:
  • error 7
  • error: xerces-c: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: xerces-c-3.2.3-2: req libicuuc.so.69 not found
  • error 10
  • error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found
  • error 11
  • error: 2 unresolved dependencies
  • error 12
  • error: xerces-c-3.2.3-2: req libicuuc.so.69 not found
  • error 13
  • error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found
  • error 14
  • error: 2 unresolved dependencies
  • error 15
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Fri Jan 14 22:35:11 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/66dc2808-f46d-4480-8a32-0ea75f80b50c/performous-1.1-5.src.rpm
fetched 3979858 bytes, 6508.5 K/s
installing srpm: performous-1.1-5.src.rpm
+ install -d /tmp/B.62aq3_ay/BUILD /tmp/B.62aq3_ay/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog performous-1.1-5.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/performous.git;a=log;h=master
* Tue Aug 10 2021 Jan Palus <atler@pld-linux.org> 8676b65
- boost rebuild * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> 576302e
- Use correct namespace for opencv constants - rel 4 * Fri Jul 31 2020 Jakub Bogusz <qboosh@pld-linux.org> b2fe5a3
- one more fix in boost patch; release 3 (boost 1.73) * Fri Oct 11 2019 Adam Gołębiowski <adamg@pld-linux.org> 857e246
- release 2, rebuild against boost-1.71, fix build against pango-1.44+ * Wed May 08 2019 Jakub Bogusz <qboosh@pld-linux.org> 6069cfb
- updated to 1.1 - removed obsolete bool_cast,ffmpeg3 patches - added boost patch * Wed Apr 03 2019 Jan Rękorajski <baggins@pld-linux.org> 6c1ac24
- release 8 (by relup.sh) * Sat Apr 28 2018 Jan Rękorajski <baggins@pld-linux.org> bbc4ee6
- rebuild with ffmpeg 4 - release 7 (by relup.sh) * Sun Apr 09 2017 Jan Rękorajski <baggins@pld-linux.org> 1217fcc
- rebuild with boost 1.63.0 - release 6 (by relup.sh) * Sun Dec 18 2016 Jan Rękorajski <baggins@pld-linux.org> 44d06e7
- rebuild with ImageMagick 7.0.3 - release 5 (by relup.sh) * Fri May 27 2016 Jan Rękorajski <baggins@pld-linux.org> 0d878bf
- rebuild with boost 1.61 - release 4 (by relup.sh) * Wed Mar 30 2016 Jan Rękorajski <baggins@pld-linux.org> ebc3ca9
- fix building with ffmpeg 3 - rel 3 * Tue Jan 26 2016 Jacek Konieczny <j.konieczny@eggsoft.pl> 7b8ade4
- Release: 2 * Sun Dec 06 2015 Jacek Konieczny <jajcus@jajcus.net> c02906e
- Release: 1 * Sun Dec 06 2015 Jacek Konieczny <jajcus@jajcus.net> fabd735
- Polish description updated * Sat Dec 05 2015 Jacek Konieczny <jajcus@jajcus.net> a4df6f2
- Version: 1.0 * Sun Dec 28 2014 Jan Rękorajski <baggins@pld-linux.org> 6d60c35
- updated gettext BR * Mon Jun 10 2013 Jan Rękorajski <baggins@pld-linux.org> 89a01c9
- release 5 (by relup.sh) * Tue May 21 2013 Jacek Konieczny <jajcus@jajcus.net> f69e77a
- Fix sound output when using new ffmpeg * Sun Feb 03 2013 Arkadiusz Miśkiewicz <arekm@maven.pl> dc4e946
- release 3 (by relup.sh) * Fri Nov 16 2012 Jan Rękorajski <baggins@pld-linux.org> 73b4d4f
- fix chinese locale location - rel 2 + rpm -Uhv --nodeps --define '_topdir /tmp/B.62aq3_ay' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' performous-1.1-5.src.rpm Updating / installing... performous-1.1-5 ######################################## + rm -f performous-1.1-5.src.rpm + install -m 700 -d /tmp/B.62aq3_ay/BUILD/tmp + TMPDIR=/tmp/B.62aq3_ay/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.62aq3_ay' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.62aq3_ay/performous.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by performous-1.1-5.i686 rpm: opencv-devel is needed by performous-1.1-5.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by performous-1.1-5.i686 rpm: opencv-devel is needed by performous-1.1-5.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31246 packages read poldek: Removed 1192 duplicate packages from available set poldek: Processing dependencies... poldek: opencv-devel-4.5.1-5 marks opencv-viz-4.5.1-5 (cap opencv-viz = 1:4.5.1-5) poldek: opencv-viz-4.5.1-5 marks vtk-8.2.0-10 (cap libvtkCommonCore.so.1) poldek: vtk-8.2.0-10 marks gdal-3.0.4-12 (cap libgdal.so.26) poldek: gdal-3.0.4-12 marks xerces-c-3.2.3-2 (cap libxerces-c-3.2.so) poldek: error: xerces-c-3.2.3-2: req libicuuc.so.69 not found poldek: error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found poldek: There are 6 packages to install (4 marked by dependencies): poldek: A ffmpeg-devel-4.4.1-1 gdal-3.0.4-12 opencv-devel-4.5.1-5 poldek: A opencv-viz-4.5.1-5 vtk-8.2.0-10 xerces-c-3.2.3-2 poldek: This operation will use 100.8MB of disk space. poldek: opencv-devel-4.5.1-5.i686.rpm: digests OK poldek: ffmpeg-devel-4.4.1-1.i686.rpm: digests OK poldek: opencv-viz-4.5.1-5.i686.rpm: digests OK poldek: vtk-8.2.0-10.i686.rpm: digests OK poldek: gdal-3.0.4-12.i686.rpm: digests OK poldek: xerces-c-3.2.3-2.i686.rpm: digests OK poldek: Need to get 23.5MB of archives. poldek: error: 2 unresolved dependencies poldek: xerces-c-3.2.3-2.i686.rpm: digests OK poldek: gdal-3.0.4-12.i686.rpm: digests OK poldek: vtk-8.2.0-10.i686.rpm: digests OK poldek: opencv-viz-4.5.1-5.i686.rpm: digests OK poldek: opencv-devel-4.5.1-5.i686.rpm: digests OK poldek: ffmpeg-devel-4.4.1-1.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/xerces-c-3.2.3-2.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libicuuc.so.69 is needed by xerces-c-3.2.3-2.i686 uninstalling conflicting packages removing xerces-c error: xerces-c: no such package package xerces-c removal failed checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by performous-1.1-5.i686 rpm: opencv-devel is needed by performous-1.1-5.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: ffmpeg\-devel opencv\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade ffmpeg-devel opencv-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31246 packages read Removed 1192 duplicate packages from available set Processing dependencies... opencv-devel-4.5.1-5 marks opencv-viz-4.5.1-5 (cap opencv-viz = 1:4.5.1-5) opencv-viz-4.5.1-5 marks vtk-8.2.0-10 (cap libvtkCommonCore.so.1) vtk-8.2.0-10 marks gdal-3.0.4-12 (cap libgdal.so.26) gdal-3.0.4-12 marks xerces-c-3.2.3-2 (cap libxerces-c-3.2.so) error: xerces-c-3.2.3-2: req libicuuc.so.69 not found error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found There are 5 packages to install (4 marked by dependencies): A gdal-3.0.4-12 opencv-devel-4.5.1-5 opencv-viz-4.5.1-5 vtk-8.2.0-10 A xerces-c-3.2.3-2 This operation will use 99.4MB of disk space. opencv-devel-4.5.1-5.i686.rpm: digests OK opencv-viz-4.5.1-5.i686.rpm: digests OK vtk-8.2.0-10.i686.rpm: digests OK gdal-3.0.4-12.i686.rpm: digests OK xerces-c-3.2.3-2.i686.rpm: digests OK Need to get 23.2MB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... ffmpeg-devel-4.4.1-1 marks opencv-devel-4.5.1-5 (cap opencv-devel >= 2) opencv-devel-4.5.1-5 marks opencv-viz-4.5.1-5 (cap opencv-viz = 1:4.5.1-5) opencv-viz-4.5.1-5 marks vtk-8.2.0-10 (cap libvtkCommonCore.so.1) vtk-8.2.0-10 marks gdal-3.0.4-12 (cap libgdal.so.26) gdal-3.0.4-12 marks xerces-c-3.2.3-2 (cap libxerces-c-3.2.so) error: xerces-c-3.2.3-2: req libicuuc.so.69 not found error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found There are 6 packages to install (5 marked by dependencies): A ffmpeg-devel-4.4.1-1 gdal-3.0.4-12 opencv-devel-4.5.1-5 A opencv-viz-4.5.1-5 vtk-8.2.0-10 xerces-c-3.2.3-2 This operation will use 100.8MB of disk space. ffmpeg-devel-4.4.1-1.i686.rpm: digests OK opencv-devel-4.5.1-5.i686.rpm: digests OK opencv-viz-4.5.1-5.i686.rpm: digests OK vtk-8.2.0-10.i686.rpm: digests OK gdal-3.0.4-12.i686.rpm: digests OK xerces-c-3.2.3-2.i686.rpm: digests OK Need to get 23.5MB of archives. error: 2 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.62aq3_ay/BUILD + rm -rf /tmp/B.62aq3_ay/tmp /tmp/B.62aq3_ay/BUILD + rm -rf /tmp/B.62aq3_ay Begin-PLD-Builder-Info Build-Time: user:7.62s sys:1.57s real:12.47s (faults io:12 non-io:333437) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]