FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by sfistak.
Your IP: 44.220.62.183

php 5b5bacfb-13c2-4bea-930b-f5d7066a960b

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/php,5b5bacfb-13c2-4bea-930b-f5d7066a960b.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2023/11/26 09:57:57

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found
  • error 4
  • poldek: error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlidec.la) not found
  • error 5
  • poldek: error: fontconfig-devel-2.14.2-1: req freetype-devel >= 1:2.9 not found
  • error 6
  • poldek: error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found
  • error 7
  • poldek: error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlidec.la) not found
  • error 8
  • poldek: error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libfreetype.la) not found
  • error 9
  • poldek: error: fontconfig-devel-2.14.2-1: req pkgconfig(freetype2) >= 21.0.15 not found
  • error 10
  • poldek: error: gd-devel-2.3.3-6: req freetype-devel >= 1:2.1.10 not found
  • error 11
  • poldek: error: libraqm-devel-0.9.0-1: req freetype-devel >= 1:2.11.0 not found
  • error 12
  • poldek: error: libraqm-devel-0.9.0-1: req pkgconfig(freetype2) >= 24.0.18 not found
  • error 13
  • poldek: error: gd-devel-2.3.3-6: req pkgconfig(fontconfig) not found
  • error 14
  • poldek: error: gd-devel-2.3.3-6: req pkgconfig(freetype2) >= 9.8.3 not found
  • error 15
  • poldek: error: gd-devel-2.3.3-6: req pkgconfig(raqm) not found
  • error 16
  • poldek: error: 13 unresolved dependencies
  • error 17
  • poldek: error: Failed dependencies:
  • error 18
  • error: freetype-devel: no such package
  • error 19
  • error: fontconfig-devel: no such package
  • error 20
  • rpm: error: Failed build dependencies:
  • error 21
  • error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found
  • error 22
  • error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlidec.la) not found
  • error 23
  • error: 2 unresolved dependencies
  • error 24
  • error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found
  • error 25
  • error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlidec.la) not found
  • error 26
  • error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found
  • error 27
  • error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlidec.la) not found
  • error 28
  • error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libfreetype.la) not found
  • error 29
  • error: fontconfig-devel-2.14.2-1: req pkgconfig(freetype2) >= 21.0.15 not found
  • error 30
  • error: gd-devel-2.3.3-6: req freetype-devel >= 1:2.1.10 not found
  • error 31
  • error: libraqm-devel-0.9.0-1: req freetype-devel >= 1:2.11.0 not found
  • error 32
  • error: libraqm-devel-0.9.0-1: req pkgconfig(freetype2) >= 24.0.18 not found
  • error 33
  • error: gd-devel-2.3.3-6: req pkgconfig(fontconfig) not found
  • error 34
  • error: gd-devel-2.3.3-6: req pkgconfig(freetype2) >= 9.8.3 not found
  • error 35
  • error: gd-devel-2.3.3-6: req pkgconfig(raqm) not found
  • error 36
  • error: 12 unresolved dependencies
  • error 37
  • error: BR installation failed

Content:

* Fri Jun 30 2023 Jan Palus <atler@pld-linux.org> ee6f63d
- icu rebuild * Mon Jun 12 2023 Jan Palus <atler@pld-linux.org> 2201fb5
- up to 8.2.7 * Tue May 16 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> 8bd84a2
- Up to 8.2.6. * Sun Apr 02 2023 Jan Palus <atler@pld-linux.org> 8ddaa5d
- rpm version for noarch subpackage * Sun Apr 02 2023 Jan Palus <atler@pld-linux.org> 5fe5b98
- update deps * Sun Apr 02 2023 Jan Palus <atler@pld-linux.org> 4931521
- fpm supported also on %{arm} aarch64 sparcv9 sparc64 * Mon Mar 20 2023 Adam Gołębiowski <adamg@pld-linux.org> 404b0aa
- updated to 8.2.4 * Thu Feb 16 2023 Jan Palus <atler@pld-linux.org> 093df7e
- icu rebuild * Tue Feb 14 2023 Jakub Bogusz <qboosh@pld-linux.org> edda249
- updated to 8.2.3 (fixes CVE-2023-0567 CVE-2023-0568 CVE-2023-0662) * Sun Feb 05 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> cf0dd22
- Up to 8.2.2 * Thu Feb 02 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> 3b161c1
- Up to 8.2.1 + rpm -Uhv --nodeps --define '_topdir /tmp/B.o9l_4hl0' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' php82-8.2.13-1.src.rpm Updating / installing... php82-4:8.2.13-1 ######################################## + rm -f php82-8.2.13-1.src.rpm + install -m 700 -d /tmp/B.o9l_4hl0/BUILD/tmp + TMPDIR=/tmp/B.o9l_4hl0/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.o9l_4hl0' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.o9l_4hl0/php.spec warning: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz warning: line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi warning: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml warning: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel warning: Macro expanded in comment on line 1922: %{__rm} -r ext/bcmath/libbcmath warning: Macro expanded in comment on line 1923: %{__rm} -r ext/date/lib warning: Macro expanded in comment on line 1924: %{__rm} -r ext/fileinfo/libmagic warning: Macro expanded in comment on line 1925: %{__rm} -r ext/dba/libcdb warning: Macro expanded in comment on line 1926: %{__rm} -r ext/dba/libflatfile warning: Macro expanded in comment on line 1927: %{__rm} -r ext/dba/libinifile warning: Macro expanded in comment on line 1928: %{__rm} -r ext/gd/libgd warning: Macro expanded in comment on line 1929: %{__rm} -r ext/mbstring/libmbfl warning: Macro expanded in comment on line 1930: %{__rm} -r ext/pcre/pcre2lib warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel Macro expanded in comment on line 1922: %{__rm} -r ext/bcmath/libbcmath Macro expanded in comment on line 1923: %{__rm} -r ext/date/lib Macro expanded in comment on line 1924: %{__rm} -r ext/fileinfo/libmagic Macro expanded in comment on line 1925: %{__rm} -r ext/dba/libcdb Macro expanded in comment on line 1926: %{__rm} -r ext/dba/libflatfile Macro expanded in comment on line 1927: %{__rm} -r ext/dba/libinifile Macro expanded in comment on line 1928: %{__rm} -r ext/gd/libgd Macro expanded in comment on line 1929: %{__rm} -r ext/mbstring/libmbfl Macro expanded in comment on line 1930: %{__rm} -r ext/pcre/pcre2lib Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz rpm: rpm: warning: line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: warning: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: warning: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: freetype-devel >= 1:2.5.1 is needed by php82-4:8.2.13-1.i686 rpm: gd-devel >= 2.1 is needed by php82-4:8.2.13-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz rpm: rpm: line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz rpm: rpm: warning: line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: warning: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: warning: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: freetype-devel >= 1:2.5.1 is needed by php82-4:8.2.13-1.i686 rpm: gd-devel >= 2.1 is needed by php82-4:8.2.13-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz rpm: rpm: line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: Could not canonicalize hostname: nereid updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33735 packages read poldek: Removed 2824 duplicate packages from available set poldek: Processing dependencies... poldek: freetype-devel-2.13.2-1 marks harfbuzz-devel-8.3.0-1 (cap harfbuzz-devel >= 2.0.0) poldek: error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found poldek: error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlidec.la) not found poldek: gd-devel-2.3.3-6 marks fontconfig-devel-2.14.2-1 (cap fontconfig-devel) poldek: error: fontconfig-devel-2.14.2-1: req freetype-devel >= 1:2.9 not found poldek: error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found poldek: error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlidec.la) not found poldek: error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libfreetype.la) not found poldek: error: fontconfig-devel-2.14.2-1: req pkgconfig(freetype2) >= 21.0.15 not found poldek: error: gd-devel-2.3.3-6: req freetype-devel >= 1:2.1.10 not found poldek: gd-devel-2.3.3-6 marks libraqm-devel-0.9.0-1 (cap libraqm-devel) poldek: error: libraqm-devel-0.9.0-1: req freetype-devel >= 1:2.11.0 not found poldek: error: libraqm-devel-0.9.0-1: req pkgconfig(freetype2) >= 24.0.18 not found poldek: error: gd-devel-2.3.3-6: req pkgconfig(fontconfig) not found poldek: error: gd-devel-2.3.3-6: req pkgconfig(freetype2) >= 9.8.3 not found poldek: error: gd-devel-2.3.3-6: req pkgconfig(raqm) not found poldek: There are 5 packages to install (3 marked by dependencies): poldek: A fontconfig-devel-2.14.2-1 freetype-devel-2.13.2-1 gd-devel-2.3.3-6 poldek: A harfbuzz-devel-8.3.0-1 libraqm-devel-0.9.0-1 poldek: This operation will use 3.4MB of disk space. poldek: freetype-devel-2.13.2-1.i686.rpm: digests OK poldek: gd-devel-2.3.3-6.i686.rpm: digests OK poldek: harfbuzz-devel-8.3.0-1.i686.rpm: digests OK poldek: fontconfig-devel-2.14.2-1.i686.rpm: digests OK poldek: libraqm-devel-0.9.0-1.i686.rpm: digests OK poldek: Need to get 563.9KB of archives. poldek: error: 13 unresolved dependencies poldek: harfbuzz-devel-8.3.0-1.i686.rpm: digests OK poldek: freetype-devel-2.13.2-1.i686.rpm: digests OK poldek: fontconfig-devel-2.14.2-1.i686.rpm: digests OK poldek: libraqm-devel-0.9.0-1.i686.rpm: digests OK poldek: gd-devel-2.3.3-6.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.ready.i686.RPMS/harfbuzz-devel-8.3.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libtool(/usr/lib/libbrotlicommon.la) is needed by freetype-devel-1:2.13.2-1.i686 poldek: libtool(/usr/lib/libbrotlidec.la) is needed by freetype-devel-1:2.13.2-1.i686 poldek: libtool(/usr/lib/libbrotlicommon.la) is needed by fontconfig-devel-1:2.14.2-1.i686 poldek: libtool(/usr/lib/libbrotlidec.la) is needed by fontconfig-devel-1:2.14.2-1.i686 uninstalling conflicting packages removing freetype-devel error: freetype-devel: no such package package freetype-devel removal failed removing fontconfig-devel error: fontconfig-devel: no such package package fontconfig-devel removal failed checking BR rpm: warning: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz rpm: rpm: warning: line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: warning: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: warning: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: freetype-devel >= 1:2.5.1 is needed by php82-4:8.2.13-1.i686 rpm: gd-devel >= 2.1 is needed by php82-4:8.2.13-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 163: %{version}%{subver}.tar.xz rpm: rpm: line 383: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: Could not canonicalize hostname: nereid installing BR: freetype\-devel gd\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade freetype-devel gd-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33735 packages read Removed 2824 duplicate packages from available set Processing dependencies... freetype-devel-2.13.2-1 marks harfbuzz-devel-8.3.0-1 (cap harfbuzz-devel >= 2.0.0) error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlidec.la) not found There are 2 packages to install (1 marked by dependencies): A freetype-devel-2.13.2-1 harfbuzz-devel-8.3.0-1 This operation will use 2.5MB of disk space. freetype-devel-2.13.2-1.i686.rpm: digests OK harfbuzz-devel-8.3.0-1.i686.rpm: digests OK Need to get 305.6KB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... gd-devel-2.3.3-6 marks fontconfig-devel-2.14.2-1 (cap fontconfig-devel) fontconfig-devel-2.14.2-1 marks freetype-devel-2.13.2-1 (cap freetype-devel >= 1:2.9) freetype-devel-2.13.2-1 marks harfbuzz-devel-8.3.0-1 (cap harfbuzz-devel >= 2.0.0) error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found error: freetype-devel-2.13.2-1: req libtool(/usr/lib/libbrotlidec.la) not found error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlicommon.la) not found error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libbrotlidec.la) not found error: fontconfig-devel-2.14.2-1: req libtool(/usr/lib/libfreetype.la) not found error: fontconfig-devel-2.14.2-1: req pkgconfig(freetype2) >= 21.0.15 not found error: gd-devel-2.3.3-6: req freetype-devel >= 1:2.1.10 not found gd-devel-2.3.3-6 marks libraqm-devel-0.9.0-1 (cap libraqm-devel) error: libraqm-devel-0.9.0-1: req freetype-devel >= 1:2.11.0 not found error: libraqm-devel-0.9.0-1: req pkgconfig(freetype2) >= 24.0.18 not found error: gd-devel-2.3.3-6: req pkgconfig(fontconfig) not found error: gd-devel-2.3.3-6: req pkgconfig(freetype2) >= 9.8.3 not found error: gd-devel-2.3.3-6: req pkgconfig(raqm) not found There are 5 packages to install (4 marked by dependencies): A fontconfig-devel-2.14.2-1 freetype-devel-2.13.2-1 gd-devel-2.3.3-6 A harfbuzz-devel-8.3.0-1 libraqm-devel-0.9.0-1 This operation will use 3.4MB of disk space. gd-devel-2.3.3-6.i686.rpm: digests OK fontconfig-devel-2.14.2-1.i686.rpm: digests OK freetype-devel-2.13.2-1.i686.rpm: digests OK harfbuzz-devel-8.3.0-1.i686.rpm: digests OK libraqm-devel-0.9.0-1.i686.rpm: digests OK Need to get 563.9KB of archives. error: 12 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.o9l_4hl0/BUILD + rm -rf /tmp/B.o9l_4hl0/tmp /tmp/B.o9l_4hl0/BUILD + rm -rf /tmp/B.o9l_4hl0 Begin-PLD-Builder-Info Build-Time: user:22.02s sys:12.24s real:35.94s (faults io:0 non-io:1820525) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]