FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by NSA.
Your IP: 3.80.5.103

plplot f92d604d-6d4f-4ad5-96cf-16ab8450a1d4

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/plplot,f92d604d-6d4f-4ad5-96cf-16ab8450a1d4.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/05/25 10:57:02
Runtime:0:00:00.319203

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

- Release 4 (by relup.sh)

* Fri Apr 09 2021 Jan Rękorajski <baggins@pld-linux.org> d264dd6
- release 3 (by relup.sh) * Thu Mar 25 2021 Jan Rękorajski <baggins@pld-linux.org> 7725b4a
- release 2 (by relup.sh) * Thu Mar 25 2021 Jan Rękorajski <baggins@pld-linux.org> 6ac8826
- rediff patches * Tue Aug 11 2020 Jan Rękorajski <baggins@pld-linux.org> 704b4d2
- up to 5.15.0 * Mon Jul 27 2020 Jan Rękorajski <baggins@pld-linux.org> 6fc1ea9
- release 11 (by relup.sh) * Mon May 18 2020 Jan Rękorajski <baggins@pld-linux.org> 502e14f
- release 10 (by relup.sh) * Sat Mar 14 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 55cdf05
- rel 9; fix Qt5 BR * Sat Mar 14 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 63a5809
- release 8 (by relup.sh) * Fri Jan 17 2020 Jan Rękorajski <baggins@pld-linux.org> f933659
- shebang fixes - rel 7 * Fri Jan 17 2020 Jan Rękorajski <baggins@pld-linux.org> 53e0882
- release 6 (by relup.sh) * Sat Oct 26 2019 Jan Rękorajski <baggins@pld-linux.org> 2ab7432
- release 5 (by relup.sh) * Tue Aug 13 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 9830059
- rel 4; switch to qt5 * Mon Aug 12 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 5e5c0f5
- release 3 (by relup.sh) * Tue Feb 26 2019 Jan Rękorajski <baggins@pld-linux.org> e4fd987
- release 2 (by relup.sh) * Sun Feb 17 2019 Jan Rękorajski <baggins@pld-linux.org> b966a89
- fix ocaml packaging * Sun Feb 17 2019 Jan Rękorajski <baggins@pld-linux.org> 11ecea4
- up to 5.14.0 * Thu Jul 26 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 593fe2c
- release 6 (by relup.sh) * Thu Jan 25 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> f9200de
- release 5 (by relup.sh) * Tue Aug 15 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 64084c7
- gcc 7.2 rebuild - release 4 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.QeSA5_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' plplot-5.15.0-4.src.rpm Updating / installing... plplot-5.15.0-4 ######################################## + rm -f plplot-5.15.0-4.src.rpm + install -m 700 -d /tmp/B.QeSA5_/BUILD/tmp + TMPDIR=/tmp/B.QeSA5_/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.QeSA5_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.QeSA5_/plplot.spec warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77 warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77-devel warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-static warning: line 306: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-c++-static warning: line 331: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95 warning: line 346: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95-devel warning: line 398: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-java-static warning: line 425: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-tcl-static sh: octave-config: inaccessible or not found sh: octave-config: inaccessible or not found sh: octave-config: inaccessible or not found sh: octave-config: inaccessible or not found warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77 rpm: warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77-devel rpm: warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-static rpm: warning: line 306: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-c++-static rpm: warning: line 331: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95 rpm: warning: line 346: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95-devel rpm: warning: line 398: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-java-static rpm: warning: line 425: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-tcl-static rpm: sh: octave-config: inaccessible or not found rpm: sh: octave-config: inaccessible or not found rpm: sh: octave-config: inaccessible or not found rpm: sh: octave-config: inaccessible or not found rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: agg-devel is needed by plplot-5.15.0-4.i686 rpm: itk-devel >= 3.4 is needed by plplot-5.15.0-4.i686 rpm: libLASi-devel is needed by plplot-5.15.0-4.i686 rpm: ocaml-lablgtk2-devel is needed by plplot-5.15.0-4.i686 rpm: octave-devel >= 2:3.4.2 is needed by plplot-5.15.0-4.i686 rpm: perl-XML-DOM is needed by plplot-5.15.0-4.i686 rpm: plplot conflicts with plplot-5.15.0-4.i686 rpm: plplot-devel conflicts with plplot-5.15.0-4.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33110 packages read poldek: Removed 3701 duplicate packages from available set poldek: Processing dependencies... poldek: agg-devel-2.5-8 marks agg-2.5-8 (cap agg = 2.5-8) poldek: agg-devel-2.5-8 marks SDL-devel-1.2.15-7 (cap libtool(/usr/lib/libSDL.la)) poldek: perl-XML-DOM-1.44-2 marks perl-XML-RegExp-0.04-1 (cap perl(XML::RegExp)) poldek: itk-devel-4.1.0-2 marks itk-4.1.0-2 (cap itk = 4.1.0-2) poldek: ocaml-lablgtk2-devel-2.18.11-3 marks ocaml-lablgtk2-2.18.11-3 (cap ocaml-lablgtk2 = 2.18.11-3) poldek: octave-devel-4.2.1-8 marks octave-4.2.1-8 (cap octave = 2:4.2.1-8) poldek: octave-4.2.1-8 marks gnuplot-5.2.8-1 (cap gnuplot) poldek: octave-4.2.1-8 marks GraphicsMagick-c++-1.3.35-1 (cap libGraphicsMagick++.so.12) poldek: GraphicsMagick-c++-1.3.35-1 marks GraphicsMagick-libs-1.3.35-1 (cap GraphicsMagick-libs = 1.3.35-1) poldek: octave-4.2.1-8 marks Mesa-libOSMesa-21.1.1-2 (cap libOSMesa.so.8) poldek: octave-4.2.1-8 marks fltk-1.3.5-1 (cap libfltk.so.1.3) poldek: octave-4.2.1-8 marks fltk-gl-1.3.5-1 (cap libfltk_gl.so.1.3) poldek: There are 18 packages to install (12 marked by dependencies): poldek: A GraphicsMagick-c++-1.3.35-1 GraphicsMagick-libs-1.3.35-1 poldek: A Mesa-libOSMesa-21.1.1-2 SDL-devel-1.2.15-7 agg-2.5-8 agg-devel-2.5-8 poldek: A fltk-1.3.5-1 fltk-gl-1.3.5-1 gnuplot-5.2.8-1 itk-4.1.0-2 poldek: A itk-devel-4.1.0-2 libLASi-devel-1.1.3-1 ocaml-lablgtk2-2.18.11-3 poldek: A ocaml-lablgtk2-devel-2.18.11-3 octave-4.2.1-8 octave-devel-4.2.1-8 poldek: A perl-XML-DOM-1.44-2 perl-XML-RegExp-0.04-1 poldek: This operation will use 101.3MB of disk space. poldek: Need to get 24.9MB of archives (22.5MB to download). poldek: poldek: Mesa-libOSMesa-21.1.1-2.i686.rpm: digests OK poldek: Retrieving [1/17] th::GraphicsMagick-libs-1.3.35-1.i686.rpm................................done poldek: Retrieving [2/17] th::GraphicsMagick-c++-1.3.35-1.i686.rpm.................................done poldek: Retrieving [3/17] th::SDL-devel-1.2.15-7.i686.rpm..........................................done poldek: Retrieving [4/17] th::agg-2.5-8.i686.rpm...................................................done poldek: Retrieving [5/17] th::agg-devel-2.5-8.i686.rpm.............................................done poldek: Retrieving [6/17] th::fltk-1.3.5-1.i686.rpm................................................done poldek: Retrieving [7/17] th::fltk-gl-1.3.5-1.i686.rpm.............................................done poldek: Retrieving [8/17] th::gnuplot-5.2.8-1.i686.rpm.............................................done poldek: Retrieving [9/17] th::itk-4.1.0-2.i686.rpm.................................................done poldek: Retrieving [10/17] th::itk-devel-4.1.0-2.i686.rpm..........................................done poldek: Retrieving [11/17] th::libLASi-devel-1.1.3-1.i686.rpm......................................done poldek: Retrieving [12/17] th::ocaml-lablgtk2-devel-2.18.11-3.i686.rpm..............................done poldek: Retrieving [13/17] th::ocaml-lablgtk2-2.18.11-3.i686.rpm...................................done poldek: Retrieving [14/17] th::octave-4.2.1-8.i686.rpm.............................................done poldek: Retrieving [15/17] th::octave-devel-4.2.1-8.i686.rpm.......................................done poldek: GraphicsMagick-libs-1.3.35-1.i686.rpm: digests OK poldek: GraphicsMagick-c++-1.3.35-1.i686.rpm: digests OK poldek: SDL-devel-1.2.15-7.i686.rpm: digests OK poldek: agg-2.5-8.i686.rpm: digests OK poldek: agg-devel-2.5-8.i686.rpm: digests OK poldek: fltk-1.3.5-1.i686.rpm: digests OK poldek: fltk-gl-1.3.5-1.i686.rpm: digests OK poldek: gnuplot-5.2.8-1.i686.rpm: digests OK poldek: itk-4.1.0-2.i686.rpm: digests OK poldek: itk-devel-4.1.0-2.i686.rpm: digests OK poldek: libLASi-devel-1.1.3-1.i686.rpm: digests OK poldek: ocaml-lablgtk2-devel-2.18.11-3.i686.rpm: digests OK poldek: ocaml-lablgtk2-2.18.11-3.i686.rpm: digests OK poldek: octave-4.2.1-8.i686.rpm: digests OK poldek: octave-devel-4.2.1-8.i686.rpm: digests OK poldek: Retrieving [16/17] th::perl-XML-RegExp-0.04-1.noarch.rpm...................................done poldek: Retrieving [17/17] th::perl-XML-DOM-1.44-2.noarch.rpm......................................done poldek: perl-XML-RegExp-0.04-1.noarch.rpm: digests OK poldek: perl-XML-DOM-1.44-2.noarch.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/GraphicsMagick-libs-1.3.35-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77 rpm: warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77-devel rpm: warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-static rpm: warning: line 306: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-c++-static rpm: warning: line 331: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95 rpm: warning: line 346: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95-devel rpm: warning: line 398: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-java-static rpm: warning: line 425: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-tcl-static rpm: sh: octave-config: inaccessible or not found rpm: sh: octave-config: inaccessible or not found rpm: sh: octave-config: inaccessible or not found rpm: sh: octave-config: inaccessible or not found rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: agg-devel is needed by plplot-5.15.0-4.i686 rpm: itk-devel >= 3.4 is needed by plplot-5.15.0-4.i686 rpm: libLASi-devel is needed by plplot-5.15.0-4.i686 rpm: ocaml-lablgtk2-devel is needed by plplot-5.15.0-4.i686 rpm: octave-devel >= 2:3.4.2 is needed by plplot-5.15.0-4.i686 rpm: perl-XML-DOM is needed by plplot-5.15.0-4.i686 rpm: plplot conflicts with plplot-5.15.0-4.i686 rpm: plplot-devel conflicts with plplot-5.15.0-4.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: perl\-XML\-DOM ocaml\-lablgtk2\-devel agg\-devel libLASi\-devel itk\-devel octave\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade perl-XML-DOM ocaml-lablgtk2-devel agg-devel libLASi-devel itk-devel octave-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33110 packages read Removed 3701 duplicate packages from available set Processing dependencies... agg-devel-2.5-8 marks agg-2.5-8 (cap agg = 2.5-8) agg-devel-2.5-8 marks SDL-devel-1.2.15-7 (cap libtool(/usr/lib/libSDL.la)) There are 3 packages to install (2 marked by dependencies): A SDL-devel-1.2.15-7 agg-2.5-8 agg-devel-2.5-8 This operation will use 3.4MB of disk space. agg-devel-2.5-8.i686.rpm: digests OK agg-2.5-8.i686.rpm: digests OK SDL-devel-1.2.15-7.i686.rpm: digests OK Need to get 587.0KB of archives. SDL-devel-1.2.15-7.i686.rpm: digests OK agg-2.5-8.i686.rpm: digests OK agg-devel-2.5-8.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/SDL-devel-1.2.15-7.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... SDL-devel-1.2.15-7 ######################################## agg-2.5-8 ######################################## agg-devel-2.5-8 ######################################## Installing set #2 Processing dependencies... perl-XML-DOM-1.44-2 marks perl-XML-RegExp-0.04-1 (cap perl(XML::RegExp)) There are 2 packages to install (1 marked by dependencies): A perl-XML-DOM-1.44-2 perl-XML-RegExp-0.04-1 This operation will use 214.8KB of disk space. perl-XML-DOM-1.44-2.noarch.rpm: digests OK perl-XML-RegExp-0.04-1.noarch.rpm: digests OK Need to get 125.6KB of archives. perl-XML-RegExp-0.04-1.noarch.rpm: digests OK perl-XML-DOM-1.44-2.noarch.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.noarch.RPMS/perl-XML-RegExp-0.04-1.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... perl-XML-RegExp-0.04-1 ######################################## perl-XML-DOM-0:1.44-2 ######################################## Installing set #3 Processing dependencies... itk-devel-4.1.0-2 marks itk-4.1.0-2 (cap itk = 4.1.0-2) There are 2 packages to install (1 marked by dependencies): A itk-4.1.0-2 itk-devel-4.1.0-2 This operation will use 107.7KB of disk space. itk-devel-4.1.0-2.i686.rpm: digests OK itk-4.1.0-2.i686.rpm: digests OK Need to get 58.3KB of archives. itk-4.1.0-2.i686.rpm: digests OK itk-devel-4.1.0-2.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/itk-4.1.0-2.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... itk-4.1.0-2 ######################################## itk-devel-4.1.0-2 ######################################## Installing set #4 Processing dependencies... There are 1 package to install: A libLASi-devel-1.1.3-1 This operation will use 1.3MB of disk space. libLASi-devel-1.1.3-1.i686.rpm: digests OK Need to get 129.0KB of archives. libLASi-devel-1.1.3-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/libLASi-devel-1.1.3-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... libLASi-devel-1.1.3-1 ######################################## Installing set #5 Processing dependencies... ocaml-lablgtk2-devel-2.18.11-3 marks ocaml-lablgtk2-2.18.11-3 (cap ocaml-lablgtk2 = 2.18.11-3) There are 2 packages to install (1 marked by dependencies): A ocaml-lablgtk2-2.18.11-3 ocaml-lablgtk2-devel-2.18.11-3 This operation will use 11.7MB of disk space. ocaml-lablgtk2-devel-2.18.11-3.i686.rpm: digests OK ocaml-lablgtk2-2.18.11-3.i686.rpm: digests OK Need to get 2.3MB of archives. ocaml-lablgtk2-devel-2.18.11-3.i686.rpm: digests OK ocaml-lablgtk2-2.18.11-3.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/ocaml-lablgtk2-devel-2.18.11-3.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ocaml-lablgtk2-2.18.11-3 ######################################## ocaml-lablgtk2-devel-2.18.11-3 ######################################## Installing set #6 Processing dependencies... octave-devel-4.2.1-8 marks octave-4.2.1-8 (cap octave = 2:4.2.1-8) octave-4.2.1-8 marks gnuplot-5.2.8-1 (cap gnuplot) octave-4.2.1-8 marks GraphicsMagick-c++-1.3.35-1 (cap libGraphicsMagick++.so.12) GraphicsMagick-c++-1.3.35-1 marks GraphicsMagick-libs-1.3.35-1 (cap GraphicsMagick-libs = 1.3.35-1) octave-4.2.1-8 marks Mesa-libOSMesa-21.1.1-2 (cap libOSMesa.so.8) octave-4.2.1-8 marks fltk-1.3.5-1 (cap libfltk.so.1.3) octave-4.2.1-8 marks fltk-gl-1.3.5-1 (cap libfltk_gl.so.1.3) There are 8 packages to install (7 marked by dependencies): A GraphicsMagick-c++-1.3.35-1 GraphicsMagick-libs-1.3.35-1 A Mesa-libOSMesa-21.1.1-2 fltk-1.3.5-1 fltk-gl-1.3.5-1 gnuplot-5.2.8-1 A octave-4.2.1-8 octave-devel-4.2.1-8 This operation will use 84.6MB of disk space. octave-devel-4.2.1-8.i686.rpm: digests OK octave-4.2.1-8.i686.rpm: digests OK gnuplot-5.2.8-1.i686.rpm: digests OK GraphicsMagick-c++-1.3.35-1.i686.rpm: digests OK GraphicsMagick-libs-1.3.35-1.i686.rpm: digests OK fltk-1.3.5-1.i686.rpm: digests OK fltk-gl-1.3.5-1.i686.rpm: digests OK Need to get 21.8MB of archives. GraphicsMagick-libs-1.3.35-1.i686.rpm: digests OK GraphicsMagick-c++-1.3.35-1.i686.rpm: digests OK Mesa-libOSMesa-21.1.1-2.i686.rpm: digests OK fltk-1.3.5-1.i686.rpm: digests OK fltk-gl-1.3.5-1.i686.rpm: digests OK gnuplot-5.2.8-1.i686.rpm: digests OK octave-4.2.1-8.i686.rpm: digests OK octave-devel-4.2.1-8.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/GraphicsMagick-libs-1.3.35-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... fltk-1.3.5-1 ######################################## GraphicsMagick-libs-1.3.35-1 ######################################## GraphicsMagick-c++-1.3.35-1 ######################################## fltk-gl-1.3.5-1 ######################################## gnuplot-5.2.8-1 ######################################## Mesa-libOSMesa-21.1.1-2 ######################################## octave-2:4.2.1-8 ######################################## octave-devel-2:4.2.1-8 ######################################## building RPM using: set -ex; : build-id: f92d604d-6d4f-4ad5-96cf-16ab8450a1d4; TMPDIR=/tmp/B.QeSA5_/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.QeSA5_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.QeSA5_/plplot.spec + : build-id: f92d604d-6d4f-4ad5-96cf-16ab8450a1d4 + TMPDIR=/tmp/B.QeSA5_/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.QeSA5_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.QeSA5_/plplot.spec warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77 warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f77-devel warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-static warning: line 306: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-c++-static warning: line 331: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95 warning: line 346: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-f95-devel warning: line 398: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-java-static warning: line 425: It's not recommended to have unversioned Obsoletes: Obsoletes: plplot-tcl-static warning: Could not canonicalize hostname: nereid error: Failed build dependencies: plplot conflicts with plplot-5.15.0-4.i686 plplot-devel conflicts with plplot-5.15.0-4.i686 Building target platforms: i686-pld-linux Building for target i686-pld-linux ended at: Tue May 25 10:57:02 2021, done in 0:00:00.319203 error: No files produced. + chmod -R u+rwX /tmp/B.QeSA5_/BUILD + rm -rf /tmp/B.QeSA5_/tmp /tmp/B.QeSA5_/BUILD + rm -rf /tmp/B.QeSA5_ Begin-PLD-Builder-Info Build-Time: user:16.28s sys:4.47s real:35.52s (faults io:105 non-io:709454) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]