FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 44.200.137.63

xine-lib 0dd54f5b-2a68-4299-a97d-405145589678

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/xine-lib,0dd54f5b-2a68-4299-a97d-405145589678.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/09/11 13:19:11

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libsndfile-1.0.28-1: req libFLAC.so.8 not found
  • error 4
  • poldek: error: pulseaudio-libs-16.1-1: req libsndfile.so.1 not found
  • error 5
  • poldek: error: pulseaudio-libs-16.1-1: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 6
  • poldek: error: libsamplerate-0.1.9-1: req libsndfile >= 1.0.10 not found
  • error 7
  • poldek: error: jack-audio-connection-kit-libs-1.9.20-1: req libsamplerate.so.0(libsamplerate.so.0.0) not found
  • error 8
  • poldek: error: libbs2b-3.1.0-2: req libsndfile.so.1 not found
  • error 9
  • poldek: error: libbs2b-3.1.0-2: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 10
  • poldek: error: jack-audio-connection-kit-1.9.20-1: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 11
  • poldek: error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0 not found
  • error 12
  • poldek: error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0(libsamplerate.so.0.0) not found
  • error 13
  • poldek: error: lilv-0.24.18-1: req libsndfile.so.1 not found
  • error 14
  • poldek: error: lilv-0.24.18-1: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 15
  • poldek: error: pipewire-0.3.57-1: req libsndfile >= 1.0.20 not found
  • error 16
  • poldek: error: pipewire-0.3.57-1: req libsndfile.so.1 not found
  • error 17
  • poldek: error: pipewire-0.3.57-1: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 18
  • poldek: error: ffmpeg-libs-4.4.2-2: req liblilv-0.so.0 not found
  • error 19
  • poldek: error: ffmpeg-libs-4.4.2-2: req libpulse.so.0 not found
  • error 20
  • poldek: error: ffmpeg-libs-4.4.2-2: req libpulse.so.0(PULSE_0) not found
  • error 21
  • poldek: error: libbs2b-devel-3.1.0-2: req libbs2b = 3.1.0-2 not found
  • error 22
  • poldek: error: lilv-devel-0.24.18-1: req lilv = 0.24.18-1 not found
  • error 23
  • poldek: error: vtk-8.2.0-14: req libavcodec.so.58 not found
  • error 24
  • poldek: error: vtk-8.2.0-14: req libavcodec.so.58(LIBAVCODEC_58) not found
  • error 25
  • poldek: error: vtk-8.2.0-14: req libavformat.so.58 not found
  • error 26
  • poldek: error: vtk-8.2.0-14: req libavformat.so.58(LIBAVFORMAT_58) not found
  • error 27
  • poldek: error: vtk-8.2.0-14: req libavutil.so.56 not found
  • error 28
  • poldek: error: vtk-8.2.0-14: req libavutil.so.56(LIBAVUTIL_56) not found
  • error 29
  • poldek: error: vtk-8.2.0-14: req libswscale.so.5 not found
  • error 30
  • poldek: error: vtk-8.2.0-14: req libswscale.so.5(LIBSWSCALE_5) not found
  • error 31
  • poldek: error: opencv-viz-4.5.1-13: req libvtkCommonDataModel.so.1 not found
  • error 32
  • poldek: error: opencv-viz-4.5.1-13: req libvtkCommonExecutionModel.so.1 not found
  • error 33
  • poldek: error: opencv-viz-4.5.1-13: req libvtkCommonMath.so.1 not found
  • error 34
  • poldek: error: opencv-viz-4.5.1-13: req libvtkCommonTransforms.so.1 not found
  • error 35
  • poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersCore.so.1 not found
  • error 36
  • poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersExtraction.so.1 not found
  • error 37
  • poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersGeneral.so.1 not found
  • error 38
  • poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersSources.so.1 not found
  • error 39
  • poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersTexture.so.1 not found
  • error 40
  • poldek: error: opencv-viz-4.5.1-13: req libvtkIOCore.so.1 not found
  • error 41
  • poldek: error: opencv-viz-4.5.1-13: req libvtkIOExport.so.1 not found
  • error 42
  • poldek: error: opencv-viz-4.5.1-13: req libvtkIOGeometry.so.1 not found
  • error 43
  • poldek: error: opencv-viz-4.5.1-13: req libvtkIOImage.so.1 not found
  • error 44
  • poldek: error: opencv-viz-4.5.1-13: req libvtkIOPLY.so.1 not found
  • error 45
  • poldek: error: opencv-viz-4.5.1-13: req libvtkImagingCore.so.1 not found
  • error 46
  • poldek: error: opencv-viz-4.5.1-13: req libvtkInteractionStyle.so.1 not found
  • error 47
  • poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingCore.so.1 not found
  • error 48
  • poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingFreeType.so.1 not found
  • error 49
  • poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingGL2PSOpenGL2.so.1 not found
  • error 50
  • poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingLOD.so.1 not found
  • error 51
  • poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingOpenGL2.so.1 not found
  • error 52
  • poldek: error: 49 unresolved dependencies
  • error 53
  • poldek: error: Failed dependencies:
  • error 54
  • error: libsndfile: no such package
  • error 55
  • rpm: error: Failed build dependencies:
  • error 56
  • error: libsndfile-1.0.28-1: req libFLAC.so.8 not found
  • error 57
  • error: pulseaudio-libs-16.1-1: req libsndfile.so.1 not found
  • error 58
  • error: pulseaudio-libs-16.1-1: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 59
  • error: 3 unresolved dependencies
  • error 60
  • error: libsndfile-1.0.28-1: req libFLAC.so.8 not found
  • error 61
  • error: 1 unresolved dependency
  • error 62
  • error: libsndfile-1.0.28-1: req libFLAC.so.8 not found
  • error 63
  • error: libbs2b-3.1.0-2: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 64
  • error: libsamplerate-0.1.9-1: req libsndfile >= 1.0.10 not found
  • error 65
  • error: ffmpeg-libs-4.4.2-2: req libbs2b.so.0 not found
  • error 66
  • error: jack-audio-connection-kit-1.9.20-1: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 67
  • error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0 not found
  • error 68
  • error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0(libsamplerate.so.0.0) not found
  • error 69
  • error: lilv-0.24.18-1: req libsndfile.so.1 not found
  • error 70
  • error: lilv-0.24.18-1: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 71
  • error: pipewire-0.3.57-1: req libsndfile >= 1.0.20 not found
  • error 72
  • error: pipewire-0.3.57-1: req libsndfile.so.1 not found
  • error 73
  • error: pipewire-0.3.57-1: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 74
  • error: ffmpeg-libs-4.4.2-2: req liblilv-0.so.0 not found
  • error 75
  • error: pulseaudio-libs-16.1-1: req libsndfile >= 1.0.20 not found
  • error 76
  • error: pulseaudio-libs-16.1-1: req libsndfile.so.1 not found
  • error 77
  • error: pulseaudio-libs-16.1-1: req libsndfile.so.1(libsndfile.so.1.0) not found
  • error 78
  • error: ffmpeg-libs-4.4.2-2: req libpulse.so.0(PULSE_0) not found
  • error 79
  • error: jack-audio-connection-kit-devel-1.9.20-1: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 80
  • error: libbs2b-devel-3.1.0-2: req libbs2b = 3.1.0-2 not found
  • error 81
  • error: lilv-devel-0.24.18-1: req lilv = 0.24.18-1 not found
  • error 82
  • error: vtk-8.2.0-14: req libavcodec.so.58 not found
  • error 83
  • error: vtk-8.2.0-14: req libavcodec.so.58(LIBAVCODEC_58) not found
  • error 84
  • error: vtk-8.2.0-14: req libavformat.so.58 not found
  • error 85
  • error: vtk-8.2.0-14: req libavformat.so.58(LIBAVFORMAT_58) not found
  • error 86
  • error: vtk-8.2.0-14: req libavutil.so.56 not found
  • error 87
  • error: vtk-8.2.0-14: req libavutil.so.56(LIBAVUTIL_56) not found
  • error 88
  • error: vtk-8.2.0-14: req libswscale.so.5 not found
  • error 89
  • error: vtk-8.2.0-14: req libswscale.so.5(LIBSWSCALE_5) not found
  • error 90
  • error: opencv-viz-4.5.1-13: req libvtkCommonDataModel.so.1 not found
  • error 91
  • error: opencv-viz-4.5.1-13: req libvtkCommonExecutionModel.so.1 not found
  • error 92
  • error: opencv-viz-4.5.1-13: req libvtkCommonMath.so.1 not found
  • error 93
  • error: opencv-viz-4.5.1-13: req libvtkCommonTransforms.so.1 not found
  • error 94
  • error: opencv-viz-4.5.1-13: req libvtkFiltersCore.so.1 not found
  • error 95
  • error: opencv-viz-4.5.1-13: req libvtkFiltersExtraction.so.1 not found
  • error 96
  • error: opencv-viz-4.5.1-13: req libvtkFiltersGeneral.so.1 not found
  • error 97
  • error: opencv-viz-4.5.1-13: req libvtkFiltersSources.so.1 not found
  • error 98
  • error: opencv-viz-4.5.1-13: req libvtkFiltersTexture.so.1 not found
  • error 99
  • error: opencv-viz-4.5.1-13: req libvtkIOCore.so.1 not found
  • error 100
  • error: opencv-viz-4.5.1-13: req libvtkIOExport.so.1 not found
  • error 101
  • error: opencv-viz-4.5.1-13: req libvtkIOGeometry.so.1 not found
  • error 102
  • error: opencv-viz-4.5.1-13: req libvtkIOImage.so.1 not found
  • error 103
  • error: opencv-viz-4.5.1-13: req libvtkIOPLY.so.1 not found
  • error 104
  • error: opencv-viz-4.5.1-13: req libvtkImagingCore.so.1 not found
  • error 105
  • error: opencv-viz-4.5.1-13: req libvtkInteractionStyle.so.1 not found
  • error 106
  • error: opencv-viz-4.5.1-13: req libvtkRenderingCore.so.1 not found
  • error 107
  • error: opencv-viz-4.5.1-13: req libvtkRenderingFreeType.so.1 not found
  • error 108
  • error: opencv-viz-4.5.1-13: req libvtkRenderingGL2PSOpenGL2.so.1 not found
  • error 109
  • error: opencv-viz-4.5.1-13: req libvtkRenderingLOD.so.1 not found
  • error 110
  • error: opencv-viz-4.5.1-13: req libvtkRenderingOpenGL2.so.1 not found
  • error 111
  • error: pulseaudio-devel-16.1-1: req pulseaudio-libs = 16.1-1 not found
  • error 112
  • error: 49 unresolved dependencies
  • error 113
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Sun Sep 11 13:18:52 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/0dd54f5b-2a68-4299-a97d-405145589678/xine-lib-1.2.8-20.src.rpm
fetched 5184413 bytes, 8468.1 K/s
installing srpm: xine-lib-1.2.8-20.src.rpm
+ install -d /tmp/B.xdhdcrg2/BUILD /tmp/B.xdhdcrg2/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog xine-lib-1.2.8-20.src.rpm
* Sun Sep 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/xine-lib.git;a=log;h=master
* Sat Apr 16 2022 Jan Rękorajski <baggins@pld-linux.org> dea019a
- Release 20 (by relup.sh) * Mon Feb 14 2022 Jan Rękorajski <baggins@pld-linux.org> 9f22f52
- disable caca output, rel 19 * Mon Feb 14 2022 Jan Rękorajski <baggins@pld-linux.org> 69f351b
- rediff patches * Sun Feb 14 2021 Jan Rękorajski <baggins@pld-linux.org> 033dc85
- fix variable declarations - rel 18 * Sun Feb 07 2021 Jan Rękorajski <baggins@pld-linux.org> 4fc38aa
- release 17 (by relup.sh) * Fri Jan 29 2021 Arkadiusz Miśkiewicz <arekm@maven.pl> 3c2d91e
- release 16 (by relup.sh) * Mon May 18 2020 Jan Palus <atler@pld-linux.org> 7cac03c
- libdvdread rebuild - release 15 (by relup.sh) * Tue Feb 18 2020 Jan Rękorajski <baggins@pld-linux.org> b8b83a1
- rebuild with ImageMagick 7.0.9.23 - release 14 (by relup.sh) * Fri Nov 01 2019 Jan Rękorajski <baggins@pld-linux.org> a9e2d51
- release 13 (by relup.sh) * Tue May 28 2019 Jan Rękorajski <baggins@pld-linux.org> 5fde2ab
- release 12 (by relup.sh) * Fri Apr 19 2019 Adam Gołębiowski <adamg@pld-linux.org> cd2a340
- release 11, rebuild against libcdio 2.1.0 * Sun Nov 04 2018 Lukasz Glebicki <blekot@pld-linux.org> 36697bc
- libva rebuild * Tue May 22 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 8d57d7e
- release 9 (by relup.sh) * Sun Apr 29 2018 Jan Rękorajski <baggins@pld-linux.org> 0ac76bc
- release 8 (by relup.sh) * Sun Apr 29 2018 Jan Rękorajski <baggins@pld-linux.org> ddadbed
- dxr3 build fix with ffmpeg * Sun Apr 29 2018 Jan Rękorajski <baggins@pld-linux.org> 5587f78
- fix building with ffmpeg 4.0 - rel 7 * Sat Mar 24 2018 Jan Rękorajski <baggins@pld-linux.org> f00dd5f
- rebuild with libcdio 2.0.0 - release 6 (by relup.sh) * Tue Dec 26 2017 Jan Rękorajski <baggins@pld-linux.org> 8041eeb
- release 5 (by relup.sh) * Sun Dec 10 2017 Jakub Bogusz <qboosh@pld-linux.org> 87d3be8
- release 4 (rebuild with libcdio 1.0.0) * Mon Sep 04 2017 Elan Ruusamäe <glen@delfi.ee> 590212d
- ImageMagick-7.0.7.0-1 rebuild - release 3 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.xdhdcrg2' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' xine-lib-1.2.8-20.src.rpm Updating / installing... xine-lib-2:1.2.8-20 ######################################## + rm -f xine-lib-1.2.8-20.src.rpm + install -m 700 -d /tmp/B.xdhdcrg2/BUILD/tmp + TMPDIR=/tmp/B.xdhdcrg2/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.xdhdcrg2' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.xdhdcrg2/xine-lib.spec warning: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb warning: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel warning: line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis warning: line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll warning: line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs warning: line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa warning: line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd warning: line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss warning: line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio warning: line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa warning: line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb warning: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 warning: line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb warning: line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl warning: line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl warning: line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl warning: line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade warning: line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 warning: line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox warning: line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia warning: line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia warning: line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon warning: line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 warning: line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm warning: line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb warning: line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm warning: line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported rpm: rpm: warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine rpm: warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs rpm: warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid rpm: warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts rpm: warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb rpm: warning: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel rpm: warning: line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis rpm: warning: line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll rpm: warning: line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs rpm: warning: line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa rpm: warning: line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd rpm: warning: line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss rpm: warning: line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio rpm: warning: line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa rpm: warning: line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: warning: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 rpm: warning: line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb rpm: warning: line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl rpm: warning: line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: warning: line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: warning: line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade rpm: warning: line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 rpm: warning: line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox rpm: warning: line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia rpm: warning: line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia rpm: warning: line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon rpm: warning: line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 rpm: warning: line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: warning: line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: warning: line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: warning: line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: FusionSound-devel >= 0.9.23 is needed by xine-lib-2:1.2.8-20.i686 rpm: ffmpeg-devel >= 3.0 is needed by xine-lib-2:1.2.8-20.i686 rpm: jack-audio-connection-kit-devel >= 0.100 is needed by xine-lib-2:1.2.8-20.i686 rpm: pulseaudio-devel >= 0.9.7 is needed by xine-lib-2:1.2.8-20.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported rpm: rpm: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine rpm: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs rpm: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid rpm: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts rpm: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb rpm: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel rpm: line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis rpm: line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll rpm: line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs rpm: line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa rpm: line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd rpm: line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss rpm: line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio rpm: line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa rpm: line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 rpm: line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb rpm: line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl rpm: line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade rpm: line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 rpm: line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox rpm: line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia rpm: line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia rpm: line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon rpm: line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 rpm: line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported rpm: rpm: warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine rpm: warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs rpm: warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid rpm: warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts rpm: warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb rpm: warning: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel rpm: warning: line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis rpm: warning: line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll rpm: warning: line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs rpm: warning: line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa rpm: warning: line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd rpm: warning: line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss rpm: warning: line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio rpm: warning: line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa rpm: warning: line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: warning: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 rpm: warning: line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb rpm: warning: line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl rpm: warning: line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: warning: line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: warning: line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade rpm: warning: line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 rpm: warning: line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox rpm: warning: line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia rpm: warning: line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia rpm: warning: line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon rpm: warning: line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 rpm: warning: line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: warning: line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: warning: line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: warning: line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: FusionSound-devel >= 0.9.23 is needed by xine-lib-2:1.2.8-20.i686 rpm: ffmpeg-devel >= 3.0 is needed by xine-lib-2:1.2.8-20.i686 rpm: jack-audio-connection-kit-devel >= 0.100 is needed by xine-lib-2:1.2.8-20.i686 rpm: pulseaudio-devel >= 0.9.7 is needed by xine-lib-2:1.2.8-20.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported rpm: rpm: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine rpm: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs rpm: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid rpm: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts rpm: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb rpm: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel rpm: line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis rpm: line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll rpm: line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs rpm: line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa rpm: line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd rpm: line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss rpm: line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio rpm: line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa rpm: line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 rpm: line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb rpm: line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl rpm: line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade rpm: line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 rpm: line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox rpm: line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia rpm: line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia rpm: line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon rpm: line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 rpm: line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv rpm: Could not canonicalize hostname: nereid updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34789 packages read poldek: Removed 4764 duplicate packages from available set poldek: Processing dependencies... poldek: pulseaudio-devel-16.1-1 marks pulseaudio-libs-16.1-1 (cap pulseaudio-libs = 16.1-1) poldek: pulseaudio-libs-16.1-1 marks libsndfile-1.0.28-1 (cap libsndfile >= 1.0.20) poldek: error: libsndfile-1.0.28-1: req libFLAC.so.8 not found poldek: error: pulseaudio-libs-16.1-1: req libsndfile.so.1 not found poldek: error: pulseaudio-libs-16.1-1: req libsndfile.so.1(libsndfile.so.1.0) not found poldek: jack-audio-connection-kit-devel-1.9.20-1 marks jack-audio-connection-kit-libs-1.9.20-1 (cap jack-audio-connection-kit-libs = 1.9.20-1) poldek: jack-audio-connection-kit-libs-1.9.20-1 marks libsamplerate-0.1.9-1 (cap libsamplerate.so.0) poldek: error: libsamplerate-0.1.9-1: req libsndfile >= 1.0.10 not found poldek: error: jack-audio-connection-kit-libs-1.9.20-1: req libsamplerate.so.0(libsamplerate.so.0.0) not found poldek: ffmpeg-devel-4.4.2-2 marks ffmpeg-libs-4.4.2-2 (cap ffmpeg-libs = 4.4.2-2) poldek: ffmpeg-libs-4.4.2-2 marks libbs2b-3.1.0-2 (cap libbs2b.so.0) poldek: error: libbs2b-3.1.0-2: req libsndfile.so.1 not found poldek: error: libbs2b-3.1.0-2: req libsndfile.so.1(libsndfile.so.1.0) not found poldek: ffmpeg-libs-4.4.2-2 marks libchromaprint-1.5.1-1 (cap libchromaprint.so.1) poldek: ffmpeg-libs-4.4.2-2 marks pipewire-jack-0.3.57-1 (cap libjack.so.0) poldek: pipewire-jack-0.3.57-1 marks jack-audio-connection-kit-1.9.20-1 (cap jack-audio-connection-kit >= 1.9.17) poldek: error: jack-audio-connection-kit-1.9.20-1: req jack-audio-connection-kit-libs = 1.9.20-1 not found poldek: error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0 not found poldek: error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0(libsamplerate.so.0.0) not found poldek: pipewire-jack-0.3.57-1 marks pipewire-0.3.57-1 (cap pipewire = 0.3.57-1) poldek: pipewire-0.3.57-1 marks lilv-0.24.18-1 (cap liblilv-0.so.0) poldek: error: lilv-0.24.18-1: req libsndfile.so.1 not found poldek: error: lilv-0.24.18-1: req libsndfile.so.1(libsndfile.so.1.0) not found poldek: error: pipewire-0.3.57-1: req libsndfile >= 1.0.20 not found poldek: error: pipewire-0.3.57-1: req libsndfile.so.1 not found poldek: error: pipewire-0.3.57-1: req libsndfile.so.1(libsndfile.so.1.0) not found poldek: pipewire-0.3.57-1 marks pipewire-wireplumber-0.4.11-1 (cap pipewire-session-manager) poldek: pipewire-wireplumber-0.4.11-1 marks pipewire-wireplumber-libs-0.4.11-1 (cap libwireplumber-0.4.so.0) poldek: error: ffmpeg-libs-4.4.2-2: req liblilv-0.so.0 not found poldek: ffmpeg-libs-4.4.2-2 marks opencv-core-4.5.1-13 (cap libopencv_core.so.4.5) poldek: opencv-core-4.5.1-13 marks opencv-4.5.1-13 (cap libopencv_calib3d.so.4.5) poldek: error: ffmpeg-libs-4.4.2-2: req libpulse.so.0 not found poldek: error: ffmpeg-libs-4.4.2-2: req libpulse.so.0(PULSE_0) not found poldek: ffmpeg-devel-4.4.2-2 marks libbs2b-devel-3.1.0-2 (cap libbs2b-devel) poldek: error: libbs2b-devel-3.1.0-2: req libbs2b = 3.1.0-2 not found poldek: ffmpeg-devel-4.4.2-2 marks libchromaprint-devel-1.5.1-1 (cap libchromaprint-devel) poldek: ffmpeg-devel-4.4.2-2 marks lilv-devel-0.24.18-1 (cap lilv-devel) poldek: error: lilv-devel-0.24.18-1: req lilv = 0.24.18-1 not found poldek: ffmpeg-devel-4.4.2-2 marks opencv-devel-4.5.1-13 (cap opencv-devel >= 2) poldek: opencv-devel-4.5.1-13 marks opencv-viz-4.5.1-13 (cap opencv-viz = 1:4.5.1-13) poldek: opencv-viz-4.5.1-13 marks vtk-8.2.0-14 (cap libvtkCommonCore.so.1) poldek: error: vtk-8.2.0-14: req libavcodec.so.58 not found poldek: error: vtk-8.2.0-14: req libavcodec.so.58(LIBAVCODEC_58) not found poldek: error: vtk-8.2.0-14: req libavformat.so.58 not found poldek: error: vtk-8.2.0-14: req libavformat.so.58(LIBAVFORMAT_58) not found poldek: error: vtk-8.2.0-14: req libavutil.so.56 not found poldek: error: vtk-8.2.0-14: req libavutil.so.56(LIBAVUTIL_56) not found poldek: error: vtk-8.2.0-14: req libswscale.so.5 not found poldek: error: vtk-8.2.0-14: req libswscale.so.5(LIBSWSCALE_5) not found poldek: error: opencv-viz-4.5.1-13: req libvtkCommonDataModel.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkCommonExecutionModel.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkCommonMath.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkCommonTransforms.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersCore.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersExtraction.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersGeneral.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersSources.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkFiltersTexture.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkIOCore.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkIOExport.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkIOGeometry.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkIOImage.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkIOPLY.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkImagingCore.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkInteractionStyle.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingCore.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingFreeType.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingGL2PSOpenGL2.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingLOD.so.1 not found poldek: error: opencv-viz-4.5.1-13: req libvtkRenderingOpenGL2.so.1 not found poldek: There are 25 packages to install (21 marked by dependencies): poldek: A FusionSound-devel-1.7.7-5 ffmpeg-devel-4.4.2-2 ffmpeg-libs-4.4.2-2 poldek: A jack-audio-connection-kit-1.9.20-1 poldek: A jack-audio-connection-kit-devel-1.9.20-1 poldek: A jack-audio-connection-kit-libs-1.9.20-1 libbs2b-3.1.0-2 poldek: A libbs2b-devel-3.1.0-2 libchromaprint-1.5.1-1 poldek: A libchromaprint-devel-1.5.1-1 libsamplerate-0.1.9-1 libsndfile-1.0.28-1 poldek: A lilv-0.24.18-1 lilv-devel-0.24.18-1 opencv-4.5.1-13 poldek: A opencv-core-4.5.1-13 opencv-devel-4.5.1-13 opencv-viz-4.5.1-13 poldek: A pipewire-0.3.57-1 pipewire-jack-0.3.57-1 pipewire-wireplumber-0.4.11-1 poldek: A pipewire-wireplumber-libs-0.4.11-1 pulseaudio-devel-16.1-1 poldek: A pulseaudio-libs-16.1-1 vtk-8.2.0-14 poldek: This operation will use 149.8MB of disk space. poldek: pulseaudio-devel-16.1-1.i686.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.i686.rpm: digests OK poldek: ffmpeg-devel-4.4.2-2.i686.rpm: digests OK poldek: pulseaudio-libs-16.1-1.i686.rpm: digests OK poldek: libsndfile-1.0.28-1.i686.rpm: digests OK poldek: jack-audio-connection-kit-libs-1.9.20-1.i686.rpm: digests OK poldek: libsamplerate-0.1.9-1.i686.rpm: digests OK poldek: ffmpeg-libs-4.4.2-2.i686.rpm: digests OK poldek: libbs2b-3.1.0-2.i686.rpm: digests OK poldek: libchromaprint-1.5.1-1.i686.rpm: digests OK poldek: pipewire-jack-0.3.57-1.i686.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.i686.rpm: digests OK poldek: pipewire-0.3.57-1.i686.rpm: digests OK poldek: lilv-0.24.18-1.i686.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.i686.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.i686.rpm: digests OK poldek: opencv-core-4.5.1-13.i686.rpm: digests OK poldek: opencv-4.5.1-13.i686.rpm: digests OK poldek: libbs2b-devel-3.1.0-2.i686.rpm: digests OK poldek: libchromaprint-devel-1.5.1-1.i686.rpm: digests OK poldek: lilv-devel-0.24.18-1.i686.rpm: digests OK poldek: opencv-devel-4.5.1-13.i686.rpm: digests OK poldek: opencv-viz-4.5.1-13.i686.rpm: digests OK poldek: vtk-8.2.0-14.i686.rpm: digests OK poldek: Need to get 36.9MB of archives (23.5KB to download). poldek: poldek: error: 49 unresolved dependencies poldek: libsndfile-1.0.28-1.i686.rpm: digests OK poldek: libsamplerate-0.1.9-1.i686.rpm: digests OK poldek: jack-audio-connection-kit-libs-1.9.20-1.i686.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.i686.rpm: digests OK poldek: lilv-0.24.18-1.i686.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.i686.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.i686.rpm: digests OK poldek: pipewire-0.3.57-1.i686.rpm: digests OK poldek: pipewire-jack-0.3.57-1.i686.rpm: digests OK poldek: libbs2b-3.1.0-2.i686.rpm: digests OK poldek: libchromaprint-1.5.1-1.i686.rpm: digests OK poldek: opencv-4.5.1-13.i686.rpm: digests OK poldek: opencv-core-4.5.1-13.i686.rpm: digests OK poldek: pulseaudio-libs-16.1-1.i686.rpm: digests OK poldek: ffmpeg-libs-4.4.2-2.i686.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.i686.rpm: digests OK poldek: libbs2b-devel-3.1.0-2.i686.rpm: digests OK poldek: libchromaprint-devel-1.5.1-1.i686.rpm: digests OK poldek: lilv-devel-0.24.18-1.i686.rpm: digests OK poldek: vtk-8.2.0-14.i686.rpm: digests OK poldek: opencv-viz-4.5.1-13.i686.rpm: digests OK poldek: opencv-devel-4.5.1-13.i686.rpm: digests OK poldek: pulseaudio-devel-16.1-1.i686.rpm: digests OK poldek: ffmpeg-devel-4.4.2-2.i686.rpm: digests OK poldek: Retrieving th::FusionSound-devel-1.7.7-5.i686.rpm..........................................done poldek: FusionSound-devel-1.7.7-5.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/FusionSound-devel-1.7.7-5.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libFLAC.so.8 is needed by libsndfile-1.0.28-1.i686 uninstalling conflicting packages removing libsndfile error: libsndfile: no such package package libsndfile removal failed checking BR rpm: warning: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported rpm: rpm: warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine rpm: warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs rpm: warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid rpm: warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts rpm: warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb rpm: warning: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel rpm: warning: line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis rpm: warning: line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll rpm: warning: line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs rpm: warning: line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa rpm: warning: line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd rpm: warning: line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss rpm: warning: line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio rpm: warning: line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa rpm: warning: line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: warning: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 rpm: warning: line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb rpm: warning: line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl rpm: warning: line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: warning: line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: warning: line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade rpm: warning: line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 rpm: warning: line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox rpm: warning: line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia rpm: warning: line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia rpm: warning: line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon rpm: warning: line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 rpm: warning: line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: warning: line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: warning: line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: warning: line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: FusionSound-devel >= 0.9.23 is needed by xine-lib-2:1.2.8-20.i686 rpm: ffmpeg-devel >= 3.0 is needed by xine-lib-2:1.2.8-20.i686 rpm: jack-audio-connection-kit-devel >= 0.100 is needed by xine-lib-2:1.2.8-20.i686 rpm: pulseaudio-devel >= 0.9.7 is needed by xine-lib-2:1.2.8-20.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 112: %{?with_dxr3:BuildRequires: rte-devel} # only 0.4 supported rpm: rpm: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes: xine rpm: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-libs rpm: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-xvid rpm: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-arts rpm: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-video-syncfb rpm: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-devel rpm: line 369: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-decode-vorbis rpm: line 386: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-w32dll rpm: line 441: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-input-gnome-vfs rpm: line 494: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-alsa rpm: line 513: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-esd rpm: line 559: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-oss rpm: line 578: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-output-audio-polypaudio rpm: line 597: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-aa rpm: line 615: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-dxr3 rpm: line 661: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-fb rpm: line 675: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-opengl rpm: line 690: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: line 705: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-sdl rpm: line 760: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-cyberblade rpm: line 774: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-mach64 rpm: line 788: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-matrox rpm: line 802: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-nvidia rpm: line 817: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-permedia rpm: line 831: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-radeon rpm: line 845: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-vidix-rage128 rpm: line 899: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: line 913: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-directfb rpm: line 927: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xshm rpm: line 942: It's not recommended to have unversioned Obsoletes: Obsoletes: xine-lib-xv rpm: Could not canonicalize hostname: nereid installing BR: FusionSound\-devel ffmpeg\-devel jack\-audio\-connection\-kit\-devel pulseaudio\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade FusionSound-devel ffmpeg-devel jack-audio-connection-kit-devel pulseaudio-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34789 packages read Removed 4764 duplicate packages from available set Processing dependencies... There are 1 package to install: A FusionSound-devel-1.7.7-5 This operation will use 62.8KB of disk space. FusionSound-devel-1.7.7-5.i686.rpm: digests OK Need to get 23.5KB of archives. FusionSound-devel-1.7.7-5.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/FusionSound-devel-1.7.7-5.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... FusionSound-devel-1:1.7.7-5 ######################################## Installing set #2 Processing dependencies... pulseaudio-devel-16.1-1 marks pulseaudio-libs-16.1-1 (cap pulseaudio-libs = 16.1-1) pulseaudio-libs-16.1-1 marks libsndfile-1.0.28-1 (cap libsndfile >= 1.0.20) error: libsndfile-1.0.28-1: req libFLAC.so.8 not found error: pulseaudio-libs-16.1-1: req libsndfile.so.1 not found error: pulseaudio-libs-16.1-1: req libsndfile.so.1(libsndfile.so.1.0) not found There are 3 packages to install (2 marked by dependencies): A libsndfile-1.0.28-1 pulseaudio-devel-16.1-1 pulseaudio-libs-16.1-1 This operation will use 2.6MB of disk space. pulseaudio-devel-16.1-1.i686.rpm: digests OK pulseaudio-libs-16.1-1.i686.rpm: digests OK libsndfile-1.0.28-1.i686.rpm: digests OK Need to get 754.6KB of archives. error: 3 unresolved dependencies Installing set #3 Processing dependencies... jack-audio-connection-kit-devel-1.9.20-1 marks jack-audio-connection-kit-libs-1.9.20-1 (cap jack-audio-connection-kit-libs = 1.9.20-1) jack-audio-connection-kit-libs-1.9.20-1 marks libsamplerate-0.1.9-1 (cap libsamplerate.so.0) libsamplerate-0.1.9-1 marks libsndfile-1.0.28-1 (cap libsndfile >= 1.0.10) error: libsndfile-1.0.28-1: req libFLAC.so.8 not found There are 4 packages to install (3 marked by dependencies): A jack-audio-connection-kit-devel-1.9.20-1 A jack-audio-connection-kit-libs-1.9.20-1 libsamplerate-0.1.9-1 A libsndfile-1.0.28-1 This operation will use 3.3MB of disk space. jack-audio-connection-kit-devel-1.9.20-1.i686.rpm: digests OK jack-audio-connection-kit-libs-1.9.20-1.i686.rpm: digests OK libsamplerate-0.1.9-1.i686.rpm: digests OK libsndfile-1.0.28-1.i686.rpm: digests OK Need to get 1.5MB of archives. error: 1 unresolved dependency Installing set #4 Processing dependencies... ffmpeg-devel-4.4.2-2 marks ffmpeg-libs-4.4.2-2 (cap ffmpeg-libs = 4.4.2-2) ffmpeg-libs-4.4.2-2 marks libbs2b-3.1.0-2 (cap libbs2b.so.0) libbs2b-3.1.0-2 marks libsndfile-1.0.28-1 (cap libsndfile.so.1) error: libsndfile-1.0.28-1: req libFLAC.so.8 not found error: libbs2b-3.1.0-2: req libsndfile.so.1(libsndfile.so.1.0) not found ffmpeg-libs-4.4.2-2 marks libchromaprint-1.5.1-1 (cap libchromaprint.so.1) ffmpeg-libs-4.4.2-2 marks jack-audio-connection-kit-libs-1.9.20-1 (cap libjack.so.0) jack-audio-connection-kit-libs-1.9.20-1 marks libsamplerate-0.1.9-1 (cap libsamplerate.so.0) error: libsamplerate-0.1.9-1: req libsndfile >= 1.0.10 not found notice: Retrying to process ffmpeg-libs-4.4.2-2 error: ffmpeg-libs-4.4.2-2: req libbs2b.so.0 not found ffmpeg-libs-4.4.2-2 marks pipewire-jack-0.3.57-1 (cap libjack.so.0) pipewire-jack-0.3.57-1 marks jack-audio-connection-kit-1.9.20-1 (cap jack-audio-connection-kit >= 1.9.17) error: jack-audio-connection-kit-1.9.20-1: req jack-audio-connection-kit-libs = 1.9.20-1 not found error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0 not found error: jack-audio-connection-kit-1.9.20-1: req libsamplerate.so.0(libsamplerate.so.0.0) not found pipewire-jack-0.3.57-1 marks pipewire-0.3.57-1 (cap pipewire = 0.3.57-1) pipewire-0.3.57-1 marks lilv-0.24.18-1 (cap liblilv-0.so.0) error: lilv-0.24.18-1: req libsndfile.so.1 not found error: lilv-0.24.18-1: req libsndfile.so.1(libsndfile.so.1.0) not found error: pipewire-0.3.57-1: req libsndfile >= 1.0.20 not found error: pipewire-0.3.57-1: req libsndfile.so.1 not found error: pipewire-0.3.57-1: req libsndfile.so.1(libsndfile.so.1.0) not found pipewire-0.3.57-1 marks pipewire-wireplumber-0.4.11-1 (cap pipewire-session-manager) pipewire-wireplumber-0.4.11-1 marks pipewire-wireplumber-libs-0.4.11-1 (cap libwireplumber-0.4.so.0) error: ffmpeg-libs-4.4.2-2: req liblilv-0.so.0 not found ffmpeg-libs-4.4.2-2 marks opencv-core-4.5.1-13 (cap libopencv_core.so.4.5) opencv-core-4.5.1-13 marks opencv-4.5.1-13 (cap libopencv_calib3d.so.4.5) ffmpeg-libs-4.4.2-2 marks pulseaudio-libs-16.1-1 (cap libpulse.so.0) error: pulseaudio-libs-16.1-1: req libsndfile >= 1.0.20 not found error: pulseaudio-libs-16.1-1: req libsndfile.so.1 not found error: pulseaudio-libs-16.1-1: req libsndfile.so.1(libsndfile.so.1.0) not found error: ffmpeg-libs-4.4.2-2: req libpulse.so.0(PULSE_0) not found ffmpeg-devel-4.4.2-2 marks jack-audio-connection-kit-devel-1.9.20-1 (cap jack-audio-connection-kit-devel) error: jack-audio-connection-kit-devel-1.9.20-1: req jack-audio-connection-kit-libs = 1.9.20-1 not found ffmpeg-devel-4.4.2-2 marks libbs2b-devel-3.1.0-2 (cap libbs2b-devel) error: libbs2b-devel-3.1.0-2: req libbs2b = 3.1.0-2 not found ffmpeg-devel-4.4.2-2 marks libchromaprint-devel-1.5.1-1 (cap libchromaprint-devel) ffmpeg-devel-4.4.2-2 marks lilv-devel-0.24.18-1 (cap lilv-devel) error: lilv-devel-0.24.18-1: req lilv = 0.24.18-1 not found ffmpeg-devel-4.4.2-2 marks opencv-devel-4.5.1-13 (cap opencv-devel >= 2) opencv-devel-4.5.1-13 marks opencv-viz-4.5.1-13 (cap opencv-viz = 1:4.5.1-13) opencv-viz-4.5.1-13 marks vtk-8.2.0-14 (cap libvtkCommonCore.so.1) error: vtk-8.2.0-14: req libavcodec.so.58 not found error: vtk-8.2.0-14: req libavcodec.so.58(LIBAVCODEC_58) not found error: vtk-8.2.0-14: req libavformat.so.58 not found error: vtk-8.2.0-14: req libavformat.so.58(LIBAVFORMAT_58) not found error: vtk-8.2.0-14: req libavutil.so.56 not found error: vtk-8.2.0-14: req libavutil.so.56(LIBAVUTIL_56) not found error: vtk-8.2.0-14: req libswscale.so.5 not found error: vtk-8.2.0-14: req libswscale.so.5(LIBSWSCALE_5) not found error: opencv-viz-4.5.1-13: req libvtkCommonDataModel.so.1 not found error: opencv-viz-4.5.1-13: req libvtkCommonExecutionModel.so.1 not found error: opencv-viz-4.5.1-13: req libvtkCommonMath.so.1 not found error: opencv-viz-4.5.1-13: req libvtkCommonTransforms.so.1 not found error: opencv-viz-4.5.1-13: req libvtkFiltersCore.so.1 not found error: opencv-viz-4.5.1-13: req libvtkFiltersExtraction.so.1 not found error: opencv-viz-4.5.1-13: req libvtkFiltersGeneral.so.1 not found error: opencv-viz-4.5.1-13: req libvtkFiltersSources.so.1 not found error: opencv-viz-4.5.1-13: req libvtkFiltersTexture.so.1 not found error: opencv-viz-4.5.1-13: req libvtkIOCore.so.1 not found error: opencv-viz-4.5.1-13: req libvtkIOExport.so.1 not found error: opencv-viz-4.5.1-13: req libvtkIOGeometry.so.1 not found error: opencv-viz-4.5.1-13: req libvtkIOImage.so.1 not found error: opencv-viz-4.5.1-13: req libvtkIOPLY.so.1 not found error: opencv-viz-4.5.1-13: req libvtkImagingCore.so.1 not found error: opencv-viz-4.5.1-13: req libvtkInteractionStyle.so.1 not found error: opencv-viz-4.5.1-13: req libvtkRenderingCore.so.1 not found error: opencv-viz-4.5.1-13: req libvtkRenderingFreeType.so.1 not found error: opencv-viz-4.5.1-13: req libvtkRenderingGL2PSOpenGL2.so.1 not found error: opencv-viz-4.5.1-13: req libvtkRenderingLOD.so.1 not found error: opencv-viz-4.5.1-13: req libvtkRenderingOpenGL2.so.1 not found ffmpeg-devel-4.4.2-2 marks pulseaudio-devel-16.1-1 (cap pulseaudio-devel) error: pulseaudio-devel-16.1-1: req pulseaudio-libs = 16.1-1 not found There are 22 packages to install (21 marked by dependencies): A ffmpeg-devel-4.4.2-2 ffmpeg-libs-4.4.2-2 A jack-audio-connection-kit-1.9.20-1 A jack-audio-connection-kit-devel-1.9.20-1 libbs2b-3.1.0-2 A libbs2b-devel-3.1.0-2 libchromaprint-1.5.1-1 A libchromaprint-devel-1.5.1-1 libsndfile-1.0.28-1 lilv-0.24.18-1 A lilv-devel-0.24.18-1 opencv-4.5.1-13 opencv-core-4.5.1-13 A opencv-devel-4.5.1-13 opencv-viz-4.5.1-13 pipewire-0.3.57-1 A pipewire-jack-0.3.57-1 pipewire-wireplumber-0.4.11-1 A pipewire-wireplumber-libs-0.4.11-1 pulseaudio-devel-16.1-1 A pulseaudio-libs-16.1-1 vtk-8.2.0-14 This operation will use 147.2MB of disk space. ffmpeg-devel-4.4.2-2.i686.rpm: digests OK ffmpeg-libs-4.4.2-2.i686.rpm: digests OK libbs2b-3.1.0-2.i686.rpm: digests OK libchromaprint-1.5.1-1.i686.rpm: digests OK libsndfile-1.0.28-1.i686.rpm: digests OK pipewire-jack-0.3.57-1.i686.rpm: digests OK jack-audio-connection-kit-1.9.20-1.i686.rpm: digests OK pipewire-0.3.57-1.i686.rpm: digests OK lilv-0.24.18-1.i686.rpm: digests OK pipewire-wireplumber-0.4.11-1.i686.rpm: digests OK pipewire-wireplumber-libs-0.4.11-1.i686.rpm: digests OK opencv-core-4.5.1-13.i686.rpm: digests OK opencv-4.5.1-13.i686.rpm: digests OK pulseaudio-libs-16.1-1.i686.rpm: digests OK jack-audio-connection-kit-devel-1.9.20-1.i686.rpm: digests OK libbs2b-devel-3.1.0-2.i686.rpm: digests OK libchromaprint-devel-1.5.1-1.i686.rpm: digests OK lilv-devel-0.24.18-1.i686.rpm: digests OK opencv-devel-4.5.1-13.i686.rpm: digests OK opencv-viz-4.5.1-13.i686.rpm: digests OK vtk-8.2.0-14.i686.rpm: digests OK pulseaudio-devel-16.1-1.i686.rpm: digests OK Need to get 35.7MB of archives. error: 49 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.xdhdcrg2/BUILD + rm -rf /tmp/B.xdhdcrg2/tmp /tmp/B.xdhdcrg2/BUILD + rm -rf /tmp/B.xdhdcrg2 Begin-PLD-Builder-Info Build-Time: user:11.33s sys:4.90s real:19.31s (faults io:44 non-io:769945) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]