FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by BOFH.
Your IP: 44.211.239.1

AppStream dd14ffe3-619c-4d27-a011-6aeeec085040

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/AppStream,dd14ffe3-619c-4d27-a011-6aeeec085040.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/03/14 21:54:23

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gnutls-libs-3.3.21-1.x32: req libhogweed.so.2()(x32bit) not found
  • error 3
  • poldek: error: gnutls-libs-3.3.21-1.x32: req libnettle.so.4()(x32bit) not found
  • error 4
  • poldek: error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_1_4)(x32bit) not found
  • error 5
  • poldek: error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_3_0_0)(x32bit) not found
  • error 6
  • poldek: error: cups-image-lib-2.1.3-1.x32: req cups-lib = 1:2.1.3-1 not found
  • error 7
  • poldek: error: cups-image-lib-2.1.3-1.x32: req libcups.so.2()(x32bit) not found
  • error 8
  • poldek: error: 6 unresolved dependencies
  • error 9
  • poldek: error: Failed dependencies:
  • error 10
  • error: gnutls-libs: no such package
  • error 11
  • rpm: error: Failed build dependencies:
  • error 12
  • error: gnutls-libs-3.3.21-1.x32: req libhogweed.so.2()(x32bit) not found
  • error 13
  • error: gnutls-libs-3.3.21-1.x32: req libnettle.so.4()(x32bit) not found
  • error 14
  • error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_1_4)(x32bit) not found
  • error 15
  • error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_3_0_0)(x32bit) not found
  • error 16
  • error: cups-image-lib-2.1.3-1.x32: req cups-lib = 1:2.1.3-1 not found
  • error 17
  • error: cups-image-lib-2.1.3-1.x32: req libcups.so.2()(x32bit) not found
  • error 18
  • error: 6 unresolved dependencies
  • error 19
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Mon Mar 14 21:54:11 2016
fetching https://srcbuilder.pld-linux.org/th//srpms/dd14ffe3-619c-4d27-a011-6aeeec085040/AppStream-0.9.2-1.src.rpm
fetched 1919055 bytes, 1544.9 K/s
installing srpm: AppStream-0.9.2-1.src.rpm
+ install -d /tmp/B.Yji4L4/BUILD /tmp/B.Yji4L4/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog AppStream-0.9.2-1.src.rpm
* Mon Mar 14 2016 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/AppStream.git;a=log;h=master
* Mon Mar 14 2016 Jakub Bogusz <qboosh@pld-linux.org> f496a6a
- updated to 0.9.2 * Sun Feb 21 2016 Jakub Bogusz <qboosh@pld-linux.org> 10308cd
- updated to 0.9.1 - added gettext-its-metainfo package with gettext support contrib files * Sun Jan 24 2016 Jakub Bogusz <qboosh@pld-linux.org> b32aeca
- updated to 0.9.0 (note: new libappstream soname) * Sun Nov 08 2015 Jakub Bogusz <qboosh@pld-linux.org> 9c78b34
- updated to 0.8.6 - removed obsolete cmake patch * Fri Oct 16 2015 Jakub Bogusz <qboosh@pld-linux.org> 309888e
- updated to 0.8.5 * Fri Sep 11 2015 Jakub Bogusz <qboosh@pld-linux.org> c478a3e
- updated to 0.8.4 - qt4 is no longer supported * Sat Mar 28 2015 Elan Ruusamäe <glen@delfi.ee> e119917
- noarch apidocs + rpm -Uhv --nodeps --define '_topdir /tmp/B.Yji4L4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' AppStream-0.9.2-1.src.rpm Preparing... ################################################## AppStream ################################################## + rm -f AppStream-0.9.2-1.src.rpm + install -m 700 -d /tmp/B.Yji4L4/BUILD/tmp + TMPDIR=/tmp/B.Yji4L4/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.Yji4L4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.Yji4L4/AppStream.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gtk-doc is needed by AppStream-0.9.2-1.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 22958 packages read poldek: Removed 2141 duplicate packages from available set poldek: Processing dependencies... poldek: gtk-doc-1.24-1.noarch marks docbook-utils-0.6.14-5.noarch (cap docbook-utils >= 0.6.10) poldek: docbook2X-0.8.8-6.x32 obsoleted by docbook-utils-0.6.14-5.noarch poldek: docbook-utils-0.6.14-5.noarch marks texlive-jadetex-20080816-26.x32 (cap jadetex >= 2.5) poldek: texlive-jadetex-20080816-26.x32 marks texlive-latex-20080816-26.x32 (cap texlive-latex = 1:20080816-26) poldek: texlive-latex-20080816-26.x32 marks texlive-pdftex-20080816-26.x32 (cap /var/lib/texmf/web2c/pdftex) poldek: texlive-pdftex-20080816-26.x32 marks ghostscript-9.18-2.x32 (cap ghostscript) poldek: ghostscript-9.18-2.x32 marks cups-lib-2.1.3-1.x32 (cap libcups.so.2()(x32bit)) poldek: cups-lib-2.1.3-1.x32 marks gnutls-libs-3.3.21-1.x32 (cap libgnutls.so.28()(x32bit)) poldek: error: gnutls-libs-3.3.21-1.x32: req libhogweed.so.2()(x32bit) not found poldek: error: gnutls-libs-3.3.21-1.x32: req libnettle.so.4()(x32bit) not found poldek: error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_1_4)(x32bit) not found poldek: error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_3_0_0)(x32bit) not found poldek: ghostscript-9.18-2.x32 marks cups-image-lib-2.1.3-1.x32 (cap libcupsimage.so.2()(x32bit)) poldek: error: cups-image-lib-2.1.3-1.x32: req cups-lib = 1:2.1.3-1 not found poldek: error: cups-image-lib-2.1.3-1.x32: req libcups.so.2()(x32bit) not found poldek: There are 9 packages to install (8 marked by dependencies), 1 to remove: poldek: I gtk-doc-1.24-1.noarch poldek: D cups-image-lib-2.1.3-1.x32 cups-lib-2.1.3-1.x32 poldek: D docbook-utils-0.6.14-5.noarch ghostscript-9.18-2.x32 poldek: D gnutls-libs-3.3.21-1.x32 texlive-jadetex-20080816-26.x32 poldek: D texlive-latex-20080816-26.x32 texlive-pdftex-20080816-26.x32 poldek: R docbook2X-0.8.8-6.x32 poldek: This operation will use 108.1MB of disk space. poldek: Need to get 27.3MB of archives. poldek: error: 6 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libhogweed.so.2()(x32bit) is needed by gnutls-libs-3.3.21-1.x32 poldek: libnettle.so.4()(x32bit) is needed by gnutls-libs-3.3.21-1.x32 uninstalling conflicting packages removing gnutls-libs error: gnutls-libs: no such package package gnutls-libs removal failed checking BR rpm: error: Failed build dependencies: rpm: gtk-doc is needed by AppStream-0.9.2-1.src rpm: Building target platforms: x32-pld-linux installing BR: gtk\-doc + poldek --noask --caplookup -Q -v --upgrade gtk-doc Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 22958 packages read Removed 2141 duplicate packages from available set Processing dependencies... gtk-doc-1.24-1.noarch marks docbook-utils-0.6.14-5.noarch (cap docbook-utils >= 0.6.10) docbook2X-0.8.8-6.x32 obsoleted by docbook-utils-0.6.14-5.noarch docbook-utils-0.6.14-5.noarch marks texlive-jadetex-20080816-26.x32 (cap jadetex >= 2.5) texlive-jadetex-20080816-26.x32 marks texlive-latex-20080816-26.x32 (cap texlive-latex = 1:20080816-26) texlive-latex-20080816-26.x32 marks texlive-pdftex-20080816-26.x32 (cap /var/lib/texmf/web2c/pdftex) texlive-pdftex-20080816-26.x32 marks ghostscript-9.18-2.x32 (cap ghostscript) ghostscript-9.18-2.x32 marks cups-lib-2.1.3-1.x32 (cap libcups.so.2()(x32bit)) cups-lib-2.1.3-1.x32 marks gnutls-libs-3.3.21-1.x32 (cap libgnutls.so.28()(x32bit)) error: gnutls-libs-3.3.21-1.x32: req libhogweed.so.2()(x32bit) not found error: gnutls-libs-3.3.21-1.x32: req libnettle.so.4()(x32bit) not found error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_1_4)(x32bit) not found error: cups-lib-2.1.3-1.x32: req libgnutls.so.28(GNUTLS_3_0_0)(x32bit) not found ghostscript-9.18-2.x32 marks cups-image-lib-2.1.3-1.x32 (cap libcupsimage.so.2()(x32bit)) error: cups-image-lib-2.1.3-1.x32: req cups-lib = 1:2.1.3-1 not found error: cups-image-lib-2.1.3-1.x32: req libcups.so.2()(x32bit) not found There are 9 packages to install (8 marked by dependencies), 1 to remove: I gtk-doc-1.24-1.noarch D cups-image-lib-2.1.3-1.x32 cups-lib-2.1.3-1.x32 D docbook-utils-0.6.14-5.noarch ghostscript-9.18-2.x32 D gnutls-libs-3.3.21-1.x32 texlive-jadetex-20080816-26.x32 D texlive-latex-20080816-26.x32 texlive-pdftex-20080816-26.x32 R docbook2X-0.8.8-6.x32 This operation will use 108.1MB of disk space. Need to get 27.3MB of archives. error: 6 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.Yji4L4/BUILD + rm -rf /tmp/B.Yji4L4/tmp /tmp/B.Yji4L4/BUILD + rm -rf /tmp/B.Yji4L4 Begin-PLD-Builder-Info Build-Time: user:6.34s sys:0.73s real:12.10s (faults io:0 non-io:209359) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]