FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by electricity.
Your IP: 54.224.117.125

bitcoin 8480021b-b9ce-4bd8-87c5-927417d076ea

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/bitcoin,8480021b-b9ce-4bd8-87c5-927417d076ea.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/01/14 20:45:27

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found
  • error 4
  • poldek: error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found
  • error 5
  • poldek: error: Qt5Gui-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 6
  • poldek: error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 7
  • poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 8
  • poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 9
  • poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 10
  • poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 11
  • poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 12
  • poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 13
  • poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 14
  • poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 15
  • poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found
  • error 16
  • poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found
  • error 17
  • poldek: error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 18
  • poldek: error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 19
  • poldek: error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 20
  • poldek: error: Qt5Widgets-devel-5.15.2-8.x32: req Qt5Gui-devel = 5.15.2-8 not found
  • error 21
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 22
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req Qt5Gui = 5.15.2-8 not found
  • error 23
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 24
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 25
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 26
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 27
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5()(x32bit) not found
  • error 28
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5)(x32bit) not found
  • error 29
  • poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 30
  • poldek: error: Qt5Widgets-devel-5.15.2-8.x32: req pkgconfig(Qt5Gui) not found
  • error 31
  • poldek: error: Qt5Network-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 32
  • poldek: error: Qt5Network-5.15.2-8.x32: req Qt5DBus = 5.15.2-8 not found
  • error 33
  • poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 34
  • poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 35
  • poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 36
  • poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 37
  • poldek: error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found
  • error 38
  • poldek: error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found
  • error 39
  • poldek: error: Qt5DBus-devel-5.15.2-8.x32: req Qt5DBus = 5.15.2-8 not found
  • error 40
  • poldek: error: 37 unresolved dependencies
  • error 41
  • poldek: error: Failed dependencies:
  • error 42
  • error: Qt5Core: no such package
  • error 43
  • rpm: error: Failed build dependencies:
  • error 44
  • error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found
  • error 45
  • error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found
  • error 46
  • error: 2 unresolved dependencies
  • error 47
  • error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found
  • error 48
  • error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found
  • error 49
  • error: Qt5Gui-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 50
  • error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 51
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 52
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 53
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 54
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 55
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 56
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 57
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 58
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 59
  • error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found
  • error 60
  • error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found
  • error 61
  • error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 62
  • error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 63
  • error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 64
  • error: 17 unresolved dependencies
  • error 65
  • error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found
  • error 66
  • error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found
  • error 67
  • error: Qt5Gui-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 68
  • error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 69
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 70
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 71
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 72
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 73
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 74
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 75
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 76
  • error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 77
  • error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found
  • error 78
  • error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found
  • error 79
  • error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 80
  • error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 81
  • error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 82
  • error: Qt5Widgets-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 83
  • error: Qt5Widgets-5.15.2-8.x32: req Qt5Gui = 5.15.2-8 not found
  • error 84
  • error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 85
  • error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 86
  • error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 87
  • error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 88
  • error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5()(x32bit) not found
  • error 89
  • error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5)(x32bit) not found
  • error 90
  • error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 91
  • error: Qt5Widgets-devel-5.15.2-8.x32: req pkgconfig(Qt5Gui) not found
  • error 92
  • error: 27 unresolved dependencies
  • error 93
  • error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found
  • error 94
  • error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found
  • error 95
  • error: Qt5Network-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 96
  • error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 97
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 98
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 99
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 100
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 101
  • error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 102
  • error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 103
  • error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 104
  • error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 105
  • error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found
  • error 106
  • error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found
  • error 107
  • error: 14 unresolved dependencies
  • error 108
  • error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found
  • error 109
  • error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found
  • error 110
  • error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found
  • error 111
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found
  • error 112
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found
  • error 113
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found
  • error 114
  • error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found
  • error 115
  • error: 7 unresolved dependencies
  • error 116
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Fri Jan 14 20:45:16 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/8480021b-b9ce-4bd8-87c5-927417d076ea/bitcoin-0.20.0-2.src.rpm
fetched 6992254 bytes, 10131.1 K/s
installing srpm: bitcoin-0.20.0-2.src.rpm
+ install -d /tmp/B.j9r3i08x/BUILD /tmp/B.j9r3i08x/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog bitcoin-0.20.0-2.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/bitcoin.git;a=log;h=master
* Mon Aug 16 2021 Jan Palus <atler@pld-linux.org> b091575
- boost rebuild * Sun Aug 15 2021 Jan Palus <atler@pld-linux.org> a0ab827
- fix build with current libunivalue (from debian) * Thu Jul 30 2020 Jakub Bogusz <qboosh@pld-linux.org> a015a84
- updated to 0.20.0 * Mon Jun 01 2020 Jan Rękorajski <baggins@pld-linux.org> c31cb98
- up to 0.19.1 * Wed Apr 08 2020 Jan Rękorajski <baggins@pld-linux.org> 6eac5bc
- release 4 (by relup.sh) * Sat Feb 08 2020 Jan Rękorajski <baggins@pld-linux.org> 092e040
- release 3 (by relup.sh) * Thu Oct 10 2019 Jan Rękorajski <baggins@pld-linux.org> b0aec34
- rebuild with boost 1.71 and icu 65.1 - release 2 (by relup.sh) * Wed Jul 31 2019 Jakub Bogusz <qboosh@pld-linux.org> 0373c34
- updated to 0.18.0 * Mon Apr 29 2019 Jakub Bogusz <qboosh@pld-linux.org> bcb5a7e
- release 2 * Sun Apr 21 2019 Jan Rękorajski <baggins@pld-linux.org> 70ba23b
- up to 0.17.1 * Sat Mar 16 2019 Jan Rękorajski <baggins@pld-linux.org> 728da65
- release 6 (by relup.sh) * Mon Oct 15 2018 Jakub Bogusz <qboosh@pld-linux.org> 91d0d55
- clean up .la * Mon Oct 15 2018 Jakub Bogusz <qboosh@pld-linux.org> 932be74
- use system libunivalue * Sun Oct 14 2018 Jakub Bogusz <qboosh@pld-linux.org> 391c9e6
- pl, updated dependencies - package development files for bitcoinconsensus library - release 5 (rebuild with protobuf 3.6) * Sat Sep 15 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 17e850d
- release 4 (by relup.sh) * Wed Dec 13 2017 Jan Rękorajski <baggins@pld-linux.org> d570d8f
- release 3 (by relup.sh) * Tue Nov 28 2017 Jan Rękorajski <baggins@pld-linux.org> 8c9318e
- release 2 (by relup.sh) * Wed Aug 23 2017 Mateusz Korniak <matkor@pld-linux.org> 066531c
- release 1 (works for me) * Wed Aug 23 2017 Mateusz Korniak <matkor@pld-linux.org> 787da45
- up to 0.14.2 - *.desktop/ icons missing as deleted upstream - release 0.1. Unable to test as req libstdc++.so.6(CXXABI_1.3.11)(64bit) not found * Mon Apr 17 2017 Jan Rękorajski <baggins@pld-linux.org> f4aca06
- rebuild with protobuf 3.2 - release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.j9r3i08x' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' bitcoin-0.20.0-2.src.rpm Updating / installing... bitcoin-0.20.0-2 ######################################## + rm -f bitcoin-0.20.0-2.src.rpm + install -m 700 -d /tmp/B.j9r3i08x/BUILD/tmp + TMPDIR=/tmp/B.j9r3i08x/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.j9r3i08x' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.j9r3i08x/bitcoin.spec warning: Macro expanded in comment on line 10: %{version}/%{name}-%{version}.tar.gz Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 10: %{version}/%{name}-%{version}.tar.gz rpm: rpm: error: Failed build dependencies: rpm: Qt5Core-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5DBus-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Gui-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Network-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Widgets-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 10: %{version}/%{name}-%{version}.tar.gz rpm: rpm: error: Failed build dependencies: rpm: Qt5Core-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5DBus-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Gui-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Network-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Widgets-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28444 packages read poldek: Removed 1161 duplicate packages from available set poldek: Processing dependencies... poldek: Qt5Core-devel-5.15.2-8.x32 marks Qt5Core-5.15.2-8.x32 (cap Qt5Core = 5.15.2-8) poldek: error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found poldek: error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found poldek: Qt5Gui-devel-5.15.2-8.x32 marks Qt5Gui-5.15.2-8.x32 (cap Qt5Gui = 5.15.2-8) poldek: error: Qt5Gui-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found poldek: Qt5Gui-5.15.2-8.x32 marks Qt5DBus-5.15.2-8.x32 (cap Qt5DBus = 5.15.2-8) poldek: error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found poldek: error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found poldek: error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found poldek: error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found poldek: error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found poldek: error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found poldek: error: Qt5Widgets-devel-5.15.2-8.x32: req Qt5Gui-devel = 5.15.2-8 not found poldek: Qt5Widgets-devel-5.15.2-8.x32 marks Qt5Widgets-5.15.2-8.x32 (cap Qt5Widgets = 5.15.2-8) poldek: error: Qt5Widgets-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found poldek: error: Qt5Widgets-5.15.2-8.x32: req Qt5Gui = 5.15.2-8 not found poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5()(x32bit) not found poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5)(x32bit) not found poldek: error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5_PRIVATE_API)(x32bit) not found poldek: error: Qt5Widgets-devel-5.15.2-8.x32: req pkgconfig(Qt5Gui) not found poldek: Qt5Network-devel-5.15.2-8.x32 marks Qt5Network-5.15.2-8.x32 (cap Qt5Network = 5.15.2-8) poldek: error: Qt5Network-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found poldek: error: Qt5Network-5.15.2-8.x32: req Qt5DBus = 5.15.2-8 not found poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found poldek: error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found poldek: error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found poldek: error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found poldek: error: Qt5DBus-devel-5.15.2-8.x32: req Qt5DBus = 5.15.2-8 not found poldek: There are 10 packages to install (5 marked by dependencies): poldek: A Qt5Core-5.15.2-8.x32 Qt5Core-devel-5.15.2-8.x32 Qt5DBus-5.15.2-8.x32 poldek: A Qt5DBus-devel-5.15.2-8.x32 Qt5Gui-5.15.2-8.x32 poldek: A Qt5Gui-devel-5.15.2-8.x32 Qt5Network-5.15.2-8.x32 poldek: A Qt5Network-devel-5.15.2-8.x32 Qt5Widgets-5.15.2-8.x32 poldek: A Qt5Widgets-devel-5.15.2-8.x32 poldek: This operation will use 44.6MB of disk space. poldek: Qt5Core-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5Gui-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5Widgets-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5Network-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5DBus-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5Core-5.15.2-8.x32.rpm: digests OK poldek: Qt5Gui-5.15.2-8.x32.rpm: digests OK poldek: Qt5DBus-5.15.2-8.x32.rpm: digests OK poldek: Qt5Widgets-5.15.2-8.x32.rpm: digests OK poldek: Qt5Network-5.15.2-8.x32.rpm: digests OK poldek: Need to get 10.1MB of archives. poldek: error: 37 unresolved dependencies poldek: Qt5Core-5.15.2-8.x32.rpm: digests OK poldek: Qt5Core-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5DBus-5.15.2-8.x32.rpm: digests OK poldek: Qt5DBus-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5Gui-5.15.2-8.x32.rpm: digests OK poldek: Qt5Gui-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5Network-5.15.2-8.x32.rpm: digests OK poldek: Qt5Network-devel-5.15.2-8.x32.rpm: digests OK poldek: Qt5Widgets-5.15.2-8.x32.rpm: digests OK poldek: Qt5Widgets-devel-5.15.2-8.x32.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.x32.RPMS/Qt5Core-5.15.2-8.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libicui18n.so.69()(x32bit) is needed by Qt5Core-5.15.2-8.x32 poldek: libicuuc.so.69()(x32bit) is needed by Qt5Core-5.15.2-8.x32 uninstalling conflicting packages removing Qt5Core error: Qt5Core: no such package package Qt5Core removal failed checking BR rpm: warning: Macro expanded in comment on line 10: %{version}/%{name}-%{version}.tar.gz rpm: rpm: error: Failed build dependencies: rpm: Qt5Core-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5DBus-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Gui-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Network-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Qt5Widgets-devel >= 5.0 is needed by bitcoin-0.20.0-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: Qt5Core\-devel Qt5DBus\-devel Qt5Gui\-devel Qt5Network\-devel Qt5Widgets\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade Qt5Core-devel Qt5DBus-devel Qt5Gui-devel Qt5Network-devel Qt5Widgets-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28444 packages read Removed 1161 duplicate packages from available set Processing dependencies... Qt5Core-devel-5.15.2-8.x32 marks Qt5Core-5.15.2-8.x32 (cap Qt5Core = 5.15.2-8) error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found There are 2 packages to install (1 marked by dependencies): A Qt5Core-5.15.2-8.x32 Qt5Core-devel-5.15.2-8.x32 This operation will use 17.6MB of disk space. Qt5Core-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-5.15.2-8.x32.rpm: digests OK Need to get 3.8MB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... Qt5Gui-devel-5.15.2-8.x32 marks Qt5Core-devel-5.15.2-8.x32 (cap Qt5Core-devel = 5.15.2-8) Qt5Core-devel-5.15.2-8.x32 marks Qt5Core-5.15.2-8.x32 (cap Qt5Core = 5.15.2-8) error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found Qt5Gui-devel-5.15.2-8.x32 marks Qt5Gui-5.15.2-8.x32 (cap Qt5Gui = 5.15.2-8) error: Qt5Gui-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found Qt5Gui-5.15.2-8.x32 marks Qt5DBus-5.15.2-8.x32 (cap Qt5DBus = 5.15.2-8) error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found There are 5 packages to install (4 marked by dependencies): A Qt5Core-5.15.2-8.x32 Qt5Core-devel-5.15.2-8.x32 Qt5DBus-5.15.2-8.x32 A Qt5Gui-5.15.2-8.x32 Qt5Gui-devel-5.15.2-8.x32 This operation will use 32.9MB of disk space. Qt5Gui-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-5.15.2-8.x32.rpm: digests OK Qt5Gui-5.15.2-8.x32.rpm: digests OK Qt5DBus-5.15.2-8.x32.rpm: digests OK Need to get 6.9MB of archives. error: 17 unresolved dependencies Installing set #3 Processing dependencies... Qt5Widgets-devel-5.15.2-8.x32 marks Qt5Core-devel-5.15.2-8.x32 (cap Qt5Core-devel = 5.15.2-8) Qt5Core-devel-5.15.2-8.x32 marks Qt5Core-5.15.2-8.x32 (cap Qt5Core = 5.15.2-8) error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found Qt5Widgets-devel-5.15.2-8.x32 marks Qt5Gui-devel-5.15.2-8.x32 (cap Qt5Gui-devel = 5.15.2-8) Qt5Gui-devel-5.15.2-8.x32 marks Qt5Gui-5.15.2-8.x32 (cap Qt5Gui = 5.15.2-8) error: Qt5Gui-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found Qt5Gui-5.15.2-8.x32 marks Qt5DBus-5.15.2-8.x32 (cap Qt5DBus = 5.15.2-8) error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found error: Qt5Gui-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5Gui-devel-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found Qt5Widgets-devel-5.15.2-8.x32 marks Qt5Widgets-5.15.2-8.x32 (cap Qt5Widgets = 5.15.2-8) error: Qt5Widgets-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found error: Qt5Widgets-5.15.2-8.x32: req Qt5Gui = 5.15.2-8 not found error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5Widgets-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5()(x32bit) not found error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5)(x32bit) not found error: Qt5Widgets-5.15.2-8.x32: req libQt5Gui.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Widgets-devel-5.15.2-8.x32: req pkgconfig(Qt5Gui) not found There are 7 packages to install (6 marked by dependencies): A Qt5Core-5.15.2-8.x32 Qt5Core-devel-5.15.2-8.x32 Qt5DBus-5.15.2-8.x32 A Qt5Gui-5.15.2-8.x32 Qt5Gui-devel-5.15.2-8.x32 Qt5Widgets-5.15.2-8.x32 A Qt5Widgets-devel-5.15.2-8.x32 This operation will use 41.6MB of disk space. Qt5Widgets-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-5.15.2-8.x32.rpm: digests OK Qt5Gui-devel-5.15.2-8.x32.rpm: digests OK Qt5Gui-5.15.2-8.x32.rpm: digests OK Qt5DBus-5.15.2-8.x32.rpm: digests OK Qt5Widgets-5.15.2-8.x32.rpm: digests OK Need to get 9.4MB of archives. error: 27 unresolved dependencies Installing set #4 Processing dependencies... Qt5Network-devel-5.15.2-8.x32 marks Qt5Core-devel-5.15.2-8.x32 (cap Qt5Core-devel = 5.15.2-8) Qt5Core-devel-5.15.2-8.x32 marks Qt5Core-5.15.2-8.x32 (cap Qt5Core = 5.15.2-8) error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found Qt5Network-devel-5.15.2-8.x32 marks Qt5Network-5.15.2-8.x32 (cap Qt5Network = 5.15.2-8) error: Qt5Network-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found Qt5Network-5.15.2-8.x32 marks Qt5DBus-5.15.2-8.x32 (cap Qt5DBus = 5.15.2-8) error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5Network-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5()(x32bit) not found error: Qt5Network-5.15.2-8.x32: req libQt5DBus.so.5(Qt_5)(x32bit) not found There are 5 packages to install (4 marked by dependencies): A Qt5Core-5.15.2-8.x32 Qt5Core-devel-5.15.2-8.x32 Qt5DBus-5.15.2-8.x32 A Qt5Network-5.15.2-8.x32 Qt5Network-devel-5.15.2-8.x32 This operation will use 20.9MB of disk space. Qt5Network-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-5.15.2-8.x32.rpm: digests OK Qt5Network-5.15.2-8.x32.rpm: digests OK Qt5DBus-5.15.2-8.x32.rpm: digests OK Need to get 4.7MB of archives. error: 14 unresolved dependencies Installing set #5 Processing dependencies... Qt5DBus-devel-5.15.2-8.x32 marks Qt5Core-devel-5.15.2-8.x32 (cap Qt5Core-devel = 5.15.2-8) Qt5Core-devel-5.15.2-8.x32 marks Qt5Core-5.15.2-8.x32 (cap Qt5Core = 5.15.2-8) error: Qt5Core-5.15.2-8.x32: req libicui18n.so.69()(x32bit) not found error: Qt5Core-5.15.2-8.x32: req libicuuc.so.69()(x32bit) not found Qt5DBus-devel-5.15.2-8.x32 marks Qt5DBus-5.15.2-8.x32 (cap Qt5DBus = 5.15.2-8) error: Qt5DBus-5.15.2-8.x32: req Qt5Core = 5.15.2-8 not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5()(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5.15)(x32bit) not found error: Qt5DBus-5.15.2-8.x32: req libQt5Core.so.5(Qt_5_PRIVATE_API)(x32bit) not found There are 4 packages to install (3 marked by dependencies): A Qt5Core-5.15.2-8.x32 Qt5Core-devel-5.15.2-8.x32 Qt5DBus-5.15.2-8.x32 A Qt5DBus-devel-5.15.2-8.x32 This operation will use 18.4MB of disk space. Qt5DBus-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-devel-5.15.2-8.x32.rpm: digests OK Qt5Core-5.15.2-8.x32.rpm: digests OK Qt5DBus-5.15.2-8.x32.rpm: digests OK Need to get 4.0MB of archives. error: 7 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.j9r3i08x/BUILD + rm -rf /tmp/B.j9r3i08x/tmp /tmp/B.j9r3i08x/BUILD + rm -rf /tmp/B.j9r3i08x Begin-PLD-Builder-Info Build-Time: user:6.47s sys:1.20s real:10.81s (faults io:19 non-io:262961) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]