FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by php.
Your IP: 34.239.167.149

command 20c22e21-3fde-4f3c-a59e-d57814779b0f

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/command,20c22e21-3fde-4f3c-a59e-d57814779b0f.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/06/21 22:34:07

Toc:

  • error 1
  • error: openssl = 3.0.3 is required by installed openssh-clients-9.0p1-2.x32
  • error 2
  • error: 1 unresolved dependency

Content:

Loading [pndir]th...
Loading [pndir]th...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-x86_64...
Loading [pndir]th-x86_64-ready...
Loading [pndir]th-x86_64-test...
51001 packages read
Processing dependencies...
openssl-tools-3.0.3-1.x32 obsoleted by openssl-tools-3.0.4-1.x32
openssl-3.0.3-1.x32 obsoleted by openssl-3.0.4-1.x32
openssl-3.0.3-1.x86_64 obsoleted by openssl-3.0.4-1.x86_64
openssl-devel-3.0.3-1.x86_64 obsoleted by openssl-devel-3.0.4-1.x86_64
openssl-devel-3.0.3-1.x32 obsoleted by openssl-devel-3.0.4-1.x32
  greedy upgrade openssl-static-3.0.3-1.x32 to 3.0.4-1.x32 (unresolved openssl-devel = 3.0.3-1)
   openssl-static-3.0.3-1.x32 obsoleted by openssl-static-3.0.4-1.x32
error: openssl = 3.0.3 is required by installed openssh-clients-9.0p1-2.x32
There are 6 packages to install (1 marked by dependencies), 6 to remove:
U openssl-(3.0.3 => 3.0.4)-1.x32  openssl-(3.0.3 => 3.0.4)-1.x86_64  
U openssl-devel-(3.0.3 => 3.0.4)-1.x32  
U openssl-devel-(3.0.3 => 3.0.4)-1.x86_64  
U openssl-static-(3.0.3 => 3.0.4)-1.x32  
U openssl-tools-(3.0.3 => 3.0.4)-1.x32
This operation will use 23.5KB of disk space.
Need to get 13.0MB of archives (13.0MB to download).

error: 1 unresolved dependency
Installing set #2
Processing dependencies...
libidn-1.38-1.x32 obsoleted by libidn-1.40-1.x32
libidn-1.38-1.x86_64 obsoleted by libidn-1.40-1.x86_64
  greedy upgrade libidn-devel-1.38-1.x32 to 1.40-1.x32 (unresolved libidn = 1.38-1)
   libidn-devel-1.38-1.x32 obsoleted by libidn-devel-1.40-1.x32
There are 3 packages to install (1 marked by dependencies), 3 to remove:
U libidn-(1.38 => 1.40)-1.x32  libidn-(1.38 => 1.40)-1.x86_64  
U libidn-devel-(1.38 => 1.40)-1.x32
This operation will use 49.7KB of disk space.
Need to get 453.7KB of archives (453.7KB to download).

Retrieving [1/3] th-test::libidn-1.40-1.x32.rpm............................................done
Retrieving [2/3] th-test::libidn-devel-1.40-1.x32.rpm......................................done
libidn-1.40-1.x32.rpm: digests OK
libidn-devel-1.40-1.x32.rpm: digests OK
Retrieving [3/3] th-x86_64-test::libidn-1.40-1.x86_64.rpm..................................done
libidn-1.40-1.x86_64.rpm: digests OK
Executing pm-command.sh --upgrade -vh --force --root / --define _check_dirname_deps 0...
Verifying...                          ########################################
Preparing...                          ########################################
Updating / installing...
libidn-1.40-1                         ########################################
libidn-devel-1.40-1                   ########################################
libidn-1.40-1                         ########################################
Cleaning up / removing...
libidn-devel-1.38-1                   ########################################
libidn-1.38-1                         ########################################
libidn-1.38-1                         ########################################
Begin-PLD-Builder-Info
Build-Time: user:6.88s sys:1.98s real:10.84s (faults io:16 non-io:279057)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]