FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by Lunatic Corp.
Your IP: 34.204.198.73

command 8b4a911d-28b6-4fcb-bbc7-ed6a0fd4fb55

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/command,8b4a911d-28b6-4fcb-bbc7-ed6a0fd4fb55.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/06/10 12:34:45

Toc:

  • error 1
  • error: libLLVM-17.so()(64bit) is required by installed rust-1.78.0-1.x32
  • error 2
  • error: libLLVM-17.so(LLVM_17)(64bit) is required by installed rust-1.78.0-1.x32
  • error 3
  • error: 2 unresolved dependencies

Content:

th is up to date
th is up to date
th-ready is up to date
th-ready is up to date
Retrieving th-test::packages.ndir.gz.......................................................done
Retrieving th-test::packages.ndir.dscr.gz..................................................done
th-test is up to date
Retrieving th-test::packages.ndir.gz.......................................................done
Retrieving th-test::packages.ndir.dscr.gz..................................................done
th-test is up to date
Retrieving th-i686::packages.ndir.gz.......................................................done
Retrieving th-i686::packages.ndir.dscr.gz..................................................done
th-i686 is up to date
Retrieving th-x86_64::packages.ndir.gz.....................................................done
Retrieving th-x86_64::packages.ndir.dscr.gz................................................done
th-x86_64 is up to date
th-i686-ready is up to date
th-x86_64-ready is up to date
Retrieving th-i686-test::packages.ndir.gz..................................................done
Retrieving th-i686-test::packages.ndir.dscr.gz.............................................done
th-i686-test is up to date
Retrieving th-x86_64-test::packages.ndir.gz................................................done
Retrieving th-x86_64-test::packages.ndir.dscr.gz...........................................done
th-x86_64-test is up to date
Loading [pndir]th...
Loading [pndir]th...
Loading [pndir]th-x86_64...
Loading [pndir]th-i686...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th-x86_64-ready...
Loading [pndir]th-i686-ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-x86_64-test...
Loading [pndir]th-i686-test...
76289 packages read
Removed 2 duplicate packages from available set
Processing dependencies...
llvm-devel-17.0.4-3.x32 obsoleted by llvm-devel-18.1.7-1.x32
llvm-devel-18.1.7-1.x32 marks llvm-libs-18.1.7-1.x32 (cap llvm-libs(x86-x32) = 18.1.7-1)
 llvm-libs-17.0.4-3.x32 obsoleted by llvm-libs-18.1.7-1.x32
   greedy upgrade clang-libs-17.0.4-3.x32 to 18.1.7-1.x32 (unresolved libLLVM-17.so()(x32bit))
    clang-libs-17.0.4-3.x32 obsoleted by clang-libs-18.1.7-1.x32
   greedy upgrade llvm-17.0.4-3.x32 to 18.1.7-1.x32 (unresolved libLLVM-17.so()(x32bit))
    llvm-17.0.4-3.x32 obsoleted by llvm-18.1.7-1.x32
      greedy upgrade clang-17.0.4-3.x32 to 18.1.7-1.x32 (unresolved llvm = 17.0.4-3)
       clang-17.0.4-3.x32 obsoleted by clang-18.1.7-1.x32
         greedy upgrade clang-devel-17.0.4-3.x32 to 18.1.7-1.x32 (unresolved clang = 17.0.4-3)
          clang-devel-17.0.4-3.x32 obsoleted by clang-devel-18.1.7-1.x32
          clang-devel-18.1.7-1.x32 marks llvm-polly-devel-18.1.7-1.x32 (cap llvm-polly-devel = 18.1.7-1)
           llvm-polly-devel-17.0.4-3.x32 obsoleted by llvm-polly-devel-18.1.7-1.x32
             greedy upgrade clang-devel-17.0.4-3.x86_64 to 18.1.7-1.x86_64 (unresolved llvm-polly-devel = 17.0.4-3)
              clang-devel-17.0.4-3.x86_64 obsoleted by clang-devel-18.1.7-1.x86_64
              clang-devel-18.1.7-1.x86_64 marks clang-libs-18.1.7-1.x86_64 (cap clang-libs(x86-64) = 18.1.7-1)
               clang-libs-17.0.4-3.x86_64 obsoleted by clang-libs-18.1.7-1.x86_64
               clang-libs-18.1.7-1.x86_64 marks llvm-libs-18.1.7-1.x86_64 (cap libLLVM.so.18.1()(64bit))
                llvm-libs-17.0.4-3.x86_64 obsoleted by llvm-libs-18.1.7-1.x86_64
llvm-devel-17.0.4-3.x86_64 obsoleted by llvm-devel-18.1.7-1.x86_64
  greedy upgrade llvm-mlir-devel-17.0.4-3.x32 to 18.1.7-1.x32 (unresolved llvm-devel = 17.0.4-3)
   llvm-mlir-devel-17.0.4-3.x32 obsoleted by llvm-mlir-devel-18.1.7-1.x32
   llvm-mlir-devel-18.1.7-1.x32 marks llvm-mlir-18.1.7-1.x32 (cap llvm-mlir(x86-x32) = 18.1.7-1)
    llvm-mlir-17.0.4-3.x32 obsoleted by llvm-mlir-18.1.7-1.x32
error: libLLVM-17.so()(64bit) is required by installed rust-1.78.0-1.x32
error: libLLVM-17.so(LLVM_17)(64bit) is required by installed rust-1.78.0-1.x32
           llvm-polly-devel-18.1.7-1.x32 marks llvm-polly-18.1.7-1.x32 (cap llvm-polly(x86-x32) = 18.1.7-1)
            llvm-polly-17.0.4-3.x32 obsoleted by llvm-polly-18.1.7-1.x32
         greedy upgrade clang-tools-extra-17.0.4-3.x32 to 18.1.7-1.x32 (unresolved clang = 17.0.4-3)
          clang-tools-extra-17.0.4-3.x32 obsoleted by clang-tools-extra-18.1.7-1.x32
There are 15 packages to install (13 marked by dependencies), 15 to remove:
U clang-(17.0.4-3 => 18.1.7-1).x32  clang-devel-(17.0.4-3 => 18.1.7-1).x32  
U clang-devel-(17.0.4-3 => 18.1.7-1).x86_64  
U clang-libs-(17.0.4-3 => 18.1.7-1).x32  
U clang-libs-(17.0.4-3 => 18.1.7-1).x86_64  
U clang-tools-extra-(17.0.4-3 => 18.1.7-1).x32  
U llvm-(17.0.4-3 => 18.1.7-1).x32  llvm-devel-(17.0.4-3 => 18.1.7-1).x32  
U llvm-devel-(17.0.4-3 => 18.1.7-1).x86_64  
U llvm-libs-(17.0.4-3 => 18.1.7-1).x32  
U llvm-libs-(17.0.4-3 => 18.1.7-1).x86_64  
U llvm-mlir-(17.0.4-3 => 18.1.7-1).x32  
U llvm-mlir-devel-(17.0.4-3 => 18.1.7-1).x32  
U llvm-polly-(17.0.4-3 => 18.1.7-1).x32  
U llvm-polly-devel-(17.0.4-3 => 18.1.7-1).x32
This operation will use 295.7MB of disk space.
Need to get 952.8MB of archives (952.8MB to download).

error: 2 unresolved dependencies
Begin-PLD-Builder-Info
Build-Time: user:14.89s sys:7.89s real:29.73s (faults io:0 non-io:1245891)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]