FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by coffee.
Your IP: 34.229.119.176

conmon 38d57702-b620-4404-8811-cf6ffb2a60d3

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/conmon,38d57702-b620-4404-8811-cf6ffb2a60d3.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/11/08 23:45:31

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: go-md2man: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: go-md2man: no such package
  • error 6
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Tue Nov  8 23:45:16 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/38d57702-b620-4404-8811-cf6ffb2a60d3/conmon-2.1.5-1.src.rpm
fetched 169896 bytes, 418.2 K/s
installing srpm: conmon-2.1.5-1.src.rpm
+ install -d /tmp/B.yee0ms1x/BUILD /tmp/B.yee0ms1x/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog conmon-2.1.5-1.src.rpm
* Tue Nov 08 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/conmon.git;a=log;h=master
* Tue Nov 08 2022 Jan Palus <atler@pld-linux.org> 4ec3634
- up to 2.1.5 * Mon Aug 29 2022 Jan Palus <atler@pld-linux.org> e4e8da9
- up to 2.1.4 * Tue Jul 26 2022 Jan Palus <atler@pld-linux.org> 3054352
- up to 2.1.3 * Tue Jun 14 2022 Jan Palus <atler@pld-linux.org> 4afa1f7
- up to 2.1.2 * Mon May 23 2022 Jan Palus <atler@pld-linux.org> 8201725
- up to 2.1.1 * Mon Jan 24 2022 Jan Palus <atler@pld-linux.org> ad85a51
- up to 2.1.0 * Wed Dec 08 2021 Jan Palus <atler@pld-linux.org> 7e44a53
- up to 2.0.31 * Thu Sep 30 2021 Jan Palus <atler@pld-linux.org> 4e3ace0
- use system go-md2man * Thu Sep 30 2021 Jan Palus <atler@pld-linux.org> 4f62348
- up to 2.0.30 * Sat Jun 05 2021 Jan Palus <atler@pld-linux.org> d747096
- up to 2.0.29 * Fri May 21 2021 Jan Palus <atler@pld-linux.org> 89923db
- up to 2.0.28 * Thu Mar 04 2021 Jan Palus <atler@pld-linux.org> 4400995
- up to 2.0.26 * Fri Dec 04 2020 Jan Palus <atler@pld-linux.org> 2fdf82b
- up to 2.0.21 * Thu Aug 13 2020 Jan Palus <atler@pld-linux.org> b7b5a8d
- new (version 2.0.20) + rpm -Uhv --nodeps --define '_topdir /tmp/B.yee0ms1x' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' conmon-2.1.5-1.src.rpm Updating / installing... conmon-2.1.5-1 ######################################## + rm -f conmon-2.1.5-1.src.rpm + install -m 700 -d /tmp/B.yee0ms1x/BUILD/tmp + TMPDIR=/tmp/B.yee0ms1x/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.yee0ms1x' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.yee0ms1x/conmon.spec Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages rpm: error: Failed build dependencies: rpm: go-md2man is needed by conmon-2.1.5-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: go-md2man is needed by conmon-2.1.5-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Loading [pndir]th-test... Applying packages.ndir.2022.11.08-17.38.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.11.08-17.06.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.11.08-17.06.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30093 packages read poldek: Removed 2209 duplicate packages from available set poldek: error: go-md2man: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: go-md2man is needed by conmon-2.1.5-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: go\-md2man + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade go-md2man Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30093 packages read Removed 2209 duplicate packages from available set error: go-md2man: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.yee0ms1x/BUILD + rm -rf /tmp/B.yee0ms1x/tmp /tmp/B.yee0ms1x/BUILD + rm -rf /tmp/B.yee0ms1x Begin-PLD-Builder-Info Build-Time: user:6.73s sys:1.63s real:15.24s (faults io:0 non-io:229279) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]