FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by ITS.
Your IP: 3.80.3.192

conmon b02be423-17b2-429d-b525-3615018f9c38

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/conmon,b02be423-17b2-429d-b525-3615018f9c38.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/10/01 01:17:57

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: go-md2man: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: go-md2man: no such package
  • error 6
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Fri Oct  1 01:17:37 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/b02be423-17b2-429d-b525-3615018f9c38/conmon-2.0.30-1.src.rpm
fetched 169925 bytes, 483.7 K/s
installing srpm: conmon-2.0.30-1.src.rpm
+ install -d /tmp/B.o4tjmpi0/BUILD /tmp/B.o4tjmpi0/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog conmon-2.0.30-1.src.rpm
* Fri Oct 01 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/conmon.git;a=log;h=master
* Thu Sep 30 2021 Jan Palus <atler@pld-linux.org> 4e3ace0
- use system go-md2man * Thu Sep 30 2021 Jan Palus <atler@pld-linux.org> 4f62348
- up to 2.0.30 * Sat Jun 05 2021 Jan Palus <atler@pld-linux.org> d747096
- up to 2.0.29 * Fri May 21 2021 Jan Palus <atler@pld-linux.org> 89923db
- up to 2.0.28 * Thu Mar 04 2021 Jan Palus <atler@pld-linux.org> 4400995
- up to 2.0.26 * Fri Dec 04 2020 Jan Palus <atler@pld-linux.org> 2fdf82b
- up to 2.0.21 * Thu Aug 13 2020 Jan Palus <atler@pld-linux.org> b7b5a8d
- new (version 2.0.20) + rpm -Uhv --nodeps --define '_topdir /tmp/B.o4tjmpi0' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' conmon-2.0.30-1.src.rpm Updating / installing... conmon-2.0.30-1 ######################################## + rm -f conmon-2.0.30-1.src.rpm + install -m 700 -d /tmp/B.o4tjmpi0/BUILD/tmp + TMPDIR=/tmp/B.o4tjmpi0/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.o4tjmpi0' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.o4tjmpi0/conmon.spec warning: Could not canonicalize hostname: naiad Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: go-md2man is needed by conmon-2.0.30-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: go-md2man is needed by conmon-2.0.30-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.09.30-04.40.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.09.30-04.40.01.gz... Retrieving diff::packages.ndir.2021.09.30-11.55.02.gz......................................done Applying packages.ndir.2021.09.30-11.55.02.gz... Retrieving diff::packages.ndir.2021.09.30-18.53.02.gz......................................done Applying packages.ndir.2021.09.30-18.53.02.gz... Applying packages.ndir.2021.09.30-18.54.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.09.30-11.01.02.gz......................................done Retrieving diff::packages.ndir.dscr.2021.09.30-11.01.02.gz.................................done Loading [pndir]th-test... Applying packages.ndir.2021.09.30-11.01.02.gz... Applying packages.ndir.2021.09.30-11.26.03.gz... Retrieving diff::packages.ndir.2021.09.30-11.52.01.gz......................................done Applying packages.ndir.2021.09.30-11.52.01.gz... Applying packages.ndir.2021.09.30-11.55.04.gz... Retrieving diff::packages.ndir.2021.09.30-16.19.01.gz......................................done Applying packages.ndir.2021.09.30-16.19.01.gz... Applying packages.ndir.2021.09.30-18.54.02.gz... Applying packages.ndir.2021.09.30-19.34.02.gz... Retrieving diff::packages.ndir.2021.09.30-23.11.03.gz......................................done Applying packages.ndir.2021.09.30-23.11.03.gz... Retrieving diff::packages.ndir.2021.09.30-23.14.01.gz......................................done Applying packages.ndir.2021.09.30-23.14.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34279 packages read poldek: Removed 6204 duplicate packages from available set poldek: error: go-md2man: no such package no conflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: go-md2man is needed by conmon-2.0.30-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: go\-md2man + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade go-md2man Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34279 packages read Removed 6204 duplicate packages from available set error: go-md2man: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.o4tjmpi0/BUILD + rm -rf /tmp/B.o4tjmpi0/tmp /tmp/B.o4tjmpi0/BUILD + rm -rf /tmp/B.o4tjmpi0 Begin-PLD-Builder-Info Build-Time: user:8.06s sys:1.33s real:20.08s (faults io:0 non-io:294996) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]