FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Neo.
Your IP: 3.238.49.228

firefox 48a0d008-9e9f-47a4-939f-20ee999b6472

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/firefox,48a0d008-9e9f-47a4-939f-20ee999b6472.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/09/21 00:50:28

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: nodejs: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: nodejs: no such package
  • error 6
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Wed Sep 21 00:49:57 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/48a0d008-9e9f-47a4-939f-20ee999b6472/firefox-105.0-2.src.rpm
fetched 535804399 bytes, 31805.2 K/s
installing srpm: firefox-105.0-2.src.rpm
+ install -d /tmp/B.bn359os7/BUILD /tmp/B.bn359os7/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog firefox-105.0-2.src.rpm
* Wed Sep 21 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/firefox.git;a=log;h=master
* Wed Sep 21 2022 Jan Palus <atler@pld-linux.org> b5c84d9
- bring back and adjust glibc-double patch; rel 2 * Tue Sep 20 2022 Jan Palus <atler@pld-linux.org> 0d6efbd
- up to 105.0 * Thu Sep 08 2022 Jan Palus <atler@pld-linux.org> dde4da9
- up to 104.0.2 * Fri Sep 02 2022 Jan Palus <atler@pld-linux.org> c1763d9
- up to 104.0.1 * Wed Aug 24 2022 Jan Palus <atler@pld-linux.org> 969963f
- Release 2 (by relup.sh) * Wed Aug 24 2022 Jan Palus <atler@pld-linux.org> d1c14d5
- upstream (protobuf) fix for build failure on x86 32-bit * Tue Aug 23 2022 Jan Palus <jpalus@fastmail.com> 3e12498
- up to 104.0 * Tue Aug 09 2022 Jan Palus <atler@pld-linux.org> 7bb2a3e
- up to 103.0.2 * Thu Aug 04 2022 Jan Palus <atler@pld-linux.org> bf0a29b
- drop glibc 2.34 workaround (bring back orig sandbox level) * Tue Aug 02 2022 Jan Palus <atler@pld-linux.org> b9ccb94
- up to 103.0.1 * Wed Jul 27 2022 Jakub Bogusz <qboosh@pld-linux.org> a57c3ad
- versioned Obsoletes for bn_IN locale * Wed Jul 27 2022 Jakub Bogusz <qboosh@pld-linux.org> bed44e9
- changed deprecated MACH_USE_SYSTEM_PYTHON=1 to MACH_BUILD_PYTHON_NATIVE_PACKAGE_SOURCE=none * Tue Jul 26 2022 Jan Palus <atler@pld-linux.org> 141d865
- up to 103.0 * Wed Jul 13 2022 Jan Palus <atler@pld-linux.org> c32b70c
- up to 102.0.1 * Thu Jun 30 2022 Jan Palus <jpalus@fastmail.com> 3cbf37b
- up to 102.0 * Tue May 31 2022 Jan Palus <atler@pld-linux.org> a38905d
- update required rust version * Tue May 31 2022 Jan Palus <atler@pld-linux.org> d71b01b
- up to 101.0 * Sat May 21 2022 Jan Palus <atler@pld-linux.org> 88d7418
- up to 100.0.2 (critical security fixes) * Wed May 04 2022 Jan Palus <atler@pld-linux.org> ea987d3
- up to 100.0 * Tue Apr 12 2022 Jan Palus <atler@pld-linux.org> 98d502c
- up to 99.0.1 + rpm -Uhv --nodeps --define '_topdir /tmp/B.bn359os7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' firefox-105.0-2.src.rpm Updating / installing... firefox-105.0-2 ######################################## + rm -f firefox-105.0-2.src.rpm + install -m 700 -d /tmp/B.bn359os7/BUILD/tmp + TMPDIR=/tmp/B.bn359os7/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.bn359os7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.bn359os7/firefox.spec warning: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi warning: Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi warning: Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi Building target platforms: x32-pld-linux Building for target x32-pld-linux RPM build warnings: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi rpm: rpm: warning: Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi rpm: rpm: warning: Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi rpm: rpm: error: Failed build dependencies: rpm: autoconf2_13 is needed by firefox-105.0-2.x32 rpm: lld is needed by firefox-105.0-2.x32 rpm: nodejs >= 12.22.12 is needed by firefox-105.0-2.x32 rpm: python3-simplejson is needed by firefox-105.0-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi rpm: rpm: Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi rpm: rpm: Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi rpm: no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi rpm: rpm: warning: Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi rpm: rpm: warning: Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi rpm: rpm: error: Failed build dependencies: rpm: autoconf2_13 is needed by firefox-105.0-2.x32 rpm: lld is needed by firefox-105.0-2.x32 rpm: nodejs >= 12.22.12 is needed by firefox-105.0-2.x32 rpm: python3-simplejson is needed by firefox-105.0-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi rpm: rpm: Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi rpm: rpm: Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi rpm: updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34204 packages read poldek: Removed 6112 duplicate packages from available set poldek: error: nodejs: no such package no conflicts found checking BR rpm: warning: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi rpm: rpm: warning: Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi rpm: rpm: warning: Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi rpm: rpm: error: Failed build dependencies: rpm: autoconf2_13 is needed by firefox-105.0-2.x32 rpm: lld is needed by firefox-105.0-2.x32 rpm: nodejs >= 12.22.12 is needed by firefox-105.0-2.x32 rpm: python3-simplejson is needed by firefox-105.0-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 2470: %{_datadir}/%{name}/browser/extensions/langpack-csb@firefox.mozilla.org.xpi rpm: rpm: Macro expanded in comment on line 2642: %{_datadir}/%{name}/browser/extensions/langpack-ku@firefox.mozilla.org.xpi rpm: rpm: Macro expanded in comment on line 2810: %{_datadir}/%{name}/browser/extensions/langpack-zu@firefox.mozilla.org.xpi rpm: installing BR: autoconf2_13 lld nodejs python3\-simplejson + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade autoconf2_13 lld nodejs python3-simplejson Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34204 packages read Removed 6112 duplicate packages from available set error: nodejs: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.bn359os7/BUILD + rm -rf /tmp/B.bn359os7/tmp /tmp/B.bn359os7/BUILD + rm -rf /tmp/B.bn359os7 Begin-PLD-Builder-Info Build-Time: user:10.18s sys:3.03s real:31.33s (faults io:0 non-io:260778) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]