FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by PDP-7.
Your IP: 35.170.64.36

gnome-builder 3640f232-f220-4838-9873-ef4f667879b8

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/gnome-builder,3640f232-f220-4838-9873-ef4f667879b8.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/05/27 17:43:44

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libgit2-glib-0.28.0.1-5.x32: req libgit2.so.1.0()(x32bit) not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: libgit2-glib: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: libgit2-glib-0.28.0.1-5.x32: req libgit2.so.1.0()(x32bit) not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: libgit2-glib-0.28.0.1-5.x32: req libgit2.so.1.0()(x32bit) not found
  • error 10
  • error: 1 unresolved dependency
  • error 11
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Thu May 27 17:43:32 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/3640f232-f220-4838-9873-ef4f667879b8/gnome-builder-3.40.2-2.src.rpm
fetched 12100890 bytes, 14104.1 K/s
installing srpm: gnome-builder-3.40.2-2.src.rpm
+ install -d /tmp/B.mG4l4l/BUILD /tmp/B.mG4l4l/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog gnome-builder-3.40.2-2.src.rpm
* Thu May 27 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/gnome-builder.git;a=log;h=master
* Tue May 25 2021 Jan Rękorajski <baggins@pld-linux.org> 500f072
- Release 2 (by relup.sh) * Fri May 07 2021 Jakub Bogusz <qboosh@pld-linux.org> 381f12e
- updated to 3.40.2 * Thu Apr 29 2021 Jakub Bogusz <qboosh@pld-linux.org> f8f82bb
- updated to 3.40.1 * Thu Apr 01 2021 Jakub Bogusz <qboosh@pld-linux.org> 336aa47
- updated to 3.40.0 - dropped useless vala_pack bcond (no external dependencies) - versioned Obsoletes * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> 489a8f3
- unconditional noarch subpackages * Sun Feb 28 2021 Jan Rękorajski <baggins@pld-linux.org> f0f601c
- release 2 (by relup.sh) * Tue Feb 09 2021 Jakub Bogusz <qboosh@pld-linux.org> 2d5b932
- updated to 3.38.2 * Sat Jan 02 2021 Jan Rękorajski <baggins@pld-linux.org> e2b8387
- release 3 (by relup.sh) * Sat Jan 02 2021 Jan Palus <atler@pld-linux.org> 3c77b9d
- llvm rebuild - release 2 (by relup.sh) * Fri Oct 16 2020 Jakub Bogusz <qboosh@pld-linux.org> ba7368b
- updated to 3.38.1 * Fri Sep 18 2020 Jakub Bogusz <qboosh@pld-linux.org> 3fb38ab
- updated to 3.38.0 * Sat Jun 27 2020 Jakub Bogusz <qboosh@pld-linux.org> 3871e6e
- updated to 3.36.1 - suggest python3-jedi for python auto-completion * Sun May 17 2020 Jan Rękorajski <baggins@pld-linux.org> 807399d
- release 2 (by relup.sh) * Tue May 05 2020 Jakub Bogusz <qboosh@pld-linux.org> 4c5bc2e
- updated to 3.36.0 - removed obsolete meson0.52,doc patches * Mon Apr 13 2020 Jan Palus <atler@pld-linux.org> 9f4741a
- llvm rebuild - release 8 (by relup.sh) * Sun Apr 05 2020 Jan Palus <atler@pld-linux.org> 1372b71
- vala rebuild - release 7 (by relup.sh) * Sun Apr 05 2020 Jan Palus <atler@pld-linux.org> f777fa5
- fix python shebangs * Thu Dec 05 2019 Jan Palus <atler@pld-linux.org> be5618d
- release 6 (by relup.sh) * Thu Nov 28 2019 Jakub Bogusz <qboosh@pld-linux.org> ee68e9f
- added doc patch, help (-doc) and apidocs are back - gnome-builder-vala executable is a part of vala-pack, not vala vapi - release 5 * Mon Nov 25 2019 Jakub Bogusz <qboosh@pld-linux.org> 3bb6040
- updated dependencies + rpm -Uhv --nodeps --define '_topdir /tmp/B.mG4l4l' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' gnome-builder-3.40.2-2.src.rpm Updating / installing... gnome-builder-3.40.2-2 ######################################## + rm -f gnome-builder-3.40.2-2.src.rpm + install -m 700 -d /tmp/B.mG4l4l/BUILD/tmp + TMPDIR=/tmp/B.mG4l4l/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.mG4l4l' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.mG4l4l/gnome-builder.spec warning: Macro expanded in comment on line 292: %{_libdir}/gnome-builder/plugins/sysprof.plugin warning: Could not canonicalize hostname: naiad Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 292: %{_libdir}/gnome-builder/plugins/sysprof.plugin rpm: rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: libgit2-glib-devel >= 0.25.0 is needed by gnome-builder-3.40.2-2.x32 rpm: vala-libgit2-glib >= 0.25.0 is needed by gnome-builder-3.40.2-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30884 packages read poldek: Removed 4119 duplicate packages from available set poldek: Processing dependencies... poldek: libgit2-glib-devel-0.28.0.1-5.x32 marks libgit2-glib-0.28.0.1-5.x32 (cap libgit2-glib = 0.28.0.1-5) poldek: error: libgit2-glib-0.28.0.1-5.x32: req libgit2.so.1.0()(x32bit) not found poldek: There are 3 packages to install (1 marked by dependencies): poldek: A libgit2-glib-0.28.0.1-5.x32 libgit2-glib-devel-0.28.0.1-5.x32 poldek: A vala-libgit2-glib-0.28.0.1-5.noarch poldek: This operation will use 1.6MB of disk space. poldek: Need to get 215.0KB of archives (215.0KB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/3] th::libgit2-glib-0.28.0.1-5.x32.rpm.......................................done poldek: Retrieving [2/3] th::libgit2-glib-devel-0.28.0.1-5.x32.rpm.................................done poldek: libgit2-glib-0.28.0.1-5.x32.rpm: digests OK poldek: libgit2-glib-devel-0.28.0.1-5.x32.rpm: digests OK poldek: Retrieving [3/3] th::vala-libgit2-glib-0.28.0.1-5.noarch.rpm...............................done poldek: vala-libgit2-glib-0.28.0.1-5.noarch.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.x32.RPMS/libgit2-glib-0.28.0.1-5.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libgit2.so.1.0()(x32bit) is needed by libgit2-glib-0.28.0.1-5.x32 uninstalling conflicting packages removing libgit2-glib error: libgit2-glib: no such package package libgit2-glib removal failed checking BR rpm: warning: Macro expanded in comment on line 292: %{_libdir}/gnome-builder/plugins/sysprof.plugin rpm: rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: libgit2-glib-devel >= 0.25.0 is needed by gnome-builder-3.40.2-2.x32 rpm: vala-libgit2-glib >= 0.25.0 is needed by gnome-builder-3.40.2-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: libgit2\-glib\-devel vala\-libgit2\-glib + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade libgit2-glib-devel vala-libgit2-glib Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30884 packages read Removed 4119 duplicate packages from available set Processing dependencies... libgit2-glib-devel-0.28.0.1-5.x32 marks libgit2-glib-0.28.0.1-5.x32 (cap libgit2-glib = 0.28.0.1-5) error: libgit2-glib-0.28.0.1-5.x32: req libgit2.so.1.0()(x32bit) not found There are 2 packages to install (1 marked by dependencies): A libgit2-glib-0.28.0.1-5.x32 libgit2-glib-devel-0.28.0.1-5.x32 This operation will use 1.5MB of disk space. libgit2-glib-devel-0.28.0.1-5.x32.rpm: digests OK libgit2-glib-0.28.0.1-5.x32.rpm: digests OK Need to get 196.5KB of archives. error: 1 unresolved dependency Installing set #2 Processing dependencies... vala-libgit2-glib-0.28.0.1-5.noarch marks libgit2-glib-devel-0.28.0.1-5.x32 (cap libgit2-glib-devel = 0.28.0.1-5) libgit2-glib-devel-0.28.0.1-5.x32 marks libgit2-glib-0.28.0.1-5.x32 (cap libgit2-glib = 0.28.0.1-5) error: libgit2-glib-0.28.0.1-5.x32: req libgit2.so.1.0()(x32bit) not found There are 3 packages to install (2 marked by dependencies): A libgit2-glib-0.28.0.1-5.x32 libgit2-glib-devel-0.28.0.1-5.x32 A vala-libgit2-glib-0.28.0.1-5.noarch This operation will use 1.6MB of disk space. vala-libgit2-glib-0.28.0.1-5.noarch.rpm: digests OK libgit2-glib-devel-0.28.0.1-5.x32.rpm: digests OK libgit2-glib-0.28.0.1-5.x32.rpm: digests OK Need to get 215.0KB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.mG4l4l/BUILD + rm -rf /tmp/B.mG4l4l/tmp /tmp/B.mG4l4l/BUILD + rm -rf /tmp/B.mG4l4l Begin-PLD-Builder-Info Build-Time: user:6.73s sys:1.35s real:12.28s (faults io:9 non-io:290482) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]