FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Multics.
Your IP: 54.80.252.84

inkscape d456aacc-addd-436d-926a-819c8f5e1f8a

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/inkscape,d456aacc-addd-436d-926a-819c8f5e1f8a.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/01/14 22:22:24

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libcdr-0.1.7-2.x32: req libicui18n.so.69()(x32bit) not found
  • error 4
  • poldek: error: libcdr-0.1.7-2.x32: req libicuuc.so.69()(x32bit) not found
  • error 5
  • poldek: error: libvisio-0.1.7-3.x32: req libicuuc.so.69()(x32bit) not found
  • error 6
  • poldek: error: 3 unresolved dependencies
  • error 7
  • poldek: error: Failed dependencies:
  • error 8
  • error: libcdr: no such package
  • error 9
  • error: libvisio: no such package
  • error 10
  • rpm: error: Failed build dependencies:
  • error 11
  • error: libcdr-0.1.7-2.x32: req libicui18n.so.69()(x32bit) not found
  • error 12
  • error: libcdr-0.1.7-2.x32: req libicuuc.so.69()(x32bit) not found
  • error 13
  • error: 2 unresolved dependencies
  • error 14
  • error: libvisio-0.1.7-3.x32: req libicuuc.so.69()(x32bit) not found
  • error 15
  • error: 1 unresolved dependency
  • error 16
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Fri Jan 14 22:22:11 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/d456aacc-addd-436d-926a-819c8f5e1f8a/inkscape-1.1-4.src.rpm
fetched 34226576 bytes, 22104.4 K/s
installing srpm: inkscape-1.1-4.src.rpm
+ install -d /tmp/B.8jz0m9a9/BUILD /tmp/B.8jz0m9a9/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog inkscape-1.1-4.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/inkscape.git;a=log;h=master
* Fri Dec 03 2021 Jan Rękorajski <baggins@pld-linux.org> b7e3735
- Release 4 (by relup.sh) * Tue Aug 10 2021 Jan Palus <atler@pld-linux.org> f109312
- boost rebuild * Fri Jun 25 2021 Jan Palus <atler@pld-linux.org> 3142acf
- poppler rebuild * Sat May 29 2021 Jan Rękorajski <baggins@pld-linux.org> 0ed466f
- up to 1.1 * Fri Apr 02 2021 Jan Rękorajski <baggins@pld-linux.org> 99f1284
- up to 1.0.2 * Fri Apr 02 2021 Jan Rękorajski <baggins@pld-linux.org> 3d1b834
- release 3 (by relup.sh) * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> 45e9cb5
- unconditional noarch subpackages * Sat Dec 12 2020 Jakub Bogusz <qboosh@pld-linux.org> 10fc9e7
- release 2 (poppler 20.12.1) * Thu Nov 05 2020 Jakub Bogusz <qboosh@pld-linux.org> 283c18b
- updated to 1.0.1 * Sat May 09 2020 Jakub Bogusz <qboosh@pld-linux.org> 48ae4e9
- updated dependencies, release 2 (double-conversion soname change) * Wed May 06 2020 Jan Rękorajski <baggins@pld-linux.org> 7ee3749
- rel 1 * Tue May 05 2020 Jan Rękorajski <baggins@pld-linux.org> eac4f60
- use generic source url * Tue May 05 2020 Jan Rękorajski <baggins@pld-linux.org> 695e9cb
- updated to 1.0 * Mon Mar 23 2020 Jan Rękorajski <baggins@pld-linux.org> 709f553
- release 2 (by relup.sh) * Mon Mar 23 2020 Jan Rękorajski <baggins@pld-linux.org> c58cbea
- fix shebangs * Mon Mar 23 2020 Jan Rękorajski <baggins@pld-linux.org> 114f149
- adjust patch for inkscape release * Mon Mar 23 2020 Jan Rękorajski <baggins@pld-linux.org> 3f54309
- fix building with poppler 0.83 * Wed Oct 30 2019 Jakub Bogusz <qboosh@pld-linux.org> 7dbe677
- updated to 0.92.4 - removed obsolete old poppler patch; added poppler0.76 and poppler0.82 patches * Sun Dec 30 2018 Jakub Bogusz <qboosh@pld-linux.org> 4157744
- one more poppler fix, release 5 * Sun Dec 30 2018 Jan Rękorajski <baggins@pld-linux.org> b91507e
- updated poppler fixes from upstream + rpm -Uhv --nodeps --define '_topdir /tmp/B.8jz0m9a9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' inkscape-1.1-4.src.rpm Updating / installing... inkscape-1.1-4 ######################################## + rm -f inkscape-1.1-4.src.rpm + install -m 700 -d /tmp/B.8jz0m9a9/BUILD/tmp + TMPDIR=/tmp/B.8jz0m9a9/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.8jz0m9a9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.8jz0m9a9/inkscape.spec Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages rpm: error: Failed build dependencies: rpm: gdl-devel >= 3.6 is needed by inkscape-1.1-4.x32 rpm: gtkspell3-devel >= 3.0 is needed by inkscape-1.1-4.x32 rpm: libcdr-devel >= 0.1 is needed by inkscape-1.1-4.x32 rpm: libvisio-devel >= 0.1 is needed by inkscape-1.1-4.x32 rpm: poppler-glib-devel >= 0.29.0 is needed by inkscape-1.1-4.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gdl-devel >= 3.6 is needed by inkscape-1.1-4.x32 rpm: gtkspell3-devel >= 3.0 is needed by inkscape-1.1-4.x32 rpm: libcdr-devel >= 0.1 is needed by inkscape-1.1-4.x32 rpm: libvisio-devel >= 0.1 is needed by inkscape-1.1-4.x32 rpm: poppler-glib-devel >= 0.29.0 is needed by inkscape-1.1-4.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28444 packages read poldek: Removed 1161 duplicate packages from available set poldek: Processing dependencies... poldek: libcdr-devel-0.1.7-2.x32 marks libcdr-0.1.7-2.x32 (cap libcdr = 0.1.7-2) poldek: error: libcdr-0.1.7-2.x32: req libicui18n.so.69()(x32bit) not found poldek: error: libcdr-0.1.7-2.x32: req libicuuc.so.69()(x32bit) not found poldek: libvisio-devel-0.1.7-3.x32 marks libvisio-0.1.7-3.x32 (cap libvisio = 0.1.7-3) poldek: error: libvisio-0.1.7-3.x32: req libicuuc.so.69()(x32bit) not found poldek: There are 7 packages to install (2 marked by dependencies): poldek: A gdl-devel-3.40.0-1.x32 gtkspell3-devel-3.0.10-1.x32 libcdr-0.1.7-2.x32 poldek: A libcdr-devel-0.1.7-2.x32 libvisio-0.1.7-3.x32 poldek: A libvisio-devel-0.1.7-3.x32 poppler-glib-devel-21.07.0-1.x32 poldek: This operation will use 2.7MB of disk space. poldek: libcdr-devel-0.1.7-2.x32.rpm: digests OK poldek: libvisio-devel-0.1.7-3.x32.rpm: digests OK poldek: libcdr-0.1.7-2.x32.rpm: digests OK poldek: libvisio-0.1.7-3.x32.rpm: digests OK poldek: Need to get 813.0KB of archives (114.1KB to download). poldek: poldek: error: 3 unresolved dependencies poldek: libcdr-0.1.7-2.x32.rpm: digests OK poldek: libcdr-devel-0.1.7-2.x32.rpm: digests OK poldek: libvisio-0.1.7-3.x32.rpm: digests OK poldek: libvisio-devel-0.1.7-3.x32.rpm: digests OK poldek: Retrieving [1/3] th::gdl-devel-3.40.0-1.x32.rpm............................................done poldek: Retrieving [2/3] th::gtkspell3-devel-3.0.10-1.x32.rpm......................................done poldek: Retrieving [3/3] th::poppler-glib-devel-21.07.0-1.x32.rpm..................................done poldek: gdl-devel-3.40.0-1.x32.rpm: digests OK poldek: gtkspell3-devel-3.0.10-1.x32.rpm: digests OK poldek: poppler-glib-devel-21.07.0-1.x32.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.x32.RPMS/gdl-devel-3.40.0-1.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libicui18n.so.69()(x32bit) is needed by libcdr-0.1.7-2.x32 poldek: libicuuc.so.69()(x32bit) is needed by libcdr-0.1.7-2.x32 poldek: libicuuc.so.69()(x32bit) is needed by libvisio-0.1.7-3.x32 uninstalling conflicting packages removing libcdr error: libcdr: no such package package libcdr removal failed removing libvisio error: libvisio: no such package package libvisio removal failed checking BR rpm: error: Failed build dependencies: rpm: gdl-devel >= 3.6 is needed by inkscape-1.1-4.x32 rpm: gtkspell3-devel >= 3.0 is needed by inkscape-1.1-4.x32 rpm: libcdr-devel >= 0.1 is needed by inkscape-1.1-4.x32 rpm: libvisio-devel >= 0.1 is needed by inkscape-1.1-4.x32 rpm: poppler-glib-devel >= 0.29.0 is needed by inkscape-1.1-4.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: gdl\-devel gtkspell3\-devel libcdr\-devel libvisio\-devel poppler\-glib\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade gdl-devel gtkspell3-devel libcdr-devel libvisio-devel poppler-glib-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28444 packages read Removed 1161 duplicate packages from available set Processing dependencies... There are 1 package to install: A gdl-devel-3.40.0-1.x32 This operation will use 321.8KB of disk space. gdl-devel-3.40.0-1.x32.rpm: digests OK Need to get 38.1KB of archives. gdl-devel-3.40.0-1.x32.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.x32.RPMS/gdl-devel-3.40.0-1.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... gdl-devel-3.40.0-1 ######################################## Installing set #2 Processing dependencies... There are 1 package to install: A gtkspell3-devel-3.0.10-1.x32 This operation will use 20.4KB of disk space. gtkspell3-devel-3.0.10-1.x32.rpm: digests OK Need to get 6.9KB of archives. gtkspell3-devel-3.0.10-1.x32.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.x32.RPMS/gtkspell3-devel-3.0.10-1.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... gtkspell3-devel-3.0.10-1 ######################################## Installing set #3 Processing dependencies... libcdr-devel-0.1.7-2.x32 marks libcdr-0.1.7-2.x32 (cap libcdr = 0.1.7-2) error: libcdr-0.1.7-2.x32: req libicui18n.so.69()(x32bit) not found error: libcdr-0.1.7-2.x32: req libicuuc.so.69()(x32bit) not found There are 2 packages to install (1 marked by dependencies): A libcdr-0.1.7-2.x32 libcdr-devel-0.1.7-2.x32 This operation will use 782.4KB of disk space. libcdr-devel-0.1.7-2.x32.rpm: digests OK libcdr-0.1.7-2.x32.rpm: digests OK Need to get 395.9KB of archives. error: 2 unresolved dependencies Installing set #4 Processing dependencies... There are 1 package to install: A poppler-glib-devel-21.07.0-1.x32 This operation will use 703.1KB of disk space. poppler-glib-devel-21.07.0-1.x32.rpm: digests OK Need to get 69.1KB of archives. poppler-glib-devel-21.07.0-1.x32.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.x32.RPMS/poppler-glib-devel-21.07.0-1.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... poppler-glib-devel-21.07.0-1 ######################################## Installing set #5 Processing dependencies... libvisio-devel-0.1.7-3.x32 marks libvisio-0.1.7-3.x32 (cap libvisio = 0.1.7-3) error: libvisio-0.1.7-3.x32: req libicuuc.so.69()(x32bit) not found There are 2 packages to install (1 marked by dependencies): A libvisio-0.1.7-3.x32 libvisio-devel-0.1.7-3.x32 This operation will use 900.9KB of disk space. libvisio-devel-0.1.7-3.x32.rpm: digests OK libvisio-0.1.7-3.x32.rpm: digests OK Need to get 303.0KB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.8jz0m9a9/BUILD + rm -rf /tmp/B.8jz0m9a9/tmp /tmp/B.8jz0m9a9/BUILD + rm -rf /tmp/B.8jz0m9a9 Begin-PLD-Builder-Info Build-Time: user:6.09s sys:1.43s real:13.23s (faults io:51 non-io:267400) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]