FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by ufo.
Your IP: 3.236.170.171

ka5-kwave 86dab6bb-a69c-485e-9cc7-7704dcc02bf0

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/ka5-kwave,86dab6bb-a69c-485e-9cc7-7704dcc02bf0.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/05/14 19:45:39
Runtime:0:00:08.954526

Toc:

  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.5hVnbD/BUILD/tmp/rpm-tmp.z1gZBw
  • build
  • Executing(%build): /bin/sh -e /tmp/B.5hVnbD/BUILD/tmp/rpm-tmp.jECxm4
  • error 1
  • error: Bad exit status from /tmp/B.5hVnbD/BUILD/tmp/rpm-tmp.jECxm4 (%build)
  • error 2
  • RPM build errors:
  • error 3
  • error: No files produced.

Content:

request from: baggins
checking if we should skip the build
started at: Fri May 14 19:45:28 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/86dab6bb-a69c-485e-9cc7-7704dcc02bf0/ka5-kwave-21.04.0-1.src.rpm
fetched 6892782 bytes, 11127.5 K/s
installing srpm: ka5-kwave-21.04.0-1.src.rpm
+ install -d /tmp/B.5hVnbD/BUILD /tmp/B.5hVnbD/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-kwave-21.04.0-1.src.rpm
* Fri May 14 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-kwave.git;a=log;h=auto/th/ka5-kwave-21.04.0-1
* Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 6cef547
- updated to 21.04.0 * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> f64b315
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> b69cb10
- updated to 19.04.1 - packaged docs - macro kframever * Sun Jan 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 137f9fb
- updated to 18.12.1; ninja * Wed Jan 09 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 6a43b66
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.5hVnbD' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-kwave-21.04.0-1.src.rpm Updating / installing... ka5-kwave-21.04.0-1 ######################################## + rm -f ka5-kwave-21.04.0-1.src.rpm + install -m 700 -d /tmp/B.5hVnbD/BUILD/tmp + TMPDIR=/tmp/B.5hVnbD/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.5hVnbD' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.5hVnbD/ka5-kwave.spec warning: Could not canonicalize hostname: naiad Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BR needed building RPM using: set -ex; : build-id: 86dab6bb-a69c-485e-9cc7-7704dcc02bf0; TMPDIR=/tmp/B.5hVnbD/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.5hVnbD' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.5hVnbD/ka5-kwave.spec + : build-id: 86dab6bb-a69c-485e-9cc7-7704dcc02bf0 + TMPDIR=/tmp/B.5hVnbD/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.5hVnbD' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.5hVnbD/ka5-kwave.spec warning: Could not canonicalize hostname: naiad Building target platforms: x32-pld-linux Building for target x32-pld-linux Executing(%prep): /bin/sh -e /tmp/B.5hVnbD/BUILD/tmp/rpm-tmp.z1gZBw + umask 022 + cd /tmp/B.5hVnbD/BUILD + cd /tmp/B.5hVnbD/BUILD + rm -rf kwave-21.04.0 + /usr/bin/xz -dc /tmp/B.5hVnbD/kwave-21.04.0.tar.xz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd kwave-21.04.0 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + RPM_EC=0 + jobs -p + exit 0 Executing(%build): /bin/sh -e /tmp/B.5hVnbD/BUILD/tmp/rpm-tmp.jECxm4 HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin TMPDIR=/tmp/B.5hVnbD/BUILD/tmp + umask 022 + cd /tmp/B.5hVnbD/BUILD + cd kwave-21.04.0 + install -d build + cd build + CC=x86_64-pld-linux-gnux32-gcc CXX=x86_64-pld-linux-gnux32-g++ CPPFLAGS='' /usr/bin/cmake -Wno-dev '-DCMAKE_VERBOSE_MAKEFILE:BOOL=ON' '-DCMAKE_BUILD_TYPE=PLD' '-DCMAKE_INSTALL_BINDIR:PATH=/usr/bin' '-DCMAKE_INSTALL_SBINDIR:PATH=/usr/sbin' '-DCMAKE_INSTALL_LIBEXECDIR:PATH=/usr/libexec' '-DCMAKE_INSTALL_SYSCONFDIR:PATH=/etc' '-DCMAKE_INSTALL_SHAREDSTATEDIRPATH:PATH=/var/lib' '-DCMAKE_INSTALL_LOCALSTATEDIRPATH:PATH=/var' '-DCMAKE_INSTALL_LIBDIR:PATH=/usr/libx32' '-DCMAKE_INSTALL_INCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_OLDINCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_DATAROOTDIR:PATH=/usr/share' '-DCMAKE_INSTALL_DATADIR:PATH=/usr/share' '-DCMAKE_INSTALL_INFODIR:PATH=/usr/share/info' '-DCMAKE_INSTALL_LOCALEDIR:PATH=/usr/share/locale' '-DCMAKE_INSTALL_MANDIR:PATH=/usr/share/man' '-DCMAKE_INSTALL_DOCDIR:PATH=/usr/share/doc' '-DCMAKE_INSTALL_PREFIX:PATH=/usr' '-DSYSCONF_INSTALL_DIR:PATH=/etc' '-DCMAKE_CXX_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -mtune=generic -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_C_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -mtune=generic -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_Fortran_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -mtune=generic -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_EXE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_SHARED_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_MODULE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DLIB_SUFFIX=x32' '-DBUILD_SHARED_LIBS:BOOL=ON' -G Ninja '-DHTML_INSTALL_DIR=/usr/share/doc/kde/HTML' '-DKDE_INSTALL_USE_QT_SYS_PATHS=ON' .. -- Building Kwave version 21.04.0 -- The C compiler identification is GNU 10.3.0 -- The CXX compiler identification is GNU 10.3.0 -- Check for working C compiler: /usr/bin/x86_64-pld-linux-gnux32-gcc -- Check for working C compiler: /usr/bin/x86_64-pld-linux-gnux32-gcc - works -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Detecting C compile features -- Detecting C compile features - done -- Check for working CXX compiler: /usr/bin/x86_64-pld-linux-gnux32-g++ -- Check for working CXX compiler: /usr/bin/x86_64-pld-linux-gnux32-g++ - works -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Detecting CXX compile features -- Detecting CXX compile features - done -- Building with x86_64-pld-linux-gnux32-gcc version 10.3.0 -- Building for target x86_64-pld-linux-gnux32 -- Found target optimized memcpy() for X86_64 (from xine) -- Performing Test C_HAVE_PIC -- Performing Test C_HAVE_PIC - Success -- Performing Test CXX_HAVE_PIC -- Performing Test CXX_HAVE_PIC - Success -- Performing Test CXX_HAVE_CXX11 -- Performing Test CXX_HAVE_CXX11 - Success -- Looking for __GLIBC__ -- Looking for __GLIBC__ - found -- Performing Test _OFFT_IS_64BIT -- Performing Test _OFFT_IS_64BIT - Success -- Performing Test HAVE_DATE_TIME -- Performing Test HAVE_DATE_TIME - Success -- Found KF5Archive: /usr/libx32/cmake/KF5Archive/KF5ArchiveConfig.cmake (found version "5.82.0") -- Found KF5Completion: /usr/libx32/cmake/KF5Completion/KF5CompletionConfig.cmake (found version "5.82.0") -- Found KF5Config: /usr/libx32/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.82.0") -- Found KF5ConfigWidgets: /usr/libx32/cmake/KF5ConfigWidgets/KF5ConfigWidgetsConfig.cmake (found version "5.82.0") -- Found KF5CoreAddons: /usr/libx32/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake (found version "5.82.0") -- Found KF5Crash: /usr/libx32/cmake/KF5Crash/KF5CrashConfig.cmake (found version "5.82.0") -- Found KF5DBusAddons: /usr/libx32/cmake/KF5DBusAddons/KF5DBusAddonsConfig.cmake (found version "5.82.0") -- Found KF5DocTools: /usr/libx32/cmake/KF5DocTools/KF5DocToolsConfig.cmake (found version "5.82.0") -- Found Gettext: /usr/bin/msgmerge (found version "0.21") -- Found KF5I18n: /usr/libx32/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.82.0") -- Found KF5IconThemes: /usr/libx32/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.82.0") -- Found KF5KIO: /usr/libx32/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.82.0") -- Found KF5Service: /usr/libx32/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.82.0") -- Found KF5TextWidgets: /usr/libx32/cmake/KF5TextWidgets/KF5TextWidgetsConfig.cmake (found version "5.82.0") -- Found KF5XmlGui: /usr/libx32/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.82.0") -- Found KF5WidgetsAddons: /usr/libx32/cmake/KF5WidgetsAddons/KF5WidgetsAddonsConfig.cmake (found version "5.82.0") -- Found KF5: success (found suitable version "5.82.0", minimum required is "5.33.0") found components: Archive Completion Config ConfigWidgets CoreAddons Crash DBusAddons DocTools I18n IconThemes KIO Service TextWidgets XmlGui WidgetsAddons -- The following OPTIONAL packages have been found: * KF5ItemViews (required version >= 5.82.0) * KF5JobWidgets (required version >= 5.82.0) * KF5Solid (required version >= 5.82.0) * KF5WindowSystem (required version >= 5.82.0) * KF5Sonnet (required version >= 5.82.0) * KF5Auth (required version >= 5.82.0) * KF5Codecs (required version >= 5.82.0) -- The following REQUIRED packages have been found: * Qt5Gui (required version >= 5.15.2) * Qt5Multimedia * Qt5 (required version >= 5.14.0) * ECM (required version >= 1.7.0) * KF5Archive (required version >= 5.33.0) * KF5Crash (required version >= 5.33.0) * KF5DBusAddons (required version >= 5.33.0) * KF5DocTools (required version >= 5.33.0), Tools to generate documentation * KF5IconThemes (required version >= 5.33.0) * KF5Completion (required version >= 5.82.0) * Qt5Network (required version >= 5.15.0) * Qt5Concurrent (required version >= 5.15.0) * KF5KIO (required version >= 5.33.0) * KF5Service (required version >= 5.33.0) * Gettext * KF5I18n (required version >= 5.82.0) * KF5TextWidgets (required version >= 5.33.0) * KF5CoreAddons (required version >= 5.82.0) * Qt5Core (required version >= 5.15.0) * KF5ConfigWidgets (required version >= 5.82.0) * KF5XmlGui (required version >= 5.33.0) * Qt5Widgets (required version >= 5.15.0) * KF5WidgetsAddons (required version >= 5.33.0) * KF5 (required version >= 5.33.0) -- Looking for include file signal.h -- Looking for include file signal.h - found -- Looking for 7 include files errno.h, ..., pthread.h -- Looking for 7 include files errno.h, ..., pthread.h - found -- Looking for C++ include algorithm -- Looking for C++ include algorithm - found -- Looking for C++ include complex -- Looking for C++ include complex - found -- Looking for C++ include limits -- Looking for C++ include limits - found -- Looking for C++ include new -- Looking for C++ include new - found -- Looking for unlink -- Looking for unlink - found -- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2") -- Checking for module 'audiofile>=0.3.0' -- Found audiofile, version 0.3.6 -- Looking for afOpenVirtualFile in audiofile -- Looking for afOpenVirtualFile in audiofile - found -- Looking for sys/types.h -- Looking for sys/types.h - found -- Looking for stdint.h -- Looking for stdint.h - found -- Looking for stddef.h -- Looking for stddef.h - found -- Check size of sizeof(AF_COMPRESSION_FLAC) -- Check size of sizeof(AF_COMPRESSION_FLAC) - done -- Check size of sizeof(AF_COMPRESSION_ALAC) -- Check size of sizeof(AF_COMPRESSION_ALAC) - done -- Found libaudiofile -- Checking for module 'samplerate>=0.1.3' -- Found samplerate, version 0.1.9 -- Found samplerate library in /usr/libx32 -- Found samplerate headers in /usr/include -- Looking for 3 include files sys/ioctl.h, ..., sys/soundcard.h -- Looking for 3 include files sys/ioctl.h, ..., sys/soundcard.h - found -- Enabled OSS for playback and recording -- Found ALSA: /usr/libx32/libasound.so (found version "1.2.4") -- Checking for module 'libpulse>=0.9.16' -- Found libpulse, version 14.2 -- Found PulseAudio library in /usr/libx32 -- Found PulseAudio headers in /usr/include -- Found find: /usr/bin/find -- Found msgcat: /usr/bin/msgcat -- Found xgettext: /usr/bin/xgettext -- Found msgmerge: /usr/bin/msgmerge -- Found msgfmt: /usr/bin/msgfmt -- Found no suitable language to build for -- Looking for include file sys/times.h -- Looking for include file sys/times.h - found -- Detecting compiler support for AVX inline assembler -- Detecting compiler support for AVX inline assembler - Success -- Checking for module 'flac>=1.2.0' -- Found flac, version 1.3.3 -- Found FLAC version 1.3.3 -- Looking for include file FLAC/format.h -- Looking for include file FLAC/format.h - found -- Looking for C++ include FLAC++/decoder.h -- Looking for C++ include FLAC++/decoder.h - found -- Looking for C++ include FLAC++/metadata.h -- Looking for C++ include FLAC++/metadata.h - found -- Looking for C++ include id3/globals.h -- Looking for C++ include id3/globals.h - found -- Looking for C++ include id3/tag.h -- Looking for C++ include id3/tag.h - found -- Looking for C++ include id3/misc_support.h -- Looking for C++ include id3/misc_support.h - found -- Looking for include file mad.h -- Looking for include file mad.h - found -- Looking for mad_decoder_init in mad -- Looking for mad_decoder_init in mad - found -- Checking for module 'ogg>=1.0.0' -- Found ogg, version 1.3.4 -- Found Ogg library in /usr/libx32 -- Found Ogg headers in /usr/include -- Checking for module 'opus>=1.0.0' -- Found opus, version 1.3.1 -- Found opus codec library in /usr/libx32 -- Found opus codec headers in /usr/include -- Looking for ogg_stream_flush_fill in ogg -- Looking for ogg_stream_flush_fill in ogg - found -- Checking for module 'vorbis>=1.0.0' -- Found vorbis, version 1.3.7 -- Found vorbis codec library in /usr/libx32 -- Found vorbis codec headers in /usr/include -- Looking for vorbis_bitrate_addblock in vorbis -- Looking for vorbis_bitrate_addblock in vorbis - found -- Checking for module 'vorbisenc>=1.0.0' -- Found vorbisenc, version 1.3.7 -- Found vorbisenc library in /usr/libx32 -- Found vorbisenc headers in /usr/include -- Looking for include files vorbis/codec.h, vorbis/vorbisenc.h -- Looking for include files vorbis/codec.h, vorbis/vorbisenc.h - found -- Looking for include file poll.h -- Looking for include file poll.h - found -- Checking for module 'fftw3>=3.0' -- Found fftw3, version 3.3.8 -- Checking for module 'fftw3' -- Found fftw3, version 3.3.8 -- Found FFTW library in /usr/libx32 -- Found FFTW headers in /usr/include -- Found cp: /bin/cp -- Found convert: /usr/bin/convert CMake Error at doc/CMakeLists.txt:101 (MESSAGE): your system lacks support for converting icons in svg format to png. You have three options: 1) install the tool "rsvg" 2) install a version of "convert" (ImageMagick) that has proper svg support 3) omit building the online documentation by using the cmake option "-DWITH_DOC=OFF" -- Configuring incomplete, errors occurred! See also "/tmp/B.5hVnbD/BUILD/kwave-21.04.0/build/CMakeFiles/CMakeOutput.log". error: Bad exit status from /tmp/B.5hVnbD/BUILD/tmp/rpm-tmp.jECxm4 (%build) RPM build errors: Could not canonicalize hostname: naiad Bad exit status from /tmp/B.5hVnbD/BUILD/tmp/rpm-tmp.jECxm4 (%build) ended at: Fri May 14 19:45:39 2021, done in 0:00:08.954526 error: No files produced. + chmod -R u+rwX /tmp/B.5hVnbD/BUILD + rm -rf /tmp/B.5hVnbD/tmp /tmp/B.5hVnbD/BUILD + rm -rf /tmp/B.5hVnbD Begin-PLD-Builder-Info Build-Time: user:7.60s sys:2.89s real:11.06s (faults io:0 non-io:441211) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]