FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by Parallel thinking.
Your IP: 18.204.2.146

ka5-libkgapi 0f5eb5a2-fe60-4ea4-bb82-f13b70f7a9df

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/ka5-libkgapi,0f5eb5a2-fe60-4ea4-bb82-f13b70f7a9df.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/05/30 00:17:31

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: Qt5WebEngine-devel: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Qt5WebEngine-devel: no such package
  • error 5
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun May 30 00:17:11 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/0f5eb5a2-fe60-4ea4-bb82-f13b70f7a9df/ka5-libkgapi-21.04.1-2.src.rpm
fetched 260054 bytes, 645.6 K/s
installing srpm: ka5-libkgapi-21.04.1-2.src.rpm
+ install -d /tmp/B.Dqw_3h/BUILD /tmp/B.Dqw_3h/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-libkgapi-21.04.1-2.src.rpm
* Sat May 29 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-libkgapi.git;a=log;h=master
* Mon May 17 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 064c0f6
- removed ghost from sasl directory - I don't know what is the proper fix, but ldconfig did not create this symlink automatically - rel 2 * Sat May 15 2021 Witold Filipczyk <witekfl@poczta.onet.pl> cd79926
- updated to 21.04.1 * Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 55c90d8
- updated to 21.04.0 * Sat Apr 03 2021 Jan Rękorajski <baggins@pld-linux.org> cc58514
- release 2 (by relup.sh) * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> f278bc6
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 76ed270
- updated to 19.04.1 - packaged docs - macro kframever * Sat Jan 12 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 0c5b1a6
- updated to 18.12.1 * Thu Dec 27 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 137496d
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.Dqw_3h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-libkgapi-21.04.1-2.src.rpm Updating / installing... ka5-libkgapi-21.04.1-2 ######################################## + rm -f ka5-libkgapi-21.04.1-2.src.rpm + install -m 700 -d /tmp/B.Dqw_3h/BUILD/tmp + TMPDIR=/tmp/B.Dqw_3h/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.Dqw_3h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.Dqw_3h/ka5-libkgapi.spec warning: Could not canonicalize hostname: naiad Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: Qt5WebEngine-devel >= 5.11.1 is needed by ka5-libkgapi-21.04.1-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2021.05.29-13.03.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.05.29-13.03.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2021.05.29-20.42.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.05.29-20.42.01.gz... Retrieving diff::packages.ndir.2021.05.29-21.56.01.gz......................................done Applying packages.ndir.2021.05.29-21.56.01.gz... Retrieving diff::packages.ndir.2021.05.29-22.01.03.gz......................................done Applying packages.ndir.2021.05.29-22.01.03.gz... Retrieving diff::packages.ndir.2021.05.29-22.06.01.gz......................................done Applying packages.ndir.2021.05.29-22.06.01.gz... Applying packages.ndir.2021.05.29-22.12.01.gz... Applying packages.ndir.2021.05.29-22.13.02.gz... Retrieving diff::packages.ndir.2021.05.29-22.14.02.gz......................................done Applying packages.ndir.2021.05.29-22.14.02.gz... Retrieving diff::packages.ndir.2021.05.29-22.15.02.gz......................................done Applying packages.ndir.2021.05.29-22.15.02.gz... Retrieving diff::packages.ndir.2021.05.29-22.16.01.gz......................................done Applying packages.ndir.2021.05.29-22.16.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31201 packages read poldek: Removed 4346 duplicate packages from available set poldek: error: Qt5WebEngine-devel: no such package no conflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: Qt5WebEngine-devel >= 5.11.1 is needed by ka5-libkgapi-21.04.1-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: Qt5WebEngine\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade Qt5WebEngine-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31201 packages read Removed 4346 duplicate packages from available set error: Qt5WebEngine-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.Dqw_3h/BUILD + rm -rf /tmp/B.Dqw_3h/tmp /tmp/B.Dqw_3h/BUILD + rm -rf /tmp/B.Dqw_3h Begin-PLD-Builder-Info Build-Time: user:7.29s sys:1.21s real:20.46s (faults io:0 non-io:276496) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]