FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by Neo.
Your IP: 3.236.214.224

kf5-kactivities-stats c1418686-9f47-40db-a160-93c70f2e8c48

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/kf5-kactivities-stats,c1418686-9f47-40db-a160-93c70f2e8c48.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/05/14 01:28:18
Runtime:0:00:00.189867

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

checking if we should skip the build
started at: Fri May 14 01:28:01 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/c1418686-9f47-40db-a160-93c70f2e8c48/kf5-kactivities-stats-5.82.0-1.src.rpm
fetched 92616 bytes, 283.5 K/s
installing srpm: kf5-kactivities-stats-5.82.0-1.src.rpm
+ install -d /tmp/B.iUHuKG/BUILD /tmp/B.iUHuKG/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kf5-kactivities-stats-5.82.0-1.src.rpm
* Thu May 13 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kf5-kactivities-stats.git;a=log;h=master
* Mon May 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 52f5984
- updated to 5.82.0 * Sat Apr 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 5c1178b
- updated to 5.81.0 * Mon Mar 22 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 72b6e8b
- updated to 5.80.0 * Sat Mar 06 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 969feb3
- update to 5.79.0 * Mon Feb 17 2020 Łukasz Maśko <lmasko@pld-linux.org> 70db403
- Up to 5.67.0. * Sat Dec 14 2019 Bartek Szady <bszx@bszx.eu> 207c5a9
- pkgconfig and qmake files moved to devel subpackage * Mon Jun 10 2019 Witold Filipczyk <witekfl@poczta.onet.pl> eb3ac0d
- updated to 5.59.0 * Mon Mar 25 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 0b335ba
- updated to 5.56 * Thu Dec 27 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 3182d5b
- updated to 5.53.0 * Sat Oct 14 2017 Witold Filipczyk <witekfl@poczta.onet.pl> 218f627
- updated to 5.39.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.iUHuKG' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kf5-kactivities-stats-5.82.0-1.src.rpm Updating / installing... kf5-kactivities-stats-5.82.0-1 ######################################## + rm -f kf5-kactivities-stats-5.82.0-1.src.rpm + install -m 700 -d /tmp/B.iUHuKG/BUILD/tmp + TMPDIR=/tmp/B.iUHuKG/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.iUHuKG' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.iUHuKG/kf5-kactivities-stats.spec warning: Could not canonicalize hostname: naiad Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: kf5-kactivities-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kbookmarks-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kcmutils-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kcompletion-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kconfigwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kdeclarative-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kglobalaccel-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kiconthemes-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kio-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kitemviews-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kjobwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-ktextwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kwidgetsaddons-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kxmlgui-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-sonnet-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2021.05.13-22.04.04.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.05.13-22.04.04.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.05.13-23.21.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.05.13-23.21.01.gz... Retrieving diff::packages.ndir.2021.05.13-23.22.02.gz......................................done Applying packages.ndir.2021.05.13-23.22.02.gz... Retrieving diff::packages.ndir.2021.05.13-23.24.02.gz......................................done Applying packages.ndir.2021.05.13-23.24.02.gz... Retrieving diff::packages.ndir.2021.05.13-23.27.02.gz......................................done Applying packages.ndir.2021.05.13-23.27.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32427 packages read poldek: Removed 4188 duplicate packages from available set poldek: kf5-kwidgetsaddons-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kbookmarks-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kcompletion-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kitemviews-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kjobwidgets-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kconfigwidgets-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kxmlgui-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kio-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kactivities-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kcmutils-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kdeclarative-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kiconthemes-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-sonnet-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-ktextwidgets-devel-5.81.0-1.x32: equal version installed, skipped poldek: kf5-kglobalaccel-devel-5.81.0-1.x32: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: kf5-kactivities-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kbookmarks-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kcmutils-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kcompletion-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kconfigwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kdeclarative-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kglobalaccel-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kiconthemes-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kio-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kitemviews-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kjobwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-ktextwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kwidgetsaddons-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-kxmlgui-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: kf5-sonnet-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: kf5\-kcmutils\-devel kf5\-kconfigwidgets\-devel kf5\-kiconthemes\-devel kf5\-kactivities\-devel kf5\-kio\-devel kf5\-kcompletion\-devel kf5\-ktextwidgets\-devel kf5\-kglobalaccel\-devel kf5\-kxmlgui\-devel kf5\-kdeclarative\-devel kf5\-kitemviews\-devel kf5\-kjobwidgets\-devel kf5\-kwidgetsaddons\-devel kf5\-sonnet\-devel kf5\-kbookmarks\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade kf5-kcmutils-devel kf5-kconfigwidgets-devel kf5-kiconthemes-devel kf5-kactivities-devel kf5-kio-devel kf5-kcompletion-devel kf5-ktextwidgets-devel kf5-kglobalaccel-devel kf5-kxmlgui-devel kf5-kdeclarative-devel kf5-kitemviews-devel kf5-kjobwidgets-devel kf5-kwidgetsaddons-devel kf5-sonnet-devel kf5-kbookmarks-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32427 packages read Removed 4188 duplicate packages from available set kf5-kwidgetsaddons-devel-5.81.0-1.x32: equal version installed, skipped kf5-kbookmarks-devel-5.81.0-1.x32: equal version installed, skipped kf5-kcompletion-devel-5.81.0-1.x32: equal version installed, skipped kf5-kitemviews-devel-5.81.0-1.x32: equal version installed, skipped kf5-kjobwidgets-devel-5.81.0-1.x32: equal version installed, skipped kf5-kconfigwidgets-devel-5.81.0-1.x32: equal version installed, skipped kf5-kxmlgui-devel-5.81.0-1.x32: equal version installed, skipped kf5-kio-devel-5.81.0-1.x32: equal version installed, skipped kf5-kactivities-devel-5.81.0-1.x32: equal version installed, skipped kf5-kcmutils-devel-5.81.0-1.x32: equal version installed, skipped kf5-kdeclarative-devel-5.81.0-1.x32: equal version installed, skipped kf5-kiconthemes-devel-5.81.0-1.x32: equal version installed, skipped kf5-sonnet-devel-5.81.0-1.x32: equal version installed, skipped kf5-ktextwidgets-devel-5.81.0-1.x32: equal version installed, skipped kf5-kglobalaccel-devel-5.81.0-1.x32: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: c1418686-9f47-40db-a160-93c70f2e8c48; TMPDIR=/tmp/B.iUHuKG/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.iUHuKG' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.iUHuKG/kf5-kactivities-stats.spec + : build-id: c1418686-9f47-40db-a160-93c70f2e8c48 + TMPDIR=/tmp/B.iUHuKG/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.iUHuKG' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.iUHuKG/kf5-kactivities-stats.spec warning: Could not canonicalize hostname: naiad error: Failed build dependencies: kf5-kactivities-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kbookmarks-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kcmutils-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kcompletion-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kconfigwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kdeclarative-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kglobalaccel-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kiconthemes-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kio-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kitemviews-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kjobwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-ktextwidgets-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kwidgetsaddons-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-kxmlgui-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 kf5-sonnet-devel >= 5.82.0 is needed by kf5-kactivities-stats-5.82.0-1.x32 Building target platforms: x32-pld-linux Building for target x32-pld-linux ended at: Fri May 14 01:28:18 2021, done in 0:00:00.189867 error: No files produced. + chmod -R u+rwX /tmp/B.iUHuKG/BUILD + rm -rf /tmp/B.iUHuKG/tmp /tmp/B.iUHuKG/BUILD + rm -rf /tmp/B.iUHuKG Begin-PLD-Builder-Info Build-Time: user:9.77s sys:1.51s real:16.80s (faults io:2 non-io:345350) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]