FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by foobar.
Your IP: 35.172.230.21

openssh 61188056-2933-47ff-9fa8-74fcd000bf29

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/openssh,61188056-2933-47ff-9fa8-74fcd000bf29.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2024/06/13 00:21:48

Toc:

  • error 1
  • error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 2
  • error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 3
  • rpm: error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 4
  • rpm: error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 5
  • rpm: error: Failed build dependencies:
  • error 6
  • rpm: error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 7
  • rpm: error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • poldek: error: openssh-server-9.7p1-4.x32: req openssl(x86-x32) = 3.3.0 not found
  • error 10
  • poldek: error: 1 unresolved dependency
  • error 11
  • poldek: error: Failed dependencies:
  • error 12
  • error: openssh-server: no such package
  • error 13
  • rpm: error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8
  • error 14
  • rpm: error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk
  • error 15
  • rpm: error: Failed build dependencies:
  • error 16
  • error: openssh-server-9.7p1-4.x32: req openssl(x86-x32) = 3.3.0 not found
  • error 17
  • error: 1 unresolved dependency
  • error 18
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Thu Jun 13 00:21:35 2024
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/61188056-2933-47ff-9fa8-74fcd000bf29/openssh-9.7p1-5.src.rpm
fetched 1966336 bytes, 4257.6 K/s
installing srpm: openssh-9.7p1-5.src.rpm
+ install -d /tmp/B.4eei8c4s/BUILD /tmp/B.4eei8c4s/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog openssh-9.7p1-5.src.rpm
* Thu Jun 13 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/openssh.git;a=log;h=master
* Thu Jun 13 2024 Jan Rękorajski <baggins@pld-linux.org> d586565
- Release 5 (by relup.sh) * Wed Jun 05 2024 Jan Palus <atler@pld-linux.org> b362e26
- openssl 3.3.1 rebuild * Tue Jun 04 2024 Jan Palus <atler@pld-linux.org> 05e2835
- add missing includes to ldap patch to fix build with gcc 14 * Tue Apr 30 2024 Jan Rękorajski <baggins@pld-linux.org> 19cad1c
- Release 3 (by relup.sh) * Sun Apr 14 2024 Jan Palus <atler@pld-linux.org> d0e9f73
- openssl 3.3.0 rebuild * Mon Mar 11 2024 Jan Palus <atler@pld-linux.org> 3cb4a8e
- up to 9.7p1 * Wed Jan 31 2024 Jan Palus <atler@pld-linux.org> 0ee0577
- openssl 3.2.1 rebuild * Mon Dec 18 2023 Jan Palus <atler@pld-linux.org> 1a341b2
- up to 9.6p1 * Wed Dec 06 2023 Jan Palus <atler@pld-linux.org> be12088
- openssl 3.2.0 rebuild * Tue Nov 28 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> 15a5931
- Rel 7; migrate pld configs to /etc/ssh/ssh{,d}_config.d/50-pld.conf * Tue Nov 28 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> f52b45e
- Rel 7; migrate pld configs to /etc/ssh/ssh{,d}_config.d/50-pld.conf * Tue Nov 28 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> 89a1e09
- Rel 7; migrate pld configs to /etc/ssh/ssh{,d}_config.d/50-pld.conf * Tue Oct 24 2023 Jan Palus <atler@pld-linux.org> 93d4b57
- openssl 3.1.4 rebuild * Sun Oct 08 2023 Jan Rękorajski <baggins@pld-linux.org> c189529
- Release 5 (by relup.sh) * Sun Oct 08 2023 Jan Rękorajski <baggins@pld-linux.org> 0ead756
- Release 4 (by relup.sh) * Sun Oct 08 2023 Jan Rękorajski <baggins@pld-linux.org> 54e7930
- Release 3 (by relup.sh) * Sun Oct 08 2023 Jan Rękorajski <baggins@pld-linux.org> 4169c03
- Release 2 (by relup.sh) * Wed Oct 04 2023 Jan Palus <atler@pld-linux.org> 6acf70b
- up to 9.5p1 * Fri Aug 11 2023 Jan Palus <atler@pld-linux.org> 96e630c
- up to 9.4p1 * Thu Aug 03 2023 Jan Palus <atler@pld-linux.org> 74ae1f2
- bring back strict version dep on base package to -clients + rpm -Uhv --nodeps --define '_topdir /tmp/B.4eei8c4s' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' openssh-9.7p1-5.src.rpm Updating / installing... openssh-2:9.7p1-5 ######################################## + rm -f openssh-9.7p1-5.src.rpm + install -m 700 -d /tmp/B.4eei8c4s/BUILD/tmp + TMPDIR=/tmp/B.4eei8c4s/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.4eei8c4s' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.4eei8c4s/openssh.spec warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh warning: line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass warning: line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass warning: line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk warning: Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* warning: Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* warning: Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign warning: Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* Building target platforms: x32-pld-linux Building for target x32-pld-linux RPM build warnings: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* checking BuildConflict-ing packages rpm: warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: warning: line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: warning: line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: warning: line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 rpm: rpm: error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk rpm: rpm: warning: Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* rpm: rpm: warning: Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: warning: Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign rpm: rpm: warning: Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-2:9.7p1-5.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* rpm: rpm: Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign rpm: rpm: Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* rpm: no BuildConflicts found checking BR rpm: warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: warning: line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: warning: line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: warning: line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 rpm: rpm: error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk rpm: rpm: warning: Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* rpm: rpm: warning: Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: warning: Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign rpm: rpm: warning: Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-2:9.7p1-5.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* rpm: rpm: Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign rpm: rpm: Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* rpm: updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31944 packages read poldek: Removed 2767 duplicate packages from available set poldek: Processing dependencies... poldek: error: openssh-server-9.7p1-4.x32: req openssl(x86-x32) = 3.3.0 not found poldek: There are 1 package to install: poldek: A openssh-server-9.7p1-4.x32 poldek: This operation will use 2.2MB of disk space. poldek: Need to get 518.2KB of archives. poldek: error: 1 unresolved dependency poldek: openssh-server-9.7p1-4.x32.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: error: Failed dependencies: poldek: openssl(x86-x32) = 3.3.0 is needed by openssh-server-2:9.7p1-4.x32 uninstalling conflicting packages removing openssh-server error: openssh-server: no such package package openssh-server removal failed checking BR rpm: warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: warning: line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: warning: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: warning: line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: warning: line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: error: line 762: Trigger fired by the same package is already defined in spec file: %triggerpostun server -- openssh-server < 2:5.9p1-8 rpm: rpm: error: line 792: Trigger fired by the same package is already defined in spec file: %post -n openldap-schema-openssh-lpk rpm: rpm: warning: Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* rpm: rpm: warning: Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: warning: Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign rpm: rpm: warning: Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* rpm: rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-2:9.7p1-5.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh rpm: line 268: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-clients rpm: line 482: It's not recommended to have unversioned Obsoletes: Obsoletes: openssh-askpass rpm: line 483: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-askpass rpm: line 484: It's not recommended to have unversioned Obsoletes: Obsoletes: ssh-extras rpm: Macro expanded in comment on line 806: %{_bindir}/ssh-vulnkey* rpm: rpm: Macro expanded in comment on line 808: %{_mandir}/man1/ssh-vulnkey*.1* rpm: rpm: Macro expanded in comment on line 839: %{_libexecdir}/ssh-keysign rpm: rpm: Macro expanded in comment on line 840: %{_mandir}/man8/ssh-keysign.8* rpm: installing BR: openssh\-server + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade openssh-server Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31944 packages read Removed 2767 duplicate packages from available set Processing dependencies... error: openssh-server-9.7p1-4.x32: req openssl(x86-x32) = 3.3.0 not found There are 1 package to install: A openssh-server-9.7p1-4.x32 This operation will use 2.2MB of disk space. Need to get 518.2KB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.4eei8c4s/BUILD + rm -rf /tmp/B.4eei8c4s/tmp /tmp/B.4eei8c4s/BUILD + rm -rf /tmp/B.4eei8c4s Begin-PLD-Builder-Info Build-Time: user:6.66s sys:3.52s real:12.59s (faults io:0 non-io:613839) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]