FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by DWARF.
Your IP: 35.172.230.21

pcp e7471382-cb3b-4c74-88d0-cdadd985d64d

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/pcp,e7471382-cb3b-4c74-88d0-cdadd985d64d.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/06/30 13:47:41

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: perl-XML-LibXML-2.0210-1.x32: req /usr/libx32/perl5/vendor_perl/5.38.0/x86_64-pld-linux-gnux32-thread-multi not found
  • error 4
  • poldek: error: 1 unresolved dependency
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: perl-XML-LibXML: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: perl-XML-LibXML-2.0210-1.x32: req /usr/libx32/perl5/vendor_perl/5.38.0/x86_64-pld-linux-gnux32-thread-multi not found
  • error 9
  • error: 1 unresolved dependency
  • error 10
  • error: BR installation failed

Content:

killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/e7471382-cb3b-4c74-88d0-cdadd985d64d/pcp-5.3.6-5.src.rpm
fetched 42342753 bytes, 22850.0 K/s
installing srpm: pcp-5.3.6-5.src.rpm
+ install -d /tmp/B.6btt68n7/BUILD /tmp/B.6btt68n7/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog pcp-5.3.6-5.src.rpm
* Sun Jun 30 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/pcp.git;a=log;h=master
* Thu Jul 06 2023 Jan Palus <atler@pld-linux.org> a18632e
- perl 5.38.0 rebuild * Mon Aug 22 2022 Jan Palus <atler@pld-linux.org> 3c616ed
- perl 5.36.0 rebuild * Tue Mar 29 2022 Jan Rękorajski <baggins@pld-linux.org> 45635bb
- Release 3 (by relup.sh) * Sat Mar 26 2022 Jan Rękorajski <baggins@pld-linux.org> 2aba127
- rebuild with python 3.10 * Tue Mar 01 2022 Jan Rękorajski <baggins@pld-linux.org> d568eec
- fix BR package name * Tue Mar 01 2022 Jan Rękorajski <baggins@pld-linux.org> 518841a
- added deps needed to build bind2 pmda * Mon Feb 28 2022 Jan Rękorajski <baggins@pld-linux.org> 0abf0f3
- rpm support is gone, rel 1 * Mon Feb 28 2022 Jan Rękorajski <baggins@pld-linux.org> 967be32
- up to 5.3.6 * Fri Sep 24 2021 Jan Rękorajski <baggins@pld-linux.org> 49a0a7b
- rebuild with openssl 3.0.0 * Tue Aug 10 2021 Arkadiusz Miśkiewicz <arekm@maven.pl> be547df
- Rel 4; add more files (which are symlinked) to avoid: * Sat May 08 2021 Jan Rękorajski <baggins@pld-linux.org> deca891
- rebuild with perl 5.32 * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> 791dcec
- unconditional noarch subpackages * Sat Feb 27 2021 Jan Rękorajski <baggins@pld-linux.org> 12f6b3e
- release 2 (by relup.sh) * Mon Feb 22 2021 Jan Rękorajski <baggins@pld-linux.org> 33a130e
- up to 5.2.5 - TODO: TONS of unpackaged files * Mon Feb 22 2021 Jan Rękorajski <baggins@pld-linux.org> ad55b6e
- added rpm5 bcond - rel 2 * Tue Jun 02 2020 Jan Rękorajski <baggins@pld-linux.org> bed1f96
- one more shebang fix * Tue Jun 02 2020 Jan Rękorajski <baggins@pld-linux.org> 03d8546
- up to 5.1.1 * Sat Jan 25 2020 Jan Rękorajski <baggins@pld-linux.org> b9f729b
- drop obsolete and outdated manual inclusion of rpm macros * Sat Dec 28 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> b0f2dad
- rel 3; post R gawk for ./Make.stdpmid[88]: /usr/bin/gawk: inaccessible or not found * Thu Dec 05 2019 Jan Rękorajski <baggins@pld-linux.org> 5ed8a34
- rebuild with perl 5.30.0 - release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.6btt68n7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' pcp-5.3.6-5.src.rpm Updating / installing... pcp-5.3.6-5 ######################################## + rm -f pcp-5.3.6-5.src.rpm + install -m 700 -d /tmp/B.6btt68n7/BUILD/tmp + TMPDIR=/tmp/B.6btt68n7/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.6btt68n7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.6btt68n7/pcp.spec warning: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* warning: Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* Building target platforms: x32-pld-linux Building for target x32-pld-linux RPM build warnings: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* rpm: rpm: warning: Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* rpm: rpm: error: Failed build dependencies: rpm: perl-DBD-Pg is needed by pcp-5.3.6-5.x32 rpm: perl-File-Slurp is needed by pcp-5.3.6-5.x32 rpm: perl-JSON is needed by pcp-5.3.6-5.x32 rpm: perl-Net-SNMP is needed by pcp-5.3.6-5.x32 rpm: perl-XML-LibXML is needed by pcp-5.3.6-5.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* rpm: rpm: Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* rpm: no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* rpm: rpm: warning: Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* rpm: rpm: error: Failed build dependencies: rpm: perl-DBD-Pg is needed by pcp-5.3.6-5.x32 rpm: perl-File-Slurp is needed by pcp-5.3.6-5.x32 rpm: perl-JSON is needed by pcp-5.3.6-5.x32 rpm: perl-Net-SNMP is needed by pcp-5.3.6-5.x32 rpm: perl-XML-LibXML is needed by pcp-5.3.6-5.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* rpm: rpm: Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* rpm: updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2024.06.30-10.23.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.30-10.23.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2024.06.30-10.40.01.gz......................................done Retrieving diff::packages.ndir.dscr.2024.06.30-10.40.01.gz.................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.30-10.40.01.gz... Retrieving diff::packages.ndir.2024.06.30-11.01.01.gz......................................done Applying packages.ndir.2024.06.30-11.01.01.gz... Retrieving diff::packages.ndir.2024.06.30-11.02.01.gz......................................done Retrieving diff::packages.ndir.dscr.2024.06.30-11.02.01.gz.................................done Applying packages.ndir.2024.06.30-11.02.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34328 packages read poldek: Removed 4463 duplicate packages from available set poldek: Processing dependencies... poldek: perl-Net-SNMP-6.0.1-2.noarch marks perl-Crypt-DES-2.07-15.x32 (cap perl(Crypt::DES)) poldek: error: perl-XML-LibXML-2.0210-1.x32: req /usr/libx32/perl5/vendor_perl/5.38.0/x86_64-pld-linux-gnux32-thread-multi not found poldek: There are 6 packages to install (1 marked by dependencies): poldek: A perl-Crypt-DES-2.07-15.x32 perl-DBD-Pg-3.10.0-7.x32 poldek: A perl-File-Slurp-9999.32-1.noarch perl-JSON-4.10-1.noarch poldek: A perl-Net-SNMP-6.0.1-2.noarch perl-XML-LibXML-2.0210-1.x32 poldek: This operation will use 1.9MB of disk space. poldek: perl-Net-SNMP-6.0.1-2.noarch.rpm: digests OK poldek: perl-JSON-4.10-1.noarch.rpm: digests OK poldek: perl-XML-LibXML-2.0210-1.x32.rpm: digests OK poldek: perl-File-Slurp-9999.32-1.noarch.rpm: digests OK poldek: Need to get 705.9KB of archives. poldek: error: 1 unresolved dependency poldek: perl-Crypt-DES-2.07-15.x32.rpm: digests OK poldek: perl-DBD-Pg-3.10.0-7.x32.rpm: digests OK poldek: perl-File-Slurp-9999.32-1.noarch.rpm: digests OK poldek: perl-JSON-4.10-1.noarch.rpm: digests OK poldek: perl-Net-SNMP-6.0.1-2.noarch.rpm: digests OK poldek: perl-XML-LibXML-2.0210-1.x32.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.noarch.RPMS/perl-File-Slurp-9999.32-1.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: /usr/libx32/perl5/vendor_perl/5.38.0/x86_64-pld-linux-gnux32-thread-multi is needed by perl-XML-LibXML-2.0210-1.x32 uninstalling conflicting packages removing perl-XML-LibXML error: perl-XML-LibXML: no such package package perl-XML-LibXML removal failed checking BR rpm: warning: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* rpm: rpm: warning: Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* rpm: rpm: error: Failed build dependencies: rpm: perl-DBD-Pg is needed by pcp-5.3.6-5.x32 rpm: perl-File-Slurp is needed by pcp-5.3.6-5.x32 rpm: perl-JSON is needed by pcp-5.3.6-5.x32 rpm: perl-Net-SNMP is needed by pcp-5.3.6-5.x32 rpm: perl-XML-LibXML is needed by pcp-5.3.6-5.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 1548: %{_mandir}/man1/pmview.1* rpm: rpm: Macro expanded in comment on line 1549: %{_mandir}/man5/pmview.5* rpm: installing BR: perl\-DBD\-Pg perl\-File\-Slurp perl\-JSON perl\-Net\-SNMP perl\-XML\-LibXML + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade perl-DBD-Pg perl-File-Slurp perl-JSON perl-Net-SNMP perl-XML-LibXML Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34328 packages read Removed 4463 duplicate packages from available set Processing dependencies... perl-Net-SNMP-6.0.1-2.noarch marks perl-Crypt-DES-2.07-15.x32 (cap perl(Crypt::DES)) error: perl-XML-LibXML-2.0210-1.x32: req /usr/libx32/perl5/vendor_perl/5.38.0/x86_64-pld-linux-gnux32-thread-multi not found There are 6 packages to install (1 marked by dependencies): A perl-Crypt-DES-2.07-15.x32 perl-DBD-Pg-3.10.0-7.x32 A perl-File-Slurp-9999.32-1.noarch perl-JSON-4.10-1.noarch A perl-Net-SNMP-6.0.1-2.noarch perl-XML-LibXML-2.0210-1.x32 This operation will use 1.9MB of disk space. perl-Net-SNMP-6.0.1-2.noarch.rpm: digests OK perl-File-Slurp-9999.32-1.noarch.rpm: digests OK perl-JSON-4.10-1.noarch.rpm: digests OK perl-XML-LibXML-2.0210-1.x32.rpm: digests OK Need to get 705.9KB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.6btt68n7/BUILD + rm -rf /tmp/B.6btt68n7/tmp /tmp/B.6btt68n7/BUILD + rm -rf /tmp/B.6btt68n7 Begin-PLD-Builder-Info Build-Time: user:9.66s sys:2.80s real:21.08s (faults io:0 non-io:309222) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]