FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by Neo.
Your IP: 44.192.94.177

php-pear-PEAR 188309b7-4909-4c08-8e50-0e084d1bf314

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/php-pear-PEAR,188309b7-4909-4c08-8e50-0e084d1bf314.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/06/12 09:15:28

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: php-pcre: no such package
  • error 4
  • poldek: error: php-xml: no such package
  • error 5
  • rpm: error: Failed build dependencies:
  • error 6
  • error: php-pcre: no such package
  • error 7
  • error: php-xml: no such package
  • error 8
  • error: BR installation failed

Content:

installing srpm: php-pear-PEAR-1.10.15-1.src.rpm
+ install -d /tmp/B.j8bgjj4g/BUILD /tmp/B.j8bgjj4g/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog php-pear-PEAR-1.10.15-1.src.rpm
* Wed Jun 12 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/php-pear-PEAR.git;a=log;h=master
* Wed Jun 12 2024 Arkadiusz Miśkiewicz <arekm@maven.pl> 3a88c58
- Up to 1.10.15 * Fri Dec 17 2021 Arkadiusz Miśkiewicz <arekm@maven.pl> 39d9d56
- Up to 1.10.13. * Thu Jul 16 2020 Elan Ruusamäe <glen@pld-linux.org> caafccd
- Release 2 * Thu Jul 16 2020 Elan Ruusamäe <glen@pld-linux.org> fc22c66
- pecl: load all extensions * Thu Jul 16 2020 Elan Ruusamäe <glen@pld-linux.org> 0099f6e
- Cleanup stale comment about pcre * Thu Jul 16 2020 Elan Ruusamäe <glen@pld-linux.org> 91dc654
- pecl: remove -n flag * Sat Jan 25 2020 Jan Rękorajski <baggins@pld-linux.org> 6d19de9
- drop obsolete and outdated manual inclusion of rpm macros * Mon Mar 18 2019 Adam Gołębiowski <adamg@pld-linux.org> 0a35da9
- updated to 1.10.9 * Wed Jan 23 2019 Elan Ruusamäe <glen@pld-linux.org> c2fb08c
- up to 1.10.7 * Tue Jan 22 2019 Elan Ruusamäe <glen@pld-linux.org> be336a7
- move OS and System to base package to make -core package dependency-less * Mon Oct 08 2018 Adam Gołębiowski <adamg@pld-linux.org> a33cbb9
- updated to 1.10.6 * Mon May 08 2017 Jan Rękorajski <baggins@pld-linux.org> 0806614
- min php is 5.4.0 now - rel 2 * Sun Jan 29 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 810752a
- up to 1.10.1; Console_Getopt to 1.4.1; Structures_Graph to 1.1.1 * Mon Aug 04 2014 Elan Ruusamäe <glen@delfi.ee> a3273dd
- up to 1.9.5, dep versions * Wed May 21 2014 Elan Ruusamäe <glen@delfi.ee> 079244a
- improve pear error message (give info what php version is) * Wed May 14 2014 Elan Ruusamäe <glen@delfi.ee> 4754372
- BR deps for current php * Wed May 14 2014 Elan Ruusamäe <glen@delfi.ee> 5322643
- remove debug * Wed May 14 2014 Elan Ruusamäe <glen@delfi.ee> 4cf8a2f
- check required php extensions early, before PEAR monstrocity gives uninformative errors * Thu Jun 20 2013 Elan Ruusamäe <glen@delfi.ee> 7a13533
- update rpm5 compatible noautopear * Sun Aug 26 2012 Elan Ruusamäe <glen@delfi.ee> 9f4cd0e
- use php(core) for php engine version deps - release 3 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.j8bgjj4g' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' php-pear-PEAR-1.10.15-1.src.rpm Updating / installing... php-pear-PEAR-1:1.10.15-1 ######################################## + rm -f php-pear-PEAR-1.10.15-1.src.rpm + install -m 700 -d /tmp/B.j8bgjj4g/BUILD/tmp + TMPDIR=/tmp/B.j8bgjj4g/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.j8bgjj4g' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.j8bgjj4g/php-pear-PEAR.spec warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS Building target platforms: x32-pld-linux Building for target x32-pld-linux RPM build warnings: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS checking BuildConflict-ing packages rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: error: Failed build dependencies: rpm: php-pcre is needed by php-pear-PEAR-1:1.10.15-1.noarch rpm: php-xml is needed by php-pear-PEAR-1:1.10.15-1.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS no BuildConflicts found checking BR rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: error: Failed build dependencies: rpm: php-pcre is needed by php-pear-PEAR-1:1.10.15-1.noarch rpm: php-xml is needed by php-pear-PEAR-1:1.10.15-1.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2024.06.11-20.33.01.gz......................................done Retrieving diff::packages.ndir.dscr.2024.06.11-20.33.01.gz.................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.11-20.33.01.gz... Applying packages.ndir.2024.06.11-22.13.05.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2024.06.11-20.47.01.gz......................................done Retrieving diff::packages.ndir.dscr.2024.06.11-20.47.01.gz.................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.11-20.47.01.gz... Retrieving diff::packages.ndir.2024.06.12-00.18.01.gz......................................done Applying packages.ndir.2024.06.12-00.18.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31695 packages read poldek: Removed 2573 duplicate packages from available set poldek: error: php-pcre: no such package poldek: error: php-xml: no such package no conflicts found checking BR rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: warning: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: error: Failed build dependencies: rpm: php-pcre is needed by php-pear-PEAR-1:1.10.15-1.noarch rpm: php-xml is needed by php-pear-PEAR-1:1.10.15-1.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Command rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-Frontend_CLI rpm: line 51: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-PEAR-OS installing BR: php\-pcre php\-xml + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade php-pcre php-xml Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31695 packages read Removed 2573 duplicate packages from available set error: php-pcre: no such package error: php-xml: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.j8bgjj4g/BUILD + rm -rf /tmp/B.j8bgjj4g/tmp /tmp/B.j8bgjj4g/BUILD + rm -rf /tmp/B.j8bgjj4g Begin-PLD-Builder-Info Build-Time: user:5.14s sys:1.62s real:13.74s (faults io:0 non-io:234074) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]