FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by Linus.
Your IP: 34.204.198.73

php-pear-Structures_Graph 41bb5096-0c98-44a6-967f-0f7635afd9c9

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/php-pear-Structures_Graph,41bb5096-0c98-44a6-967f-0f7635afd9c9.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/06/12 09:41:47

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: php-pear-Archive_Tar-1.4.9-1.noarch: req pear(PEAR.php) not found
  • error 4
  • poldek: error: php-pear-Console_Getopt-1.4.3-1.noarch: req pear(PEAR.php) not found
  • error 5
  • poldek: error: php-pear-Structures_Graph-1.1.1-1.noarch: req pear(PEAR.php) not found
  • error 6
  • poldek: error: php-pear-XML_Util-1.4.5-1.noarch: req pear(PEAR.php) not found
  • error 7
  • poldek: error: 4 unresolved dependencies
  • error 8
  • poldek: error: Failed dependencies:
  • error 9
  • error: php-pear-Archive_Tar: no such package
  • error 10
  • error: php-pear-Console_Getopt: no such package
  • error 11
  • error: php-pear-Structures_Graph: no such package
  • error 12
  • error: php-pear-XML_Util: no such package
  • error 13
  • rpm: error: Failed build dependencies:
  • error 14
  • error: php-pear-Archive_Tar-1.4.9-1.noarch: req pear(PEAR.php) not found
  • error 15
  • error: php-pear-Console_Getopt-1.4.3-1.noarch: req pear(PEAR.php) not found
  • error 16
  • error: php-pear-Structures_Graph-1.1.1-1.noarch: req pear(PEAR.php) not found
  • error 17
  • error: php-pear-XML_Util-1.4.5-1.noarch: req pear(PEAR.php) not found
  • error 18
  • error: 4 unresolved dependencies
  • error 19
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Wed Jun 12 09:41:37 2024
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/41bb5096-0c98-44a6-967f-0f7635afd9c9/php-pear-Structures_Graph-1.2.0-1.src.rpm
fetched 23917 bytes, 112.8 K/s
installing srpm: php-pear-Structures_Graph-1.2.0-1.src.rpm
+ install -d /tmp/B.zqptxq44/BUILD /tmp/B.zqptxq44/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog php-pear-Structures_Graph-1.2.0-1.src.rpm
* Wed Jun 12 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/php-pear-Structures_Graph.git;a=log;h=auto/th/php-pear-Structures_Graph-1.2.0-1
* Wed Jun 12 2024 Arkadiusz Miśkiewicz <arekm@maven.pl> 234088b
- Up to 1.2.0 * Sat Jan 25 2020 Jan Rękorajski <baggins@pld-linux.org> 0204244
- drop obsolete and outdated manual inclusion of rpm macros * Wed May 23 2018 Jakub Bogusz <qboosh@pld-linux.org> 43bc1bb
- added bootstrap bcond - LGPL version * Wed Sep 30 2015 Elan Ruusamäe <glen@delfi.ee> 515a422
- up to 1.1.1 * Tue Mar 01 2011 Elan Ruusamäe <glen@pld-linux.org> a36a3b8
- release 2 * Sun Jan 23 2011 sparky <sparky@pld-linux.org> 958888e
- dropped -tests subpackage * Tue Nov 16 2010 Elan Ruusamäe <glen@pld-linux.org> 2f9a96d
- updated to: 1.0.4 * Fri Aug 20 2010 Elan Ruusamäe <glen@pld-linux.org> b04cca6
- up to 1.0.3 * Thu Jan 31 2008 Elan Ruusamäe <glen@pld-linux.org> c99dda6
- rel 3 * Thu Sep 13 2007 Jan Rękorajski <baggins@pld-linux.org> 903960a
- rel 2 * Wed Feb 28 2007 Elan Ruusamäe <glen@pld-linux.org> d97f4b4
- 1.0.2, added -tests * Mon Feb 12 2007 Elan Ruusamäe <glen@pld-linux.org> e83add5
- tabs in preamble * Mon Feb 12 2007 Jan Rękorajski <baggins@pld-linux.org> 798f181
- converted to UTF-8 * Tue May 23 2006 Elan Ruusamäe <glen@pld-linux.org> 9a1a77c
- BR rpm-build macros >= 1.300 for %pear_ macros * Thu Mar 30 2006 Elan Ruusamäe <glen@pld-linux.org> 371194a
- rel 5 (rebuild with less deps) * Tue Mar 07 2006 Elan Ruusamäe <glen@pld-linux.org> 42cf410
- BR php-pear-PEAR * Thu Feb 16 2006 Elan Ruusamäe <glen@pld-linux.org> 7ab2a8a
- require php-pear-PEAR-core, not the full PEAR package with deps * Mon Oct 31 2005 Elan Ruusamäe <glen@pld-linux.org> a1b3c00
- Structures dir is in php-pear * Wed Oct 05 2005 Elan Ruusamäe <glen@pld-linux.org> 8cc3b1d
- rel 3 * Tue Oct 04 2005 Elan Ruusamäe <glen@pld-linux.org> 2d27f81
- semi automatically added deps from pear + rpm -Uhv --nodeps --define '_topdir /tmp/B.zqptxq44' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' php-pear-Structures_Graph-1.2.0-1.src.rpm Updating / installing... php-pear-Structures_Graph-1.2.0-1 ######################################## + rm -f php-pear-Structures_Graph-1.2.0-1.src.rpm + install -m 700 -d /tmp/B.zqptxq44/BUILD/tmp + TMPDIR=/tmp/B.zqptxq44/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.zqptxq44' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.zqptxq44/php-pear-Structures_Graph.spec warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests Building target platforms: x32-pld-linux Building for target x32-pld-linux RPM build warnings: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests checking BuildConflict-ing packages rpm: warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: error: Failed build dependencies: rpm: php-pear-PEAR is needed by php-pear-Structures_Graph-1.2.0-1.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests no BuildConflicts found checking BR rpm: warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: error: Failed build dependencies: rpm: php-pear-PEAR is needed by php-pear-Structures_Graph-1.2.0-1.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31697 packages read poldek: Removed 2575 duplicate packages from available set poldek: Processing dependencies... poldek: php-pear-PEAR-1.10.15-1.noarch marks php-pear-Archive_Tar-1.4.9-1.noarch (cap php-pear-Archive_Tar >= 1.4.0) poldek: error: php-pear-Archive_Tar-1.4.9-1.noarch: req pear(PEAR.php) not found poldek: php-pear-PEAR-1.10.15-1.noarch marks php-pear-Console_Getopt-1.4.3-1.noarch (cap php-pear-Console_Getopt >= 1.4.1) poldek: error: php-pear-Console_Getopt-1.4.3-1.noarch: req pear(PEAR.php) not found poldek: php-pear-PEAR-1.10.15-1.noarch marks php-pear-Structures_Graph-1.1.1-1.noarch (cap php-pear-Structures_Graph >= 1.1.0) poldek: error: php-pear-Structures_Graph-1.1.1-1.noarch: req pear(PEAR.php) not found poldek: php-pear-PEAR-1.10.15-1.noarch marks php-pear-XML_Util-1.4.5-1.noarch (cap php-pear-XML_Util >= 1.3.0) poldek: error: php-pear-XML_Util-1.4.5-1.noarch: req pear(PEAR.php) not found poldek: There are 5 packages to install (4 marked by dependencies): poldek: A php-pear-Archive_Tar-1.4.9-1.noarch poldek: A php-pear-Console_Getopt-1.4.3-1.noarch php-pear-PEAR-1.10.15-1.noarch poldek: A php-pear-Structures_Graph-1.1.1-1.noarch poldek: A php-pear-XML_Util-1.4.5-1.noarch poldek: This operation will use 1.8MB of disk space. poldek: php-pear-Archive_Tar-1.4.9-1.noarch.rpm: digests OK poldek: php-pear-Console_Getopt-1.4.3-1.noarch.rpm: digests OK poldek: php-pear-Structures_Graph-1.1.1-1.noarch.rpm: digests OK poldek: php-pear-XML_Util-1.4.5-1.noarch.rpm: digests OK poldek: Need to get 290.0KB of archives. poldek: error: 4 unresolved dependencies poldek: php-pear-Archive_Tar-1.4.9-1.noarch.rpm: digests OK poldek: php-pear-Console_Getopt-1.4.3-1.noarch.rpm: digests OK poldek: php-pear-Structures_Graph-1.1.1-1.noarch.rpm: digests OK poldek: php-pear-XML_Util-1.4.5-1.noarch.rpm: digests OK poldek: php-pear-PEAR-1.10.15-1.noarch.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.noarch.RPMS/php-pear-Archive_Tar-1.4.9-1.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: pear(PEAR.php) is needed by php-pear-Archive_Tar-1.4.9-1.noarch poldek: pear(PEAR.php) is needed by php-pear-Console_Getopt-1.4.3-1.noarch poldek: pear(PEAR.php) is needed by php-pear-Structures_Graph-1.1.1-1.noarch poldek: pear(PEAR.php) is needed by php-pear-XML_Util-1.4.5-1.noarch uninstalling conflicting packages removing php-pear-Archive_Tar error: php-pear-Archive_Tar: no such package package php-pear-Archive_Tar removal failed removing php-pear-Console_Getopt error: php-pear-Console_Getopt: no such package package php-pear-Console_Getopt removal failed removing php-pear-Structures_Graph error: php-pear-Structures_Graph: no such package package php-pear-Structures_Graph removal failed removing php-pear-XML_Util error: php-pear-XML_Util: no such package package php-pear-XML_Util removal failed checking BR rpm: warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: warning: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: error: Failed build dependencies: rpm: php-pear-PEAR is needed by php-pear-Structures_Graph-1.2.0-1.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests rpm: line 24: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-Structures_Graph-tests installing BR: php\-pear\-PEAR + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade php-pear-PEAR Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31697 packages read Removed 2575 duplicate packages from available set Processing dependencies... php-pear-PEAR-1.10.15-1.noarch marks php-pear-Archive_Tar-1.4.9-1.noarch (cap php-pear-Archive_Tar >= 1.4.0) error: php-pear-Archive_Tar-1.4.9-1.noarch: req pear(PEAR.php) not found php-pear-PEAR-1.10.15-1.noarch marks php-pear-Console_Getopt-1.4.3-1.noarch (cap php-pear-Console_Getopt >= 1.4.1) error: php-pear-Console_Getopt-1.4.3-1.noarch: req pear(PEAR.php) not found php-pear-PEAR-1.10.15-1.noarch marks php-pear-Structures_Graph-1.1.1-1.noarch (cap php-pear-Structures_Graph >= 1.1.0) error: php-pear-Structures_Graph-1.1.1-1.noarch: req pear(PEAR.php) not found php-pear-PEAR-1.10.15-1.noarch marks php-pear-XML_Util-1.4.5-1.noarch (cap php-pear-XML_Util >= 1.3.0) error: php-pear-XML_Util-1.4.5-1.noarch: req pear(PEAR.php) not found There are 5 packages to install (4 marked by dependencies): A php-pear-Archive_Tar-1.4.9-1.noarch A php-pear-Console_Getopt-1.4.3-1.noarch php-pear-PEAR-1.10.15-1.noarch A php-pear-Structures_Graph-1.1.1-1.noarch A php-pear-XML_Util-1.4.5-1.noarch This operation will use 1.8MB of disk space. php-pear-Archive_Tar-1.4.9-1.noarch.rpm: digests OK php-pear-Console_Getopt-1.4.3-1.noarch.rpm: digests OK php-pear-Structures_Graph-1.1.1-1.noarch.rpm: digests OK php-pear-XML_Util-1.4.5-1.noarch.rpm: digests OK Need to get 290.0KB of archives. error: 4 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.zqptxq44/BUILD + rm -rf /tmp/B.zqptxq44/tmp /tmp/B.zqptxq44/BUILD + rm -rf /tmp/B.zqptxq44 Begin-PLD-Builder-Info Build-Time: user:5.57s sys:2.55s real:10.26s (faults io:0 non-io:393060) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]