FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by computron.
Your IP: 44.192.44.30

php-pear-XML_Util d15ac331-a95c-466d-bd08-b9e704ee2a2b

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/php-pear-XML_Util,d15ac331-a95c-466d-bd08-b9e704ee2a2b.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2024/06/12 09:57:27

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: pear(PEAR.php) is required by installed php-pear-XML_Util-1.4.5-1.noarch
  • error 4
  • poldek: error: pear(PEAR.php) is required by installed php-pear-Structures_Graph-1.1.1-1.noarch
  • error 5
  • poldek: error: 2 unresolved dependencies
  • error 6
  • poldek: error: Failed dependencies:
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: php-pear-Structures_Graph-1.1.1-1.noarch: req pear(PEAR.php) not found
  • error 9
  • error: php-pear-XML_Util-1.4.5-1.noarch: req pear(PEAR.php) not found
  • error 10
  • error: 2 unresolved dependencies
  • error 11
  • error: BR installation failed

Content:

request from: arekm2
checking if we should skip the build
started at: Wed Jun 12 09:57:15 2024
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/d15ac331-a95c-466d-bd08-b9e704ee2a2b/php-pear-XML_Util-1.4.5-2.src.rpm
fetched 30132 bytes, 140.2 K/s
installing srpm: php-pear-XML_Util-1.4.5-2.src.rpm
+ install -d /tmp/B.zpqhhrce/BUILD /tmp/B.zpqhhrce/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog php-pear-XML_Util-1.4.5-2.src.rpm
* Wed Jun 12 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/php-pear-XML_Util.git;a=log;h=auto/th/php-pear-XML_Util-1.4.5-2
* Wed Jun 12 2024 Arkadiusz Miśkiewicz <arekm@maven.pl> f4efcba
- Rel 2 * Sun May 03 2020 Marcin Krol <hawk@tld-linux.org> 262ad20
- updated to 1.4.5 * Sat Jan 25 2020 Jan Rękorajski <baggins@pld-linux.org> 3abae2f
- drop obsolete and outdated manual inclusion of rpm macros * Tue Aug 21 2018 Marcin Krol <hawk@tld-linux.org> 464a5df
- updated to 1.4.3 * Wed May 23 2018 Jakub Bogusz <qboosh@pld-linux.org> d128480
- added bootstrap bcond * Wed Sep 30 2015 Elan Ruusamäe <glen@delfi.ee> 2d171a7
- up to 1.3.0 * Thu Jun 19 2014 Elan Ruusamäe <glen@delfi.ee> 042abf5
- up to 1.2.3 * Sun Aug 26 2012 Elan Ruusamäe <glen@delfi.ee> a0bb501
- use php(core) for php engine version deps - release 4 (by relup.sh) * Tue Aug 07 2012 Elan Ruusamäe <glen@delfi.ee> 4f72ae4
- use virtual php extension deps (to be independant of php version) - release 4 (by relup.sh) * Tue Mar 01 2011 Elan Ruusamäe <glen@pld-linux.org> a6f5a9c
- release 3 * Sun Jan 23 2011 sparky <sparky@pld-linux.org> 169a231
- dropped -tests subpackage * Sat Aug 21 2010 Elan Ruusamäe <glen@pld-linux.org> 9f4902e
- updated deps with pearize.sh - release 2 * Sat Dec 27 2008 Adam Gołębiowski <adamg@pld-linux.org> bd32d8a
- updated to 1.2.1 * Mon Jul 28 2008 Adam Gołębiowski <adamg@pld-linux.org> 554906b
- updated to 1.2.0 - license changed to BSD - tests subpackage * Thu Jan 31 2008 Elan Ruusamäe <glen@pld-linux.org> eccc14d
- rel 3 * Thu Sep 13 2007 Jan Rękorajski <baggins@pld-linux.org> 93a936e
- rel 2 * Mon Feb 12 2007 Elan Ruusamäe <glen@pld-linux.org> 1c1225d
- tabs in preamble * Mon Feb 12 2007 Jan Rękorajski <baggins@pld-linux.org> 15a4403
- converted to UTF-8 * Tue Dec 26 2006 Adam Gołębiowski <adamg@pld-linux.org> 48376ec
- updated to 1.1.4 * Tue Nov 21 2006 Elan Ruusamäe <glen@pld-linux.org> 503690d
- rel 4: use php(extension) virtuals + rpm -Uhv --nodeps --define '_topdir /tmp/B.zpqhhrce' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' php-pear-XML_Util-1.4.5-2.src.rpm Updating / installing... php-pear-XML_Util-1.4.5-2 ######################################## + rm -f php-pear-XML_Util-1.4.5-2.src.rpm + install -m 700 -d /tmp/B.zpqhhrce/BUILD/tmp + TMPDIR=/tmp/B.zpqhhrce/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.zpqhhrce' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.zpqhhrce/php-pear-XML_Util.spec warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests Building target platforms: x32-pld-linux Building for target x32-pld-linux RPM build warnings: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests checking BuildConflict-ing packages rpm: warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: error: Failed build dependencies: rpm: php-pear-PEAR is needed by php-pear-XML_Util-1.4.5-2.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests no BuildConflicts found checking BR rpm: warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: error: Failed build dependencies: rpm: php-pear-PEAR is needed by php-pear-XML_Util-1.4.5-2.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.12-07.44.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31703 packages read poldek: Removed 2581 duplicate packages from available set poldek: Processing dependencies... poldek: php-pear-PEAR-1.10.15-1.noarch marks php-pear-PEAR-core-1.10.15-1.noarch (cap php-pear-PEAR-core = 1:1.10.15-1) poldek: php-pear-PEAR-core-1.10.9-1.noarch obsoleted by php-pear-PEAR-core-1.10.15-1.noarch poldek: error: pear(PEAR.php) is required by installed php-pear-XML_Util-1.4.5-1.noarch poldek: error: pear(PEAR.php) is required by installed php-pear-Structures_Graph-1.1.1-1.noarch poldek: greedy upgrade php-pear-Console_Getopt-1.4.3-1.noarch to 1.4.3-2.noarch (unresolved pear(PEAR.php)) poldek: php-pear-Console_Getopt-1.4.3-1.noarch obsoleted by php-pear-Console_Getopt-1.4.3-2.noarch poldek: There are 3 packages to install (2 marked by dependencies), 2 to remove: poldek: U php-pear-Console_Getopt-1.4.3-(1 => 2).noarch poldek: U php-pear-PEAR-core-(1.10.9 => 1.10.15)-1.noarch poldek: A php-pear-PEAR-1.10.15-1.noarch poldek: This operation will use 1.6MB of disk space. poldek: Need to get 262.6KB of archives. poldek: error: 2 unresolved dependencies poldek: php-pear-Console_Getopt-1.4.3-2.noarch.rpm: digests OK poldek: php-pear-PEAR-core-1.10.15-1.noarch.rpm: digests OK poldek: php-pear-PEAR-1.10.15-1.noarch.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: error: Failed dependencies: poldek: pear(PEAR.php) is needed by (installed) php-pear-XML_Util-1.4.5-1.noarch poldek: pear(PEAR.php) is needed by (installed) php-pear-Structures_Graph-1.1.1-1.noarch uninstalling conflicting packages removing php-pear-XML_Util Processing dependencies... There are 1 package to remove: R php-pear-XML_Util-1.4.5-1.noarch This operation will free 64.6KB of disk space. Running pm-command.sh --erase --root / --noorder... removing php-pear-Structures_Graph Processing dependencies... There are 1 package to remove: R php-pear-Structures_Graph-1.1.1-1.noarch This operation will free 43.8KB of disk space. Running pm-command.sh --erase --root / --noorder... checking BR rpm: warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: warning: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: error: Failed build dependencies: rpm: php-pear-PEAR is needed by php-pear-XML_Util-1.4.5-2.noarch rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests rpm: line 26: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pear-XML_Util-tests installing BR: php\-pear\-PEAR + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade php-pear-PEAR Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31703 packages read Removed 2581 duplicate packages from available set Processing dependencies... php-pear-PEAR-1.10.15-1.noarch marks php-pear-PEAR-core-1.10.15-1.noarch (cap php-pear-PEAR-core = 1:1.10.15-1) php-pear-PEAR-core-1.10.9-1.noarch obsoleted by php-pear-PEAR-core-1.10.15-1.noarch greedy upgrade php-pear-Console_Getopt-1.4.3-1.noarch to 1.4.3-2.noarch (unresolved pear(PEAR.php)) php-pear-Console_Getopt-1.4.3-1.noarch obsoleted by php-pear-Console_Getopt-1.4.3-2.noarch php-pear-PEAR-1.10.15-1.noarch marks php-pear-Structures_Graph-1.1.1-1.noarch (cap php-pear-Structures_Graph >= 1.1.0) error: php-pear-Structures_Graph-1.1.1-1.noarch: req pear(PEAR.php) not found php-pear-PEAR-1.10.15-1.noarch marks php-pear-XML_Util-1.4.5-1.noarch (cap php-pear-XML_Util >= 1.3.0) error: php-pear-XML_Util-1.4.5-1.noarch: req pear(PEAR.php) not found There are 5 packages to install (4 marked by dependencies), 2 to remove: U php-pear-Console_Getopt-1.4.3-(1 => 2).noarch U php-pear-PEAR-core-(1.10.9 => 1.10.15)-1.noarch A php-pear-PEAR-1.10.15-1.noarch php-pear-Structures_Graph-1.1.1-1.noarch A php-pear-XML_Util-1.4.5-1.noarch This operation will use 1.7MB of disk space. Need to get 295.8KB of archives (33.2KB to download). error: 2 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.zpqhhrce/BUILD + rm -rf /tmp/B.zpqhhrce/tmp /tmp/B.zpqhhrce/BUILD + rm -rf /tmp/B.zpqhhrce Begin-PLD-Builder-Info Build-Time: user:5.91s sys:2.51s real:12.05s (faults io:0 non-io:412052) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]