FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by /dev/null.
Your IP: 54.224.117.125

qt4 ff480ec9-9920-4f2d-abc4-596d2ae60c47

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/qt4,ff480ec9-9920-4f2d-abc4-596d2ae60c47.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/01/14 20:13:57
Runtime:0:00:00.248152

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

+ rpm -qp --changelog qt4-4.8.7-37.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/qt4.git;a=log;h=master
* Fri Sep 24 2021 Jan Rękorajski <baggins@pld-linux.org> 5484f36
- rebuild with openssl 3.0.0 * Fri Sep 24 2021 Jan Rękorajski <baggins@pld-linux.org> d04c11c
- rel 36, reenable static webkit * Thu Sep 23 2021 Jan Rękorajski <baggins@pld-linux.org> 4694dc4
- rel 35 - disabled statisc webkit - "WARNING: Using static linking will disable the WebKit module." how did it built before? * Wed Sep 22 2021 Jan Palus <atler@pld-linux.org> db331ed
- quick and ugly hack for infinite loop in QMap * Thu Aug 26 2021 Jan Rękorajski <baggins@pld-linux.org> d4d1c88
- drop -std=gnu++98, qt builds the same with c++11 * Fri Aug 20 2021 Jakub Bogusz <qboosh@pld-linux.org> b6c50c3
- disable gstreamer-0.10 in internal WebKit instead of BuildConflicts * Wed Aug 18 2021 Jan Rękorajski <baggins@pld-linux.org> cea9c2d
- exceptions are used in some parts, rel 44 * Wed Aug 18 2021 Jan Rękorajski <baggins@pld-linux.org> 9729047
- use flags from fedora, rel 33 * Wed Aug 18 2021 Jan Rękorajski <baggins@pld-linux.org> 8a93527
- enable sql and modern instructions on x32 - disable optimizations on ix86 * Wed Aug 18 2021 Jan Rękorajski <baggins@pld-linux.org> 6b72d1b
- Release 31 (by relup.sh) * Wed Aug 18 2021 Jan Rękorajski <baggins@pld-linux.org> 6af5b22
- let's see if building with -O1 fixes crashes on ix86 * Wed Aug 18 2021 Jan Rękorajski <baggins@pld-linux.org> 70f6ea5
- Release 30 (by relup.sh) * Wed Aug 18 2021 Jan Rękorajski <baggins@pld-linux.org> db3ed1b
- make null checks explicit, linguist crashes on ix86 * Tue Aug 17 2021 Jan Rękorajski <baggins@pld-linux.org> 34bedef
- rebuild for new libicu * Tue Aug 17 2021 Jan Rękorajski <baggins@pld-linux.org> e56a893
- phonon is not built or installed if building with system phonon * Tue Aug 17 2021 Jan Rękorajski <baggins@pld-linux.org> 4a00705
- one more gcc 11 fix * Tue Aug 17 2021 Jan Rękorajski <baggins@pld-linux.org> f3f2072
- fix building with gcc 11 - do not build phonon if using system phonon - do not pull gstreamer deps if not building phonon (breaks webkit build) * Tue Aug 10 2021 Jan Palus <atler@pld-linux.org> 4c74903
- rediff patches * Tue Aug 10 2021 Jan Palus <atler@pld-linux.org> cf99bdd
- bump icu abi to 69 * Sun Feb 28 2021 Jan Rękorajski <baggins@pld-linux.org> 60287aa
- unconditional noarch subpackages + rpm -Uhv --nodeps --define '_topdir /tmp/B.n5lcowex' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' qt4-4.8.7-37.src.rpm Updating / installing... qt4-4.8.7-37 ######################################## + rm -f qt4-4.8.7-37.src.rpm + install -m 700 -d /tmp/B.n5lcowex/BUILD/tmp + TMPDIR=/tmp/B.n5lcowex/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.n5lcowex' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.n5lcowex/qt4.spec warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-extensions warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-utils warning: line 325: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant warning: line 341: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-devel warning: line 354: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-static warning: line 477: It's not recommended to have unversioned Obsoletes: Obsoletes: qt4-designer-libs warning: line 1400: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon warning: line 1418: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon-devel warning: Macro expanded in comment on line 2557: %{_libdir}/libQtCLucene.a Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages rpm: warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-extensions rpm: warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-utils rpm: warning: line 325: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant rpm: warning: line 341: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-devel rpm: warning: line 354: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-static rpm: warning: line 477: It's not recommended to have unversioned Obsoletes: Obsoletes: qt4-designer-libs rpm: warning: line 1400: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon rpm: warning: line 1418: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon-devel rpm: warning: Macro expanded in comment on line 2557: %{_libdir}/libQtCLucene.a rpm: rpm: error: Failed build dependencies: rpm: libicu-devel < 70 is needed by qt4-4.8.7-37.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BuildConflicts found checking BR rpm: warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-extensions rpm: warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-utils rpm: warning: line 325: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant rpm: warning: line 341: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-devel rpm: warning: line 354: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-static rpm: warning: line 477: It's not recommended to have unversioned Obsoletes: Obsoletes: qt4-designer-libs rpm: warning: line 1400: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon rpm: warning: line 1418: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon-devel rpm: warning: Macro expanded in comment on line 2557: %{_libdir}/libQtCLucene.a rpm: rpm: error: Failed build dependencies: rpm: libicu-devel < 70 is needed by qt4-4.8.7-37.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28444 packages read poldek: Removed 1161 duplicate packages from available set poldek: libicu-devel-70.1-1.x32: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-extensions rpm: warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-utils rpm: warning: line 325: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant rpm: warning: line 341: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-devel rpm: warning: line 354: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-static rpm: warning: line 477: It's not recommended to have unversioned Obsoletes: Obsoletes: qt4-designer-libs rpm: warning: line 1400: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon rpm: warning: line 1418: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon-devel rpm: warning: Macro expanded in comment on line 2557: %{_libdir}/libQtCLucene.a rpm: rpm: error: Failed build dependencies: rpm: libicu-devel < 70 is needed by qt4-4.8.7-37.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: libicu\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade libicu-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28444 packages read Removed 1161 duplicate packages from available set libicu-devel-70.1-1.x32: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: ff480ec9-9920-4f2d-abc4-596d2ae60c47; TMPDIR=/tmp/B.n5lcowex/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.n5lcowex' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.n5lcowex/qt4.spec + : build-id: ff480ec9-9920-4f2d-abc4-596d2ae60c47 + TMPDIR=/tmp/B.n5lcowex/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.n5lcowex' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.n5lcowex/qt4.spec warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-extensions warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes: qt-utils warning: line 325: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant warning: line 341: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-devel warning: line 354: It's not recommended to have unversioned Obsoletes: Obsoletes: QtAssistant-static warning: line 477: It's not recommended to have unversioned Obsoletes: Obsoletes: qt4-designer-libs warning: line 1400: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon warning: line 1418: It's not recommended to have unversioned Obsoletes: Obsoletes: phonon-devel warning: Macro expanded in comment on line 2557: %{_libdir}/libQtCLucene.a error: Failed build dependencies: libicu-devel < 70 is needed by qt4-4.8.7-37.x32 Building target platforms: x32-pld-linux Building for target x32-pld-linux ended at: Fri Jan 14 20:13:57 2022, done in 0:00:00.248152 error: No files produced. + chmod -R u+rwX /tmp/B.n5lcowex/BUILD + rm -rf /tmp/B.n5lcowex/tmp /tmp/B.n5lcowex/BUILD + rm -rf /tmp/B.n5lcowex Begin-PLD-Builder-Info Build-Time: user:7.74s sys:1.79s real:21.27s (faults io:2 non-io:252172) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]