FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by /dev/zero.
Your IP: 54.224.117.125

qt5-qtwebengine 81b25345-becf-4e44-ab17-4903ab6ef888

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/qt5-qtwebengine,81b25345-becf-4e44-ab17-4903ab6ef888.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/01/14 20:15:14

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: nodejs: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: nodejs: no such package
  • error 6
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Fri Jan 14 20:14:43 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/81b25345-becf-4e44-ab17-4903ab6ef888/qt5-qtwebengine-5.15.8-1.src.rpm
fetched 320987315 bytes, 17120.3 K/s
installing srpm: qt5-qtwebengine-5.15.8-1.src.rpm
+ install -d /tmp/B.8ue5n8me/BUILD /tmp/B.8ue5n8me/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog qt5-qtwebengine-5.15.8-1.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/qt5-qtwebengine.git;a=log;h=master
* Tue Jan 04 2022 Jan Palus <atler@pld-linux.org> 17a930e
- rpm version for noarch subpackage * Tue Jan 04 2022 Jan Palus <atler@pld-linux.org> 40331a8
- up to 5.15.8 (plenty of security fixes) * Mon Nov 01 2021 Jan Palus <atler@pld-linux.org> 9a73112
- up to 5.15.7 * Sun Sep 19 2021 Jan Palus <atler@pld-linux.org> d40d84d
- fix build with harfbuzz 3.0.0 * Mon Sep 13 2021 Jan Palus <atler@pld-linux.org> fb392fe
- updated deps * Thu Sep 09 2021 Jan Palus <atler@pld-linux.org> 4f7be6a
- manually adjust artificial qt version deps in cmake files; rel 2 * Thu Sep 09 2021 Jan Palus <atler@pld-linux.org> 09943e8
- require generic khrplatform-devel instead of Mesa-khrplatform-devel * Thu Sep 09 2021 Jan Palus <atler@pld-linux.org> 815f191
- up to 5.15.6 * Wed Aug 18 2021 Jan Palus <atler@pld-linux.org> 7b92ae8
- build and runtime fixes for glibc 2.34; rel 2 * Sat Aug 14 2021 Jan Rękorajski <baggins@pld-linux.org> 7c8e5cf
- rediff x32 patch - BR qtdoc * Fri Aug 13 2021 Jan Palus <atler@pld-linux.org> 26cfb42
- BR: qt5-qttools for qtpaths-qt5 * Fri Aug 13 2021 Jan Palus <atler@pld-linux.org> 3b5e88b
- up to 5.15.5 (multitude of security fixes) * Fri Aug 13 2021 Jan Palus <atler@pld-linux.org> b1b877d
- BR: qt deps with any patch release but R: at least version it was built against * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> eaae791
- unconditional noarch subpackages * Thu Jan 07 2021 Jakub Bogusz <qboosh@pld-linux.org> ed0134c
- separated Qt5Designer-plugin-qwebengineview so that Qt5WebEngine doesn't depend on Qt5Designer - release 3 * Wed Jan 06 2021 Jakub Bogusz <qboosh@pld-linux.org> 3acb270
- added gn-dynamic patch, don't use static libstdc++ for internal gn - updated dependencies, files, noarch rules, licensing information * Thu Nov 26 2020 Jan Palus <atler@pld-linux.org> 47c6d2b
- release 2 (by relup.sh) * Fri Nov 20 2020 Jan Palus <atler@pld-linux.org> bf9079c
- up to 5.15.2 * Wed Oct 14 2020 Jan Palus <atler@pld-linux.org> 5984d1f
- upstream fix frequent renderer crashes; rel 3 * Sun Sep 27 2020 Jan Rękorajski <baggins@pld-linux.org> 0131022
- release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.8ue5n8me' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' qt5-qtwebengine-5.15.8-1.src.rpm Updating / installing... qt5-qtwebengine-5.15.8-1 ######################################## + rm -f qt5-qtwebengine-5.15.8-1.src.rpm + install -m 700 -d /tmp/B.8ue5n8me/BUILD/tmp + TMPDIR=/tmp/B.8ue5n8me/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.8ue5n8me' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.8ue5n8me/qt5-qtwebengine.spec sh: qtpaths-qt5: inaccessible or not found Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages rpm: sh: qtpaths-qt5: inaccessible or not found rpm: error: Failed build dependencies: rpm: Qt5Core-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Core-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Designer-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Designer-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Gui-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Gui-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Network-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Network-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Positioning-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Positioning-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5PrintSupport-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5PrintSupport-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Qml-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Qml-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Quick-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Quick-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Svg-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5UiTools-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5WebChannel-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5WebChannel-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Widgets-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Widgets-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: ffmpeg-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: harfbuzz-subset-devel >= 3.0.0 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: nodejs is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-assistant >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-build >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-qtdoc is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-qttools is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BuildConflicts found checking BR rpm: sh: qtpaths-qt5: inaccessible or not found rpm: error: Failed build dependencies: rpm: Qt5Core-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Core-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Designer-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Designer-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Gui-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Gui-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Network-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Network-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Positioning-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Positioning-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5PrintSupport-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5PrintSupport-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Qml-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Qml-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Quick-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Quick-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Svg-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5UiTools-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5WebChannel-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5WebChannel-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Widgets-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Widgets-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: ffmpeg-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: harfbuzz-subset-devel >= 3.0.0 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: nodejs is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-assistant >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-build >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-qtdoc is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-qttools is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28444 packages read poldek: Removed 1161 duplicate packages from available set poldek: error: nodejs: no such package no conflicts found checking BR rpm: sh: qtpaths-qt5: inaccessible or not found rpm: error: Failed build dependencies: rpm: Qt5Core-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Core-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Designer-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Designer-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Gui-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Gui-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Network-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Network-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Positioning-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Positioning-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5PrintSupport-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5PrintSupport-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Qml-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Qml-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Quick-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Quick-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Svg-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5UiTools-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5WebChannel-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5WebChannel-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Widgets-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Qt5Widgets-devel >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: ffmpeg-devel is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: harfbuzz-subset-devel >= 3.0.0 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: nodejs is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-assistant >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-build >= 5.15 is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-qtdoc is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: qt5-qttools is needed by qt5-qtwebengine-5.15.8-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: Qt5Core\-devel Qt5Designer\-devel Qt5Gui\-devel Qt5Network\-devel Qt5Positioning\-devel Qt5PrintSupport\-devel Qt5Qml\-devel Qt5Quick\-devel Qt5Svg\-devel Qt5UiTools\-devel Qt5WebChannel\-devel Qt5Widgets\-devel ffmpeg\-devel harfbuzz\-subset\-devel nodejs qt5\-assistant qt5\-build qt5\-qtdoc qt5\-qttools + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade Qt5Core-devel Qt5Designer-devel Qt5Gui-devel Qt5Network-devel Qt5Positioning-devel Qt5PrintSupport-devel Qt5Qml-devel Qt5Quick-devel Qt5Svg-devel Qt5UiTools-devel Qt5WebChannel-devel Qt5Widgets-devel ffmpeg-devel harfbuzz-subset-devel nodejs qt5-assistant qt5-build qt5-qtdoc qt5-qttools Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28444 packages read Removed 1161 duplicate packages from available set error: nodejs: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.8ue5n8me/BUILD + rm -rf /tmp/B.8ue5n8me/tmp /tmp/B.8ue5n8me/BUILD + rm -rf /tmp/B.8ue5n8me Begin-PLD-Builder-Info Build-Time: user:8.42s sys:2.52s real:31.30s (faults io:2 non-io:289316) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]