FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by BOFH.
Your IP: 3.80.3.192

ruby ed48ab8d-31c8-45d8-9e72-8a964e9f3116

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/ruby,ed48ab8d-31c8-45d8-9e72-8a964e9f3116.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/10/13 12:24:21

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1()(x32bit) not found
  • error 4
  • poldek: error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_0)(x32bit) not found
  • error 5
  • poldek: error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_1)(x32bit) not found
  • error 6
  • poldek: error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1()(x32bit) not found
  • error 7
  • poldek: error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1(OPENSSL_1_1_0)(x32bit) not found
  • error 8
  • poldek: error: ruby-2.6.8-1.x32: req ruby(abi) = 2.6 not found
  • error 9
  • poldek: error: rpm-pld-macros-rubyprov-2.008-1.noarch: req /usr/bin/ruby not found
  • error 10
  • poldek: error: rpm-pld-macros-rubyprov-2.008-1.noarch: req ruby not found
  • error 11
  • poldek: error: rpm-pld-macros-rubyprov-2.008-1.noarch: req ruby-modules not found
  • error 12
  • poldek: error: 9 unresolved dependencies
  • error 13
  • poldek: error: Failed dependencies:
  • error 14
  • error: ruby-modules: no such package
  • error 15
  • rpm: error: Failed build dependencies:
  • error 16
  • error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1()(x32bit) not found
  • error 17
  • error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_0)(x32bit) not found
  • error 18
  • error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_1)(x32bit) not found
  • error 19
  • error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1()(x32bit) not found
  • error 20
  • error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1(OPENSSL_1_1_0)(x32bit) not found
  • error 21
  • error: ruby-2.6.8-1.x32: req ruby(abi) = 2.6 not found
  • error 22
  • error: 6 unresolved dependencies
  • error 23
  • error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1()(x32bit) not found
  • error 24
  • error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_0)(x32bit) not found
  • error 25
  • error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_1)(x32bit) not found
  • error 26
  • error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1()(x32bit) not found
  • error 27
  • error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1(OPENSSL_1_1_0)(x32bit) not found
  • error 28
  • error: rpm-pld-macros-rubyprov-2.008-1.noarch: req ruby-modules not found
  • error 29
  • error: 6 unresolved dependencies
  • error 30
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Wed Oct 13 12:23:43 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/ed48ab8d-31c8-45d8-9e72-8a964e9f3116/ruby-2.6.8-2.src.rpm
fetched 53937363 bytes, 21699.7 K/s
installing srpm: ruby-2.6.8-2.src.rpm
+ install -d /tmp/B.bpzydrrw/BUILD /tmp/B.bpzydrrw/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ruby-2.6.8-2.src.rpm
* Wed Oct 13 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ruby.git;a=log;h=master
* Wed Oct 13 2021 Jan Palus <atler@pld-linux.org> adc1d50
- don't define SSLV23_PADDING when building against openssl3; rel 2 * Thu Jul 08 2021 Jan Palus <atler@pld-linux.org> 0c1caf7
- up to 2.6.8 (fixes CVE-2021-31810 CVE-2021-32066 CVE-2021-31799) * Tue Jun 15 2021 Jan Palus <atler@pld-linux.org> 0988137
- updated source urls to https * Tue Jun 15 2021 Jan Palus <atler@pld-linux.org> 62184b6
- up to 2.6.7 (fixes CVE-2020-25613 CVE-2021-28965) * Tue Jun 15 2021 Jan Palus <atler@pld-linux.org> 0861e54
- fix build with bison >= 3.59 * Tue Jun 15 2021 Jan Palus <atler@pld-linux.org> f39e721
- fix build with autoconf 2.70 * Tue Jun 15 2021 Jan Palus <atler@pld-linux.org> b74e3e2
- dtrace bcond * Tue Jun 15 2021 Jan Palus <atler@pld-linux.org> fafe7e2
- fix rdoc version check * Tue Jun 15 2021 Jan Palus <atler@pld-linux.org> 44ad977
- rediff patches * Sun Feb 28 2021 Jan Rękorajski <baggins@pld-linux.org> 1f3fae5
- unconditional noarch subpackages * Tue Apr 21 2020 Jan Rękorajski <baggins@pld-linux.org> bfbb9b9
- really rebuild with libffi 3.3 - release 3 (by relup.sh) * Mon Apr 20 2020 Jan Rękorajski <baggins@pld-linux.org> b79301e
- rebuild with libffi 3.3 - release 2 (by relup.sh) * Fri Apr 03 2020 mis <mis@pld-linux.org> 8b94777
- up docs to 2.6.6 too * Thu Apr 02 2020 mis <mis@pld-linux.org> 7e8927c
- up to 2.6.6 (fixes CVE-2020-16255, CVE-2020-10933) * Sat Feb 08 2020 Jakub Bogusz <qboosh@pld-linux.org> b417ade
- completed packaging * Fri Feb 07 2020 Jakub Bogusz <qboosh@pld-linux.org> 221b704
- reverted version patch to use RUBY_LIB_VERSION_STYLE=2 (minor) - dropped rubygems patch (harmful now, causes requires cycle) * Sun Dec 22 2019 Jakub Bogusz <qboosh@pld-linux.org> 8ff43ce
- pl for -bundler * Thu Dec 19 2019 mis <mis@pld-linux.org> 2798ed3
- up to 2.6.5 * Sun Nov 24 2019 mis <mistoo@gmail.com> d2dd9b6
- up to 2.4.9 (CVE-2019-16255, CVE-2019-16254, CVE-2019-15845, CVE-2019-16201) * Thu Oct 17 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 511d943
- release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.bpzydrrw' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ruby-2.6.8-2.src.rpm Updating / installing... ruby-1:2.6.8-2 ######################################## + rm -f ruby-2.6.8-2.src.rpm + install -m 700 -d /tmp/B.bpzydrrw/BUILD/tmp + TMPDIR=/tmp/B.bpzydrrw/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.bpzydrrw' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.bpzydrrw/ruby.spec warning: Macro expanded in comment on line 297: %{version},%{release} macros may not be used directly as they take last warning: line 438: It's not recommended to have unversioned Obsoletes: Obsoletes: ruby-json-rubyforge Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 297: %{version},%{release} macros may not be used directly as they take last rpm: rpm: warning: line 438: It's not recommended to have unversioned Obsoletes: Obsoletes: ruby-json-rubyforge rpm: error: Failed build dependencies: rpm: rpm-rubyprov is needed by ruby-1:2.6.8-2.x32 rpm: ruby >= 1:1.9 is needed by ruby-1:2.6.8-2.x32 rpm: ruby-modules is needed by ruby-1:2.6.8-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 297: %{version},%{release} macros may not be used directly as they take last rpm: rpm: warning: line 438: It's not recommended to have unversioned Obsoletes: Obsoletes: ruby-json-rubyforge rpm: error: Failed build dependencies: rpm: rpm-rubyprov is needed by ruby-1:2.6.8-2.x32 rpm: ruby >= 1:1.9 is needed by ruby-1:2.6.8-2.x32 rpm: ruby-modules is needed by ruby-1:2.6.8-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date Loading [pndir]th-ready... Applying packages.ndir.2021.10.06-22.13.15.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.10.09-22.56.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.10.09-22.56.01.gz... Retrieving diff::packages.ndir.2021.10.09-23.09.02.gz......................................done Applying packages.ndir.2021.10.09-23.09.02.gz... Applying packages.ndir.2021.10.09-23.11.02.gz... Applying packages.ndir.2021.10.10-01.47.02.gz... Retrieving diff::packages.ndir.2021.10.10-05.57.02.gz......................................done Applying packages.ndir.2021.10.10-05.57.02.gz... Retrieving diff::packages.ndir.2021.10.10-20.15.01.gz......................................done Applying packages.ndir.2021.10.10-20.15.01.gz... Retrieving diff::packages.ndir.2021.10.11-00.09.01.gz......................................done Applying packages.ndir.2021.10.11-00.09.01.gz... Applying packages.ndir.2021.10.11-07.51.02.gz... Applying packages.ndir.2021.10.11-07.54.01.gz... Applying packages.ndir.2021.10.11-20.20.03.gz... Applying packages.ndir.2021.10.12-20.59.01.gz... Retrieving diff::packages.ndir.2021.10.13-07.29.02.gz......................................done Applying packages.ndir.2021.10.13-07.29.02.gz... Applying packages.ndir.2021.10.13-10.15.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.10.09-22.11.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.10.09-22.11.02.gz... Retrieving diff::packages.ndir.2021.10.09-23.09.02.gz......................................done Applying packages.ndir.2021.10.09-23.09.02.gz... Retrieving diff::packages.ndir.2021.10.09-23.11.02.gz......................................done Applying packages.ndir.2021.10.09-23.11.02.gz... Retrieving diff::packages.ndir.2021.10.10-01.52.02.gz......................................done Applying packages.ndir.2021.10.10-01.52.02.gz... Retrieving diff::packages.ndir.2021.10.10-05.57.02.gz......................................done Applying packages.ndir.2021.10.10-05.57.02.gz... Retrieving diff::packages.ndir.2021.10.10-20.15.01.gz......................................done Applying packages.ndir.2021.10.10-20.15.01.gz... Retrieving diff::packages.ndir.2021.10.10-20.18.01.gz......................................done Applying packages.ndir.2021.10.10-20.18.01.gz... Applying packages.ndir.2021.10.11-00.11.02.gz... Retrieving diff::packages.ndir.2021.10.11-01.47.03.gz......................................done Applying packages.ndir.2021.10.11-01.47.03.gz... Retrieving diff::packages.ndir.2021.10.11-07.52.02.gz......................................done Applying packages.ndir.2021.10.11-07.52.02.gz... Applying packages.ndir.2021.10.11-07.54.01.gz... Retrieving diff::packages.ndir.2021.10.11-12.02.02.gz......................................done Applying packages.ndir.2021.10.11-12.02.02.gz... Retrieving diff::packages.ndir.2021.10.11-14.43.02.gz......................................done Applying packages.ndir.2021.10.11-14.43.02.gz... Applying packages.ndir.2021.10.11-15.41.01.gz... Applying packages.ndir.2021.10.11-20.16.02.gz... Retrieving diff::packages.ndir.2021.10.11-20.21.02.gz......................................done Applying packages.ndir.2021.10.11-20.21.02.gz... Retrieving diff::packages.ndir.2021.10.11-21.10.01.gz......................................done Applying packages.ndir.2021.10.11-21.10.01.gz... Retrieving diff::packages.ndir.2021.10.11-21.17.02.gz......................................done Retrieving diff::packages.ndir.dscr.2021.10.11-21.17.02.gz.................................done Applying packages.ndir.2021.10.11-21.17.02.gz... Retrieving diff::packages.ndir.2021.10.11-22.38.01.gz......................................done Applying packages.ndir.2021.10.11-22.38.01.gz... Retrieving diff::packages.ndir.2021.10.12-20.59.02.gz......................................done Applying packages.ndir.2021.10.12-20.59.02.gz... Retrieving diff::packages.ndir.2021.10.12-21.20.02.gz......................................done Applying packages.ndir.2021.10.12-21.20.02.gz... Applying packages.ndir.2021.10.12-21.45.02.gz... Retrieving diff::packages.ndir.2021.10.12-22.39.01.gz......................................done Retrieving diff::packages.ndir.dscr.2021.10.12-22.39.01.gz.................................done Applying packages.ndir.2021.10.12-22.39.01.gz... Retrieving diff::packages.ndir.2021.10.13-07.31.02.gz......................................done Applying packages.ndir.2021.10.13-07.31.02.gz... Applying packages.ndir.2021.10.13-07.38.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29974 packages read poldek: Removed 3047 duplicate packages from available set poldek: Processing dependencies... poldek: error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1()(x32bit) not found poldek: error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_0)(x32bit) not found poldek: error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_1)(x32bit) not found poldek: error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1()(x32bit) not found poldek: error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1(OPENSSL_1_1_0)(x32bit) not found poldek: ruby-modules-2.6.8-1.x32 marks ruby-rubygems-3.0.3.1-2.6.8.1.noarch (cap rubygems >= 2.6) poldek: ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-bigdecimal-1.4.1-2.6.8.1.x32 (cap ruby-bigdecimal = 1.4.1-2.6.8.1) poldek: ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-io-console-0.4.7-2.6.8.1.x32 (cap ruby-io-console = 0.4.7-2.6.8.1) poldek: ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-psych-3.1.0-2.6.8.1.x32 (cap ruby-psych = 3.1.0-2.6.8.1) poldek: ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-rdoc-6.1.2.1-2.6.8.1.noarch (cap ruby-rdoc >= 6.1.2.1) poldek: ruby-rdoc-6.1.2.1-2.6.8.1.noarch marks ruby-irb-1.0.0-2.6.8.1.noarch (cap ruby-irb >= 1.0.0) poldek: ruby-rdoc-6.1.2.1-2.6.8.1.noarch marks ruby-json-2.1.0-2.6.8.1.x32 (cap ruby-json >= 2.1.0) poldek: error: ruby-2.6.8-1.x32: req ruby(abi) = 2.6 not found poldek: error: rpm-pld-macros-rubyprov-2.008-1.noarch: req /usr/bin/ruby not found poldek: error: rpm-pld-macros-rubyprov-2.008-1.noarch: req ruby not found poldek: error: rpm-pld-macros-rubyprov-2.008-1.noarch: req ruby-modules not found poldek: There are 10 packages to install (7 marked by dependencies): poldek: A rpm-pld-macros-rubyprov-2.008-1.noarch ruby-2.6.8-1.x32 poldek: A ruby-bigdecimal-1.4.1-2.6.8.1.x32 ruby-io-console-0.4.7-2.6.8.1.x32 poldek: A ruby-irb-1.0.0-2.6.8.1.noarch ruby-json-2.1.0-2.6.8.1.x32 poldek: A ruby-modules-2.6.8-1.x32 ruby-psych-3.1.0-2.6.8.1.x32 poldek: A ruby-rdoc-6.1.2.1-2.6.8.1.noarch ruby-rubygems-3.0.3.1-2.6.8.1.noarch poldek: This operation will use 15.3MB of disk space. poldek: Need to get 3.7MB of archives (3.7MB to download). poldek: poldek: error: 9 unresolved dependencies poldek: Retrieving [1/10] th::ruby-bigdecimal-1.4.1-2.6.8.1.x32.rpm................................done poldek: Retrieving [2/10] th::ruby-io-console-0.4.7-2.6.8.1.x32.rpm................................done poldek: Retrieving [3/10] th::ruby-psych-3.1.0-2.6.8.1.x32.rpm.....................................done poldek: Retrieving [4/10] th::ruby-json-2.1.0-2.6.8.1.x32.rpm......................................done poldek: Retrieving [5/10] th::ruby-modules-2.6.8-1.x32.rpm.........................................done poldek: Retrieving [6/10] th::ruby-2.6.8-1.x32.rpm.................................................done poldek: ruby-bigdecimal-1.4.1-2.6.8.1.x32.rpm: digests OK poldek: ruby-io-console-0.4.7-2.6.8.1.x32.rpm: digests OK poldek: ruby-psych-3.1.0-2.6.8.1.x32.rpm: digests OK poldek: ruby-json-2.1.0-2.6.8.1.x32.rpm: digests OK poldek: ruby-modules-2.6.8-1.x32.rpm: digests OK poldek: ruby-2.6.8-1.x32.rpm: digests OK poldek: Retrieving [7/10] th::ruby-irb-1.0.0-2.6.8.1.noarch.rpm....................................done poldek: Retrieving [8/10] th::ruby-rdoc-6.1.2.1-2.6.8.1.noarch.rpm.................................done poldek: Retrieving [9/10] th::ruby-rubygems-3.0.3.1-2.6.8.1.noarch.rpm..............................done poldek: Retrieving [10/10] th::rpm-pld-macros-rubyprov-2.008-1.noarch.rpm..............................done poldek: ruby-irb-1.0.0-2.6.8.1.noarch.rpm: digests OK poldek: ruby-rdoc-6.1.2.1-2.6.8.1.noarch.rpm: digests OK poldek: ruby-rubygems-3.0.3.1-2.6.8.1.noarch.rpm: digests OK poldek: rpm-pld-macros-rubyprov-2.008-1.noarch.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.x32.RPMS/ruby-bigdecimal-1.4.1-2.6.8.1.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libcrypto.so.1.1()(x32bit) is needed by ruby-modules-1:2.6.8-1.x32 poldek: libcrypto.so.1.1(OPENSSL_1_1_0)(x32bit) is needed by ruby-modules-1:2.6.8-1.x32 poldek: libcrypto.so.1.1(OPENSSL_1_1_1)(x32bit) is needed by ruby-modules-1:2.6.8-1.x32 poldek: libssl.so.1.1()(x32bit) is needed by ruby-modules-1:2.6.8-1.x32 poldek: libssl.so.1.1(OPENSSL_1_1_0)(x32bit) is needed by ruby-modules-1:2.6.8-1.x32 uninstalling conflicting packages removing ruby-modules error: ruby-modules: no such package package ruby-modules removal failed checking BR rpm: warning: Macro expanded in comment on line 297: %{version},%{release} macros may not be used directly as they take last rpm: rpm: warning: line 438: It's not recommended to have unversioned Obsoletes: Obsoletes: ruby-json-rubyforge rpm: error: Failed build dependencies: rpm: rpm-rubyprov is needed by ruby-1:2.6.8-2.x32 rpm: ruby >= 1:1.9 is needed by ruby-1:2.6.8-2.x32 rpm: ruby-modules is needed by ruby-1:2.6.8-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: rpm\-rubyprov ruby ruby\-modules + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade rpm-rubyprov ruby ruby-modules Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29974 packages read Removed 3047 duplicate packages from available set Processing dependencies... error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1()(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_0)(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_1)(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1()(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1(OPENSSL_1_1_0)(x32bit) not found ruby-modules-2.6.8-1.x32 marks ruby-rubygems-3.0.3.1-2.6.8.1.noarch (cap rubygems >= 2.6) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-bigdecimal-1.4.1-2.6.8.1.x32 (cap ruby-bigdecimal = 1.4.1-2.6.8.1) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-io-console-0.4.7-2.6.8.1.x32 (cap ruby-io-console = 0.4.7-2.6.8.1) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-psych-3.1.0-2.6.8.1.x32 (cap ruby-psych = 3.1.0-2.6.8.1) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-rdoc-6.1.2.1-2.6.8.1.noarch (cap ruby-rdoc >= 6.1.2.1) ruby-rdoc-6.1.2.1-2.6.8.1.noarch marks ruby-irb-1.0.0-2.6.8.1.noarch (cap ruby-irb >= 1.0.0) ruby-rdoc-6.1.2.1-2.6.8.1.noarch marks ruby-json-2.1.0-2.6.8.1.x32 (cap ruby-json >= 2.1.0) error: ruby-2.6.8-1.x32: req ruby(abi) = 2.6 not found There are 9 packages to install (7 marked by dependencies): A ruby-2.6.8-1.x32 ruby-bigdecimal-1.4.1-2.6.8.1.x32 A ruby-io-console-0.4.7-2.6.8.1.x32 ruby-irb-1.0.0-2.6.8.1.noarch A ruby-json-2.1.0-2.6.8.1.x32 ruby-modules-2.6.8-1.x32 A ruby-psych-3.1.0-2.6.8.1.x32 ruby-rdoc-6.1.2.1-2.6.8.1.noarch A ruby-rubygems-3.0.3.1-2.6.8.1.noarch This operation will use 15.3MB of disk space. ruby-modules-2.6.8-1.x32.rpm: digests OK ruby-2.6.8-1.x32.rpm: digests OK ruby-rubygems-3.0.3.1-2.6.8.1.noarch.rpm: digests OK ruby-bigdecimal-1.4.1-2.6.8.1.x32.rpm: digests OK ruby-io-console-0.4.7-2.6.8.1.x32.rpm: digests OK ruby-psych-3.1.0-2.6.8.1.x32.rpm: digests OK ruby-rdoc-6.1.2.1-2.6.8.1.noarch.rpm: digests OK ruby-irb-1.0.0-2.6.8.1.noarch.rpm: digests OK ruby-json-2.1.0-2.6.8.1.x32.rpm: digests OK Need to get 3.7MB of archives. error: 6 unresolved dependencies Installing set #2 Processing dependencies... rpm-pld-macros-rubyprov-2.008-1.noarch marks ruby-2.6.8-1.x32 (cap /usr/bin/ruby) ruby-2.6.8-1.x32 marks ruby-modules-2.6.8-1.x32 (cap ruby(abi) = 2.6) error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1()(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_0)(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libcrypto.so.1.1(OPENSSL_1_1_1)(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1()(x32bit) not found error: ruby-modules-2.6.8-1.x32: req libssl.so.1.1(OPENSSL_1_1_0)(x32bit) not found ruby-modules-2.6.8-1.x32 marks ruby-rubygems-3.0.3.1-2.6.8.1.noarch (cap rubygems >= 2.6) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-bigdecimal-1.4.1-2.6.8.1.x32 (cap ruby-bigdecimal = 1.4.1-2.6.8.1) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-io-console-0.4.7-2.6.8.1.x32 (cap ruby-io-console = 0.4.7-2.6.8.1) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-psych-3.1.0-2.6.8.1.x32 (cap ruby-psych = 3.1.0-2.6.8.1) ruby-rubygems-3.0.3.1-2.6.8.1.noarch marks ruby-rdoc-6.1.2.1-2.6.8.1.noarch (cap ruby-rdoc >= 6.1.2.1) ruby-rdoc-6.1.2.1-2.6.8.1.noarch marks ruby-irb-1.0.0-2.6.8.1.noarch (cap ruby-irb >= 1.0.0) ruby-rdoc-6.1.2.1-2.6.8.1.noarch marks ruby-json-2.1.0-2.6.8.1.x32 (cap ruby-json >= 2.1.0) error: rpm-pld-macros-rubyprov-2.008-1.noarch: req ruby-modules not found There are 10 packages to install (9 marked by dependencies): A rpm-pld-macros-rubyprov-2.008-1.noarch ruby-2.6.8-1.x32 A ruby-bigdecimal-1.4.1-2.6.8.1.x32 ruby-io-console-0.4.7-2.6.8.1.x32 A ruby-irb-1.0.0-2.6.8.1.noarch ruby-json-2.1.0-2.6.8.1.x32 A ruby-modules-2.6.8-1.x32 ruby-psych-3.1.0-2.6.8.1.x32 A ruby-rdoc-6.1.2.1-2.6.8.1.noarch ruby-rubygems-3.0.3.1-2.6.8.1.noarch This operation will use 15.3MB of disk space. rpm-pld-macros-rubyprov-2.008-1.noarch.rpm: digests OK ruby-2.6.8-1.x32.rpm: digests OK ruby-modules-2.6.8-1.x32.rpm: digests OK ruby-rubygems-3.0.3.1-2.6.8.1.noarch.rpm: digests OK ruby-bigdecimal-1.4.1-2.6.8.1.x32.rpm: digests OK ruby-io-console-0.4.7-2.6.8.1.x32.rpm: digests OK ruby-psych-3.1.0-2.6.8.1.x32.rpm: digests OK ruby-rdoc-6.1.2.1-2.6.8.1.noarch.rpm: digests OK ruby-irb-1.0.0-2.6.8.1.noarch.rpm: digests OK ruby-json-2.1.0-2.6.8.1.x32.rpm: digests OK Need to get 3.7MB of archives. error: 6 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.bpzydrrw/BUILD + rm -rf /tmp/B.bpzydrrw/tmp /tmp/B.bpzydrrw/BUILD + rm -rf /tmp/B.bpzydrrw Begin-PLD-Builder-Info Build-Time: user:7.70s sys:1.72s real:38.56s (faults io:16 non-io:295935) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]