FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 18.204.2.146

thunderbird b817b53e-c093-4290-86dc-66fae49780f6

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/thunderbird,b817b53e-c093-4290-86dc-66fae49780f6.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/06/03 00:45:50

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: nodejs: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: nodejs: no such package
  • error 5
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Thu Jun  3 00:45:19 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/b817b53e-c093-4290-86dc-66fae49780f6/thunderbird-78.11.0-1.src.rpm
fetched 391182019 bytes, 32020.0 K/s
installing srpm: thunderbird-78.11.0-1.src.rpm
+ install -d /tmp/B.F5SXpv/BUILD /tmp/B.F5SXpv/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog thunderbird-78.11.0-1.src.rpm
* Thu Jun 03 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/thunderbird.git;a=log;h=master
* Wed Jun 02 2021 Jan Palus <atler@pld-linux.org> ee36b7a
- up to 78.11.0 * Fri May 21 2021 Jan Palus <atler@pld-linux.org> e224fe3
- up to 78.10.2 * Sat May 08 2021 Jan Palus <atler@pld-linux.org> 5b45106
- up to 78.10.1 * Mon Apr 19 2021 Jan Palus <atler@pld-linux.org> 7e95306
- up to 78.10.0 * Tue Apr 13 2021 Jan Palus <atler@pld-linux.org> 9b75db9
- up to 78.9.1 * Thu Mar 25 2021 Jan Palus <atler@pld-linux.org> 44028aa
- up to 78.9.0 * Sun Mar 14 2021 Jan Palus <atler@pld-linux.org> 39dd275
- up to 78.8.1 * Sat Mar 06 2021 Jakub Bogusz <qboosh@pld-linux.org> 53a4326
- versioned Obsoletes - removed expired thunderbird.pl URL - rpm version for noarch subpackages * Tue Feb 23 2021 Jan Palus <atler@pld-linux.org> f5b2043
- rediffed patches * Tue Feb 23 2021 Jan Palus <atler@pld-linux.org> 67a21d1
- up to 78.8.0 * Mon Feb 08 2021 Jan Palus <atler@pld-linux.org> e4a1fb9
- switch sources to https * Mon Feb 08 2021 Jan Palus <atler@pld-linux.org> 63ba766
- up to 78.7.1 * Tue Jan 26 2021 Jan Palus <atler@pld-linux.org> 159df8d
- up to 78.7.0 * Tue Dec 15 2020 Jan Palus <atler@pld-linux.org> 88bf4e9
- up to 78.6.0 * Wed Dec 02 2020 Jan Palus <atler@pld-linux.org> ded9242
- up to 78.5.1 * Wed Nov 18 2020 Jan Palus <atler@pld-linux.org> c82906e
- up to 78.5.0 * Fri Nov 13 2020 Jan Palus <atler@pld-linux.org> 97d60ae
- fix build with rust 1.47 * Fri Nov 13 2020 Jan Palus <atler@pld-linux.org> fa54ff3
- up to 78.4.3 * Wed Oct 21 2020 Jan Palus <atler@pld-linux.org> 75a33ee
- up to 78.4.0 * Thu Oct 08 2020 Jakub Bogusz <qboosh@pld-linux.org> 1747df6
- updated some dependencies + rpm -Uhv --nodeps --define '_topdir /tmp/B.F5SXpv' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' thunderbird-78.11.0-1.src.rpm Updating / installing... thunderbird-78.11.0-1 ######################################## + rm -f thunderbird-78.11.0-1.src.rpm + install -m 700 -d /tmp/B.F5SXpv/BUILD/tmp + TMPDIR=/tmp/B.F5SXpv/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.F5SXpv' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.F5SXpv/thunderbird.spec warning: Could not canonicalize hostname: naiad Building target platforms: x32-pld-linux Building for target x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: autoconf2_13 >= 2.13 is needed by thunderbird-78.11.0-1.x32 rpm: nodejs >= 10.21.0 is needed by thunderbird-78.11.0-1.x32 rpm: rust-cbindgen >= 0.14.1 is needed by thunderbird-78.11.0-1.x32 rpm: virtualenv is needed by thunderbird-78.11.0-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Loading [pndir]th-test... Applying packages.ndir.2021.06.01-22.28.02.gz... Applying packages.ndir.2021.06.02-19.57.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.06.02-19.28.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.06.02-19.28.02.gz... Retrieving diff::packages.ndir.2021.06.02-22.29.05.gz......................................done Applying packages.ndir.2021.06.02-22.29.05.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30606 packages read poldek: Removed 3930 duplicate packages from available set poldek: error: nodejs: no such package no conflicts found checking BR rpm: warning: Could not canonicalize hostname: naiad rpm: error: Failed build dependencies: rpm: autoconf2_13 >= 2.13 is needed by thunderbird-78.11.0-1.x32 rpm: nodejs >= 10.21.0 is needed by thunderbird-78.11.0-1.x32 rpm: rust-cbindgen >= 0.14.1 is needed by thunderbird-78.11.0-1.x32 rpm: virtualenv is needed by thunderbird-78.11.0-1.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux installing BR: virtualenv rust\-cbindgen autoconf2\_13 nodejs + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade virtualenv rust-cbindgen autoconf2_13 nodejs Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30606 packages read Removed 3930 duplicate packages from available set error: nodejs: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.F5SXpv/BUILD + rm -rf /tmp/B.F5SXpv/tmp /tmp/B.F5SXpv/BUILD + rm -rf /tmp/B.F5SXpv Begin-PLD-Builder-Info Build-Time: user:9.17s sys:2.67s real:31.43s (faults io:0 non-io:260725) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]