FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by GNOME.
Your IP: 35.174.62.162

php 374c4584-7b41-4530-9aa6-2eceaded5025

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/php,374c4584-7b41-4530-9aa6-2eceaded5025.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2023/11/26 09:53:26

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found
  • error 4
  • poldek: error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found
  • error 5
  • poldek: error: fontconfig-devel-2.14.2-1.x32: req freetype-devel >= 1:2.9 not found
  • error 6
  • poldek: error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found
  • error 7
  • poldek: error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found
  • error 8
  • poldek: error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libfreetype.la) not found
  • error 9
  • poldek: error: fontconfig-devel-2.14.2-1.x32: req pkgconfig(freetype2) >= 21.0.15 not found
  • error 10
  • poldek: error: gd-devel-2.3.3-6.x32: req freetype-devel >= 1:2.1.10 not found
  • error 11
  • poldek: error: libraqm-devel-0.9.0-1.x32: req freetype-devel >= 1:2.11.0 not found
  • error 12
  • poldek: error: libraqm-devel-0.9.0-1.x32: req pkgconfig(freetype2) >= 24.0.18 not found
  • error 13
  • poldek: error: gd-devel-2.3.3-6.x32: req pkgconfig(fontconfig) not found
  • error 14
  • poldek: error: gd-devel-2.3.3-6.x32: req pkgconfig(freetype2) >= 9.8.3 not found
  • error 15
  • poldek: error: gd-devel-2.3.3-6.x32: req pkgconfig(raqm) not found
  • error 16
  • poldek: error: 13 unresolved dependencies
  • error 17
  • poldek: error: Failed dependencies:
  • error 18
  • error: freetype-devel: no such package
  • error 19
  • error: fontconfig-devel: no such package
  • error 20
  • rpm: error: Failed build dependencies:
  • error 21
  • error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found
  • error 22
  • error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found
  • error 23
  • error: 2 unresolved dependencies
  • error 24
  • error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found
  • error 25
  • error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found
  • error 26
  • error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found
  • error 27
  • error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found
  • error 28
  • error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libfreetype.la) not found
  • error 29
  • error: fontconfig-devel-2.14.2-1.x32: req pkgconfig(freetype2) >= 21.0.15 not found
  • error 30
  • error: gd-devel-2.3.3-6.x32: req freetype-devel >= 1:2.1.10 not found
  • error 31
  • error: libraqm-devel-0.9.0-1.x32: req freetype-devel >= 1:2.11.0 not found
  • error 32
  • error: libraqm-devel-0.9.0-1.x32: req pkgconfig(freetype2) >= 24.0.18 not found
  • error 33
  • error: gd-devel-2.3.3-6.x32: req pkgconfig(fontconfig) not found
  • error 34
  • error: gd-devel-2.3.3-6.x32: req pkgconfig(freetype2) >= 9.8.3 not found
  • error 35
  • error: gd-devel-2.3.3-6.x32: req pkgconfig(raqm) not found
  • error 36
  • error: 12 unresolved dependencies
  • error 37
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun Nov 26 09:52:54 2023
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/374c4584-7b41-4530-9aa6-2eceaded5025/php81-8.1.19-2.src.rpm
fetched 11951616 bytes, 17743.2 K/s
installing srpm: php81-8.1.19-2.src.rpm
+ install -d /tmp/B.y1lpxsky/BUILD /tmp/B.y1lpxsky/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog php81-8.1.19-2.src.rpm
* Sun Nov 26 2023 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/php.git;a=log;h=PHP_8_1
* Fri Jun 30 2023 Jan Palus <atler@pld-linux.org> 03b6608
- icu rebuild * Tue May 16 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> 1dd41e6
- Up to 8.1.19 * Mon Mar 20 2023 Adam Gołębiowski <adamg@pld-linux.org> 8bb921f
- updated to 8.1.17 * Thu Feb 16 2023 Jan Palus <atler@pld-linux.org> c481241
- icu rebuild * Tue Feb 14 2023 Jakub Bogusz <qboosh@pld-linux.org> d9b585c
- updated to 8.1.16 (fixes CVE-2023-0567 CVE-2023-0568 CVE-2023-0662) * Thu Feb 02 2023 Arkadiusz Miśkiewicz <arekm@maven.pl> 1d693b3
- Up to 8.1.14 * Sun Oct 02 2022 Jakub Bogusz <qboosh@pld-linux.org> 94f0cd0
- updated to 8.1.11 (fixes CVE-2022-31628 CVE-2022-31629) * Wed Dec 01 2021 Elan Ruusamäe <glen@pld-linux.org> aad5da4
- Update obsoletes list to include php 8.2 * Sun Sep 25 2022 Jakub Bogusz <qboosh@pld-linux.org> 5851c71
- updated to 8.1.10 * Sun Sep 25 2022 Jakub Bogusz <qboosh@pld-linux.org> c14aff7
- simplified bcond descriptions * Sun Sep 25 2022 Jakub Bogusz <qboosh@pld-linux.org> 7940efe
- updated URL, more versioned Obsoletes * Fri Jun 24 2022 Adam Osuchowski <adwol@pld-linux.org> b4ab98b
- up to 8.1.7 (fixes CVE-2022-31626) * Fri Jun 03 2022 Jan Palus <atler@pld-linux.org> 9bf4c1a
- icu rebuild * Tue Mar 29 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> d1d5e76
- Up to 8.1.4; workaround behaviour change in openssl 3 * Mon Mar 14 2022 Arkadiusz Miśkiewicz <arekm@maven.pl> 433b5a3
- Up to 8.1.3. * Mon Jan 17 2022 Jan Palus <atler@pld-linux.org> e05fd01
- icu rebuild * Wed Dec 01 2021 Elan Ruusamäe <glen@pld-linux.org> 9e6c404
- Update obsoletes list to include php 8.0 * Wed Dec 01 2021 Elan Ruusamäe <glen@pld-linux.org> 5eb6bcd
- Update php-systzdata.patch to php-8.1.0-systzdata-v21.patch * Sat Nov 27 2021 Adam Gołębiowski <adamg@pld-linux.org> 26705ad
- avif bcond, updated libwebp, openssl and sqlite3 BRs * Thu Nov 25 2021 Adam Gołębiowski <adamg@pld-linux.org> da3ee84
- updated to 8.1.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.y1lpxsky' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' php81-8.1.19-2.src.rpm Updating / installing... php81-4:8.1.19-2 ######################################## + rm -f php81-8.1.19-2.src.rpm + install -m 700 -d /tmp/B.y1lpxsky/BUILD/tmp + TMPDIR=/tmp/B.y1lpxsky/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.y1lpxsky' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.y1lpxsky/php.spec warning: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi warning: line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml warning: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel warning: line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic warning: Macro expanded in comment on line 1913: %{__rm} -r ext/bcmath/libbcmath warning: Macro expanded in comment on line 1914: %{__rm} -r ext/date/lib warning: Macro expanded in comment on line 1915: %{__rm} -r ext/fileinfo/libmagic warning: Macro expanded in comment on line 1916: %{__rm} -r ext/dba/libcdb warning: Macro expanded in comment on line 1917: %{__rm} -r ext/dba/libflatfile warning: Macro expanded in comment on line 1918: %{__rm} -r ext/dba/libinifile warning: Macro expanded in comment on line 1919: %{__rm} -r ext/gd/libgd warning: Macro expanded in comment on line 1920: %{__rm} -r ext/mbstring/libmbfl warning: Macro expanded in comment on line 1921: %{__rm} -r ext/pcre/pcre2lib warning: Macro expanded in comment on line 1922: %{__rm} -r ext/soap/interop warning: Macro expanded in comment on line 1923: %{__rm} -r ext/zip/lib warning: %changelog not in descending chronological order Building target platforms: x32-pld-linux Building for target x32-pld-linux RPM build warnings: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic Macro expanded in comment on line 1913: %{__rm} -r ext/bcmath/libbcmath Macro expanded in comment on line 1914: %{__rm} -r ext/date/lib Macro expanded in comment on line 1915: %{__rm} -r ext/fileinfo/libmagic Macro expanded in comment on line 1916: %{__rm} -r ext/dba/libcdb Macro expanded in comment on line 1917: %{__rm} -r ext/dba/libflatfile Macro expanded in comment on line 1918: %{__rm} -r ext/dba/libinifile Macro expanded in comment on line 1919: %{__rm} -r ext/gd/libgd Macro expanded in comment on line 1920: %{__rm} -r ext/mbstring/libmbfl Macro expanded in comment on line 1921: %{__rm} -r ext/pcre/pcre2lib Macro expanded in comment on line 1922: %{__rm} -r ext/soap/interop Macro expanded in comment on line 1923: %{__rm} -r ext/zip/lib %changelog not in descending chronological order checking BuildConflict-ing packages rpm: warning: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: warning: line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: warning: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: warning: line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: freetype-devel >= 1:2.5.1 is needed by php81-4:8.1.19-2.x32 rpm: gd-devel >= 2.1 is needed by php81-4:8.1.19-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic rpm: %changelog not in descending chronological order no BuildConflicts found checking BR rpm: warning: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: warning: line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: warning: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: warning: line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: freetype-devel >= 1:2.5.1 is needed by php81-4:8.1.19-2.x32 rpm: gd-devel >= 2.1 is needed by php81-4:8.1.19-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic rpm: %changelog not in descending chronological order updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31124 packages read poldek: Removed 2581 duplicate packages from available set poldek: Processing dependencies... poldek: freetype-devel-2.13.2-1.x32 marks harfbuzz-devel-8.3.0-1.x32 (cap harfbuzz-devel >= 2.0.0) poldek: error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found poldek: error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found poldek: gd-devel-2.3.3-6.x32 marks fontconfig-devel-2.14.2-1.x32 (cap fontconfig-devel) poldek: error: fontconfig-devel-2.14.2-1.x32: req freetype-devel >= 1:2.9 not found poldek: error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found poldek: error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found poldek: error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libfreetype.la) not found poldek: error: fontconfig-devel-2.14.2-1.x32: req pkgconfig(freetype2) >= 21.0.15 not found poldek: error: gd-devel-2.3.3-6.x32: req freetype-devel >= 1:2.1.10 not found poldek: gd-devel-2.3.3-6.x32 marks libraqm-devel-0.9.0-1.x32 (cap libraqm-devel) poldek: error: libraqm-devel-0.9.0-1.x32: req freetype-devel >= 1:2.11.0 not found poldek: error: libraqm-devel-0.9.0-1.x32: req pkgconfig(freetype2) >= 24.0.18 not found poldek: error: gd-devel-2.3.3-6.x32: req pkgconfig(fontconfig) not found poldek: error: gd-devel-2.3.3-6.x32: req pkgconfig(freetype2) >= 9.8.3 not found poldek: error: gd-devel-2.3.3-6.x32: req pkgconfig(raqm) not found poldek: There are 5 packages to install (3 marked by dependencies): poldek: A fontconfig-devel-2.14.2-1.x32 freetype-devel-2.13.2-1.x32 poldek: A gd-devel-2.3.3-6.x32 harfbuzz-devel-8.3.0-1.x32 poldek: A libraqm-devel-0.9.0-1.x32 poldek: This operation will use 3.4MB of disk space. poldek: freetype-devel-2.13.2-1.x32.rpm: digests OK poldek: gd-devel-2.3.3-6.x32.rpm: digests OK poldek: harfbuzz-devel-8.3.0-1.x32.rpm: digests OK poldek: fontconfig-devel-2.14.2-1.x32.rpm: digests OK poldek: libraqm-devel-0.9.0-1.x32.rpm: digests OK poldek: Need to get 563.9KB of archives. poldek: error: 13 unresolved dependencies poldek: harfbuzz-devel-8.3.0-1.x32.rpm: digests OK poldek: freetype-devel-2.13.2-1.x32.rpm: digests OK poldek: fontconfig-devel-2.14.2-1.x32.rpm: digests OK poldek: libraqm-devel-0.9.0-1.x32.rpm: digests OK poldek: gd-devel-2.3.3-6.x32.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.ready.x32.RPMS/harfbuzz-devel-8.3.0-1.x32.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libtool(/usr/libx32/libbrotlicommon.la) is needed by freetype-devel-1:2.13.2-1.x32 poldek: libtool(/usr/libx32/libbrotlidec.la) is needed by freetype-devel-1:2.13.2-1.x32 poldek: libtool(/usr/libx32/libbrotlicommon.la) is needed by fontconfig-devel-1:2.14.2-1.x32 poldek: libtool(/usr/libx32/libbrotlidec.la) is needed by fontconfig-devel-1:2.14.2-1.x32 uninstalling conflicting packages removing freetype-devel error: freetype-devel: no such package package freetype-devel removal failed removing fontconfig-devel error: fontconfig-devel: no such package package fontconfig-devel removal failed checking BR rpm: warning: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: warning: line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: warning: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: warning: line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: freetype-devel >= 1:2.5.1 is needed by php81-4:8.1.19-2.x32 rpm: gd-devel >= 2.1 is needed by php81-4:8.1.19-2.x32 rpm: Building target platforms: x32-pld-linux rpm: Building for target x32-pld-linux rpm: rpm: RPM build warnings: rpm: line 377: It's not recommended to have unversioned Obsoletes: Obsoletes: phpfi rpm: line 584: It's not recommended to have unversioned Obsoletes: Obsoletes: php-pecl-domxml rpm: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes: php-devel rpm: line 871: It's not recommended to have unversioned Obsoletes: Obsoletes: php-mime_magic rpm: %changelog not in descending chronological order installing BR: freetype\-devel gd\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade freetype-devel gd-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31124 packages read Removed 2581 duplicate packages from available set Processing dependencies... freetype-devel-2.13.2-1.x32 marks harfbuzz-devel-8.3.0-1.x32 (cap harfbuzz-devel >= 2.0.0) error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found There are 2 packages to install (1 marked by dependencies): A freetype-devel-2.13.2-1.x32 harfbuzz-devel-8.3.0-1.x32 This operation will use 2.5MB of disk space. freetype-devel-2.13.2-1.x32.rpm: digests OK harfbuzz-devel-8.3.0-1.x32.rpm: digests OK Need to get 305.6KB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... gd-devel-2.3.3-6.x32 marks fontconfig-devel-2.14.2-1.x32 (cap fontconfig-devel) fontconfig-devel-2.14.2-1.x32 marks freetype-devel-2.13.2-1.x32 (cap freetype-devel >= 1:2.9) freetype-devel-2.13.2-1.x32 marks harfbuzz-devel-8.3.0-1.x32 (cap harfbuzz-devel >= 2.0.0) error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found error: freetype-devel-2.13.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlicommon.la) not found error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libbrotlidec.la) not found error: fontconfig-devel-2.14.2-1.x32: req libtool(/usr/libx32/libfreetype.la) not found error: fontconfig-devel-2.14.2-1.x32: req pkgconfig(freetype2) >= 21.0.15 not found error: gd-devel-2.3.3-6.x32: req freetype-devel >= 1:2.1.10 not found gd-devel-2.3.3-6.x32 marks libraqm-devel-0.9.0-1.x32 (cap libraqm-devel) error: libraqm-devel-0.9.0-1.x32: req freetype-devel >= 1:2.11.0 not found error: libraqm-devel-0.9.0-1.x32: req pkgconfig(freetype2) >= 24.0.18 not found error: gd-devel-2.3.3-6.x32: req pkgconfig(fontconfig) not found error: gd-devel-2.3.3-6.x32: req pkgconfig(freetype2) >= 9.8.3 not found error: gd-devel-2.3.3-6.x32: req pkgconfig(raqm) not found There are 5 packages to install (4 marked by dependencies): A fontconfig-devel-2.14.2-1.x32 freetype-devel-2.13.2-1.x32 A gd-devel-2.3.3-6.x32 harfbuzz-devel-8.3.0-1.x32 A libraqm-devel-0.9.0-1.x32 This operation will use 3.4MB of disk space. gd-devel-2.3.3-6.x32.rpm: digests OK fontconfig-devel-2.14.2-1.x32.rpm: digests OK freetype-devel-2.13.2-1.x32.rpm: digests OK harfbuzz-devel-8.3.0-1.x32.rpm: digests OK libraqm-devel-0.9.0-1.x32.rpm: digests OK Need to get 563.9KB of archives. error: 12 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.y1lpxsky/BUILD + rm -rf /tmp/B.y1lpxsky/tmp /tmp/B.y1lpxsky/BUILD + rm -rf /tmp/B.y1lpxsky Begin-PLD-Builder-Info Build-Time: user:19.67s sys:11.00s real:32.31s (faults io:0 non-io:1751494) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]