FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by GNU antilope.
Your IP: 3.236.239.91

ruby 10bc00a3-dd54-4fec-ab5a-2b21057f0034

Status:OK
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/OK/ruby,10bc00a3-dd54-4fec-ab5a-2b21057f0034.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/10/13 19:05:05
Runtime:0:11:16.293281

Toc:

Content:

/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_1253.so: DWARF version 2530 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_1253.so (stripped without sourcefile information?)
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_1254.so: DWARF version 2675 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_1254.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_1257.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_1257.so: DWARF version 2677 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_1257.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_31j.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_31j.so: DWARF version 5704 unhandled
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/etc.so
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/enc/windows_31j.so (stripped without sourcefile information?)
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/etc.so: DWARF version 23274 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/etc.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fcntl.so
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fiber.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fcntl.so: DWARF version 1271 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fcntl.so (stripped without sourcefile information?)
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fiber.so: DWARF version 142 unhandled
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fiddle.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fiddle.so: DWARF version 46740 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/fiddle.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/gdbm.so
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/io/nonblock.so
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/io/wait.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/io/nonblock.so: DWARF version 5394 unhandled
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/gdbm.so: DWARF version 20418 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/io/nonblock.so (stripped without sourcefile information?)
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/gdbm.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/nkf.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/io/wait.so: DWARF version 6372 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/io/wait.so (stripped without sourcefile information?)
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/nkf.so: DWARF version 5770 unhandled
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/objspace.so
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/nkf.so (stripped without sourcefile information?)
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/objspace.so: DWARF version 45595 unhandled
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/openssl.so
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/objspace.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/pathname.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/openssl.so: DWARF version 13709 unhandled
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/pathname.so: DWARF version 33798 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/openssl.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/pty.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/pty.so: DWARF version 11707 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/pty.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/racc/cparse.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/racc/cparse.so: DWARF version 12990 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/racc/cparse.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/rbconfig/sizeof.so
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/readline.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/rbconfig/sizeof.so: DWARF version 12412 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/rbconfig/sizeof.so (stripped without sourcefile information?)
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/readline.so: DWARF version 25162 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/readline.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/ripper.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/ripper.so: DWARF version 53414 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/ripper.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/sdbm.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/sdbm.so: DWARF version 25532 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/sdbm.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/socket.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/socket.so: DWARF version 55409 unhandled
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/stringio.so
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/strscan.so
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/syslog.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/stringio.so: DWARF version 32767 unhandled
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/strscan.so: DWARF version 20606 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/stringio.so (stripped without sourcefile information?)
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/strscan.so (stripped without sourcefile information?)
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/syslog.so: DWARF version 9573 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/syslog.so (stripped without sourcefile information?)
extracting debug info from /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/zlib.so
/usr/lib/rpm/debugedit: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/zlib.so: DWARF version 62462 unhandled
*** WARNING: no sources found for /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/zlib.so (stripped without sourcefile information?)
168 blocks
+ __spec_install_post_strip
+ set +x
Stripping 1 ELF executables...DONE
Stripping 99 ELF shared libraries...DONE
+ __spec_install_post_chrpath
+ set +x
Remove RPATH/RUNPATH from 100 executable binaries and shared object files.
+ __spec_install_post_compress_modules
+ set +x
+ __spec_install_post_check_so
+ set +x
Searching for shared objects with unresolved symbols... DONE
+ __spec_install_post_check_tmpfiles
+ set +x
Checking /var/run <-> tmpfiles.d completeness...
 DONE
+ __spec_install_post_check_shebangs
+ set +x
Checking script shebangs...
 DONE
+ __spec_install_post_compress_docs
+ set +x
Compress man pages: /usr/share/man
+ __spec_install_post_py_hardlink
+ set +x
Processing files: ruby-2.6.8-2.x32
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/libruby.so.2.6
Executing(%doc): /bin/sh -e /tmp/B.b4mfk1_x/BUILD/tmp/rpm-tmp.V8cGsQ
+ umask 022
+ cd /tmp/B.b4mfk1_x/BUILD
+ cd ruby-2.6.8
+ DOCDIR=/tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-2.6.8 
+ export 'LC_ALL=C'
+ export DOCDIR
+ test -d /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-2.6.8
+ /bin/mkdir -p /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-2.6.8
+ cp -pr NEWS -pr LEGAL -pr BSDL -pr README.md -pr README.EXT -pr ChangeLog /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-2.6.8
+ RPM_EC=0 
+ jobs -p
+ exit 0
Provides: libruby.so.2.6()(x32bit) ruby = 1:2.6.8-2 ruby(x86-x32) = 1:2.6.8-2
Requires(interp): /sbin/ldconfig /sbin/ldconfig
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires(post): /sbin/ldconfig /sbin/ldconfig
Requires(postun): /sbin/ldconfig /sbin/ldconfig
Requires: ld-linux-x32.so.2()(x32bit) ld-linux-x32.so.2(GLIBC_2.16)(x32bit) libc.so.6()(x32bit) libc.so.6(GLIBC_2.16)(x32bit) libc.so.6(GLIBC_2.17)(x32bit) libc.so.6(GLIBC_2.25)(x32bit) libc.so.6(GLIBC_2.32)(x32bit) libc.so.6(GLIBC_2.33)(x32bit) libc.so.6(GLIBC_2.34)(x32bit) libcrypt.so.1()(x32bit) libcrypt.so.1(GLIBC_2.16)(x32bit) libgmp.so.10()(x32bit) libm.so.6()(x32bit) libm.so.6(GLIBC_2.16)(x32bit) libm.so.6(GLIBC_2.29)(x32bit) libruby.so.2.6()(x32bit) libz.so.1()(x32bit) rtld(GNU_HASH) ruby(abi) = 2.6
Conflicts: rpm-build-macros < 1.695 ruby-activesupport < 2.3.11-2 ruby-activesupport2 < 2.3.11-2
Obsoletes: ruby-REXML <= 2.4.0-2 ruby-doc < 1.8.4 ruby-fastthread <= 0.6.3
Processing files: ruby-modules-2.6.8-2.x32
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/bigdecimal.so
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/bigdecimal/util.so
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/io/console.so
warning: absolute symlink: /usr/libx32/ruby/2.6/bigdecimal.so -> /usr/libx32/gems/ruby/bigdecimal-1.4.1/lib/bigdecimal.so
warning: absolute symlink: /usr/libx32/ruby/2.6/bigdecimal/util.so -> /usr/libx32/gems/ruby/bigdecimal-1.4.1/lib/bigdecimal/util.so
warning: absolute symlink: /usr/libx32/ruby/2.6/io/console.so -> /usr/libx32/gems/ruby/io-console-0.4.7/lib/io/console.so
warning: absolute symlink: /usr/share/ruby/2.6/bundler -> /usr/share/gems/gems/bundler-1.17.2/lib/bundler
warning: absolute symlink: /usr/share/ruby/2.6/bundler.rb -> /usr/share/gems/gems/bundler-1.17.2/lib/bundler.rb
warning: absolute symlink: /usr/share/ruby/2.6/io -> /usr/share/gems/gems/io-console-0.4.7/lib/io
warning: absolute symlink: /usr/share/ruby/2.6/json.rb -> /usr/share/gems/gems/json-2.1.0/lib/json.rb
warning: absolute symlink: /usr/share/ruby/2.6/rdoc.rb -> /usr/share/gems/gems/rdoc-6.1.2.1/lib/rdoc.rb
warning: absolute symlink: /usr/share/ruby/2.6/test/unit -> /usr/share/gems/gems/test-unit-3.2.9/lib/test/unit
Provides: ruby(abi) = 2.6 ruby(abi) = 2.6 ruby-modules = 1:2.6.8-2 ruby-modules(ver) = 2.6 ruby-modules(x86-x32) = 1:2.6.8-2 rubygem(cmath) = 1.0.0 rubygem(csv) = 3.0.9 rubygem(date) = 2.0.0 rubygem(dbm) = 1.0.0 rubygem(e2mmap) = 0.1.0 rubygem(etc) = 1.0.1 rubygem(fcntl) = 1.0.0 rubygem(fiddle) = 1.0.0 rubygem(fileutils) = 1.1.0 rubygem(forwardable) = 1.2.0 rubygem(gdbm) = 2.0.0 rubygem(ipaddr) = 1.2.2 rubygem(logger) = 1.3.0 rubygem(matrix) = 0.1.0 rubygem(mutex_m) = 0.1.0 rubygem(openssl) = 2.1.2 rubygem(ostruct) = 0.1.0 rubygem(prime) = 0.1.0 rubygem(rexml) = 3.1.9.1 rubygem(rss) = 0.2.7 rubygem(scanf) = 1.0.0 rubygem(sdbm) = 1.0.0 rubygem(shell) = 0.7 rubygem(stringio) = 0.0.2 rubygem(strscan) = 1.0.0 rubygem(sync) = 0.5.0 rubygem(thwait) = 0.1.0 rubygem(tracer) = 0.1.0 rubygem(webrick) = 1.4.4 rubygem(zlib) = 1.0.0
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/ruby libc.so.6()(x32bit) libc.so.6(GLIBC_2.16)(x32bit) libc.so.6(GLIBC_2.17)(x32bit) libc.so.6(GLIBC_2.33)(x32bit) libc.so.6(GLIBC_2.34)(x32bit) libcrypto.so.3()(x32bit) libcrypto.so.3(OPENSSL_3.0.0)(x32bit) libdb-5.3.so()(x32bit) libffi.so.7()(x32bit) libffi.so.7(LIBFFI_BASE_7.0)(x32bit) libffi.so.7(LIBFFI_CLOSURE_7.0)(x32bit) libgdbm.so.6()(x32bit) libm.so.6()(x32bit) libm.so.6(GLIBC_2.16)(x32bit) libreadline.so.8()(x32bit) libruby.so.2.6()(x32bit) libssl.so.3()(x32bit) libssl.so.3(OPENSSL_3.0.0)(x32bit) libz.so.1()(x32bit) libz.so.1(ZLIB_1.2.2)(x32bit) rtld(GNU_HASH) ruby(abi) = 2.6 rubygems >= 2.6
Suggests: ruby-rubygems
Processing files: ruby-devel-2.6.8-2.x32
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/libruby.so
Provides: pkgconfig(ruby-2.6) = 2.6 ruby-devel = 1:2.6.8-2 ruby-devel(x86-x32) = 1:2.6.8-2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/pkg-config ruby(abi) = 2.6
Obsoletes: ruby-static < 1:2.4
Processing files: ruby-doc-2.6.8-2.noarch
Executing(%doc): /bin/sh -e /tmp/B.b4mfk1_x/BUILD/tmp/rpm-tmp.C4cwrX
+ umask 022
+ cd /tmp/B.b4mfk1_x/BUILD
+ cd ruby-2.6.8
+ DOCDIR=/tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-doc-2.6.8 
+ export 'LC_ALL=C'
+ export DOCDIR
+ test -d /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-doc-2.6.8
+ /bin/mkdir -p /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-doc-2.6.8
+ cp -pr ruby_2_6_7_stdlib -pr ruby_2_6_7_core /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/share/doc/ruby-doc-2.6.8
+ RPM_EC=0 
+ jobs -p
+ exit 0
Provides: ruby-doc = 1:2.6.8-2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Processing files: ruby-doc-ri-2.6.8-2.noarch
Provides: ruby-doc-ri = 1:2.6.8-2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Processing files: ruby-examples-2.6.8-2.noarch
Provides: ruby-examples = 1:2.6.8-2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Processing files: ruby-irb-1.0.0-2.6.8.2.noarch
Provides: irb = 1.0.0-2.6.8.2 ruby(irb) = 1.0.0-2.6.8.2 ruby-irb = 0:1.0.0-2.6.8.2 rubygem(irb) = 1.0.0
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/ruby ruby(abi) = 2.6 rubygems
Processing files: ruby-rdoc-6.1.2.1-2.6.8.2.noarch
warning: absolute symlink: /usr/share/ruby/2.6/rdoc -> /usr/share/gems/gems/rdoc-6.1.2.1/lib/rdoc
Provides: ruby-rdoc = 0:6.1.2.1-2.6.8.2 rubygem(rdoc) = 6.1.2.1
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/ruby ruby(abi) = 2.6 rubygems >= 2.2
Obsoletes: rdoc <= 0.9.0
Processing files: ruby-rubygems-3.0.3.1-2.6.8.2.noarch
Provides: ruby-rubygems = 0:3.0.3.1-2.6.8.2 rubygems = 3.0.3.1
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/ruby ruby(abi) = 2.6
Suggests: ruby-devel
Processing files: ruby-bundler-1.17.2-2.6.8.2.noarch
Provides: bundler = 1.17.2 ruby-bundler = 0:1.17.2-2.6.8.2 rubygem(bundler) = 1.17.2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/ruby ruby(abi) rubygems >= 1.3.6
Processing files: ruby-rake-12.3.3-2.6.8.2.noarch
Provides: rake = 12.3.3 ruby-rake = 0:12.3.3-2.6.8.2 rubygem(rake) = 12.3.3
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: /usr/bin/ruby ruby(abi) rubygems >= 1.3.2
Conflicts: ruby-modules < 1:1.9.3.429-2
Processing files: ruby-json-2.1.0-2.6.8.2.x32
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/json/ext/generator.so
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/json/ext/parser.so
warning: absolute symlink: /usr/libx32/ruby/2.6/json/ext/generator.so -> /usr/libx32/gems/ruby/json-2.1.0/lib/json/ext/generator.so
warning: absolute symlink: /usr/libx32/ruby/2.6/json/ext/parser.so -> /usr/libx32/gems/ruby/json-2.1.0/lib/json/ext/parser.so
warning: absolute symlink: /usr/share/ruby/2.6/json -> /usr/share/gems/gems/json-2.1.0/lib/json
Provides: ruby-json = 0:2.1.0-2.6.8.2 ruby-json(x86-x32) = 0:2.1.0-2.6.8.2 rubygem(json) = 2.1.0
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: libc.so.6()(x32bit) libc.so.6(GLIBC_2.16)(x32bit) libruby.so.2.6()(x32bit) rtld(GNU_HASH) ruby(abi) = 2.6 rubygems
Conflicts: ruby-modules < 1:1.9.3.429-3
Obsoletes: ruby-json-rubyforge
Processing files: ruby-minitest-5.11.3-2.6.8.2.noarch
warning: absolute symlink: /usr/share/ruby/2.6/minitest -> /usr/share/gems/gems/minitest-5.11.3/lib/minitest
Provides: ruby-minitest = 0:5.11.3-2.6.8.2 rubygem(minitest) = 5.11.3
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: ruby(abi) = 2.6 rubygems
Processing files: ruby-power_assert-1.1.3-2.6.8.2.noarch
Provides: ruby-power_assert = 0:1.1.3-2.6.8.2 rubygem(power_assert) = 1.1.3
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: ruby(abi) rubygems
Processing files: ruby-test-unit-3.2.9-2.6.8.2.noarch
Provides: ruby-test-unit = 0:3.2.9-2.6.8.2 rubygem(test-unit) = 3.2.9
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: ruby(abi) rubygem(power_assert) rubygems
Processing files: ruby-did_you_mean-1.3.0-2.6.8.2.noarch
Provides: ruby-did_you_mean = 0:1.3.0-2.6.8.2 rubygem(did_you_mean) = 1.3.0
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: ruby(abi) rubygems
Processing files: ruby-net-telnet-0.2.0-2.6.8.2.noarch
Provides: ruby-net-telnet = 0:0.2.0-2.6.8.2 rubygem(net-telnet) = 0.2.0
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: ruby(abi) rubygems
Processing files: ruby-bigdecimal-1.4.1-2.6.8.2.x32
warning: absolute symlink: /usr/share/ruby/2.6/bigdecimal -> /usr/share/gems/gems/bigdecimal-1.4.1/lib/bigdecimal
Provides: ruby-bigdecimal = 0:1.4.1-2.6.8.2 ruby-bigdecimal(x86-x32) = 0:1.4.1-2.6.8.2 rubygem(bigdecimal) = 1.4.1
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: libc.so.6()(x32bit) libc.so.6(GLIBC_2.16)(x32bit) libm.so.6()(x32bit) libm.so.6(GLIBC_2.16)(x32bit) libruby.so.2.6()(x32bit) rtld(GNU_HASH) ruby(abi) = 2.6 rubygems
Processing files: ruby-io-console-0.4.7-2.6.8.2.x32
Provides: ruby-io-console = 0:0.4.7-2.6.8.2 ruby-io-console(x86-x32) = 0:0.4.7-2.6.8.2 rubygem(io-console) = 0.4.7
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: libc.so.6()(x32bit) libc.so.6(GLIBC_2.16)(x32bit) libruby.so.2.6()(x32bit) rtld(GNU_HASH) ruby(abi) rubygems
Processing files: ruby-psych-3.1.0-2.6.8.2.x32
warning: Explicit %attr() mode not applicable to symlink: /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder/usr/libx32/ruby/2.6/psych.so
warning: absolute symlink: /usr/libx32/ruby/2.6/psych.so -> /usr/libx32/gems/ruby/psych-3.1.0/lib/psych.so
warning: absolute symlink: /usr/share/ruby/2.6/psych -> /usr/share/gems/gems/psych-3.1.0/lib/psych
warning: absolute symlink: /usr/share/ruby/2.6/psych.rb -> /usr/share/gems/gems/psych-3.1.0/lib/psych.rb
Provides: ruby-psych = 0:3.1.0-2.6.8.2 ruby-psych(x86-x32) = 0:3.1.0-2.6.8.2 rubygem(psych) = 3.1.0
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: libc.so.6()(x32bit) libc.so.6(GLIBC_2.16)(x32bit) libruby.so.2.6()(x32bit) libyaml-0.so.2()(x32bit) rtld(GNU_HASH) ruby(abi) = 2.6 rubygems
Processing files: ruby-xmlrpc-0.3.0-2.6.8.2.x32
Provides: ruby-xmlrpc = 0:0.3.0-2.6.8.2 ruby-xmlrpc(x86-x32) = 0:0.3.0-2.6.8.2 rubygem(xmlrpc) = 0.3.0
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: ruby(abi) rubygems
Processing files: ruby-debugsource-2.6.8-2.x32
Provides: ruby-debugsource = 1:2.6.8-2 ruby-debugsource(x86-x32) = 1:2.6.8-2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Processing files: ruby-debuginfo-2.6.8-2.x32
Provides: ruby-debuginfo = 1:2.6.8-2 ruby-debuginfo(x86-x32) = 1:2.6.8-2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends: ruby-debugsource(x86-x32) = 1:2.6.8-2
Processing files: ruby-modules-debuginfo-2.6.8-2.x32
Provides: ruby-modules-debuginfo = 1:2.6.8-2 ruby-modules-debuginfo(x86-x32) = 1:2.6.8-2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends: ruby-debugsource(x86-x32) = 1:2.6.8-2
Processing files: ruby-json-debuginfo-2.1.0-2.6.8.2.x32
Provides: ruby-json-debuginfo = 0:2.1.0-2.6.8.2 ruby-json-debuginfo(x86-x32) = 0:2.1.0-2.6.8.2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends: ruby-debugsource(x86-x32) = 1:2.6.8-2
Processing files: ruby-bigdecimal-debuginfo-1.4.1-2.6.8.2.x32
Provides: ruby-bigdecimal-debuginfo = 0:1.4.1-2.6.8.2 ruby-bigdecimal-debuginfo(x86-x32) = 0:1.4.1-2.6.8.2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends: ruby-debugsource(x86-x32) = 1:2.6.8-2
Processing files: ruby-io-console-debuginfo-0.4.7-2.6.8.2.x32
Provides: ruby-io-console-debuginfo = 0:0.4.7-2.6.8.2 ruby-io-console-debuginfo(x86-x32) = 0:0.4.7-2.6.8.2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends: ruby-debugsource(x86-x32) = 1:2.6.8-2
Processing files: ruby-psych-debuginfo-3.1.0-2.6.8.2.x32
Provides: ruby-psych-debuginfo = 0:3.1.0-2.6.8.2 ruby-psych-debuginfo(x86-x32) = 0:3.1.0-2.6.8.2
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends: ruby-debugsource(x86-x32) = 1:2.6.8-2
Checking for unpackaged file(s): /usr/lib/rpm/check-files /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder
warning: Installed (but unpackaged) file(s) found:
   /home/users/builder/.gem/ruby/cache/did_you_mean-1.3.0.gem
   /home/users/builder/.gem/ruby/cache/minitest-5.11.3.gem
   /home/users/builder/.gem/ruby/cache/net-telnet-0.2.0.gem
   /home/users/builder/.gem/ruby/cache/power_assert-1.1.3.gem
   /home/users/builder/.gem/ruby/cache/rake-12.3.3.gem
   /home/users/builder/.gem/ruby/cache/test-unit-3.2.9.gem
   /home/users/builder/.gem/ruby/cache/xmlrpc-0.3.0.gem
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-2.6.8-2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-modules-2.6.8-2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-debuginfo-2.6.8-2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-modules-debuginfo-2.6.8-2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-rdoc-6.1.2.1-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-devel-2.6.8-2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-bundler-1.17.2-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-test-unit-3.2.9-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-rubygems-3.0.3.1-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-examples-2.6.8-2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-rake-12.3.3-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-irb-1.0.0-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-bigdecimal-debuginfo-1.4.1-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-psych-3.1.0-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-bigdecimal-1.4.1-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-minitest-5.11.3-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-json-2.1.0-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-debugsource-2.6.8-2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-json-debuginfo-2.1.0-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-xmlrpc-0.3.0-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-net-telnet-0.2.0-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-psych-debuginfo-3.1.0-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-power_assert-1.1.3-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-io-console-debuginfo-0.4.7-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-did_you_mean-1.3.0-2.6.8.2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-io-console-0.4.7-2.6.8.2.x32.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-doc-ri-2.6.8-2.noarch.rpm
Wrote: /tmp/B.b4mfk1_x/RPMS/ruby-doc-2.6.8-2.noarch.rpm
Executing(%clean): /bin/sh -e /tmp/B.b4mfk1_x/BUILD/tmp/rpm-tmp.TRd3eo
+ umask 022
+ cd /tmp/B.b4mfk1_x/BUILD
+ cd ruby-2.6.8
+ rm -rf /tmp/B.b4mfk1_x/BUILD/tmp/ruby-2.6.8-x32-root-builder
+ RPM_EC=0 
+ jobs -p
+ exit 0
ended at: Wed Oct 13 19:04:55 2021, done in 0:11:16.293281
+ chmod -R u+rwX /tmp/B.b4mfk1_x/BUILD
+ rm -rf /tmp/B.b4mfk1_x/tmp /tmp/B.b4mfk1_x/BUILD
copy rpm files to cache_dir: /spools/ready
Creating pndir index of /spools/ready/ (type=dir)...
Loading [pndir]previous /spools/ready/packages.ndir.gz...
Loading [dir]/spools/ready/...
200..400..600..768
Writing /spools/ready/packages.ndir.gz...
Begin-PLD-Builder-Info
upgrading packages
Verifying...                          ########################################
Preparing...                          ########################################
Updating / installing...
ruby-json-0:2.1.0-2.6.8.2             ########################################
ruby-bigdecimal-0:1.4.1-2.6.8.2       ########################################
ruby-psych-0:3.1.0-2.6.8.2            ########################################
ruby-irb-0:1.0.0-2.6.8.2              ########################################
ruby-rdoc-0:6.1.2.1-2.6.8.2           ########################################
ruby-1:2.6.8-2                        ########################################
ruby-modules-1:2.6.8-2                ########################################
ruby-rubygems-0:3.0.3.1-2.6.8.2       ########################################
ruby-io-console-0:0.4.7-2.6.8.2       ########################################
Cleaning up / removing...
ruby-bigdecimal-0:1.4.1-2.6.8.1       ########################################
ruby-psych-0:3.1.0-2.6.8.1            ########################################
ruby-irb-0:1.0.0-2.6.8.1              ########################################
ruby-json-0:2.1.0-2.6.8.1             ########################################
ruby-modules-1:2.6.8-1                ########################################
ruby-rdoc-0:6.1.2.1-2.6.8.1           ########################################
ruby-rubygems-0:3.0.3.1-2.6.8.1       ########################################
ruby-io-console-0:0.4.7-2.6.8.1       ########################################
ruby-1:2.6.8-1                        ########################################
End-PLD-Builder-Info
+ rm -rf /tmp/B.b4mfk1_x
Begin-PLD-Builder-Info
Build-Time: user:698.75s sys:89.61s real:690.89s (faults io:2372 non-io:12902475)

Files queued for ftp:
   5904577 ruby-doc-2.6.8-2.noarch.rpm
   3815061 ruby-doc-ri-2.6.8-2.noarch.rpm
     17277 ruby-io-console-0.4.7-2.6.8.2.x32.rpm
     18949 ruby-did_you_mean-1.3.0-2.6.8.2.noarch.rpm
     30549 ruby-io-console-debuginfo-0.4.7-2.6.8.2.x32.rpm
     17841 ruby-power_assert-1.1.3-2.6.8.2.noarch.rpm
     47689 ruby-psych-debuginfo-3.1.0-2.6.8.2.x32.rpm
     19669 ruby-net-telnet-0.2.0-2.6.8.2.noarch.rpm
     31569 ruby-xmlrpc-0.3.0-2.6.8.2.x32.rpm
     82385 ruby-json-debuginfo-2.1.0-2.6.8.2.x32.rpm
     27657 ruby-debugsource-2.6.8-2.x32.rpm
     39729 ruby-json-2.1.0-2.6.8.2.x32.rpm
     36845 ruby-minitest-5.11.3-2.6.8.2.noarch.rpm
     48197 ruby-bigdecimal-1.4.1-2.6.8.2.x32.rpm
     45645 ruby-psych-3.1.0-2.6.8.2.x32.rpm
    113733 ruby-bigdecimal-debuginfo-1.4.1-2.6.8.2.x32.rpm
     54717 ruby-irb-1.0.0-2.6.8.2.noarch.rpm
     51669 ruby-rake-12.3.3-2.6.8.2.noarch.rpm
    162537 ruby-examples-2.6.8-2.noarch.rpm
    239409 ruby-rubygems-3.0.3.1-2.6.8.2.noarch.rpm
     72241 ruby-test-unit-3.2.9-2.6.8.2.noarch.rpm
    294425 ruby-bundler-1.17.2-2.6.8.2.noarch.rpm
    189225 ruby-devel-2.6.8-2.x32.rpm
    386425 ruby-rdoc-6.1.2.1-2.6.8.2.noarch.rpm
   2020209 ruby-modules-debuginfo-2.6.8-2.x32.rpm
   4249357 ruby-debuginfo-2.6.8-2.x32.rpm
   1681553 ruby-modules-2.6.8-2.x32.rpm
   1401981 ruby-2.6.8-2.x32.rpm
      1338 ruby-2.6.8-2.src.rpm.uploadinfo

warning: Installed (but unpackaged) file(s) found:
   /home/users/builder/.gem/ruby/cache/did_you_mean-1.3.0.gem
   /home/users/builder/.gem/ruby/cache/minitest-5.11.3.gem
   /home/users/builder/.gem/ruby/cache/net-telnet-0.2.0.gem
   /home/users/builder/.gem/ruby/cache/power_assert-1.1.3.gem
   /home/users/builder/.gem/ruby/cache/rake-12.3.3.gem
   /home/users/builder/.gem/ruby/cache/test-unit-3.2.9.gem
   /home/users/builder/.gem/ruby/cache/xmlrpc-0.3.0.gem
End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]