FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by brain.
Your IP: 34.239.148.127

abiword c9059723-aafa-4936-bd11-46d5682b14cf

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/abiword,c9059723-aafa-4936-bd11-46d5682b14cf.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2023/05/30 05:48:39
Runtime:0:00:58.291930

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.c7b3i4sz/BUILD/tmp/rpm-tmp.AIZwEY
  • build
  • Executing(%build): /bin/sh -e /tmp/B.c7b3i4sz/BUILD/tmp/rpm-tmp.tHZS9n
  • error 4
  • ../../../../src/af/util/xp/ut_iconv.h:47:7: error: ISO C++17 does not allow dynamic exception specifications
  • error 5
  • make[5]: *** [Makefile:615: ev_UnixKeyboard.lo] Error 1
  • error 6
  • ../../../../src/af/util/xp/ut_iconv.h:47:7: error: ISO C++17 does not allow dynamic exception specifications
  • error 7
  • make[5]: *** [Makefile:615: ev_UnixToolbar.lo] Error 1
  • error 8
  • make[4]: *** [Makefile:541: all-recursive] Error 1
  • error 9
  • make[3]: *** [Makefile:541: all-recursive] Error 1
  • error 10
  • make[2]: *** [Makefile:1184: all-recursive] Error 1
  • error 11
  • make[1]: *** [Makefile:787: all-recursive] Error 1
  • error 12
  • error: Bad exit status from /tmp/B.c7b3i4sz/BUILD/tmp/rpm-tmp.tHZS9n (%build)
  • error 13
  • RPM build errors:
  • error 14
  • error: No files produced.

Content:

    line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
    line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
    line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
    line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
    line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
    line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
    line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
    line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
    line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
    line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
    line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
    line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
    line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
    line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
    line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
    line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
    line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
    line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
    line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
    line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
    line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
    line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
    line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
    line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
    line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
    line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
    line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
    line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
    line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
    line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
    line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
    line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
    line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
    line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
    line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
    line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
    line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
    line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
    line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
    line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
    line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
    line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
    line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
    line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
    Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so

    Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so

    Could not canonicalize hostname: ymir
checking BuildConflict-ing packages
rpm: warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
rpm: warning: line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
rpm: warning: line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
rpm: warning: line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
rpm: warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
rpm: warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
rpm: warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
rpm: warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
rpm: warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
rpm: warning: line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
rpm: warning: line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
rpm: warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
rpm: warning: line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
rpm: warning: line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
rpm: warning: line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
rpm: warning: line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
rpm: warning: line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
rpm: warning: line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
rpm: warning: line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
rpm: warning: line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
rpm: warning: line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
rpm: warning: line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
rpm: warning: line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
rpm: warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
rpm: warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
rpm: warning: line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
rpm: warning: line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
rpm: warning: line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
rpm: warning: line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
rpm: warning: line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
rpm: warning: line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
rpm: warning: line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
rpm: warning: line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
rpm: warning: line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
rpm: warning: line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
rpm: warning: line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
rpm: warning: line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
rpm: warning: line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
rpm: warning: line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
rpm: warning: line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
rpm: warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
rpm: warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
rpm: warning: line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
rpm: warning: Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so
rpm: 
rpm: warning: Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so
rpm: 
rpm: warning: Could not canonicalize hostname: ymir
rpm: error: Failed build dependencies:
rpm: 	aiksaurus-gtk-devel >= 1.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	gtkmathview-devel >= 0.7.6 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	link-grammar-devel >= 4.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	wv-devel >= 1.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: Building target platforms: x86_64-pld-linux
rpm: Building for target x86_64-pld-linux
rpm: 
rpm: RPM build warnings:
rpm:     line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
rpm:     line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
rpm:     line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
rpm:     line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
rpm:     line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
rpm:     line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
rpm:     line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
rpm:     line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
rpm:     line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
rpm:     line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
rpm:     line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
rpm:     line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
rpm:     line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
rpm:     line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
rpm:     line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
rpm:     line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
rpm:     line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
rpm:     line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
rpm:     line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
rpm:     line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
rpm:     line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
rpm:     line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
rpm:     line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
rpm:     line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
rpm:     line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
rpm:     line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
rpm:     line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
rpm:     line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
rpm:     line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
rpm:     line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
rpm:     line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
rpm:     line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
rpm:     line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
rpm:     line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
rpm:     line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
rpm:     line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
rpm:     line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
rpm:     line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
rpm:     line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
rpm:     line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
rpm:     line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
rpm:     line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
rpm:     line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
rpm:     line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
rpm:     Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so
rpm: 
rpm:     Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so
rpm: 
rpm:     Could not canonicalize hostname: ymir
no BuildConflicts found
checking BR
rpm: warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
rpm: warning: line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
rpm: warning: line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
rpm: warning: line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
rpm: warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
rpm: warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
rpm: warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
rpm: warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
rpm: warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
rpm: warning: line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
rpm: warning: line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
rpm: warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
rpm: warning: line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
rpm: warning: line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
rpm: warning: line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
rpm: warning: line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
rpm: warning: line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
rpm: warning: line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
rpm: warning: line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
rpm: warning: line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
rpm: warning: line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
rpm: warning: line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
rpm: warning: line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
rpm: warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
rpm: warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
rpm: warning: line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
rpm: warning: line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
rpm: warning: line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
rpm: warning: line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
rpm: warning: line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
rpm: warning: line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
rpm: warning: line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
rpm: warning: line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
rpm: warning: line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
rpm: warning: line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
rpm: warning: line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
rpm: warning: line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
rpm: warning: line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
rpm: warning: line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
rpm: warning: line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
rpm: warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
rpm: warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
rpm: warning: line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
rpm: warning: Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so
rpm: 
rpm: warning: Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so
rpm: 
rpm: warning: Could not canonicalize hostname: ymir
rpm: error: Failed build dependencies:
rpm: 	aiksaurus-gtk-devel >= 1.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	gtkmathview-devel >= 0.7.6 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	link-grammar-devel >= 4.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	wv-devel >= 1.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: Building target platforms: x86_64-pld-linux
rpm: Building for target x86_64-pld-linux
rpm: 
rpm: RPM build warnings:
rpm:     line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
rpm:     line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
rpm:     line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
rpm:     line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
rpm:     line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
rpm:     line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
rpm:     line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
rpm:     line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
rpm:     line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
rpm:     line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
rpm:     line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
rpm:     line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
rpm:     line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
rpm:     line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
rpm:     line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
rpm:     line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
rpm:     line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
rpm:     line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
rpm:     line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
rpm:     line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
rpm:     line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
rpm:     line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
rpm:     line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
rpm:     line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
rpm:     line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
rpm:     line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
rpm:     line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
rpm:     line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
rpm:     line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
rpm:     line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
rpm:     line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
rpm:     line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
rpm:     line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
rpm:     line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
rpm:     line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
rpm:     line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
rpm:     line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
rpm:     line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
rpm:     line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
rpm:     line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
rpm:     line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
rpm:     line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
rpm:     line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
rpm:     line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
rpm:     Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so
rpm: 
rpm:     Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so
rpm: 
rpm:     Could not canonicalize hostname: ymir
updating poldek cache...
ready is up to date
th is up to date
th is up to date
th-ready is up to date
th-ready is up to date
Retrieving th-test::packages.ndir.diff.toc.gz..............................................done
Retrieving diff::packages.ndir.2023.05.26-10.14.02.gz......................................done
Retrieving diff::packages.ndir.dscr.2023.05.26-10.14.02.gz.................................done
Loading [pndir]th-test...
Applying packages.ndir.2023.05.26-10.14.02.gz...
Retrieving diff::packages.ndir.2023.05.26-12.05.07.gz......................................done
Applying packages.ndir.2023.05.26-12.05.07.gz...
Applying packages.ndir.2023.05.26-13.18.02.gz...
Applying packages.ndir.2023.05.27-12.54.02.gz...
Retrieving diff::packages.ndir.2023.05.27-12.57.02.gz......................................done
Retrieving diff::packages.ndir.dscr.2023.05.27-12.57.02.gz.................................done
Applying packages.ndir.2023.05.27-12.57.02.gz...
Applying packages.ndir.2023.05.27-16.58.06.gz...
Applying packages.ndir.2023.05.28-01.47.03.gz...
Retrieving diff::packages.ndir.2023.05.29-19.02.02.gz......................................done
Applying packages.ndir.2023.05.29-19.02.02.gz...
Retrieving diff::packages.ndir.2023.05.29-20.27.02.gz......................................done
Applying packages.ndir.2023.05.29-20.27.02.gz...

Writing /root/.cache/poldek/[...]/packages.ndir.gz...
Retrieving th-test::packages.ndir.diff.toc.gz..............................................done
Retrieving diff::packages.ndir.2023.05.26-11.16.03.gz......................................done
Loading [pndir]th-test...
Applying packages.ndir.2023.05.26-11.16.03.gz...
Retrieving diff::packages.ndir.2023.05.26-13.18.02.gz......................................done
Applying packages.ndir.2023.05.26-13.18.02.gz...
Applying packages.ndir.2023.05.26-14.21.02.gz...
Retrieving diff::packages.ndir.2023.05.27-12.54.01.gz......................................done
Applying packages.ndir.2023.05.27-12.54.01.gz...
Retrieving diff::packages.ndir.2023.05.27-12.57.01.gz......................................done
Applying packages.ndir.2023.05.27-12.57.01.gz...
Retrieving diff::packages.ndir.2023.05.27-16.19.02.gz......................................done
Applying packages.ndir.2023.05.27-16.19.02.gz...
Applying packages.ndir.2023.05.27-17.01.01.gz...
Retrieving diff::packages.ndir.2023.05.27-18.57.01.gz......................................done
Applying packages.ndir.2023.05.27-18.57.01.gz...
Applying packages.ndir.2023.05.28-14.05.02.gz...
Retrieving diff::packages.ndir.2023.05.28-14.08.02.gz......................................done
Retrieving diff::packages.ndir.dscr.2023.05.28-14.08.02.gz.................................done
Applying packages.ndir.2023.05.28-14.08.02.gz...
Retrieving diff::packages.ndir.2023.05.28-15.07.02.gz......................................done
Applying packages.ndir.2023.05.28-15.07.02.gz...
Retrieving diff::packages.ndir.2023.05.29-18.15.02.gz......................................done
Applying packages.ndir.2023.05.29-18.15.02.gz...
Retrieving diff::packages.ndir.2023.05.29-19.02.02.gz......................................done
Applying packages.ndir.2023.05.29-19.02.02.gz...
Retrieving diff::packages.ndir.2023.05.29-20.07.02.gz......................................done
Applying packages.ndir.2023.05.29-20.07.02.gz...
Applying packages.ndir.2023.05.29-20.27.02.gz...
Retrieving diff::packages.ndir.2023.05.29-21.24.02.gz......................................done
Applying packages.ndir.2023.05.29-21.24.02.gz...
Retrieving diff::packages.ndir.2023.05.29-21.28.02.gz......................................done
Applying packages.ndir.2023.05.29-21.28.02.gz...

Writing /root/.cache/poldek/[...]/packages.ndir.gz...
checking conflicting packages in BRed packages
poldek: Loading [pndir]ready...
poldek: Loading [pndir]th-test...
poldek: Loading [pndir]th-test...
poldek: Loading [pndir]th-ready...
poldek: Loading [pndir]th-ready...
poldek: Loading [pndir]th...
poldek: Loading [pndir]th...
poldek: 33982 packages read
poldek: Removed 3452 duplicate packages from available set
poldek: Processing dependencies...
poldek: wv-devel-1.2.9-1.x86_64 marks wv-1.2.9-1.x86_64 (cap wv = 1.2.9-1)
poldek: gtkmathview-devel-0.8.0-10.x86_64 marks gdome2-cpp_smart-devel-0.2.6-14.x86_64 (cap gdome2-cpp_smart-devel >= 0.1.8)
poldek: gtkmathview-devel-0.8.0-10.x86_64 marks gtkmathview-libs-0.8.0-10.x86_64 (cap gtkmathview-libs = 0.8.0-10)
poldek:  gtkmathview-libs-0.8.0-10.x86_64 marks t1lib-x-5.1.2-10.x86_64 (cap libt1x.so.5()(64bit))
poldek: aiksaurus-gtk-devel-1.2.1-17.x86_64 marks aiksaurus-devel-1.2.1-17.x86_64 (cap aiksaurus-devel = 1.2.1-17)
poldek: aiksaurus-gtk-devel-1.2.1-17.x86_64 marks aiksaurus-gtk-1.2.1-17.x86_64 (cap aiksaurus-gtk = 1.2.1-17)
poldek: There are 10 packages to install (6 marked by dependencies):
poldek: A aiksaurus-devel-1.2.1-17.x86_64  aiksaurus-gtk-1.2.1-17.x86_64
poldek: A aiksaurus-gtk-devel-1.2.1-17.x86_64
poldek: A gdome2-cpp_smart-devel-0.2.6-14.x86_64
poldek: A gtkmathview-devel-0.8.0-10.x86_64  gtkmathview-libs-0.8.0-10.x86_64
poldek: A link-grammar-devel-5.6.0-9.x86_64  t1lib-x-5.1.2-10.x86_64
poldek: A wv-1.2.9-1.x86_64  wv-devel-1.2.9-1.x86_64
poldek: This operation will use 4.1MB of disk space.
poldek: Need to get 963.7KB of archives (963.7KB to download).
poldek: 
poldek: Retrieving [1/10] th::aiksaurus-devel-1.2.1-17.x86_64.rpm..................................done
poldek: Retrieving [2/10] th::aiksaurus-gtk-1.2.1-17.x86_64.rpm....................................done
poldek: Retrieving [3/10] th::aiksaurus-gtk-devel-1.2.1-17.x86_64.rpm..............................done
poldek: Retrieving [4/10] th::gdome2-cpp_smart-devel-0.2.6-14.x86_64.rpm..............................done
poldek: Retrieving [5/10] th::t1lib-x-5.1.2-10.x86_64.rpm..........................................done
poldek: Retrieving [6/10] th::gtkmathview-libs-0.8.0-10.x86_64.rpm.................................done
poldek: Retrieving [7/10] th::gtkmathview-devel-0.8.0-10.x86_64.rpm................................done
poldek: Retrieving [8/10] th::link-grammar-devel-5.6.0-9.x86_64.rpm................................done
poldek: Retrieving [9/10] th::wv-1.2.9-1.x86_64.rpm................................................done
poldek: Retrieving [10/10] th::wv-devel-1.2.9-1.x86_64.rpm.........................................done
poldek: aiksaurus-devel-1.2.1-17.x86_64.rpm: digests OK
poldek: aiksaurus-gtk-1.2.1-17.x86_64.rpm: digests OK
poldek: aiksaurus-gtk-devel-1.2.1-17.x86_64.rpm: digests OK
poldek: gdome2-cpp_smart-devel-0.2.6-14.x86_64.rpm: digests OK
poldek: t1lib-x-5.1.2-10.x86_64.rpm: digests OK
poldek: gtkmathview-libs-0.8.0-10.x86_64.rpm: digests OK
poldek: gtkmathview-devel-0.8.0-10.x86_64.rpm: digests OK
poldek: link-grammar-devel-5.6.0-9.x86_64.rpm: digests OK
poldek: wv-1.2.9-1.x86_64.rpm: digests OK
poldek: wv-devel-1.2.9-1.x86_64.rpm: digests OK
poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/aiksaurus-devel-1.2.1-17.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY
poldek: Verifying...                          ########################################
poldek: Preparing...                          ########################################
no conflicts found
checking BR
rpm: warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
rpm: warning: line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
rpm: warning: line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
rpm: warning: line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
rpm: warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
rpm: warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
rpm: warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
rpm: warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
rpm: warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
rpm: warning: line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
rpm: warning: line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
rpm: warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
rpm: warning: line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
rpm: warning: line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
rpm: warning: line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
rpm: warning: line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
rpm: warning: line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
rpm: warning: line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
rpm: warning: line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
rpm: warning: line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
rpm: warning: line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
rpm: warning: line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
rpm: warning: line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
rpm: warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
rpm: warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
rpm: warning: line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
rpm: warning: line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
rpm: warning: line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
rpm: warning: line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
rpm: warning: line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
rpm: warning: line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
rpm: warning: line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
rpm: warning: line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
rpm: warning: line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
rpm: warning: line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
rpm: warning: line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
rpm: warning: line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
rpm: warning: line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
rpm: warning: line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
rpm: warning: line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
rpm: warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
rpm: warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
rpm: warning: line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
rpm: warning: Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so
rpm: 
rpm: warning: Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so
rpm: 
rpm: warning: Could not canonicalize hostname: ymir
rpm: error: Failed build dependencies:
rpm: 	aiksaurus-gtk-devel >= 1.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	gtkmathview-devel >= 0.7.6 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	link-grammar-devel >= 4.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: 	wv-devel >= 1.2.1 is needed by abiword-1:3.0.2-8.x86_64
rpm: Building target platforms: x86_64-pld-linux
rpm: Building for target x86_64-pld-linux
rpm: 
rpm: RPM build warnings:
rpm:     line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
rpm:     line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
rpm:     line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
rpm:     line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
rpm:     line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
rpm:     line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
rpm:     line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
rpm:     line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
rpm:     line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
rpm:     line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
rpm:     line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
rpm:     line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
rpm:     line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
rpm:     line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
rpm:     line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
rpm:     line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
rpm:     line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
rpm:     line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
rpm:     line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
rpm:     line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
rpm:     line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
rpm:     line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
rpm:     line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
rpm:     line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
rpm:     line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
rpm:     line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
rpm:     line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
rpm:     line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
rpm:     line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
rpm:     line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
rpm:     line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
rpm:     line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
rpm:     line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
rpm:     line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
rpm:     line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
rpm:     line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
rpm:     line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
rpm:     line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
rpm:     line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
rpm:     line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
rpm:     line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
rpm:     line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
rpm:     line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
rpm:     line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
rpm:     Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so
rpm: 
rpm:     Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so
rpm: 
rpm:     Could not canonicalize hostname: ymir
installing BR: aiksaurus\-gtk\-devel gtkmathview\-devel link\-grammar\-devel wv\-devel
+ poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade aiksaurus-gtk-devel gtkmathview-devel link-grammar-devel wv-devel
Loading [pndir]ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th...
Loading [pndir]th...
33982 packages read
Removed 3452 duplicate packages from available set
Processing dependencies...
wv-devel-1.2.9-1.x86_64 marks wv-1.2.9-1.x86_64 (cap wv = 1.2.9-1)
There are 2 packages to install (1 marked by dependencies):
A wv-1.2.9-1.x86_64  wv-devel-1.2.9-1.x86_64
This operation will use 809.9KB of disk space.
wv-devel-1.2.9-1.x86_64.rpm: digests OK
wv-1.2.9-1.x86_64.rpm: digests OK
Need to get 254.8KB of archives. 
wv-1.2.9-1.x86_64.rpm: digests OK
wv-devel-1.2.9-1.x86_64.rpm: digests OK
Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0...
warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/wv-1.2.9-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY
Verifying...                          ########################################
Preparing...                          ########################################
Updating / installing...
wv-1.2.9-1                            ########################################
wv-devel-1.2.9-1                      ########################################
Installing set #2
Processing dependencies...
gtkmathview-devel-0.8.0-10.x86_64 marks gdome2-cpp_smart-devel-0.2.6-14.x86_64 (cap gdome2-cpp_smart-devel >= 0.1.8)
gtkmathview-devel-0.8.0-10.x86_64 marks gtkmathview-libs-0.8.0-10.x86_64 (cap gtkmathview-libs = 0.8.0-10)
 gtkmathview-libs-0.8.0-10.x86_64 marks t1lib-x-5.1.2-10.x86_64 (cap libt1x.so.5()(64bit))
There are 4 packages to install (3 marked by dependencies):
A gdome2-cpp_smart-devel-0.2.6-14.x86_64  
A gtkmathview-devel-0.8.0-10.x86_64  gtkmathview-libs-0.8.0-10.x86_64  
A t1lib-x-5.1.2-10.x86_64
This operation will use 3.2MB of disk space.
gtkmathview-devel-0.8.0-10.x86_64.rpm: digests OK
gdome2-cpp_smart-devel-0.2.6-14.x86_64.rpm: digests OK
gtkmathview-libs-0.8.0-10.x86_64.rpm: digests OK
t1lib-x-5.1.2-10.x86_64.rpm: digests OK
Need to get 655.5KB of archives. 
gdome2-cpp_smart-devel-0.2.6-14.x86_64.rpm: digests OK
t1lib-x-5.1.2-10.x86_64.rpm: digests OK
gtkmathview-libs-0.8.0-10.x86_64.rpm: digests OK
gtkmathview-devel-0.8.0-10.x86_64.rpm: digests OK
Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0...
warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/gdome2-cpp_smart-devel-0.2.6-14.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY
Verifying...                          ########################################
Preparing...                          ########################################
Updating / installing...
t1lib-x-5.1.2-10                      ########################################
gtkmathview-libs-0.8.0-10             ########################################
gdome2-cpp_smart-devel-0.2.6-14       ########################################
gtkmathview-devel-0.8.0-10            ########################################
Installing set #3
Processing dependencies...
aiksaurus-gtk-devel-1.2.1-17.x86_64 marks aiksaurus-devel-1.2.1-17.x86_64 (cap aiksaurus-devel = 1.2.1-17)
aiksaurus-gtk-devel-1.2.1-17.x86_64 marks aiksaurus-gtk-1.2.1-17.x86_64 (cap aiksaurus-gtk = 1.2.1-17)
There are 3 packages to install (2 marked by dependencies):
A aiksaurus-devel-1.2.1-17.x86_64  aiksaurus-gtk-1.2.1-17.x86_64  
A aiksaurus-gtk-devel-1.2.1-17.x86_64
This operation will use 85.9KB of disk space.
aiksaurus-gtk-devel-1.2.1-17.x86_64.rpm: digests OK
aiksaurus-devel-1.2.1-17.x86_64.rpm: digests OK
aiksaurus-gtk-1.2.1-17.x86_64.rpm: digests OK
Need to get 38.0KB of archives. 
aiksaurus-devel-1.2.1-17.x86_64.rpm: digests OK
aiksaurus-gtk-1.2.1-17.x86_64.rpm: digests OK
aiksaurus-gtk-devel-1.2.1-17.x86_64.rpm: digests OK
Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0...
warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/aiksaurus-devel-1.2.1-17.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY
Verifying...                          ########################################
Preparing...                          ########################################
Updating / installing...
aiksaurus-gtk-1.2.1-17                ########################################
aiksaurus-devel-1.2.1-17              ########################################
aiksaurus-gtk-devel-1.2.1-17          ########################################
Installing set #4
Processing dependencies...
There are 1 package to install:
A link-grammar-devel-5.6.0-9.x86_64
This operation will use 24.4KB of disk space.
link-grammar-devel-5.6.0-9.x86_64.rpm: digests OK
Need to get 15.5KB of archives. 
link-grammar-devel-5.6.0-9.x86_64.rpm: digests OK
Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0...
warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/link-grammar-devel-5.6.0-9.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY
Verifying...                          ########################################
Preparing...                          ########################################
Updating / installing...
link-grammar-devel-5.6.0-9            ########################################
building RPM using: set -ex; : build-id: c9059723-aafa-4936-bd11-46d5682b14cf; TMPDIR=/tmp/B.c7b3i4sz/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.c7b3i4sz' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD'  --target x86_64-pld-linux /tmp/B.c7b3i4sz/abiword.spec
+ : build-id: c9059723-aafa-4936-bd11-46d5682b14cf
+ TMPDIR=/tmp/B.c7b3i4sz/BUILD/tmp
+ exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.c7b3i4sz' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.c7b3i4sz/abiword.spec
warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
warning: line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
warning: line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
warning: line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
warning: line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
warning: line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
warning: line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
warning: line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
warning: line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
warning: line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
warning: line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
warning: line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
warning: line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
warning: line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
warning: line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
warning: line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
warning: line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
warning: line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
warning: line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
warning: line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
warning: line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
warning: line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
warning: line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
warning: line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
warning: line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
warning: line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
warning: line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
warning: line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
warning: line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
warning: line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
warning: line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
warning: line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
warning: line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
warning: line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
warning: line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
warning: line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
warning: line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
warning: line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
warning: Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so

warning: Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so

warning: Could not canonicalize hostname: ymir
Building target platforms: x86_64-pld-linux
Building for target x86_64-pld-linux
Executing(%prep): /bin/sh -e /tmp/B.c7b3i4sz/BUILD/tmp/rpm-tmp.AIZwEY
+ umask 022
+ cd /tmp/B.c7b3i4sz/BUILD
+ cd /tmp/B.c7b3i4sz/BUILD
+ rm -rf abiword-3.0.2
+ /bin/gzip -dc /tmp/B.c7b3i4sz/abiword-3.0.2.tar.gz
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ cd abiword-3.0.2
+ /bin/chmod -Rf a+rX,u+w,g-w,o-w .
+ echo 'Patch #0 (abiword-desktop.patch):'
Patch #0 (abiword-desktop.patch):
+ </tmp/B.c7b3i4sz/abiword-desktop.patch 
+ /usr/bin/patch -s -f -p1 '--fuzz=0'
+ echo 'Patch #1 (abiword-mht.patch):'
Patch #1 (abiword-mht.patch):
+ </tmp/B.c7b3i4sz/abiword-mht.patch 
+ /usr/bin/patch -s -f -p1 '--fuzz=0'
+ echo 'Patch #2 (abiword-librevenge.patch):'
Patch #2 (abiword-librevenge.patch):
+ </tmp/B.c7b3i4sz/abiword-librevenge.patch 
+ /usr/bin/patch -s -f -p0 '--fuzz=0'
+ echo 'Patch #3 (ecal.patch):'
Patch #3 (ecal.patch):
+ </tmp/B.c7b3i4sz/ecal.patch 
+ /usr/bin/patch -s -f -p1 '--fuzz=0'
+ echo 'Patch #4 (icu.patch):'
Patch #4 (icu.patch):
+ </tmp/B.c7b3i4sz/icu.patch 
+ /usr/bin/patch -s -f -p1 '--fuzz=0'
+ echo 'Patch #6 (abiword-tidy.patch):'
Patch #6 (abiword-tidy.patch):
+ </tmp/B.c7b3i4sz/abiword-tidy.patch 
+ /usr/bin/patch -s -f -p1 '--fuzz=0'
+ echo 'Patch #7 (abiword-asio.patch):'
Patch #7 (abiword-asio.patch):
+ </tmp/B.c7b3i4sz/abiword-asio.patch 
+ /usr/bin/patch -s -f -p1 '--fuzz=0'
+ RPM_EC=0 
+ jobs -p
+ exit 0
Executing(%build): /bin/sh -e /tmp/B.c7b3i4sz/BUILD/tmp/rpm-tmp.tHZS9n
TMP=/home/users/builder/tmp
HOME=/home/users/builder
PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin
TMPDIR=/tmp/B.c7b3i4sz/BUILD/tmp
+ umask 022
+ cd /tmp/B.c7b3i4sz/BUILD
+ cd abiword-3.0.2
+ libtoolize --copy --force --install
libtoolize: putting auxiliary files in '.'.
libtoolize: copying file './config.guess'
libtoolize: copying file './config.sub'
libtoolize: copying file './install-sh'
libtoolize: copying file './ltmain.sh'
libtoolize: putting macros in '.'.
libtoolize: copying file './libtool.m4'
libtoolize: You should add the contents of './libtool.m4' to 'aclocal.m4'.
libtoolize: copying file './ltoptions.m4'
libtoolize: You should add the contents of './ltoptions.m4' to 'aclocal.m4'.
libtoolize: copying file './ltsugar.m4'
libtoolize: You should add the contents of './ltsugar.m4' to 'aclocal.m4'.
libtoolize: copying file './ltversion.m4'
libtoolize: You should add the contents of './ltversion.m4' to 'aclocal.m4'.
libtoolize: copying file './lt~obsolete.m4'
libtoolize: You should add the contents of './lt~obsolete.m4' to 'aclocal.m4'.
libtoolize: Consider adding 'AC_CONFIG_MACRO_DIRS([m4])' to configure.ac and
libtoolize: rerunning libtoolize, to keep the correct libtool macros in-tree.
+ aclocal -I .
+ autoconf
configure.ac:194: warning: AC_CHECK_FUNCS($funcs): you should use literals
./lib/autoconf/functions.m4:117: AC_CHECK_FUNCS is expanded from...
configure.ac:194: the top level
configure.ac:967: warning: The macro `AC_HELP_STRING' is obsolete.
configure.ac:967: You should run autoupdate.
./lib/autoconf/general.m4:204: AC_HELP_STRING is expanded from...
libgcrypt.m4:23: AM_PATH_LIBGCRYPT is expanded from...
configure.ac:967: the top level
plugin-configure.m4:852: warning: The macro `AC_HEADER_TIME' is obsolete.
plugin-configure.m4:852: You should run autoupdate.
./lib/autoconf/headers.m4:743: AC_HEADER_TIME is expanded from...
plugin-configure.m4:852: the top level
plugin-configure.m4:1097: warning: The macro `AC_HEADER_TIME' is obsolete.
plugin-configure.m4:1097: You should run autoupdate.
./lib/autoconf/headers.m4:743: AC_HEADER_TIME is expanded from...
plugin-configure.m4:1097: the top level
plugin-configure.m4:1716: warning: AC_PROG_LEX without either yywrap or noyywrap is obsolete
./lib/autoconf/programs.m4:716: _AC_PROG_LEX is expanded from...
./lib/autoconf/programs.m4:709: AC_PROG_LEX is expanded from...
aclocal.m4:944: AM_PROG_LEX is expanded from...
plugin-configure.m4:1716: the top level
configure.ac:1170: warning: AC_OUTPUT should be used without arguments.
configure.ac:1170: You should run autoupdate.
configure.ac:1248: warning: AC_OUTPUT should be used without arguments.
configure.ac:1248: You should run autoupdate.
+ autoheader
+ automake -a -c -f --foreign
configure.ac:132: installing './compile'
configure.ac:12: installing './missing'
goffice-bits/Makefile.am:7: warning: source file 'goffice/goffice.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
automake: warning: possible forward-incompatibility.
automake: At least one source file is in a subdirectory, but the 'subdir-objects'
automake: automake option hasn't been enabled.  For now, the corresponding output
automake: object file(s) will be placed in the top-level directory.  However, this
automake: behavior may change in a future Automake major version, with object
automake: files being placed in the same subdirectory as the corresponding sources.
automake: You are advised to start using 'subdir-objects' option throughout your
automake: project, to avoid future incompatibilities.
goffice-bits/Makefile.am:7: warning: source file 'goffice/app/go-cmd-context.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/app/error-info.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/gtk/goffice-gtk.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/gtk/go-color-palette.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/gtk/go-color-group.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/gtk/go-combo-box.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/gtk/go-combo-color.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/utils/go-glib-extras.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/utils/go-image.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/utils/go-marshalers.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/utils/go-file.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/utils/go-locale.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/utils/go-cairo.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am:7: warning: source file 'goffice/utils/go-color.c' is in a subdirectory,
goffice-bits/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits/Makefile.am: installing './depcomp'
goffice-bits2/Makefile.am:7: warning: source file 'goffice/goffice.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/app/go-cmd-context.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/gtk/goffice-gtk.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/gtk/go-color-palette.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/gtk/go-color-group.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/gtk/go-combo-box.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/gtk/go-combo-color.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/utils/go-glib-extras.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/utils/go-image.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/utils/go-marshalers.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/utils/go-file.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
goffice-bits2/Makefile.am:7: warning: source file 'goffice/utils/go-color.c' is in a subdirectory,
goffice-bits2/Makefile.am:7: but option 'subdir-objects' is disabled
plugins/opendocument/common/xp/Makefile.am:9: warning: source file 'crypto/gc-pbkdf2-sha1.c' is in a subdirectory,
plugins/opendocument/common/xp/Makefile.am:9: but option 'subdir-objects' is disabled
plugins/opendocument/common/xp/Makefile.am:9: warning: source file 'crypto/hmac-sha1.c' is in a subdirectory,
plugins/opendocument/common/xp/Makefile.am:9: but option 'subdir-objects' is disabled
plugins/opendocument/common/xp/Makefile.am:9: warning: source file 'crypto/memxor.c' is in a subdirectory,
plugins/opendocument/common/xp/Makefile.am:9: but option 'subdir-objects' is disabled
plugins/opendocument/common/xp/Makefile.am:9: warning: source file 'crypto/sha1.c' is in a subdirectory,
plugins/opendocument/common/xp/Makefile.am:9: but option 'subdir-objects' is disabled
src/Makefile.am:106: warning: source file '$(top_srcdir)/src/wp/main/xp/abi_ver.cpp' is in a subdirectory,
src/Makefile.am:106: but option 'subdir-objects' is disabled
src/Makefile.am:36: warning: source file '$(top_srcdir)/src/wp/main/gtk/libabiword.cpp' is in a subdirectory,
src/Makefile.am:36: but option 'subdir-objects' is disabled
src/Makefile.am:37: warning: source file '$(top_srcdir)/src/wp/main/cocoa/CocoaMain.cpp' is in a subdirectory,
src/Makefile.am:37: but option 'subdir-objects' is disabled
src/Makefile.am:37: warning: source file '$(top_srcdir)/src/wp/main/gtk/UnixMain.cpp' is in a subdirectory,
src/Makefile.am:37: but option 'subdir-objects' is disabled
src/Makefile.am:37: warning: source file '$(top_srcdir)/src/wp/main/win/Win32Main.cpp' is in a subdirectory,
src/Makefile.am:37: but option 'subdir-objects' is disabled
src/af/xap/gtk/Makefile.am:13: warning: source file 'hildon/xap_UnixHildonApp.cpp' is in a subdirectory,
src/af/xap/gtk/Makefile.am:13: but option 'subdir-objects' is disabled
src/af/xap/gtk/Makefile.am:13: warning: source file 'hildon/xap_UnixHildonDlg_FontChooser.cpp' is in a subdirectory,
src/af/xap/gtk/Makefile.am:13: but option 'subdir-objects' is disabled
src/wp/ap/gtk/Makefile.am:15: warning: source file 'hildon/ap_UnixHildonFrameImpl.cpp' is in a subdirectory,
src/wp/ap/gtk/Makefile.am:15: but option 'subdir-objects' is disabled
+ ./configure 'LDFLAGS=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' 'CFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CXXFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FCFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CPPFLAGS=' 'CC=x86_64-pld-linux-gcc' 'CXX=x86_64-pld-linux-g++' '--host=x86_64-pld-linux' '--build=x86_64-pld-linux' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib64' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/var/lib' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--x-libraries=/usr/lib64' --disable-silent-rules --disable-static --enable-clipart --enable-introspection '--enable-plugins=auto' --enable-templates --with-champlain --with-evolution-data-server '--with-gnomevfs=no' --with-goffice --with-redland
checking build system type... x86_64-pld-linux-gnu
checking host system type... x86_64-pld-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a race-free mkdir -p... /bin/mkdir -p
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether make supports nested variables... yes
checking whether UID '1000' is supported by ustar format... yes
checking whether GID '1000' is supported by ustar format... yes
checking how to create a ustar tar archive... gnutar
checking whether make supports nested variables... (cached) yes
checking whether to enable maintainer-specific portions of Makefiles... yes
checking for x86_64-pld-linux-pkg-config... no
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for x86_64-pld-linux-gcc... x86_64-pld-linux-gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether the compiler supports GNU C... yes
checking whether x86_64-pld-linux-gcc accepts -g... yes
checking for x86_64-pld-linux-gcc option to enable C11 features... none needed
checking whether x86_64-pld-linux-gcc understands -c and -o together... yes
checking whether make supports the include directive... yes (GNU style)
checking dependency style of x86_64-pld-linux-gcc... gcc3
checking whether the compiler supports GNU C++... yes
checking whether x86_64-pld-linux-g++ accepts -g... yes
checking for x86_64-pld-linux-g++ option to enable C++11 features... none needed
checking dependency style of x86_64-pld-linux-g++... gcc3
checking how to print strings... print -r
checking for a sed that does not truncate output... /bin/sed
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for fgrep... /bin/grep -F
checking for ld used by x86_64-pld-linux-gcc... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B
checking the name lister (/usr/bin/nm -B) interface... BSD nm
checking whether ln -s works... yes
checking the maximum length of command line arguments... 1572864
checking how to convert x86_64-pld-linux-gnu file names to x86_64-pld-linux-gnu format... func_convert_file_noop
checking how to convert x86_64-pld-linux-gnu file names to toolchain format... func_convert_file_noop
checking for /usr/bin/ld option to reload object files... -r
checking for x86_64-pld-linux-file... no
checking for file... file
checking for x86_64-pld-linux-objdump... no
checking for objdump... objdump
checking how to recognize dependent libraries... pass_all
checking for x86_64-pld-linux-dlltool... no
checking for dlltool... no
checking how to associate runtime and link libraries... print -r --
checking for x86_64-pld-linux-ar... no
checking for ar... ar
checking for archiver @FILE support... @
checking for x86_64-pld-linux-strip... no
checking for strip... strip
checking for x86_64-pld-linux-ranlib... no
checking for ranlib... ranlib
checking command to parse /usr/bin/nm -B output from x86_64-pld-linux-gcc object... ok
checking for sysroot... no
checking for a working dd... /bin/dd
checking how to truncate binary pipes... /bin/dd bs=4096 count=1
checking for x86_64-pld-linux-mt... no
checking for mt... no
checking if : is a manifest tool... no
checking for stdio.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for strings.h... yes
checking for sys/stat.h... yes
checking for sys/types.h... yes
checking for unistd.h... yes
checking for sys/time.h... yes
checking for dlfcn.h... yes
checking for objdir... .libs
checking if x86_64-pld-linux-gcc supports -fno-rtti -fno-exceptions... no
checking for x86_64-pld-linux-gcc option to produce PIC... -fPIC -DPIC
checking if x86_64-pld-linux-gcc PIC flag -fPIC -DPIC works... yes
checking if x86_64-pld-linux-gcc static flag -static works... yes
checking if x86_64-pld-linux-gcc supports -c -o file.o... yes
checking if x86_64-pld-linux-gcc supports -c -o file.o... (cached) yes
checking whether the x86_64-pld-linux-gcc linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking whether -lc should be explicitly linked in... no
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... no
checking how to run the C++ preprocessor... x86_64-pld-linux-g++ -E
checking for ld used by x86_64-pld-linux-g++... /usr/bin/ld -m elf_x86_64
checking if the linker (/usr/bin/ld -m elf_x86_64) is GNU ld... yes
checking whether the x86_64-pld-linux-g++ linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking for x86_64-pld-linux-g++ option to produce PIC... -fPIC -DPIC
checking if x86_64-pld-linux-g++ PIC flag -fPIC -DPIC works... yes
checking if x86_64-pld-linux-g++ static flag -static works... yes
checking if x86_64-pld-linux-g++ supports -c -o file.o... yes
checking if x86_64-pld-linux-g++ supports -c -o file.o... (cached) yes
checking whether the x86_64-pld-linux-g++ linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking dynamic linker characteristics... (cached) GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether ln -s works... yes
checking for perl... yes
checking for platform and toolkit... unix / gtk
checking for sys/time.h... (cached) yes
checking for working strtod... yes
checking for uint32_t... yes
checking for alarm... yes
checking for gettimeofday... yes
checking for localeconv... yes
checking for strcspn... yes
checking for strncasecmp... yes
checking for strtoul... yes
checking for   champlain-gtk-0.12  ... yes
checking whether CHAMPLAIN uses GTK+3... yes
checking whether gcc understands -Wall... yes
checking whether gcc understands -Wextra... yes
checking whether gcc understands -Wsign-compare... yes
checking whether gcc understands -Wpointer-arith... yes
checking whether gcc understands -Wchar-subscripts... yes
checking whether gcc understands -Wwrite-strings... yes
checking whether gcc understands -Wmissing-noreturn... yes
checking whether gcc understands -Wunused... yes
checking whether gcc understands -Wpointer-arith... yes
checking whether gcc understands -Wshadow... yes
checking whether gcc understands -Wno-overloaded-virtual... yes
checking for libpng... yes
checking for libpng... yes
checking for jpeglib.h... yes
checking for jpeg_read_header in -ljpeg... yes
checking for zlib.h... yes
checking for boostlib >= 1.40.0... yes
checking for 
  fribidi >= 0.10.4
  glib-2.0 >= 2.6.0 gthread-2.0 >= 2.6.0 gobject-2.0 >= 2.6.0
  libgsf-1 >= 1.14.18
  wv-1.0 >= 1.2.0
  libxslt
  enchant >= 1.2.0 gio-2.0 libgoffice-0.10 >= 0.10.0 redland >= 1.0.10 rasqal >= 0.9.17 libebook-1.2 >= 3.6 libecal-2.0  libical >= 0.46  
  cairo-pdf cairo-ps pangocairo
  gtk+-3.0 >= 3.0.8 gtk+-unix-print-3.0 librsvg-2.0 >= 2.16.0 cairo-fc
 x11... yes
checking for libgsf-1 >= 1.14.9... yes
checking for glib-2.0 >= 2.6.0 gthread-2.0 >= 2.6.0 gobject-2.0 >= 2.6.0... yes
checking for libgcrypt-config... /usr/bin/libgcrypt-config
checking for LIBGCRYPT - version >= 1.4.5... yes (1.10.2-unknown)
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  link-grammar >= 4.2.1 ... yes
configure: WARNING: wpg plugin: dependencies not satisfied - libgsf-1 >= 1.14.18 libwpg-0.2 >= 0.2.0 libwpd-0.9 >= 0.9.0 libwpd-stream-0.9 >= 0.9.0
checking for  aiksaurus-1.0 ... yes
checking for readline/readline.h... yes
checking for readline/history.h... yes
checking for readline in -lreadline... yes
checking command plugin: for readline and friends... yes
checking for gtk toolkit... yes
checking for  libgoffice-0.10 >= 0.10.2 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  libgsf-1 >= 1.14.18 redland >= 1.0.10 rasqal >= 0.9.17 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for eps/eps.h... yes
checking for tidy.h... no
checking for  libgsf-1 >= 1.14.18 ... yes
checking for unix/gtk platform... yes
checking for pid_t... yes
checking for  libots-1 >= 0.5.0 ... yes
checking for psiconv-config... /usr/bin/psiconv-config
checking for psiconv >= 0.9.4... version 0.9.9 (ok)
configure: WARNING: gda plugin: dependencies not satisfied - libgda >= 1.2.0 libgnomedb >= 1.2.0
checking for  libgsf-1 >= 1.12 libxml-2.0 >= 2.4.0 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
configure: WARNING: wordperfect plugin: dependencies not satisfied - libwpg-0.2 >= 0.2.0 libwpd-0.9 >= 0.9.0 libwpd-stream-0.9 >= 0.9.0 libgsf-1 >= 1.14.18
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for libxslt... yes
checking for libgsf-1... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for collab fake backend... no
checking for collab telepathy backend... yes
checking for collab xmpp backend... yes
checking for boost/asio.hpp... yes
checking for collab tcp backend... yes
checking for collab sugar backend... yes
checking for boost/asio.hpp... (cached) yes
checking for collab service backend... yes
checking for collab sip backend... no
checking for collab always recording backend... no
checking for  libgsf-1 >= 1.12 libxml-2.0 >= 2.4.0 dbus-glib-1 >= 0.70 telepathy-glib >= 0.14.5 loudmouth-1.0 >= 1.3.2 gtk+-3.0 dbus-glib-1 >= 0.70 libsoup-2.4 gnutls ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  libgsf-1 >= 1.14.4 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
checking for hash_map... yes
checking for  mathview-frontend-libxml2 >= 0.7.5 ... yes
checking for flex... flex
checking for lex output file root... lex.yy
checking for lex library... none needed
checking for library containing yywrap... -lfl
checking whether yytext is a pointer... yes
checking for bison... bison -y
checking for libwmf-config... /usr/bin/libwmf-config
checking for libwmf >= 0.2.8... version 0.2.12 (ok)
checking for  libgsf-1 >= 1.14.18 ... yes
checking for  libgsf-1 >= 1.14.4 ... yes
checking for  libgsf-1 >= 1.14.18 ... yes
configure: WARNING: rsvg plugin: not needed with gtk
checking for valgrind... valgrind
checking for valgrind/memcheck.h... yes
checking for gobject-introspection... yes
checking for python... /usr/bin/python
checking for python version... 2.7
checking for python platform... linux2
checking for GNU default python prefix... ${prefix}
checking for GNU default python exec_prefix... ${exec_prefix}
checking for python script directory (pythondir)... ${PYTHON_PREFIX}/share/python2.7/site-packages
checking for python extension module directory (pyexecdir)... ${PYTHON_EXEC_PREFIX}/lib64/python2.7/site-packages
checking that generated files are newer than configure... done
configure: creating ./config.status
config.status: creating libabiword.pc
config.status: creating Makefile
config.status: creating goffice-bits/Makefile
config.status: creating goffice-bits2/Makefile
config.status: creating icons/Makefile
config.status: creating po/Makefile
config.status: creating src/Makefile
config.status: creating src/af/Makefile
config.status: creating src/af/ev/Makefile
config.status: creating src/af/ev/cocoa/Makefile
config.status: creating src/af/ev/gtk/Makefile
config.status: creating src/af/ev/win/bmp/Makefile
config.status: creating src/af/ev/win/Makefile
config.status: creating src/af/ev/xp/Makefile
config.status: creating src/af/gr/Makefile
config.status: creating src/af/gr/cocoa/Makefile
config.status: creating src/af/gr/gtk/Makefile
config.status: creating src/af/gr/win/Makefile
config.status: creating src/af/gr/xp/Makefile
config.status: creating src/af/tf/Makefile
config.status: creating src/af/tf/xp/Makefile
config.status: creating src/af/util/Makefile
config.status: creating src/af/util/unix/Makefile
config.status: creating src/af/util/win/Makefile
config.status: creating src/af/util/xp/Makefile
config.status: creating src/af/util/xp/t/Makefile
config.status: creating src/af/xap/Makefile
config.status: creating src/af/xap/cocoa/Makefile
config.status: creating src/af/xap/gtk/Makefile
config.status: creating src/af/xap/gtk/t/Makefile
config.status: creating src/af/xap/win/Makefile
config.status: creating src/af/xap/xp/Makefile
config.status: creating src/gi-overrides/Makefile
config.status: creating src/plugins/Makefile
config.status: creating src/text/Makefile
config.status: creating src/text/fmt/Makefile
config.status: creating src/text/fmt/gtk/Makefile
config.status: creating src/text/fmt/xp/Makefile
config.status: creating src/text/fmt/xp/t/Makefile
config.status: creating src/text/ptbl/Makefile
config.status: creating src/text/ptbl/xp/Makefile
config.status: creating src/text/ptbl/xp/t/Makefile
config.status: creating src/wp/Makefile
config.status: creating src/wp/ap/Makefile
config.status: creating src/wp/ap/cocoa/Makefile
config.status: creating src/wp/ap/gtk/Makefile
config.status: creating src/wp/ap/gtk/hildon/abiword.desktop
config.status: creating src/wp/ap/gtk/hildon/com.abisource.abiword.service
config.status: creating src/wp/ap/win/Makefile
config.status: creating src/wp/ap/xp/Makefile
config.status: creating src/wp/ap/xp/ToolbarIcons/Makefile
config.status: creating src/wp/impexp/Makefile
config.status: creating src/wp/impexp/cocoa/Makefile
config.status: creating src/wp/impexp/gtk/Makefile
config.status: creating src/wp/impexp/win/Makefile
config.status: creating src/wp/impexp/xp/Makefile
config.status: creating src/wp/test/Makefile
config.status: creating src/wp/test/cocoa/Makefile
config.status: creating src/wp/test/unix/Makefile
config.status: creating src/wp/test/unix/testwrap.sh
config.status: creating src/wp/test/win/Makefile
config.status: creating src/wp/test/win/testwrap.sh
config.status: creating src/wp/test/xp/Makefile
config.status: creating src/wp/main/Makefile
config.status: creating src/wp/main/cocoa/Makefile
config.status: creating src/wp/main/cocoa/bundle/Info.plist
config.status: creating src/wp/main/win/Makefile
config.status: creating user/Makefile
config.status: creating user/wp/Makefile
config.status: creating user/wp/clipart/Makefile
config.status: creating user/wp/dictionary/Makefile
config.status: creating user/wp/templates/Makefile
config.status: creating tools/Makefile
config.status: creating tools/cdump/Makefile
config.status: creating tools/cdump/xp/Makefile
config.status: creating config.h
config.status: executing depfiles commands
config.status: executing libtool commands
checking that generated files are newer than configure... done
configure: creating ./config.status
config.status: creating libabiword.pc
config.status: creating Makefile
config.status: creating goffice-bits/Makefile
config.status: creating goffice-bits2/Makefile
config.status: creating icons/Makefile
config.status: creating po/Makefile
config.status: creating src/Makefile
config.status: creating src/af/Makefile
config.status: creating src/af/ev/Makefile
config.status: creating src/af/ev/cocoa/Makefile
config.status: creating src/af/ev/gtk/Makefile
config.status: creating src/af/ev/win/bmp/Makefile
config.status: creating src/af/ev/win/Makefile
config.status: creating src/af/ev/xp/Makefile
config.status: creating src/af/gr/Makefile
config.status: creating src/af/gr/cocoa/Makefile
config.status: creating src/af/gr/gtk/Makefile
config.status: creating src/af/gr/win/Makefile
config.status: creating src/af/gr/xp/Makefile
config.status: creating src/af/tf/Makefile
config.status: creating src/af/tf/xp/Makefile
config.status: creating src/af/util/Makefile
config.status: creating src/af/util/unix/Makefile
config.status: creating src/af/util/win/Makefile
config.status: creating src/af/util/xp/Makefile
config.status: creating src/af/util/xp/t/Makefile
config.status: creating src/af/xap/Makefile
config.status: creating src/af/xap/cocoa/Makefile
config.status: creating src/af/xap/gtk/Makefile
config.status: creating src/af/xap/gtk/t/Makefile
config.status: creating src/af/xap/win/Makefile
config.status: creating src/af/xap/xp/Makefile
config.status: creating src/gi-overrides/Makefile
config.status: creating src/plugins/Makefile
config.status: creating src/text/Makefile
config.status: creating src/text/fmt/Makefile
config.status: creating src/text/fmt/gtk/Makefile
config.status: creating src/text/fmt/xp/Makefile
config.status: creating src/text/fmt/xp/t/Makefile
config.status: creating src/text/ptbl/Makefile
config.status: creating src/text/ptbl/xp/Makefile
config.status: creating src/text/ptbl/xp/t/Makefile
config.status: creating src/wp/Makefile
config.status: creating src/wp/ap/Makefile
config.status: creating src/wp/ap/cocoa/Makefile
config.status: creating src/wp/ap/gtk/Makefile
config.status: creating src/wp/ap/gtk/hildon/abiword.desktop
config.status: creating src/wp/ap/gtk/hildon/com.abisource.abiword.service
config.status: creating src/wp/ap/win/Makefile
config.status: creating src/wp/ap/xp/Makefile
config.status: creating src/wp/ap/xp/ToolbarIcons/Makefile
config.status: creating src/wp/impexp/Makefile
config.status: creating src/wp/impexp/cocoa/Makefile
config.status: creating src/wp/impexp/gtk/Makefile
config.status: creating src/wp/impexp/win/Makefile
config.status: creating src/wp/impexp/xp/Makefile
config.status: creating src/wp/test/Makefile
config.status: creating src/wp/test/cocoa/Makefile
config.status: creating src/wp/test/unix/Makefile
config.status: creating src/wp/test/unix/testwrap.sh
config.status: creating src/wp/test/win/Makefile
config.status: creating src/wp/test/win/testwrap.sh
config.status: creating src/wp/test/xp/Makefile
config.status: creating src/wp/main/Makefile
config.status: creating src/wp/main/cocoa/Makefile
config.status: creating src/wp/main/cocoa/bundle/Info.plist
config.status: creating src/wp/main/win/Makefile
config.status: creating user/Makefile
config.status: creating user/wp/Makefile
config.status: creating user/wp/clipart/Makefile
config.status: creating user/wp/dictionary/Makefile
config.status: creating user/wp/templates/Makefile
config.status: creating tools/Makefile
config.status: creating tools/cdump/Makefile
config.status: creating tools/cdump/xp/Makefile
config.status: creating plugins/openwriter/xp/Makefile
config.status: creating plugins/openwriter/Makefile
config.status: creating plugins/grammar/linkgrammarwrap/Makefile
config.status: creating plugins/grammar/xp/Makefile
config.status: creating plugins/grammar/Makefile
config.status: creating plugins/wpg/xp/Makefile
config.status: creating plugins/wpg/Makefile
config.status: creating plugins/gimp/xp/Makefile
config.status: creating plugins/gimp/Makefile
config.status: creating plugins/aiksaurus/win/Makefile
config.status: creating plugins/aiksaurus/xp/Makefile
config.status: creating plugins/aiksaurus/aiksaurusgtk3/Makefile
config.status: creating plugins/aiksaurus/Makefile
config.status: creating plugins/command/xp/Makefile
config.status: creating plugins/command/Makefile
config.status: creating plugins/goffice/unix/Makefile
config.status: creating plugins/goffice/Makefile
config.status: creating plugins/sdw/xp/Makefile
config.status: creating plugins/sdw/Makefile
config.status: creating plugins/paint/win/Makefile
config.status: creating plugins/paint/xp/Makefile
config.status: creating plugins/paint/unix/Makefile
config.status: creating plugins/paint/Makefile
config.status: creating plugins/passepartout/xp/Makefile
config.status: creating plugins/passepartout/Makefile
config.status: creating plugins/opendocument/imp/xp/Makefile
config.status: creating plugins/opendocument/imp/Makefile
config.status: creating plugins/opendocument/exp/xp/Makefile
config.status: creating plugins/opendocument/exp/Makefile
config.status: creating plugins/opendocument/common/xp/Makefile
config.status: creating plugins/opendocument/common/Makefile
config.status: creating plugins/opendocument/Makefile
config.status: creating plugins/wml/xp/Makefile
config.status: creating plugins/wml/Makefile
config.status: creating plugins/eml/xp/Makefile
config.status: creating plugins/eml/Makefile
config.status: creating plugins/mht/xp/Makefile
config.status: creating plugins/mht/Makefile
config.status: creating plugins/gdict/unix/Makefile
config.status: creating plugins/gdict/Makefile
config.status: creating plugins/s5/xp/Makefile
config.status: creating plugins/s5/Makefile
config.status: creating plugins/babelfish/xp/Makefile
config.status: creating plugins/babelfish/Makefile
config.status: creating plugins/ots/xp/Makefile
config.status: creating plugins/ots/Makefile
config.status: creating plugins/bmp/xp/Makefile
config.status: creating plugins/bmp/Makefile
config.status: creating plugins/psion/xp/Makefile
config.status: creating plugins/psion/Makefile
config.status: creating plugins/gda/unix/Makefile
config.status: creating plugins/gda/Makefile
config.status: creating plugins/opml/xp/Makefile
config.status: creating plugins/opml/Makefile
config.status: creating plugins/garble/xp/Makefile
config.status: creating plugins/garble/Makefile
config.status: creating plugins/hrtext/xp/Makefile
config.status: creating plugins/hrtext/Makefile
config.status: creating plugins/presentation/xp/Makefile
config.status: creating plugins/presentation/Makefile
config.status: creating plugins/freetranslation/xp/Makefile
config.status: creating plugins/freetranslation/Makefile
config.status: creating plugins/xslfo/xp/Makefile
config.status: creating plugins/xslfo/Makefile
config.status: creating plugins/wordperfect/xp/Makefile
config.status: creating plugins/wordperfect/Makefile
config.status: creating plugins/applix/xp/Makefile
config.status: creating plugins/applix/Makefile
config.status: creating plugins/loadbindings/xp/Makefile
config.status: creating plugins/loadbindings/Makefile
config.status: creating plugins/docbook/xp/Makefile
config.status: creating plugins/docbook/Makefile
config.status: creating plugins/mif/xp/Makefile
config.status: creating plugins/mif/Makefile
config.status: creating plugins/pdf/xp/Makefile
config.status: creating plugins/pdf/Makefile
config.status: creating plugins/google/xp/Makefile
config.status: creating plugins/google/Makefile
config.status: creating plugins/Makefile
config.status: creating plugins/clarisworks/xp/Makefile
config.status: creating plugins/clarisworks/Makefile
config.status: creating plugins/latex/xp/Makefile
config.status: creating plugins/latex/Makefile
config.status: creating plugins/latex/xsltml/Makefile
config.status: creating plugins/t602/xp/Makefile
config.status: creating plugins/t602/Makefile
config.status: creating plugins/collab/core/dialogs/win/Makefile
config.status: creating plugins/collab/core/dialogs/xp/Makefile
config.status: creating plugins/collab/core/dialogs/unix/Makefile
config.status: creating plugins/collab/core/dialogs/Makefile
config.status: creating plugins/collab/core/plugin/xp/Makefile
config.status: creating plugins/collab/core/plugin/Makefile
config.status: creating plugins/collab/core/sync/xp/Makefile
config.status: creating plugins/collab/core/sync/Makefile
config.status: creating plugins/collab/core/session/xp/Makefile
config.status: creating plugins/collab/core/session/Makefile
config.status: creating plugins/collab/core/Makefile
config.status: creating plugins/collab/core/account/xp/Makefile
config.status: creating plugins/collab/core/account/Makefile
config.status: creating plugins/collab/core/packet/xp/Makefile
config.status: creating plugins/collab/core/packet/Makefile
config.status: creating plugins/collab/backends/telepathy/unix/Makefile
config.status: creating plugins/collab/backends/telepathy/Makefile
config.status: creating plugins/collab/backends/sipsimple/xp/Makefile
config.status: creating plugins/collab/backends/sipsimple/unix/Makefile
config.status: creating plugins/collab/backends/sipsimple/Makefile
config.status: creating plugins/collab/backends/xmpp/xp/Makefile
config.status: creating plugins/collab/backends/xmpp/unix/Makefile
config.status: creating plugins/collab/backends/xmpp/Makefile
config.status: creating plugins/collab/backends/tcp/win/Makefile
config.status: creating plugins/collab/backends/tcp/xp/Makefile
config.status: creating plugins/collab/backends/tcp/unix/Makefile
config.status: creating plugins/collab/backends/tcp/Makefile
config.status: creating plugins/collab/backends/sugar/unix/Makefile
config.status: creating plugins/collab/backends/sugar/Makefile
config.status: creating plugins/collab/backends/Makefile
config.status: creating plugins/collab/backends/fake/xp/Makefile
config.status: creating plugins/collab/backends/fake/Makefile
config.status: creating plugins/collab/backends/service/win/Makefile
config.status: creating plugins/collab/backends/service/xp/Makefile
config.status: creating plugins/collab/backends/service/unix/Makefile
config.status: creating plugins/collab/backends/service/Makefile
config.status: creating plugins/collab/Makefile
config.status: creating plugins/mswrite/xp/Makefile
config.status: creating plugins/mswrite/Makefile
config.status: creating plugins/iscii/xp/Makefile
config.status: creating plugins/iscii/Makefile
config.status: creating plugins/openxml/omml_xslt/Makefile
config.status: creating plugins/openxml/imp/xp/Makefile
config.status: creating plugins/openxml/imp/Makefile
config.status: creating plugins/openxml/exp/xp/Makefile
config.status: creating plugins/openxml/exp/Makefile
config.status: creating plugins/openxml/common/xp/Makefile
config.status: creating plugins/openxml/common/Makefile
config.status: creating plugins/openxml/Makefile
config.status: creating plugins/wikipedia/xp/Makefile
config.status: creating plugins/wikipedia/Makefile
config.status: creating plugins/pdb/xp/Makefile
config.status: creating plugins/pdb/Makefile
config.status: creating plugins/mathview/data/Makefile
config.status: creating plugins/mathview/xp/Makefile
config.status: creating plugins/mathview/itex2mml/Makefile
config.status: creating plugins/mathview/Makefile
config.status: creating plugins/urldict/xp/Makefile
config.status: creating plugins/urldict/Makefile
config.status: creating plugins/wmf/xp/Makefile
config.status: creating plugins/wmf/Makefile
config.status: creating plugins/hancom/xp/Makefile
config.status: creating plugins/hancom/Makefile
config.status: creating plugins/epub/dialogs/win/Makefile
config.status: creating plugins/epub/dialogs/xp/Makefile
config.status: creating plugins/epub/dialogs/Makefile
config.status: creating plugins/epub/dialogs/gtk/Makefile
config.status: creating plugins/epub/imp/xp/Makefile
config.status: creating plugins/epub/imp/Makefile
config.status: creating plugins/epub/exp/xp/Makefile
config.status: creating plugins/epub/exp/Makefile
config.status: creating plugins/epub/common/xp/Makefile
config.status: creating plugins/epub/common/Makefile
config.status: creating plugins/epub/Makefile
config.status: creating plugins/kword/xp/Makefile
config.status: creating plugins/kword/Makefile
config.status: creating plugins/rsvg/xp/Makefile
config.status: creating plugins/rsvg/Makefile
config.status: creating config.h
config.status: config.h is unchanged
config.status: executing depfiles commands
config.status: executing libtool commands

Configuration:
  host                  x86_64-pld-linux-gnu
  dynamic binary        yes
  static binary         no
  platform              unix (embedded: no)
  toolkit               gtk
  debug                 no

Optional features:
  menubutton            no
  printing              yes
  spell checking        yes
  status bar            yes
  emacs keybinding      yes
  vi keybinding         yes
  clipart               yes
  templates             yes

Optional dependencies:
  gio			yes
  gsf-gio               yes
  goffice               yes
  redland               yes
  evolution_data_server yes
  libical               yes
  champlain             yes

Builtin plugins         
Plugins                  openwriter grammar gimp aiksaurus command goffice sdw paint passepartout opendocument wml eml mht gdict s5 babelfish ots bmp psion opml garble hrtext presentation freetranslation xslfo applix loadbindings docbook mif pdf google clarisworks latex t602 collab mswrite iscii openxml wikipedia pdb mathview urldict wmf hancom epub kword

+ /usr/bin/make -Otarget -j28
/usr/bin/make  all-recursive
Making all in src
Making all in af
Making all in ev
Making all in gtk
make[5]: Entering directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
/bin/sh ../../../../libtool  --tag=CXX   --mode=compile x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../..  -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../..  -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow  -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2  -Wno-overloaded-virtual -MT ev_UnixKeysym2ucs.lo -MD -MP -MF .deps/ev_UnixKeysym2ucs.Tpo -c -o ev_UnixKeysym2ucs.lo ev_UnixKeysym2ucs.cpp
libtool: compile:  x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../.. -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../.. -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wno-overloaded-virtual -MT ev_UnixKeysym2ucs.lo -MD -MP -MF .deps/ev_UnixKeysym2ucs.Tpo -c ev_UnixKeysym2ucs.cpp  -fPIC -DPIC -o .libs/ev_UnixKeysym2ucs.o
mv -f .deps/ev_UnixKeysym2ucs.Tpo .deps/ev_UnixKeysym2ucs.Plo
make[5]: Leaving directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
make[5]: Entering directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
/bin/sh ../../../../libtool  --tag=CXX   --mode=compile x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../..  -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../..  -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow  -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2  -Wno-overloaded-virtual -MT ev_UnixFontCombo.lo -MD -MP -MF .deps/ev_UnixFontCombo.Tpo -c -o ev_UnixFontCombo.lo ev_UnixFontCombo.cpp
libtool: compile:  x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../.. -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../.. -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wno-overloaded-virtual -MT ev_UnixFontCombo.lo -MD -MP -MF .deps/ev_UnixFontCombo.Tpo -c ev_UnixFontCombo.cpp  -fPIC -DPIC -o .libs/ev_UnixFontCombo.o
ev_UnixFontCombo.cpp: In function 'GType abi_cell_renderer_font_get_type()':
ev_UnixFontCombo.cpp:248:25: warning: cast between incompatible function types from 'void (*)(AbiCellRendererFontClass*)' {aka 'void (*)(_AbiCellRendererFontClass*)'} to 'GClassInitFunc' {aka 'void (*)(void*, void*)'} [-Wcast-function-type]
  248 |                         (GClassInitFunc) abi_cell_renderer_font_class_init,
      |                         ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ev_UnixFontCombo.cpp:253:25: warning: cast between incompatible function types from 'void (*)(AbiCellRendererFont*)' {aka 'void (*)(_AbiCellRendererFont*)'} to 'GInstanceInitFunc' {aka 'void (*)(_GTypeInstance*, void*)'} [-Wcast-function-type]
  253 |                         (GInstanceInitFunc) abi_cell_renderer_font_instance_init,
      |                         ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ev_UnixFontCombo.cpp: In function 'GType abi_font_combo_get_type()':
ev_UnixFontCombo.cpp:403:25: warning: cast between incompatible function types from 'void (*)(AbiFontComboClass*)' {aka 'void (*)(_AbiFontComboClass*)'} to 'GClassInitFunc' {aka 'void (*)(void*, void*)'} [-Wcast-function-type]
  403 |                         (GClassInitFunc) abi_font_combo_class_init,
      |                         ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ev_UnixFontCombo.cpp:408:25: warning: cast between incompatible function types from 'void (*)(AbiFontCombo*)' {aka 'void (*)(_AbiFontCombo*)'} to 'GInstanceInitFunc' {aka 'void (*)(_GTypeInstance*, void*)'} [-Wcast-function-type]
  408 |                         (GInstanceInitFunc) abi_font_combo_init,
      |                         ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
mv -f .deps/ev_UnixFontCombo.Tpo .deps/ev_UnixFontCombo.Plo
make[5]: Leaving directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
make[5]: Entering directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
/bin/sh ../../../../libtool  --tag=CXX   --mode=compile x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../..  -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../..  -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow  -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2  -Wno-overloaded-virtual -MT ev_UnixKeyboard.lo -MD -MP -MF .deps/ev_UnixKeyboard.Tpo -c -o ev_UnixKeyboard.lo ev_UnixKeyboard.cpp
libtool: compile:  x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../.. -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../.. -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wno-overloaded-virtual -MT ev_UnixKeyboard.lo -MD -MP -MF .deps/ev_UnixKeyboard.Tpo -c ev_UnixKeyboard.cpp  -fPIC -DPIC -o .libs/ev_UnixKeyboard.o
In file included from ../../../../src/af/util/xp/ut_mbtowc.h:14,
                 from ev_UnixKeyboard.cpp:34:
../../../../src/af/util/xp/ut_iconv.h:47:7: error: ISO C++17 does not allow dynamic exception specifications
   47 |       throw(UT_iconv_t);
      |       ^~~~~
make[5]: *** [Makefile:615: ev_UnixKeyboard.lo] Error 1
make[5]: Leaving directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
make[5]: *** Waiting for unfinished jobs....
make[5]: Entering directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
/bin/sh ../../../../libtool  --tag=CXX   --mode=compile x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../..  -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../..  -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow  -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2  -Wno-overloaded-virtual -MT ev_UnixMouse.lo -MD -MP -MF .deps/ev_UnixMouse.Tpo -c -o ev_UnixMouse.lo ev_UnixMouse.cpp
libtool: compile:  x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../.. -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../.. -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wno-overloaded-virtual -MT ev_UnixMouse.lo -MD -MP -MF .deps/ev_UnixMouse.Tpo -c ev_UnixMouse.cpp  -fPIC -DPIC -o .libs/ev_UnixMouse.o
mv -f .deps/ev_UnixMouse.Tpo .deps/ev_UnixMouse.Plo
make[5]: Leaving directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
make[5]: Entering directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
/bin/sh ../../../../libtool  --tag=CXX   --mode=compile x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../..  -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../..  -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow  -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2  -Wno-overloaded-virtual -MT ev_UnixToolbar_ViewListener.lo -MD -MP -MF .deps/ev_UnixToolbar_ViewListener.Tpo -c -o ev_UnixToolbar_ViewListener.lo ev_UnixToolbar_ViewListener.cpp
libtool: compile:  x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../.. -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../.. -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wno-overloaded-virtual -MT ev_UnixToolbar_ViewListener.lo -MD -MP -MF .deps/ev_UnixToolbar_ViewListener.Tpo -c ev_UnixToolbar_ViewListener.cpp  -fPIC -DPIC -o .libs/ev_UnixToolbar_ViewListener.o
mv -f .deps/ev_UnixToolbar_ViewListener.Tpo .deps/ev_UnixToolbar_ViewListener.Plo
make[5]: Leaving directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
make[5]: Entering directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
/bin/sh ../../../../libtool  --tag=CXX   --mode=compile x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../..  -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../..  -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow  -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2  -Wno-overloaded-virtual -MT ev_UnixMenu.lo -MD -MP -MF .deps/ev_UnixMenu.Tpo -c -o ev_UnixMenu.lo ev_UnixMenu.cpp
libtool: compile:  x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../.. -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../.. -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wno-overloaded-virtual -MT ev_UnixMenu.lo -MD -MP -MF .deps/ev_UnixMenu.Tpo -c ev_UnixMenu.cpp  -fPIC -DPIC -o .libs/ev_UnixMenu.o
In file included from ev_UnixMenu.cpp:56:
../../../../src/af/xap/gtk/xap_UnixDialogHelper.h:68:14: warning: 'template<class _Arg, class _Result> class std::pointer_to_unary_function' is deprecated [-Wdeprecated-declarations]
   68 |         std::pointer_to_unary_function<int, gboolean> *other_function);
      |              ^~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/c++/13.1.0/bits/refwrap.h:39,
                 from /usr/include/c++/13.1.0/deque:67,
                 from /usr/include/c++/13.1.0/stack:62,
                 from ev_UnixMenu.cpp:37:
/usr/include/c++/13.1.0/bits/stl_function.h:1105:11: note: declared here
 1105 |     class pointer_to_unary_function : public unary_function<_Arg, _Result>
      |           ^~~~~~~~~~~~~~~~~~~~~~~~~
mv -f .deps/ev_UnixMenu.Tpo .deps/ev_UnixMenu.Plo
make[5]: Leaving directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
make[5]: Entering directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
/bin/sh ../../../../libtool  --tag=CXX   --mode=compile x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../..  -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../..  -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow  -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2  -Wno-overloaded-virtual -MT ev_UnixToolbar.lo -MD -MP -MF .deps/ev_UnixToolbar.Tpo -c -o ev_UnixToolbar.lo ev_UnixToolbar.cpp
libtool: compile:  x86_64-pld-linux-g++ -DHAVE_CONFIG_H -I. -I../../../.. -I/usr/include/libpng16 -pthread -I/usr/include/wv -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/enchant -I/usr/include/libgoffice-0.10 -I/usr/include/libgsf-1 -I/usr/include/lasem-0.4 -I/usr/include/rasqal -I/usr/include/raptor2 -I/usr/include/evolution-data-server -I/usr/include/libsecret-1 -I/usr/include/tss2 -I/usr/include/libxml2 -I/usr/include/libsoup-3.0 -I/usr/include/sysprof-4 -I/usr/include/json-glib-1.0 -I/usr/include/cairo -I/usr/include/gtk-3.0/unix-print -I/usr/include/gtk-3.0 -I/usr/include/at-spi2-atk/2.0 -I/usr/include/at-spi-2.0 -I/usr/include/dbus-1.0 -I/usr/lib64/dbus-1.0/include -I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/harfbuzz -I/usr/include/pango-1.0 -I/usr/include/fribidi -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/librsvg-2.0 -I/usr/include/gdk-pixbuf-2.0 -I/usr/include/libmount -I/usr/include/blkid -I/usr/include/cairo -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16 -I/usr/include/harfbuzz -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_0 -I/usr/include -I../../../.. -I../../../../src/af/ev/gtk -I../../../../src/af/ev/xp -I../../../../src/af/gr/gtk -I../../../../src/af/gr/xp -I../../../../src/af/util/unix -I../../../../src/af/util/xp -I../../../../src/af/xap/gtk -I../../../../src/af/xap/xp -I../../../../src/text/fmt/gtk -I../../../../src/text/fmt/xp -I../../../../src/text/ptbl/xp -I../../../../src/wp/impexp/gtk -I../../../../src/wp/impexp/xp -I../../../../src/wp/ap/gtk -I../../../../src/wp/ap/xp -I../../../../src/plugins -Wall -Wextra -Wsign-compare -Wpointer-arith -Wchar-subscripts -Wwrite-strings -Wmissing-noreturn -Wunused -Wpointer-arith -Wshadow -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wno-overloaded-virtual -MT ev_UnixToolbar.lo -MD -MP -MF .deps/ev_UnixToolbar.Tpo -c ev_UnixToolbar.cpp  -fPIC -DPIC -o .libs/ev_UnixToolbar.o
In file included from ../../../../src/af/xap/xp/xap_EncodingManager.h:42,
                 from ev_UnixToolbar.cpp:61:
../../../../src/af/util/xp/ut_iconv.h:47:7: error: ISO C++17 does not allow dynamic exception specifications
   47 |       throw(UT_iconv_t);
      |       ^~~~~
In file included from ev_UnixToolbar.cpp:62:
../../../../src/af/xap/gtk/xap_UnixDialogHelper.h:68:14: warning: 'template<class _Arg, class _Result> class std::pointer_to_unary_function' is deprecated [-Wdeprecated-declarations]
   68 |         std::pointer_to_unary_function<int, gboolean> *other_function);
      |              ^~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/c++/13.1.0/string:49,
                 from ev_UnixToolbar.cpp:35:
/usr/include/c++/13.1.0/bits/stl_function.h:1105:11: note: declared here
 1105 |     class pointer_to_unary_function : public unary_function<_Arg, _Result>
      |           ^~~~~~~~~~~~~~~~~~~~~~~~~
ev_UnixToolbar.cpp: In member function 'virtual bool EV_UnixToolbar::synthesize()':
ev_UnixToolbar.cpp:1121:73: warning: 'GdkPixbuf* gtk_widget_render_icon(GtkWidget*, const gchar*, GtkIconSize, const gchar*)' is deprecated: Use 'gtk_widget_render_icon_pixbuf' instead [-Wdeprecated-declarations]
 1121 |                                         pixbuf = gtk_widget_render_icon (m_wToolbar, ABIWORD_COLOR_FORE,
      |                                                  ~~~~~~~~~~~~~~~~~~~~~~~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 1122 |                                                                                                          GTK_ICON_SIZE_LARGE_TOOLBAR, NULL);
      |                                                                                                          ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/gtk-3.0/gtk/gtk.h:277,
                 from ev_UnixToolbar.cpp:38:
/usr/include/gtk-3.0/gtk/deprecated/gtkstyle.h:786:12: note: declared here
  786 | GdkPixbuf *gtk_widget_render_icon         (GtkWidget   *widget,
      |            ^~~~~~~~~~~~~~~~~~~~~~
ev_UnixToolbar.cpp:1137:73: warning: 'GdkPixbuf* gtk_widget_render_icon(GtkWidget*, const gchar*, GtkIconSize, const gchar*)' is deprecated: Use 'gtk_widget_render_icon_pixbuf' instead [-Wdeprecated-declarations]
 1137 |                                         pixbuf = gtk_widget_render_icon (m_wToolbar, ABIWORD_COLOR_BACK,
      |                                                  ~~~~~~~~~~~~~~~~~~~~~~~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 1138 |                                                                                                          GTK_ICON_SIZE_LARGE_TOOLBAR, NULL);
      |                                                                                                          ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/gtk-3.0/gtk/deprecated/gtkstyle.h:786:12: note: declared here
  786 | GdkPixbuf *gtk_widget_render_icon         (GtkWidget   *widget,
      |            ^~~~~~~~~~~~~~~~~~~~~~
make[5]: *** [Makefile:615: ev_UnixToolbar.lo] Error 1
make[5]: Leaving directory '/tmp/B.c7b3i4sz/BUILD/abiword-3.0.2/src/af/ev/gtk'
make[4]: *** [Makefile:541: all-recursive] Error 1
make[3]: *** [Makefile:541: all-recursive] Error 1
make[2]: *** [Makefile:1184: all-recursive] Error 1
make[1]: *** [Makefile:787: all-recursive] Error 1
make: *** [Makefile:607: all] Error 2
error: Bad exit status from /tmp/B.c7b3i4sz/BUILD/tmp/rpm-tmp.tHZS9n (%build)

RPM build warnings:
    line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-applix
    line 123: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-babelfish
    line 124: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bmp
    line 125: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-bz2
    line 126: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-capi
    line 127: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-clarisworks
    line 128: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-coquille
    line 129: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-dash
    line 130: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-docbook
    line 131: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-eml
    line 132: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-freetranslation
    line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gda
    line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdict
    line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gdkpixbuf
    line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gimp
    line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-google
    line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-gypsython
    line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hancom
    line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-hrtext
    line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-iscii
    line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-jpeg
    line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-kword
    line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-magick
    line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mif
    line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-mswrite
    line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-nroff
    line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-opendocument
    line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-openwritter
    line 151: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-palmdoc
    line 152: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-passepartout
    line 153: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-pdf
    line 154: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-referee
    line 155: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-rsvg
    line 156: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-scripthappy
    line 157: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-sdw
    line 158: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-t602
    line 159: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-urldict
    line 160: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wikipedia
    line 161: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wordperfect
    line 162: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-wml
    line 163: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xhtml
    line 164: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugin-xslfo
    line 165: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-impexp
    line 166: It's not recommended to have unversioned Obsoletes: Obsoletes:	abiword-plugins-tools
    Macro expanded in comment on line 498: %{_libdir}/abiword-%{mver}/plugins/wpg.so

    Macro expanded in comment on line 571: %{_libdir}/abiword-%{mver}/plugins/wordperfect.so

    Could not canonicalize hostname: ymir

RPM build errors:
    Bad exit status from /tmp/B.c7b3i4sz/BUILD/tmp/rpm-tmp.tHZS9n (%build)
ended at: Tue May 30 05:48:38 2023, done in 0:00:58.291930
error: No files produced.
+ chmod -R u+rwX /tmp/B.c7b3i4sz/BUILD
+ rm -rf /tmp/B.c7b3i4sz/tmp /tmp/B.c7b3i4sz/BUILD
+ rm -rf /tmp/B.c7b3i4sz
Begin-PLD-Builder-Info
Build-Time: user:64.37s sys:24.78s real:92.52s (faults io:81 non-io:3912959)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]