FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by KDE.
Your IP: 3.238.98.39

alsaplayer 249cae45-c271-489c-b0ca-8eb2fb6cbc5b

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/alsaplayer,249cae45-c271-489c-b0ca-8eb2fb6cbc5b.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/09/11 13:39:08

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: audiofile-0.3.6-3.x86_64: req libFLAC.so.8()(64bit) not found
  • error 4
  • poldek: error: 1 unresolved dependency
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: audiofile: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: audiofile-0.3.6-3.x86_64: req libFLAC.so.8()(64bit) not found
  • error 9
  • error: 1 unresolved dependency
  • error 10
  • error: BR installation failed

Content:

* Wed Oct 08 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> ffa28f5
- release 2 (by relup.sh) * Sun Aug 26 2012 Jakub Bogusz <qboosh@pld-linux.org> 48d29f4
- some versioned install time (and a few build time) dependencies, general cleanup * Sun Aug 12 2012 Łukasz Kieś <kiesiu@pld-linux.org> 6280005
- updated to 0.99.81 - g++ patch is obsoleted now (fixed upstream) * Sun Aug 12 2012 Łukasz Kieś <kiesiu@pld-linux.org> 743ce4f
- obsoloted, fixed upstream * Thu Jun 03 2010 Jan Rękorajski <baggins@pld-linux.org> 09f4970
- rel 4 - really fix g++ problems * Thu Jun 03 2010 Jan Rękorajski <baggins@pld-linux.org> 00f7abc
- rel 3 - fix building with latest gcc/g++ * Thu Jun 03 2010 Jan Rękorajski <baggins@pld-linux.org> 3e0935f
- rel 2 - disabled esound * Wed Dec 26 2007 blekot <blekot@pld-linux.org> 51c58fc
- massive change ( validate errors warrings from desktop-file-validate) - sed -i 's,Encoding=UTF-8,,g' *.desktop - sed -i "s,.png,,1" `grep -l 'Icon=[^/].*\.png' *.desktop` - sed -i "s,MimeType=.*,\0;,g" `grep "MimeType.*semicolon" validate |awk '{print $1}' |tr ":" " "` - sed -i 's,MapNotify=.*,,g' *.desktop - sed -i '/^$/d' *.desktop - not all error/warrings validated * Mon Nov 05 2007 Jakub Bogusz <qboosh@pld-linux.org> 6763184
- Obsoletes for old -interface-gtk - unified find_lang macro * Mon Nov 05 2007 Jakub Bogusz <qboosh@pld-linux.org> b44cdce
- follow Suggests-instead-of-banner policy - GPL v3+ - include ghost soname symlink * Mon Nov 05 2007 twittner <twittner@pld-linux.org> 61da54f
- up to 0.99.80 (final) * Wed Sep 05 2007 Jan Rękorajski <baggins@pld-linux.org> abb7914
- removed obsolete patch * Wed Sep 05 2007 Jan Rękorajski <baggins@pld-linux.org> f9bd6ff
- updated BR * Wed Sep 05 2007 Jan Rękorajski <baggins@pld-linux.org> 3978f02
- up to 0.99.80-rc2 - gtk1 interface is gone * Wed Sep 05 2007 Jan Rękorajski <baggins@pld-linux.org> 2f003b7
- outdated * Wed Sep 05 2007 Jan Rękorajski <baggins@pld-linux.org> b765ef9
- up to 0.99.80-rc2 * Sun Apr 01 2007 hawk <hawk@pld-linux.org> 34340c5
- fix for 64 bit systems * Thu Feb 15 2007 Jakub Bogusz <qboosh@pld-linux.org> aa67f71
- package gtk2 interface * Tue Feb 13 2007 Szymon Siwek <sls@pld-linux.org> cf923dd
- ver. 0.99.77 - updated source URL * Mon Feb 12 2007 Elan Ruusamäe <glen@pld-linux.org> aa542d0
- tabs in preamble + rpm -Uhv --nodeps --define '_topdir /tmp/B.r430r1dh' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' alsaplayer-0.99.81-2.src.rpm Updating / installing... alsaplayer-0.99.81-2 ######################################## + rm -f alsaplayer-0.99.81-2.src.rpm + install -m 700 -d /tmp/B.r430r1dh/BUILD/tmp + TMPDIR=/tmp/B.r430r1dh/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.r430r1dh' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.r430r1dh/alsaplayer.spec warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk warning: line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk warning: line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk rpm: warning: line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk rpm: warning: line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: audiofile-devel >= 0.1.7 is needed by alsaplayer-0.99.81-2.x86_64 rpm: jack-audio-connection-kit-devel >= 0.69.1 is needed by alsaplayer-0.99.81-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk rpm: line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk rpm: line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk rpm: warning: line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk rpm: warning: line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: audiofile-devel >= 0.1.7 is needed by alsaplayer-0.99.81-2.x86_64 rpm: jack-audio-connection-kit-devel >= 0.69.1 is needed by alsaplayer-0.99.81-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk rpm: line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk rpm: line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.09.11-11.36.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.09.11-11.36.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34707 packages read poldek: Removed 4661 duplicate packages from available set poldek: Processing dependencies... poldek: audiofile-devel-0.3.6-3.x86_64 marks audiofile-0.3.6-3.x86_64 (cap audiofile = 1:0.3.6-3) poldek: error: audiofile-0.3.6-3.x86_64: req libFLAC.so.8()(64bit) not found poldek: There are 3 packages to install (1 marked by dependencies): poldek: A audiofile-0.3.6-3.x86_64 audiofile-devel-0.3.6-3.x86_64 poldek: A jack-audio-connection-kit-devel-1.9.20-1.x86_64 poldek: This operation will use 485.4KB of disk space. poldek: audiofile-devel-0.3.6-3.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK poldek: audiofile-0.3.6-3.x86_64.rpm: digests OK poldek: Need to get 190.5KB of archives. poldek: error: 1 unresolved dependency poldek: audiofile-0.3.6-3.x86_64.rpm: digests OK poldek: audiofile-devel-0.3.6-3.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/audiofile-0.3.6-3.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libFLAC.so.8()(64bit) is needed by audiofile-1:0.3.6-3.x86_64 uninstalling conflicting packages removing audiofile error: audiofile: no such package package audiofile removal failed checking BR rpm: warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk rpm: warning: line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk rpm: warning: line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: audiofile-devel >= 0.1.7 is needed by alsaplayer-0.99.81-2.x86_64 rpm: jack-audio-connection-kit-devel >= 0.69.1 is needed by alsaplayer-0.99.81-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-interface-gtk rpm: line 339: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-gtk rpm: line 353: It's not recommended to have unversioned Obsoletes: Obsoletes: alsaplayer-scopes-opengl rpm: Could not canonicalize hostname: ymir installing BR: audiofile\-devel jack\-audio\-connection\-kit\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade audiofile-devel jack-audio-connection-kit-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34707 packages read Removed 4661 duplicate packages from available set Processing dependencies... audiofile-devel-0.3.6-3.x86_64 marks audiofile-0.3.6-3.x86_64 (cap audiofile = 1:0.3.6-3) error: audiofile-0.3.6-3.x86_64: req libFLAC.so.8()(64bit) not found There are 2 packages to install (1 marked by dependencies): A audiofile-0.3.6-3.x86_64 audiofile-devel-0.3.6-3.x86_64 This operation will use 299.0KB of disk space. audiofile-devel-0.3.6-3.x86_64.rpm: digests OK audiofile-0.3.6-3.x86_64.rpm: digests OK Need to get 143.2KB of archives. error: 1 unresolved dependency Installing set #2 Processing dependencies... There are 1 package to install: A jack-audio-connection-kit-devel-1.9.20-1.x86_64 This operation will use 186.4KB of disk space. jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK Need to get 47.3KB of archives. jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... jack-audio-connection-kit-devel-1.9.20######################################## error: BR installation failed + chmod -R u+rwX /tmp/B.r430r1dh/BUILD + rm -rf /tmp/B.r430r1dh/tmp /tmp/B.r430r1dh/BUILD + rm -rf /tmp/B.r430r1dh Begin-PLD-Builder-Info Build-Time: user:6.46s sys:1.49s real:11.65s (faults io:20 non-io:315481) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]