FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by ufo.
Your IP: 44.211.31.134

aom c1a0f1e5-7544-422c-984d-b8660e10d434

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/aom,c1a0f1e5-7544-422c-984d-b8660e10d434.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/05/26 07:57:27

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libheif-1.17.1-1.x86_64: req libx265.so.199()(64bit) not found
  • error 4
  • poldek: error: gd-2.3.3-6.x86_64: req libheif.so.1()(64bit) not found
  • error 5
  • poldek: error: graphviz-gd-2.47.2-5.x86_64: req libgd.so.3()(64bit) not found
  • error 6
  • poldek: error: graphviz-2.47.2-5.x86_64: req libgvplugin_gd.so.6()(64bit) not found
  • error 7
  • poldek: error: 4 unresolved dependencies
  • error 8
  • poldek: error: Failed dependencies:
  • error 9
  • error: libheif: no such package
  • error 10
  • rpm: error: Failed build dependencies:
  • error 11
  • error: libheif-1.17.1-1.x86_64: req libx265.so.199()(64bit) not found
  • error 12
  • error: gd-2.3.3-6.x86_64: req libheif.so.1()(64bit) not found
  • error 13
  • error: graphviz-gd-2.47.2-5.x86_64: req libgd.so.3()(64bit) not found
  • error 14
  • error: graphviz-2.47.2-5.x86_64: req libgvplugin_gd.so.6()(64bit) not found
  • error 15
  • error: 4 unresolved dependencies
  • error 16
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun May 26 07:57:05 2024
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/c1a0f1e5-7544-422c-984d-b8660e10d434/aom-3.9.0-1.src.rpm
fetched 5589359 bytes, 10148.0 K/s
installing srpm: aom-3.9.0-1.src.rpm
+ install -d /tmp/B.tum3m160/BUILD /tmp/B.tum3m160/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog aom-3.9.0-1.src.rpm
* Sun May 26 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/aom.git;a=log;h=master
* Sun May 26 2024 Jakub Bogusz <qboosh@pld-linux.org> d0dcd75
- updated to 3.9.0 * Tue Mar 26 2024 Jakub Bogusz <qboosh@pld-linux.org> 341fde9
- updated to 3.8.2 * Thu Feb 15 2024 Jakub Bogusz <qboosh@pld-linux.org> cfd7147
- updated to 3.8.1 * Wed Oct 18 2023 Jakub Bogusz <qboosh@pld-linux.org> f3ad4e2
- updated to 3.7.0 * Mon Sep 25 2023 Jan Rękorajski <baggins@pld-linux.org> 6e49014
- rebuild with wxWidgets 3.2 * Mon Aug 21 2023 Jan Palus <atler@pld-linux.org> 219f1e2
- don't enable ccache * Mon Aug 21 2023 Jakub Bogusz <qboosh@pld-linux.org> f10e916
- updated to 3.6.1 * Sun Mar 05 2023 Jakub Bogusz <qboosh@pld-linux.org> 818ff73
- updated to 3.6.0 * Sat May 21 2022 Jan Palus <jpalus@fastmail.com> 71eae07
- enable neon only on archs which support it * Thu Mar 31 2022 Jakub Bogusz <qboosh@pld-linux.org> 9ebfb53
- updated to 3.3.0 * Sun Dec 05 2021 Jakub Bogusz <qboosh@pld-linux.org> 65af6b0
- updated to 3.2.0 * Sun Jun 27 2021 Jakub Bogusz <qboosh@pld-linux.org> 2251c60
- updated to 3.1.1 * Sat Apr 24 2021 Jakub Bogusz <qboosh@pld-linux.org> 5cadd04
- updated to 3.0.0 (note: new soname) - added examples patch (fix analyzer example after API changes) * Sat Apr 24 2021 Jakub Bogusz <qboosh@pld-linux.org> 04780dc
- updated to 2.0.2 * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> 4b62a0b
- unconditional noarch subpackages * Sun Jan 10 2021 Jakub Bogusz <qboosh@pld-linux.org> 7f57dbd
- updated to 2.0.1 * Sat Oct 31 2020 Jakub Bogusz <qboosh@pld-linux.org> 9f00df2
- added download URL with tags list * Sun Jul 05 2020 Jakub Bogusz <qboosh@pld-linux.org> cd72aff
- fix md5 location * Sun Jul 05 2020 Jakub Bogusz <qboosh@pld-linux.org> 203056d
- updated to 2.0.0 (new soname) - removed obsolete build patch - added -static (built unconditionally) * Sat Apr 27 2019 Jakub Bogusz <qboosh@pld-linux.org> 2650530
- fix versioning in .pc file, release 2 + rpm -Uhv --nodeps --define '_topdir /tmp/B.tum3m160' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' aom-3.9.0-1.src.rpm Updating / installing... aom-3.9.0-1 ######################################## + rm -f aom-3.9.0-1.src.rpm + install -m 700 -d /tmp/B.tum3m160/BUILD/tmp + TMPDIR=/tmp/B.tum3m160/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.tum3m160' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.tum3m160/aom.spec warning: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: graphviz is needed by aom-3.9.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz rpm: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: graphviz is needed by aom-3.9.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz rpm: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2024.05.25-17.50.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2024.05.25-17.50.01.gz... Applying packages.ndir.2024.05.25-20.19.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Loading [pndir]th-test... Applying packages.ndir.2024.05.25-18.28.01.gz... Retrieving diff::packages.ndir.2024.05.25-20.20.02.gz......................................done Applying packages.ndir.2024.05.25-20.20.02.gz... Applying packages.ndir.2024.05.26-04.58.01.gz... Applying packages.ndir.2024.05.26-05.01.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34543 packages read poldek: Removed 3377 duplicate packages from available set poldek: Processing dependencies... poldek: graphviz-2.47.2-5.x86_64 marks graphviz-gd-2.47.2-5.x86_64 (cap graphviz-gd = 2.47.2-5) poldek: graphviz-gd-2.47.2-5.x86_64 marks gd-2.3.3-6.x86_64 (cap gd >= 2.0.33-5) poldek: gd-2.3.3-6.x86_64 marks libheif-1.17.1-1.x86_64 (cap libheif >= 1.7.0) poldek: error: libheif-1.17.1-1.x86_64: req libx265.so.199()(64bit) not found poldek: error: gd-2.3.3-6.x86_64: req libheif.so.1()(64bit) not found poldek: error: graphviz-gd-2.47.2-5.x86_64: req libgd.so.3()(64bit) not found poldek: error: graphviz-2.47.2-5.x86_64: req libgvplugin_gd.so.6()(64bit) not found poldek: There are 4 packages to install (3 marked by dependencies): poldek: A gd-2.3.3-6.x86_64 graphviz-2.47.2-5.x86_64 graphviz-gd-2.47.2-5.x86_64 poldek: A libheif-1.17.1-1.x86_64 poldek: This operation will use 5.2MB of disk space. poldek: Need to get 1.3MB of archives (1.3MB to download). poldek: poldek: error: 4 unresolved dependencies poldek: Retrieving [1/4] th::libheif-1.17.1-1.x86_64.rpm...........................................done poldek: Retrieving [2/4] th::gd-2.3.3-6.x86_64.rpm.................................................done poldek: Retrieving [3/4] th::graphviz-gd-2.47.2-5.x86_64.rpm.......................................done poldek: Retrieving [4/4] th::graphviz-2.47.2-5.x86_64.rpm..........................................done poldek: libheif-1.17.1-1.x86_64.rpm: digests OK poldek: gd-2.3.3-6.x86_64.rpm: digests OK poldek: graphviz-gd-2.47.2-5.x86_64.rpm: digests OK poldek: graphviz-2.47.2-5.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/libheif-1.17.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libx265.so.199()(64bit) is needed by libheif-1.17.1-1.x86_64 uninstalling conflicting packages removing libheif error: libheif: no such package package libheif removal failed checking BR rpm: warning: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: graphviz is needed by aom-3.9.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 18: %{version}.tar.gz#/%{name}-%{version}.tar.gz rpm: rpm: Could not canonicalize hostname: ymir installing BR: graphviz + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade graphviz Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34543 packages read Removed 3377 duplicate packages from available set Processing dependencies... graphviz-2.47.2-5.x86_64 marks graphviz-gd-2.47.2-5.x86_64 (cap graphviz-gd = 2.47.2-5) graphviz-gd-2.47.2-5.x86_64 marks gd-2.3.3-6.x86_64 (cap gd >= 2.0.33-5) gd-2.3.3-6.x86_64 marks libheif-1.17.1-1.x86_64 (cap libheif >= 1.7.0) error: libheif-1.17.1-1.x86_64: req libx265.so.199()(64bit) not found error: gd-2.3.3-6.x86_64: req libheif.so.1()(64bit) not found error: graphviz-gd-2.47.2-5.x86_64: req libgd.so.3()(64bit) not found error: graphviz-2.47.2-5.x86_64: req libgvplugin_gd.so.6()(64bit) not found There are 4 packages to install (3 marked by dependencies): A gd-2.3.3-6.x86_64 graphviz-2.47.2-5.x86_64 graphviz-gd-2.47.2-5.x86_64 A libheif-1.17.1-1.x86_64 This operation will use 5.2MB of disk space. graphviz-2.47.2-5.x86_64.rpm: digests OK graphviz-gd-2.47.2-5.x86_64.rpm: digests OK gd-2.3.3-6.x86_64.rpm: digests OK libheif-1.17.1-1.x86_64.rpm: digests OK Need to get 1.3MB of archives. error: 4 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.tum3m160/BUILD + rm -rf /tmp/B.tum3m160/tmp /tmp/B.tum3m160/BUILD + rm -rf /tmp/B.tum3m160 Begin-PLD-Builder-Info Build-Time: user:8.66s sys:2.48s real:22.06s (faults io:0 non-io:393277) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]