FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by Microsoft Windows 2003.
Your IP: 35.172.230.21

falcosecurity-libs b9e0a655-2ad8-4a56-ba2e-1c0f28210872

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/falcosecurity-libs,b9e0a655-2ad8-4a56-ba2e-1c0f28210872.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/06/02 14:30:14

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: grpc-1.50.2-1.x86_64: req libre2.so.10()(64bit) not found
  • error 4
  • poldek: error: 1 unresolved dependency
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: grpc: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: grpc-1.50.2-1.x86_64: req libre2.so.10()(64bit) not found
  • error 9
  • error: 1 unresolved dependency
  • error 10
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun Jun  2 14:29:55 2024
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/b9e0a655-2ad8-4a56-ba2e-1c0f28210872/falcosecurity-libs-0.14.0-1.src.rpm
fetched 3872976 bytes, 7754.7 K/s
installing srpm: falcosecurity-libs-0.14.0-1.src.rpm
+ install -d /tmp/B.1ncia93t/BUILD /tmp/B.1ncia93t/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog falcosecurity-libs-0.14.0-1.src.rpm
* Sun Jun 02 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/falcosecurity-libs.git;a=log;h=master
* Sat Dec 30 2023 Jakub Bogusz <qboosh@pld-linux.org> 6dcdee9
- updated to 0.14.0, more .pc file fixes * Tue Nov 21 2023 Jakub Bogusz <qboosh@pld-linux.org> b09873f
- initial + rpm -Uhv --nodeps --define '_topdir /tmp/B.1ncia93t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' falcosecurity-libs-0.14.0-1.src.rpm Updating / installing... falcosecurity-libs-0.14.0-1 ######################################## + rm -f falcosecurity-libs-0.14.0-1.src.rpm + install -m 700 -d /tmp/B.1ncia93t/BUILD/tmp + TMPDIR=/tmp/B.1ncia93t/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.1ncia93t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.1ncia93t/falcosecurity-libs.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: grpc-devel is needed by falcosecurity-libs-0.14.0-1.x86_64 rpm: re2-devel is needed by falcosecurity-libs-0.14.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: grpc-devel is needed by falcosecurity-libs-0.14.0-1.x86_64 rpm: re2-devel is needed by falcosecurity-libs-0.14.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2024.06.02-05.41.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.02-05.41.02.gz... Retrieving diff::packages.ndir.2024.06.02-09.32.03.gz......................................done Applying packages.ndir.2024.06.02-09.32.03.gz... Retrieving diff::packages.ndir.2024.06.02-09.38.04.gz......................................done Applying packages.ndir.2024.06.02-09.38.04.gz... Retrieving diff::packages.ndir.2024.06.02-09.42.02.gz......................................done Applying packages.ndir.2024.06.02-09.42.02.gz... Applying packages.ndir.2024.06.02-09.43.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2024.06.02-05.41.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.02-05.41.02.gz... Retrieving diff::packages.ndir.2024.06.02-09.32.03.gz......................................done Applying packages.ndir.2024.06.02-09.32.03.gz... Retrieving diff::packages.ndir.2024.06.02-09.39.03.gz......................................done Retrieving diff::packages.ndir.dscr.2024.06.02-09.39.03.gz.................................done Applying packages.ndir.2024.06.02-09.39.03.gz... Retrieving diff::packages.ndir.2024.06.02-09.44.03.gz......................................done Applying packages.ndir.2024.06.02-09.44.03.gz... Applying packages.ndir.2024.06.02-09.45.03.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 35979 packages read poldek: Removed 4673 duplicate packages from available set poldek: Processing dependencies... poldek: grpc-devel-1.50.2-1.x86_64 marks grpc-1.50.2-1.x86_64 (cap grpc = 1.50.2-1) poldek: error: grpc-1.50.2-1.x86_64: req libre2.so.10()(64bit) not found poldek: There are 3 packages to install (1 marked by dependencies): poldek: A grpc-1.50.2-1.x86_64 grpc-devel-1.50.2-1.x86_64 poldek: A re2-devel-20240501-1.x86_64 poldek: This operation will use 14.0MB of disk space. poldek: Need to get 3.0MB of archives (3.0MB to download). poldek: poldek: error: 1 unresolved dependency poldek: re2-devel-20240501-1.x86_64.rpm: digests OK poldek: Retrieving [1/2] th::grpc-1.50.2-1.x86_64.rpm..............................................done poldek: Retrieving [2/2] th::grpc-devel-1.50.2-1.x86_64.rpm........................................done poldek: grpc-1.50.2-1.x86_64.rpm: digests OK poldek: grpc-devel-1.50.2-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/grpc-1.50.2-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libre2.so.10()(64bit) is needed by grpc-1.50.2-1.x86_64 uninstalling conflicting packages removing grpc error: grpc: no such package package grpc removal failed checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: grpc-devel is needed by falcosecurity-libs-0.14.0-1.x86_64 rpm: re2-devel is needed by falcosecurity-libs-0.14.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir installing BR: grpc\-devel re2\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade grpc-devel re2-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 35979 packages read Removed 4673 duplicate packages from available set Processing dependencies... There are 1 package to install: A re2-devel-20240501-1.x86_64 This operation will use 68.5KB of disk space. Need to get 30.8KB of archives. re2-devel-20240501-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... Verifying... ######################################## Preparing... ######################################## Updating / installing... re2-devel-20240501-1 ######################################## Installing set #2 Processing dependencies... grpc-devel-1.50.2-1.x86_64 marks grpc-1.50.2-1.x86_64 (cap grpc = 1.50.2-1) error: grpc-1.50.2-1.x86_64: req libre2.so.10()(64bit) not found There are 2 packages to install (1 marked by dependencies): A grpc-1.50.2-1.x86_64 grpc-devel-1.50.2-1.x86_64 This operation will use 13.9MB of disk space. grpc-devel-1.50.2-1.x86_64.rpm: digests OK grpc-1.50.2-1.x86_64.rpm: digests OK Need to get 3.0MB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.1ncia93t/BUILD + rm -rf /tmp/B.1ncia93t/tmp /tmp/B.1ncia93t/BUILD + rm -rf /tmp/B.1ncia93t Begin-PLD-Builder-Info Build-Time: user:6.24s sys:2.07s real:18.84s (faults io:0 non-io:317619) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]