FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by achelon.
Your IP: 3.238.24.209

ka5-akonadi-calendar-tools edc24822-c809-4af5-aae5-cafd17291ae6

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/ka5-akonadi-calendar-tools,edc24822-c809-4af5-aae5-cafd17291ae6.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/06/11 22:12:15
Runtime:0:00:00.170187

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jun 11 22:11:54 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/edc24822-c809-4af5-aae5-cafd17291ae6/ka5-akonadi-calendar-tools-22.04.2-1.src.rpm
fetched 248021 bytes, 550.6 K/s
installing srpm: ka5-akonadi-calendar-tools-22.04.2-1.src.rpm
+ install -d /tmp/B.wwmb10pn/BUILD /tmp/B.wwmb10pn/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-akonadi-calendar-tools-22.04.2-1.src.rpm
* Sat Jun 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-akonadi-calendar-tools.git;a=log;h=master
* Fri Jun 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> d898efc
- updated to 22.04.2 * Thu May 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 57b16fb
- updated to 22.04.1 * Fri Apr 22 2022 Witold Filipczyk <witekfl@poczta.onet.pl> f7c8f73
- updated to 22.04.0 * Tue Apr 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 7bc0030
- bcond_with tests * Fri Mar 04 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 7e17ce1
- updated to 21.12.3 * Thu Feb 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 9f03b11
- updated to 21.12.2 * Fri Jan 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 4e6388c
- updated to 21.12.1 * Fri Dec 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> ef61163
- updated to 21.12.0 * Fri Nov 05 2021 Witold Filipczyk <witekfl@poczta.onet.pl> b4d869f
- updated to 21.08.3 * Fri Oct 08 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 93bc081
- updated to 21.08.2 * Sun Sep 05 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 94f68f5
- updated to 21.08.1 * Thu Aug 19 2021 Witold Filipczyk <witekfl@poczta.onet.pl> f9b2d82
- updated to 21.08.0 * Fri Jul 09 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 93d2443
- updated to 21.04.3 * Fri Jun 11 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 6b9ada8
- updated to 21.04.2 * Sat May 15 2021 Witold Filipczyk <witekfl@poczta.onet.pl> e5835bf
- updated to 21.04.1 * Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 138d3c0
- updated to 21.04.0 * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> db692d0
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 4c5142d
- updated to 19.04.1 - packaged docs - macro kframever * Thu Dec 27 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 5896452
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.wwmb10pn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-akonadi-calendar-tools-22.04.2-1.src.rpm Updating / installing... ka5-akonadi-calendar-tools-22.04.2-1 ######################################## + rm -f ka5-akonadi-calendar-tools-22.04.2-1.src.rpm + install -m 700 -d /tmp/B.wwmb10pn/BUILD/tmp + TMPDIR=/tmp/B.wwmb10pn/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.wwmb10pn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.wwmb10pn/ka5-akonadi-calendar-tools.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: kf5-kdelibs4support-devel >= 5.56.0 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: kf5-kdelibs4support-devel >= 5.56.0 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32893 packages read poldek: Removed 3150 duplicate packages from available set poldek: ka5-akonadi-calendar-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: ka5-libkdepim-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: Processing dependencies... poldek: ka5-calendarsupport-devel-22.04.1-1.x86_64 marks ka5-calendarsupport-22.04.1-1.x86_64 (cap ka5-calendarsupport = 22.04.1-1) poldek: kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kdelibs4support-5.94.0-1.x86_64 (cap kf5-kdelibs4support = 5.94.0-1) poldek: kf5-kdelibs4support-5.94.0-1.x86_64 marks kf5-kparts-5.94.0-1.x86_64 (cap libKF5Parts.so.5()(64bit)) poldek: kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kinit-devel-5.94.0-1.x86_64 (cap kf5-kinit-devel >= 5.94.0) poldek: kf5-kinit-devel-5.94.0-1.x86_64 marks kf5-kinit-5.94.0-1.x86_64 (cap kf5-kinit = 5.94.0-1) poldek: kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kparts-devel-5.94.0-1.x86_64 (cap kf5-kparts-devel >= 5.94.0) poldek: kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kunitconversion-devel-5.94.0-1.x86_64 (cap kf5-kunitconversion-devel >= 5.94.0) poldek: kf5-kunitconversion-devel-5.94.0-1.x86_64 marks kf5-kunitconversion-5.94.0-1.x86_64 (cap kf5-kunitconversion = 5.94.0-1) poldek: There are 10 packages to install (8 marked by dependencies): poldek: A ka5-calendarsupport-22.04.1-1.x86_64 poldek: A ka5-calendarsupport-devel-22.04.1-1.x86_64 poldek: A kf5-kdelibs4support-5.94.0-1.x86_64 poldek: A kf5-kdelibs4support-devel-5.94.0-1.x86_64 kf5-kinit-5.94.0-1.x86_64 poldek: A kf5-kinit-devel-5.94.0-1.x86_64 kf5-kparts-5.94.0-1.x86_64 poldek: A kf5-kparts-devel-5.94.0-1.x86_64 kf5-kunitconversion-5.94.0-1.x86_64 poldek: A kf5-kunitconversion-devel-5.94.0-1.x86_64 poldek: This operation will use 32.7MB of disk space. poldek: Need to get 5.2MB of archives (5.2MB to download). poldek: poldek: Retrieving [1/10] th::ka5-calendarsupport-22.04.1-1.x86_64.rpm..............................done poldek: Retrieving [2/10] th::ka5-calendarsupport-devel-22.04.1-1.x86_64.rpm..............................done poldek: Retrieving [3/10] th::kf5-kparts-5.94.0-1.x86_64.rpm.......................................done poldek: Retrieving [4/10] th::kf5-kdelibs4support-5.94.0-1.x86_64.rpm..............................done poldek: Retrieving [5/10] th::kf5-kinit-5.94.0-1.x86_64.rpm........................................done poldek: Retrieving [6/10] th::kf5-kinit-devel-5.94.0-1.x86_64.rpm..................................done poldek: Retrieving [7/10] th::kf5-kparts-devel-5.94.0-1.x86_64.rpm.................................done poldek: Retrieving [8/10] th::kf5-kunitconversion-5.94.0-1.x86_64.rpm..............................done poldek: Retrieving [9/10] th::kf5-kunitconversion-devel-5.94.0-1.x86_64.rpm..............................done poldek: Retrieving [10/10] th::kf5-kdelibs4support-devel-5.94.0-1.x86_64.rpm..............................done poldek: ka5-calendarsupport-22.04.1-1.x86_64.rpm: digests OK poldek: ka5-calendarsupport-devel-22.04.1-1.x86_64.rpm: digests OK poldek: kf5-kparts-5.94.0-1.x86_64.rpm: digests OK poldek: kf5-kdelibs4support-5.94.0-1.x86_64.rpm: digests OK poldek: kf5-kinit-5.94.0-1.x86_64.rpm: digests OK poldek: kf5-kinit-devel-5.94.0-1.x86_64.rpm: digests OK poldek: kf5-kparts-devel-5.94.0-1.x86_64.rpm: digests OK poldek: kf5-kunitconversion-5.94.0-1.x86_64.rpm: digests OK poldek: kf5-kunitconversion-devel-5.94.0-1.x86_64.rpm: digests OK poldek: kf5-kdelibs4support-devel-5.94.0-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-calendarsupport-22.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: kf5-kdelibs4support-devel >= 5.56.0 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: ka5\-akonadi\-calendar\-devel ka5\-calendarsupport\-devel ka5\-libkdepim\-devel kf5\-kdelibs4support\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ka5-akonadi-calendar-devel ka5-calendarsupport-devel ka5-libkdepim-devel kf5-kdelibs4support-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32893 packages read Removed 3150 duplicate packages from available set ka5-akonadi-calendar-devel-22.04.1-1.x86_64: equal version installed, skipped ka5-libkdepim-devel-22.04.1-1.x86_64: equal version installed, skipped Processing dependencies... ka5-calendarsupport-devel-22.04.1-1.x86_64 marks ka5-calendarsupport-22.04.1-1.x86_64 (cap ka5-calendarsupport = 22.04.1-1) There are 2 packages to install (1 marked by dependencies): A ka5-calendarsupport-22.04.1-1.x86_64 A ka5-calendarsupport-devel-22.04.1-1.x86_64 This operation will use 3.1MB of disk space. ka5-calendarsupport-devel-22.04.1-1.x86_64.rpm: digests OK ka5-calendarsupport-22.04.1-1.x86_64.rpm: digests OK Need to get 568.7KB of archives. ka5-calendarsupport-22.04.1-1.x86_64.rpm: digests OK ka5-calendarsupport-devel-22.04.1-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-calendarsupport-22.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-calendarsupport-22.04.1-1 ######################################## ka5-calendarsupport-devel-22.04.1-1 ######################################## Installing set #2 Processing dependencies... kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kdelibs4support-5.94.0-1.x86_64 (cap kf5-kdelibs4support = 5.94.0-1) kf5-kdelibs4support-5.94.0-1.x86_64 marks kf5-kparts-5.94.0-1.x86_64 (cap libKF5Parts.so.5()(64bit)) kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kinit-devel-5.94.0-1.x86_64 (cap kf5-kinit-devel >= 5.94.0) kf5-kinit-devel-5.94.0-1.x86_64 marks kf5-kinit-5.94.0-1.x86_64 (cap kf5-kinit = 5.94.0-1) kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kparts-devel-5.94.0-1.x86_64 (cap kf5-kparts-devel >= 5.94.0) kf5-kdelibs4support-devel-5.94.0-1.x86_64 marks kf5-kunitconversion-devel-5.94.0-1.x86_64 (cap kf5-kunitconversion-devel >= 5.94.0) kf5-kunitconversion-devel-5.94.0-1.x86_64 marks kf5-kunitconversion-5.94.0-1.x86_64 (cap kf5-kunitconversion = 5.94.0-1) There are 8 packages to install (7 marked by dependencies): A kf5-kdelibs4support-5.94.0-1.x86_64 A kf5-kdelibs4support-devel-5.94.0-1.x86_64 kf5-kinit-5.94.0-1.x86_64 A kf5-kinit-devel-5.94.0-1.x86_64 kf5-kparts-5.94.0-1.x86_64 A kf5-kparts-devel-5.94.0-1.x86_64 kf5-kunitconversion-5.94.0-1.x86_64 A kf5-kunitconversion-devel-5.94.0-1.x86_64 This operation will use 29.5MB of disk space. kf5-kdelibs4support-devel-5.94.0-1.x86_64.rpm: digests OK kf5-kdelibs4support-5.94.0-1.x86_64.rpm: digests OK kf5-kparts-5.94.0-1.x86_64.rpm: digests OK kf5-kinit-devel-5.94.0-1.x86_64.rpm: digests OK kf5-kinit-5.94.0-1.x86_64.rpm: digests OK kf5-kparts-devel-5.94.0-1.x86_64.rpm: digests OK kf5-kunitconversion-devel-5.94.0-1.x86_64.rpm: digests OK kf5-kunitconversion-5.94.0-1.x86_64.rpm: digests OK Need to get 4.6MB of archives. kf5-kparts-5.94.0-1.x86_64.rpm: digests OK kf5-kdelibs4support-5.94.0-1.x86_64.rpm: digests OK kf5-kinit-5.94.0-1.x86_64.rpm: digests OK kf5-kinit-devel-5.94.0-1.x86_64.rpm: digests OK kf5-kparts-devel-5.94.0-1.x86_64.rpm: digests OK kf5-kunitconversion-5.94.0-1.x86_64.rpm: digests OK kf5-kunitconversion-devel-5.94.0-1.x86_64.rpm: digests OK kf5-kdelibs4support-devel-5.94.0-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/kf5-kparts-5.94.0-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... kf5-kparts-5.94.0-1 ######################################## kf5-kdelibs4support-5.94.0-1 ######################################## kf5-kparts-devel-5.94.0-1 ######################################## kf5-kunitconversion-5.94.0-1 ######################################## kf5-kunitconversion-devel-5.94.0-1 ######################################## kf5-kinit-5.94.0-1 ######################################## kf5-kinit-devel-5.94.0-1 ######################################## kf5-kdelibs4support-devel-5.94.0-1 ######################################## building RPM using: set -ex; : build-id: edc24822-c809-4af5-aae5-cafd17291ae6; TMPDIR=/tmp/B.wwmb10pn/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.wwmb10pn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.wwmb10pn/ka5-akonadi-calendar-tools.spec + : build-id: edc24822-c809-4af5-aae5-cafd17291ae6 + TMPDIR=/tmp/B.wwmb10pn/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.wwmb10pn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.wwmb10pn/ka5-akonadi-calendar-tools.spec warning: Could not canonicalize hostname: ymir error: Failed build dependencies: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-calendar-tools-22.04.2-1.x86_64 Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux ended at: Sat Jun 11 22:12:15 2022, done in 0:00:00.170187 error: No files produced. + chmod -R u+rwX /tmp/B.wwmb10pn/BUILD + rm -rf /tmp/B.wwmb10pn/tmp /tmp/B.wwmb10pn/BUILD + rm -rf /tmp/B.wwmb10pn Begin-PLD-Builder-Info Build-Time: user:9.66s sys:2.35s real:21.83s (faults io:44 non-io:375103) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]