FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by foobar.
Your IP: 3.238.125.76

ka5-akonadi-import-wizard 2c5806ed-e2ab-422b-bc51-88ddd4547e54

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/ka5-akonadi-import-wizard,2c5806ed-e2ab-422b-bc51-88ddd4547e54.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/06/11 22:16:38
Runtime:0:00:00.172261

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jun 11 22:16:26 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/2c5806ed-e2ab-422b-bc51-88ddd4547e54/ka5-akonadi-import-wizard-22.04.2-1.src.rpm
fetched 522707 bytes, 989.1 K/s
installing srpm: ka5-akonadi-import-wizard-22.04.2-1.src.rpm
+ install -d /tmp/B.zh1yg07t/BUILD /tmp/B.zh1yg07t/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-akonadi-import-wizard-22.04.2-1.src.rpm
* Sat Jun 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-akonadi-import-wizard.git;a=log;h=master
* Fri Jun 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b1b8cd8
- updated to 22.04.2 * Thu May 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 1ae1417
- updated to 22.04.1 * Fri Apr 22 2022 Witold Filipczyk <witekfl@poczta.onet.pl> a0ad8f2
- updated to 22.04.0 * Tue Apr 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 294cf5f
- bcond_with tests * Fri Mar 04 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 86faa77
- updated to 21.12.3 * Thu Feb 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 880f6c3
- updated to 21.12.2 * Fri Jan 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 35a5878
- updated to 21.12.1 * Fri Dec 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 398a799
- updated to 21.12.0 * Fri Nov 05 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 5f965b4
- updated to 21.08.3 * Fri Oct 08 2021 Witold Filipczyk <witekfl@poczta.onet.pl> e1622ab
- updated to 21.08.2 * Fri Sep 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 63db2f1
- updated to 21.08.1 * Thu Aug 19 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 9a2bac1
- updated to 21.08.0 * Fri Jul 09 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 3373213
- updated to 21.04.3 * Fri Jun 11 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 4442182
- updated to 21.04.2 * Sat May 15 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 6e8bfe6
- updated to 21.04.1 * Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 482c10a
- updated to 21.04.0 * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> ed0c3b1
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> d4f9272
- updated to 19.04.1 - packaged docs - macro kframever * Sat Jan 12 2019 Witold Filipczyk <witekfl@poczta.onet.pl> e9afd55
- updated to 18.12.1 - ninja * Sat Dec 29 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 8e297c4
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.zh1yg07t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-akonadi-import-wizard-22.04.2-1.src.rpm Updating / installing... ka5-akonadi-import-wizard-22.04.2-1 ######################################## + rm -f ka5-akonadi-import-wizard-22.04.2-1.src.rpm + install -m 700 -d /tmp/B.zh1yg07t/BUILD/tmp + TMPDIR=/tmp/B.zh1yg07t/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.zh1yg07t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.zh1yg07t/ka5-akonadi-import-wizard.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-mailimporter-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-messagelib-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-mailimporter-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-messagelib-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32901 packages read poldek: Removed 3156 duplicate packages from available set poldek: ka5-libkdepim-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: ka5-mailimporter-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: ka5-messagelib-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: ka5-pimcommon-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: Processing dependencies... poldek: ka5-mailcommon-devel-22.04.1-1.x86_64 marks ka5-mailcommon-22.04.1-1.x86_64 (cap ka5-mailcommon = 22.04.1-1) poldek: There are 2 packages to install (1 marked by dependencies): poldek: A ka5-mailcommon-22.04.1-1.x86_64 ka5-mailcommon-devel-22.04.1-1.x86_64 poldek: This operation will use 3.8MB of disk space. poldek: Need to get 824.2KB of archives (824.2KB to download). poldek: poldek: Retrieving [1/2] th::ka5-mailcommon-22.04.1-1.x86_64.rpm...................................done poldek: Retrieving [2/2] th::ka5-mailcommon-devel-22.04.1-1.x86_64.rpm..............................done poldek: ka5-mailcommon-22.04.1-1.x86_64.rpm: digests OK poldek: ka5-mailcommon-devel-22.04.1-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-mailcommon-22.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-mailimporter-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-messagelib-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: ka5\-libkdepim\-devel ka5\-mailcommon\-devel ka5\-mailimporter\-devel ka5\-messagelib\-devel ka5\-pimcommon\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ka5-libkdepim-devel ka5-mailcommon-devel ka5-mailimporter-devel ka5-messagelib-devel ka5-pimcommon-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32901 packages read Removed 3156 duplicate packages from available set ka5-libkdepim-devel-22.04.1-1.x86_64: equal version installed, skipped ka5-mailimporter-devel-22.04.1-1.x86_64: equal version installed, skipped ka5-messagelib-devel-22.04.1-1.x86_64: equal version installed, skipped ka5-pimcommon-devel-22.04.1-1.x86_64: equal version installed, skipped Processing dependencies... ka5-mailcommon-devel-22.04.1-1.x86_64 marks ka5-mailcommon-22.04.1-1.x86_64 (cap ka5-mailcommon = 22.04.1-1) There are 2 packages to install (1 marked by dependencies): A ka5-mailcommon-22.04.1-1.x86_64 ka5-mailcommon-devel-22.04.1-1.x86_64 This operation will use 3.8MB of disk space. ka5-mailcommon-devel-22.04.1-1.x86_64.rpm: digests OK ka5-mailcommon-22.04.1-1.x86_64.rpm: digests OK Need to get 824.2KB of archives. ka5-mailcommon-22.04.1-1.x86_64.rpm: digests OK ka5-mailcommon-devel-22.04.1-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-mailcommon-22.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-mailcommon-22.04.1-1 ######################################## ka5-mailcommon-devel-22.04.1-1 ######################################## building RPM using: set -ex; : build-id: 2c5806ed-e2ab-422b-bc51-88ddd4547e54; TMPDIR=/tmp/B.zh1yg07t/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.zh1yg07t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.zh1yg07t/ka5-akonadi-import-wizard.spec + : build-id: 2c5806ed-e2ab-422b-bc51-88ddd4547e54 + TMPDIR=/tmp/B.zh1yg07t/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.zh1yg07t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.zh1yg07t/ka5-akonadi-import-wizard.spec warning: Could not canonicalize hostname: ymir error: Failed build dependencies: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 ka5-mailcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 ka5-mailimporter-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 ka5-messagelib-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 ka5-pimcommon-devel >= 22.04.2 is needed by ka5-akonadi-import-wizard-22.04.2-1.x86_64 Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux ended at: Sat Jun 11 22:16:38 2022, done in 0:00:00.172261 error: No files produced. + chmod -R u+rwX /tmp/B.zh1yg07t/BUILD + rm -rf /tmp/B.zh1yg07t/tmp /tmp/B.zh1yg07t/BUILD + rm -rf /tmp/B.zh1yg07t Begin-PLD-Builder-Info Build-Time: user:6.55s sys:1.45s real:12.74s (faults io:17 non-io:333387) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]