FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by PDP-7.
Your IP: 3.238.24.209

ka5-kdevelop 27a2e0aa-2bc7-440c-8b9e-fd19ee0cb9bf

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/ka5-kdevelop,27a2e0aa-2bc7-440c-8b9e-fd19ee0cb9bf.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/06/11 23:17:38
Runtime:0:00:03.294582

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: vfff: Connection timed out
  • error 4
  • poldek: error: vfff: Connection timed out
  • error 5
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.ew7syeoc/BUILD/tmp/rpm-tmp.X2EK27
  • build
  • Executing(%build): /bin/sh -e /tmp/B.ew7syeoc/BUILD/tmp/rpm-tmp.NZozFa
  • error 6
  • error: Bad exit status from /tmp/B.ew7syeoc/BUILD/tmp/rpm-tmp.NZozFa (%build)
  • error 7
  • RPM build errors:
  • error 8
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jun 11 23:16:11 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/27a2e0aa-2bc7-440c-8b9e-fd19ee0cb9bf/ka5-kdevelop-22.04.2-1.src.rpm
fetched 8445823 bytes, 10764.8 K/s
installing srpm: ka5-kdevelop-22.04.2-1.src.rpm
+ install -d /tmp/B.ew7syeoc/BUILD /tmp/B.ew7syeoc/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-kdevelop-22.04.2-1.src.rpm
* Sat Jun 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-kdevelop.git;a=log;h=master
* Fri Jun 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 50be81c
- bcond_without webengine * Fri Jun 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 2d27ff2
- updated to 22.04.2 * Thu May 19 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 71a46b0
- missing dirs * Thu May 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 3821706
- updated to 22.04.1 * Fri Apr 22 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b830652
- updated to 22.04.0 * Tue Apr 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 29f462f
- bcond_with tests * Fri Mar 04 2022 Witold Filipczyk <witekfl@poczta.onet.pl> dd997d5
- updated to 21.12.3 * Thu Feb 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 60ef04f
- updated to 21.12.2 * Fri Jan 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 60398f5
- updated to 21.12.1 - ninja - force install of bash completion * Wed Dec 15 2021 Bartek Szady <bszx@bszx.eu> d8690f2
- updated to 21.12.0, kdevelop is now a part of KDE Gear * Tue Mar 23 2021 Witold Filipczyk <witekfl@poczta.onet.pl> a2edda4
- updated to 5.6.2 * Sat Jan 02 2021 Łukasz Maśko <lmasko@pld-linux.org> cb22de4
- Up to 5.6.0. First and dirty version. * Thu Feb 13 2020 Łukasz Maśko <lmasko@pld-linux.org> 2998fe9
- Up to 5.5.0 - preliminary version. * Tue Mar 12 2019 Bartek Szady <bszx@bszx.eu> 6446005
- updated to 5.3.2 * Mon Nov 19 2018 Bartek Szady <bszx@bszx.eu> 683c5b4
- updated to 5.3.0, kdevplatform included in kdevelop * Sun Sep 18 2016 Bartek Szady <bszx@bszx.eu> 0e20598
- updated to 5.0.1 * Sun Sep 18 2016 Bartek Szady <bszx@bszx.eu> 9b16b20
- preparation to upgrade to version 5 * Mon Apr 18 2016 Jan Rękorajski <baggins@pld-linux.org> 37011bc
- release 2 (by relup.sh) * Fri Feb 05 2016 Bartek Szady <bszx@pld-linux.org> 58031e9
- updated to 1.7.3 * Sun Nov 01 2015 Bartek Szady <bszx@pld-linux.org> 2f9bbfe
- updated to 4.7.2 + rpm -Uhv --nodeps --define '_topdir /tmp/B.ew7syeoc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-kdevelop-22.04.2-1.src.rpm Updating / installing... ka5-kdevelop-22.04.2-1 ######################################## + rm -f ka5-kdevelop-22.04.2-1.src.rpm + install -m 700 -d /tmp/B.ew7syeoc/BUILD/tmp + TMPDIR=/tmp/B.ew7syeoc/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ew7syeoc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.ew7syeoc/ka5-kdevelop.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-libkomparediff2-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: ka5-okteta-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: kf5-plasma-framework-devel >= 5.78.0 is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: kp5-libksysguard-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-libkomparediff2-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: ka5-okteta-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: kf5-plasma-framework-devel >= 5.78.0 is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: kp5-libksysguard-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33187 packages read poldek: Removed 3324 duplicate packages from available set poldek: Processing dependencies... poldek: ka5-libkomparediff2-devel-22.04.2-1.x86_64 marks ka5-libkomparediff2-22.04.2-1.x86_64 (cap ka5-libkomparediff2 = 22.04.2-1) poldek: ka5-okteta-devel-0.26.7-1.x86_64 marks ka5-okteta-0.26.7-1.x86_64 (cap ka5-okteta = 1:0.26.7-1) poldek: kp5-libksysguard-devel-5.24.5-1.x86_64 marks kp5-libksysguard-5.24.5-1.x86_64 (cap kp5-libksysguard = 5.24.5-1) poldek: There are 7 packages to install (3 marked by dependencies): poldek: A ka5-libkomparediff2-22.04.2-1.x86_64 poldek: A ka5-libkomparediff2-devel-22.04.2-1.x86_64 ka5-okteta-0.26.7-1.x86_64 poldek: A ka5-okteta-devel-0.26.7-1.x86_64 poldek: A kf5-plasma-framework-devel-5.94.0-1.x86_64 poldek: A kp5-libksysguard-5.24.5-1.x86_64 kp5-libksysguard-devel-5.24.5-1.x86_64 poldek: This operation will use 14.4MB of disk space. poldek: Need to get 2.6MB of archives (2.5MB to download). poldek: poldek: ka5-libkomparediff2-22.04.2-1.x86_64.rpm: digests OK poldek: ka5-libkomparediff2-devel-22.04.2-1.x86_64.rpm: digests OK poldek: error: vfff: Connection timed out poldek: Retrying...(#2) poldek: error: vfff: Connection timed out poldek: Retrying...(#3) poldek: Retrieving [1/5] th::ka5-okteta-0.26.7-1.x86_64.rpm........................................done poldek: Retrieving [2/5] th::ka5-okteta-devel-0.26.7-1.x86_64.rpm..................................done poldek: Retrieving [3/5] th::kf5-plasma-framework-devel-5.94.0-1.x86_64.rpm..............................done poldek: Retrieving [4/5] th::kp5-libksysguard-5.24.5-1.x86_64.rpm..................................done poldek: Retrieving [5/5] th::kp5-libksysguard-devel-5.24.5-1.x86_64.rpm..............................done poldek: ka5-okteta-0.26.7-1.x86_64.rpm: digests OK poldek: ka5-okteta-devel-0.26.7-1.x86_64.rpm: digests OK poldek: kf5-plasma-framework-devel-5.94.0-1.x86_64.rpm: digests OK poldek: kp5-libksysguard-5.24.5-1.x86_64.rpm: digests OK poldek: kp5-libksysguard-devel-5.24.5-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-okteta-0.26.7-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-libkomparediff2-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: ka5-okteta-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: kf5-plasma-framework-devel >= 5.78.0 is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: kp5-libksysguard-devel is needed by ka5-kdevelop-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: ka5\-libkomparediff2\-devel ka5\-okteta\-devel kf5\-plasma\-framework\-devel kp5\-libksysguard\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ka5-libkomparediff2-devel ka5-okteta-devel kf5-plasma-framework-devel kp5-libksysguard-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33187 packages read Removed 3324 duplicate packages from available set Processing dependencies... ka5-libkomparediff2-devel-22.04.2-1.x86_64 marks ka5-libkomparediff2-22.04.2-1.x86_64 (cap ka5-libkomparediff2 = 22.04.2-1) ka5-okteta-devel-0.26.7-1.x86_64 marks ka5-okteta-0.26.7-1.x86_64 (cap ka5-okteta = 1:0.26.7-1) There are 4 packages to install (2 marked by dependencies): A ka5-libkomparediff2-22.04.2-1.x86_64 A ka5-libkomparediff2-devel-22.04.2-1.x86_64 ka5-okteta-0.26.7-1.x86_64 A ka5-okteta-devel-0.26.7-1.x86_64 This operation will use 7.6MB of disk space. ka5-okteta-devel-0.26.7-1.x86_64.rpm: digests OK ka5-okteta-0.26.7-1.x86_64.rpm: digests OK Need to get 1.5MB of archives. ka5-libkomparediff2-22.04.2-1.x86_64.rpm: digests OK ka5-libkomparediff2-devel-22.04.2-1.x86_64.rpm: digests OK ka5-okteta-0.26.7-1.x86_64.rpm: digests OK ka5-okteta-devel-0.26.7-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-okteta-0.26.7-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-okteta-1:0.26.7-1 ######################################## ka5-libkomparediff2-22.04.2-1 ######################################## ka5-libkomparediff2-devel-22.04.2-1 ######################################## ka5-okteta-devel-1:0.26.7-1 ######################################## Installing set #2 Processing dependencies... There are 1 package to install: A kf5-plasma-framework-devel-5.94.0-1.x86_64 This operation will use 285.7KB of disk space. kf5-plasma-framework-devel-5.94.0-1.x86_64.rpm: digests OK Need to get 66.1KB of archives. kf5-plasma-framework-devel-5.94.0-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/kf5-plasma-framework-devel-5.94.0-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... kf5-plasma-framework-devel-5.94.0-1 ######################################## Installing set #3 Processing dependencies... kp5-libksysguard-devel-5.24.5-1.x86_64 marks kp5-libksysguard-5.24.5-1.x86_64 (cap kp5-libksysguard = 5.24.5-1) There are 2 packages to install (1 marked by dependencies): A kp5-libksysguard-5.24.5-1.x86_64 kp5-libksysguard-devel-5.24.5-1.x86_64 This operation will use 6.5MB of disk space. kp5-libksysguard-devel-5.24.5-1.x86_64.rpm: digests OK kp5-libksysguard-5.24.5-1.x86_64.rpm: digests OK Need to get 1.0MB of archives. kp5-libksysguard-5.24.5-1.x86_64.rpm: digests OK kp5-libksysguard-devel-5.24.5-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/kp5-libksysguard-5.24.5-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... kp5-libksysguard-5.24.5-1 ######################################## kp5-libksysguard-devel-5.24.5-1 ######################################## building RPM using: set -ex; : build-id: 27a2e0aa-2bc7-440c-8b9e-fd19ee0cb9bf; TMPDIR=/tmp/B.ew7syeoc/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ew7syeoc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.ew7syeoc/ka5-kdevelop.spec + : build-id: 27a2e0aa-2bc7-440c-8b9e-fd19ee0cb9bf + TMPDIR=/tmp/B.ew7syeoc/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ew7syeoc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.ew7syeoc/ka5-kdevelop.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux Executing(%prep): /bin/sh -e /tmp/B.ew7syeoc/BUILD/tmp/rpm-tmp.X2EK27 + umask 022 + cd /tmp/B.ew7syeoc/BUILD + cd /tmp/B.ew7syeoc/BUILD + rm -rf kdevelop-22.04.2 + /usr/bin/xz -dc /tmp/B.ew7syeoc/kdevelop-22.04.2.tar.xz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd kdevelop-22.04.2 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + RPM_EC=0 + jobs -p + exit 0 Executing(%build): /bin/sh -e /tmp/B.ew7syeoc/BUILD/tmp/rpm-tmp.NZozFa TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.ew7syeoc/BUILD/tmp + umask 022 + cd /tmp/B.ew7syeoc/BUILD + cd kdevelop-22.04.2 + install -d build + cd build + CC=x86_64-pld-linux-gcc CXX=x86_64-pld-linux-g++ CPPFLAGS='' /usr/bin/cmake '-DCMAKE_VERBOSE_MAKEFILE:BOOL=ON' '-DCMAKE_BUILD_TYPE=PLD' '-DCMAKE_INSTALL_BINDIR:PATH=/usr/bin' '-DCMAKE_INSTALL_SBINDIR:PATH=/usr/sbin' '-DCMAKE_INSTALL_LIBEXECDIR:PATH=/usr/libexec' '-DCMAKE_INSTALL_SYSCONFDIR:PATH=/etc' '-DCMAKE_INSTALL_SHAREDSTATEDIRPATH:PATH=/var/lib' '-DCMAKE_INSTALL_LOCALSTATEDIRPATH:PATH=/var' '-DCMAKE_INSTALL_LIBDIR:PATH=/usr/lib64' '-DCMAKE_INSTALL_INCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_OLDINCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_DATAROOTDIR:PATH=/usr/share' '-DCMAKE_INSTALL_DATADIR:PATH=/usr/share' '-DCMAKE_INSTALL_INFODIR:PATH=/usr/share/info' '-DCMAKE_INSTALL_LOCALEDIR:PATH=/usr/share/locale' '-DCMAKE_INSTALL_MANDIR:PATH=/usr/share/man' '-DCMAKE_INSTALL_DOCDIR:PATH=/usr/share/doc' '-DCMAKE_INSTALL_PREFIX:PATH=/usr' '-DSYSCONF_INSTALL_DIR:PATH=/etc' '-DCMAKE_CXX_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_C_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_Fortran_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_EXE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_SHARED_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_MODULE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DLIB_SUFFIX=64' '-DBUILD_SHARED_LIBS:BOOL=ON' -G Ninja '-DBUILD_TESTING=OFF' '-DHTML_INSTALL_DIR=/usr/share/doc/kde/HTML' '-DKDE_INSTALL_USE_QT_SYS_PATHS=ON' '-DFORCE_BASH_COMPLETION_INSTALLATION=ON' .. -- The C compiler identification is GNU 11.3.0 -- The CXX compiler identification is GNU 11.3.0 -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Check for working C compiler: /usr/bin/x86_64-pld-linux-gcc - skipped -- Detecting C compile features -- Detecting C compile features - done -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Check for working CXX compiler: /usr/bin/x86_64-pld-linux-g++ - skipped -- Detecting CXX compile features -- Detecting CXX compile features - done CMake Deprecation Warning at /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:133 (message): HTML_INSTALL_DIR is deprecated, use KDE_INSTALL_DOCBUNDLEDIR instead. Call Stack (most recent call first): /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:283 (_define_relative) /usr/share/ECM/kde-modules/KDEInstallDirs5.cmake:223 (include) /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:15 (include) CMakeLists.txt:48 (include) CMake Deprecation Warning at /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:133 (message): SYSCONF_INSTALL_DIR is deprecated, use KDE_INSTALL_SYSCONFDIR instead. Call Stack (most recent call first): /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:198 (_define_relative) /usr/share/ECM/kde-modules/KDEInstallDirsCommon.cmake:360 (_define_absolute) /usr/share/ECM/kde-modules/KDEInstallDirs5.cmake:223 (include) /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:15 (include) CMakeLists.txt:48 (include) -- Looking for __GLIBC__ -- Looking for __GLIBC__ - found -- Performing Test _OFFT_IS_64BIT -- Performing Test _OFFT_IS_64BIT - Success -- Performing Test HAVE_DATE_TIME -- Performing Test HAVE_DATE_TIME - Success -- Found KF5Config: /usr/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.94.0") -- Found KF5Declarative: /usr/lib64/cmake/KF5Declarative/KF5DeclarativeConfig.cmake (found version "5.94.0") -- Found KF5DocTools: /usr/lib64/cmake/KF5DocTools/KF5DocToolsConfig.cmake (found version "5.94.0") -- Found KF5IconThemes: /usr/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.94.0") -- Found Gettext: /usr/bin/msgmerge (found version "0.21") -- Found KF5I18n: /usr/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.94.0") -- Found KF5ItemModels: /usr/lib64/cmake/KF5ItemModels/KF5ItemModelsConfig.cmake (found version "5.94.0") -- Found KF5ItemViews: /usr/lib64/cmake/KF5ItemViews/KF5ItemViewsConfig.cmake (found version "5.94.0") -- Found KF5JobWidgets: /usr/lib64/cmake/KF5JobWidgets/KF5JobWidgetsConfig.cmake (found version "5.94.0") -- Found KF5KCMUtils: /usr/lib64/cmake/KF5KCMUtils/KF5KCMUtilsConfig.cmake (found version "5.94.0") -- Found X11: /usr/include -- Looking for XOpenDisplay in /usr/lib64/libX11.so;/usr/lib64/libXext.so -- Looking for XOpenDisplay in /usr/lib64/libX11.so;/usr/lib64/libXext.so - found -- Looking for gethostbyname -- Looking for gethostbyname - found -- Looking for connect -- Looking for connect - found -- Looking for remove -- Looking for remove - found -- Looking for shmat -- Looking for shmat - found -- Looking for IceConnectionNumber in ICE -- Looking for IceConnectionNumber in ICE - found -- Found KF5KIO: /usr/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.94.0") -- Found KF5NewStuff: /usr/lib64/cmake/KF5NewStuff/KF5NewStuffConfig.cmake (found version "5.94.0") -- Found KF5NotifyConfig: /usr/lib64/cmake/KF5NotifyConfig/KF5NotifyConfigConfig.cmake (found version "5.94.0") -- Found KF5Parts: /usr/lib64/cmake/KF5Parts/KF5PartsConfig.cmake (found version "5.94.0") -- Found KF5Service: /usr/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.94.0") -- Found KF5TextEditor: /usr/lib64/cmake/KF5TextEditor/KF5TextEditorConfig.cmake (found version "5.94.0") -- Could NOT find KF5ThreadWeaver (missing: KF5ThreadWeaver_DIR) -- Could NOT find KF5ThreadWeaver: found neither KF5ThreadWeaverConfig.cmake nor kf5threadweaver-config.cmake -- Found KF5XmlGui: /usr/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.94.0") -- Found KF5WindowSystem: /usr/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.94.0") -- Found KF5Crash: /usr/lib64/cmake/KF5Crash/KF5CrashConfig.cmake (found version "5.94.0") -- Found KF5GuiAddons: /usr/lib64/cmake/KF5GuiAddons/KF5GuiAddonsConfig.cmake (found version "5.94.0") -- Found KF5Archive: /usr/lib64/cmake/KF5Archive/KF5ArchiveConfig.cmake (found version "5.94.0") -- Found KF5Notifications: /usr/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake (found version "5.94.0") CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:230 (message): Could NOT find KF5 (missing: ThreadWeaver) (found suitable version "5.94.0", minimum required is "5.78.0") Call Stack (most recent call first): /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:594 (_FPHSA_FAILURE_MESSAGE) /usr/share/ECM/find-modules/FindKF5.cmake:93 (find_package_handle_standard_args) CMakeLists.txt:72 (find_package) -- Configuring incomplete, errors occurred! See also "/tmp/B.ew7syeoc/BUILD/kdevelop-22.04.2/build/CMakeFiles/CMakeOutput.log". error: Bad exit status from /tmp/B.ew7syeoc/BUILD/tmp/rpm-tmp.NZozFa (%build) RPM build errors: Could not canonicalize hostname: ymir Bad exit status from /tmp/B.ew7syeoc/BUILD/tmp/rpm-tmp.NZozFa (%build) ended at: Sat Jun 11 23:17:38 2022, done in 0:00:03.294582 error: No files produced. + chmod -R u+rwX /tmp/B.ew7syeoc/BUILD + rm -rf /tmp/B.ew7syeoc/tmp /tmp/B.ew7syeoc/BUILD + rm -rf /tmp/B.ew7syeoc Begin-PLD-Builder-Info Build-Time: user:11.31s sys:3.77s real:87.12s (faults io:49 non-io:501171) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]