FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Paranoid Android.
Your IP: 44.201.96.43

ka5-messagelib f6d137fa-0cd7-4e1e-8db0-e0f5521657c7

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/ka5-messagelib,f6d137fa-0cd7-4e1e-8db0-e0f5521657c7.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/06/11 22:15:07
Runtime:0:00:00.180090

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jun 11 22:14:54 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/f6d137fa-0cd7-4e1e-8db0-e0f5521657c7/ka5-messagelib-22.04.2-1.src.rpm
fetched 10886891 bytes, 10765.7 K/s
installing srpm: ka5-messagelib-22.04.2-1.src.rpm
+ install -d /tmp/B.idirngfk/BUILD /tmp/B.idirngfk/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-messagelib-22.04.2-1.src.rpm
* Sat Jun 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-messagelib.git;a=log;h=master
* Fri Jun 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 86116c1
- updated to 22.04.2 * Thu May 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> db4d11c
- updated to 22.04.1 * Fri Apr 22 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 79be652
- updated to 22.04.0 * Tue Apr 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 7441e89
- bcond_with tests * Fri Mar 04 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 4ffbe05
- updated to 21.12.3 * Thu Feb 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 6c2d272
- updated to 21.12.2 * Fri Jan 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 8f254a9
- updated to 21.12.1 * Fri Dec 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> cbdba8b
- updated to 21.12.0 * Fri Nov 05 2021 Witold Filipczyk <witekfl@poczta.onet.pl> f0225e2
- updated to 21.08.3 * Fri Oct 08 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 871a6b3
- updated to 21.08.2 * Fri Sep 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> bfb8106
- updated to 21.08.1 * Thu Aug 19 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 9adf79d
- updated to 21.08.0 * Fri Jul 09 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 41a3ac9
- updated to 21.04.3 * Thu Jul 08 2021 Witold Filipczyk <witekfl@poczta.onet.pl> b775db7
- pl desc * Fri Jun 11 2021 Witold Filipczyk <witekfl@poczta.onet.pl> e4b5b04
- updated to 21.04.2 * Sat May 15 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 40633b6
- updated to 21.04.1 * Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 57b435c
- updated to 21.04.0 * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 90740db
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 476a307
- updated to 19.04.1 - packaged docs - macro kframever * Sat Jan 12 2019 Witold Filipczyk <witekfl@poczta.onet.pl> bae358b
- updated to 18.12.1 + rpm -Uhv --nodeps --define '_topdir /tmp/B.idirngfk' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-messagelib-22.04.2-1.src.rpm Updating / installing... ka5-messagelib-22.04.2-1 ######################################## + rm -f ka5-messagelib-22.04.2-1.src.rpm + install -m 700 -d /tmp/B.idirngfk/BUILD/tmp + TMPDIR=/tmp/B.idirngfk/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.idirngfk' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.idirngfk/ka5-messagelib.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-search-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-kmbox-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-libgravatar-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-search-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-kmbox-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-libgravatar-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32899 packages read poldek: Removed 3154 duplicate packages from available set poldek: ka5-akonadi-search-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: ka5-libkdepim-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: ka5-pimcommon-devel-22.04.1-1.x86_64: equal version installed, skipped poldek: Processing dependencies... poldek: ka5-kmbox-devel-22.04.2-1.x86_64 marks ka5-kmbox-22.04.2-1.x86_64 (cap ka5-kmbox = 22.04.2-1) poldek: ka5-libgravatar-devel-22.04.1-1.x86_64 marks ka5-libgravatar-22.04.1-1.x86_64 (cap ka5-libgravatar = 22.04.1-1) poldek: There are 4 packages to install (2 marked by dependencies): poldek: A ka5-kmbox-22.04.2-1.x86_64 ka5-kmbox-devel-22.04.2-1.x86_64 poldek: A ka5-libgravatar-22.04.1-1.x86_64 ka5-libgravatar-devel-22.04.1-1.x86_64 poldek: This operation will use 246.8KB of disk space. poldek: Need to get 110.2KB of archives (65.4KB to download). poldek: poldek: ka5-kmbox-22.04.2-1.x86_64.rpm: digests OK poldek: ka5-kmbox-devel-22.04.2-1.x86_64.rpm: digests OK poldek: Retrieving [1/2] th::ka5-libgravatar-22.04.1-1.x86_64.rpm..................................done poldek: Retrieving [2/2] th::ka5-libgravatar-devel-22.04.1-1.x86_64.rpm..............................done poldek: ka5-libgravatar-22.04.1-1.x86_64.rpm: digests OK poldek: ka5-libgravatar-devel-22.04.1-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-libgravatar-22.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-search-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-kmbox-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-libgravatar-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: ka5\-akonadi\-search\-devel ka5\-kmbox\-devel ka5\-libgravatar\-devel ka5\-libkdepim\-devel ka5\-pimcommon\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ka5-akonadi-search-devel ka5-kmbox-devel ka5-libgravatar-devel ka5-libkdepim-devel ka5-pimcommon-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32899 packages read Removed 3154 duplicate packages from available set ka5-akonadi-search-devel-22.04.1-1.x86_64: equal version installed, skipped ka5-libkdepim-devel-22.04.1-1.x86_64: equal version installed, skipped ka5-pimcommon-devel-22.04.1-1.x86_64: equal version installed, skipped Processing dependencies... ka5-kmbox-devel-22.04.2-1.x86_64 marks ka5-kmbox-22.04.2-1.x86_64 (cap ka5-kmbox = 22.04.2-1) ka5-libgravatar-devel-22.04.1-1.x86_64 marks ka5-libgravatar-22.04.1-1.x86_64 (cap ka5-libgravatar = 22.04.1-1) There are 4 packages to install (2 marked by dependencies): A ka5-kmbox-22.04.2-1.x86_64 ka5-kmbox-devel-22.04.2-1.x86_64 A ka5-libgravatar-22.04.1-1.x86_64 ka5-libgravatar-devel-22.04.1-1.x86_64 This operation will use 246.8KB of disk space. ka5-libgravatar-devel-22.04.1-1.x86_64.rpm: digests OK ka5-libgravatar-22.04.1-1.x86_64.rpm: digests OK Need to get 110.2KB of archives. ka5-kmbox-22.04.2-1.x86_64.rpm: digests OK ka5-kmbox-devel-22.04.2-1.x86_64.rpm: digests OK ka5-libgravatar-22.04.1-1.x86_64.rpm: digests OK ka5-libgravatar-devel-22.04.1-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-libgravatar-22.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-libgravatar-22.04.1-1 ######################################## ka5-kmbox-22.04.2-1 ######################################## ka5-kmbox-devel-22.04.2-1 ######################################## ka5-libgravatar-devel-22.04.1-1 ######################################## building RPM using: set -ex; : build-id: f6d137fa-0cd7-4e1e-8db0-e0f5521657c7; TMPDIR=/tmp/B.idirngfk/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.idirngfk' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.idirngfk/ka5-messagelib.spec + : build-id: f6d137fa-0cd7-4e1e-8db0-e0f5521657c7 + TMPDIR=/tmp/B.idirngfk/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.idirngfk' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.idirngfk/ka5-messagelib.spec warning: Could not canonicalize hostname: ymir error: Failed build dependencies: ka5-akonadi-search-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 ka5-libgravatar-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 ka5-libkdepim-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 ka5-pimcommon-devel >= 22.04.2 is needed by ka5-messagelib-22.04.2-1.x86_64 Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux ended at: Sat Jun 11 22:15:07 2022, done in 0:00:00.180090 error: No files produced. + chmod -R u+rwX /tmp/B.idirngfk/BUILD + rm -rf /tmp/B.idirngfk/tmp /tmp/B.idirngfk/BUILD + rm -rf /tmp/B.idirngfk Begin-PLD-Builder-Info Build-Time: user:6.90s sys:1.44s real:13.20s (faults io:21 non-io:335254) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]