FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by /dev/null.
Your IP: 52.23.219.12

kde4-calligra e35f98a7-f62a-4f3e-99a6-a54320b4458c

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/kde4-calligra,e35f98a7-f62a-4f3e-99a6-a54320b4458c.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/11/15 00:08:53

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: kde4-kdepimlibs-devel-4.14.10-8.x86_64 (cap kde4-kdepimlibs-devel = 4.14.10-8) conflicts with installed gpgme-c++-devel-1.16.0-1.x86_64 (kde4-kdepimlibs-devel)
  • error 4
  • poldek: error: kde4-kdepimlibs-devel-4.14.10-8.x86_64 (cap kde4-kdepimlibs-devel = 4.14.10-8) conflicts with installed gpgme-qt5-devel-1.16.0-1.x86_64 (kde4-kdepimlibs-devel)
  • error 5
  • poldek: error: poppler0.61-devel-0.61.0-2.x86_64 (cap poppler0.61-devel = 0.61.0-2) conflicts with installed poppler-devel-21.07.0-1.x86_64 (poppler0.61-devel)
  • error 6
  • poldek: error: poppler0.61-devel-0.61.0-2.x86_64 (cnfl poppler-devel) conflicts with installed poppler-devel-21.07.0-1.x86_64
  • error 7
  • poldek: error: poppler0.61-devel-0.61.0-2.x86_64 (cnfl poppler-devel) conflicts with installed poppler-devel-21.07.0-1.x86_64
  • error 8
  • poldek: error: 4 conflicts
  • error 9
  • poldek: error: Failed dependencies:
  • error 10
  • error: gpgme-qt5-devel: no such package
  • error 11
  • error: poppler-devel: no such package
  • error 12
  • error: poppler0.61-devel: no such package
  • error 13
  • error: poppler-cpp-devel: no such package
  • error 14
  • error: poppler-qt5-devel: no such package
  • error 15
  • error: poppler-glib-devel: no such package
  • error 16
  • error: gdal-devel: no such package
  • error 17
  • rpm: error: Failed build dependencies:
  • error 18
  • error: BR installation failed

Content:

* Thu Oct 10 2019 Jan Rękorajski <baggins@pld-linux.org> a3d3b15
- rebuild with boost 1.71 and icu 65.1 - release 2 (by relup.sh) * Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> b7abb10
- BR update * Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> 34e8040
- more BRs updated * Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> 7df6d44
- BR libwpd * Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> 8a490aa
- updated patches - fix conflict between eigen3 and OpenEXR - updated files - rel 1 * Fri Oct 04 2019 Jan Rękorajski <baggins@pld-linux.org> ac67edf
- rel 0.1, exiv2 detection needs fix * Fri Oct 04 2019 Jan Rękorajski <baggins@pld-linux.org> 032d0a6
- up to 2.9.11, the 3.x line supports only kde5 * Wed Oct 02 2019 Jan Rękorajski <baggins@pld-linux.org> 28aa6a8
- rebuild for g++ ABI changes - release 30 (by relup.sh) * Sat May 11 2019 Jan Rękorajski <baggins@pld-linux.org> 92d4f68
- release 29 (by relup.sh) * Sat Apr 20 2019 Jakub Bogusz <qboosh@pld-linux.org> 6b1c305
- added icu,boost patches to fix build with icu 64/boost 1.70 - help with openjpeg (1.x) detection - note that libreverse based converters are no longer built (older versions are expected) - release 28 * Sat Apr 06 2019 Jan Rękorajski <baggins@pld-linux.org> 2b39278
- release 27 (by relup.sh) * Mon Mar 04 2019 Jan Rękorajski <baggins@pld-linux.org> b5eca58
- fix exiv2 build problems - rel 26 * Mon Mar 04 2019 Jan Rękorajski <baggins@pld-linux.org> 2c3920d
- point cmake at exiv2lib + rpm -Uhv --nodeps --define '_topdir /tmp/B.ybhov8pa' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-calligra-2.9.11-6.src.rpm Updating / installing... kde4-calligra-2.9.11-6 ######################################## + rm -f kde4-calligra-2.9.11-6.src.rpm + install -m 700 -d /tmp/B.ybhov8pa/BUILD/tmp + TMPDIR=/tmp/B.ybhov8pa/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ybhov8pa' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.ybhov8pa/kde4-calligra.spec warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula warning: line 207: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon warning: line 220: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi warning: line 234: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio warning: line 271: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato warning: line 281: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter warning: line 297: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita warning: line 314: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread warning: line 327: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword warning: Macro expanded in comment on line 728: %{_datadir}/color/icc/pigment warning: Macro expanded in comment on line 803: %{_libdir}/kde4/kexirelationdesignshape.so warning: Macro expanded in comment on line 996: %{_libdir}/kde4/sheetspivottables.so warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice rpm: warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel rpm: warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula rpm: warning: line 207: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon rpm: warning: line 220: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi rpm: warning: line 234: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart rpm: warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio rpm: warning: line 271: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato rpm: warning: line 281: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter rpm: warning: line 297: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita rpm: warning: line 314: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread rpm: warning: line 327: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword rpm: warning: Macro expanded in comment on line 728: %{_datadir}/color/icc/pigment rpm: rpm: warning: Macro expanded in comment on line 803: %{_libdir}/kde4/kexirelationdesignshape.so rpm: rpm: warning: Macro expanded in comment on line 996: %{_libdir}/kde4/sheetspivottables.so rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: qimageblitz-devel is needed by kde4-calligra-2.9.11-6.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice rpm: warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel rpm: warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula rpm: warning: line 207: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon rpm: warning: line 220: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi rpm: warning: line 234: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart rpm: warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio rpm: warning: line 271: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato rpm: warning: line 281: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter rpm: warning: line 297: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita rpm: warning: line 314: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread rpm: warning: line 327: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword rpm: warning: Macro expanded in comment on line 728: %{_datadir}/color/icc/pigment rpm: rpm: warning: Macro expanded in comment on line 803: %{_libdir}/kde4/kexirelationdesignshape.so rpm: rpm: warning: Macro expanded in comment on line 996: %{_libdir}/kde4/sheetspivottables.so rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: qimageblitz-devel is needed by kde4-calligra-2.9.11-6.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date Retrieving diff::packages.ndir.2021.11.14-21.17.58.gz......................................done Loading [pndir]th... Applying packages.ndir.2021.11.14-21.17.58.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Loading [pndir]th... Applying packages.ndir.2021.11.14-21.32.30.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... coq-8.13.1-2.x86_64: capabilities will be splitted due to their size over 64KB coq-8.13.1-2.x86_64: capabilities will be splitted due to their size over 64KB coq-8.13.1-2.x86_64: capabilities will be splitted due to their size over 64KB th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Loading [pndir]th-test... Applying packages.ndir.2021.11.14-21.41.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.11.14-15.13.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.11.14-15.13.02.gz... Retrieving diff::packages.ndir.2021.11.14-21.53.01.gz......................................done Applying packages.ndir.2021.11.14-21.53.01.gz... Retrieving diff::packages.ndir.2021.11.14-21.56.02.gz......................................done Applying packages.ndir.2021.11.14-21.56.02.gz... Applying packages.ndir.2021.11.14-22.09.02.gz... Retrieving diff::packages.ndir.2021.11.14-22.16.02.gz......................................done Applying packages.ndir.2021.11.14-22.16.02.gz... Retrieving diff::packages.ndir.2021.11.14-22.29.02.gz......................................done Applying packages.ndir.2021.11.14-22.29.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31079 packages read poldek: Removed 1502 duplicate packages from available set poldek: Processing dependencies... poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks kde4-kdelibs-4.14.38-6.x86_64 (cap kde4-kdelibs = 4.14.38-6) poldek: kde4-kactivities-devel-4.13.2-4.x86_64 marks kde4-kactivities-4.13.2-4.x86_64 (cap kde4-kactivities = 4.13.2-4) poldek: kde4-kactivities-4.13.2-4.x86_64 marks kde4-nepomuk-core-4.14.3-11.x86_64 (cap libnepomukcore.so.4()(64bit)) poldek: kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 (cap kde4-kdegraphics-mobipocket >= 4.14.3) poldek: kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kfilemetadata-4.14.3-8.x86_64 (cap kde4-kfilemetadata >= 4.14.3) poldek: kde4-kfilemetadata-4.14.3-8.x86_64 marks poppler0.61-qt4-0.61.0-2.x86_64 (cap libpoppler-qt4.so.4()(64bit)) poldek: kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-baloo-libs-4.14.3-8.x86_64 (cap libbaloofiles.so.4()(64bit)) poldek: kde4-baloo-libs-4.14.3-8.x86_64 marks qjson-0.8.1-2.x86_64 (cap libqjson.so.0()(64bit)) poldek: kde4-kdepimlibs-devel-4.14.10-8.x86_64 marks kde4-kdepimlibs-4.14.10-8.x86_64 (cap kde4-kdepimlibs = 4.14.10-8) poldek: kde4-kdepimlibs-4.14.10-8.x86_64 marks akonadi-libs-1.13.0-17.x86_64 (cap akonadi-libs >= 1.12.1) poldek: kde4-kdepimlibs-4.14.10-8.x86_64 marks prison-1.0-5.x86_64 (cap libprison.so.0()(64bit)) poldek: error: kde4-kdepimlibs-devel-4.14.10-8.x86_64 (cap kde4-kdepimlibs-devel = 4.14.10-8) conflicts with installed gpgme-c++-devel-1.16.0-1.x86_64 (kde4-kdepimlibs-devel) poldek: error: kde4-kdepimlibs-devel-4.14.10-8.x86_64 (cap kde4-kdepimlibs-devel = 4.14.10-8) conflicts with installed gpgme-qt5-devel-1.16.0-1.x86_64 (kde4-kdepimlibs-devel) poldek: kde4-libkdcraw-devel-4.14.3-5.x86_64 marks kde4-libkdcraw-4.14.3-5.x86_64 (cap kde4-libkdcraw = 4.14.3-5) poldek: kde4-libkexiv2-devel-4.14.3-7.x86_64 marks kde4-libkexiv2-4.14.3-7.x86_64 (cap kde4-libkexiv2 = 4.14.3-7) poldek: kde4-libkipi-devel-4.14.3-4.x86_64 marks kde4-libkipi-4.14.3-4.x86_64 (cap kde4-libkipi = 4.14.3-4) poldek: kde4-libksane-devel-4.14.3-3.x86_64 marks kde4-libksane-4.14.3-3.x86_64 (cap kde4-libksane = 4.14.3-3) poldek: kde4-marble-devel-4.14.3-7.x86_64 marks kde4-marble-4.14.3-7.x86_64 (cap kde4-marble = 4.14.3-7) poldek: kde4-okular-devel-4.14.3-4.x86_64 marks kde4-okular-4.14.3-4.x86_64 (cap kde4-okular = 4.14.3-4) poldek: kde4-okular-4.14.3-4.x86_64 marks qimageblitz-0.0.6-5.x86_64 (cap libqimageblitz.so.4()(64bit)) poldek: poppler0.61-qt4-devel-0.61.0-2.x86_64 marks poppler0.61-devel-0.61.0-2.x86_64 (cap pkgconfig(poppler) = 0.61.0) poldek: error: poppler0.61-devel-0.61.0-2.x86_64 (cap poppler0.61-devel = 0.61.0-2) conflicts with installed poppler-devel-21.07.0-1.x86_64 (poppler0.61-devel) poldek: error: poppler0.61-devel-0.61.0-2.x86_64 (cnfl poppler-devel) conflicts with installed poppler-devel-21.07.0-1.x86_64 poldek: error: poppler0.61-devel-0.61.0-2.x86_64 (cnfl poppler-devel) conflicts with installed poppler-devel-21.07.0-1.x86_64 poldek: There are 31 packages to install (19 marked by dependencies): poldek: A QtXmlPatterns-devel-4.8.7-37.x86_64 akonadi-libs-1.13.0-17.x86_64 poldek: A kde4-baloo-libs-4.14.3-8.x86_64 kde4-kactivities-4.13.2-4.x86_64 poldek: A kde4-kactivities-devel-4.13.2-4.x86_64 poldek: A kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 poldek: A kde4-kdelibs-4.14.38-6.x86_64 kde4-kdelibs-devel-4.14.38-6.x86_64 poldek: A kde4-kdepimlibs-4.14.10-8.x86_64 kde4-kdepimlibs-devel-4.14.10-8.x86_64 poldek: A kde4-kfilemetadata-4.14.3-8.x86_64 kde4-libkdcraw-4.14.3-5.x86_64 poldek: A kde4-libkdcraw-devel-4.14.3-5.x86_64 kde4-libkexiv2-4.14.3-7.x86_64 poldek: A kde4-libkexiv2-devel-4.14.3-7.x86_64 kde4-libkipi-4.14.3-4.x86_64 poldek: A kde4-libkipi-devel-4.14.3-4.x86_64 kde4-libksane-4.14.3-3.x86_64 poldek: A kde4-libksane-devel-4.14.3-3.x86_64 kde4-marble-4.14.3-7.x86_64 poldek: A kde4-marble-devel-4.14.3-7.x86_64 kde4-nepomuk-core-4.14.3-11.x86_64 poldek: A kde4-okular-4.14.3-4.x86_64 kde4-okular-devel-4.14.3-4.x86_64 poldek: A poppler0.61-devel-0.61.0-2.x86_64 poppler0.61-qt4-0.61.0-2.x86_64 poldek: A poppler0.61-qt4-devel-0.61.0-2.x86_64 prison-1.0-5.x86_64 poldek: A qimageblitz-0.0.6-5.x86_64 qimageblitz-devel-0.0.6-5.x86_64 poldek: A qjson-0.8.1-2.x86_64 poldek: This operation will use 119.5MB of disk space. poldek: Need to get 37.0MB of archives (37.0MB to download). poldek: poldek: error: 4 conflicts poldek: Retrieving [1/31] th::QtXmlPatterns-devel-4.8.7-37.x86_64.rpm..............................done poldek: Retrieving [2/31] th::akonadi-libs-1.13.0-17.x86_64.rpm....................................done poldek: Retrieving [3/31] th::kde4-kdelibs-4.14.38-6.x86_64.rpm....................................done poldek: Retrieving [4/31] th::qjson-0.8.1-2.x86_64.rpm.............................................done poldek: Retrieving [5/31] th::kde4-baloo-libs-4.14.3-8.x86_64.rpm..................................done poldek: Retrieving [6/31] th::kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm..............................done poldek: Retrieving [7/31] th::poppler0.61-qt4-0.61.0-2.x86_64.rpm..................................done poldek: Retrieving [8/31] th::kde4-kfilemetadata-4.14.3-8.x86_64.rpm...............................done poldek: Retrieving [9/31] th::kde4-nepomuk-core-4.14.3-11.x86_64.rpm...............................done poldek: Retrieving [10/31] th::kde4-kactivities-4.13.2-4.x86_64.rpm................................done poldek: Retrieving [11/31] th::kde4-kactivities-devel-4.13.2-4.x86_64.rpm..............................done poldek: Retrieving [12/31] th::kde4-kdelibs-devel-4.14.38-6.x86_64.rpm..............................done poldek: Retrieving [13/31] th::prison-1.0-5.x86_64.rpm.............................................done poldek: Retrieving [14/31] th::kde4-kdepimlibs-4.14.10-8.x86_64.rpm................................done poldek: Retrieving [15/31] th::kde4-kdepimlibs-devel-4.14.10-8.x86_64.rpm..............................done poldek: Retrieving [16/31] th::kde4-libkdcraw-4.14.3-5.x86_64.rpm..................................done poldek: Retrieving [17/31] th::kde4-libkdcraw-devel-4.14.3-5.x86_64.rpm..............................done poldek: Retrieving [18/31] th::kde4-libkexiv2-4.14.3-7.x86_64.rpm..................................done poldek: Retrieving [19/31] th::kde4-libkexiv2-devel-4.14.3-7.x86_64.rpm..............................done poldek: Retrieving [20/31] th::kde4-libkipi-4.14.3-4.x86_64.rpm....................................done poldek: Retrieving [21/31] th::kde4-libkipi-devel-4.14.3-4.x86_64.rpm..............................done poldek: Retrieving [22/31] th::kde4-libksane-4.14.3-3.x86_64.rpm...................................done poldek: Retrieving [23/31] th::kde4-libksane-devel-4.14.3-3.x86_64.rpm..............................done poldek: Retrieving [24/31] th::kde4-marble-4.14.3-7.x86_64.rpm.....................................done poldek: Retrieving [25/31] th::kde4-marble-devel-4.14.3-7.x86_64.rpm...............................done poldek: Retrieving [26/31] th::qimageblitz-0.0.6-5.x86_64.rpm......................................done poldek: Retrieving [27/31] th::kde4-okular-4.14.3-4.x86_64.rpm.....................................done poldek: Retrieving [28/31] th::kde4-okular-devel-4.14.3-4.x86_64.rpm...............................done poldek: Retrieving [29/31] th::poppler0.61-devel-0.61.0-2.x86_64.rpm...............................done poldek: Retrieving [30/31] th::poppler0.61-qt4-devel-0.61.0-2.x86_64.rpm..............................done poldek: Retrieving [31/31] th::qimageblitz-devel-0.0.6-5.x86_64.rpm................................done poldek: QtXmlPatterns-devel-4.8.7-37.x86_64.rpm: digests OK poldek: akonadi-libs-1.13.0-17.x86_64.rpm: digests OK poldek: kde4-kdelibs-4.14.38-6.x86_64.rpm: digests OK poldek: qjson-0.8.1-2.x86_64.rpm: digests OK poldek: kde4-baloo-libs-4.14.3-8.x86_64.rpm: digests OK poldek: kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm: digests OK poldek: poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK poldek: kde4-kfilemetadata-4.14.3-8.x86_64.rpm: digests OK poldek: kde4-nepomuk-core-4.14.3-11.x86_64.rpm: digests OK poldek: kde4-kactivities-4.13.2-4.x86_64.rpm: digests OK poldek: kde4-kactivities-devel-4.13.2-4.x86_64.rpm: digests OK poldek: kde4-kdelibs-devel-4.14.38-6.x86_64.rpm: digests OK poldek: prison-1.0-5.x86_64.rpm: digests OK poldek: kde4-kdepimlibs-4.14.10-8.x86_64.rpm: digests OK poldek: kde4-kdepimlibs-devel-4.14.10-8.x86_64.rpm: digests OK poldek: kde4-libkdcraw-4.14.3-5.x86_64.rpm: digests OK poldek: kde4-libkdcraw-devel-4.14.3-5.x86_64.rpm: digests OK poldek: kde4-libkexiv2-4.14.3-7.x86_64.rpm: digests OK poldek: kde4-libkexiv2-devel-4.14.3-7.x86_64.rpm: digests OK poldek: kde4-libkipi-4.14.3-4.x86_64.rpm: digests OK poldek: kde4-libkipi-devel-4.14.3-4.x86_64.rpm: digests OK poldek: kde4-libksane-4.14.3-3.x86_64.rpm: digests OK poldek: kde4-libksane-devel-4.14.3-3.x86_64.rpm: digests OK poldek: kde4-marble-4.14.3-7.x86_64.rpm: digests OK poldek: kde4-marble-devel-4.14.3-7.x86_64.rpm: digests OK poldek: qimageblitz-0.0.6-5.x86_64.rpm: digests OK poldek: kde4-okular-4.14.3-4.x86_64.rpm: digests OK poldek: kde4-okular-devel-4.14.3-4.x86_64.rpm: digests OK poldek: poppler0.61-devel-0.61.0-2.x86_64.rpm: digests OK poldek: poppler0.61-qt4-devel-0.61.0-2.x86_64.rpm: digests OK poldek: qimageblitz-devel-0.0.6-5.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtXmlPatterns-devel-4.8.7-37.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: kde4-kdepimlibs-devel conflicts with (installed) gpgme-c++-devel-1:1.16.0-1.x86_64 poldek: kde4-kdepimlibs-devel conflicts with (installed) gpgme-qt5-devel-1:1.16.0-1.x86_64 poldek: poppler-devel conflicts with poppler0.61-devel-0.61.0-2.x86_64 poldek: poppler0.61-devel conflicts with (installed) poppler-devel-21.07.0-1.x86_64 uninstalling conflicting packages removing gpgme-c++-devel Processing dependencies... gpgme-c++-devel-1.16.0-1.x86_64 marks gpgme-qt5-devel-1.16.0-1.x86_64 (req gpgme-c++-devel = 1:1.16.0-1) There are 2 packages to remove (1 marked by dependencies): R gpgme-c++-devel-1.16.0-1.x86_64 D gpgme-qt5-devel-1.16.0-1.x86_64 This operation will free 297.0KB of disk space. Running pm-command.sh --erase --root / --noorder... removing gpgme-qt5-devel error: gpgme-qt5-devel: no such package package gpgme-qt5-devel removal failed removing poppler-devel-21.07.0 Processing dependencies... poppler-devel-21.07.0-1.x86_64 marks poppler-cpp-devel-21.07.0-1.x86_64 (req pkgconfig(poppler) = 21.07.0) poppler-devel-21.07.0-1.x86_64 marks poppler-qt5-devel-21.07.0-1.x86_64 (req pkgconfig(poppler) = 21.07.0) poppler-devel-21.07.0-1.x86_64 marks poppler-glib-devel-21.07.0-1.x86_64 (req pkgconfig(poppler) = 21.07.0) poppler-devel-21.07.0-1.x86_64 marks gdal-devel-3.0.4-12.x86_64 (req poppler-devel >= 0.24) There are 5 packages to remove (4 marked by dependencies): R poppler-devel-21.07.0-1.x86_64 D gdal-devel-3.0.4-12.x86_64 poppler-cpp-devel-21.07.0-1.x86_64 D poppler-glib-devel-21.07.0-1.x86_64 poppler-qt5-devel-21.07.0-1.x86_64 This operation will free 28.4MB of disk space. Running pm-command.sh --erase --root / --noorder... removing poppler-devel error: poppler-devel: no such package package poppler-devel removal failed removing poppler0.61-devel error: poppler0.61-devel: no such package package poppler0.61-devel removal failed removing poppler-cpp-devel error: poppler-cpp-devel: no such package package poppler-cpp-devel removal failed removing poppler-qt5-devel error: poppler-qt5-devel: no such package package poppler-qt5-devel removal failed removing poppler-glib-devel error: poppler-glib-devel: no such package package poppler-glib-devel removal failed removing gdal-devel error: gdal-devel: no such package package gdal-devel removal failed checking BR rpm: warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice rpm: warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel rpm: warning: line 163: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula rpm: warning: line 207: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon rpm: warning: line 220: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi rpm: warning: line 234: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart rpm: warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio rpm: warning: line 271: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato rpm: warning: line 281: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter rpm: warning: line 297: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita rpm: warning: line 314: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread rpm: warning: line 327: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword rpm: warning: Macro expanded in comment on line 728: %{_datadir}/color/icc/pigment rpm: rpm: warning: Macro expanded in comment on line 803: %{_libdir}/kde4/kexirelationdesignshape.so rpm: rpm: warning: Macro expanded in comment on line 996: %{_libdir}/kde4/sheetspivottables.so rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.9.11-6.x86_64 rpm: qimageblitz-devel is needed by kde4-calligra-2.9.11-6.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: QtXmlPatterns\-devel kde4\-kactivities\-devel kde4\-kdelibs\-devel kde4\-kdepimlibs\-devel kde4\-libkdcraw\-devel kde4\-libkexiv2\-devel kde4\-libkipi\-devel kde4\-libksane\-devel kde4\-marble\-devel kde4\-okular\-devel poppler\-Qt\-devel qimageblitz\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade QtXmlPatterns-devel kde4-kactivities-devel kde4-kdelibs-devel kde4-kdepimlibs-devel kde4-libkdcraw-devel kde4-libkexiv2-devel kde4-libkipi-devel kde4-libksane-devel kde4-marble-devel kde4-okular-devel poppler-Qt-devel qimageblitz-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31079 packages read Removed 1502 duplicate packages from available set Processing dependencies... There are 1 package to install: A QtXmlPatterns-devel-4.8.7-37.x86_64 This operation will use 65.7KB of disk space. QtXmlPatterns-devel-4.8.7-37.x86_64.rpm: digests OK Need to get 26.0KB of archives. QtXmlPatterns-devel-4.8.7-37.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtXmlPatterns-devel-4.8.7-37.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... QtXmlPatterns-devel-4.8.7-37 ######################################## Installing set #2 Processing dependencies... kde4-kdelibs-devel-4.14.38-6.x86_64 marks kde4-kdelibs-4.14.38-6.x86_64 (cap kde4-kdelibs = 4.14.38-6) kde4-kactivities-devel-4.13.2-4.x86_64 marks kde4-kactivities-4.13.2-4.x86_64 (cap kde4-kactivities = 4.13.2-4) kde4-kactivities-4.13.2-4.x86_64 marks kde4-nepomuk-core-4.14.3-11.x86_64 (cap libnepomukcore.so.4()(64bit)) kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 (cap kde4-kdegraphics-mobipocket >= 4.14.3) kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kfilemetadata-4.14.3-8.x86_64 (cap kde4-kfilemetadata >= 4.14.3) kde4-kfilemetadata-4.14.3-8.x86_64 marks poppler0.61-qt4-0.61.0-2.x86_64 (cap libpoppler-qt4.so.4()(64bit)) kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-baloo-libs-4.14.3-8.x86_64 (cap libbaloofiles.so.4()(64bit)) kde4-baloo-libs-4.14.3-8.x86_64 marks qjson-0.8.1-2.x86_64 (cap libqjson.so.0()(64bit)) kde4-kdepimlibs-devel-4.14.10-8.x86_64 marks kde4-kdepimlibs-4.14.10-8.x86_64 (cap kde4-kdepimlibs = 4.14.10-8) kde4-kdepimlibs-4.14.10-8.x86_64 marks akonadi-libs-1.13.0-17.x86_64 (cap akonadi-libs >= 1.12.1) kde4-kdepimlibs-4.14.10-8.x86_64 marks prison-1.0-5.x86_64 (cap libprison.so.0()(64bit)) kde4-libkdcraw-devel-4.14.3-5.x86_64 marks kde4-libkdcraw-4.14.3-5.x86_64 (cap kde4-libkdcraw = 4.14.3-5) kde4-libkexiv2-devel-4.14.3-7.x86_64 marks kde4-libkexiv2-4.14.3-7.x86_64 (cap kde4-libkexiv2 = 4.14.3-7) kde4-libkipi-devel-4.14.3-4.x86_64 marks kde4-libkipi-4.14.3-4.x86_64 (cap kde4-libkipi = 4.14.3-4) kde4-libksane-devel-4.14.3-3.x86_64 marks kde4-libksane-4.14.3-3.x86_64 (cap kde4-libksane = 4.14.3-3) kde4-marble-devel-4.14.3-7.x86_64 marks kde4-marble-4.14.3-7.x86_64 (cap kde4-marble = 4.14.3-7) kde4-okular-devel-4.14.3-4.x86_64 marks kde4-okular-4.14.3-4.x86_64 (cap kde4-okular = 4.14.3-4) kde4-okular-4.14.3-4.x86_64 marks qimageblitz-0.0.6-5.x86_64 (cap libqimageblitz.so.4()(64bit)) There are 27 packages to install (18 marked by dependencies): A akonadi-libs-1.13.0-17.x86_64 kde4-baloo-libs-4.14.3-8.x86_64 A kde4-kactivities-4.13.2-4.x86_64 kde4-kactivities-devel-4.13.2-4.x86_64 A kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 A kde4-kdelibs-4.14.38-6.x86_64 kde4-kdelibs-devel-4.14.38-6.x86_64 A kde4-kdepimlibs-4.14.10-8.x86_64 kde4-kdepimlibs-devel-4.14.10-8.x86_64 A kde4-kfilemetadata-4.14.3-8.x86_64 kde4-libkdcraw-4.14.3-5.x86_64 A kde4-libkdcraw-devel-4.14.3-5.x86_64 kde4-libkexiv2-4.14.3-7.x86_64 A kde4-libkexiv2-devel-4.14.3-7.x86_64 kde4-libkipi-4.14.3-4.x86_64 A kde4-libkipi-devel-4.14.3-4.x86_64 kde4-libksane-4.14.3-3.x86_64 A kde4-libksane-devel-4.14.3-3.x86_64 kde4-marble-4.14.3-7.x86_64 A kde4-marble-devel-4.14.3-7.x86_64 kde4-nepomuk-core-4.14.3-11.x86_64 A kde4-okular-4.14.3-4.x86_64 kde4-okular-devel-4.14.3-4.x86_64 A poppler0.61-qt4-0.61.0-2.x86_64 prison-1.0-5.x86_64 A qimageblitz-0.0.6-5.x86_64 qjson-0.8.1-2.x86_64 This operation will use 118.1MB of disk space. kde4-kdelibs-devel-4.14.38-6.x86_64.rpm: digests OK kde4-kactivities-devel-4.13.2-4.x86_64.rpm: digests OK kde4-kdepimlibs-devel-4.14.10-8.x86_64.rpm: digests OK kde4-libkdcraw-devel-4.14.3-5.x86_64.rpm: digests OK kde4-libkexiv2-devel-4.14.3-7.x86_64.rpm: digests OK kde4-libkipi-devel-4.14.3-4.x86_64.rpm: digests OK kde4-libksane-devel-4.14.3-3.x86_64.rpm: digests OK kde4-marble-devel-4.14.3-7.x86_64.rpm: digests OK kde4-okular-devel-4.14.3-4.x86_64.rpm: digests OK kde4-kdelibs-4.14.38-6.x86_64.rpm: digests OK kde4-kactivities-4.13.2-4.x86_64.rpm: digests OK kde4-nepomuk-core-4.14.3-11.x86_64.rpm: digests OK kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm: digests OK kde4-kfilemetadata-4.14.3-8.x86_64.rpm: digests OK poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK kde4-baloo-libs-4.14.3-8.x86_64.rpm: digests OK qjson-0.8.1-2.x86_64.rpm: digests OK kde4-kdepimlibs-4.14.10-8.x86_64.rpm: digests OK akonadi-libs-1.13.0-17.x86_64.rpm: digests OK prison-1.0-5.x86_64.rpm: digests OK kde4-libkdcraw-4.14.3-5.x86_64.rpm: digests OK kde4-libkexiv2-4.14.3-7.x86_64.rpm: digests OK kde4-libkipi-4.14.3-4.x86_64.rpm: digests OK kde4-libksane-4.14.3-3.x86_64.rpm: digests OK kde4-marble-4.14.3-7.x86_64.rpm: digests OK kde4-okular-4.14.3-4.x86_64.rpm: digests OK qimageblitz-0.0.6-5.x86_64.rpm: digests OK Need to get 36.8MB of archives. akonadi-libs-1.13.0-17.x86_64.rpm: digests OK kde4-kdelibs-4.14.38-6.x86_64.rpm: digests OK qjson-0.8.1-2.x86_64.rpm: digests OK kde4-baloo-libs-4.14.3-8.x86_64.rpm: digests OK kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm: digests OK poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK kde4-kfilemetadata-4.14.3-8.x86_64.rpm: digests OK kde4-nepomuk-core-4.14.3-11.x86_64.rpm: digests OK kde4-kactivities-4.13.2-4.x86_64.rpm: digests OK kde4-kactivities-devel-4.13.2-4.x86_64.rpm: digests OK kde4-kdelibs-devel-4.14.38-6.x86_64.rpm: digests OK prison-1.0-5.x86_64.rpm: digests OK kde4-kdepimlibs-4.14.10-8.x86_64.rpm: digests OK kde4-kdepimlibs-devel-4.14.10-8.x86_64.rpm: digests OK kde4-libkdcraw-4.14.3-5.x86_64.rpm: digests OK kde4-libkdcraw-devel-4.14.3-5.x86_64.rpm: digests OK kde4-libkexiv2-4.14.3-7.x86_64.rpm: digests OK kde4-libkexiv2-devel-4.14.3-7.x86_64.rpm: digests OK kde4-libkipi-4.14.3-4.x86_64.rpm: digests OK kde4-libkipi-devel-4.14.3-4.x86_64.rpm: digests OK kde4-libksane-4.14.3-3.x86_64.rpm: digests OK kde4-libksane-devel-4.14.3-3.x86_64.rpm: digests OK kde4-marble-4.14.3-7.x86_64.rpm: digests OK kde4-marble-devel-4.14.3-7.x86_64.rpm: digests OK qimageblitz-0.0.6-5.x86_64.rpm: digests OK kde4-okular-4.14.3-4.x86_64.rpm: digests OK kde4-okular-devel-4.14.3-4.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/akonadi-libs-1.13.0-17.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## file /usr/share/icons/hicolor/16x16/actions/black-white.png from install of kde4-libksane-4.14.3-3.x86_64 conflicts with file from package ka5-libksane-21.08.3-1.x86_64 file /usr/share/icons/hicolor/16x16/actions/color.png from install of kde4-libksane-4.14.3-3.x86_64 conflicts with file from package ka5-libksane-21.08.3-1.x86_64 file /usr/share/icons/hicolor/16x16/actions/gray-scale.png from install of kde4-libksane-4.14.3-3.x86_64 conflicts with file from package ka5-libksane-21.08.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of akonadi-libs-1.13.0-17.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of akonadi-libs-1.13.0-17.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of akonadi-libs-1.13.0-17.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of akonadi-libs-1.13.0-17.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of akonadi-libs-1.13.0-17.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of akonadi-libs-1.13.0-17.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of akonadi-libs-1.13.0-17.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/bin/akonadi2xml from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/bin/akonaditest from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/akonadi/agents/knutresource.desktop from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/share/config.kcfg/resourcebase.kcfg from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.08.3-1.x86_64 file /usr/bin/akonadi_benchmarker from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-mime-21.08.3-1.x86_64 file /usr/share/config.kcfg/specialmailcollections.kcfg from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-mime-21.08.3-1.x86_64 file /usr/lib64/libkimaptest.a from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-kimap-21.08.3-1.x86_64 Installing set #3 Processing dependencies... poppler0.61-qt4-devel-0.61.0-2.x86_64 marks poppler0.61-devel-0.61.0-2.x86_64 (cap pkgconfig(poppler) = 0.61.0) poppler0.61-qt4-devel-0.61.0-2.x86_64 marks poppler0.61-qt4-0.61.0-2.x86_64 (cap poppler0.61-qt4 = 0.61.0-2) There are 3 packages to install (2 marked by dependencies): A poppler0.61-devel-0.61.0-2.x86_64 poppler0.61-qt4-0.61.0-2.x86_64 A poppler0.61-qt4-devel-0.61.0-2.x86_64 This operation will use 1.7MB of disk space. poppler0.61-qt4-devel-0.61.0-2.x86_64.rpm: digests OK poppler0.61-devel-0.61.0-2.x86_64.rpm: digests OK poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK Need to get 323.0KB of archives. poppler0.61-devel-0.61.0-2.x86_64.rpm: digests OK poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK poppler0.61-qt4-devel-0.61.0-2.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/poppler0.61-devel-0.61.0-2.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... poppler0.61-qt4-0.61.0-2 ######################################## poppler0.61-devel-0.61.0-2 ######################################## poppler0.61-qt4-devel-0.61.0-2 ######################################## Installing set #4 Processing dependencies... qimageblitz-devel-0.0.6-5.x86_64 marks qimageblitz-0.0.6-5.x86_64 (cap qimageblitz = 0.0.6-5) There are 2 packages to install (1 marked by dependencies): A qimageblitz-0.0.6-5.x86_64 qimageblitz-devel-0.0.6-5.x86_64 This operation will use 198.7KB of disk space. qimageblitz-devel-0.0.6-5.x86_64.rpm: digests OK qimageblitz-0.0.6-5.x86_64.rpm: digests OK Need to get 76.9KB of archives. qimageblitz-0.0.6-5.x86_64.rpm: digests OK qimageblitz-devel-0.0.6-5.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/qimageblitz-0.0.6-5.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... qimageblitz-0.0.6-5 ######################################## qimageblitz-devel-0.0.6-5 ######################################## error: BR installation failed + chmod -R u+rwX /tmp/B.ybhov8pa/BUILD + rm -rf /tmp/B.ybhov8pa/tmp /tmp/B.ybhov8pa/BUILD + rm -rf /tmp/B.ybhov8pa Begin-PLD-Builder-Info Build-Time: user:20.93s sys:5.14s real:58.57s (faults io:140 non-io:727867) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]