FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by PDP-7.
Your IP: 54.80.173.217

kde4-calligra fcfb1d1d-97ae-4fe4-b104-c63fd7ba5c3c

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/kde4-calligra,fcfb1d1d-97ae-4fe4-b104-c63fd7ba5c3c.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/11/14 22:42:16

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libicu67-devel: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: libicu67-devel: no such package
  • error 6
  • error: BR installation failed

Content:

- release 2 (by relup.sh)

* Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> b7abb10
- BR update * Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> 34e8040
- more BRs updated * Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> 7df6d44
- BR libwpd * Sat Oct 05 2019 Jan Rękorajski <baggins@pld-linux.org> 8a490aa
- updated patches - fix conflict between eigen3 and OpenEXR - updated files - rel 1 * Fri Oct 04 2019 Jan Rękorajski <baggins@pld-linux.org> ac67edf
- rel 0.1, exiv2 detection needs fix * Fri Oct 04 2019 Jan Rękorajski <baggins@pld-linux.org> 032d0a6
- up to 2.9.11, the 3.x line supports only kde5 * Wed Oct 02 2019 Jan Rękorajski <baggins@pld-linux.org> 28aa6a8
- rebuild for g++ ABI changes - release 30 (by relup.sh) * Sat May 11 2019 Jan Rękorajski <baggins@pld-linux.org> 92d4f68
- release 29 (by relup.sh) * Sat Apr 20 2019 Jakub Bogusz <qboosh@pld-linux.org> 6b1c305
- added icu,boost patches to fix build with icu 64/boost 1.70 - help with openjpeg (1.x) detection - note that libreverse based converters are no longer built (older versions are expected) - release 28 * Sat Apr 06 2019 Jan Rękorajski <baggins@pld-linux.org> 2b39278
- release 27 (by relup.sh) * Mon Mar 04 2019 Jan Rękorajski <baggins@pld-linux.org> b5eca58
- fix exiv2 build problems - rel 26 * Mon Mar 04 2019 Jan Rękorajski <baggins@pld-linux.org> 2c3920d
- point cmake at exiv2lib * Sun Mar 03 2019 Jan Rękorajski <baggins@pld-linux.org> c4e26cd
- more exiv2 cmake fixing + rpm -Uhv --nodeps --define '_topdir /tmp/B.hir9af9y' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-calligra-2.9.11-5.src.rpm Updating / installing... kde4-calligra-2.9.11-5 ######################################## + rm -f kde4-calligra-2.9.11-5.src.rpm + install -m 700 -d /tmp/B.hir9af9y/BUILD/tmp + TMPDIR=/tmp/B.hir9af9y/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.hir9af9y' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.hir9af9y/kde4-calligra.spec warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula warning: line 208: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon warning: line 221: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart warning: line 236: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio warning: line 272: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato warning: line 282: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter warning: line 298: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita warning: line 315: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread warning: line 328: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword warning: Macro expanded in comment on line 727: %{_datadir}/color/icc/pigment warning: Macro expanded in comment on line 802: %{_libdir}/kde4/kexirelationdesignshape.so warning: Macro expanded in comment on line 995: %{_libdir}/kde4/sheetspivottables.so warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice rpm: warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common rpm: warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula rpm: warning: line 208: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon rpm: warning: line 221: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi rpm: warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart rpm: warning: line 236: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio rpm: warning: line 272: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato rpm: warning: line 282: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter rpm: warning: line 298: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita rpm: warning: line 315: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread rpm: warning: line 328: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword rpm: warning: Macro expanded in comment on line 727: %{_datadir}/color/icc/pigment rpm: rpm: warning: Macro expanded in comment on line 802: %{_libdir}/kde4/kexirelationdesignshape.so rpm: rpm: warning: Macro expanded in comment on line 995: %{_libdir}/kde4/sheetspivottables.so rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: libicu67-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: qimageblitz-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice rpm: warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common rpm: warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula rpm: warning: line 208: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon rpm: warning: line 221: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi rpm: warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart rpm: warning: line 236: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio rpm: warning: line 272: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato rpm: warning: line 282: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter rpm: warning: line 298: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita rpm: warning: line 315: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread rpm: warning: line 328: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword rpm: warning: Macro expanded in comment on line 727: %{_datadir}/color/icc/pigment rpm: rpm: warning: Macro expanded in comment on line 802: %{_libdir}/kde4/kexirelationdesignshape.so rpm: rpm: warning: Macro expanded in comment on line 995: %{_libdir}/kde4/sheetspivottables.so rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: libicu67-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: qimageblitz-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date Retrieving diff::packages.ndir.2021.11.07-22.26.45.gz......................................done Retrieving diff::packages.ndir.dscr.2021.11.07-22.26.45.gz.................................done Loading [pndir]th... Applying packages.ndir.2021.11.07-22.26.45.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2021.10.22-17.20.55.gz......................................done Retrieving diff::packages.ndir.dscr.2021.10.22-17.20.55.gz.................................done Loading [pndir]th... Applying packages.ndir.2021.10.22-17.20.55.gz... Applying packages.ndir.2021.11.14-21.17.58.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... coq-8.13.1-2.x86_64: capabilities will be splitted due to their size over 64KB coq-8.13.1-2.x86_64: capabilities will be splitted due to their size over 64KB coq-8.13.1-2.x86_64: capabilities will be splitted due to their size over 64KB Retrieving diff::packages.ndir.2021.11.02-08.20.51.gz......................................done Loading [pndir]th-ready... Applying packages.ndir.2021.11.02-08.20.51.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2021.11.01-22.17.37.gz......................................done Loading [pndir]th-ready... Applying packages.ndir.2021.11.01-22.17.37.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.11.14-00.56.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.11.14-00.56.02.gz... Retrieving diff::packages.ndir.2021.11.14-18.40.01.gz......................................done Applying packages.ndir.2021.11.14-18.40.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Loading [pndir]th-test... Applying packages.ndir.2021.11.14-01.15.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31045 packages read poldek: Removed 1467 duplicate packages from available set poldek: error: libicu67-devel: no such package no conflicts found checking BR rpm: warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice rpm: warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-devel rpm: warning: line 164: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-common rpm: warning: line 165: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kformula rpm: warning: line 208: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-karbon rpm: warning: line 221: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kexi rpm: warning: line 235: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kchart rpm: warning: line 236: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kivio rpm: warning: line 272: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kplato rpm: warning: line 282: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kpresenter rpm: warning: line 298: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-krita rpm: warning: line 315: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kspread rpm: warning: line 328: It's not recommended to have unversioned Obsoletes: Obsoletes: kde4-koffice-kword rpm: warning: Macro expanded in comment on line 727: %{_datadir}/color/icc/pigment rpm: rpm: warning: Macro expanded in comment on line 802: %{_libdir}/kde4/kexirelationdesignshape.so rpm: rpm: warning: Macro expanded in comment on line 995: %{_libdir}/kde4/sheetspivottables.so rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: libicu67-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.9.11-5.x86_64 rpm: qimageblitz-devel is needed by kde4-calligra-2.9.11-5.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: QtXmlPatterns\-devel kde4\-kactivities\-devel kde4\-kdelibs\-devel kde4\-kdepimlibs\-devel kde4\-libkdcraw\-devel kde4\-libkexiv2\-devel kde4\-libkipi\-devel kde4\-libksane\-devel kde4\-marble\-devel kde4\-okular\-devel libicu67\-devel poppler\-Qt\-devel qimageblitz\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade QtXmlPatterns-devel kde4-kactivities-devel kde4-kdelibs-devel kde4-kdepimlibs-devel kde4-libkdcraw-devel kde4-libkexiv2-devel kde4-libkipi-devel kde4-libksane-devel kde4-marble-devel kde4-okular-devel libicu67-devel poppler-Qt-devel qimageblitz-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31045 packages read Removed 1467 duplicate packages from available set error: libicu67-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.hir9af9y/BUILD + rm -rf /tmp/B.hir9af9y/tmp /tmp/B.hir9af9y/BUILD + rm -rf /tmp/B.hir9af9y Begin-PLD-Builder-Info Build-Time: user:23.82s sys:2.69s real:40.54s (faults io:0 non-io:415310) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]