FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by /dev/drzewo.
Your IP: 35.172.230.154

kp5-kmenuedit 996ee605-e2e3-47ba-82f2-c29fe7c4569f

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/kp5-kmenuedit,996ee605-e2e3-47ba-82f2-c29fe7c4569f.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/10/20 00:07:34
Runtime:0:00:00.242177

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Thu Oct 20 00:07:21 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/996ee605-e2e3-47ba-82f2-c29fe7c4569f/kp5-kmenuedit-5.26.1-1.src.rpm
fetched 915890 bytes, 2324.0 K/s
installing srpm: kp5-kmenuedit-5.26.1-1.src.rpm
+ install -d /tmp/B.jy031xgc/BUILD /tmp/B.jy031xgc/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kp5-kmenuedit-5.26.1-1.src.rpm
* Wed Oct 19 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kp5-kmenuedit.git;a=log;h=master
* Wed Oct 19 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 685b375
- updated to 5.26.1 * Wed Oct 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 1bbcf06
- updated to 5.26.0 * Wed Sep 14 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 18480a6
- rebuild with qt5-5.15.6 * Wed Sep 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 8f1c635
- updated to 5.25.5 * Wed Aug 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> a96ce04
- updated to 5.25.4 * Wed Jul 13 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 7cb98b0
- updated to 5.25.3 * Wed Jun 29 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 1bbbf07
- updated to 5.25.2 * Tue Jun 21 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 47f2cb9
- updated to 5.25.1 * Wed Jun 15 2022 Witold Filipczyk <witekfl@poczta.onet.pl> e60e3c9
- updated to 5.25.0 * Tue May 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> f2ad6b7
- updated to 5.24.5 * Wed Mar 30 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 47a5d08
- updated to 5.24.4 - added bcond_with tests * Wed Mar 09 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 104a388
- updated to 5.24.3 * Thu Feb 24 2022 Witold Filipczyk <witekfl@poczta.onet.pl> e2f1c6b
- updated to 5.24.2 * Thu Feb 17 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 35cb844
- updated to 5.24.1 * Thu Feb 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> c199527
- updated to 5.24.0 * Wed Jan 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> f3bf0a7
- updated to 5.23.5 * Wed Dec 01 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 7ef91a8
- updated to 5.23.4 * Sat Nov 13 2021 Witold Filipczyk <witekfl@poczta.onet.pl> a1f6cbe
- updated to 5.23.3 * Tue Oct 26 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 751925b
- updated to 5.23.2 * Wed Oct 20 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 90b760c
- updated to 5.23.1 + rpm -Uhv --nodeps --define '_topdir /tmp/B.jy031xgc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kp5-kmenuedit-5.26.1-1.src.rpm Updating / installing... kp5-kmenuedit-5.26.1-1 ######################################## + rm -f kp5-kmenuedit-5.26.1-1.src.rpm + install -m 700 -d /tmp/B.jy031xgc/BUILD/tmp + TMPDIR=/tmp/B.jy031xgc/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.jy031xgc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.jy031xgc/kp5-kmenuedit.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kp5-khotkeys-devel >= 5.26.1 is needed by kp5-kmenuedit-5.26.1-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kp5-khotkeys-devel >= 5.26.1 is needed by kp5-kmenuedit-5.26.1-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 35449 packages read poldek: Removed 5430 duplicate packages from available set poldek: Processing dependencies... poldek: kp5-khotkeys-devel-5.26.0-1.x86_64 marks kp5-khotkeys-5.26.0-1.x86_64 (cap kp5-khotkeys = 5.26.0-1) poldek: There are 2 packages to install (1 marked by dependencies): poldek: A kp5-khotkeys-5.26.0-1.x86_64 kp5-khotkeys-devel-5.26.0-1.x86_64 poldek: This operation will use 4.0MB of disk space. poldek: Need to get 1.9MB of archives (1.9MB to download). poldek: poldek: Retrieving [1/2] th-test::kp5-khotkeys-5.26.0-1.x86_64.rpm.................................done poldek: Retrieving [2/2] th-test::kp5-khotkeys-devel-5.26.0-1.x86_64.rpm..............................done poldek: kp5-khotkeys-5.26.0-1.x86_64.rpm: digests OK poldek: kp5-khotkeys-devel-5.26.0-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kp5-khotkeys-devel >= 5.26.1 is needed by kp5-kmenuedit-5.26.1-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir installing BR: kp5\-khotkeys\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade kp5-khotkeys-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 35449 packages read Removed 5430 duplicate packages from available set Processing dependencies... kp5-khotkeys-devel-5.26.0-1.x86_64 marks kp5-khotkeys-5.26.0-1.x86_64 (cap kp5-khotkeys = 5.26.0-1) There are 2 packages to install (1 marked by dependencies): A kp5-khotkeys-5.26.0-1.x86_64 kp5-khotkeys-devel-5.26.0-1.x86_64 This operation will use 4.0MB of disk space. kp5-khotkeys-devel-5.26.0-1.x86_64.rpm: digests OK kp5-khotkeys-5.26.0-1.x86_64.rpm: digests OK Need to get 1.9MB of archives. kp5-khotkeys-5.26.0-1.x86_64.rpm: digests OK kp5-khotkeys-devel-5.26.0-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... Verifying... ######################################## Preparing... ######################################## Updating / installing... kp5-khotkeys-5.26.0-1 ######################################## kp5-khotkeys-devel-5.26.0-1 ######################################## building RPM using: set -ex; : build-id: 996ee605-e2e3-47ba-82f2-c29fe7c4569f; TMPDIR=/tmp/B.jy031xgc/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.jy031xgc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.jy031xgc/kp5-kmenuedit.spec + : build-id: 996ee605-e2e3-47ba-82f2-c29fe7c4569f + TMPDIR=/tmp/B.jy031xgc/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.jy031xgc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.jy031xgc/kp5-kmenuedit.spec warning: Could not canonicalize hostname: ymir error: Failed build dependencies: kp5-khotkeys-devel >= 5.26.1 is needed by kp5-kmenuedit-5.26.1-1.x86_64 Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Could not canonicalize hostname: ymir ended at: Thu Oct 20 00:07:34 2022, done in 0:00:00.242177 error: No files produced. + chmod -R u+rwX /tmp/B.jy031xgc/BUILD + rm -rf /tmp/B.jy031xgc/tmp /tmp/B.jy031xgc/BUILD + rm -rf /tmp/B.jy031xgc Begin-PLD-Builder-Info Build-Time: user:7.95s sys:1.83s real:13.10s (faults io:17 non-io:353637) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]