FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by brain.
Your IP: 3.222.251.91

kp5-plasma-desktop b35836de-ed41-446d-9d35-adf44d44898d

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/kp5-plasma-desktop,b35836de-ed41-446d-9d35-adf44d44898d.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/10/20 00:10:30
Runtime:0:00:00.282603

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

request from: mrozowik
checking if we should skip the build
started at: Thu Oct 20 00:10:06 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/b35836de-ed41-446d-9d35-adf44d44898d/kp5-plasma-desktop-5.26.1-1.src.rpm
fetched 6366175 bytes, 11878.7 K/s
installing srpm: kp5-plasma-desktop-5.26.1-1.src.rpm
+ install -d /tmp/B.5ouhvmd4/BUILD /tmp/B.5ouhvmd4/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kp5-plasma-desktop-5.26.1-1.src.rpm
* Wed Oct 19 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kp5-plasma-desktop.git;a=log;h=master
* Wed Oct 19 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 271db54
- updated to 5.26.1 * Thu Oct 13 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 708b389
- missing dirs * Thu Oct 13 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> ce20b18
- relup * Wed Oct 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 2938564
- updated to 5.26.0 * Wed Sep 14 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 2c6fb4c
- rebuild with qt5-5.15.6 * Wed Sep 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 270c3bf
- updated to 5.25.5 * Wed Aug 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> c608c25
- updated to 5.25.4 * Wed Jul 13 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 55f5f28
- updated to 5.25.3 * Wed Jun 29 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 21085f1
- updated to 5.25.2 * Tue Jun 21 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 4be3470
- updated to 5.25.1 * Thu Jun 16 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 642b7bc
- missing dirs, relup * Wed Jun 15 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 003f1ea
- updated to 5.25.0 * Wed May 04 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 2539878
- relup * Tue May 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 583a0d6
- updated to 5.24.5 * Wed Mar 30 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 4fd69d0
- updated to 5.24.4 - added bcond_with tests * Wed Mar 09 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 688205c
- updated to 5.24.3 * Sat Feb 26 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 8abe420
- relup * Thu Feb 24 2022 Witold Filipczyk <witekfl@poczta.onet.pl> c25cbf2
- updated to 5.24.2 * Thu Feb 17 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 234af09
- updated to 5.24.1 * Wed Feb 16 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> f142208
- rel 4 + rpm -Uhv --nodeps --define '_topdir /tmp/B.5ouhvmd4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kp5-plasma-desktop-5.26.1-1.src.rpm Updating / installing... kp5-plasma-desktop-5.26.1-1 ######################################## + rm -f kp5-plasma-desktop-5.26.1-1.src.rpm + install -m 700 -d /tmp/B.5ouhvmd4/BUILD/tmp + TMPDIR=/tmp/B.5ouhvmd4/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.5ouhvmd4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.5ouhvmd4/kp5-plasma-desktop.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kp5-breeze-devel >= 5.26.1 is needed by kp5-plasma-desktop-5.26.1-1.x86_64 rpm: kp5-plasma-workspace-devel >= 5.26.1 is needed by kp5-plasma-desktop-5.26.1-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kp5-breeze-devel >= 5.26.1 is needed by kp5-plasma-desktop-5.26.1-1.x86_64 rpm: kp5-plasma-workspace-devel >= 5.26.1 is needed by kp5-plasma-desktop-5.26.1-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.10.19-22.02.02.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.19-22.02.02.gz.................................done Loading [pndir]th-test... Applying packages.ndir.2022.10.19-22.02.02.gz... Retrieving diff::packages.ndir.2022.10.19-22.08.01.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.19-22.08.01.gz.................................done Applying packages.ndir.2022.10.19-22.08.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 35466 packages read poldek: Removed 5447 duplicate packages from available set poldek: kp5-plasma-workspace-devel-5.26.0-3.x86_64: equal version installed, skipped poldek: Processing dependencies... poldek: kp5-breeze-devel-5.26.0-1.x86_64 obsoleted by kp5-breeze-devel-5.26.1-1.x86_64 poldek: kp5-breeze-devel-5.26.1-1.x86_64 marks kp5-breeze-5.26.1-1.x86_64 (cap kp5-breeze = 5.26.1-1) poldek: kp5-breeze-5.26.0-1.x86_64 obsoleted by kp5-breeze-5.26.1-1.x86_64 poldek: kp5-breeze-5.26.1-1.x86_64 marks breeze-cursor-theme-5.26.1-1.noarch (cap breeze-cursor-theme = 5.26.1-1) poldek: breeze-cursor-theme-5.26.0-1.noarch obsoleted by breeze-cursor-theme-5.26.1-1.noarch poldek: kp5-breeze-5.26.1-1.x86_64 marks kp5-breeze-data-5.26.1-1.noarch (cap kp5-breeze-data = 5.26.1-1) poldek: There are 4 packages to install (3 marked by dependencies), 3 to remove: poldek: U breeze-cursor-theme-(5.26.0 => 5.26.1)-1.noarch poldek: U kp5-breeze-(5.26.0 => 5.26.1)-1.x86_64 poldek: U kp5-breeze-devel-(5.26.0 => 5.26.1)-1.x86_64 poldek: A kp5-breeze-data-5.26.1-1.noarch poldek: This operation will use 7.1KB of disk space. poldek: Need to get 45.3MB of archives (45.3MB to download). poldek: poldek: Retrieving [1/4] th-test::breeze-cursor-theme-5.26.1-1.noarch.rpm..............................done poldek: Retrieving [2/4] th-test::kp5-breeze-data-5.26.1-1.noarch.rpm..............................done poldek: breeze-cursor-theme-5.26.1-1.noarch.rpm: digests OK poldek: kp5-breeze-data-5.26.1-1.noarch.rpm: digests OK poldek: Retrieving [3/4] th-test::kp5-breeze-5.26.1-1.x86_64.rpm...................................done poldek: Retrieving [4/4] th-test::kp5-breeze-devel-5.26.1-1.x86_64.rpm..............................done poldek: kp5-breeze-5.26.1-1.x86_64.rpm: digests OK poldek: kp5-breeze-devel-5.26.1-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kp5-breeze-devel >= 5.26.1 is needed by kp5-plasma-desktop-5.26.1-1.x86_64 rpm: kp5-plasma-workspace-devel >= 5.26.1 is needed by kp5-plasma-desktop-5.26.1-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir installing BR: kp5\-breeze\-devel kp5\-plasma\-workspace\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade kp5-breeze-devel kp5-plasma-workspace-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 35466 packages read Removed 5447 duplicate packages from available set kp5-plasma-workspace-devel-5.26.0-3.x86_64: equal version installed, skipped Processing dependencies... kp5-breeze-devel-5.26.0-1.x86_64 obsoleted by kp5-breeze-devel-5.26.1-1.x86_64 kp5-breeze-devel-5.26.1-1.x86_64 marks kp5-breeze-5.26.1-1.x86_64 (cap kp5-breeze = 5.26.1-1) kp5-breeze-5.26.0-1.x86_64 obsoleted by kp5-breeze-5.26.1-1.x86_64 kp5-breeze-5.26.1-1.x86_64 marks breeze-cursor-theme-5.26.1-1.noarch (cap breeze-cursor-theme = 5.26.1-1) breeze-cursor-theme-5.26.0-1.noarch obsoleted by breeze-cursor-theme-5.26.1-1.noarch kp5-breeze-5.26.1-1.x86_64 marks kp5-breeze-data-5.26.1-1.noarch (cap kp5-breeze-data = 5.26.1-1) There are 4 packages to install (3 marked by dependencies), 3 to remove: U breeze-cursor-theme-(5.26.0 => 5.26.1)-1.noarch U kp5-breeze-(5.26.0 => 5.26.1)-1.x86_64 U kp5-breeze-devel-(5.26.0 => 5.26.1)-1.x86_64 A kp5-breeze-data-5.26.1-1.noarch This operation will use 7.1KB of disk space. kp5-breeze-devel-5.26.1-1.x86_64.rpm: digests OK kp5-breeze-5.26.1-1.x86_64.rpm: digests OK breeze-cursor-theme-5.26.1-1.noarch.rpm: digests OK kp5-breeze-data-5.26.1-1.noarch.rpm: digests OK Need to get 45.3MB of archives. breeze-cursor-theme-5.26.1-1.noarch.rpm: digests OK kp5-breeze-data-5.26.1-1.noarch.rpm: digests OK kp5-breeze-5.26.1-1.x86_64.rpm: digests OK kp5-breeze-devel-5.26.1-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... Verifying... ######################################## Preparing... ######################################## Updating / installing... kp5-breeze-data-5.26.1-1 ######################################## breeze-cursor-theme-5.26.1-1 ######################################## kp5-breeze-5.26.1-1 ######################################## kp5-breeze-devel-5.26.1-1 ######################################## Cleaning up / removing... kp5-breeze-devel-5.26.0-1 ######################################## kp5-breeze-5.26.0-1 ######################################## breeze-cursor-theme-5.26.0-1 ######################################## building RPM using: set -ex; : build-id: b35836de-ed41-446d-9d35-adf44d44898d; TMPDIR=/tmp/B.5ouhvmd4/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.5ouhvmd4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.5ouhvmd4/kp5-plasma-desktop.spec + : build-id: b35836de-ed41-446d-9d35-adf44d44898d + TMPDIR=/tmp/B.5ouhvmd4/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.5ouhvmd4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.5ouhvmd4/kp5-plasma-desktop.spec warning: Could not canonicalize hostname: ymir error: Failed build dependencies: kp5-plasma-workspace-devel >= 5.26.1 is needed by kp5-plasma-desktop-5.26.1-1.x86_64 Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Could not canonicalize hostname: ymir ended at: Thu Oct 20 00:10:30 2022, done in 0:00:00.282603 error: No files produced. + chmod -R u+rwX /tmp/B.5ouhvmd4/BUILD + rm -rf /tmp/B.5ouhvmd4/tmp /tmp/B.5ouhvmd4/BUILD + rm -rf /tmp/B.5ouhvmd4 Begin-PLD-Builder-Info Build-Time: user:13.22s sys:3.05s real:24.24s (faults io:21 non-io:466650) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]