FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by /dev/null.
Your IP: 52.23.219.12

openjdk8 f414da9f-ca98-46d8-8721-73254ccab4cd

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/openjdk8,f414da9f-ca98-46d8-8721-73254ccab4cd.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/11/24 14:54:22
Runtime:0:05:13.577991

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.u8w7ghhr/BUILD/tmp/rpm-tmp.dhVZZ4
  • build
  • Executing(%build): /bin/sh -e /tmp/B.u8w7ghhr/BUILD/tmp/rpm-tmp.vGyeVZ
  • error 4
  • checking flags for boot jdk java command for small workloads... error: Bad exit status from /tmp/B.u8w7ghhr/BUILD/tmp/rpm-tmp.vGyeVZ (%build)
  • error 5
  • RPM build errors:
  • error 6
  • error: No files produced.

Content:

warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
warning: line 245: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jaxp
warning: line 246: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jdbc-stdext
warning: line 247: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
warning: line 248: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
warning: line 249: It's not recommended to have unversioned Obsoletes: Obsoletes:	jce
warning: line 250: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdbc-stdext
warning: line 251: It's not recommended to have unversioned Obsoletes: Obsoletes:	jmx
warning: line 252: It's not recommended to have unversioned Obsoletes: Obsoletes:	jndi
warning: line 253: It's not recommended to have unversioned Obsoletes: Obsoletes:	jre
warning: line 254: It's not recommended to have unversioned Obsoletes: Obsoletes:	jsse
warning: line 255: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
warning: line 275: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre-X11
warning: line 276: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre-X11
warning: line 277: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre-X11
warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
warning: line 364: It's not recommended to have unversioned Obsoletes: Obsoletes:	fastjar
warning: line 365: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jar
warning: line 366: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jar
warning: line 367: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jar
warning: line 368: It's not recommended to have unversioned Obsoletes: Obsoletes:	jar
warning: line 389: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-appletviewer
warning: line 390: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-appletviewer
warning: line 391: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-appletviewer
warning: line 392: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-appletviewer
warning: line 393: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-appletviewer
warning: Could not canonicalize hostname: ymir
Building target platforms: x86_64-pld-linux
Building for target x86_64-pld-linux
checking BuildConflict-ing packages
rpm: warning: line 100: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6
rpm: warning: line 101: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7
rpm: warning: line 102: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8
rpm: warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
rpm: warning: line 104: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
rpm: warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
rpm: warning: line 106: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-demos
rpm: warning: line 107: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
rpm: warning: line 108: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
rpm: warning: line 109: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-alsa
rpm: warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-jdbc
rpm: warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-tools
rpm: warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
rpm: warning: line 113: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
rpm: warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-X11
rpm: warning: line 115: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-jdbc
rpm: warning: line 116: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-tools
rpm: warning: line 117: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
rpm: warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
rpm: warning: line 119: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
rpm: warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-alsa
rpm: warning: line 121: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-jdbc
rpm: warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-tools
rpm: warning: line 179: It's not recommended to have unversioned Obsoletes: Obsoletes:	blackdown-java-sdk
rpm: warning: line 180: It's not recommended to have unversioned Obsoletes: Obsoletes:	ibm-java
rpm: warning: line 181: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jdk
rpm: warning: line 182: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jdk
rpm: warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jdk
rpm: warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-blackdown
rpm: warning: line 185: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
rpm: warning: line 186: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
rpm: warning: line 187: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
rpm: warning: line 188: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdk
rpm: warning: line 189: It's not recommended to have unversioned Obsoletes: Obsoletes:	kaffe
rpm: warning: line 190: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
rpm: warning: line 239: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre
rpm: warning: line 240: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre
rpm: warning: line 241: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre
rpm: warning: line 242: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaas
rpm: warning: line 243: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaf
rpm: warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
rpm: warning: line 245: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jaxp
rpm: warning: line 246: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jdbc-stdext
rpm: warning: line 247: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
rpm: warning: line 248: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
rpm: warning: line 249: It's not recommended to have unversioned Obsoletes: Obsoletes:	jce
rpm: warning: line 250: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdbc-stdext
rpm: warning: line 251: It's not recommended to have unversioned Obsoletes: Obsoletes:	jmx
rpm: warning: line 252: It's not recommended to have unversioned Obsoletes: Obsoletes:	jndi
rpm: warning: line 253: It's not recommended to have unversioned Obsoletes: Obsoletes:	jre
rpm: warning: line 254: It's not recommended to have unversioned Obsoletes: Obsoletes:	jsse
rpm: warning: line 255: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
rpm: warning: line 275: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre-X11
rpm: warning: line 276: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre-X11
rpm: warning: line 277: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre-X11
rpm: warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
rpm: warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
rpm: warning: line 364: It's not recommended to have unversioned Obsoletes: Obsoletes:	fastjar
rpm: warning: line 365: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jar
rpm: warning: line 366: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jar
rpm: warning: line 367: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jar
rpm: warning: line 368: It's not recommended to have unversioned Obsoletes: Obsoletes:	jar
rpm: warning: line 389: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-appletviewer
rpm: warning: line 390: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-appletviewer
rpm: warning: line 391: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-appletviewer
rpm: warning: line 392: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-appletviewer
rpm: warning: line 393: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-appletviewer
rpm: warning: Could not canonicalize hostname: ymir
rpm: error: Failed build dependencies:
rpm: 	jdk(openjdk8) is needed by openjdk8-1:1.8.0.312-1.x86_64
rpm: Building target platforms: x86_64-pld-linux
rpm: Building for target x86_64-pld-linux
no BuildConflicts found
checking BR
rpm: warning: line 100: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6
rpm: warning: line 101: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7
rpm: warning: line 102: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8
rpm: warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
rpm: warning: line 104: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
rpm: warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
rpm: warning: line 106: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-demos
rpm: warning: line 107: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
rpm: warning: line 108: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
rpm: warning: line 109: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-alsa
rpm: warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-jdbc
rpm: warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-tools
rpm: warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
rpm: warning: line 113: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
rpm: warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-X11
rpm: warning: line 115: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-jdbc
rpm: warning: line 116: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-tools
rpm: warning: line 117: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
rpm: warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
rpm: warning: line 119: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
rpm: warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-alsa
rpm: warning: line 121: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-jdbc
rpm: warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-tools
rpm: warning: line 179: It's not recommended to have unversioned Obsoletes: Obsoletes:	blackdown-java-sdk
rpm: warning: line 180: It's not recommended to have unversioned Obsoletes: Obsoletes:	ibm-java
rpm: warning: line 181: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jdk
rpm: warning: line 182: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jdk
rpm: warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jdk
rpm: warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-blackdown
rpm: warning: line 185: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
rpm: warning: line 186: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
rpm: warning: line 187: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
rpm: warning: line 188: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdk
rpm: warning: line 189: It's not recommended to have unversioned Obsoletes: Obsoletes:	kaffe
rpm: warning: line 190: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
rpm: warning: line 239: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre
rpm: warning: line 240: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre
rpm: warning: line 241: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre
rpm: warning: line 242: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaas
rpm: warning: line 243: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaf
rpm: warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
rpm: warning: line 245: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jaxp
rpm: warning: line 246: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jdbc-stdext
rpm: warning: line 247: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
rpm: warning: line 248: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
rpm: warning: line 249: It's not recommended to have unversioned Obsoletes: Obsoletes:	jce
rpm: warning: line 250: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdbc-stdext
rpm: warning: line 251: It's not recommended to have unversioned Obsoletes: Obsoletes:	jmx
rpm: warning: line 252: It's not recommended to have unversioned Obsoletes: Obsoletes:	jndi
rpm: warning: line 253: It's not recommended to have unversioned Obsoletes: Obsoletes:	jre
rpm: warning: line 254: It's not recommended to have unversioned Obsoletes: Obsoletes:	jsse
rpm: warning: line 255: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
rpm: warning: line 275: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre-X11
rpm: warning: line 276: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre-X11
rpm: warning: line 277: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre-X11
rpm: warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
rpm: warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
rpm: warning: line 364: It's not recommended to have unversioned Obsoletes: Obsoletes:	fastjar
rpm: warning: line 365: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jar
rpm: warning: line 366: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jar
rpm: warning: line 367: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jar
rpm: warning: line 368: It's not recommended to have unversioned Obsoletes: Obsoletes:	jar
rpm: warning: line 389: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-appletviewer
rpm: warning: line 390: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-appletviewer
rpm: warning: line 391: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-appletviewer
rpm: warning: line 392: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-appletviewer
rpm: warning: line 393: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-appletviewer
rpm: warning: Could not canonicalize hostname: ymir
rpm: error: Failed build dependencies:
rpm: 	jdk(openjdk8) is needed by openjdk8-1:1.8.0.312-1.x86_64
rpm: Building target platforms: x86_64-pld-linux
rpm: Building for target x86_64-pld-linux
updating poldek cache...
ready is up to date
th is up to date
th is up to date
th-ready is up to date
th-ready is up to date
Retrieving th-test::packages.ndir.diff.toc.gz..............................................done
Retrieving diff::packages.ndir.2021.11.24-02.47.03.gz......................................done
Loading [pndir]th-test...
Applying packages.ndir.2021.11.24-02.47.03.gz...

Writing /root/.cache/poldek/[...]/packages.ndir.gz...
Retrieving th-test::packages.ndir.diff.toc.gz..............................................done
Loading [pndir]th-test...
Applying packages.ndir.2021.11.24-08.13.02.gz...
Retrieving diff::packages.ndir.2021.11.24-12.20.02.gz......................................done
Retrieving diff::packages.ndir.dscr.2021.11.24-12.20.02.gz.................................done
Applying packages.ndir.2021.11.24-12.20.02.gz...

Writing /root/.cache/poldek/[...]/packages.ndir.gz...
coq-8.13.1-4.x86_64: capabilities will be splitted due to their size over 64KB
coq-8.13.1-4.x86_64: capabilities will be splitted due to their size over 64KB
coq-8.13.1-4.x86_64: capabilities will be splitted due to their size over 64KB
checking conflicting packages in BRed packages
poldek: Loading [pndir]ready...
poldek: Loading [pndir]th-test...
poldek: Loading [pndir]th-test...
poldek: Loading [pndir]th-ready...
poldek: Loading [pndir]th-ready...
poldek: Loading [pndir]th...
poldek: Loading [pndir]th...
poldek: 32907 packages read
poldek: Removed 3312 duplicate packages from available set
poldek: Processing dependencies...
poldek: openjdk8-jdk-base-1.8.0.302-1.x86_64 marks openjdk8-jre-base-1.8.0.302-1.x86_64 (cap openjdk8-jre-base = 1:1.8.0.302-1)
poldek: There are 2 packages to install (1 marked by dependencies):
poldek: A openjdk8-jdk-base-1.8.0.302-1.x86_64
poldek: A openjdk8-jre-base-1.8.0.302-1.x86_64
poldek: This operation will use 135.2MB of disk space.
poldek: Need to get 33.9MB of archives (33.9MB to download).
poldek: 
poldek: Retrieving [1/2] th::openjdk8-jre-base-1.8.0.302-1.x86_64.rpm..............................done
poldek: Retrieving [2/2] th::openjdk8-jdk-base-1.8.0.302-1.x86_64.rpm..............................done
poldek: openjdk8-jre-base-1.8.0.302-1.x86_64.rpm: digests OK
poldek: openjdk8-jdk-base-1.8.0.302-1.x86_64.rpm: digests OK
poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/openjdk8-jre-base-1.8.0.302-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY
poldek: Verifying...                          ########################################
poldek: Preparing...                          ########################################
no conflicts found
checking BR
rpm: warning: line 100: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6
rpm: warning: line 101: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7
rpm: warning: line 102: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8
rpm: warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
rpm: warning: line 104: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
rpm: warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
rpm: warning: line 106: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-demos
rpm: warning: line 107: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
rpm: warning: line 108: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
rpm: warning: line 109: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-alsa
rpm: warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-jdbc
rpm: warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-tools
rpm: warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
rpm: warning: line 113: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
rpm: warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-X11
rpm: warning: line 115: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-jdbc
rpm: warning: line 116: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-tools
rpm: warning: line 117: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
rpm: warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
rpm: warning: line 119: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
rpm: warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-alsa
rpm: warning: line 121: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-jdbc
rpm: warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-tools
rpm: warning: line 179: It's not recommended to have unversioned Obsoletes: Obsoletes:	blackdown-java-sdk
rpm: warning: line 180: It's not recommended to have unversioned Obsoletes: Obsoletes:	ibm-java
rpm: warning: line 181: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jdk
rpm: warning: line 182: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jdk
rpm: warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jdk
rpm: warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-blackdown
rpm: warning: line 185: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
rpm: warning: line 186: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
rpm: warning: line 187: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
rpm: warning: line 188: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdk
rpm: warning: line 189: It's not recommended to have unversioned Obsoletes: Obsoletes:	kaffe
rpm: warning: line 190: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
rpm: warning: line 239: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre
rpm: warning: line 240: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre
rpm: warning: line 241: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre
rpm: warning: line 242: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaas
rpm: warning: line 243: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaf
rpm: warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
rpm: warning: line 245: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jaxp
rpm: warning: line 246: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jdbc-stdext
rpm: warning: line 247: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
rpm: warning: line 248: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
rpm: warning: line 249: It's not recommended to have unversioned Obsoletes: Obsoletes:	jce
rpm: warning: line 250: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdbc-stdext
rpm: warning: line 251: It's not recommended to have unversioned Obsoletes: Obsoletes:	jmx
rpm: warning: line 252: It's not recommended to have unversioned Obsoletes: Obsoletes:	jndi
rpm: warning: line 253: It's not recommended to have unversioned Obsoletes: Obsoletes:	jre
rpm: warning: line 254: It's not recommended to have unversioned Obsoletes: Obsoletes:	jsse
rpm: warning: line 255: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
rpm: warning: line 275: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre-X11
rpm: warning: line 276: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre-X11
rpm: warning: line 277: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre-X11
rpm: warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
rpm: warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
rpm: warning: line 364: It's not recommended to have unversioned Obsoletes: Obsoletes:	fastjar
rpm: warning: line 365: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jar
rpm: warning: line 366: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jar
rpm: warning: line 367: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jar
rpm: warning: line 368: It's not recommended to have unversioned Obsoletes: Obsoletes:	jar
rpm: warning: line 389: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-appletviewer
rpm: warning: line 390: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-appletviewer
rpm: warning: line 391: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-appletviewer
rpm: warning: line 392: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-appletviewer
rpm: warning: line 393: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-appletviewer
rpm: warning: Could not canonicalize hostname: ymir
rpm: error: Failed build dependencies:
rpm: 	jdk(openjdk8) is needed by openjdk8-1:1.8.0.312-1.x86_64
rpm: Building target platforms: x86_64-pld-linux
rpm: Building for target x86_64-pld-linux
installing BR: jdk\(openjdk8\)
+ poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade 'jdk(openjdk8)'
Loading [pndir]ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th...
Loading [pndir]th...
32907 packages read
Removed 3312 duplicate packages from available set
Processing dependencies...
openjdk8-jdk-base-1.8.0.302-1.x86_64 marks openjdk8-jre-base-1.8.0.302-1.x86_64 (cap openjdk8-jre-base = 1:1.8.0.302-1)
There are 2 packages to install (1 marked by dependencies):
A openjdk8-jdk-base-1.8.0.302-1.x86_64  
A openjdk8-jre-base-1.8.0.302-1.x86_64
This operation will use 135.2MB of disk space.
openjdk8-jdk-base-1.8.0.302-1.x86_64.rpm: digests OK
openjdk8-jre-base-1.8.0.302-1.x86_64.rpm: digests OK
Need to get 33.9MB of archives. 
openjdk8-jre-base-1.8.0.302-1.x86_64.rpm: digests OK
openjdk8-jdk-base-1.8.0.302-1.x86_64.rpm: digests OK
Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0...
warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/openjdk8-jre-base-1.8.0.302-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY
Verifying...                          ########################################
Preparing...                          ########################################
Updating / installing...
openjdk8-jre-base-1:1.8.0.302-1       ########################################
openjdk8-jdk-base-1:1.8.0.302-1       ########################################
building RPM using: set -ex; : build-id: f414da9f-ca98-46d8-8721-73254ccab4cd; TMPDIR=/tmp/B.u8w7ghhr/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.u8w7ghhr' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD'  --target x86_64-pld-linux /tmp/B.u8w7ghhr/openjdk8.spec
+ : build-id: f414da9f-ca98-46d8-8721-73254ccab4cd
+ TMPDIR=/tmp/B.u8w7ghhr/BUILD/tmp
+ exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.u8w7ghhr' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.u8w7ghhr/openjdk8.spec
warning: line 100: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6
warning: line 101: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7
warning: line 102: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8
warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
warning: line 104: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
warning: line 106: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-demos
warning: line 107: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
warning: line 108: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
warning: line 109: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-alsa
warning: line 110: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-jdbc
warning: line 111: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-tools
warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
warning: line 113: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-X11
warning: line 115: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-jdbc
warning: line 116: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-tools
warning: line 117: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
warning: line 119: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
warning: line 120: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-alsa
warning: line 121: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-jdbc
warning: line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-tools
warning: line 179: It's not recommended to have unversioned Obsoletes: Obsoletes:	blackdown-java-sdk
warning: line 180: It's not recommended to have unversioned Obsoletes: Obsoletes:	ibm-java
warning: line 181: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jdk
warning: line 182: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jdk
warning: line 183: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jdk
warning: line 184: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-blackdown
warning: line 185: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
warning: line 186: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
warning: line 187: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
warning: line 188: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdk
warning: line 189: It's not recommended to have unversioned Obsoletes: Obsoletes:	kaffe
warning: line 190: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
warning: line 239: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre
warning: line 240: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre
warning: line 241: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre
warning: line 242: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaas
warning: line 243: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaf
warning: line 244: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
warning: line 245: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jaxp
warning: line 246: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jdbc-stdext
warning: line 247: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
warning: line 248: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
warning: line 249: It's not recommended to have unversioned Obsoletes: Obsoletes:	jce
warning: line 250: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdbc-stdext
warning: line 251: It's not recommended to have unversioned Obsoletes: Obsoletes:	jmx
warning: line 252: It's not recommended to have unversioned Obsoletes: Obsoletes:	jndi
warning: line 253: It's not recommended to have unversioned Obsoletes: Obsoletes:	jre
warning: line 254: It's not recommended to have unversioned Obsoletes: Obsoletes:	jsse
warning: line 255: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
warning: line 275: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre-X11
warning: line 276: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre-X11
warning: line 277: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre-X11
warning: line 278: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
warning: line 279: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
warning: line 364: It's not recommended to have unversioned Obsoletes: Obsoletes:	fastjar
warning: line 365: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jar
warning: line 366: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jar
warning: line 367: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jar
warning: line 368: It's not recommended to have unversioned Obsoletes: Obsoletes:	jar
warning: line 389: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-appletviewer
warning: line 390: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-appletviewer
warning: line 391: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-appletviewer
warning: line 392: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-appletviewer
warning: line 393: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-appletviewer
warning: Could not canonicalize hostname: ymir
Building target platforms: x86_64-pld-linux
Building for target x86_64-pld-linux
Executing(%prep): /bin/sh -e /tmp/B.u8w7ghhr/BUILD/tmp/rpm-tmp.dhVZZ4
+ umask 022
+ cd /tmp/B.u8w7ghhr/BUILD
+ cd /tmp/B.u8w7ghhr/BUILD
+ rm -rf jdk8u-jdk8u312-ga
+ /usr/bin/bzip2 -dc /tmp/B.u8w7ghhr/openjdk8-1.8.0.312.tar.bz2
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ cd jdk8u-jdk8u312-ga
+ /usr/bin/bzip2 -dc /tmp/B.u8w7ghhr/openjdk8-corba-1.8.0.312.tar.bz2
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ /usr/bin/bzip2 -dc /tmp/B.u8w7ghhr/openjdk8-jaxp-1.8.0.312.tar.bz2
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ /usr/bin/bzip2 -dc /tmp/B.u8w7ghhr/openjdk8-jaxws-1.8.0.312.tar.bz2
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ /usr/bin/bzip2 -dc /tmp/B.u8w7ghhr/openjdk8-jdk-1.8.0.312.tar.bz2
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ /usr/bin/bzip2 -dc /tmp/B.u8w7ghhr/openjdk8-langtools-1.8.0.312.tar.bz2
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ /usr/bin/bzip2 -dc /tmp/B.u8w7ghhr/openjdk8-nashorn-1.8.0.312.tar.bz2
+ /bin/tar -xof -
+ STATUS=0 
+ '[' 0 -ne 0 ']'
+ /bin/chmod -Rf a+rX,u+w,g-w,o-w .
+ tar xf /tmp/B.u8w7ghhr/openjdk8-hotspot-1.8.0.312.tar.bz2
+ mv corba-jdk8u312-ga corba
+ mv hotspot-jdk8u312-ga hotspot
+ mv jaxp-jdk8u312-ga jaxp
+ mv jaxws-jdk8u312-ga jaxws
+ mv jdk-jdk8u312-ga jdk
+ mv langtools-jdk8u312-ga langtools
+ mv nashorn-jdk8u312-ga nashorn
+ echo 'Patch #0 (adjust-mflags.patch):'
Patch #0 (adjust-mflags.patch):
+ </tmp/B.u8w7ghhr/adjust-mflags.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #1 (format_strings.patch):'
Patch #1 (format_strings.patch):
+ </tmp/B.u8w7ghhr/format_strings.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #2 (CompileDemos.patch):'
Patch #2 (CompileDemos.patch):
+ </tmp/B.u8w7ghhr/CompileDemos.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #3 (libpath.patch):'
Patch #3 (libpath.patch):
+ </tmp/B.u8w7ghhr/libpath.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #4 (system-libjpeg.patch):'
Patch #4 (system-libjpeg.patch):
+ </tmp/B.u8w7ghhr/system-libjpeg.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #5 (system-libpng.patch):'
Patch #5 (system-libpng.patch):
+ </tmp/B.u8w7ghhr/system-libpng.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #6 (system-lcms.patch):'
Patch #6 (system-lcms.patch):
+ </tmp/B.u8w7ghhr/system-lcms.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #7 (system-pcsclite.patch):'
Patch #7 (system-pcsclite.patch):
+ </tmp/B.u8w7ghhr/system-pcsclite.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #8 (x32.patch):'
Patch #8 (x32.patch):
+ </tmp/B.u8w7ghhr/x32.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #9 (gcc11.patch):'
Patch #9 (gcc11.patch):
+ </tmp/B.u8w7ghhr/gcc11.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #10 (link-with-as-needed.patch):'
Patch #10 (link-with-as-needed.patch):
+ </tmp/B.u8w7ghhr/link-with-as-needed.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ echo 'Patch #13 (hotspot-disable-werror.patch):'
Patch #13 (hotspot-disable-werror.patch):
+ </tmp/B.u8w7ghhr/hotspot-disable-werror.patch 
+ /usr/bin/patch -s -p1 '--fuzz=0'
+ RPM_EC=0 
+ jobs -p
+ exit 0
Executing(%build): /bin/sh -e /tmp/B.u8w7ghhr/BUILD/tmp/rpm-tmp.vGyeVZ
TMP=/home/users/builder/tmp
HOME=/home/users/builder
PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin
TMPDIR=/tmp/B.u8w7ghhr/BUILD/tmp
+ umask 022
+ cd /tmp/B.u8w7ghhr/BUILD
+ cd jdk8u-jdk8u312-ga
+ '[' ! -f /proc/self/stat ']'
+ unset JAVA_HOME
+ unset CLASSPATH
+ mkdir -p build-bin
+ pwd
+ export 'PATH=/tmp/B.u8w7ghhr/BUILD/jdk8u-jdk8u312-ga/build-bin:/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin'
+ cd common/autoconf
+ rm generated-configure.sh
+ autoconf -o generated-configure.sh
+ cd ../..
+ export 'SHELL=/bin/bash'
+ chmod a+x configure
+ /usr/bin/timeout 300 ./configure 'LDFLAGS=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' 'CFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CXXFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FCFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CPPFLAGS=' 'CC=x86_64-pld-linux-gcc' 'CXX=x86_64-pld-linux-g++' '--host=x86_64-pld-linux' '--build=x86_64-pld-linux' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib64' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/var/lib' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--x-libraries=/usr/lib64' '--with-boot-jdk=/usr/lib64/jvm/openjdk8' '--with-extra-cflags= -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' '--with-extra-cxxflags= -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' '--with-extra-ldflags=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '--with-native-debug-symbols=none' '--with-jobs=4' '--with-giflib=system' '--with-libjpeg=system' '--with-libpng=system' '--with-lcms=system' '--with-libpcsclite=system' '--with-zlib=system' '--with-update-version=312' '--with-build-number=1' '--with-milestone=ga' '--with-vendor-name=PLD-Linux' '--with-vendor-url=https://www.pld-linux.org' '--with-vendor-bug-url=https://bugs.pld-linux.org' '--with-vendor-vm-bug-url=https://bugs.openjdk.java.net'
Warning: You are using legacy autoconf cross-compilation flags.
It is recommended that you use --openjdk-target instead.

Running generated-configure.sh
configure: Configuration created at Wed Nov 24 14:49:20 CET 2021.
configure: configure script generated at timestamp @DATE_WHEN_GENERATED@.
checking for basename... /bin/basename
checking for bash... /bin/bash
checking for cat... /bin/cat
checking for chmod... /bin/chmod
checking for cmp... /usr/bin/cmp
checking for comm... /usr/bin/comm
checking for cp... /bin/cp
checking for cut... /usr/bin/cut
checking for date... /bin/date
checking for gdiff... no
checking for diff... /usr/bin/diff
checking for dirname... /usr/bin/dirname
checking for echo... /bin/echo
checking for expr... /usr/bin/expr
checking for file... /usr/bin/file
checking for find... /usr/bin/find
checking for head... /usr/bin/head
checking for ln... /bin/ln
checking for ls... /bin/ls
checking for mkdir... /bin/mkdir
checking for mktemp... /bin/mktemp
checking for mv... /bin/mv
checking for nawk... no
checking for gawk... /usr/bin/gawk
checking for printf... /bin/printf
checking for rm... /bin/rm
checking for sh... /bin/sh
checking for sort... /bin/sort
checking for tail... /usr/bin/tail
checking for tar... /bin/tar
checking for tee... /usr/bin/tee
checking for touch... /bin/touch
checking for tr... /usr/bin/tr
checking for uname... /bin/uname
checking for uniq... /usr/bin/uniq
checking for wc... /usr/bin/wc
checking for which... /usr/bin/which
checking for xargs... /bin/xargs
checking for mawk... mawk
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for fgrep... /bin/grep -F
checking for a sed that does not truncate output... /bin/sed
checking for cygpath... no
checking for greadlink... no
checking for readlink... /bin/readlink
checking for df... /bin/df
checking for SetFile... no
checking for cpio... /bin/cpio
checking build system type... x86_64-pld-linux-gnu
checking host system type... x86_64-pld-linux-gnu
checking target system type... x86_64-pld-linux-gnu
checking openjdk-build os-cpu... linux-x86_64
checking openjdk-target os-cpu... linux-x86_64
checking compilation type... native
checking for top-level directory... /tmp/B.u8w7ghhr/BUILD/jdk8u-jdk8u312-ga
checking for presence of closed sources... no
checking if closed source is suppressed (openjdk-only)... no
checking which variant of the JDK to build... normal
checking which interpreter of the JVM to build... template
checking which variants of the JVM to build... server
checking which debug level to use... release
checking for sysroot... 
checking for toolchain path... 
checking for extra path... 
checking where to store configuration... in default location
checking what configuration name to use... linux-x86_64-normal-server-release
checking for apt-get... no
checking for yum... no
checking for port... no
checking for pkgutil... no
checking for pkgadd... no
checking for gmake... /usr/bin/gmake
configure: Testing potential make at /usr/bin/gmake, found using gmake in PATH
configure: Using GNU make 3.81 (or later) at /usr/bin/gmake (version: GNU Make 4.3)
checking if find supports -delete... yes
checking for unzip... /usr/bin/unzip
checking for zip... /usr/bin/zip
checking for ldd... /usr/bin/ldd
checking for readelf... /usr/bin/readelf
checking for hg... no
checking for stat... /bin/stat
checking for time... /usr/bin/time
checking for x86_64-pld-linux-pkg-config... no
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for 7z... 7z
checking for wget... wget
checking headful support... include support for both headful and headless
checking whether to build JFR... true
configure: Found potential Boot JDK using configure arguments
checking for Boot JDK... /usr/lib64/jvm/openjdk8
checking Boot JDK version... openjdk version "1.8.0_302-ga" OpenJDK Runtime Environment (build 1.8.0_302-ga-1) OpenJDK 64-Bit Server VM (build 25.302-b1, mixed mode) 
checking for java in Boot JDK... ok
checking for javac in Boot JDK... ok
checking for javah in Boot JDK... ok
checking for javap in Boot JDK... ok
checking for jar in Boot JDK... ok
checking for rmic in Boot JDK... ok
checking for native2ascii in Boot JDK... ok
checking if Boot JDK is 32 or 64 bits... 64
checking flags for boot jdk java command ...  
checking flags for boot jdk java command for big workloads...  -Xms64M -Xmx1600M -XX:ThreadStackSize=1536
checking flags for boot jdk java command for small workloads... error: Bad exit status from /tmp/B.u8w7ghhr/BUILD/tmp/rpm-tmp.vGyeVZ (%build)


RPM build errors:
    line 100: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6
    line 101: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7
    line 102: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8
    line 103: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
    line 104: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
    line 105: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
    line 106: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-demos
    line 107: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
    line 108: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
    line 109: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-alsa
    line 110: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-jdbc
    line 111: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-tools
    line 112: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
    line 113: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
    line 114: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-X11
    line 115: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre-jdbc
    line 116: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-tools
    line 117: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
    line 118: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
    line 119: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
    line 120: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-alsa
    line 121: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-jdbc
    line 122: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-tools
    line 179: It's not recommended to have unversioned Obsoletes: Obsoletes:	blackdown-java-sdk
    line 180: It's not recommended to have unversioned Obsoletes: Obsoletes:	ibm-java
    line 181: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jdk
    line 182: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jdk
    line 183: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jdk
    line 184: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-blackdown
    line 185: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat-devel
    line 186: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun
    line 187: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun
    line 188: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdk
    line 189: It's not recommended to have unversioned Obsoletes: Obsoletes:	kaffe
    line 190: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7
    line 239: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre
    line 240: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre
    line 241: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre
    line 242: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaas
    line 243: It's not recommended to have unversioned Obsoletes: Obsoletes:	jaf
    line 244: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-gcj-compat
    line 245: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jaxp
    line 246: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-jdbc-stdext
    line 247: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre
    line 248: It's not recommended to have unversioned Obsoletes: Obsoletes:	java5-sun-jre
    line 249: It's not recommended to have unversioned Obsoletes: Obsoletes:	jce
    line 250: It's not recommended to have unversioned Obsoletes: Obsoletes:	jdbc-stdext
    line 251: It's not recommended to have unversioned Obsoletes: Obsoletes:	jmx
    line 252: It's not recommended to have unversioned Obsoletes: Obsoletes:	jndi
    line 253: It's not recommended to have unversioned Obsoletes: Obsoletes:	jre
    line 254: It's not recommended to have unversioned Obsoletes: Obsoletes:	jsse
    line 255: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre
    line 275: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jre-X11
    line 276: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jre-X11
    line 277: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jre-X11
    line 278: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-jre-X11
    line 279: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-jre-X11
    line 364: It's not recommended to have unversioned Obsoletes: Obsoletes:	fastjar
    line 365: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-jar
    line 366: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-jar
    line 367: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-jar
    line 368: It's not recommended to have unversioned Obsoletes: Obsoletes:	jar
    line 389: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea6-appletviewer
    line 390: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea7-appletviewer
    line 391: It's not recommended to have unversioned Obsoletes: Obsoletes:	icedtea8-appletviewer
    line 392: It's not recommended to have unversioned Obsoletes: Obsoletes:	java-sun-appletviewer
    line 393: It's not recommended to have unversioned Obsoletes: Obsoletes:	oracle-java7-appletviewer
    Could not canonicalize hostname: ymir
    Bad exit status from /tmp/B.u8w7ghhr/BUILD/tmp/rpm-tmp.vGyeVZ (%build)
ended at: Wed Nov 24 14:54:20 2021, done in 0:05:13.577991
error: No files produced.
+ chmod -R u+rwX /tmp/B.u8w7ghhr/BUILD
+ rm -rf /tmp/B.u8w7ghhr/tmp /tmp/B.u8w7ghhr/BUILD
+ rm -rf /tmp/B.u8w7ghhr
Begin-PLD-Builder-Info
Build-Time: user:26.59s sys:8.16s real:346.65s (faults io:18 non-io:417994)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]