FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by ELF.
Your IP: 3.239.7.207

phonon-backend-mplayer a7b6cd58-3991-426e-b3a7-5be882608a86

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/phonon-backend-mplayer,a7b6cd58-3991-426e-b3a7-5be882608a86.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/05/16 10:31:21

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun May 16 10:30:41 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/a7b6cd58-3991-426e-b3a7-5be882608a86/phonon-backend-mplayer-0.git.20100908-3.src.rpm
fetched 438996 bytes, 1115.9 K/s
installing srpm: phonon-backend-mplayer-0.git.20100908-3.src.rpm
+ install -d /tmp/B.PaDWIA/BUILD /tmp/B.PaDWIA/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog phonon-backend-mplayer-0.git.20100908-3.src.rpm
* Sun May 16 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/phonon-backend-mplayer.git;a=log;h=master
* Sat Oct 12 2019 Jan Rękorajski <baggins@pld-linux.org> c4ebf32
- release 3 (by relup.sh) * Fri Jan 13 2012 Tomasz Pala <gotar@pld-linux.org> b4b1761
- P: qt4-phonon-backend, rel. 2 * Thu Sep 09 2010 blekot <blekot@pld-linux.org> 4c30091
- rel 1 - added banner * Wed Sep 08 2010 blekot <blekot@pld-linux.org> eac51a5
- patch for x86_64 - builds * Wed Sep 08 2010 blekot <blekot@pld-linux.org> 9121c3a
- added mplayer.desktop - builds on i686 and i486, x86_64 is still broken * Wed Sep 08 2010 blekot <blekot@pld-linux.org> 661eea8
- some changes - doesen't build (see TODO) * Wed Sep 08 2010 blekot <blekot@pld-linux.org> 83dd0a0
- new - based on phonon-backend-vlc - NFY + rpm -Uhv --nodeps --define '_topdir /tmp/B.PaDWIA' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' phonon-backend-mplayer-0.git.20100908-3.src.rpm Updating / installing... phonon-backend-mplayer-0.git.20100908-######################################## + rm -f phonon-backend-mplayer-0.git.20100908-3.src.rpm + install -m 700 -d /tmp/B.PaDWIA/BUILD/tmp + TMPDIR=/tmp/B.PaDWIA/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.PaDWIA' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.PaDWIA/phonon-backend-mplayer.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kde4-kdebase-workspace-devel >= 4.4.5 is needed by phonon-backend-mplayer-0.git.20100908-3.x86_64 rpm: kde4-kdelibs-devel >= 4.4.5 is needed by phonon-backend-mplayer-0.git.20100908-3.x86_64 rpm: phonon-devel is needed by phonon-backend-mplayer-0.git.20100908-3.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32311 packages read poldek: Removed 2730 duplicate packages from available set poldek: Processing dependencies... poldek: phonon-devel-4.10.3-1.x86_64 marks phonon-4.10.3-1.x86_64 (cap phonon = 4.10.3-1) poldek: phonon-4.10.3-1.x86_64 marks QtOpenGL-4.8.7-28.x86_64 (cap QtOpenGL >= 4.8.1) poldek: phonon-4.10.3-1.x86_64 marks libqzeitgeist-0.8.0-5.x86_64 (cap libqzeitgeist >= 0.8) poldek: phonon-4.10.3-1.x86_64 marks phonon-backend-gstreamer-4.8.2-5.x86_64 (cap qt4-phonon-backend) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks Qt3Support-devel-4.8.7-28.x86_64 (cap Qt3Support-devel >= 4.8.5) poldek: Qt3Support-devel-4.8.7-28.x86_64 marks Qt3Support-4.8.7-28.x86_64 (cap Qt3Support = 4.8.7-28) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtDeclarative-devel-4.8.7-28.x86_64 (cap QtDeclarative-devel >= 4.8.5) poldek: QtDeclarative-devel-4.8.7-28.x86_64 marks QtDeclarative-4.8.7-28.x86_64 (cap QtDeclarative = 4.8.7-28) poldek: QtDeclarative-4.8.7-28.x86_64 marks QtSvg-4.8.7-28.x86_64 (cap QtSvg = 4.8.7-28) poldek: QtDeclarative-4.8.7-28.x86_64 marks QtWebKit-4.8.7-28.x86_64 (cap QtWebKit = 4.8.7-28) poldek: QtDeclarative-4.8.7-28.x86_64 marks QtXmlPatterns-4.8.7-28.x86_64 (cap QtXmlPatterns = 4.8.7-28) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtDesigner-devel-4.8.7-28.x86_64 (cap QtDesigner-devel >= 4.8.5) poldek: QtDesigner-devel-4.8.7-28.x86_64 marks QtDesigner-4.8.7-28.x86_64 (cap QtDesigner = 4.8.7-28) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtOpenGL-devel-4.8.7-28.x86_64 (cap QtOpenGL-devel >= 4.8.5) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtSvg-devel-4.8.7-28.x86_64 (cap QtSvg-devel >= 4.8.5) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtUiTools-devel-4.8.7-28.x86_64 (cap QtUiTools-devel >= 4.8.5) poldek: QtUiTools-devel-4.8.7-28.x86_64 marks QtUiTools-4.8.7-28.x86_64 (cap QtUiTools = 4.8.7-28) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtWebKit-devel-4.8.7-28.x86_64 (cap QtWebKit-devel >= 4.8.5) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks kde4-kdelibs-4.14.38-6.x86_64 (cap kde4-kdelibs = 4.14.38-6) poldek: kde4-kdelibs-4.14.38-6.x86_64 marks attica-0.4.2-5.x86_64 (cap attica >= 0.4.2) poldek: kde4-kdelibs-4.14.38-6.x86_64 marks libdbusmenu-qt-0.9.3-0.20150604.2.x86_64 (cap libdbusmenu-qt.so.2()(64bit)) poldek: kde4-kdelibs-4.14.38-6.x86_64 marks polkit-qt-1-0.112.0-3.x86_64 (cap libpolkit-qt-core-1.so.1()(64bit)) poldek: kde4-kdelibs-4.14.38-6.x86_64 marks soprano-2.9.4-8.x86_64 (cap libsoprano.so.4()(64bit)) poldek: kde4-kdelibs-4.14.38-6.x86_64 marks strigi-0.7.8-13.x86_64 (cap libstreamanalyzer.so.0()(64bit)) poldek: kde4-kdelibs-4.14.38-6.x86_64 marks xorg-app-iceauth-1.0.8-1.x86_64 (cap xorg-app-iceauth) poldek: kde4-kdelibs-devel-4.14.38-6.x86_64 marks soprano-devel-2.9.4-8.x86_64 (cap soprano-devel >= 2.9.0) poldek: kde4-kdebase-workspace-devel-4.11.22-10.x86_64 marks kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-libksgrd = 4.11.22-10) poldek: kde4-kdebase-workspace-devel-4.11.22-10.x86_64 marks kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-plasma = 4.11.22-10) poldek: kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 marks kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-ksysguard = 4.11.22-10) poldek: kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 marks kde4-kdebase-workspace-4.11.22-10.x86_64 (cap libksignalplotter.so.4()(64bit)) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-kdebase-workspace-solid-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-solid >= 4.11.22) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-kactivities-4.13.2-4.x86_64 (cap libkactivities.so.6()(64bit)) poldek: kde4-kactivities-4.13.2-4.x86_64 marks kde4-nepomuk-core-4.14.3-11.x86_64 (cap libnepomukcore.so.4()(64bit)) poldek: kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 (cap kde4-kdegraphics-mobipocket >= 4.14.3) poldek: kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kfilemetadata-4.14.3-8.x86_64 (cap kde4-kfilemetadata >= 4.14.3) poldek: kde4-kfilemetadata-4.14.3-8.x86_64 marks poppler0.61-qt4-0.61.0-2.x86_64 (cap libpoppler-qt4.so.4()(64bit)) poldek: kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-baloo-libs-4.14.3-8.x86_64 (cap libbaloofiles.so.4()(64bit)) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 (cap libkfontinstui.so.4()(64bit)) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-style-oxygen-4.11.22-10.x86_64 (cap liboxygenstyle.so.4()(64bit)) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks qimageblitz-0.0.6-5.x86_64 (cap libqimageblitz.so.4()(64bit)) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks xorg-app-setxkbmap-1.3.2-1.x86_64 (cap xorg-app-setxkbmap) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks xorg-app-xmessage-1.0.5-1.x86_64 (cap xorg-app-xmessage) poldek: kde4-kdebase-workspace-4.11.22-10.x86_64 marks xorg-app-xsetroot-1.1.2-1.x86_64 (cap xorg-app-xsetroot) poldek: kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 marks kde4-kdepimlibs-4.14.10-8.x86_64 (cap libakonadi-calendar.so.4()(64bit)) poldek: kde4-kdepimlibs-4.14.10-8.x86_64 marks akonadi-libs-1.13.0-16.x86_64 (cap akonadi-libs >= 1.12.1) poldek: kde4-kdepimlibs-4.14.10-8.x86_64 marks prison-1.0-5.x86_64 (cap libprison.so.0()(64bit)) poldek: kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 marks xmms-libs-1.2.11-9.x86_64 (cap libxmms.so.1()(64bit)) poldek: xmms-libs-1.2.11-9.x86_64 marks gtk+-1.2.10-24.x86_64 (cap libgdk-1.2.so.0()(64bit)) poldek: kde4-kdebase-workspace-devel-4.11.22-10.x86_64 marks kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-screensavers = 4.11.22-10) poldek: There are 52 packages to install (49 marked by dependencies): poldek: A Qt3Support-4.8.7-28.x86_64 Qt3Support-devel-4.8.7-28.x86_64 poldek: A QtDeclarative-4.8.7-28.x86_64 QtDeclarative-devel-4.8.7-28.x86_64 poldek: A QtDesigner-4.8.7-28.x86_64 QtDesigner-devel-4.8.7-28.x86_64 poldek: A QtOpenGL-4.8.7-28.x86_64 QtOpenGL-devel-4.8.7-28.x86_64 poldek: A QtSvg-4.8.7-28.x86_64 QtSvg-devel-4.8.7-28.x86_64 poldek: A QtUiTools-4.8.7-28.x86_64 QtUiTools-devel-4.8.7-28.x86_64 poldek: A QtWebKit-4.8.7-28.x86_64 QtWebKit-devel-4.8.7-28.x86_64 poldek: A QtXmlPatterns-4.8.7-28.x86_64 akonadi-libs-1.13.0-16.x86_64 poldek: A attica-0.4.2-5.x86_64 gtk+-1.2.10-24.x86_64 poldek: A kde4-baloo-libs-4.14.3-8.x86_64 kde4-kactivities-4.13.2-4.x86_64 poldek: A kde4-kdebase-workspace-4.11.22-10.x86_64 poldek: A kde4-kdebase-workspace-devel-4.11.22-10.x86_64 poldek: A kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 poldek: A kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 poldek: A kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64 poldek: A kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 poldek: A kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64 poldek: A kde4-kdebase-workspace-solid-4.11.22-10.x86_64 poldek: A kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 poldek: A kde4-kdelibs-4.14.38-6.x86_64 kde4-kdelibs-devel-4.14.38-6.x86_64 poldek: A kde4-kdepimlibs-4.14.10-8.x86_64 kde4-kfilemetadata-4.14.3-8.x86_64 poldek: A kde4-nepomuk-core-4.14.3-11.x86_64 kde4-style-oxygen-4.11.22-10.x86_64 poldek: A libdbusmenu-qt-0.9.3-0.20150604.2.x86_64 libqzeitgeist-0.8.0-5.x86_64 poldek: A phonon-4.10.3-1.x86_64 phonon-backend-gstreamer-4.8.2-5.x86_64 poldek: A phonon-devel-4.10.3-1.x86_64 polkit-qt-1-0.112.0-3.x86_64 poldek: A poppler0.61-qt4-0.61.0-2.x86_64 prison-1.0-5.x86_64 poldek: A qimageblitz-0.0.6-5.x86_64 soprano-2.9.4-8.x86_64 poldek: A soprano-devel-2.9.4-8.x86_64 strigi-0.7.8-13.x86_64 poldek: A xmms-libs-1.2.11-9.x86_64 xorg-app-iceauth-1.0.8-1.x86_64 poldek: A xorg-app-setxkbmap-1.3.2-1.x86_64 xorg-app-xmessage-1.0.5-1.x86_64 poldek: A xorg-app-xsetroot-1.1.2-1.x86_64 poldek: This operation will use 164.3MB of disk space. poldek: Need to get 45.1MB of archives (45.1MB to download). poldek: poldek: Retrieving [1/52] th::Qt3Support-4.8.7-28.x86_64.rpm.......................................done poldek: Retrieving [2/52] th::Qt3Support-devel-4.8.7-28.x86_64.rpm.................................done poldek: Retrieving [3/52] th::QtOpenGL-4.8.7-28.x86_64.rpm.........................................done poldek: Retrieving [4/52] th::QtSvg-4.8.7-28.x86_64.rpm............................................done poldek: Retrieving [5/52] th::QtWebKit-4.8.7-28.x86_64.rpm.........................................done poldek: Retrieving [6/52] th::QtXmlPatterns-4.8.7-28.x86_64.rpm....................................done poldek: Retrieving [7/52] th::QtDeclarative-4.8.7-28.x86_64.rpm....................................done poldek: Retrieving [8/52] th::QtDeclarative-devel-4.8.7-28.x86_64.rpm..............................done poldek: Retrieving [9/52] th::libqzeitgeist-0.8.0-5.x86_64.rpm.....................................done poldek: Retrieving [10/52] th::phonon-backend-gstreamer-4.8.2-5.x86_64.rpm..............................done poldek: Retrieving [11/52] th::phonon-4.10.3-1.x86_64.rpm..........................................done poldek: Retrieving [12/52] th::QtDesigner-4.8.7-28.x86_64.rpm......................................done poldek: Retrieving [13/52] th::QtDesigner-devel-4.8.7-28.x86_64.rpm................................done poldek: Retrieving [14/52] th::QtOpenGL-devel-4.8.7-28.x86_64.rpm..................................done poldek: Retrieving [15/52] th::QtSvg-devel-4.8.7-28.x86_64.rpm.....................................done poldek: Retrieving [16/52] th::QtUiTools-4.8.7-28.x86_64.rpm.......................................done poldek: Retrieving [17/52] th::QtUiTools-devel-4.8.7-28.x86_64.rpm.................................done poldek: Retrieving [18/52] th::phonon-devel-4.10.3-1.x86_64.rpm....................................done poldek: Retrieving [19/52] th::QtWebKit-devel-4.8.7-28.x86_64.rpm..................................done poldek: Retrieving [20/52] th::akonadi-libs-1.13.0-16.x86_64.rpm...................................done poldek: Retrieving [21/52] th::attica-0.4.2-5.x86_64.rpm...........................................done poldek: Retrieving [22/52] th::gtk+-1.2.10-24.x86_64.rpm...........................................done poldek: Retrieving [23/52] th::libdbusmenu-qt-0.9.3-0.20150604.2.x86_64.rpm..............................done poldek: Retrieving [24/52] th::polkit-qt-1-0.112.0-3.x86_64.rpm....................................done poldek: Retrieving [25/52] th::soprano-2.9.4-8.x86_64.rpm..........................................done poldek: Retrieving [26/52] th::strigi-0.7.8-13.x86_64.rpm..........................................done poldek: Retrieving [27/52] th::xorg-app-iceauth-1.0.8-1.x86_64.rpm.................................done poldek: Retrieving [28/52] th::kde4-kdelibs-4.14.38-6.x86_64.rpm...................................done poldek: Retrieving [29/52] th::kde4-baloo-libs-4.14.3-8.x86_64.rpm.................................done poldek: Retrieving [30/52] th::kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm..............................done poldek: Retrieving [31/52] th::poppler0.61-qt4-0.61.0-2.x86_64.rpm.................................done poldek: Retrieving [32/52] th::kde4-kfilemetadata-4.14.3-8.x86_64.rpm..............................done poldek: Retrieving [33/52] th::kde4-nepomuk-core-4.14.3-11.x86_64.rpm..............................done poldek: Retrieving [34/52] th::kde4-kactivities-4.13.2-4.x86_64.rpm................................done poldek: Retrieving [35/52] th::kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [36/52] th::kde4-kdebase-workspace-solid-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [37/52] th::kde4-style-oxygen-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [38/52] th::qimageblitz-0.0.6-5.x86_64.rpm......................................done poldek: Retrieving [39/52] th::xorg-app-setxkbmap-1.3.2-1.x86_64.rpm...............................done poldek: Retrieving [40/52] th::xorg-app-xmessage-1.0.5-1.x86_64.rpm................................done poldek: Retrieving [41/52] th::xorg-app-xsetroot-1.1.2-1.x86_64.rpm................................done poldek: Retrieving [42/52] th::kde4-kdebase-workspace-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [43/52] th::kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [44/52] th::kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [45/52] th::prison-1.0-5.x86_64.rpm.............................................done poldek: Retrieving [46/52] th::kde4-kdepimlibs-4.14.10-8.x86_64.rpm................................done poldek: Retrieving [47/52] th::xmms-libs-1.2.11-9.x86_64.rpm.......................................done poldek: Retrieving [48/52] th::kde4-kdebase-workspace-plasma-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [49/52] th::kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64.rpm..............................done poldek: Retrieving [50/52] th::soprano-devel-2.9.4-8.x86_64.rpm....................................done poldek: Retrieving [51/52] th::kde4-kdelibs-devel-4.14.38-6.x86_64.rpm..............................done poldek: Retrieving [52/52] th::kde4-kdebase-workspace-devel-4.11.22-10.x86_64.rpm..............................done poldek: Qt3Support-4.8.7-28.x86_64.rpm: digests OK poldek: Qt3Support-devel-4.8.7-28.x86_64.rpm: digests OK poldek: QtOpenGL-4.8.7-28.x86_64.rpm: digests OK poldek: QtSvg-4.8.7-28.x86_64.rpm: digests OK poldek: QtWebKit-4.8.7-28.x86_64.rpm: digests OK poldek: QtXmlPatterns-4.8.7-28.x86_64.rpm: digests OK poldek: QtDeclarative-4.8.7-28.x86_64.rpm: digests OK poldek: QtDeclarative-devel-4.8.7-28.x86_64.rpm: digests OK poldek: libqzeitgeist-0.8.0-5.x86_64.rpm: digests OK poldek: phonon-backend-gstreamer-4.8.2-5.x86_64.rpm: digests OK poldek: phonon-4.10.3-1.x86_64.rpm: digests OK poldek: QtDesigner-4.8.7-28.x86_64.rpm: digests OK poldek: QtDesigner-devel-4.8.7-28.x86_64.rpm: digests OK poldek: QtOpenGL-devel-4.8.7-28.x86_64.rpm: digests OK poldek: QtSvg-devel-4.8.7-28.x86_64.rpm: digests OK poldek: QtUiTools-4.8.7-28.x86_64.rpm: digests OK poldek: QtUiTools-devel-4.8.7-28.x86_64.rpm: digests OK poldek: phonon-devel-4.10.3-1.x86_64.rpm: digests OK poldek: QtWebKit-devel-4.8.7-28.x86_64.rpm: digests OK poldek: akonadi-libs-1.13.0-16.x86_64.rpm: digests OK poldek: attica-0.4.2-5.x86_64.rpm: digests OK poldek: gtk+-1.2.10-24.x86_64.rpm: digests OK poldek: libdbusmenu-qt-0.9.3-0.20150604.2.x86_64.rpm: digests OK poldek: polkit-qt-1-0.112.0-3.x86_64.rpm: digests OK poldek: soprano-2.9.4-8.x86_64.rpm: digests OK poldek: strigi-0.7.8-13.x86_64.rpm: digests OK poldek: xorg-app-iceauth-1.0.8-1.x86_64.rpm: digests OK poldek: kde4-kdelibs-4.14.38-6.x86_64.rpm: digests OK poldek: kde4-baloo-libs-4.14.3-8.x86_64.rpm: digests OK poldek: kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm: digests OK poldek: poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK poldek: kde4-kfilemetadata-4.14.3-8.x86_64.rpm: digests OK poldek: kde4-nepomuk-core-4.14.3-11.x86_64.rpm: digests OK poldek: kde4-kactivities-4.13.2-4.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-solid-4.11.22-10.x86_64.rpm: digests OK poldek: kde4-style-oxygen-4.11.22-10.x86_64.rpm: digests OK poldek: qimageblitz-0.0.6-5.x86_64.rpm: digests OK poldek: xorg-app-setxkbmap-1.3.2-1.x86_64.rpm: digests OK poldek: xorg-app-xmessage-1.0.5-1.x86_64.rpm: digests OK poldek: xorg-app-xsetroot-1.1.2-1.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-4.11.22-10.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64.rpm: digests OK poldek: prison-1.0-5.x86_64.rpm: digests OK poldek: kde4-kdepimlibs-4.14.10-8.x86_64.rpm: digests OK poldek: xmms-libs-1.2.11-9.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-plasma-4.11.22-10.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64.rpm: digests OK poldek: soprano-devel-2.9.4-8.x86_64.rpm: digests OK poldek: kde4-kdelibs-devel-4.14.38-6.x86_64.rpm: digests OK poldek: kde4-kdebase-workspace-devel-4.11.22-10.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/Qt3Support-4.8.7-28.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Control.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Search.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.ControlManager.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.DebugInterface.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Preprocessor.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Tracer.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.TracerNotification.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/dbus-1/services/org.freedesktop.Akonadi.Control.service from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/bin/kfontinst from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/bin/kfontview from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/services/org.kde.fontinst.service from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/system-services/org.kde.fontinst.service from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/polkit-1/actions/org.kde.ksysguard.processlisthelper.policy from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/desktop/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/desktop/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/decoration.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/main.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwinscreenedges/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwinscreenedges/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwintabbox/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/kwintabbox/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowbehaviour/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowbehaviour/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/Face-smile.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/akgregator-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/akregator-attributes.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/akregator-fav.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/config-win-behavior.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/emacs-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/emacs-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/focus-stealing-pop2top-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/knotes-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/knotes-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-attribute-2.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-chat-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-chat-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-detect-window.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-kopete-rules.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rule-editor.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rules-main-n-akregator.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rules-main.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rules-ordering.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-window-attributes.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-window-matching.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/pager-4-desktops.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-compose-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-compose-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-main-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-main-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-reminder-attribute-2.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-reminder-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-emacs.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-init.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-knotes.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-kopete-chat.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-kopete.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-ready-akregator.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-tbird-compose.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-tbird-main.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-tbird-reminder.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.kde.khotkeys.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/groups-comment.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/manage-export.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/oxygen-22x22-edit-clear-locationbar-rtl.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/settings.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-action-command.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-action-keyboard.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-trigger-keyboard.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-trigger-mouse.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 poldek: file /usr/bin/kcminit from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/bin/kcminit_startup from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/bin/krdb from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/bin/krunner from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/bin/ksmserver from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/bin/ksplashqml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/lib64/kconf_update_bin/krdb_clearlibrarypath from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/config.kcfg/freespacenotifier.kcfg from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/com.canonical.AppMenu.Registrar.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.kde.KSMServerInterface.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.kde.krunner.App.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/services/org.kde.krunner.service from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/polkit-1/actions/org.kde.fontinst.policy from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 poldek: file /usr/share/dbus-1/system-services/org.kde.ksysguard.processlisthelper.service from install of kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-5.21.5-1.x86_64 poldek: file /usr/bin/akonadi2xml from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/bin/akonaditest from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/akonadi/agents/knutresource.desktop from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/share/config.kcfg/resourcebase.kcfg from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 poldek: file /usr/bin/akonadi_benchmarker from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-mime-21.04.1-1.x86_64 poldek: file /usr/share/config.kcfg/specialmailcollections.kcfg from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-mime-21.04.1-1.x86_64 poldek: file /usr/lib64/libkimaptest.a from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-kimap-21.04.1-1.x86_64 poldek: file /usr/include/kwinanimationeffect.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwinconfig.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwineffects.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwinglobals.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwinglplatform.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwingltexture.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwinglutils.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwinglutils_funcs.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/kwinxrenderutils.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libkwineffects.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libkwinglutils.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 poldek: file /usr/include/ksysguard/ksignalplotter.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 poldek: file /usr/include/ksysguard/lsof.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libksgrd.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libksignalplotter.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/liblsofui.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libprocesscore.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libprocessui.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 poldek: file /usr/include/plasma/geolocation/geolocation_export.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/include/plasma/geolocation/geolocationprovider.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/include/plasma/weather/ion.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/include/plasma/weather/ion_export.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/include/taskmanager/taskmanager_export.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libkfontinst.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libkfontinstui.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libplasma-geolocation-interface.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libtaskmanager.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 poldek: file /usr/lib64/libweather_ion.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: kde4-kdebase-workspace-devel >= 4.4.5 is needed by phonon-backend-mplayer-0.git.20100908-3.x86_64 rpm: kde4-kdelibs-devel >= 4.4.5 is needed by phonon-backend-mplayer-0.git.20100908-3.x86_64 rpm: phonon-devel is needed by phonon-backend-mplayer-0.git.20100908-3.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: kde4\-kdebase\-workspace\-devel kde4\-kdelibs\-devel phonon\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade kde4-kdebase-workspace-devel kde4-kdelibs-devel phonon-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32311 packages read Removed 2730 duplicate packages from available set Processing dependencies... phonon-devel-4.10.3-1.x86_64 marks phonon-4.10.3-1.x86_64 (cap phonon = 4.10.3-1) phonon-4.10.3-1.x86_64 marks QtOpenGL-4.8.7-28.x86_64 (cap QtOpenGL >= 4.8.1) phonon-4.10.3-1.x86_64 marks libqzeitgeist-0.8.0-5.x86_64 (cap libqzeitgeist >= 0.8) phonon-4.10.3-1.x86_64 marks phonon-backend-gstreamer-4.8.2-5.x86_64 (cap qt4-phonon-backend) There are 5 packages to install (4 marked by dependencies): A QtOpenGL-4.8.7-28.x86_64 libqzeitgeist-0.8.0-5.x86_64 A phonon-4.10.3-1.x86_64 phonon-backend-gstreamer-4.8.2-5.x86_64 A phonon-devel-4.10.3-1.x86_64 This operation will use 2.7MB of disk space. phonon-devel-4.10.3-1.x86_64.rpm: digests OK phonon-4.10.3-1.x86_64.rpm: digests OK QtOpenGL-4.8.7-28.x86_64.rpm: digests OK libqzeitgeist-0.8.0-5.x86_64.rpm: digests OK phonon-backend-gstreamer-4.8.2-5.x86_64.rpm: digests OK Need to get 719.7KB of archives. QtOpenGL-4.8.7-28.x86_64.rpm: digests OK libqzeitgeist-0.8.0-5.x86_64.rpm: digests OK phonon-backend-gstreamer-4.8.2-5.x86_64.rpm: digests OK phonon-4.10.3-1.x86_64.rpm: digests OK phonon-devel-4.10.3-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtOpenGL-4.8.7-28.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... QtOpenGL-4.8.7-28 ######################################## libqzeitgeist-0.8.0-5 ######################################## phonon-backend-gstreamer-4.8.2-5 ######################################## phonon-4.10.3-1 ######################################## phonon-devel-4.10.3-1 ######################################## Installing set #2 Processing dependencies... kde4-kdelibs-devel-4.14.38-6.x86_64 marks Qt3Support-devel-4.8.7-28.x86_64 (cap Qt3Support-devel >= 4.8.5) Qt3Support-devel-4.8.7-28.x86_64 marks Qt3Support-4.8.7-28.x86_64 (cap Qt3Support = 4.8.7-28) kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtDeclarative-devel-4.8.7-28.x86_64 (cap QtDeclarative-devel >= 4.8.5) QtDeclarative-devel-4.8.7-28.x86_64 marks QtDeclarative-4.8.7-28.x86_64 (cap QtDeclarative = 4.8.7-28) QtDeclarative-4.8.7-28.x86_64 marks QtSvg-4.8.7-28.x86_64 (cap QtSvg = 4.8.7-28) QtDeclarative-4.8.7-28.x86_64 marks QtWebKit-4.8.7-28.x86_64 (cap QtWebKit = 4.8.7-28) QtDeclarative-4.8.7-28.x86_64 marks QtXmlPatterns-4.8.7-28.x86_64 (cap QtXmlPatterns = 4.8.7-28) kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtDesigner-devel-4.8.7-28.x86_64 (cap QtDesigner-devel >= 4.8.5) QtDesigner-devel-4.8.7-28.x86_64 marks QtDesigner-4.8.7-28.x86_64 (cap QtDesigner = 4.8.7-28) kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtOpenGL-devel-4.8.7-28.x86_64 (cap QtOpenGL-devel >= 4.8.5) kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtSvg-devel-4.8.7-28.x86_64 (cap QtSvg-devel >= 4.8.5) kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtUiTools-devel-4.8.7-28.x86_64 (cap QtUiTools-devel >= 4.8.5) QtUiTools-devel-4.8.7-28.x86_64 marks QtUiTools-4.8.7-28.x86_64 (cap QtUiTools = 4.8.7-28) kde4-kdelibs-devel-4.14.38-6.x86_64 marks QtWebKit-devel-4.8.7-28.x86_64 (cap QtWebKit-devel >= 4.8.5) kde4-kdelibs-devel-4.14.38-6.x86_64 marks kde4-kdelibs-4.14.38-6.x86_64 (cap kde4-kdelibs = 4.14.38-6) kde4-kdelibs-4.14.38-6.x86_64 marks attica-0.4.2-5.x86_64 (cap attica >= 0.4.2) kde4-kdelibs-4.14.38-6.x86_64 marks libdbusmenu-qt-0.9.3-0.20150604.2.x86_64 (cap libdbusmenu-qt.so.2()(64bit)) kde4-kdelibs-4.14.38-6.x86_64 marks polkit-qt-1-0.112.0-3.x86_64 (cap libpolkit-qt-core-1.so.1()(64bit)) kde4-kdelibs-4.14.38-6.x86_64 marks soprano-2.9.4-8.x86_64 (cap libsoprano.so.4()(64bit)) kde4-kdelibs-4.14.38-6.x86_64 marks strigi-0.7.8-13.x86_64 (cap libstreamanalyzer.so.0()(64bit)) kde4-kdelibs-4.14.38-6.x86_64 marks xorg-app-iceauth-1.0.8-1.x86_64 (cap xorg-app-iceauth) kde4-kdelibs-devel-4.14.38-6.x86_64 marks soprano-devel-2.9.4-8.x86_64 (cap soprano-devel >= 2.9.0) kde4-kdebase-workspace-devel-4.11.22-10.x86_64 marks kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-libksgrd = 4.11.22-10) kde4-kdebase-workspace-devel-4.11.22-10.x86_64 marks kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-plasma = 4.11.22-10) kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 marks kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-ksysguard = 4.11.22-10) kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 marks kde4-kdebase-workspace-4.11.22-10.x86_64 (cap libksignalplotter.so.4()(64bit)) kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-kdebase-workspace-solid-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-solid >= 4.11.22) kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-kactivities-4.13.2-4.x86_64 (cap libkactivities.so.6()(64bit)) kde4-kactivities-4.13.2-4.x86_64 marks kde4-nepomuk-core-4.14.3-11.x86_64 (cap libnepomukcore.so.4()(64bit)) kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 (cap kde4-kdegraphics-mobipocket >= 4.14.3) kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-kfilemetadata-4.14.3-8.x86_64 (cap kde4-kfilemetadata >= 4.14.3) kde4-kfilemetadata-4.14.3-8.x86_64 marks poppler0.61-qt4-0.61.0-2.x86_64 (cap libpoppler-qt4.so.4()(64bit)) kde4-nepomuk-core-4.14.3-11.x86_64 marks kde4-baloo-libs-4.14.3-8.x86_64 (cap libbaloofiles.so.4()(64bit)) kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 (cap libkfontinstui.so.4()(64bit)) kde4-kdebase-workspace-4.11.22-10.x86_64 marks kde4-style-oxygen-4.11.22-10.x86_64 (cap liboxygenstyle.so.4()(64bit)) kde4-kdebase-workspace-4.11.22-10.x86_64 marks qimageblitz-0.0.6-5.x86_64 (cap libqimageblitz.so.4()(64bit)) kde4-kdebase-workspace-4.11.22-10.x86_64 marks xorg-app-setxkbmap-1.3.2-1.x86_64 (cap xorg-app-setxkbmap) kde4-kdebase-workspace-4.11.22-10.x86_64 marks xorg-app-xmessage-1.0.5-1.x86_64 (cap xorg-app-xmessage) kde4-kdebase-workspace-4.11.22-10.x86_64 marks xorg-app-xsetroot-1.1.2-1.x86_64 (cap xorg-app-xsetroot) kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 marks kde4-kdepimlibs-4.14.10-8.x86_64 (cap libakonadi-calendar.so.4()(64bit)) kde4-kdepimlibs-4.14.10-8.x86_64 marks akonadi-libs-1.13.0-16.x86_64 (cap akonadi-libs >= 1.12.1) kde4-kdepimlibs-4.14.10-8.x86_64 marks prison-1.0-5.x86_64 (cap libprison.so.0()(64bit)) kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 marks xmms-libs-1.2.11-9.x86_64 (cap libxmms.so.1()(64bit)) xmms-libs-1.2.11-9.x86_64 marks gtk+-1.2.10-24.x86_64 (cap libgdk-1.2.so.0()(64bit)) kde4-kdebase-workspace-devel-4.11.22-10.x86_64 marks kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64 (cap kde4-kdebase-workspace-screensavers = 4.11.22-10) There are 47 packages to install (45 marked by dependencies): A Qt3Support-4.8.7-28.x86_64 Qt3Support-devel-4.8.7-28.x86_64 A QtDeclarative-4.8.7-28.x86_64 QtDeclarative-devel-4.8.7-28.x86_64 A QtDesigner-4.8.7-28.x86_64 QtDesigner-devel-4.8.7-28.x86_64 A QtOpenGL-devel-4.8.7-28.x86_64 QtSvg-4.8.7-28.x86_64 A QtSvg-devel-4.8.7-28.x86_64 QtUiTools-4.8.7-28.x86_64 A QtUiTools-devel-4.8.7-28.x86_64 QtWebKit-4.8.7-28.x86_64 A QtWebKit-devel-4.8.7-28.x86_64 QtXmlPatterns-4.8.7-28.x86_64 A akonadi-libs-1.13.0-16.x86_64 attica-0.4.2-5.x86_64 A gtk+-1.2.10-24.x86_64 kde4-baloo-libs-4.14.3-8.x86_64 A kde4-kactivities-4.13.2-4.x86_64 A kde4-kdebase-workspace-4.11.22-10.x86_64 A kde4-kdebase-workspace-devel-4.11.22-10.x86_64 A kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 A kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 A kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64 A kde4-kdebase-workspace-plasma-4.11.22-10.x86_64 A kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64 A kde4-kdebase-workspace-solid-4.11.22-10.x86_64 A kde4-kdegraphics-mobipocket-4.14.3-4.x86_64 A kde4-kdelibs-4.14.38-6.x86_64 kde4-kdelibs-devel-4.14.38-6.x86_64 A kde4-kdepimlibs-4.14.10-8.x86_64 kde4-kfilemetadata-4.14.3-8.x86_64 A kde4-nepomuk-core-4.14.3-11.x86_64 kde4-style-oxygen-4.11.22-10.x86_64 A libdbusmenu-qt-0.9.3-0.20150604.2.x86_64 polkit-qt-1-0.112.0-3.x86_64 A poppler0.61-qt4-0.61.0-2.x86_64 prison-1.0-5.x86_64 A qimageblitz-0.0.6-5.x86_64 soprano-2.9.4-8.x86_64 A soprano-devel-2.9.4-8.x86_64 strigi-0.7.8-13.x86_64 A xmms-libs-1.2.11-9.x86_64 xorg-app-iceauth-1.0.8-1.x86_64 A xorg-app-setxkbmap-1.3.2-1.x86_64 xorg-app-xmessage-1.0.5-1.x86_64 A xorg-app-xsetroot-1.1.2-1.x86_64 This operation will use 161.6MB of disk space. kde4-kdelibs-devel-4.14.38-6.x86_64.rpm: digests OK kde4-kdebase-workspace-devel-4.11.22-10.x86_64.rpm: digests OK Qt3Support-devel-4.8.7-28.x86_64.rpm: digests OK Qt3Support-4.8.7-28.x86_64.rpm: digests OK QtDeclarative-devel-4.8.7-28.x86_64.rpm: digests OK QtDeclarative-4.8.7-28.x86_64.rpm: digests OK QtSvg-4.8.7-28.x86_64.rpm: digests OK QtWebKit-4.8.7-28.x86_64.rpm: digests OK QtXmlPatterns-4.8.7-28.x86_64.rpm: digests OK QtDesigner-devel-4.8.7-28.x86_64.rpm: digests OK QtDesigner-4.8.7-28.x86_64.rpm: digests OK QtOpenGL-devel-4.8.7-28.x86_64.rpm: digests OK QtSvg-devel-4.8.7-28.x86_64.rpm: digests OK QtUiTools-devel-4.8.7-28.x86_64.rpm: digests OK QtUiTools-4.8.7-28.x86_64.rpm: digests OK QtWebKit-devel-4.8.7-28.x86_64.rpm: digests OK kde4-kdelibs-4.14.38-6.x86_64.rpm: digests OK attica-0.4.2-5.x86_64.rpm: digests OK libdbusmenu-qt-0.9.3-0.20150604.2.x86_64.rpm: digests OK polkit-qt-1-0.112.0-3.x86_64.rpm: digests OK soprano-2.9.4-8.x86_64.rpm: digests OK strigi-0.7.8-13.x86_64.rpm: digests OK xorg-app-iceauth-1.0.8-1.x86_64.rpm: digests OK soprano-devel-2.9.4-8.x86_64.rpm: digests OK kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-plasma-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-solid-4.11.22-10.x86_64.rpm: digests OK kde4-kactivities-4.13.2-4.x86_64.rpm: digests OK kde4-nepomuk-core-4.14.3-11.x86_64.rpm: digests OK kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm: digests OK kde4-kfilemetadata-4.14.3-8.x86_64.rpm: digests OK poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK kde4-baloo-libs-4.14.3-8.x86_64.rpm: digests OK kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64.rpm: digests OK kde4-style-oxygen-4.11.22-10.x86_64.rpm: digests OK qimageblitz-0.0.6-5.x86_64.rpm: digests OK xorg-app-setxkbmap-1.3.2-1.x86_64.rpm: digests OK xorg-app-xmessage-1.0.5-1.x86_64.rpm: digests OK xorg-app-xsetroot-1.1.2-1.x86_64.rpm: digests OK kde4-kdepimlibs-4.14.10-8.x86_64.rpm: digests OK akonadi-libs-1.13.0-16.x86_64.rpm: digests OK prison-1.0-5.x86_64.rpm: digests OK xmms-libs-1.2.11-9.x86_64.rpm: digests OK gtk+-1.2.10-24.x86_64.rpm: digests OK kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64.rpm: digests OK Need to get 44.4MB of archives. Qt3Support-4.8.7-28.x86_64.rpm: digests OK Qt3Support-devel-4.8.7-28.x86_64.rpm: digests OK QtSvg-4.8.7-28.x86_64.rpm: digests OK QtWebKit-4.8.7-28.x86_64.rpm: digests OK QtXmlPatterns-4.8.7-28.x86_64.rpm: digests OK QtDeclarative-4.8.7-28.x86_64.rpm: digests OK QtDeclarative-devel-4.8.7-28.x86_64.rpm: digests OK QtDesigner-4.8.7-28.x86_64.rpm: digests OK QtDesigner-devel-4.8.7-28.x86_64.rpm: digests OK QtOpenGL-devel-4.8.7-28.x86_64.rpm: digests OK QtSvg-devel-4.8.7-28.x86_64.rpm: digests OK QtUiTools-4.8.7-28.x86_64.rpm: digests OK QtUiTools-devel-4.8.7-28.x86_64.rpm: digests OK QtWebKit-devel-4.8.7-28.x86_64.rpm: digests OK akonadi-libs-1.13.0-16.x86_64.rpm: digests OK attica-0.4.2-5.x86_64.rpm: digests OK gtk+-1.2.10-24.x86_64.rpm: digests OK libdbusmenu-qt-0.9.3-0.20150604.2.x86_64.rpm: digests OK polkit-qt-1-0.112.0-3.x86_64.rpm: digests OK soprano-2.9.4-8.x86_64.rpm: digests OK strigi-0.7.8-13.x86_64.rpm: digests OK xorg-app-iceauth-1.0.8-1.x86_64.rpm: digests OK kde4-kdelibs-4.14.38-6.x86_64.rpm: digests OK kde4-baloo-libs-4.14.3-8.x86_64.rpm: digests OK kde4-kdegraphics-mobipocket-4.14.3-4.x86_64.rpm: digests OK poppler0.61-qt4-0.61.0-2.x86_64.rpm: digests OK kde4-kfilemetadata-4.14.3-8.x86_64.rpm: digests OK kde4-nepomuk-core-4.14.3-11.x86_64.rpm: digests OK kde4-kactivities-4.13.2-4.x86_64.rpm: digests OK kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-solid-4.11.22-10.x86_64.rpm: digests OK kde4-style-oxygen-4.11.22-10.x86_64.rpm: digests OK qimageblitz-0.0.6-5.x86_64.rpm: digests OK xorg-app-setxkbmap-1.3.2-1.x86_64.rpm: digests OK xorg-app-xmessage-1.0.5-1.x86_64.rpm: digests OK xorg-app-xsetroot-1.1.2-1.x86_64.rpm: digests OK kde4-kdebase-workspace-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-libksgrd-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64.rpm: digests OK prison-1.0-5.x86_64.rpm: digests OK kde4-kdepimlibs-4.14.10-8.x86_64.rpm: digests OK xmms-libs-1.2.11-9.x86_64.rpm: digests OK kde4-kdebase-workspace-plasma-4.11.22-10.x86_64.rpm: digests OK kde4-kdebase-workspace-screensavers-4.11.22-10.x86_64.rpm: digests OK soprano-devel-2.9.4-8.x86_64.rpm: digests OK kde4-kdelibs-devel-4.14.38-6.x86_64.rpm: digests OK kde4-kdebase-workspace-devel-4.11.22-10.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/Qt3Support-4.8.7-28.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## file /usr/bin/kfontinst from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/bin/kfontview from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/dbus-1/services/org.kde.fontinst.service from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/dbus-1/system-services/org.kde.fontinst.service from install of kde4-kdebase-workspace-kfontinst-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/polkit-1/actions/org.kde.ksysguard.processlisthelper.policy from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/desktop/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/desktop/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/decoration.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwindecoration/main.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwinscreenedges/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwinscreenedges/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwintabbox/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/kwintabbox/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowbehaviour/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowbehaviour/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/Face-smile.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/akgregator-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/akregator-attributes.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/akregator-fav.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/config-win-behavior.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/emacs-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/emacs-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/focus-stealing-pop2top-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/knotes-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/knotes-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-attribute-2.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-chat-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-chat-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kopete-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-detect-window.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-kopete-rules.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rule-editor.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rules-main-n-akregator.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rules-main.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-rules-ordering.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-window-attributes.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/kwin-window-matching.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/pager-4-desktops.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-compose-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-compose-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-main-attribute.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-main-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-reminder-attribute-2.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/tbird-reminder-info.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-emacs.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-init.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-knotes.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-kopete-chat.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-kopete.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-ready-akregator.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-tbird-compose.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-tbird-main.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/windowspecific/window-matching-tbird-reminder.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-5.21.5-1.x86_64 file /usr/share/dbus-1/interfaces/org.kde.khotkeys.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/groups-comment.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/index.cache.bz2 from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/index.docbook from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/manage-export.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/oxygen-22x22-edit-clear-locationbar-rtl.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/settings.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-action-command.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-action-keyboard.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-trigger-keyboard.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/share/doc/kde/HTML/en/kcontrol/khotkeys/shortcuts-trigger-mouse.png from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-khotkeys-5.21.5-1.x86_64 file /usr/bin/kcminit from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/bin/kcminit_startup from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/bin/krdb from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/bin/krunner from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/bin/ksmserver from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/bin/ksplashqml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/lib64/kconf_update_bin/krdb_clearlibrarypath from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/config.kcfg/freespacenotifier.kcfg from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/dbus-1/interfaces/com.canonical.AppMenu.Registrar.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/dbus-1/interfaces/org.kde.KSMServerInterface.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/dbus-1/interfaces/org.kde.krunner.App.xml from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/dbus-1/services/org.kde.krunner.service from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/polkit-1/actions/org.kde.fontinst.policy from install of kde4-kdebase-workspace-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-5.21.5-1.x86_64 file /usr/share/dbus-1/system-services/org.kde.ksysguard.processlisthelper.service from install of kde4-kdebase-workspace-ksysguard-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-5.21.5-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Control.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Search.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.ControlManager.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.DebugInterface.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Preprocessor.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Tracer.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.TracerNotification.xml from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/dbus-1/services/org.freedesktop.Akonadi.Control.service from install of akonadi-libs-1.13.0-16.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/bin/akonadi2xml from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/bin/akonaditest from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/akonadi/agents/knutresource.desktop from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/share/config.kcfg/resourcebase.kcfg from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-21.04.1-1.x86_64 file /usr/bin/akonadi_benchmarker from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-mime-21.04.1-1.x86_64 file /usr/share/config.kcfg/specialmailcollections.kcfg from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-akonadi-mime-21.04.1-1.x86_64 file /usr/lib64/libkimaptest.a from install of kde4-kdepimlibs-4.14.10-8.x86_64 conflicts with file from package ka5-kimap-21.04.1-1.x86_64 file /usr/include/kwinanimationeffect.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwinconfig.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwineffects.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwinglobals.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwinglplatform.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwingltexture.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwinglutils.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwinglutils_funcs.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/kwinxrenderutils.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/lib64/libkwineffects.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/lib64/libkwinglutils.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-kwin-devel-5.21.5-1.x86_64 file /usr/include/ksysguard/ksignalplotter.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 file /usr/include/ksysguard/lsof.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 file /usr/lib64/libksgrd.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 file /usr/lib64/libksignalplotter.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 file /usr/lib64/liblsofui.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 file /usr/lib64/libprocesscore.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 file /usr/lib64/libprocessui.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-libksysguard-devel-5.21.5-1.x86_64 file /usr/include/plasma/geolocation/geolocation_export.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/include/plasma/geolocation/geolocationprovider.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/include/plasma/weather/ion.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/include/plasma/weather/ion_export.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/include/taskmanager/taskmanager_export.h from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/lib64/libkfontinst.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/lib64/libkfontinstui.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/lib64/libplasma-geolocation-interface.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/lib64/libtaskmanager.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 file /usr/lib64/libweather_ion.so from install of kde4-kdebase-workspace-devel-4.11.22-10.x86_64 conflicts with file from package kp5-plasma-workspace-devel-5.21.5-1.x86_64 error: BR installation failed + chmod -R u+rwX /tmp/B.PaDWIA/BUILD + rm -rf /tmp/B.PaDWIA/tmp /tmp/B.PaDWIA/BUILD + rm -rf /tmp/B.PaDWIA Begin-PLD-Builder-Info Build-Time: user:9.68s sys:3.53s real:39.56s (faults io:120 non-io:554002) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]