FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by DWARF.
Your IP: 35.170.64.36

postgresql 3d94fd4b-a12e-429a-ac70-5c304a973805

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/postgresql,3d94fd4b-a12e-429a-ac70-5c304a973805.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/05/25 13:50:22
Runtime:0:00:03.667935

Toc:

  • error 1
  • error: line 1014: Trigger fired by the same package is already defined in spec file: %post libs -p /sbin/ldconfig
  • error 2
  • rpm: error: line 1014: Trigger fired by the same package is already defined in spec file: %post libs -p /sbin/ldconfig
  • error 3
  • error: line 1014: Trigger fired by the same package is already defined in spec file: %post libs -p /sbin/ldconfig
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.ct35b_/BUILD/tmp/rpm-tmp.5zyGfq
  • error 4
  • error: Bad exit status from /tmp/B.ct35b_/BUILD/tmp/rpm-tmp.5zyGfq (%prep)
  • error 5
  • RPM build errors:
  • error 6
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue May 25 13:50:16 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/3d94fd4b-a12e-429a-ac70-5c304a973805/postgresql-12.4-0.1.src.rpm
fetched 20659633 bytes, 20586.9 K/s
installing srpm: postgresql-12.4-0.1.src.rpm
+ install -d /tmp/B.ct35b_/BUILD /tmp/B.ct35b_/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog postgresql-12.4-0.1.src.rpm
* Tue May 25 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/postgresql.git;a=log;h=master
* Tue May 25 2021 Jan Rękorajski <baggins@pld-linux.org> aba4fe0
- restore rel * Tue May 25 2021 Jan Rękorajski <baggins@pld-linux.org> 53c1fc2
- Release (by relup.sh) * Fri May 07 2021 Jan Rękorajski <baggins@pld-linux.org> 5b81d31
- triggerpostun is not supported by rpm.org * Tue Oct 13 2020 Jakub Bogusz <qboosh@pld-linux.org> 8cfded4
- up to 12.4 - removed obsolete disable_horology_test (issue fixed upstream) * Tue Feb 25 2020 mis <mis@pld-linux.org> 7e09754
- updated to 12.2 * Fri Jan 17 2020 Jakub Bogusz <qboosh@pld-linux.org> 75601fd
- added new contribs (amcheck, jsonb_plperl, jsonb_plpython) - moved database version check to pretrans script (pre was not enough, host usually ended with mixed package versions) - BR: perl-Scalar-List-Utils (for plperl) * Sun Oct 06 2019 Adam Gołębiowski <adamg@pld-linux.org> 44fc39a
- updated to 12.0 * Sat Sep 07 2019 Jan Palus <atler@pld-linux.org> 107ef81
- llvm rebuild - release 2 (by relup.sh) * Wed Jun 26 2019 Adam Gołębiowski <adamg@pld-linux.org> e31ee59
- updated to 11.4 (solves CVE-2019-10164) * Tue May 14 2019 Andrzej Zawadzki <zawadaa@pld-linux.org> 3820e27
- up to 11.3 * Mon Feb 18 2019 Adam Gołębiowski <adamg@pld-linux.org> ada4d64
- updated to 11.2 * Sun Dec 09 2018 Jakub Bogusz <qboosh@pld-linux.org> c8f3aad
- split -module-llvmjit * Sat Nov 10 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 943383f
- up to 11.1; SECURITY fixes * Fri Oct 26 2018 Adam Gołębiowski <adamg@pld-linux.org> 579178c
- x32 buildfixes * Thu Oct 25 2018 Adam Gołębiowski <adamg@pld-linux.org> db3a3de
- llvm bcond * Thu Oct 25 2018 Adam Gołębiowski <adamg@pld-linux.org> 2b1750a
- minimum python version is 2.4 * Thu Oct 25 2018 Adam Gołębiowski <adamg@pld-linux.org> 224ab2b
- updated to 11.0 - new tool pg_verify_checksums - chkpass extension dropped upstream * Fri Sep 14 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 7bdb00d
- release 3 (by relup.sh) * Thu Aug 30 2018 Jan Rękorajski <baggins@pld-linux.org> d926558
- rebuild with perl 5.28.0 - release 2 (by relup.sh) * Mon May 14 2018 Andrzej Zawadzki <zawadaa@pld-linux.org> c818376
- up to 10.4 CVE-2018-1115: Too-permissive access control list on function pg_logfile_rotate() + rpm -Uhv --nodeps --define '_topdir /tmp/B.ct35b_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' postgresql-12.4-0.1.src.rpm Updating / installing... postgresql-12.4-0.1 ######################################## + rm -f postgresql-12.4-0.1.src.rpm + install -m 700 -d /tmp/B.ct35b_/BUILD/tmp + TMPDIR=/tmp/B.ct35b_/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ct35b_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.ct35b_/postgresql.spec warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-plpgsql warning: line 113: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-tsearch2 warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-server warning: line 115: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-test error: line 1014: Trigger fired by the same package is already defined in spec file: %post libs -p /sbin/ldconfig warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-plpgsql rpm: warning: line 113: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-tsearch2 rpm: warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-server rpm: warning: line 115: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-test rpm: error: line 1014: Trigger fired by the same package is already defined in spec file: %post libs -p /sbin/ldconfig rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BR needed building RPM using: set -ex; : build-id: 3d94fd4b-a12e-429a-ac70-5c304a973805; TMPDIR=/tmp/B.ct35b_/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ct35b_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.ct35b_/postgresql.spec + : build-id: 3d94fd4b-a12e-429a-ac70-5c304a973805 + TMPDIR=/tmp/B.ct35b_/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ct35b_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.ct35b_/postgresql.spec warning: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-plpgsql warning: line 113: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-tsearch2 warning: line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-server warning: line 115: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-test error: line 1014: Trigger fired by the same package is already defined in spec file: %post libs -p /sbin/ldconfig warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux Executing(%prep): /bin/sh -e /tmp/B.ct35b_/BUILD/tmp/rpm-tmp.5zyGfq + umask 022 + cd /tmp/B.ct35b_/BUILD + cd /tmp/B.ct35b_/BUILD + rm -rf postgresql-12.4 + /usr/bin/bzip2 -dc /tmp/B.ct35b_/postgresql-12.4.tar.bz2 + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd postgresql-12.4 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (postgresql-conf.patch):' Patch #0 (postgresql-conf.patch): + </tmp/B.ct35b_/postgresql-conf.patch + /usr/bin/patch -s -p1 '--fuzz=0' 1 out of 2 hunks FAILED -- saving rejects to file src/backend/utils/misc/postgresql.conf.sample.rej error: Bad exit status from /tmp/B.ct35b_/BUILD/tmp/rpm-tmp.5zyGfq (%prep) RPM build errors: line 112: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-plpgsql line 113: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-module-tsearch2 line 114: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-server line 115: It's not recommended to have unversioned Obsoletes: Obsoletes: postgresql-test line 1014: Trigger fired by the same package is already defined in spec file: %post libs -p /sbin/ldconfig Could not canonicalize hostname: ymir Bad exit status from /tmp/B.ct35b_/BUILD/tmp/rpm-tmp.5zyGfq (%prep) ended at: Tue May 25 13:50:22 2021, done in 0:00:03.667935 error: No files produced. + chmod -R u+rwX /tmp/B.ct35b_/BUILD + rm -rf /tmp/B.ct35b_/tmp /tmp/B.ct35b_/BUILD + rm -rf /tmp/B.ct35b_ Begin-PLD-Builder-Info Build-Time: user:4.80s sys:1.55s real:6.73s (faults io:0 non-io:138845) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]