FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by quantum bogodynamics.
Your IP: 44.192.254.246

python3-ipykernel 3aaf654b-24a8-4e36-bc51-cecf60e92190

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/python3-ipykernel,3aaf654b-24a8-4e36-bc51-cecf60e92190.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/09/06 09:30:15

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: Failed dependencies:
  • error 4
  • error: python3-ipython: no such package
  • error 5
  • rpm: error: Failed build dependencies:
  • error 6
  • error: Failed dependencies:
  • error 7
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Mon Sep  6 09:29:56 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/3aaf654b-24a8-4e36-bc51-cecf60e92190/python3-ipykernel-5.5.5-1.src.rpm
fetched 122951 bytes, 419.3 K/s
installing srpm: python3-ipykernel-5.5.5-1.src.rpm
+ install -d /tmp/B.4gwgs6zj/BUILD /tmp/B.4gwgs6zj/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog python3-ipykernel-5.5.5-1.src.rpm
* Mon Sep 06 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/python3-ipykernel.git;a=log;h=master
* Mon Jul 05 2021 Jakub Bogusz <qboosh@pld-linux.org> 29a6f96
- up to 5.5.5; 2 tests fail for me * Tue Sep 15 2020 Jakub Bogusz <qboosh@pld-linux.org> 145cfc1
- updated to 5.3.4 * Wed Nov 06 2019 Jakub Bogusz <qboosh@pld-linux.org> caa82e9
- tests BR: python3-flaky * Wed Nov 06 2019 Jakub Bogusz <qboosh@pld-linux.org> 3181adb
- python-ipykernel.spec as python3-ipykernel.spec, updated to 5.1.3 for python 3.4+ - removed obsolete use_setuptools patch * Mon Oct 28 2019 Jan Rękorajski <baggins@pld-linux.org> 03a054a
- rebuild with python 3.8 - release 3 (by relup.sh) * Mon Sep 30 2019 Jakub Bogusz <qboosh@pld-linux.org> ac19c3b
- added use_setuptools patch: force use of setuptools to autogenerate pythonegg dependencies; release 2 * Mon Sep 30 2019 Jakub Bogusz <qboosh@pld-linux.org> 84f5d5f
- typo * Mon Sep 30 2019 Jakub Bogusz <qboosh@pld-linux.org> 0eac7f5
- new; there is also 5.x for python 3.4+, will be packaged later + rpm -Uhv --nodeps --define '_topdir /tmp/B.4gwgs6zj' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' python3-ipykernel-5.5.5-1.src.rpm Updating / installing... python3-ipykernel-5.5.5-1 ######################################## + rm -f python3-ipykernel-5.5.5-1.src.rpm + install -m 700 -d /tmp/B.4gwgs6zj/BUILD/tmp + TMPDIR=/tmp/B.4gwgs6zj/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.4gwgs6zj' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.4gwgs6zj/python3-ipykernel.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: python3-ipython >= 5.0.0 is needed by python3-ipykernel-5.5.5-1.noarch rpm: python3-jedi <= 0.17.2 is needed by python3-ipykernel-5.5.5-1.noarch rpm: python3-jupyter_client is needed by python3-ipykernel-5.5.5-1.noarch rpm: sphinx-pdg-3 is needed by python3-ipykernel-5.5.5-1.noarch rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: python3-ipython >= 5.0.0 is needed by python3-ipykernel-5.5.5-1.noarch rpm: python3-jedi <= 0.17.2 is needed by python3-ipykernel-5.5.5-1.noarch rpm: python3-jupyter_client is needed by python3-ipykernel-5.5.5-1.noarch rpm: sphinx-pdg-3 is needed by python3-ipykernel-5.5.5-1.noarch rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Loading [pndir]th-test... Applying packages.ndir.2021.09.05-21.56.02.gz... Applying packages.ndir.2021.09.05-22.20.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Loading [pndir]th-test... Applying packages.ndir.2021.09.05-18.46.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30367 packages read poldek: Removed 853 duplicate packages from available set poldek: Processing dependencies... poldek: warn: ((python3.9dist(prompt-toolkit) < 3 or python3.9dist(prompt-toolkit) > 3) with (python3.9dist(prompt-toolkit) < 3.0.1 or python3.9dist(prompt-toolkit) > 3.0.1) with python3.9dist(prompt-toolkit) < 3.1 with python3.9dist(prompt-toolkit) >= 2): skipping boolean dependency (not supported yet) poldek: python3-ipython-7.25.0-1.noarch marks python3-backcall-0.1.0-2.noarch (cap python3.9dist(backcall)) poldek: python3-ipython-7.25.0-1.noarch marks python3-matplotlib_inline-0.1.2-1.noarch (cap python3.9dist(matplotlib-inline)) poldek: python3-jupyter_client-5.3.5-2.noarch marks python3-zmq-19.0.2-2.x86_64 (cap python3.9dist(pyzmq) >= 13) poldek: sphinx-pdg-3.5.1-1.noarch marks python3-Sphinx-3.5.1-1.noarch (cap python3-Sphinx = 3.5.1-1) poldek: warn: (python3.9dist(alabaster) < 0.8 with python3.9dist(alabaster) >= 0.7): skipping boolean dependency (not supported yet) poldek: python3-Sphinx-3.5.1-1.noarch marks python3-babel-2.8.0-4.noarch (cap python3.9dist(babel) >= 1.3) poldek: python3-babel-2.8.0-4.noarch marks python3-pytz-2020.5-2.noarch (cap python3.9dist(pytz) >= 2015.7) poldek: There are 10 packages to install (6 marked by dependencies): poldek: A python3-Sphinx-3.5.1-1.noarch python3-babel-2.8.0-4.noarch poldek: A python3-backcall-0.1.0-2.noarch python3-ipython-7.25.0-1.noarch poldek: A python3-jedi-0.17.0-2.noarch python3-jupyter_client-5.3.5-2.noarch poldek: A python3-matplotlib_inline-0.1.2-1.noarch python3-pytz-2020.5-2.noarch poldek: A python3-zmq-19.0.2-2.x86_64 sphinx-pdg-3.5.1-1.noarch poldek: This operation will use 54.7MB of disk space. poldek: python3-jedi-0.17.0-2.noarch.rpm: digests OK poldek: python3-jupyter_client-5.3.5-2.noarch.rpm: digests OK poldek: python3-backcall-0.1.0-2.noarch.rpm: digests OK poldek: python3-matplotlib_inline-0.1.2-1.noarch.rpm: digests OK poldek: python3-zmq-19.0.2-2.x86_64.rpm: digests OK poldek: Need to get 10.2MB of archives (8.9MB to download). poldek: poldek: python3-backcall-0.1.0-2.noarch.rpm: digests OK poldek: python3-jedi-0.17.0-2.noarch.rpm: digests OK poldek: python3-matplotlib_inline-0.1.2-1.noarch.rpm: digests OK poldek: python3-zmq-19.0.2-2.x86_64.rpm: digests OK poldek: python3-jupyter_client-5.3.5-2.noarch.rpm: digests OK poldek: Retrieving [1/5] th::python3-pytz-2020.5-2.noarch.rpm......................................done poldek: Retrieving [2/5] th::python3-babel-2.8.0-4.noarch.rpm......................................done poldek: Retrieving [3/5] th::python3-Sphinx-3.5.1-1.noarch.rpm.....................................done poldek: Retrieving [4/5] th::python3-ipython-7.25.0-1.noarch.rpm...................................done poldek: Retrieving [5/5] th::sphinx-pdg-3.5.1-1.noarch.rpm.........................................done poldek: python3-pytz-2020.5-2.noarch.rpm: digests OK poldek: python3-babel-2.8.0-4.noarch.rpm: digests OK poldek: python3-Sphinx-3.5.1-1.noarch.rpm: digests OK poldek: python3-ipython-7.25.0-1.noarch.rpm: digests OK poldek: sphinx-pdg-3.5.1-1.noarch.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.noarch.RPMS/python3-pytz-2020.5-2.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: ((python3.9dist(prompt-toolkit) < 3 or python3.9dist(prompt-toolkit) > 3) with (python3.9dist(prompt-toolkit) < 3.0.1 or python3.9dist(prompt-toolkit) > 3.0.1) with python3.9dist(prompt-toolkit) < 3.1 with python3.9dist(prompt-toolkit) >= 2) is needed by python3-ipython-7.25.0-1.noarch uninstalling conflicting packages removing python3-ipython error: python3-ipython: no such package package python3-ipython removal failed checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: python3-ipython >= 5.0.0 is needed by python3-ipykernel-5.5.5-1.noarch rpm: python3-jedi <= 0.17.2 is needed by python3-ipykernel-5.5.5-1.noarch rpm: python3-jupyter_client is needed by python3-ipykernel-5.5.5-1.noarch rpm: sphinx-pdg-3 is needed by python3-ipykernel-5.5.5-1.noarch rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: python3\-ipython python3\-jedi python3\-jupyter_client sphinx\-pdg\-3 + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade python3-ipython python3-jedi python3-jupyter_client sphinx-pdg-3 Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30367 packages read Removed 853 duplicate packages from available set Processing dependencies... warn: ((python3.9dist(prompt-toolkit) < 3 or python3.9dist(prompt-toolkit) > 3) with (python3.9dist(prompt-toolkit) < 3.0.1 or python3.9dist(prompt-toolkit) > 3.0.1) with python3.9dist(prompt-toolkit) < 3.1 with python3.9dist(prompt-toolkit) >= 2): skipping boolean dependency (not supported yet) python3-ipython-7.25.0-1.noarch marks python3-backcall-0.1.0-2.noarch (cap python3.9dist(backcall)) python3-ipython-7.25.0-1.noarch marks python3-matplotlib_inline-0.1.2-1.noarch (cap python3.9dist(matplotlib-inline)) python3-jupyter_client-5.3.5-2.noarch marks python3-zmq-19.0.2-2.x86_64 (cap python3.9dist(pyzmq) >= 13) There are 6 packages to install (3 marked by dependencies): A python3-backcall-0.1.0-2.noarch python3-ipython-7.25.0-1.noarch A python3-jedi-0.17.0-2.noarch python3-jupyter_client-5.3.5-2.noarch A python3-matplotlib_inline-0.1.2-1.noarch python3-zmq-19.0.2-2.x86_64 This operation will use 13.3MB of disk space. python3-jedi-0.17.0-2.noarch.rpm: digests OK python3-ipython-7.25.0-1.noarch.rpm: digests OK python3-jupyter_client-5.3.5-2.noarch.rpm: digests OK python3-backcall-0.1.0-2.noarch.rpm: digests OK python3-matplotlib_inline-0.1.2-1.noarch.rpm: digests OK python3-zmq-19.0.2-2.x86_64.rpm: digests OK Need to get 3.0MB of archives. python3-backcall-0.1.0-2.noarch.rpm: digests OK python3-jedi-0.17.0-2.noarch.rpm: digests OK python3-matplotlib_inline-0.1.2-1.noarch.rpm: digests OK python3-ipython-7.25.0-1.noarch.rpm: digests OK python3-zmq-19.0.2-2.x86_64.rpm: digests OK python3-jupyter_client-5.3.5-2.noarch.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.noarch.RPMS/python3-backcall-0.1.0-2.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY error: Failed dependencies: ((python3.9dist(prompt-toolkit) < 3 or python3.9dist(prompt-toolkit) > 3) with (python3.9dist(prompt-toolkit) < 3.0.1 or python3.9dist(prompt-toolkit) > 3.0.1) with python3.9dist(prompt-toolkit) < 3.1 with python3.9dist(prompt-toolkit) >= 2) is needed by python3-ipython-7.25.0-1.noarch Installing set #2 Processing dependencies... sphinx-pdg-3.5.1-1.noarch marks python3-Sphinx-3.5.1-1.noarch (cap python3-Sphinx = 3.5.1-1) warn: (python3.9dist(alabaster) < 0.8 with python3.9dist(alabaster) >= 0.7): skipping boolean dependency (not supported yet) python3-Sphinx-3.5.1-1.noarch marks python3-babel-2.8.0-4.noarch (cap python3.9dist(babel) >= 1.3) python3-babel-2.8.0-4.noarch marks python3-pytz-2020.5-2.noarch (cap python3.9dist(pytz) >= 2015.7) There are 4 packages to install (3 marked by dependencies): A python3-Sphinx-3.5.1-1.noarch python3-babel-2.8.0-4.noarch A python3-pytz-2020.5-2.noarch sphinx-pdg-3.5.1-1.noarch This operation will use 41.4MB of disk space. sphinx-pdg-3.5.1-1.noarch.rpm: digests OK python3-Sphinx-3.5.1-1.noarch.rpm: digests OK python3-babel-2.8.0-4.noarch.rpm: digests OK python3-pytz-2020.5-2.noarch.rpm: digests OK Need to get 7.2MB of archives. python3-pytz-2020.5-2.noarch.rpm: digests OK python3-babel-2.8.0-4.noarch.rpm: digests OK python3-Sphinx-3.5.1-1.noarch.rpm: digests OK sphinx-pdg-3.5.1-1.noarch.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.noarch.RPMS/python3-pytz-2020.5-2.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... python3-pytz-2020.5-2 ######################################## python3-babel-2.8.0-4 ######################################## python3-Sphinx-3.5.1-1 ######################################## sphinx-pdg-3.5.1-1 ######################################## error: BR installation failed + chmod -R u+rwX /tmp/B.4gwgs6zj/BUILD + rm -rf /tmp/B.4gwgs6zj/tmp /tmp/B.4gwgs6zj/BUILD + rm -rf /tmp/B.4gwgs6zj Begin-PLD-Builder-Info Build-Time: user:8.12s sys:1.79s real:19.30s (faults io:37 non-io:349073) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]