FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by NASA.
Your IP: 44.192.94.177

qt5-qtdeclarative 682ca2e3-d00a-4233-9063-bd10d34e8a39

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/qt5-qtdeclarative,682ca2e3-d00a-4233-9063-bd10d34e8a39.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2024/06/01 22:40:50

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: Qt5Help-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found
  • error 4
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 5
  • poldek: error: Qt5Qml-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found
  • error 6
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found
  • error 7
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req Qt5Qml = 5.15.13-2 not found
  • error 8
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 9
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 10
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 11
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5()(64bit) not found
  • error 12
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 13
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5()(64bit) not found
  • error 14
  • poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 15
  • poldek: error: Qt5SerialPort-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 16
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 17
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 18
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 19
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5()(64bit) not found
  • error 20
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 21
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5()(64bit) not found
  • error 22
  • poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5(Qt_5)(64bit) not found
  • error 23
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Qml >= 5.11 not found
  • error 24
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Quick >= 5.11 not found
  • error 25
  • poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 26
  • poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found
  • error 27
  • poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 28
  • poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 29
  • poldek: error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 30
  • poldek: error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found
  • error 31
  • poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5()(64bit) not found
  • error 32
  • poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5(Qt_5)(64bit) not found
  • error 33
  • poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 34
  • poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 35
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5()(64bit) not found
  • error 36
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5(Qt_5)(64bit) not found
  • error 37
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 38
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 39
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5QmlModels.so.5()(64bit) not found
  • error 40
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5()(64bit) not found
  • error 41
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5)(64bit) not found
  • error 42
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 43
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5()(64bit) not found
  • error 44
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5(Qt_5)(64bit) not found
  • error 45
  • poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 46
  • poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found
  • error 47
  • poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 48
  • poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 49
  • poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5WebChannel.so.5(Qt_5)(64bit) not found
  • error 50
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5()(64bit) not found
  • error 51
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5(Qt_5)(64bit) not found
  • error 52
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5()(64bit) not found
  • error 53
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 54
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5()(64bit) not found
  • error 55
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5(Qt_5)(64bit) not found
  • error 56
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5()(64bit) not found
  • error 57
  • poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5(Qt_5)(64bit) not found
  • error 58
  • poldek: error: 55 unresolved dependencies
  • error 59
  • poldek: error: Failed dependencies:
  • error 60
  • error: Qt5Qml: no such package
  • error 61
  • error: Qt5Bluetooth: no such package
  • error 62
  • error: Qt5Help: no such package
  • error 63
  • error: Qt5Quick: no such package
  • error 64
  • error: Qt5SerialPort: no such package
  • error 65
  • error: Qt5Positioning: no such package
  • error 66
  • error: Qt5Sensors: no such package
  • error 67
  • error: Qt5WebChannel: no such package
  • error 68
  • rpm: error: Failed build dependencies:
  • error 69
  • error: Qt5Help-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found
  • error 70
  • error: Qt5Positioning-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 71
  • error: Qt5Qml-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found
  • error 72
  • error: Qt5Quick-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found
  • error 73
  • error: Qt5Quick-5.15.13-2.x86_64: req Qt5Qml = 5.15.13-2 not found
  • error 74
  • error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 75
  • error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 76
  • error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 77
  • error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5()(64bit) not found
  • error 78
  • error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 79
  • error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5()(64bit) not found
  • error 80
  • error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 81
  • error: Qt5SerialPort-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 82
  • error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 83
  • error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 84
  • error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 85
  • error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5()(64bit) not found
  • error 86
  • error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 87
  • error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5()(64bit) not found
  • error 88
  • error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5(Qt_5)(64bit) not found
  • error 89
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Qml >= 5.11 not found
  • error 90
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Quick >= 5.11 not found
  • error 91
  • error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 92
  • error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found
  • error 93
  • error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 94
  • error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 95
  • error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 96
  • error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found
  • error 97
  • error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5()(64bit) not found
  • error 98
  • error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5(Qt_5)(64bit) not found
  • error 99
  • error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 100
  • error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 101
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5()(64bit) not found
  • error 102
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5(Qt_5)(64bit) not found
  • error 103
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 104
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 105
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5QmlModels.so.5()(64bit) not found
  • error 106
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5()(64bit) not found
  • error 107
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5)(64bit) not found
  • error 108
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 109
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5()(64bit) not found
  • error 110
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5(Qt_5)(64bit) not found
  • error 111
  • error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found
  • error 112
  • error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found
  • error 113
  • error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found
  • error 114
  • error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found
  • error 115
  • error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5WebChannel.so.5(Qt_5)(64bit) not found
  • error 116
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5()(64bit) not found
  • error 117
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5(Qt_5)(64bit) not found
  • error 118
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5()(64bit) not found
  • error 119
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found
  • error 120
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5()(64bit) not found
  • error 121
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5(Qt_5)(64bit) not found
  • error 122
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5()(64bit) not found
  • error 123
  • error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5(Qt_5)(64bit) not found
  • error 124
  • error: 55 unresolved dependencies
  • error 125
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Sat Jun  1 22:40:25 2024
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/682ca2e3-d00a-4233-9063-bd10d34e8a39/qt5-qtdeclarative-5.15.14-1.src.rpm
fetched 23245167 bytes, 15605.3 K/s
installing srpm: qt5-qtdeclarative-5.15.14-1.src.rpm
+ install -d /tmp/B.ihrgewut/BUILD /tmp/B.ihrgewut/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog qt5-qtdeclarative-5.15.14-1.src.rpm
* Sat Jun 01 2024 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/qt5-qtdeclarative.git;a=log;h=master
* Sun May 26 2024 Jan Palus <atler@pld-linux.org> 31b3bce
- up to 5.15.14 * Mon Mar 11 2024 Jan Palus <atler@pld-linux.org> 658a32b
- Release 2 (by relup.sh) * Sat Mar 09 2024 Jan Palus <atler@pld-linux.org> 004f712
- up to 5.15.13 * Fri Dec 22 2023 Jan Palus <atler@pld-linux.org> 2aad8ce
- Release 2 (by relup.sh) * Fri Dec 22 2023 Jan Palus <atler@pld-linux.org> 958a8e4
- up to 5.15.12 * Thu Oct 05 2023 Jan Palus <atler@pld-linux.org> d974a66
- up to 5.15.11 * Mon Jul 10 2023 Jan Palus <atler@pld-linux.org> d5e4444
- R: same Qt5Core version as during build time * Wed Jun 07 2023 Jan Palus <atler@pld-linux.org> d354e2e
- up to 5.15.10 * Thu Apr 06 2023 Jan Palus <atler@pld-linux.org> 626b82f
- up to 5.15.9 * Wed Jan 04 2023 Jan Palus <atler@pld-linux.org> fa8ada7
- up to 5.15.8 * Fri Oct 28 2022 Jan Palus <atler@pld-linux.org> aaa8476
- up to 5.15.7 * Thu Sep 08 2022 Jan Palus <atler@pld-linux.org> 84087b5
- up to 5.15.6 * Mon Jun 27 2022 Jakub Bogusz <qboosh@pld-linux.org> 6c09dac
- updated to 5.15.5 * Thu May 12 2022 Jan Palus <atler@pld-linux.org> d48e133
- use macro for qmake invocation * Thu May 12 2022 Jan Palus <atler@pld-linux.org> 98244b4
- rpm version for noarch subpackage * Thu May 12 2022 Jan Palus <atler@pld-linux.org> 9938f3e
- updated source urls to https * Thu May 12 2022 Jan Palus <atler@pld-linux.org> 3c5593b
- up to 5.15.4 * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> ced516d
- unconditional noarch subpackages * Fri Dec 18 2020 Jakub Bogusz <qboosh@pld-linux.org> f981dbe
- versioned Obsoletes for qt5-qtdeclarative-devel * Thu Dec 17 2020 Jakub Bogusz <qboosh@pld-linux.org> f331235
- updated licensing information + rpm -Uhv --nodeps --define '_topdir /tmp/B.ihrgewut' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' qt5-qtdeclarative-5.15.14-1.src.rpm Updating / installing... qt5-qtdeclarative-5.15.14-1 ######################################## + rm -f qt5-qtdeclarative-5.15.14-1.src.rpm + install -m 700 -d /tmp/B.ihrgewut/BUILD/tmp + TMPDIR=/tmp/B.ihrgewut/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ihrgewut' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.ihrgewut/qt5-qtdeclarative.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qtdeclarative-5.15.14-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qtdeclarative-5.15.14-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2024.06.01-19.50.03.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.01-19.50.03.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2024.06.01-19.52.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2024.06.01-19.52.02.gz... Retrieving diff::packages.ndir.2024.06.01-20.01.02.gz......................................done Applying packages.ndir.2024.06.01-20.01.02.gz... Retrieving diff::packages.ndir.2024.06.01-20.15.02.gz......................................done Applying packages.ndir.2024.06.01-20.15.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 36002 packages read poldek: Removed 4685 duplicate packages from available set poldek: Processing dependencies... poldek: qt5-assistant-5.15.13-2.x86_64 marks Qt5Help-5.15.13-2.x86_64 (cap Qt5Help = 5.15.13-2) poldek: error: Qt5Help-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found poldek: qt5-assistant-5.15.13-2.x86_64 marks Qt5WebKit-5.212.0-0.alpha4.8.x86_64 (cap Qt5WebKit >= 5.8) poldek: Qt5WebKit-5.212.0-0.alpha4.8.x86_64 marks Qt5Positioning-5.15.13-1.x86_64 (cap Qt5Positioning >= 5.11) poldek: error: Qt5Positioning-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found poldek: Qt5Positioning-5.15.13-1.x86_64 marks Qt5Qml-5.15.13-2.x86_64 (cap Qt5Qml >= 5.15.13) poldek: error: Qt5Qml-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found poldek: Qt5Positioning-5.15.13-1.x86_64 marks Qt5Quick-5.15.13-2.x86_64 (cap Qt5Quick >= 5.15.13) poldek: error: Qt5Quick-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req Qt5Qml = 5.15.13-2 not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5()(64bit) not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5()(64bit) not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5(Qt_5_PRIVATE_API)(64bit) not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5()(64bit) not found poldek: error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5(Qt_5_PRIVATE_API)(64bit) not found poldek: Qt5Positioning-5.15.13-1.x86_64 marks Qt5SerialPort-5.15.13-1.x86_64 (cap Qt5SerialPort >= 5.15.13) poldek: error: Qt5SerialPort-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5()(64bit) not found poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5()(64bit) not found poldek: error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5(Qt_5)(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Qml >= 5.11 not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Quick >= 5.11 not found poldek: Qt5WebKit-5.212.0-0.alpha4.8.x86_64 marks Qt5Sensors-5.15.13-1.x86_64 (cap Qt5Sensors >= 5.11) poldek: Qt5Sensors-5.15.13-1.x86_64 marks Qt5Bluetooth-5.15.13-1.x86_64 (cap Qt5Bluetooth >= 5.15.13) poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found poldek: error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found poldek: error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found poldek: error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5()(64bit) not found poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5(Qt_5)(64bit) not found poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found poldek: error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5()(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5(Qt_5)(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5()(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5QmlModels.so.5()(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5()(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5)(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5()(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5(Qt_5)(64bit) not found poldek: Qt5WebKit-5.212.0-0.alpha4.8.x86_64 marks Qt5WebChannel-5.15.13-1.x86_64 (cap libQt5WebChannel.so.5()(64bit)) poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found poldek: error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found poldek: error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5WebChannel.so.5(Qt_5)(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5()(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5(Qt_5)(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5()(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5()(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5(Qt_5)(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5()(64bit) not found poldek: error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5(Qt_5)(64bit) not found poldek: There are 10 packages to install (9 marked by dependencies): poldek: A Qt5Bluetooth-5.15.13-1.x86_64 Qt5Help-5.15.13-2.x86_64 poldek: A Qt5Positioning-5.15.13-1.x86_64 Qt5Qml-5.15.13-2.x86_64 poldek: A Qt5Quick-5.15.13-2.x86_64 Qt5Sensors-5.15.13-1.x86_64 poldek: A Qt5SerialPort-5.15.13-1.x86_64 Qt5WebChannel-5.15.13-1.x86_64 poldek: A Qt5WebKit-5.212.0-0.alpha4.8.x86_64 qt5-assistant-5.15.13-2.x86_64 poldek: This operation will use 67.1MB of disk space. poldek: Need to get 16.8MB of archives (16.8MB to download). poldek: poldek: error: 55 unresolved dependencies poldek: Retrieving [1/10] th::Qt5Qml-5.15.13-2.x86_64.rpm..........................................done poldek: Retrieving [2/10] th::Qt5Bluetooth-5.15.13-1.x86_64.rpm....................................done poldek: Retrieving [3/10] th::Qt5Help-5.15.13-2.x86_64.rpm.........................................done poldek: Retrieving [4/10] th::Qt5Quick-5.15.13-2.x86_64.rpm........................................done poldek: Retrieving [5/10] th::Qt5SerialPort-5.15.13-1.x86_64.rpm...................................done poldek: Retrieving [6/10] th::Qt5Positioning-5.15.13-1.x86_64.rpm..................................done poldek: Retrieving [7/10] th::Qt5Sensors-5.15.13-1.x86_64.rpm......................................done poldek: Retrieving [8/10] th::Qt5WebChannel-5.15.13-1.x86_64.rpm...................................done poldek: Retrieving [9/10] th::Qt5WebKit-5.212.0-0.alpha4.8.x86_64.rpm..............................done poldek: Retrieving [10/10] th::qt5-assistant-5.15.13-2.x86_64.rpm..................................done poldek: Qt5Qml-5.15.13-2.x86_64.rpm: digests OK poldek: Qt5Bluetooth-5.15.13-1.x86_64.rpm: digests OK poldek: Qt5Help-5.15.13-2.x86_64.rpm: digests OK poldek: Qt5Quick-5.15.13-2.x86_64.rpm: digests OK poldek: Qt5SerialPort-5.15.13-1.x86_64.rpm: digests OK poldek: Qt5Positioning-5.15.13-1.x86_64.rpm: digests OK poldek: Qt5Sensors-5.15.13-1.x86_64.rpm: digests OK poldek: Qt5WebChannel-5.15.13-1.x86_64.rpm: digests OK poldek: Qt5WebKit-5.212.0-0.alpha4.8.x86_64.rpm: digests OK poldek: qt5-assistant-5.15.13-2.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/Qt5Qml-5.15.13-2.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: Qt5Core = 5.15.13 is needed by Qt5Qml-5.15.13-2.x86_64 poldek: Qt5Core = 5.15.13 is needed by Qt5Bluetooth-5.15.13-1.x86_64 poldek: Qt5Core = 5.15.13 is needed by Qt5Help-5.15.13-2.x86_64 poldek: Qt5Core = 5.15.13 is needed by Qt5Quick-5.15.13-2.x86_64 poldek: Qt5Core = 5.15.13 is needed by Qt5SerialPort-5.15.13-1.x86_64 poldek: Qt5Core = 5.15.13 is needed by Qt5Positioning-5.15.13-1.x86_64 poldek: Qt5Core = 5.15.13 is needed by Qt5Sensors-5.15.13-1.x86_64 poldek: Qt5Core = 5.15.13 is needed by Qt5WebChannel-5.15.13-1.x86_64 uninstalling conflicting packages removing Qt5Qml error: Qt5Qml: no such package package Qt5Qml removal failed removing Qt5Bluetooth error: Qt5Bluetooth: no such package package Qt5Bluetooth removal failed removing Qt5Help error: Qt5Help: no such package package Qt5Help removal failed removing Qt5Quick error: Qt5Quick: no such package package Qt5Quick removal failed removing Qt5SerialPort error: Qt5SerialPort: no such package package Qt5SerialPort removal failed removing Qt5Positioning error: Qt5Positioning: no such package package Qt5Positioning removal failed removing Qt5Sensors error: Qt5Sensors: no such package package Qt5Sensors removal failed removing Qt5WebChannel error: Qt5WebChannel: no such package package Qt5WebChannel removal failed checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qtdeclarative-5.15.14-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir installing BR: qt5\-assistant + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade qt5-assistant Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 36002 packages read Removed 4685 duplicate packages from available set Processing dependencies... qt5-assistant-5.15.13-2.x86_64 marks Qt5Help-5.15.13-2.x86_64 (cap Qt5Help = 5.15.13-2) error: Qt5Help-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found qt5-assistant-5.15.13-2.x86_64 marks Qt5WebKit-5.212.0-0.alpha4.8.x86_64 (cap Qt5WebKit >= 5.8) Qt5WebKit-5.212.0-0.alpha4.8.x86_64 marks Qt5Positioning-5.15.13-1.x86_64 (cap Qt5Positioning >= 5.11) error: Qt5Positioning-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found Qt5Positioning-5.15.13-1.x86_64 marks Qt5Qml-5.15.13-2.x86_64 (cap Qt5Qml >= 5.15.13) error: Qt5Qml-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found Qt5Positioning-5.15.13-1.x86_64 marks Qt5Quick-5.15.13-2.x86_64 (cap Qt5Quick >= 5.15.13) error: Qt5Quick-5.15.13-2.x86_64: req Qt5Core = 5.15.13 not found error: Qt5Quick-5.15.13-2.x86_64: req Qt5Qml = 5.15.13-2 not found error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5()(64bit) not found error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found error: Qt5Quick-5.15.13-2.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5()(64bit) not found error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlModels.so.5(Qt_5_PRIVATE_API)(64bit) not found error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5()(64bit) not found error: Qt5Quick-5.15.13-2.x86_64: req libQt5QmlWorkerScript.so.5(Qt_5_PRIVATE_API)(64bit) not found Qt5Positioning-5.15.13-1.x86_64 marks Qt5SerialPort-5.15.13-1.x86_64 (cap Qt5SerialPort >= 5.15.13) error: Qt5SerialPort-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5_PRIVATE_API)(64bit) not found error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5()(64bit) not found error: Qt5Positioning-5.15.13-1.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5()(64bit) not found error: Qt5Positioning-5.15.13-1.x86_64: req libQt5SerialPort.so.5(Qt_5)(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Qml >= 5.11 not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req Qt5Quick >= 5.11 not found Qt5WebKit-5.212.0-0.alpha4.8.x86_64 marks Qt5Sensors-5.15.13-1.x86_64 (cap Qt5Sensors >= 5.11) Qt5Sensors-5.15.13-1.x86_64 marks Qt5Bluetooth-5.15.13-1.x86_64 (cap Qt5Bluetooth >= 5.15.13) error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found error: Qt5Bluetooth-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found error: Qt5Bluetooth-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found error: Qt5Sensors-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5()(64bit) not found error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Bluetooth.so.5(Qt_5)(64bit) not found error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found error: Qt5Sensors-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5()(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Positioning.so.5(Qt_5)(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5()(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5QmlModels.so.5()(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5()(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5)(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5()(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5Sensors.so.5(Qt_5)(64bit) not found Qt5WebKit-5.212.0-0.alpha4.8.x86_64 marks Qt5WebChannel-5.15.13-1.x86_64 (cap libQt5WebChannel.so.5()(64bit)) error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Core = 5.15.13 not found error: Qt5WebChannel-5.15.13-1.x86_64: req Qt5Qml >= 5.15.13 not found error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5()(64bit) not found error: Qt5WebChannel-5.15.13-1.x86_64: req libQt5Qml.so.5(Qt_5)(64bit) not found error: Qt5WebKit-5.212.0-0.alpha4.8.x86_64: req libQt5WebChannel.so.5(Qt_5)(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5()(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5Help.so.5(Qt_5)(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5()(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5Quick.so.5(Qt_5_PRIVATE_API)(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5()(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKit.so.5(Qt_5)(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5()(64bit) not found error: qt5-assistant-5.15.13-2.x86_64: req libQt5WebKitWidgets.so.5(Qt_5)(64bit) not found There are 10 packages to install (9 marked by dependencies): A Qt5Bluetooth-5.15.13-1.x86_64 Qt5Help-5.15.13-2.x86_64 A Qt5Positioning-5.15.13-1.x86_64 Qt5Qml-5.15.13-2.x86_64 A Qt5Quick-5.15.13-2.x86_64 Qt5Sensors-5.15.13-1.x86_64 A Qt5SerialPort-5.15.13-1.x86_64 Qt5WebChannel-5.15.13-1.x86_64 A Qt5WebKit-5.212.0-0.alpha4.8.x86_64 qt5-assistant-5.15.13-2.x86_64 This operation will use 67.1MB of disk space. qt5-assistant-5.15.13-2.x86_64.rpm: digests OK Qt5Help-5.15.13-2.x86_64.rpm: digests OK Qt5WebKit-5.212.0-0.alpha4.8.x86_64.rpm: digests OK Qt5Positioning-5.15.13-1.x86_64.rpm: digests OK Qt5Qml-5.15.13-2.x86_64.rpm: digests OK Qt5Quick-5.15.13-2.x86_64.rpm: digests OK Qt5SerialPort-5.15.13-1.x86_64.rpm: digests OK Qt5Sensors-5.15.13-1.x86_64.rpm: digests OK Qt5Bluetooth-5.15.13-1.x86_64.rpm: digests OK Qt5WebChannel-5.15.13-1.x86_64.rpm: digests OK Need to get 16.8MB of archives. error: 55 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.ihrgewut/BUILD + rm -rf /tmp/B.ihrgewut/tmp /tmp/B.ihrgewut/BUILD + rm -rf /tmp/B.ihrgewut Begin-PLD-Builder-Info Build-Time: user:7.97s sys:3.19s real:25.13s (faults io:1 non-io:456183) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]