FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by quantum bogodynamics.
Your IP: 3.235.186.94

qt5-qttools 071605fe-4f5c-4a6c-894d-835a83b94140

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/qt5-qttools,071605fe-4f5c-4a6c-894d-835a83b94140.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/10/18 09:58:26

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13()(64bit) not found
  • error 4
  • poldek: error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13(LLVM_13)(64bit) not found
  • error 5
  • poldek: error: 2 unresolved dependencies
  • error 6
  • poldek: error: Failed dependencies:
  • error 7
  • error: qt5-assistant: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13()(64bit) not found
  • error 10
  • error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13(LLVM_13)(64bit) not found
  • error 11
  • error: 2 unresolved dependencies
  • error 12
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Tue Oct 18 09:58:06 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/071605fe-4f5c-4a6c-894d-835a83b94140/qt5-qttools-5.15.6-1.src.rpm
fetched 10536567 bytes, 11107.6 K/s
installing srpm: qt5-qttools-5.15.6-1.src.rpm
+ install -d /tmp/B.y3j5fsmy/BUILD /tmp/B.y3j5fsmy/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog qt5-qttools-5.15.6-1.src.rpm
* Tue Oct 18 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/qt5-qttools.git;a=log;h=master
* Thu Sep 08 2022 Jan Palus <atler@pld-linux.org> 8859212
- up to 5.15.6 * Mon Jun 27 2022 Jakub Bogusz <qboosh@pld-linux.org> 6db840e
- updated to 5.15.5 * Thu May 12 2022 Jan Palus <atler@pld-linux.org> 7dd7341
- use macro for qmake invocation * Thu May 12 2022 Jan Palus <atler@pld-linux.org> 90fc6de
- rpm version for noarch subpackage * Thu May 12 2022 Jan Palus <atler@pld-linux.org> 659bba4
- up to 5.15.4 * Mon Nov 08 2021 Jan Palus <atler@pld-linux.org> 16a3062
- llvm rebuild; rel 9 * Mon Nov 08 2021 Jan Palus <atler@pld-linux.org> 13f058a
- rel 8.1 for bootstrap build * Tue May 25 2021 Jan Palus <atler@pld-linux.org> 288aa2f
- Release 8 (by relup.sh) * Tue May 25 2021 Jan Rękorajski <baggins@pld-linux.org> 9d1f258
- Release 7 (by relup.sh) * Sun Mar 07 2021 Jan Rękorajski <baggins@pld-linux.org> 1a8990c
- unconditional noarch subpackages * Mon Feb 15 2021 Jakub Bogusz <qboosh@pld-linux.org> b409b1a
- https source URLs * Sat Jan 16 2021 Jan Palus <atler@pld-linux.org> d481232
- don't compile and install example binaries * Sat Jan 02 2021 Jan Rękorajski <baggins@pld-linux.org> 4c428aa
- release 6 (by relup.sh) * Sat Jan 02 2021 Jan Rękorajski <baggins@pld-linux.org> f3212fb
- release 5 (by relup.sh) * Sat Jan 02 2021 Jan Rękorajski <baggins@pld-linux.org> 24a100b
- release 4 (by relup.sh) * Sat Jan 02 2021 Jan Rękorajski <baggins@pld-linux.org> a33eb2d
- release 3 (by relup.sh) * Fri Dec 18 2020 Jakub Bogusz <qboosh@pld-linux.org> 87cf890
- versioned Obsoletes for qt5-qttools-devel * Thu Dec 17 2020 Jakub Bogusz <qboosh@pld-linux.org> 664ab46
- updated licensing information * Thu Dec 17 2020 Jakub Bogusz <qboosh@pld-linux.org> c535480
- updated dependencies * Thu Dec 17 2020 Jakub Bogusz <qboosh@pld-linux.org> 24273f6
- updated assistant version (5.9 for qtattibutionsscanner), linguist 5.5 seems enough - enhanced qtwebkit bcond handling to ease partial bootstrap on upgrades - updated noarch rules + rpm -Uhv --nodeps --define '_topdir /tmp/B.y3j5fsmy' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' qt5-qttools-5.15.6-1.src.rpm Updating / installing... qt5-qttools-5.15.6-1 ######################################## + rm -f qt5-qttools-5.15.6-1.src.rpm + install -m 700 -d /tmp/B.y3j5fsmy/BUILD/tmp + TMPDIR=/tmp/B.y3j5fsmy/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.y3j5fsmy' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.y3j5fsmy/qt5-qttools.spec warning: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} warning: Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} rpm: warning: Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qttools-5.15.6-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} rpm: Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} rpm: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} rpm: warning: Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qttools-5.15.6-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} rpm: Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} rpm: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.10.17-20.02.03.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.10.17-20.02.03.gz... Applying packages.ndir.2022.10.17-22.53.02.gz... Retrieving diff::packages.ndir.2022.10.18-00.31.02.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.18-00.31.02.gz.................................done Applying packages.ndir.2022.10.18-00.31.02.gz... Applying packages.ndir.2022.10.18-01.40.06.gz... Retrieving diff::packages.ndir.2022.10.18-01.47.07.gz......................................done Applying packages.ndir.2022.10.18-01.47.07.gz... Retrieving diff::packages.ndir.2022.10.18-03.38.02.gz......................................done Applying packages.ndir.2022.10.18-03.38.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.10.17-20.32.03.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.17-20.32.03.gz.................................done Loading [pndir]th-test... Applying packages.ndir.2022.10.17-20.32.03.gz... Retrieving diff::packages.ndir.2022.10.17-21.01.02.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.17-21.01.02.gz.................................done Applying packages.ndir.2022.10.17-21.01.02.gz... Retrieving diff::packages.ndir.2022.10.18-00.28.02.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.18-00.28.02.gz.................................done Applying packages.ndir.2022.10.18-00.28.02.gz... Retrieving diff::packages.ndir.2022.10.18-00.33.01.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.18-00.33.01.gz.................................done Applying packages.ndir.2022.10.18-00.33.01.gz... Retrieving diff::packages.ndir.2022.10.18-02.15.05.gz......................................done Retrieving diff::packages.ndir.dscr.2022.10.18-02.15.05.gz.................................done Applying packages.ndir.2022.10.18-02.15.05.gz... Applying packages.ndir.2022.10.18-05.04.10.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 35068 packages read poldek: Removed 5051 duplicate packages from available set poldek: Processing dependencies... poldek: error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13()(64bit) not found poldek: error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13(LLVM_13)(64bit) not found poldek: There are 1 package to install: poldek: A qt5-assistant-5.15.6-1.x86_64 poldek: This operation will use 3.5MB of disk space. poldek: qt5-assistant-5.15.6-1.x86_64.rpm: digests OK poldek: Need to get 1.0MB of archives. poldek: error: 2 unresolved dependencies poldek: qt5-assistant-5.15.6-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.ready.x86.64.RPMS/qt5-assistant-5.15.6-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libclang.so.13()(64bit) is needed by qt5-assistant-5.15.6-1.x86_64 poldek: libclang.so.13(LLVM_13)(64bit) is needed by qt5-assistant-5.15.6-1.x86_64 uninstalling conflicting packages removing qt5-assistant error: qt5-assistant: no such package package qt5-assistant removal failed checking BR rpm: warning: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} rpm: warning: Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qttools-5.15.6-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 50: Possible unexpanded macro in: BuildRequires: qt5-linguist >= %{qttools_linguist_ver} rpm: Macro expanded in comment on line 87: %{?with_qtwebkit:WebKitWidgets} rpm: rpm: Could not canonicalize hostname: ymir installing BR: qt5\-assistant + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade qt5-assistant Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 35068 packages read Removed 5051 duplicate packages from available set Processing dependencies... error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13()(64bit) not found error: qt5-assistant-5.15.6-1.x86_64: req libclang.so.13(LLVM_13)(64bit) not found There are 1 package to install: A qt5-assistant-5.15.6-1.x86_64 This operation will use 3.5MB of disk space. qt5-assistant-5.15.6-1.x86_64.rpm: digests OK Need to get 1.0MB of archives. error: 2 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.y3j5fsmy/BUILD + rm -rf /tmp/B.y3j5fsmy/tmp /tmp/B.y3j5fsmy/BUILD + rm -rf /tmp/B.y3j5fsmy Begin-PLD-Builder-Info Build-Time: user:8.68s sys:2.04s real:20.25s (faults io:6 non-io:349686) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]