FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by foobar.
Your IP: 3.238.98.39

scummvm 29db4259-aaed-4289-a06b-1704acc2292b

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/scummvm,29db4259-aaed-4289-a06b-1704acc2292b.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/09/11 13:16:17

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 4
  • poldek: error: libinstpatch-1.1.6-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 5
  • poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found
  • error 6
  • poldek: error: fluidsynth-2.2.6-1.x86_64: req libinstpatch-1.0.so.2()(64bit) not found
  • error 7
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 8
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 9
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 10
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 11
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 12
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 13
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 14
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 15
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 16
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 17
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 18
  • poldek: error: fluidsynth-2.2.6-1.x86_64: req libpulse-simple.so.0(PULSE_0)(64bit) not found
  • error 19
  • poldek: error: fluidsynth-2.2.6-1.x86_64: req libsndfile >= 1.0.18 not found
  • error 20
  • poldek: error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 21
  • poldek: error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 22
  • poldek: error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 23
  • poldek: error: lash-devel-0.5.4-8.x86_64: req pkgconfig(jack) not found
  • error 24
  • poldek: error: libsndfile-devel-1.0.28-1.x86_64: req libsndfile = 1.0.28-1 not found
  • error 25
  • poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(jack) not found
  • error 26
  • poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(lash-1.0) not found
  • error 27
  • poldek: error: libinstpatch-devel-1.1.6-2.x86_64: req libinstpatch = 1.1.6-2 not found
  • error 28
  • poldek: error: libinstpatch-devel-1.1.6-2.x86_64: req libsndfile-devel >= 1.0.0 not found
  • error 29
  • poldek: error: libinstpatch-devel-1.1.6-2.x86_64: req pkgconfig(sndfile) not found
  • error 30
  • poldek: error: pulseaudio-devel-16.1-1.x86_64: req pulseaudio-libs = 16.1-1 not found
  • error 31
  • poldek: error: portaudio-devel-19.7.0.20210406-1.x86_64: req jack-audio-connection-kit-devel not found
  • error 32
  • poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(sndfile) not found
  • error 33
  • poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req portaudio-devel >= 19 not found
  • error 34
  • poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pulseaudio-devel >= 0.9.8 not found
  • error 35
  • poldek: error: 31 unresolved dependencies
  • error 36
  • poldek: error: Failed dependencies:
  • error 37
  • error: jack-audio-connection-kit: no such package
  • error 38
  • error: libsndfile: no such package
  • error 39
  • error: jack-audio-connection-kit-devel: no such package
  • error 40
  • rpm: error: Failed build dependencies:
  • error 41
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 42
  • error: libinstpatch-1.1.6-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 43
  • error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found
  • error 44
  • error: fluidsynth-2.2.6-1.x86_64: req libinstpatch-1.0.so.2()(64bit) not found
  • error 45
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 46
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 47
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 48
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 49
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 50
  • error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 51
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 52
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 53
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 54
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 55
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 56
  • error: fluidsynth-2.2.6-1.x86_64: req libpulse-simple.so.0(PULSE_0)(64bit) not found
  • error 57
  • error: fluidsynth-2.2.6-1.x86_64: req libsndfile >= 1.0.18 not found
  • error 58
  • error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 59
  • error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 60
  • error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 61
  • error: lash-devel-0.5.4-8.x86_64: req pkgconfig(jack) not found
  • error 62
  • error: libsndfile-devel-1.0.28-1.x86_64: req libsndfile = 1.0.28-1 not found
  • error 63
  • error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(jack) not found
  • error 64
  • error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(lash-1.0) not found
  • error 65
  • error: libinstpatch-devel-1.1.6-2.x86_64: req libinstpatch = 1.1.6-2 not found
  • error 66
  • error: libinstpatch-devel-1.1.6-2.x86_64: req libsndfile-devel >= 1.0.0 not found
  • error 67
  • error: libinstpatch-devel-1.1.6-2.x86_64: req pkgconfig(sndfile) not found
  • error 68
  • error: pulseaudio-devel-16.1-1.x86_64: req pulseaudio-libs = 16.1-1 not found
  • error 69
  • error: portaudio-devel-19.7.0.20210406-1.x86_64: req jack-audio-connection-kit-devel not found
  • error 70
  • error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(sndfile) not found
  • error 71
  • error: fluidsynth-devel-2.2.6-1.x86_64: req portaudio-devel >= 19 not found
  • error 72
  • error: fluidsynth-devel-2.2.6-1.x86_64: req pulseaudio-devel >= 0.9.8 not found
  • error 73
  • error: 31 unresolved dependencies
  • error 74
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Sun Sep 11 13:15:56 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/29db4259-aaed-4289-a06b-1704acc2292b/scummvm-2.5.1-3.src.rpm
fetched 133594071 bytes, 20648.4 K/s
installing srpm: scummvm-2.5.1-3.src.rpm
+ install -d /tmp/B._btz5tm5/BUILD /tmp/B._btz5tm5/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog scummvm-2.5.1-3.src.rpm
* Sun Sep 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/scummvm.git;a=log;h=master
* Mon Jun 06 2022 Jan Palus <atler@pld-linux.org> ce0e886
- boost rebuild * Fri Feb 04 2022 Jan Rękorajski <baggins@pld-linux.org> a27e316
- Release 2 (by relup.sh) * Wed Jan 26 2022 Jan Rękorajski <baggins@pld-linux.org> 11280ae
- up to 2.5.1 * Mon Jan 17 2022 Jan Palus <atler@pld-linux.org> 4c7d8c8
- boost rebuild * Fri Aug 13 2021 Jan Palus <atler@pld-linux.org> 36924e8
- up to 2.2.0 * Sat Aug 01 2020 Jakub Bogusz <qboosh@pld-linux.org> fafcea3
- release 2 (boost 1.73) * Mon Jun 01 2020 Jan Rękorajski <baggins@pld-linux.org> 1471dea
- narrow the scope of what forbidden symbols are allowed * Mon Jun 01 2020 Jan Rękorajski <baggins@pld-linux.org> 4a51d5d
- up to 2.1.1 - fix building with fluidsynth that uses "__attribute__(printf)" gcc pragma - use fluidsynth on all archs * Mon Oct 14 2019 Adam Gołębiowski <adamg@pld-linux.org> 5d5a5ec
- new theme: remastered * Mon Oct 14 2019 Adam Gołębiowski <adamg@pld-linux.org> 33225a5
- updated to 2.1.0, new engines: bladerunner, chewy, cryo, cryomni3d, glk, hdb, illusions, lilliput, mutationofjb, pink, plumbers, sludge, startrek, supernova * Wed Oct 09 2019 Adam Gołębiowski <adamg@pld-linux.org> 9e06e67
- release 5 * Wed Oct 09 2019 Adam Gołębiowski <adamg@pld-linux.org> 9063921
- BR: boost-devel (for -tools) * Mon Apr 15 2019 Jan Rękorajski <baggins@pld-linux.org> 8ab75c1
- icu/boost rebuild - release 4 (by relup.sh) * Sat Nov 24 2018 Jan Rękorajski <baggins@pld-linux.org> 21789d6
- release 3 (by relup.sh) * Tue Nov 20 2018 Jacek Konieczny <jajcus@jajcus.net> 3a28422
- Release: 2 (build with fluidsynth 2.0) * Wed Apr 12 2017 Jan Rękorajski <baggins@pld-linux.org> 212fd34
- up to 1.9.0 * Tue May 17 2016 Elan Ruusamäe <glen@delfi.ee> c351adb
- boost 1.61 rebuild - release 9 (by relup.sh) * Sat Nov 14 2015 Jan Rękorajski <baggins@pld-linux.org> 74e59f0
- release 8 (by relup.sh) * Tue Jun 09 2015 Elan Ruusamäe <glen@delfi.ee> 2847ecc
- boost rebuild - release 7 (by relup.sh) * Mon Feb 16 2015 Jan Rękorajski <baggins@pld-linux.org> 6e17c54
- rebuild with boost 1.57.0 - release 6 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B._btz5tm5' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' scummvm-2.5.1-3.src.rpm Updating / installing... scummvm-2.5.1-3 ######################################## + rm -f scummvm-2.5.1-3.src.rpm + install -m 700 -d /tmp/B._btz5tm5/BUILD/tmp + TMPDIR=/tmp/B._btz5tm5/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B._btz5tm5' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B._btz5tm5/scummvm.spec warning: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 warning: Macro expanded in comment on line 1187: %{_mandir}/man6/* warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 Macro expanded in comment on line 1187: %{_mandir}/man6/* Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: warning: Macro expanded in comment on line 1187: %{_mandir}/man6/* rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: fluidsynth-devel is needed by scummvm-2.5.1-3.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: Macro expanded in comment on line 1187: %{_mandir}/man6/* rpm: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: warning: Macro expanded in comment on line 1187: %{_mandir}/man6/* rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: fluidsynth-devel is needed by scummvm-2.5.1-3.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: Macro expanded in comment on line 1187: %{_mandir}/man6/* rpm: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34687 packages read poldek: Removed 4641 duplicate packages from available set poldek: Processing dependencies... poldek: fluidsynth-devel-2.2.6-1.x86_64 marks fluidsynth-2.2.6-1.x86_64 (cap fluidsynth = 2.2.6-1) poldek: fluidsynth-2.2.6-1.x86_64 marks libinstpatch-1.1.6-2.x86_64 (cap libinstpatch-1.0.so.2()(64bit)) poldek: libinstpatch-1.1.6-2.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile.so.1()(64bit)) poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found poldek: error: libinstpatch-1.1.6-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: fluidsynth-2.2.6-1.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) poldek: jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found poldek: notice: Retrying to process fluidsynth-2.2.6-1.x86_64 poldek: error: fluidsynth-2.2.6-1.x86_64: req libinstpatch-1.0.so.2()(64bit) not found poldek: fluidsynth-2.2.6-1.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) poldek: pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found poldek: pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) poldek: pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) poldek: pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) poldek: fluidsynth-2.2.6-1.x86_64 marks portaudio-19.7.0.20210406-1.x86_64 (cap libportaudio.so.2()(64bit)) poldek: fluidsynth-2.2.6-1.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap libpulse-simple.so.0()(64bit)) poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: error: fluidsynth-2.2.6-1.x86_64: req libpulse-simple.so.0(PULSE_0)(64bit) not found poldek: error: fluidsynth-2.2.6-1.x86_64: req libsndfile >= 1.0.18 not found poldek: error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: fluidsynth-devel-2.2.6-1.x86_64 marks jack-audio-connection-kit-devel-1.9.20-1.x86_64 (cap jack-audio-connection-kit-devel) poldek: error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found poldek: fluidsynth-devel-2.2.6-1.x86_64 marks lash-devel-0.5.4-8.x86_64 (cap lash-devel >= 0.3) poldek: error: lash-devel-0.5.4-8.x86_64: req pkgconfig(jack) not found poldek: fluidsynth-devel-2.2.6-1.x86_64 marks libsndfile-devel-1.0.28-1.x86_64 (cap libsndfile-devel >= 1.0.18) poldek: error: libsndfile-devel-1.0.28-1.x86_64: req libsndfile = 1.0.28-1 not found poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(jack) not found poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(lash-1.0) not found poldek: fluidsynth-devel-2.2.6-1.x86_64 marks libinstpatch-devel-1.1.6-2.x86_64 (cap pkgconfig(libinstpatch-1.0)) poldek: error: libinstpatch-devel-1.1.6-2.x86_64: req libinstpatch = 1.1.6-2 not found poldek: error: libinstpatch-devel-1.1.6-2.x86_64: req libsndfile-devel >= 1.0.0 not found poldek: error: libinstpatch-devel-1.1.6-2.x86_64: req pkgconfig(sndfile) not found poldek: fluidsynth-devel-2.2.6-1.x86_64 marks pulseaudio-devel-16.1-1.x86_64 (cap pkgconfig(libpulse-simple)) poldek: error: pulseaudio-devel-16.1-1.x86_64: req pulseaudio-libs = 16.1-1 not found poldek: fluidsynth-devel-2.2.6-1.x86_64 marks portaudio-devel-19.7.0.20210406-1.x86_64 (cap pkgconfig(portaudio-2.0)) poldek: error: portaudio-devel-19.7.0.20210406-1.x86_64: req jack-audio-connection-kit-devel not found poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(sndfile) not found poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req portaudio-devel >= 19 not found poldek: error: fluidsynth-devel-2.2.6-1.x86_64: req pulseaudio-devel >= 0.9.8 not found poldek: There are 18 packages to install (17 marked by dependencies): poldek: A fluidsynth-2.2.6-1.x86_64 fluidsynth-devel-2.2.6-1.x86_64 poldek: A jack-audio-connection-kit-1.9.20-1.x86_64 poldek: A jack-audio-connection-kit-devel-1.9.20-1.x86_64 poldek: A lash-devel-0.5.4-8.x86_64 libinstpatch-1.1.6-2.x86_64 poldek: A libinstpatch-devel-1.1.6-2.x86_64 libsndfile-1.0.28-1.x86_64 poldek: A libsndfile-devel-1.0.28-1.x86_64 lilv-0.24.18-1.x86_64 poldek: A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 poldek: A pipewire-wireplumber-0.4.11-1.x86_64 poldek: A pipewire-wireplumber-libs-0.4.11-1.x86_64 poldek: A portaudio-19.7.0.20210406-1.x86_64 poldek: A portaudio-devel-19.7.0.20210406-1.x86_64 pulseaudio-devel-16.1-1.x86_64 poldek: A pulseaudio-libs-16.1-1.x86_64 poldek: This operation will use 13.3MB of disk space. poldek: fluidsynth-2.2.6-1.x86_64.rpm: digests OK poldek: fluidsynth-devel-2.2.6-1.x86_64.rpm: digests OK poldek: libinstpatch-1.1.6-2.x86_64.rpm: digests OK poldek: libsndfile-1.0.28-1.x86_64.rpm: digests OK poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: portaudio-19.7.0.20210406-1.x86_64.rpm: digests OK poldek: pulseaudio-libs-16.1-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK poldek: lash-devel-0.5.4-8.x86_64.rpm: digests OK poldek: libsndfile-devel-1.0.28-1.x86_64.rpm: digests OK poldek: libinstpatch-devel-1.1.6-2.x86_64.rpm: digests OK poldek: pulseaudio-devel-16.1-1.x86_64.rpm: digests OK poldek: portaudio-devel-19.7.0.20210406-1.x86_64.rpm: digests OK poldek: Need to get 3.3MB of archives. poldek: error: 31 unresolved dependencies poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: libsndfile-1.0.28-1.x86_64.rpm: digests OK poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: libinstpatch-1.1.6-2.x86_64.rpm: digests OK poldek: portaudio-19.7.0.20210406-1.x86_64.rpm: digests OK poldek: pulseaudio-libs-16.1-1.x86_64.rpm: digests OK poldek: fluidsynth-2.2.6-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK poldek: lash-devel-0.5.4-8.x86_64.rpm: digests OK poldek: libsndfile-devel-1.0.28-1.x86_64.rpm: digests OK poldek: libinstpatch-devel-1.1.6-2.x86_64.rpm: digests OK poldek: portaudio-devel-19.7.0.20210406-1.x86_64.rpm: digests OK poldek: pulseaudio-devel-16.1-1.x86_64.rpm: digests OK poldek: fluidsynth-devel-2.2.6-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/jack-audio-connection-kit-1.9.20-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: jack-audio-connection-kit-libs = 1.9.20-1 is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0()(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0(libsamplerate.so.0.0)(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libFLAC.so.8()(64bit) is needed by libsndfile-1.0.28-1.x86_64 poldek: jack-audio-connection-kit-libs = 1.9.20-1 is needed by jack-audio-connection-kit-devel-1.9.20-1.x86_64 uninstalling conflicting packages removing jack-audio-connection-kit error: jack-audio-connection-kit: no such package package jack-audio-connection-kit removal failed removing libsndfile error: libsndfile: no such package package libsndfile removal failed removing jack-audio-connection-kit-devel error: jack-audio-connection-kit-devel: no such package package jack-audio-connection-kit-devel removal failed checking BR rpm: warning: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: warning: Macro expanded in comment on line 1187: %{_mandir}/man6/* rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: fluidsynth-devel is needed by scummvm-2.5.1-3.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 54: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: Macro expanded in comment on line 1187: %{_mandir}/man6/* rpm: rpm: Could not canonicalize hostname: ymir installing BR: fluidsynth\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade fluidsynth-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34687 packages read Removed 4641 duplicate packages from available set Processing dependencies... fluidsynth-devel-2.2.6-1.x86_64 marks fluidsynth-2.2.6-1.x86_64 (cap fluidsynth = 2.2.6-1) fluidsynth-2.2.6-1.x86_64 marks libinstpatch-1.1.6-2.x86_64 (cap libinstpatch-1.0.so.2()(64bit)) libinstpatch-1.1.6-2.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile.so.1()(64bit)) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found error: libinstpatch-1.1.6-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found fluidsynth-2.2.6-1.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found notice: Retrying to process fluidsynth-2.2.6-1.x86_64 error: fluidsynth-2.2.6-1.x86_64: req libinstpatch-1.0.so.2()(64bit) not found fluidsynth-2.2.6-1.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) fluidsynth-2.2.6-1.x86_64 marks portaudio-19.7.0.20210406-1.x86_64 (cap libportaudio.so.2()(64bit)) fluidsynth-2.2.6-1.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap libpulse-simple.so.0()(64bit)) error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: fluidsynth-2.2.6-1.x86_64: req libpulse-simple.so.0(PULSE_0)(64bit) not found error: fluidsynth-2.2.6-1.x86_64: req libsndfile >= 1.0.18 not found error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1()(64bit) not found error: fluidsynth-2.2.6-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found fluidsynth-devel-2.2.6-1.x86_64 marks jack-audio-connection-kit-devel-1.9.20-1.x86_64 (cap jack-audio-connection-kit-devel) error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found fluidsynth-devel-2.2.6-1.x86_64 marks lash-devel-0.5.4-8.x86_64 (cap lash-devel >= 0.3) error: lash-devel-0.5.4-8.x86_64: req pkgconfig(jack) not found fluidsynth-devel-2.2.6-1.x86_64 marks libsndfile-devel-1.0.28-1.x86_64 (cap libsndfile-devel >= 1.0.18) error: libsndfile-devel-1.0.28-1.x86_64: req libsndfile = 1.0.28-1 not found error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(jack) not found error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(lash-1.0) not found fluidsynth-devel-2.2.6-1.x86_64 marks libinstpatch-devel-1.1.6-2.x86_64 (cap pkgconfig(libinstpatch-1.0)) error: libinstpatch-devel-1.1.6-2.x86_64: req libinstpatch = 1.1.6-2 not found error: libinstpatch-devel-1.1.6-2.x86_64: req libsndfile-devel >= 1.0.0 not found error: libinstpatch-devel-1.1.6-2.x86_64: req pkgconfig(sndfile) not found fluidsynth-devel-2.2.6-1.x86_64 marks pulseaudio-devel-16.1-1.x86_64 (cap pkgconfig(libpulse-simple)) error: pulseaudio-devel-16.1-1.x86_64: req pulseaudio-libs = 16.1-1 not found fluidsynth-devel-2.2.6-1.x86_64 marks portaudio-devel-19.7.0.20210406-1.x86_64 (cap pkgconfig(portaudio-2.0)) error: portaudio-devel-19.7.0.20210406-1.x86_64: req jack-audio-connection-kit-devel not found error: fluidsynth-devel-2.2.6-1.x86_64: req pkgconfig(sndfile) not found error: fluidsynth-devel-2.2.6-1.x86_64: req portaudio-devel >= 19 not found error: fluidsynth-devel-2.2.6-1.x86_64: req pulseaudio-devel >= 0.9.8 not found There are 18 packages to install (17 marked by dependencies): A fluidsynth-2.2.6-1.x86_64 fluidsynth-devel-2.2.6-1.x86_64 A jack-audio-connection-kit-1.9.20-1.x86_64 A jack-audio-connection-kit-devel-1.9.20-1.x86_64 A lash-devel-0.5.4-8.x86_64 libinstpatch-1.1.6-2.x86_64 A libinstpatch-devel-1.1.6-2.x86_64 libsndfile-1.0.28-1.x86_64 A libsndfile-devel-1.0.28-1.x86_64 lilv-0.24.18-1.x86_64 A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 A pipewire-wireplumber-0.4.11-1.x86_64 A pipewire-wireplumber-libs-0.4.11-1.x86_64 A portaudio-19.7.0.20210406-1.x86_64 A portaudio-devel-19.7.0.20210406-1.x86_64 pulseaudio-devel-16.1-1.x86_64 A pulseaudio-libs-16.1-1.x86_64 This operation will use 13.3MB of disk space. fluidsynth-2.2.6-1.x86_64.rpm: digests OK fluidsynth-devel-2.2.6-1.x86_64.rpm: digests OK libinstpatch-1.1.6-2.x86_64.rpm: digests OK libsndfile-1.0.28-1.x86_64.rpm: digests OK pipewire-jack-0.3.57-1.x86_64.rpm: digests OK jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK pipewire-0.3.57-1.x86_64.rpm: digests OK lilv-0.24.18-1.x86_64.rpm: digests OK pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK portaudio-19.7.0.20210406-1.x86_64.rpm: digests OK pulseaudio-libs-16.1-1.x86_64.rpm: digests OK jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK lash-devel-0.5.4-8.x86_64.rpm: digests OK libsndfile-devel-1.0.28-1.x86_64.rpm: digests OK libinstpatch-devel-1.1.6-2.x86_64.rpm: digests OK pulseaudio-devel-16.1-1.x86_64.rpm: digests OK portaudio-devel-19.7.0.20210406-1.x86_64.rpm: digests OK Need to get 3.3MB of archives. error: 31 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B._btz5tm5/BUILD + rm -rf /tmp/B._btz5tm5/tmp /tmp/B._btz5tm5/BUILD + rm -rf /tmp/B._btz5tm5 Begin-PLD-Builder-Info Build-Time: user:9.21s sys:4.25s real:21.49s (faults io:27 non-io:692716) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]